Issue with 4k video playback in Kodi - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-29-2019, 07:51 PM - Thread Starter
AVS Forum Special Member
 
04rex's Avatar
 
Join Date: Nov 2010
Location: London, Canada
Posts: 1,050
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 68
Issue with 4k video playback in Kodi

Hey guys, I seem to be having an issue with video playback in Kodi. I have a 4k file (Aquaman) which i am trying to play in kodi. The video plays fine, but the colors are way off. They seem over exposed or too bright, like exaggerated. What can I do to fix this?

For my setup, I have a JVC NX-5 going off of a RTX2070 card. I am not using MADVR as I am trying out JVCs new firwmare update. For my Nvidia settings, I have 60hz, 8 bit, RGB full, HDR on in color settings for Windows. Resolution of course is at 3840x2160. Am I missing any settings in Kodi? I played with one of the settings in Kodi called Tone Mapping Parameter or something but that didn't do anything. My desktop colors looks fine, it is just kodi that does not.

Any help or recommendations is appreciated.

Thanks

FAMILY ROOM - Totem Tribe II LCR, JL Audio E-112, Anthem MRX 720, Apple TV, WD HDTV, Panasonic 55" Plasma
BASEMENT THEATRE - Paradigm Studio 100 v5, 690 v5, 10x4 v5, Anthem AVM 60, Outlaw Audio 7700 & 7125, 2x JTR Captivator S2s, X-Box One X, Apple TV 4K, HTPC, JVC NX-5, 106" screen
04rex is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-30-2019, 03:44 AM
AVS Forum Special Member
 
Onkyoman's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 1,934
Mentioned: 54 Post(s)
Tagged: 0 Thread(s)
Quoted: 1134 Post(s)
Liked: 671
Onkyoman is offline  
post #3 of 4 Old 10-30-2019, 07:08 AM - Thread Starter
AVS Forum Special Member
 
04rex's Avatar
 
Join Date: Nov 2010
Location: London, Canada
Posts: 1,050
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 68
Quote:
Originally Posted by Onkyoman View Post
Thanks Onkyoman. I will try this when I get home tonight.

FAMILY ROOM - Totem Tribe II LCR, JL Audio E-112, Anthem MRX 720, Apple TV, WD HDTV, Panasonic 55" Plasma
BASEMENT THEATRE - Paradigm Studio 100 v5, 690 v5, 10x4 v5, Anthem AVM 60, Outlaw Audio 7700 & 7125, 2x JTR Captivator S2s, X-Box One X, Apple TV 4K, HTPC, JVC NX-5, 106" screen
04rex is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 10-31-2019, 08:54 AM - Thread Starter
AVS Forum Special Member
 
04rex's Avatar
 
Join Date: Nov 2010
Location: London, Canada
Posts: 1,050
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 68
Just an update, I installed this yesterday and so far so good. I didn't watch a full movie, but watched a few clips of Aquaman and Infinity War. When I started the movie, HDR kicked in on the projector. Only small issue I had was the first time I tried it, it didn't switch back to SDR once I exited the movie. That was for Aquaman. But when I tested Infinity War, it went back to SDR automatically. No big deal though.


Thanks again Onkyoman.

FAMILY ROOM - Totem Tribe II LCR, JL Audio E-112, Anthem MRX 720, Apple TV, WD HDTV, Panasonic 55" Plasma
BASEMENT THEATRE - Paradigm Studio 100 v5, 690 v5, 10x4 v5, Anthem AVM 60, Outlaw Audio 7700 & 7125, 2x JTR Captivator S2s, X-Box One X, Apple TV 4K, HTPC, JVC NX-5, 106" screen
04rex is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off