WMC losing guide data Jan 2020 - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #61 of 87 Old 01-03-2020, 11:01 AM
AVS Forum Special Member
 
smcmillan2's Avatar
 
Join Date: Jan 2012
Location: Farmington, MI, USA
Posts: 2,314
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 1023 Post(s)
Liked: 858
Quote:
Originally Posted by roknrol View Post
So if everything is working correctly, does the icon always appear on the menu screen (with a green indicator)?
I haven't used WMC/EPG123 in quite some time now so I don't know how it is supposed to work. Best to ask garyan2 (EPG123 creator) over on TGB.

Sub builds: Yet another Infinity 1260 build | Twins! | Modified V.B.S.S. build | UM12-22 builds | AV stand and sealed UM18s

Speaker builds: DIYSG HTM-10 build | DIYSG Volt-6 build | DIYSG Fusion-8 builds
smcmillan2 is offline  
Sponsored Links
Advertisement
 
post #62 of 87 Old 01-03-2020, 04:29 PM
AVS Forum Addicted Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 10,386
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 2696 Post(s)
Liked: 2346
Quote:
Originally Posted by caliskier View Post
Thanks! I can get it to work in windows 10 to play music but I cannot get it to play my recorded shows or watch TV. The link says it works on version 1903, I have 1903 on my laptop and 1909 on my HTPC, neither of them work except for music, they just crash when you try to watch life TV or recorded TV. Anyone else have success with windows 10 version 1909? I read the read me and work around files and it does not address this issue. Anyone have any thoughts?
Run WMC-multi-tool
https://technodevotee.co.uk/Download...Multi_Tool.zip
Michael
LastButNotLeast is offline  
post #63 of 87 Old 01-03-2020, 11:55 PM
Senior Member
 
caliskier's Avatar
 
Join Date: Jun 2007
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Quote:
Originally Posted by LastButNotLeast View Post
IT WORKS IT WORKS IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:grin :: grin:

I am running WMC in Windows 10! KaBOOM!

Dude, thanks you so much for helping me!

I went and found 8.8.4 and got it installed and used your tool. I do not know if it was your tool or 8.8.4 because I actually used the tool on 8.8.3 but it did not work and then installed 8.8.4 and it did.

https://www.thegreenbutton.tv/forums...p?f=97&t=12314

Seriously, seriously, thank you so much for helping me out!!!!!
caliskier is offline  
Sponsored Links
Advertisement
 
post #64 of 87 Old 01-04-2020, 06:05 AM
AVS Forum Addicted Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 10,386
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 2696 Post(s)
Liked: 2346
Not my tool (technodevotee on TGB), but I'm glad you're up and running.
Michael
LastButNotLeast is offline  
post #65 of 87 Old 01-04-2020, 08:46 AM
AVS Forum Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 399 Post(s)
Liked: 81
my guide was repopulated last night
billmich is offline  
post #66 of 87 Old 01-04-2020, 09:37 AM
Senior Member
 
caliskier's Avatar
 
Join Date: Jun 2007
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
My guide is populated as well.
caliskier is offline  
post #67 of 87 Old 01-05-2020, 08:35 AM
Member
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 10
Mine too.
Nobr8ks is offline  
post #68 of 87 Old 01-06-2020, 05:20 AM
AVS Forum Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 399 Post(s)
Liked: 81
I am assuming that this will be the last time it will populate
billmich is offline  
post #69 of 87 Old 01-06-2020, 05:01 PM
Senior Member
 
caliskier's Avatar
 
Join Date: Jun 2007
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Quote:
Originally Posted by billmich View Post
I am assuming that this will be the last time it will populate
Yeah, it goes dead on mine after around 7:00pm on the 14th of Jan.

Last edited by caliskier; 01-06-2020 at 06:50 PM.
caliskier is offline  
post #70 of 87 Old 01-07-2020, 12:15 AM
Senior Member
 
JorgeA's Avatar
 
Join Date: Aug 2009
Posts: 376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 25
It's just as well they're stopping this program guide service. In recent months the listings had gotten comically bad: I remember some market chat show on CNBC getting the poster for a Star Trek movie.

On the other hand, EPG123 with Schedules Direct works great.
JorgeA is offline  
post #71 of 87 Old 01-09-2020, 01:12 AM
Advanced Member
 
aab1's Avatar
 
Join Date: Jun 2005
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 16
I have guide data 'til Jan 20th now, it continues to update normally.
aab1 is offline  
post #72 of 87 Old 01-09-2020, 08:54 AM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,830
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 779 Post(s)
Liked: 445
Quote:
Originally Posted by roknrol View Post
Something I noticed since switching to epg123 for guide data is that a little icon now appears on the WMC main menu screen in the lower right-hand corner. It looks like a little TV with rabbit ears and a big yellow exclamation point in the TV frame. It also has the current date listed under the icon. I can't select it with the remote, and it disappears when I try and use a mouse to click it. It would appear to be a warning icon related to guide data, but I've never run across it before. Anyone else know what this is? Or more specifically, how to get it to go away?

Epg123 otherwise appears to be working well. Full guide data and most of my sceduled recordings transferred automatically.
That's the status indicator showing the results of the last attempted update of the guide data. A yellow exclamation mark usually means that there was some minor change in the guide data and probably doesn't amount to anything. A red X indicates a fault occurred when the data was being extracted from Schedules Direct. This could just be due to a connection error when the download was attempted. You can check the log file to see where the error occurred. It will show up as a Warning with a description of the error. Most of the time these indicators turn back to green on the next scheduled download unless there's a persistent error. This could be because of a lineup change in the listing. You may need to go in and uncheck a channel in your lineup that is no longer available. The icon only appears on the WMC home screen. Note that these are my interpretations of what these symbols mean based on using EPG123 for the past couple of years. They may mean other things as well, but reviewing the log file in the EPG123 folder on your HTPC should give you an indication of what the error is.

FYI - these icons are described in the installation document for EPG123 on garayan's website

Last edited by captain_video; 01-09-2020 at 08:58 AM.
captain_video is offline  
post #73 of 87 Old 01-09-2020, 10:24 AM
Senior Member
 
roknrol's Avatar
 
Join Date: Jun 2008
Posts: 424
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 38
Quote:
Originally Posted by captain_video View Post
FYI - these icons are described in the installation document for EPG123 on garayan's website
Thank you for the detailed explanation. I adjusted the guide data to only download 14 days of data a few days ago, saved the config, and let it cycle the next day. I'm still seeing the yellow exclamation point in the icon but now there's also a little geeen "plus" symbol on the upper right hand corner of the icon. Haven't invested any more time at this point, but I'll dig into the log file to see whether I can figure it out.

I looked through the PDF of the EPG123 install instructions and also went through the HTML pages version on Garyan's site, but I didn't see anything about the icons. There are some more threads on TGB dealing with icon issues, so maybe I'll see if I can locate a key or legend on there for them.

EDIT: According to this post on TGB, Gary indicates the yellow (!) appears when you have less than a week of SD subscription time left. So anyone running the SD trial will probably see it, too. I just fully subscribed to SD today, so hopefully this will correct itself soon.

EDIT2: This post on TGB explains the iconography pretty well. Green plus means there's an update for EPG123 available. Also, I found another recent thread where Gary indicated the current maximum for guide data in the US was 17 days.

Last edited by roknrol; 01-09-2020 at 10:58 AM.
roknrol is offline  
post #74 of 87 Old 01-09-2020, 12:24 PM
AVS Forum Special Member
 
sgbroimp's Avatar
 
Join Date: Dec 2002
Location: CT Shore
Posts: 1,234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 322 Post(s)
Liked: 42
Quote:
Originally Posted by roknrol View Post
Thank you for the detailed explanation. I adjusted the guide data to only download 14 days of data a few days ago, saved the config, and let it cycle the next day. I'm still seeing the yellow exclamation point in the icon but now there's also a little geeen "plus" symbol on the upper right hand corner of the icon. Haven't invested any more time at this point, but I'll dig into the log file to see whether I can figure it out.

I looked through the PDF of the EPG123 install instructions and also went through the HTML pages version on Garyan's site, but I didn't see anything about the icons. There are some more threads on TGB dealing with icon issues, so maybe I'll see if I can locate a key or legend on there for them.

EDIT: According to this post on TGB, Gary indicates the yellow (!) appears when you have less than a week of SD subscription time left. So anyone running the SD trial will probably see it, too. I just fully subscribed to SD today, so hopefully this will correct itself soon.

EDIT2: This post on TGB explains the iconography pretty well. Green plus means there's an update for EPG123 available. Also, I found another recent thread where Gary indicated the current maximum for guide data in the US was 17 days.
Or more specifically, how to get it to go away?

In the client tool there are some choices as I recall. They are for size (or maybe density, cannot recall) and for "none" if you want to go that route. I set up a month ago and am leaving mine on for now. If you have a lot of questions, your best resource is probably TGB.

Assassin HTPC + Echo, Sony 49XBR850, McIntosh MX151, MC202, MC7104, MS300, B+W 803D2, CWM's, Janus 1W Sub
sgbroimp is offline  
post #75 of 87 Old 01-09-2020, 03:44 PM
Advanced Member
 
Craigslue's Avatar
 
Join Date: Oct 2002
Location: Kansas
Posts: 929
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 55
My guide has been hit or miss for at least 1.5 years! Mostly miss and then out of nowhere it works for a few weeks and then quits working? Never been able to figure it out? I'm assuming cox cable wasn't sending their info for the guide? Now out of nowhere its working again? Go figure!!!
Craigslue is offline  
post #76 of 87 Old 01-10-2020, 12:34 AM
AVS Forum Special Member
 
Worf's Avatar
 
Join Date: Sep 2000
Posts: 2,355
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 600
Guide quality issues are rampant because Rovi/TiVo just have poor data. Errors, omissions, etc are tivo's fault.

Guide data that stops and starts is Microsoft's fault. Before Microsoft disbanded the wmc team, the guide would run low but they'd fix it before anyone really noticed. After, it basically would barf and eventually someone would have to fix the issue (usually around daylight saving changeover, And New Years) so the guide data would run very low or run out until it got fixed.

Now the pop ups reminding the end of data are back... And i hope they go away for good soon - if it pops up every time I go to the home screen it will get old really quick.
Worf is offline  
post #77 of 87 Old 01-10-2020, 07:06 AM
AVS Forum Addicted Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 10,386
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 2696 Post(s)
Liked: 2346
It has already gotten really old.
LastButNotLeast is offline  
post #78 of 87 Old 01-14-2020, 04:11 AM
Senior Member
 
sdowney717's Avatar
 
Join Date: Sep 2008
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Quote:
Originally Posted by DrDon View Post
Yep, and half of them here in Tampa are VHF. Ok, not half, but 3 of the Big Four networks are.
Running WMC ver8.8.4 in windows 10 with EPG123 and SD, and WMC has always scanned our VHF frequency channels. For example 21.x is VHF channel 7, Channel 13.x is VHF 13.

SD works great, but there is no guide Data for 14.2 thru 14.6 and 19.1, Norfolk VA area, zipcode 23608. 14.1 has data, it's not a problem though as channel 14 is HSN QVC, and 19.1 is some weird local channel that shows nothing but really old stuff from the 50's most people would have no interest in watching. To get 19.1 back into the guide (with no data ), I did a look for new channel rescan. It also then added in 14.2 thru 14.6 too.

Editing they fixed it whoever they were, those channels now have guide data. I had email SD a couple weeks ago telling them.

Last edited by sdowney717; 01-15-2020 at 05:06 AM.
sdowney717 is offline  
post #79 of 87 Old 01-14-2020, 07:29 AM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,830
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 779 Post(s)
Liked: 445
Quote:
Originally Posted by roknrol View Post
Thank you for the detailed explanation. I adjusted the guide data to only download 14 days of data a few days ago, saved the config, and let it cycle the next day. I'm still seeing the yellow exclamation point in the icon but now there's also a little geeen "plus" symbol on the upper right hand corner of the icon. Haven't invested any more time at this point, but I'll dig into the log file to see whether I can figure it out.

I looked through the PDF of the EPG123 install instructions and also went through the HTML pages version on Garyan's site, but I didn't see anything about the icons. There are some more threads on TGB dealing with icon issues, so maybe I'll see if I can locate a key or legend on there for them.

EDIT: According to this post on TGB, Gary indicates the yellow (!) appears when you have less than a week of SD subscription time left. So anyone running the SD trial will probably see it, too. I just fully subscribed to SD today, so hopefully this will correct itself soon.

EDIT2: This post on TGB explains the iconography pretty well. Green plus means there's an update for EPG123 available. Also, I found another recent thread where Gary indicated the current maximum for guide data in the US was 17 days.
I thought I had seen something in the installation documents that described the status icons. I must have been thinking of the EPG123 Client window that shows how to configure the opacity of the icons. I did find the following image that was linked from the home page for EPG123. Apparently the red "X" indicates an error that prevented EPG123 from updating. You should be able to clear that by doing a manual update or you can just let it run at the next scheduled time. If there are no issues updating the data it should return to the green icon. If you see the yellow exclamation mark then check the log file to see where the error occurred. It will be indicated by a WARNING that could be any number of things, but it's probably an indication of a problem getting data from one or more channels. Most of the time I have found this to occur with channels that I don't care about so I just uncheck them in the listing and rerun EPG123 manually to clear it up. I tend to see the red "X" more often than the yellow exclamation mark. If you see this persist then you might want to consider changing the time at which EPG123 is updated. Chances are there's something else happening around the same time that prevents the data from downloading cleanly. The good news is that any errors are usually simple to correct and most of the time they clear themselves by simply rerunning EPG123 manually or waiting until the next scheduled update. It won't affect the current guide data or any scheduled recordings since it will use the existing data. It just won't be extended the additional day until it gets updated again.
Attached Thumbnails
Click image for larger version

Name:	EPG123 error bug.png
Views:	9
Size:	257.5 KB
ID:	2669804  
captain_video is offline  
post #80 of 87 Old 01-15-2020, 09:04 AM
AVS Forum Addicted Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 11,410
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1059 Post(s)
Liked: 346
Quote:
Originally Posted by captain_video View Post
I thought I had seen something in the installation documents that described the status icons. I must have been thinking of the EPG123 Client window that shows how to configure the opacity of the icons. I did find the following image that was linked from the home page for EPG123. Apparently the red "X" indicates an error that prevented EPG123 from updating. You should be able to clear that by doing a manual update or you can just let it run at the next scheduled time. If there are no issues updating the data it should return to the green icon. If you see the yellow exclamation mark then check the log file to see where the error occurred. It will be indicated by a WARNING that could be any number of things, but it's probably an indication of a problem getting data from one or more channels. Most of the time I have found this to occur with channels that I don't care about so I just uncheck them in the listing and rerun EPG123 manually to clear it up. I tend to see the red "X" more often than the yellow exclamation mark. If you see this persist then you might want to consider changing the time at which EPG123 is updated. Chances are there's something else happening around the same time that prevents the data from downloading cleanly. The good news is that any errors are usually simple to correct and most of the time they clear themselves by simply rerunning EPG123 manually or waiting until the next scheduled update. It won't affect the current guide data or any scheduled recordings since it will use the existing data. It just won't be extended the additional day until it gets updated again.
This is highly recommended. Pick some random time, maybe even during the day when you are at work. SchedulesDirect is a small company, if you can even call it a company, and if everybody is hitting their servers at the same time for guide data, they'll return errors. Good for you and good for them to pick some random update time in the scheduled task.

Sammy2 is offline  
post #81 of 87 Old 01-15-2020, 12:20 PM
AVS Forum Addicted Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 10,386
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 2696 Post(s)
Liked: 2346
Today's the day. Just booted up and got the official notice that support for Win 7 has ended.
Not that it was that great to begin with.
Michael
LastButNotLeast is offline  
post #82 of 87 Old 01-17-2020, 12:54 AM
AVS Forum Special Member
 
Worf's Avatar
 
Join Date: Sep 2000
Posts: 2,355
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 872 Post(s)
Liked: 600
Now how does one disable that announcement? I already switched to superior guide data and want it to go away.
Worf is offline  
post #83 of 87 Old 01-17-2020, 06:09 AM
AVS Forum Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 4,830
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 779 Post(s)
Liked: 445
Quote:
Originally Posted by Worf View Post
Now how does one disable that announcement? I already switched to superior guide data and want it to go away.
Interesting. I have yet to see that announcement on any of my Win 7 HTPCs. I installed an app on all of them ages ago to prevent them from automatically updating to Windows 10 when Microsoft was pushing that to our PCs. I also turned off automatic updates for all of them years ago. I can only assume that one or both of these actions kept any such notifications from being downloaded and displayed on my HTPCs.
captain_video is offline  
post #84 of 87 Old 01-17-2020, 09:27 AM
AVS Forum Addicted Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 11,410
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1059 Post(s)
Liked: 346
Me too. I haven't had an update in probably 3 years. I don't run WMC any longer so I suppose I could upgrade this machine to Win10 but I'll probably just retire it after I get everything sorted onto my new Ryzen 3700x.

Sammy2 is offline  
post #85 of 87 Old 01-17-2020, 05:54 PM
AVS Forum Addicted Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 10,386
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 2696 Post(s)
Liked: 2346
I'm getting enough for both of you. Very, very annoying.
Michael
LastButNotLeast is offline  
post #86 of 87 Old 01-18-2020, 08:57 AM
Senior Member
 
caliskier's Avatar
 
Join Date: Jun 2007
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
I still have my guide, no issues, I can see all the way to Wednesday January 29th at 6:00
caliskier is offline  
post #87 of 87 Old 01-18-2020, 11:40 PM
Member
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 10
Just preformed manual update on both 7 WMC & 8.1 WMC. (Both use ServerWMC) headless boxes.

Win7 WMC has limited listings, just major networks up to Jan 30th.

Win8.1 WMC has full listings until Jan 29th


RaspberryPi's LibreELEC/Kodi are unaffected (FiOS/CableCards HDHR-Prime) EPG comes from FiOS. (PVR WMC/PVR HDHomerun Clients)

I'll decide in February if DVR with EPG service is needed, as apposed to setting manual recording times. There's always Kodi add-ons.......

Last edited by Nobr8ks; 01-18-2020 at 11:46 PM.
Nobr8ks is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off