Sapphire RX 480 does not go 10 bit with Custom resolution - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-01-2020, 06:47 AM - Thread Starter
Member
 
Nidios's Avatar
 
Join Date: Apr 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Sapphire RX 480 does not go 10 bit with Custom resolution

A strange thing happens to me with my RX480.
HTPC system just assembled and all clean with the latest drivers, I made a Custon resolution (3840x1920) because of my 2: 1 format screen.

In short, I can not put a color depth greater than 8bit unless I enable the "GPU Scalin" function.
But by enabling this feature, movies jerky, like it doesn't enable DVXA2 video acceleration.



In the previous PC with the same video card and same resolution I was able to have 10bit (although I had difficulty and I don't know how it did it) but now it doesn't want to know.

I don't think it's a Driver problem, I had the same ones on the other PC with the same video card and the problem was not there.

I tried all the frequencies from 23 to 60, I inserted them all on the Radeon Software custon resolutions:

wallpaper

Also with this mode (with GPU scalin disabled) it doesn't show me the YUV color space but only RGB but here it doesn't matter because using MadVR I go in RGB 0-255.

If instead I enable "GPU scalin" I am presented with everything:


 
I know it's a particular problem ... but do you have any ideas?

Last edited by Nidios; 02-01-2020 at 06:52 AM.
Nidios is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off