HELP: HTPC Not Recognize by Receiver - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Worf
 
Thread Tools
post #1 of 5 Old 02-01-2020, 04:35 PM - Thread Starter
AVS Forum Special Member
 
smokarz's Avatar
 
Join Date: Feb 2007
Location: Hartford, CT USA
Posts: 3,406
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 109
HELP: HTPC Not Recognize by Receiver

I am not quite sure what happens exactly, this same set up works perfectly previously. Now it just doesn't seems to work.


Here's my setup:

HTPC: Windows 7 64bit, AMD Radeon HD 5670 (Catalyst version 2015.0804.21.41908)

Receiver: Integra DHC 9.9

Projector: BenQ

HTPC is connected to Integra, Optical audio works fine. But HDMI connection from HTPC to Integra is not detected. I've tried multiple HDMI cables and multiple HMDI connections on the Integra, nothing is detected.

Connection between Integra and BenQ projector is fine as I pulled up the Integra setup menu and it shows up on the projector display.

At this point, I am at a lost as to why the HDMI connection bewtween the HTPC and the Integra receiver is not detected.

Really appreciate all the help.

Thanks
smokarz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-01-2020, 11:21 PM
AVS Forum Special Member
 
Worf's Avatar
 
Join Date: Sep 2000
Posts: 2,388
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 881 Post(s)
Liked: 611
Check the resolution your PC is outputting. Most AVRs only support CEA-861 resolutions like 480i/p, 720p and 1080i/p and 2160p. Feed it with something like 1024x768 and it won't show anything. Also check to see if plugging the htpc into your projector directly works.
markmon1 likes this.
Worf is online now  
post #3 of 5 Old 02-02-2020, 10:02 PM
AVS Forum Special Member
 
rekbones's Avatar
 
Join Date: Jan 2012
Location: Somers, CT
Posts: 3,502
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Quoted: 1206 Post(s)
Liked: 611
Do you have another HDMI device to test the HDMI inputs on the AVR? It is possible you have a HDMI hardware failure in the AVR a very common issue.

"Smart enough to know better, to old to care" ------ Dedicated Bat Cave Home Theater, JVC RS49U/Mitsubishi HC7900DW Projector, 110" 16:9 Jamestown screen with variable power masking for CIW 2.50:1 to 16:9, Marantz 7009 with 7.1.4 Atmos with Ohm mains,3 DIY Subs (2 15" (1 ported, 1 sealed and a 12" 4th order bandpass), 1 DIY butt kicker, Custom Built HTPC, 18TB DroboFS NAS
rekbones is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-03-2020, 05:29 PM - Thread Starter
AVS Forum Special Member
 
smokarz's Avatar
 
Join Date: Feb 2007
Location: Hartford, CT USA
Posts: 3,406
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 109
Quote:
Originally Posted by Worf View Post
Check the resolution your PC is outputting. Most AVRs only support CEA-861 resolutions like 480i/p, 720p and 1080i/p and 2160p. Feed it with something like 1024x768 and it won't show anything. Also check to see if plugging the htpc into your projector directly works.

Thanks. It is 1080 i/p.

I also have the HTPC connected to an LCD monitor via DVI, and that connections work fine.
smokarz is offline  
post #5 of 5 Old 02-03-2020, 05:31 PM - Thread Starter
AVS Forum Special Member
 
smokarz's Avatar
 
Join Date: Feb 2007
Location: Hartford, CT USA
Posts: 3,406
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 109
Quote:
Originally Posted by rekbones View Post
Do you have another HDMI device to test the HDMI inputs on the AVR? It is possible you have a HDMI hardware failure in the AVR a very common issue.

Good point. I'll have to find a laptop and try connecting to the AVR and test it out.

The strange thing is this same exact setup was working months ago. I did not use for months due to work/family, and now it just stopped working like it used to.
smokarz is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off