Directv II HD/4k - Page 129 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 15455Likes
Reply
 
Thread Tools
post #3841 of 5069 Old 06-17-2018, 09:42 PM
AVS Forum Special Member
 
P Smith's Avatar
 
Join Date: Apr 2003
Location: Mediterranean Sea
Posts: 3,801
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1047 Post(s)
Liked: 487
Quote:
Originally Posted by rightintel View Post
I've a 75" Vizio 4K. Does anyone have any recommendations for the video settings in the Directv menu?
I would check particular TV model forum ...
P Smith is offline  
Sponsored Links
Advertisement
 
post #3842 of 5069 Old 06-18-2018, 10:38 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 16,693
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2127 Post(s)
Liked: 4034
My H20-100 is connected to my HTPC.

Today, it displayed the floating D and attempts to change channels were met with "Searching for signal off-air tuner"

Usually, a reset or reboot fixes that. Not today. The first reset, the receiver comes up in Setup mode. I select "English" and run through the setup steps to the point where it needs reauthorization. I log on and refresh the receiver. Nothing happens. After ten minutes, I pull the plug and do a hard reboot.

This time, it goes into Setup, I select "English" and am met with Error Code 11-237

Haven't placed a call, yet, hoping to get this solved, myself. My other three receivers are functioning normally.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #3843 of 5069 Old 06-18-2018, 10:41 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
do you have the ota module?
if so try without it


if not, it may be time for a replacement, thats an old unit

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
Sponsored Links
Advertisement
 
post #3844 of 5069 Old 06-18-2018, 10:55 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 16,693
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2127 Post(s)
Liked: 4034
Quote:
Originally Posted by mdram View Post
do you have the ota module?
The H20 has an ATSC tuner built-in. Though I do have two AM-21s for other receivers. Right now, I'm letting it sit for the rest of the day and I'll switch locations with it a little later.

If it's cooked, I'll just take it off the account. With the proliferation of streaming, I don't really need two receivers feeding HTPCs. One's enough.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #3845 of 5069 Old 06-18-2018, 03:08 PM
AVS Forum Special Member
 
joe221's Avatar
 
Join Date: Aug 2001
Location: West Los Angeles, CA, USA
Posts: 3,716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 171 Post(s)
Liked: 59
Quote:
Originally Posted by PiratesCove View Post
The software update caused the 4K resolution Box being unchecked for me. DirecTV tech support says they are aware of the problem and a new Client software update is due in the next two weeks.
Yup, me too. I noticed it when I went to check out the soccer.
PiratesCove likes this.

Joe in West Los Angeles, CA
joe221 is offline  
post #3846 of 5069 Old 06-18-2018, 04:24 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,686
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1688 Post(s)
Liked: 1285
Quote:
Originally Posted by joe221 View Post
Yup, me too. I noticed it when I went to check out the soccer.
Same here - just rechecked the box and all is fine.
joe221 likes this.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #3847 of 5069 Old 06-18-2018, 05:27 PM
Senior Member
 
Join Date: Jun 2014
Location: Athens,TX
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 134
Getting a 61K Mini installed this Fri. and looking forward to checking out some 4K programming This has been a helpful thread to read,haven't read EVERY post but helpful none the less for me
joe221, Terminader and mario315 like this.

Jerry
cyfman is offline  
post #3848 of 5069 Old 06-19-2018, 09:15 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 16,693
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2127 Post(s)
Liked: 4034
The H20-100 failed at a different location. So, it's done. At the same time, I deactivated my Zenith DTV1080, which was only being used for the whole-house music system. So, that's $14/mo off my bill.
Terminader likes this.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #3849 of 5069 Old 06-23-2018, 05:02 AM
AVS Forum Special Member
 
satboy's Avatar
 
Join Date: Jul 2002
Location: New Jersey
Posts: 1,403
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 799 Post(s)
Liked: 534
Last night DTV and CE (BETA) 0X1100 changed the guide and some menus to display a larger font so folks stop complaining about not being able to see the guide info. I like the smaller font size and more information but guess they are listening to customer complaints? Note that the blue in the guide is actually grey, camera is off.

Take a look...

What do you think?

A shot of the guide from Feb and the new one from last night.
Attached Thumbnails
Click image for larger version

Name:	IMG_6885.jpg
Views:	140
Size:	892.7 KB
ID:	2419528   Click image for larger version

Name:	Screen Shot 2018-02-07 at 7.54.55 AM.jpg
Views:	128
Size:	560.4 KB
ID:	2419532  

Den - LG 65 OLEDE7P - Denon AVR-X4200W - Definitive Mythos STS - ProCenter 2000 - SR-8040BP - SVS Ultra-13 - DTV 4K - XBOX One S
Media - LG 65 OLEDC8 - AVR-X4400 - KFL28F - Vienna Acoustics Center - Def GEMS Rear - Def A60 Atmos - Monitor Silver SUB - DTV 4K - XBOX One X
My YouTube Tech Channel - https://www.youtube.com/c/TechFan

Last edited by satboy; 06-23-2018 at 05:09 AM.
satboy is offline  
post #3850 of 5069 Old 06-23-2018, 09:38 PM
Member
 
Join Date: Feb 2016
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 20
Quote:
Originally Posted by satboy View Post
Last night DTV and CE (BETA) 0X1100 changed the guide and some menus to display a larger font so folks stop complaining about not being able to see the guide info. I like the smaller font size and more information but guess they are listening to customer complaints? Note that the blue in the guide is actually grey, camera is off.

Take a look...

What do you think?

A shot of the guide from Feb and the new one from last night.
I like more info too but I think the colors are better on this new update. I do hope they eventually bring the logos back.
joe221 likes this.
longhorn23 is online now  
post #3851 of 5069 Old 06-25-2018, 03:39 AM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Sharp LC-60P6070U and DirecTv

Hello,


Sorry if this is posted in the wrong forum.


I just recently purchased a Sharp LC-60P6070U 4k UHD smart TV. I am having an issue getting the TV to shut off using the DirecTv remote. I have gone through all the codes that DirecTv tells me I should try for that TV and nothing works. I would appreciate any help.


Thanks
Mike
wrigley0322 is offline  
post #3852 of 5069 Old 06-25-2018, 05:24 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
Quote:
Originally Posted by longhorn23 View Post
I like more info too but I think the colors are better on this new update. I do hope they eventually bring the logos back.
optional only for the logos, i prefer text

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3853 of 5069 Old 06-25-2018, 06:43 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit, Tampa Bay
Posts: 16,693
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2127 Post(s)
Liked: 4034
Quote:
Originally Posted by wrigley0322 View Post
Hello,


Sorry if this is posted in the wrong forum.


I just recently purchased a Sharp LC-60P6070U 4k UHD smart TV. I am having an issue getting the TV to shut off using the DirecTv remote. I have gone through all the codes that DirecTv tells me I should try for that TV and nothing works. I would appreciate any help.


Thanks
Mike
Moved to DirecTV Master Thread.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
post #3854 of 5069 Old 06-25-2018, 06:46 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
what remote? the newer genie remotes will not power the unit off
you need to enable hdmi control to get on/off functions
or get a universal remote

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3855 of 5069 Old 06-25-2018, 09:23 AM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by mdram View Post
what remote? the newer genie remotes will not power the unit off
you need to enable hdmi control to get on/off functions
or get a universal remote


It is an older remote. I do believe RC66.


Thanks
mike
wrigley0322 is offline  
post #3856 of 5069 Old 06-25-2018, 09:30 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
Quote:
Originally Posted by wrigley0322 View Post
It is an older remote. I do believe RC66.


Thanks
mike



hhmm, it should work then.
if you cannot find a code, then maybe just try the hdmi method

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3857 of 5069 Old 06-25-2018, 06:30 PM
Member
 
nj1420's Avatar
 
Join Date: Dec 2007
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 19
Hey guys. I had the genie 2 installed 2 weeks ago and I’m having a few issues with my c61k. The c61k is connected directly to my Sony 940e. There are many times I don’t have any audio at all. Also, I get the error message about my tv not being a 4K tv when watching one of the 4k channels. I can fix the issue by restarting the c61k box but it happens often. Is anybody else having this issue? Is there a fix for any of the issues I’m having? Thanks in advance!


Sent from my iPhone using Tapatalk
nj1420 is offline  
post #3858 of 5069 Old 06-25-2018, 10:20 PM
AVS Forum Special Member
 
P Smith's Avatar
 
Join Date: Apr 2003
Location: Mediterranean Sea
Posts: 3,801
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 1047 Post(s)
Liked: 487
it's typical issue (if you'll read back the thread), try to update Sony TV FW and be sure the DVR & mini both running latest FW
P Smith is offline  
post #3859 of 5069 Old 06-26-2018, 02:45 AM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by mdram View Post
hhmm, it should work then.
if you cannot find a code, then maybe just try the hdmi method


What's really strange is all I did was replace a Sharp Aquos smart TV with a newer Sharp Aquos smart TV and all else stayed the same.


Mike
wrigley0322 is offline  
post #3860 of 5069 Old 06-26-2018, 04:46 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
Quote:
Originally Posted by wrigley0322 View Post
What's really strange is all I did was replace a Sharp Aquos smart TV with a newer Sharp Aquos smart TV and all else stayed the same.


Mike
the new tv requires a diff code. it happens

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3861 of 5069 Old 06-26-2018, 09:26 AM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by mdram View Post
the new tv requires a diff code. it happens


I went through 16 different codes. Sharp and Hisense and still no luck.


Mike
wrigley0322 is offline  
post #3862 of 5069 Old 06-26-2018, 09:28 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
did you try the hdmi controls?

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3863 of 5069 Old 06-26-2018, 11:01 AM
Senior Member
 
Join Date: Apr 2017
Location: Salt Lake City, Ut.
Posts: 224
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 194 Post(s)
Liked: 89
Quote:
Originally Posted by satboy View Post
Last night DTV and CE (BETA) 0X1100 changed the guide and some menus to display a larger font so folks stop complaining about not being able to see the guide info. I like the smaller font size and more information but guess they are listening to customer complaints? Note that the blue in the guide is actually grey, camera is off.
Quote:
Originally Posted by longhorn23 View Post
I like more info too but I think the colors are better on this new update. I do hope they eventually bring the logos back.
Quote:
Originally Posted by mdram View Post
optional only for the logos, i prefer text
I like more info as well, but also like to be able to see what the guide says without having to use binoculars. I didn't complain, nor will I complain if the font increases to what it used to be.
Kevnmin is offline  
post #3864 of 5069 Old 06-26-2018, 01:02 PM
AVS Forum Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 199
Quote:
Originally Posted by nj1420 View Post
Hey guys. I had the genie 2 installed 2 weeks ago and I’m having a few issues with my c61k. The c61k is connected directly to my Sony 940e. There are many times I don’t have any audio at all. Also, I get the error message about my tv not being a 4K tv when watching one of the 4k channels. I can fix the issue by restarting the c61k box but it happens often. Is anybody else having this issue? Is there a fix for any of the issues I’m having? Thanks in advance!


Sent from my iPhone using Tapatalk
I have the same issue with my LGOLED55B7, its not the TV its the C61K firmware its glitched.


DirecTV should be working on a fix.

LG OLED55B7A
Samsung HT-BD2ST (7.2 Channels)
Xbox One X 1TB
DirecTV Genie HR54 & Genie Client C61K
PiratesCove is offline  
post #3865 of 5069 Old 06-26-2018, 01:25 PM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by mdram View Post
did you try the hdmi controls?

What exactly does that mean?


Mike
wrigley0322 is offline  
post #3866 of 5069 Old 06-26-2018, 01:32 PM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
Quote:
Originally Posted by wrigley0322 View Post
What exactly does that mean?


Mike

go into the genie menu, enable hdmi controls
do the same in the tv
it may be called hdmi/cec or something else


https://en.wikipedia.org/wiki/Consum...ronics_Control

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
post #3867 of 5069 Old 06-26-2018, 07:54 PM
Advanced Member
 
rjhseven's Avatar
 
Join Date: Feb 2002
Location: Memphis
Posts: 878
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 550 Post(s)
Liked: 91
Quote:
Originally Posted by mdram View Post
go into the genie menu, enable hdmi controls
do the same in the tv
it may be called hdmi/cec or something else


https://en.wikipedia.org/wiki/Consum...ronics_Control
What are the advantages of doing this?

Memphis Tiger Fan-Sports enthusiast
rjhseven is offline  
post #3868 of 5069 Old 06-26-2018, 09:20 PM
Senior Member
 
snowtrooper1966's Avatar
 
Join Date: Apr 2006
Location: Clarksburg, West Virginia
Posts: 386
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 11
Current setup: HR 54 & C61K Genie 4K mini client on one 4K TV
Signed up for service through a third party DirecTV rep in late December.
Among the many things he lied about before signing the contract, I was promised the HS 17 @ install.
He has since disappeared, so have to work direct with DTV. I finally got them to give me the HS 17 after 5+ hours on the phone.

Install is scheduled for Thursday.

Im now hearing the HS 17 has some issues, but HR 54 has bugs too...
Frequently starts recordings 11 minutes late, requiring reboot.
Delete option disabled from playlist requiring reboot.

Sony XBR 65X850C + Dish Hopper 3 + Denon X4300H + Oppo UDP 203 + ATV4
7.1.2 via Yamaha NS 777 mains + NS C444 center + NS 333 (x6 surround/height) + Mirage 15" FRX S15 3ooW Active Sub

I have a Sith sense...I see Darth people..."
snowtrooper1966 is offline  
post #3869 of 5069 Old 06-27-2018, 04:01 AM
Newbie
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 0
Quote:
Originally Posted by mdram View Post
go into the genie menu, enable hdmi controls
do the same in the tv
it may be called hdmi/cec or something else


https://en.wikipedia.org/wiki/Consum...ronics_Control
I enabled the CEC on the television. I do not have a Genie DirecTv remote. I have and older remote. An RC-66.


Thanks
Mike
wrigley0322 is offline  
post #3870 of 5069 Old 06-27-2018, 04:58 AM - Thread Starter
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Md's lower shore
Posts: 1,714
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 420
Quote:
Originally Posted by rjhseven View Post
What are the advantages of doing this?

it allows some commands to sent from the genie to the tv, such as power on/off
the directv remotes do not always work with every brand of device
rjhseven likes this.

TV- Samsung 55" UHD (UN55JU6500FXZA)
service - directv
Receiver - Denon AVR-X2100W,
Speakers -F L/R - Infinity Primus P363, C - Infinity Primus PC351
Sub - Klipsch Sub-12HG
(slow build out)
mdram is offline  
Sponsored Links
Advertisement
 
Reply HDTV Programming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off