Noise from AQ DBS cables - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-21-2020, 05:16 PM - Thread Starter
Member
 
dreyfusfabrini's Avatar
 
Join Date: Nov 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Noise from AQ DBS cables

Hello!

I bought two pairs of Audioquest XLR cables with DBS. When I connect them to the amplifier (without connecting the other end to the AV processor), it starts making a noise (like a “hum”) on the speakers. If I touch the DBS cable, it gets louder. When I connect the other end to the processor, it reduces, but it’s still there. When I connect my old XRL cable, without DBS, it’s dead silent.

Could somebody please help me? Could it be a wiring problem? It happens with all four cables.
dreyfusfabrini is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-22-2020, 08:20 AM
AVS Forum Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 20,280
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 2765 Post(s)
Liked: 2771
Technical Support: +1.800.747.2770 or [email protected]



If you can’t explain it simply, you don’t understand it well enough – Albert Einstein
Ratman is offline  
Sponsored Links
Advertisement
 
Reply Cable, Digital Cable - Non-HDTV

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off