HDfury Integral... - Page 44 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 636Likes
Reply
 
Thread Tools
post #1291 of 5488 Old 03-18-2016, 06:03 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by buckley44 View Post
Yesterday, I received my Fury and set it up according too your last suggestion via HDMI For video and audio (Using Integral you might get FULL HDMI SOUND and 4K60 4:2:0 (best possible for both AUDIO and VIDEO) by hooking up this way:
SHIELD > INTEGRAL > BOT TO SONY / TOP OUT TO AVR.)
Do I need to change anything? under settings on my Marantz it shows I have RGB 444 Coming in, The source is the shield ?
Also is there a way To be able to view my Marantz menu's?? so that i can see what is coming in, Under option 1 or 2 you gave me my onscreen menus come up, Just not on this last option because i'm splitting the video and audio.
Otherwise It's a great product, Thank You..
Please re-give brand and model for both display and AVR, i'll check again.
Quickly, i believe you can drive AVR monitor out or AVR output to your SONY separately.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
Sponsored Links
Advertisement
 
post #1292 of 5488 Old 03-18-2016, 06:20 AM
Senior Member
 
buckley44's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 303
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 33
Quote:
Originally Posted by HDfury View Post
Please re-give brand and model for both display and AVR, i'll check again.
Quickly, i believe you can drive AVR monitor out or AVR output to your SONY separately.
Pre Pro - Marantz 8801
Projector - Sony VW600es
4K Streamer - Nvidia Shield
buckley44 is offline  
post #1293 of 5488 Old 03-18-2016, 07:32 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by buckley44 View Post
Pre Pro - Marantz 8801
Projector - Sony VW600es
4K Streamer - Nvidia Shield
Ok thanx

8801 = 4K30 4:4:4 Max
Sony VW600ES = 4K60 4:2:0 8bit Max.

So:

1. ONE CHAIN SETUP
SHIELD > INTEGRAL (Default/Custom EDID or AUTOMIX) > MARANTZ > SONY
This should give you 4K30 and HDMI full sound (you might need to set the SHIELD to best resolution instead of best frame rate, otherwise you will have 1080p60)

2. ONE CHAIN SETUP
SHIELD > INTEGRAL (Custom EDID 4K60 4:2:0, use GUI or IR to set it up) > SONY
+ 5.1 Optical out to Marantz
This should give you 4K60 4:2:0 video (PJ MAX) and 5.1 sound.

3. SPLIT CHAIN SETUP
SHIELD > INTEGRAL (Custom EDID 4K60 4:2:0, use GUI or IR to set it up) > TOP OUT SONY, BOT OUT MARANTZ.
This should give you 4K60 4:2:0 bit and MAY BE HDMI FULL SOUND. (need to be tested)


In your testing report, you said AVR display 444 RGB, which might means that Shield is on 1080p60, which might means that you haven't set the custom EDID manually yet to 4K60 4:2:0 or that you are using automix. (or it just means that it deals with 4K60 4:2:0 like if it was getting 4K30 4:4:4 since both share same frequency of 300MHz)
Please confirm or redo test with EDID set as mentioned above.

Since AVR is 4K30 4:4:4 max and if it accepts to decode HDMI sound at 4K60 4:2:0, i don't think you will be able to get it to output anything (like its menu) when it's decoding such signal.
However, this is something you can get fixed later by putting a scaler between Integral and AVR, so 4K60 4:2:0 goes to display, and secondary 4K60 4:2:0 goes to scaler for 1080p60 or whatever else your AVR accept, then you can get picture from AVR output.

To know what's coming in, you don't need to use AVR info, you can use GUI or APP for Integral or even PJ info or shield info.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.

Last edited by HDfury; 03-18-2016 at 07:43 AM.
HDfury is offline  
Sponsored Links
Advertisement
 
post #1294 of 5488 Old 03-18-2016, 09:19 AM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
I've been trying to figure out how i can use the Intregal in my system and what it could do for me but i can see no advantage for me with an All 2.2 compliant system, (Yamaha 3050, JVC RS500, sammy k8500, Sony 940c, Direct TV non UHD and/or 2.2), The TV needs a 40' Hdmi cable and the JVC needs a 30'. I also have my old Yamaha A1 amping my Front main speakers L&R, It has worked without the Intregal so even though the A1 is not 2.2 compliant, signal pass from Yamaha 3050 into A1 and out to the Mains without any issues. So I don't see any advantage, so unless someone can point out something i don't know or over have looked or didn't understand, which would probably be the case, I think I'm going to sell it or if no sale, return it to Taiwan because it has not been 30 days yet. So anyone want one, It would come from NH, It's firm $200 you pay for shipping OR Paypal fee, whichever is higher.

Also with my setup, will HDFuries upcoming Scaler provide some benefit to my setup?
howieshel is offline  
post #1295 of 5488 Old 03-18-2016, 10:01 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
I've been trying to figure out how i can use the Intregal in my system and what it could do for me but i can see no advantage for me with an All 2.2 compliant system, (Yamaha 3050, JVC RS500, sammy k8500, Sony 940c, Direct TV non UHD and/or 2.2), The TV needs a 40' Hdmi cable and the JVC needs a 30'. I also have my old Yamaha A1 amping my Front main speakers L&R, It has worked without the Intregal so even though the A1 is not 2.2 compliant, signal pass from Yamaha 3050 into A1 and out to the Mains without any issues. So I don't see any advantage, so unless someone can point out something i don't know or over have looked or didn't understand, which would probably be the case, I think I'm going to sell it or if no sale, return it to Taiwan because it has not been 30 days yet. So anyone want one, It would come from NH, It's firm $200 you pay for shipping OR Paypal fee, whichever is higher.

Also with my setup, will HDFuries upcoming Scaler provide some benefit to my setup?
The main advantage is that when you will use sources other than UHD BR 4K60 4:2:0 10bit (Such as Shield streaming device and other upcoming since from now on 100% of the coming sources should be capable of 4K60 4:4:4), you will be able to feed both displays at their max simultaneously (one at 4K60 4:4:4, the other at 4K60 4:2:0).

Of course currently with only Integral, you cannot get 4K60 4:2:0 10bit from UHD BR to the capable display AND something working to the secondary display at the same time (as that one is 4K60 4:2:0 8bit only) so when adding Scaler, this will work as well. Of course if you remove Integral, then scaler alone won't help much. (except if you can split using AVR)

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.

Last edited by HDfury; 03-18-2016 at 10:12 AM.
HDfury is offline  
post #1296 of 5488 Old 03-18-2016, 10:20 AM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
So if i got this right, the only thing the Integral does for my setup is allow me to watch my displays at their best capable picture at the "same time", other wise, if I watch only one at a time there is no advantage to me and if I don't have the Integral the scaler won't do anything because it piggybacks off the Integral, right?

Cant i get a 4K60 4:2:0 10 Bit on both displays anyway, meaning without Integral/scaler?
howieshel is offline  
post #1297 of 5488 Old 03-18-2016, 11:08 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
So if i got this right, the only thing the Integral does for my setup is allow me to watch my displays at their best capable picture at the "same time", other wise, if I watch only one at a time there is no advantage to me and if I don't have the Integral the scaler won't do anything because it piggybacks off the Integral, right?

Cant i get a 4K60 4:2:0 10 Bit on both displays anyway, meaning without Integral/scaler?
I'm talking about video chain compatibility, i guess we don't need to list all others features of Integral that can be used if they are needed (CEC, EDID, ARC, HDR, Sound, ..)

Since you have everything HDCP2.2 then in your situation as you have one display 4K60 4:4:4 and the other 4K60 4:2:0 the Chroma subsampling conversion of Integral can help you to get 4K60 4:4:4 to one and 4K60 4:2:0 to the other.

The scaler can do a lot without integral but if you want to feed 2 displays at the same time, you need to split signal (which you can do using your AVR if it have such possibility).

and no, you cannot get 4K60 4:2:0 10bit on both display at the same time, since one of them is limited to 4K60 4:2:0 8b, So when watching UHD BR at max capability on one of them, the other will go blackscreen. This is exactly why you need a scaler in such situation.

One solution would be to force K8500 into 4K24 10 or 12bit and 4K30 10 or 12bit (if you are interested in movies), this can be done with Integral.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
post #1298 of 5488 Old 03-18-2016, 11:17 AM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
Ok so i understand that I don't understand all that the Integral can do with these settings and what all the setting do for my components that can't be done with out Integral.

I believe you are referring to the Sony 940c when you say that one of my displays can't do a 4k60 4:2:0 10bit, but I do believe the sony has a 10bit panel and it does show a HDR signal so isn't a 10bit panel required to show HDR?
howieshel is offline  
post #1299 of 5488 Old 03-18-2016, 12:30 PM
Advanced Member
 
dormie1360's Avatar
 
Join Date: Jan 2003
Location: Louisville, KY
Posts: 680
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Liked: 118
Quote:
Originally Posted by [email protected] View Post
Can anyone recommend a 3m (15') Cable proven to work with 600MHz?


Sent from my iPhone using Tapatalk
An MD88 at FL450??

Regards, John
Video: Digital Projection 330 HighLite HC, Stewart 1.3 2.35 159 in, Radiance Pro, Anamorphic Lens
Audio: Trinnov Altitude16, QSC iCore250, QSC DCA 1622 Amps
Speakers: Procella P8's, P6V's, P18, Triad Silvers Atmos 11.3.4
dormie1360 is offline  
post #1300 of 5488 Old 03-18-2016, 01:05 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
Ok so i understand that I don't understand all that the Integral can do with these settings and what all the setting do for my components that can't be done with out Integral.

I believe you are referring to the Sony 940c when you say that one of my displays can't do a 4k60 4:2:0 10bit, but I do believe the sony has a 10bit panel and it does show a HDR signal so isn't a 10bit panel required to show HDR?
As far as i recall from the usermanual it was 4K60 4:2:0 8bit max, but if you got HDR working on both RS500 and XBR-X940C from the same signal, then for sure it does indeed support 4K60 4:2:0 10bit. So i might have looked wrong manual or it's not up to date.
Still, you should not be able to have K8500 menu working at 600MHz on both simultaneously.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
post #1301 of 5488 Old 03-18-2016, 01:56 PM
 
Join Date: Feb 2016
Location: Connecticut
Posts: 233
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 134 Post(s)
Liked: 24
HDfury Integral...

Quote:
Originally Posted by dormie1360 View Post
An MD88 at FL450??

Nope......

But I'll take a recommendation on a 4m(12ft)600MHz proven capable cable......


Sent from my iPhone using Tapatalk

Last edited by [email protected]; 03-19-2016 at 12:10 AM.
[email protected] is offline  
post #1302 of 5488 Old 03-18-2016, 02:32 PM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
ok thanks. The interesting part to what you just said is while the Sony does play HDR, 4K 60p 4:4:4, 4:2:2, or 4K 60p 4:2:0 10bit, when I play a HDR BD with my Sony i get a HDR Message saying a device is not capable of play back HDR, or something similar to that. So that message is coming from Sammy k8500> Yam 3050> Integral> JVCrs500. Why would i be getting that message, would i get it if I have the two HDMI cables in the wrong Hdmi plugs coming out of Integral with how i have my Integral set?
howieshel is offline  
post #1303 of 5488 Old 03-18-2016, 03:05 PM
Senior Member
 
vollans's Avatar
 
Join Date: Feb 2016
Location: Australia
Posts: 439
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 242
Quote:
Originally Posted by [email protected] View Post
Nope......

But I'll take a recommendation on a 3m(15ft)600MHz proven capable cable......
Might help your search to get the dimensions right. 3m is just under 10 ft.

New Home Cinema: Sony VPL-VW760, Anthem MRX 1120, Q Acoustics 30x0 series speakers fronts, SVS Prime Elevation surround, Proficient C791 Atmos, SVS PB2000 subs, Panasonic DMP-UB820, Sony UBP-X700, Apple TV, Pioneer CLD-D5V laserdisc, FetchTV, Radiance XD-3D and ScreenTechnics Hi Contrast 130" screen
vollans is offline  
post #1304 of 5488 Old 03-18-2016, 06:12 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
ok thanks. The interesting part to what you just said is while the Sony does play HDR, 4K 60p 4:4:4, 4:2:2, or 4K 60p 4:2:0 10bit, when I play a HDR BD with my Sony i get a HDR Message saying a device is not capable of play back HDR, or something similar to that. So that message is coming from Sammy k8500> Yam 3050> Integral> JVCrs500. Why would i be getting that message, would i get it if I have the two HDMI cables in the wrong Hdmi plugs coming out of Integral with how i have my Integral set?
You said it does HDR, you mean from K8500 directly or from Internal App / Player ?

If you have Custom EDID that allow at least 4K60 4:2:0 10bit HDR and/or upper or if you are in automix with 2 HDR capable display, Integral should not be in cause.

Could you please post a link to the right usermanual of your TV please.

I have always referred and answered as if it was that one: https://docs.sony.com/release//Ref_4562189131.pdf

Quote:
HDMI IN 1/2/3/4 (Support 4K resolution)
Video (2D):
4096 × 2160p (60Hz)*1
*2, 4096 × 2160p
(24 Hz)*2, 3840 × 2160p (60 Hz)*1
, 3840 ×
2160p (24, 30 Hz), 1080p (30, 60 Hz), 1080/
24p, 1080i (60 Hz), 720p (30, 60 Hz), 720/
24p, 480p, 480i, PC Formats
*1
YCbCr 4:2:0 / 8bit only
*2 3840 × 2160p is displayed when 4096 ×
2160p is input

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.

Last edited by HDfury; 03-18-2016 at 06:27 PM.
HDfury is offline  
post #1305 of 5488 Old 03-18-2016, 06:49 PM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
Ok here it is, this is the link to my TV http://helpguide.sony.net/tv/cusltn1...000909115.html

what do you mean by this sentence from your last email?

"If you have Custom EDID that allow at least 4K60 4:2:0 10bit HDR and/or upper or if you are in automix with 2 HDR capable display, Integral should not be in cause".
howieshel is offline  
post #1306 of 5488 Old 03-18-2016, 06:53 PM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
HDFury

[QUOTE=HDfury;42502873]You said it does HDR, you mean from K8500 directly or from Internal App / Player ?

The message comes from the samsung k8500 I believe, but i am not sure, could be Yamaha 3050.
howieshel is offline  
post #1307 of 5488 Old 03-19-2016, 07:53 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
Quote:
Originally Posted by HDfury View Post
You said it does HDR, you mean from K8500 directly or from Internal App / Player ?
The message comes from the samsung k8500 I believe, but i am not sure, could be Yamaha 3050.
What's happening when you connect K8500 to 940C directly, do you have HDR working ?

the link you provided is general Bravia info, not usermanual, please provide exact link to user manual or check the usermanual i provided and see if it match your TV.

Because if the link i'm providing is your usermanual then everything i wrote earlier is correct. if it's not, then please provide the right one.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
post #1308 of 5488 Old 03-19-2016, 08:34 AM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
The samsung is plugged into Y 3050 always

The user manual is the one for my TV and the smaller Sony (930c) so that is why they are referring to another less capable tv also. I know its for my TV because i got it from going to Sony site and getting to the different TV models, then i click on the 940c/930c under the Heading of HDR TV's, Then in the 940c/930c's pages they have just 1 user manual for both models and in the help menu for settings i find in the page i sent you. So all this info is from my models pages on Sony's site. So if this is the right manual, which i believe it pertains to my TV what should i do to the settings of Integral for 1 IN from Yama 3050 and 2 outs, TOP to Sony & BOTTOM out to JVC, what should those setting be and do I change them with GUI?
howieshel is offline  
post #1309 of 5488 Old 03-19-2016, 09:50 AM
AVS Forum Special Member
 
Wendell R. Breland's Avatar
 
Join Date: Sep 1999
Location: North Carolina
Posts: 5,118
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 593 Post(s)
Liked: 292
Does anyone know where a HDfury Integral can be purchased in the US? Google was not much help and the HDFury site does not have a cart
Wendell R. Breland is offline  
post #1310 of 5488 Old 03-19-2016, 10:55 AM
Senior Member
 
buckley44's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 303
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 33
Quote:
Originally Posted by HDfury View Post
Ok thanx

8801 = 4K30 4:4:4 Max
Sony VW600ES = 4K60 4:2:0 8bit Max.

So:

1. ONE CHAIN SETUP
SHIELD > INTEGRAL (Default/Custom EDID or AUTOMIX) > MARANTZ > SONY
This should give you 4K30 and HDMI full sound (you might need to set the SHIELD to best resolution instead of best frame rate, otherwise you will have 1080p60)

2. ONE CHAIN SETUP
SHIELD > INTEGRAL (Custom EDID 4K60 4:2:0, use GUI or IR to set it up) > SONY
+ 5.1 Optical out to Marantz
This should give you 4K60 4:2:0 video (PJ MAX) and 5.1 sound.

3. SPLIT CHAIN SETUP
SHIELD > INTEGRAL (Custom EDID 4K60 4:2:0, use GUI or IR to set it up) > TOP OUT SONY, BOT OUT MARANTZ.
This should give you 4K60 4:2:0 bit and MAY BE HDMI FULL SOUND. (need to be tested)


In your testing report, you said AVR display 444 RGB, which might means that Shield is on 1080p60, which might means that you haven't set the custom EDID manually yet to 4K60 4:2:0 or that you are using automix. (or it just means that it deals with 4K60 4:2:0 like if it was getting 4K30 4:4:4 since both share same frequency of 300MHz)
Please confirm or redo test with EDID set as mentioned above.

Since AVR is 4K30 4:4:4 max and if it accepts to decode HDMI sound at 4K60 4:2:0, i don't think you will be able to get it to output anything (like its menu) when it's decoding such signal.
However, this is something you can get fixed later by putting a scaler between Integral and AVR, so 4K60 4:2:0 goes to display, and secondary 4K60 4:2:0 goes to scaler for 1080p60 or whatever else your AVR accept, then you can get picture from AVR output.

To know what's coming in, you don't need to use AVR info, you can use GUI or APP for Integral or even PJ info or shield info.
Ok I set up according to #3 and everything seems too be working fine 4k60 @4:2:0 going to projector, HDMI Out to AVR With audio from Netflix at 5.1 Dolby+ coming in for audio. It did take me several attempts, not sure why, when I went down this morning to check it out the video was not coming thru, so i rebooted everything and now it is working?.Below is a picture of my screen on how video was coming Thru, I did get the same looking screen last night while trying to change the EDID and loading it in the integral, On my last try I rebooted the Shield and it did work and I was viewing Netflix with no Problems.
The only settings that i changed in the Gui was the EDID To 4k60p 4:2:2
I included a picture of the Gui below and it seems everything is set properly.
All the buttons on the Integral I have set in the center position and did not change anything.
Attached Thumbnails
Click image for larger version

Name:	IMG_2794.jpg
Views:	69
Size:	218.7 KB
ID:	1324409   Click image for larger version

Name:	IMG_2792.jpg
Views:	62
Size:	156.8 KB
ID:	1324417  
buckley44 is offline  
post #1311 of 5488 Old 03-19-2016, 10:57 AM
Senior Member
 
buckley44's Avatar
 
Join Date: Jan 2007
Location: Chicago IL
Posts: 303
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 33
Quote:
Originally Posted by Wendell R. Breland View Post
Does anyone know where a HDfury Integral can be purchased in the US? Google was not much help and the HDFury site does not have a cart
I purchased mine right from there Site and I got it within 2-3 days, very fast and responsive service.I'm located In Chicago IL.
buckley44 is offline  
post #1312 of 5488 Old 03-19-2016, 03:20 PM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
Hey HDFury, did you see my answers to your last questions?

Also did I get that message about equipment not HDR capable on the screen when trying to watch HDR on JVC because I did not have The Integral settings setup to be able to watch HDR through it yet?
howieshel is offline  
post #1313 of 5488 Old 03-19-2016, 05:06 PM
AVS Forum Special Member
 
henrich3's Avatar
 
Join Date: Sep 2005
Location: Mesa, AZ
Posts: 1,530
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 590 Post(s)
Liked: 517
Quote:
Originally Posted by howieshel View Post
The interesting part to what you just said is while the Sony does play HDR, 4K 60p 4:4:4, 4:2:2, or 4K 60p 4:2:0 10bit, when I play a HDR BD with my Sony i get a HDR Message saying a device is not capable of play back HDR, or something similar to that. So that message is coming from Sammy k8500> Yam 3050> Integral> JVCrs500. Why would i be getting that message, would i get it if I have the two HDMI cables in the wrong Hdmi plugs coming out of Integral with how i have my Integral set?
Your AVR needs a firmware update to enable HDR. Yamaha expects to release that next week:

https://www.avsforum.com/forum/90-rec...l#post42456713
henrich3 is offline  
post #1314 of 5488 Old 03-19-2016, 05:15 PM
GGA
AVS Forum Special Member
 
GGA's Avatar
 
Join Date: Dec 2001
Location: Topanga CA
Posts: 1,030
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 69
I power up all my equipment when starting a video session. My Integral has 1080p sources from Lumagen feeding top input and Samsung 8500 feeding bottom input. Until a couple weeks ago the Integral would start up showing the image from the top input. Now it starts up with what seems to be a random manner, sometimes top input, sometimes bottom input. How do I get the Integral to always start up with the top input?

Edit: GUI with Auto Switch Disable and Priority Normal.
GGA is offline  
post #1315 of 5488 Old 03-19-2016, 05:28 PM
Member
 
howieshel's Avatar
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 14
henrich3 Thanks, i forgot about that.
howieshel is offline  
post #1316 of 5488 Old 03-19-2016, 06:05 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by howieshel View Post
The samsung is plugged into Y 3050 always

The user manual is the one for my TV and the smaller Sony (930c) so that is why they are referring to another less capable tv also. I know its for my TV because i got it from going to Sony site and getting to the different TV models, then i click on the 940c/930c under the Heading of HDR TV's, Then in the 940c/930c's pages they have just 1 user manual for both models and in the help menu for settings i find in the page i sent you. So all this info is from my models pages on Sony's site. So if this is the right manual, which i believe it pertains to my TV what should i do to the settings of Integral for 1 IN from Yama 3050 and 2 outs, TOP to Sony & BOTTOM out to JVC, what should those setting be and do I change them with GUI?
Quote:
Originally Posted by howieshel View Post
Hey HDFury, did you see my answers to your last questions?

Also did I get that message about equipment not HDR capable on the screen when trying to watch HDR on JVC because I did not have The Integral settings setup to be able to watch HDR through it yet?

Sorry these specs conflicts on user manual are so annoying.

In your case i would try FULL EDID (4K60 4:4:4 HDR) and then try both scenario as below:

1. K8500 > INTEGRAL > BOTH DISPLAY
2. K8500 > AVR > INTEGRAL > BOTH DISPLAY

If only the second fails, then you know AVR is not ready for 4K60 4:2:0 10bit HDR.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
post #1317 of 5488 Old 03-19-2016, 06:08 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by GGA View Post
I power up all my equipment when starting a video session. My Integral has 1080p sources from Lumagen feeding top input and Samsung 8500 feeding bottom input. Until a couple weeks ago the Integral would start up showing the image from the top input. Now it starts up with what seems to be a random manner, sometimes top input, sometimes bottom input. How do I get the Integral to always start up with the top input?

Edit: GUI with Auto Switch Disable and Priority Normal.
With above settings it's manual and will retain the last input you was watching when you turned your system off.
Auto switch will let it sync to active input and switch to active input when current is turned off.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is offline  
post #1318 of 5488 Old 03-19-2016, 06:29 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5164 Post(s)
Liked: 1475
Quote:
Originally Posted by buckley44 View Post
Ok I set up according to #3 and everything seems too be working fine 4k60 @4:2:0 going to projector, HDMI Out to AVR With audio from Netflix at 5.1 Dolby+ coming in for audio. It did take me several attempts, not sure why, when I went down this morning to check it out the video was not coming thru, so i rebooted everything and now it is working?.Below is a picture of my screen on how video was coming Thru, I did get the same looking screen last night while trying to change the EDID and loading it in the integral, On my last try I rebooted the Shield and it did work and I was viewing Netflix with no Problems.
The only settings that i changed in the Gui was the EDID To 4k60p 4:2:2
I included a picture of the Gui below and it seems everything is set properly.
All the buttons on the Integral I have set in the center position and did not change anything.
Edid to 4K60 4:2:2 ? typo ?

Let HDCP slide on 1.4 when testing.

Was the audio working when you had that video issue ?

Could also be powering up sequence may be or hdmi cable if you have very long run.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.

Last edited by HDfury; 03-20-2016 at 04:57 AM.
HDfury is offline  
post #1319 of 5488 Old 03-19-2016, 09:50 PM
Newbie
 
Jphl's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Hello.
first please excuse my English. I am French.
there are no experience of using the hd fury integral on french forums.
I own a JVC X500 and I want to buy an UHD player.
Is someone with the same configuration, could test and do not face any issue
I don't want to have parameters to modify at each movie and I want something very easy to use.
is the image of a UHD is better on the JVC x500 comparative to the image of a blu ray with upscale
Thank you for your help.
Regards
Jphl is offline  
post #1320 of 5488 Old 03-20-2016, 02:40 AM
AVS Forum Special Member
 
Manni01's Avatar
 
Join Date: Sep 2008
Posts: 9,561
Mentioned: 373 Post(s)
Tagged: 0 Thread(s)
Quoted: 5798 Post(s)
Liked: 6251
Feature check / request: using the Integral with HDMI 1.4 headphones

As I'm not sure how the AVR experimental option works this day, I'd like to describe a possible use for the Integral once I replace the display and all my chain is HDMI 2.0a / HDCP 2.2 compatible.

I'm using wireless Sony HDMI Headphones (HDMI/HDCP 1.4, 10.2Gb/s, supports 4K up to 4K30) with my HTPC which will be used to play everything except UHD Bluray (mainly upscaled DVD & bluray).

My UHD Bluray player will go directly to the AVR and I won't use headphones with it.

So at the moment, I have:

HTPC > Sony HDMI Headphones > AVR X7200WA > INTEGRAL > JVC X500 (RS49)

I'll probably buy a new version of the Sony headphones when they support HMDI 2.0a, HDCP 2.2, Atmos and DTS:X, but in the meantime I will likely need a solution to keep it in the chain.

Once I replace the display with say a JVC X7000 and my GPU with an AMD Arctic Island with HDMI 2.0a 18Gb/s and HDCP 2.2, I'll want to move the Integral to get something like this:

OPTION 1

HTPC > INTEGRAL BOT IN > INTEGRAL TOP OUT > AVR X7200WA > JVC X7000 (I want full 60p 4:4:4 600Mhz from source to display with HDR)
and
INTEGRAL BOT OUT > SONY HDMI Headphones (Audio only)

Can the experimental AVR out provide that? If not, is it possible to implement this?


OPTION 2

If I put the HDMI Headphones in the chain after the AVR, on one of its HDMI outs, the headphones limited capabilities will likely bring the whole chain (included the display) down to 10.2 Gb/s no HDR no BT2020.

I guess an alternative would be to use the HDMI Zone 2 of my AVR (I need OUT1 and OUT2 for my two displays, projector and PC monitor):

HTPC > AVR X7200WA > HDMI OUT 1 > JVC X7000 (I want full 60p 4:4:4 600Mhz from source to display with HDR)
AVR HDMI ZONE 2 > INTEGRAL > Sony HDMI Headphones.

In that case, can the integral be set up in such a way that it will report full capability to the AVR so the display gets full 60p 4:4:4 600hz from the source, yet send a compatible signal to the HDMI Headphones?

I guess that in that case, because the Integral would not be used to send any high bandwidth content to the display, bandwidth wouldn't be an issue as it would only have to send audio only of a minimal video for this to work.

Benefit using Zone 2 would be that I could use any source with the headphones (I tried it and it works fine at least with HDMI 1.4 sources).

Would either of these options work at the moment, or could it be implemented?

Last edited by Manni01; 03-20-2016 at 02:45 AM.
Manni01 is online now  
Sponsored Links
Advertisement
 
Reply Video Processors

Tags
K8500

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off