HDFury Vertex2 - Owner's Thread - Page 40 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 247Likes
Reply
 
Thread Tools
post #1171 of 1443 Old 02-20-2020, 07:23 AM
AVS Forum Special Member
 
ScottAvery's Avatar
 
Join Date: Mar 2002
Location: Great Falls, VA
Posts: 1,982
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked: 246
I tried using tx01 to a 1080p monitor last night and now see why I should have bought the Diva. It works with the scaler configured, but obviously HDR colors are just a little off. Can you remind me is there some feature I would have lost if I just got the Diva to begin with? Does Diva ALWAYS downscale on tx01 or is it optional like on Vertex 2?
ScottAvery is offline  
Sponsored Links
Advertisement
 
post #1172 of 1443 Old 02-20-2020, 08:04 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by ScottAvery View Post
I tried using tx01 to a 1080p monitor last night and now see why I should have bought the Diva. It works with the scaler configured, but obviously HDR colors are just a little off. Can you remind me is there some feature I would have lost if I just got the Diva to begin with? Does Diva ALWAYS downscale on tx01 or is it optional like on Vertex 2?
DIVA only have 1x 18Gbps output, the other is always 1080p but can convert HDR>SDR + Audio out
Vertex2 have 2x 18Gbps output and cannot convert HDR>SDR + Audio out

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1173 of 1443 Old 02-20-2020, 08:37 AM
AVS Forum Special Member
 
ScottAvery's Avatar
 
Join Date: Mar 2002
Location: Great Falls, VA
Posts: 1,982
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked: 246
Quote:
Originally Posted by HDfury View Post
DIVA only have 1x 18Gbps output, the other is always 1080p but can convert HDR>SDR + Audio out
Vertex2 have 2x 18Gbps output and cannot convert HDR>SDR + Audio out
Yeah, that must have been my deciding factor as you had said I could do a loopback to run my Oppo 203 through the Vertex for EDID after receiving input from tx0 for scaling. I did not manage to get that to work, but I didn't troubleshoot very aggressively. I had it set to Matrix mode so the tx0 and tx1 should not have interacted, but as soon as the 4th cable is connected all output was lost. I don't know if there is some sort of protection in the HDMI path to prevent that loopback. Is there some trick to getting a loopback to work? I can't give you configs as I have rewired everything already.
ScottAvery is offline  
Sponsored Links
Advertisement
 
post #1174 of 1443 Old 02-20-2020, 08:50 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by ScottAvery View Post
Yeah, that must have been my deciding factor as you had said I could do a loopback to run my Oppo 203 through the Vertex for EDID after receiving input from tx0 for scaling. I did not manage to get that to work, but I didn't troubleshoot very aggressively. I had it set to Matrix mode so the tx0 and tx1 should not have interacted, but as soon as the 4th cable is connected all output was lost. I don't know if there is some sort of protection in the HDMI path to prevent that loopback. Is there some trick to getting a loopback to work? I can't give you configs as I have rewired everything already.
you need a device in between if you want to loopback, so Diva output > any device > Diva input.
This is something that worked without any device in between on earlier firmware but due to some people issue we had to rework it differently.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1175 of 1443 Old 02-20-2020, 09:20 AM
AVS Forum Special Member
 
ScottAvery's Avatar
 
Join Date: Mar 2002
Location: Great Falls, VA
Posts: 1,982
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked: 246
Quote:
Originally Posted by HDfury View Post
you need a device in between if you want to loopback, so Diva output > any device > Diva input.
This is something that worked without any device in between on earlier firmware but due to some people issue we had to rework it differently.
Yes, I had a device in between, the Oppo 203 which I wanted to use as scaler for all other sources. It was matrixed this way:

ATV4k -> Onkyo 830 -> Vertex HDMI 0 / Tx0 -> Oppo203 -> Vertex HDMI 1 / Tx1 -> JVC rs540

I think I probably tried reversing it to Tx1 to Oppo then Tx0 to projector, but I cannot recall. Would that have been preferred?

I tested a number of ways with content on screen and watching the I/O readout on the Vertex screen, always the output ended and sinks went to standby when the last connection was made.
ScottAvery is offline  
post #1176 of 1443 Old 02-20-2020, 10:00 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by ScottAvery View Post
Yes, I had a device in between, the Oppo 203 which I wanted to use as scaler for all other sources. It was matrixed this way:

ATV4k -> Onkyo 830 -> Vertex HDMI 0 / Tx0 -> Oppo203 -> Vertex HDMI 1 / Tx1 -> JVC rs540

I think I probably tried reversing it to Tx1 to Oppo then Tx0 to projector, but I cannot recall. Would that have been preferred?

I tested a number of ways with content on screen and watching the I/O readout on the Vertex screen, always the output ended and sinks went to standby when the last connection was made.
It does not matter if TX0 goes back to input or TX1
I think you should try without AVR and may be with special firmware (send me PM for that)

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1177 of 1443 Old 02-20-2020, 11:28 AM
AVS Forum Special Member
 
ScottAvery's Avatar
 
Join Date: Mar 2002
Location: Great Falls, VA
Posts: 1,982
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked: 246
Quote:
Originally Posted by HDfury View Post
It does not matter if TX0 goes back to input or TX1
I think you should try without AVR and may be with special firmware (send me PM for that)
Thanks, I will try it when I get a chance. Its working for now, but this would be a nice option as I cannot otherwise scale 4k60 sources with my current projector, which I understand may be an issue with some of the subscription streaming services.
ScottAvery is offline  
post #1178 of 1443 Old 02-20-2020, 12:09 PM
Member
 
Fredstwofeet's Avatar
 
Join Date: Oct 2019
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 9
Send a message via AIM to Fredstwofeet
Little help please..
I want to use two different macros for DV. One for input 0 (Nvidia Shield) and the other for Input 3 (Sony Bluray). I don’t want to disable/prevent process of any versions of HDR.
Thanks all.

Vertex2 > JVC nx7 direct.
Fredstwofeet is offline  
post #1179 of 1443 Old 02-20-2020, 12:13 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Fredstwofeet View Post
Little help please..
I want to use two different macros for DV. One for input 0 (Nvidia Shield) and the other for Input 3 (Sony Bluray). I don’t want to disable/prevent process of any versions of HDR.
Thanks all.

Vertex2 > JVC nx7 direct.
Please elaborate a bit on what you would like to achieve, it is not clear to me.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1180 of 1443 Old 02-20-2020, 01:24 PM
Member
 
Fredstwofeet's Avatar
 
Join Date: Oct 2019
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 9
Send a message via AIM to Fredstwofeet
Quote:
Originally Posted by HDfury View Post
Please elaborate a bit on what you would like to achieve, it is not clear to me.
Sure...so when I watch DV content from the Shield TV I want my JVC to auto switch to “User1”. Likewise when I watch a Blu-ray DV I want the JVC to auto switch to “User4”. I have been sending macros for similar applications however I need some help getting the two different DV signals to trigger my selected User profiles without interfering with other formats.

Last edited by Fredstwofeet; 02-20-2020 at 01:28 PM.
Fredstwofeet is offline  
post #1181 of 1443 Old 02-20-2020, 01:53 PM
AVS Forum Special Member
 
claw's Avatar
 
Join Date: Jun 2001
Location: L'Etoile du Nord
Posts: 3,449
Mentioned: 124 Post(s)
Tagged: 0 Thread(s)
Quoted: 2735 Post(s)
Liked: 2578
Quote:
Originally Posted by Fredstwofeet View Post
Sure...so when I watch DV content from the Shield TV I want my JVC to auto switch to “User1”. Likewise when I watch a Blu-ray DV I want the JVC to auto switch to “User4”. I have been sending macros for similar applications however I need some help getting the two different DV signals to trigger my selected User profiles without interfering with other formats.
There is only one LLDV macro that is executed when the Vertex sees LLDV from any input. You can only configure one user mode for all LLDV input. Unlike HDR10 input where you can configure a macro based on HDR10 metadata values, you can't do this with LLDV input.
HDfury likes this.

CJ
JVC RS500 | LG B7A OLED | Denon X6400H/X4200W | Panasonic UB820 | Two Oppo 203 | Samsung K8500 | Apple TV 4K | HDfury Diva/Vertex/Linker/Integral | MadVR with EVGA RTX-2080 Ti
claw is offline  
post #1182 of 1443 Old 02-20-2020, 02:13 PM
Member
 
Fredstwofeet's Avatar
 
Join Date: Oct 2019
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 9
Send a message via AIM to Fredstwofeet
Quote:
Originally Posted by claw View Post
There is only one LLDV macro that is executed when the Vertex sees LLDV from any input. You can only configure one user mode for all LLDV input. Unlike HDR10 input where you can configure a macro based on HDR10 metadata values, you can't do this with LLDV input.
What if I were to copy the “captured input DV from source” and then paste that into one of the custom hex profiles associated with any of the macros, and then tag that with “User4?”
Fredstwofeet is offline  
post #1183 of 1443 Old 02-20-2020, 04:28 PM
AVS Forum Special Member
 
claw's Avatar
 
Join Date: Jun 2001
Location: L'Etoile du Nord
Posts: 3,449
Mentioned: 124 Post(s)
Tagged: 0 Thread(s)
Quoted: 2735 Post(s)
Liked: 2578
Quote:
Originally Posted by Fredstwofeet View Post
What if I were to copy the “captured input DV from source” and then paste that into one of the custom hex profiles associated with any of the macros, and then tag that with “User4?”
No, the custom hex fields are used to specify a custom RS-232 command to send to the display instead of the default JVC command. The field is not used as macro selection criteria.
HDfury likes this.

CJ
JVC RS500 | LG B7A OLED | Denon X6400H/X4200W | Panasonic UB820 | Two Oppo 203 | Samsung K8500 | Apple TV 4K | HDfury Diva/Vertex/Linker/Integral | MadVR with EVGA RTX-2080 Ti
claw is offline  
post #1184 of 1443 Old 02-20-2020, 05:50 PM
Member
 
Fredstwofeet's Avatar
 
Join Date: Oct 2019
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 9
Send a message via AIM to Fredstwofeet
Quote:
Originally Posted by claw View Post
No, the custom hex fields are used to specify a custom RS-232 command to send to the display instead of the default JVC command. The field is not used as macro selection criteria.
Yeah, I kinda doubted that criteria was relevant. I’m still very new to all this and throwing darts. Thanks for taking the time to respond!
Fredstwofeet is offline  
post #1185 of 1443 Old 02-23-2020, 02:14 PM
Member
 
Lush78's Avatar
 
Join Date: Oct 2007
Location: Canada
Posts: 175
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 20
I email Logitech the new IR codes a week ago with still no reply. How long does this request typically take? Is HDFury able to add these new codes to the public database to resolve the issue with phones using face recognition (pixel 4, iPhone 11, etc). This will be a bigger problem going forward as other phone manufacturers implement this technology...
Lush78 is offline  
post #1186 of 1443 Old 02-23-2020, 03:25 PM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Lush78 View Post
I email Logitech the new IR codes a week ago with still no reply. How long does this request typically take? Is HDFury able to add these new codes to the public database to resolve the issue with phones using face recognition (pixel 4, iPhone 11, etc). This will be a bigger problem going forward as other phone manufacturers implement this technology...
make sure you sent to datasupport at Logitech.com, and verify that they are not yet online already since others users might have done that already.
Time depends if you ask them to add to your account or publicly, publicly takes a bit longer and of course, you need to send them MAX 100 IR codes.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1187 of 1443 Old 02-23-2020, 03:57 PM
Member
 
Lush78's Avatar
 
Join Date: Oct 2007
Location: Canada
Posts: 175
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 20
Quote:
Originally Posted by HDfury View Post
make sure you sent to datasupport at Logitech.com, and verify that they are not yet online already since others users might have done that already.
Time depends if you ask them to add to your account or publicly, publicly takes a bit longer and of course, you need to send them MAX 100 IR codes.
I attached the three TXT files packed with the firmware updates and sent them to that datasupport email. Was this the correct way to make this request? I've asked them to be added to my personal account and also publicly if possible to help others having the same issue. I did add the vertex2 on a separate harmony hub to check to see if it already had the codes, but unfortunately they are not included in the public device profile.
Lush78 is offline  
post #1188 of 1443 Old 02-23-2020, 05:15 PM
Senior Member
 
mombasa123's Avatar
 
Join Date: Dec 2012
Posts: 291
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 54
I can't seem to get the HDR metadata injection to work correctly. The picture looks awful. What am I missing please? TV is Samsung QLED Q9FN. It reports 4K HDR but the picture is totally off.

Not sure I need the AVIFrame settings but makes no difference with or without.

Scaling is set to Auto with 'TX0 No Scaling' disabled

Thanks

PS for context, I am trying to inject HDR metadata into the output of the RPi PGenerator so I can try out a Calman HDR autocal but as per above.
https://www.avsforum.com/forum/139-d...l#post58777508
Attached Thumbnails
Click image for larger version

Name:	HDR Config.jpg
Views:	50
Size:	279.4 KB
ID:	2689204   Click image for larger version

Name:	HDR Video.jpg
Views:	32
Size:	598.6 KB
ID:	2689206  

Last edited by mombasa123; 02-24-2020 at 01:56 AM.
mombasa123 is offline  
post #1189 of 1443 Old 02-24-2020, 04:40 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,079
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 2471 Post(s)
Liked: 1357
Exporting my config

Okay, so I must be missing something basic, but when I go to the CONFIG tab of my Vertex2 and select the EXPORT button to export my config, nothing seems to happen.

How do I know it has exported anything as there is no indication that anything has happened. Moreover, where would it save the file?

Please can someone tell me what I have missed?

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up."
Stephen Hawking.
Archibald1 is online now  
post #1190 of 1443 Old 02-24-2020, 05:49 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Lush78 View Post
I attached the three TXT files packed with the firmware updates and sent them to that datasupport email. Was this the correct way to make this request? I've asked them to be added to my personal account and also publicly if possible to help others having the same issue. I did add the vertex2 on a separate harmony hub to check to see if it already had the codes, but unfortunately they are not included in the public device profile.
Harmony only support 100 IR codes, so make sure you make a selection of 100 IR codes before sending any list to them !

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1191 of 1443 Old 02-24-2020, 05:53 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by mombasa123 View Post
I can't seem to get the HDR metadata injection to work correctly. The picture looks awful. What am I missing please? TV is Samsung QLED Q9FN. It reports 4K HDR but the picture is totally off.

Not sure I need the AVIFrame settings but makes no difference with or without.

Scaling is set to Auto with 'TX0 No Scaling' disabled

Thanks

PS for context, I am trying to inject HDR metadata into the output of the RPi PGenerator so I can try out a Calman HDR autocal but as per above.
https://www.avsforum.com/forum/139-d...l#post58777508
If TV goes in HDR mode, then injecting HDR metadata is working just fine.

If you don't play any HDR content when doing that then its normal picture is off, not sure how it could be otherwise.

And please use config export instead of screenshot, way more useful and relevant.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1192 of 1443 Old 02-24-2020, 05:55 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Archibald1 View Post
Okay, so I must be missing something basic, but when I go to the CONFIG tab of my Vertex2 and select the EXPORT button to export my config, nothing seems to happen.

How do I know it has exported anything as there is no indication that anything has happened. Moreover, where would it save the file?

Please can someone tell me what I have missed?
There is a prompt dialog that open and ask you where you want to save the file (assuming you are doing that from a desktop computer)
If that does not happen, i can be a few things, i would first clear internet cache and re access webserver to retry, if still any issue, give us OS and browser you are trying, and try from known browser such as chrome if you haven't tried it yet.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1193 of 1443 Old 02-24-2020, 06:23 AM
Member
 
Lush78's Avatar
 
Join Date: Oct 2007
Location: Canada
Posts: 175
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 20
Quote:
Originally Posted by HDfury View Post
Harmony only support 100 IR codes, so make sure you make a selection of 100 IR codes before sending any list to them !
Is the max 100 combined with all 3 presets or per preset? Either way, in my case I only need the 4 inputs per preset. I would like to get these updates included in the public profile though for all to use. I would have thought harmony could at least respond to my email indicating if there was a problem. Would it be possible to tailor these IR codes down to what is used most by the community so that we could have universal public profiles for all to use?
Lush78 is offline  
post #1194 of 1443 Old 02-24-2020, 06:29 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Lush78 View Post
Is the max 100 combined with all 3 presets or per preset? Either way, in my case I only need the 4 inputs per preset. I would like to get these updates included in the public profile though for all to use. I would have thought harmony could at least respond to my email indicating if there was a problem. Would it be possible to tailor these IR codes down to what is used most by the community so that we could have universal public profiles for all to use?
100 ir codes per list, no matter how many code list you send, so 100 for each ir codeset. The whole difficulty is to filter them and keep what user would need but it is nearly impossible to satisfy all users because some will want a particular code for a particular custom edid and since there is already 100 custom EDID, it cannot match all, that's why we prefer people to send account request directly for Logitech with what they want/need.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1195 of 1443 Old 02-24-2020, 06:52 AM
Member
 
Lush78's Avatar
 
Join Date: Oct 2007
Location: Canada
Posts: 175
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 20
Quote:
Originally Posted by HDfury View Post
100 ir codes per list, no matter how many code list you send, so 100 for each ir codeset. The whole difficulty is to filter them and keep what user would need but it is nearly impossible to satisfy all users because some will want a particular code for a particular custom edid and since there is already 100 custom EDID, it cannot match all, that's why we prefer people to send account request directly for Logitech with what they want/need.
Thanks. I guess I will just slim down the code list for my personal needs and try again. Do they typically respond to theses requests or do I just continually re-add the device and check for additional profiles?
Lush78 is offline  
post #1196 of 1443 Old 02-24-2020, 07:07 AM
AVS Forum Special Member
 
Archibald1's Avatar
 
Join Date: Sep 2017
Posts: 4,079
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 2471 Post(s)
Liked: 1357
Quote:
Originally Posted by HDfury View Post
There is a prompt dialog that open and ask you where you want to save the file (assuming you are doing that from a desktop computer)
If that does not happen, i can be a few things, i would first clear internet cache and re access webserver to retry, if still any issue, give us OS and browser you are trying, and try from known browser such as chrome if you haven't tried it yet.
Hi.
Thanks for the pointers.
I was using Edge, and I tried turning off the pop-up blocker but that didn't change anything.
I also checked my security software settings.
I then tried Firefox and that worked and the popup dialogue came up as expected.
Cheers.
HDfury likes this.

“Remember to look up at the stars and not down at your feet. Be curious. And however difficult life may seem, there is always something you can do and succeed at. It matters that you don’t just give up."
Stephen Hawking.
Archibald1 is online now  
post #1197 of 1443 Old 02-24-2020, 08:00 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by Lush78 View Post
Thanks. I guess I will just slim down the code list for my personal needs and try again. Do they typically respond to theses requests or do I just continually re-add the device and check for additional profiles?
Not sure if they will email everyone or if any such policy have changed, usually it takes a couple of working days.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
post #1198 of 1443 Old 02-24-2020, 05:25 PM
Senior Member
 
mombasa123's Avatar
 
Join Date: Dec 2012
Posts: 291
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 54
Quote:
Originally Posted by HDfury View Post
If TV goes in HDR mode, then injecting HDR metadata is working just fine.

If you don't play any HDR content when doing that then its normal picture is off, not sure how it could be otherwise.

And please use config export instead of screenshot, way more useful and relevant.
TV definitely goes into HDR but CS looks like its BT709 10bit SDR instead of 2020? At least that's what the OSD TX0 line states.

In the link I posted, it says click always to send REC 2020 but I can't see that option anywhere in the Vertex HDR page https://www.avsforum.com/forum/139-d...l#post58777508
Attached Thumbnails
Click image for larger version

Name:	HDR Video.jpg
Views:	23
Size:	598.6 KB
ID:	2689742  
Attached Files
File Type: txt VERTEX2-CONFIG-2_25_2020.txt (11.9 KB, 4 views)
mombasa123 is offline  
post #1199 of 1443 Old 02-24-2020, 08:37 PM
AVS Forum Special Member
 
claw's Avatar
 
Join Date: Jun 2001
Location: L'Etoile du Nord
Posts: 3,449
Mentioned: 124 Post(s)
Tagged: 0 Thread(s)
Quoted: 2735 Post(s)
Liked: 2578
Quote:
Originally Posted by HDfury View Post
There is a prompt dialog that open and ask you where you want to save the file (assuming you are doing that from a desktop computer)
If that does not happen, i can be a few things, i would first clear internet cache and re access webserver to retry, if still any issue, give us OS and browser you are trying, and try from known browser such as chrome if you haven't tried it yet.
I use the Chrome browser on either Windows 7, 8, or 10, and it never brings up a save file dialog. Instead it writes it to the downloads folder. I imagine I could go into Chrome settings for the file type and set it to ask what to do instead.
Todd G. and HDfury like this.

CJ
JVC RS500 | LG B7A OLED | Denon X6400H/X4200W | Panasonic UB820 | Two Oppo 203 | Samsung K8500 | Apple TV 4K | HDfury Diva/Vertex/Linker/Integral | MadVR with EVGA RTX-2080 Ti

Last edited by claw; 02-24-2020 at 08:40 PM.
claw is offline  
post #1200 of 1443 Old 02-25-2020, 07:27 AM
AVS Forum Special Member
 
HDfury's Avatar
 
Join Date: Nov 2014
Posts: 6,210
Mentioned: 660 Post(s)
Tagged: 1 Thread(s)
Quoted: 5161 Post(s)
Liked: 1475
Quote:
Originally Posted by mombasa123 View Post
TV definitely goes into HDR but CS looks like its BT709 10bit SDR instead of 2020? At least that's what the OSD TX0 line states.

In the link I posted, it says click always to send REC 2020 but I can't see that option anywhere in the Vertex HDR page https://www.avsforum.com/forum/139-d...l#post58777508
Not sure what you mean by "click always to send REC2020"

If you do not send HDR content, then forcing display in HDR will give wrong colors.

If your source is sending HDR content but for who knows which reason the AVI infoframe that comes with it is wrong, then you need to overwrite AVI infoframe, if you don't know what AVI infoframe is and don't know how to format it, then i suggest you do not try such thing at all, you are supposed to know what you are doing when you use advanced features as i already explained, i cannot explain all AV basics to all users (especially since all that is already covered many times in history and it is not a support issue), this is something you are supposed to learn and read about on your own before even trying or considering using our devices for such purpose.
mombasa123 likes this.

Maestro: 4I/4O +4K HDR over HDBT +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver. [Won Best Product Award]
Diva: 4I/3O +Ambient Light +Lag Tester +4K HDR > 1080p SDR +HDMI/ARC/eARC sound to AVR input +autoswitch +webserver.
Vertex2: 4I/3O +Autoswitch any sources +HDMI/ARC/eARC sound to AVR input +webserver.
HDfury is online now  
Sponsored Links
Advertisement
 
Reply Video Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off