New TV & A\V Receiver - Headphone doesn't work - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-06-2019, 08:00 AM - Thread Starter
Member
 
Join Date: May 2019
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 2
New TV & A\V Receiver - Headphone doesn't work

Hello, i recently bought a new LG C8 with a AVR-X3400H (Denon).
Yesterday i started playing Hellblade: Senua's Sacrifice and they recommended to use a headphone so, i took my Astro A50 (Worked fine with my older 1080P T.V. with a Samsung HTIB) but, i couldn't get it to work at all on my LG C8.



I use an optical cable... tried to plug it in the back of the TV and behind the receiver with no result.
The only sound i got was when i switched to optical in the TV options but, it automatically switched back to HDMI (ARC) after a second. When i remove the CEC and i switched to optical well... there is no sound at all ? I don't get it. Please can anyone help?



P.S. Sorry for my english !



Thanks!


UPDATE: Fixed!!!
Solution: I had to go to the AVR Setup than in the video option than.. HDMI and switch AV to TV for the audio out.

Last edited by Aldens; 07-08-2019 at 02:22 PM.
Aldens is offline  
Sponsored Links
Advertisement
 
Reply Headphones

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off