Apple TV owners' thread. FAQ in first post - Page 389 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 31998Likes
Reply
 
Thread Tools
post #11641 of 29064 Old 02-04-2018, 04:07 PM
AVS Forum Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Location: South Florida
Posts: 2,055
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 117
Quote:
Originally Posted by AustinJerry View Post
I stopped the NBC stream on the ATV and the bandwidth usage went up to 38Mbps. I wonder if this is a new screensaver being downloaded in the background? Nothing else is going on.
Interesting. How would I check that?
ratm is offline  
Sponsored Links
Advertisement
 
post #11642 of 29064 Old 02-04-2018, 04:15 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,883
Mentioned: 452 Post(s)
Tagged: 1 Thread(s)
Quoted: 12108 Post(s)
Liked: 7214
Quote:
Originally Posted by ratm View Post
Interesting. How would I check that?
Don’t know. Bandwidth usage is back to zero on the ATV now. I have a pretty fast connection (300Mbps), so it wouldn’t take long to download a screensaver.
AustinJerry is online now  
post #11643 of 29064 Old 02-04-2018, 04:17 PM
AVS Forum Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Location: South Florida
Posts: 2,055
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 117
Quote:
Originally Posted by AustinJerry View Post
Don’t know. Bandwidth usage is back to zero on the ATV now. I have a pretty fast connection (300Mbps), so it wouldn’t take long to download a screensaver.
Same here. AT&T Fiber gives me 400+ download speed.
ratm is offline  
Sponsored Links
Advertisement
 
post #11644 of 29064 Old 02-04-2018, 05:50 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,883
Mentioned: 452 Post(s)
Tagged: 1 Thread(s)
Quoted: 12108 Post(s)
Liked: 7214
I don’t know why TV broadcasters have such a difficult time getting the audio for live performances correct. The Super Bowl half-time show audio is pretty weak. Almost as bad as the Grammys audio was. IMO, of course.
DrDon and william06 like this.
AustinJerry is online now  
post #11645 of 29064 Old 02-04-2018, 07:53 PM
DrA
Advanced Member
 
DrA's Avatar
 
Join Date: Jan 2005
Posts: 512
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 45
Quote:
Originally Posted by cgpublic View Post
The NBCSN app has an Olympic Channel tab, so your best bet is to check there if you choose to watch using the AppleTV. Otherwise, Comcast (owner of NBC and Xfinity) has stated some events will be broadcast in 4k, as well as HDR and Atmos, but it's not clear if it will be live, next day, what equipment (4K-capable set top boxes) and/or service you need to own, etc.

Good luck!
Thanks, I will check the NBCSN Olympic Channel tab in Apple TV since streaming is a lot better than my 4K Sony 930e android apps. Also the wifi is better on Apple TV.
I have DirecTV 4K satellite service, but considering glitches in the past on 4K Channel 106, I just want to have a plan B.

Improvise, adapt to the environment, Darwin, **** happens, I Ching.
DrA is offline  
post #11646 of 29064 Old 02-04-2018, 08:00 PM
DrA
Advanced Member
 
DrA's Avatar
 
Join Date: Jan 2005
Posts: 512
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 45
Quote:
Originally Posted by AustinJerry View Post
If someone here has received the email from DirecTV announcing Olympics coverage, could you please post the text of the email here, or take a pic?

I checked the Guide for channel 106 starting next Friday, and there is only a “to be announced” message? The DTV web site doesn’t mention anything either. You would think if the Olympics in 4K is going to be a reality, DirecTV would get some mileage by advertising it.
here
Attached Thumbnails
Click image for larger version

Name:	winter oympics2018.JPG
Views:	75
Size:	124.1 KB
ID:	2356354  
AustinJerry and mikestr like this.

Improvise, adapt to the environment, Darwin, **** happens, I Ching.
DrA is offline  
post #11647 of 29064 Old 02-04-2018, 10:58 PM
AVS Forum Special Member
 
mutelight's Avatar
 
Join Date: May 2006
Location: SF Bay Area
Posts: 3,417
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 2357 Post(s)
Liked: 2729
Quote:
Originally Posted by mutelight View Post
I haven't received an email myself but I watched some of the Summer Olympics in 2016 in 4K on DirecTV.

There is a post by customer care with some more detail for the Winter Olympics.

https://forums.att.com/t5/Watching-D...g/td-p/5408789

I haven't seen anything about streaming 4K only for linear broadcasts via satellite.
Quote:
Originally Posted by DrA View Post
here
That's a screenshot of the URL to the forum post I shared earlier.
mutelight is online now  
post #11648 of 29064 Old 02-04-2018, 11:14 PM
Member
 
hirevn's Avatar
 
Join Date: Aug 2015
Location: Alaska
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
Quote:
Originally Posted by bobby94928 View Post
All of you folks who seem to have sleep issues, what do you have sleep after set at? I have mine set for 15 minutes and it works. You can find it in Settings, General...
Mine is set for 15 min, beta firmware and it won't sleep. After a restart it will sleep like normal but the next time around it won't sleep again.
hirevn is offline  
post #11649 of 29064 Old 02-05-2018, 02:31 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 933
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 780 Post(s)
Liked: 169
If Airplay 2 is Software based I hope we see Audio devices such as Speakers which can be used with Apple TV as an AV SYSTEM.

Very exciting if Airplay 2 is utilised by Headphone Manufacturers. Since Apple is now way behind good quality wireless audio to headphones, because ANDROID devices are starting to support APTX HD and LDAC which is significantly less compressed than AAC Bluetooth.

All this noise about Music Services but Apple is still using awful compressed Bluetooth codecs that are highly compressed. I don’t think Apple is appreciating Consumers who enjoy higher fidelity audio.


Below is Android device screen shot which shows options for APTX HD and LDAC.
These codecs are far less compressed than AAC and still Apple has not moved on from AAC. Why?
Attached Thumbnails
Click image for larger version

Name:	E5797D29-407A-4D1B-8C3E-F054B5935BDD.jpeg
Views:	52
Size:	37.1 KB
ID:	2356420  

Last edited by Soundizer17; 02-05-2018 at 02:54 AM.
Soundizer17 is offline  
post #11650 of 29064 Old 02-05-2018, 05:26 AM
rlb
AVS Forum Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: OH
Posts: 6,249
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 2278 Post(s)
Liked: 1924
Quote:
Originally Posted by hirevn View Post
Mine is set for 15 min, beta firmware and it won't sleep. After a restart it will sleep like normal but the next time around it won't sleep again.
I did a "restart" yesterday morning. I turned it off 4-5 times after using it during the day; but it did not turn off after I turned everything off for the night. I did another restart this morning and subsequently had two successful/experimental turn offs. Hard to tell what makes it revert to the faulty behavior.

Sony XBR75Z9D, Samsung 65F9000 , Yamaha CX-A5200 & Outlaw 770, Harmony Elite
Samsung K8500, OPPO 103-D, Genie 2 and C61Ks, Roku Ultra, ATV4K, and FireTV Stick 4K
rlb is offline  
post #11651 of 29064 Old 02-05-2018, 05:28 AM
AVS Forum Special Member
 
Brian Hampton's Avatar
 
Join Date: Apr 2000
Posts: 9,402
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1568 Post(s)
Liked: 998
Quote:
Originally Posted by Soundizer17 View Post
All this noise about Music Services but Apple is still using awful compressed Bluetooth codecs that are highly compressed. I don’t think Apple is appreciating Consumers who enjoy higher fidelity audio.
I adore my AppleTV but music is not something I use it for apart from the soundtracks within movies.
I keep a JRiver audio server which is far superior for music in only a thousand or so ways including support for multichannel lossless high rez audio.
Brian Hampton is offline  
post #11652 of 29064 Old 02-05-2018, 05:49 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 933
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 780 Post(s)
Liked: 169
Quote:
Originally Posted by Brian Hampton View Post
I adore my AppleTV but music is not something I use it for apart from the soundtracks within movies.
I keep a JRiver audio server which is far superior for music in only a thousand or so ways including support for multichannel lossless high rez audio.
Yes i also have a better set up for music, but my point is that i was hoping Apple TV could Airply Movie audio to Headphones and Speakers for better than current BLUETOOTH.
Brian Hampton likes this.
Soundizer17 is offline  
post #11653 of 29064 Old 02-05-2018, 06:20 AM - Thread Starter
AVS Forum Addicted Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 10,125
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Quoted: 2441 Post(s)
Liked: 1924
Quote:
Originally Posted by AustinJerry View Post
I stopped the NBC stream on the ATV and the bandwidth usage went up to 38Mbps. I wonder ...
We really can't answer questions like that but you can by checking the flow end-points.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #11654 of 29064 Old 02-05-2018, 06:26 AM - Thread Starter
AVS Forum Addicted Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 10,125
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Quoted: 2441 Post(s)
Liked: 1924
Quote:
Originally Posted by Soundizer17 View Post
... i was hoping Apple TV could ...
Apple historically has not provided "audiophile" quality products. You should direct feature requests and questions about future Apple products to Apple.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #11655 of 29064 Old 02-05-2018, 07:18 AM
rlb
AVS Forum Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: OH
Posts: 6,249
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 2278 Post(s)
Liked: 1924
The ATV app on my iphone stopped working after the Beta update. My app say "make sure you're on the same wi-fi network as your Apple TV". It definitely is on the same network.

Does anyone on 11.3 have a working iphone app?

Oops. Got it working. Had to re pair it via blue tooth.

Damn! Gone again. Oh well, I preferred my Harmony anyway. Although, the iphone app is better than the ATV remote.

Sony XBR75Z9D, Samsung 65F9000 , Yamaha CX-A5200 & Outlaw 770, Harmony Elite
Samsung K8500, OPPO 103-D, Genie 2 and C61Ks, Roku Ultra, ATV4K, and FireTV Stick 4K

Last edited by rlb; 02-05-2018 at 07:36 AM.
rlb is offline  
post #11656 of 29064 Old 02-05-2018, 07:22 AM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 3,272
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 2144 Post(s)
Liked: 1410
Quote:
Originally Posted by rlb View Post
The ATV app on my iphone stopped working after the Beta update. My app say "make sure you're on the same wi-fi network as your Apple TV". It definitely is on the same network.

Does anyone on 11.3 have a working iphone app?
It’s hit and miss for me but what ALWAYS works is the Control Center version.
rlb likes this.

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is offline  
post #11657 of 29064 Old 02-05-2018, 08:00 AM
Advanced Member
 
gossamer88's Avatar
 
Join Date: Apr 2007
Location: NYC
Posts: 570
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 219
Quote:
Originally Posted by rlb View Post
The ATV app on my iphone stopped working after the Beta update. My app say "make sure you're on the same wi-fi network as your Apple TV". It definitely is on the same network.

Does anyone on 11.3 have a working iphone app?

Oops. Got it working. Had to re pair it via blue tooth.

Damn! Gone again. Oh well, I preferred my Harmony anyway. Although, the iphone app is better than the ATV remote.
I never use BT when using the app. You're on a beta and the could be the reason.
rlb likes this.

LG OLED 65C7P • Apple TV 4K • Roku Ultra 2018 • Oppo BDP-103 Blu-ray • LG UP970 UHD BD
Denon X3400H AVR • Paradigm Cinema 110 CT Speaker System • SVS SB-1000
gossamer88 is online now  
post #11658 of 29064 Old 02-05-2018, 08:11 AM
AVS Forum Special Member
 
Brian Hampton's Avatar
 
Join Date: Apr 2000
Posts: 9,402
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1568 Post(s)
Liked: 998
Hopefully Apple will enhance the audio of the ATV ... or at least provide higher quality audio with next hardware version.
Talon884 and daimler2015 like this.
Brian Hampton is offline  
post #11659 of 29064 Old 02-05-2018, 08:17 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 933
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 780 Post(s)
Liked: 169
Quote:
Originally Posted by bodosom View Post
Apple historically has not provided "audiophile" quality products. You should direct feature requests and questions about future Apple products to Apple.
Yes and I have done so via the Apple website after talking to Apple Customer Services.
I have no doubt they have capabilities, knowledge, engineering excellence to do so should it become part of product strategy.

Also, I do believe that we will see Airplay 2 supported Third Party Speakers later this year by the likes of BOWERS & WILKINS. I talked to them in the UK about the B&W Zeppelin and they mentioned/hinted about Airplay 2 Version in the pipeline.
Soundizer17 is offline  
post #11660 of 29064 Old 02-05-2018, 04:53 PM
AVS Forum Special Member
 
mutelight's Avatar
 
Join Date: May 2006
Location: SF Bay Area
Posts: 3,417
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 2357 Post(s)
Liked: 2729
Just had a weird issue on my Apple TV 4K.

I am running the 11.3 beta and when I turned on my system this evening the Apple TV asked me to log back into my account. After I did that, it showed a white screen with a grid for purplish/pink dots across the entire screen. (Sorry I didn't take a picture by the time it went away.) It looked similar to this but they were all the same color and every dot was equally spaced and aligned.


Then I went to the home screen after the ATV did a couple video mode switches and that pattern was in the background of the home screen UI.

It eventually recovered and the background went back to normal and everything seems fine now, just wondering if anyone has seen the same.
mutelight is online now  
post #11661 of 29064 Old 02-05-2018, 05:02 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 3,272
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 2144 Post(s)
Liked: 1410
Quote:
Originally Posted by mutelight View Post
Just had a weird issue on my Apple TV 4K.

I am running the 11.3 beta and when I turned on my system this evening the Apple TV asked me to log back into my account. After I did that, it showed a white screen with a grid for purplish/pink dots across the entire screen. (Sorry I didn't take a picture by the time it went away.) It looked similar to this but they were all the same color and every dot was equally spaced and aligned.


Then I went to the home screen after the ATV did a couple video mode switches and that pattern was in the background of the home screen UI.

It eventually recovered and the background went back to normal and everything seems fine now, just wondering if anyone has seen the same.
I had issues with the background on the beta too. I went to Setting/Appearance and switched it to Dark and it hasn’t reoccurred. My Video is always set at 4K SDR/YCbCr/4:4:4 and Match Conent has Match Dynamic Range set to On. Frame Rate is Off. This seems to work well for me on my TV whether it’s SD, HD, HDR or DV content.
mutelight likes this.

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is offline  
post #11662 of 29064 Old 02-05-2018, 05:08 PM
AVS Forum Special Member
 
mutelight's Avatar
 
Join Date: May 2006
Location: SF Bay Area
Posts: 3,417
Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 2357 Post(s)
Liked: 2729
Quote:
Originally Posted by m_snow View Post
I had issues with the background on the beta too. I went to Setting/Appearance and switched it to Dark and it hasn’t reoccurred. My Video is always set at 4K SDR/YCbCr/4:4:4 and Match Conent has Match Dynamic Range set to On. Frame Rate is Off. This seems to work well for me on my TV whether it’s SD, HD, HDR or DV content.
I was monitoring the console output for the Apple TV and there were UIKit caching errors, so it could be related.

Anyway, I don't want to derail the thread with Beta issues but I certainly appreciate the response!
mutelight is online now  
post #11663 of 29064 Old 02-05-2018, 05:18 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 3,272
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 2144 Post(s)
Liked: 1410
Quote:
Originally Posted by mutelight View Post
I was monitoring the console output for the Apple TV and there were UIKit caching errors, so it could be related.

Anyway, I don't want to derail the thread with Beta issues but I certainly appreciate the response!
That’s interesting.

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is offline  
post #11664 of 29064 Old 02-05-2018, 07:40 PM
Member
 
crsloan's Avatar
 
Join Date: Mar 2008
Location: DFW Area
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 35
Quote:
Originally Posted by AustinJerry View Post
I don’t know why TV broadcasters have such a difficult time getting the audio for live performances correct. The Super Bowl half-time show audio is pretty weak. Almost as bad as the Grammys audio was. IMO, of course.
I agree, terrible audio compared to the volume of the announcers.

Family Room: Sony XBR-77A9G 4K TV, Denon AVR X4500H, Oppo UDP 203 4K Blu Ray Player, Apple 4K TV, Directv HR54 Genie, Directv C61K 4K Client
Klipsch RF83s, L&R mains, RC64, Center, RS 62s, Surrounds, 4 Dolby Atmos RP 140SA, SVS SB-16 Ultra, RSW 15 Subs, 5.2.4 system.
Bedroom: Sony XBR 49 900F, Oppo UDP 203 4K Blu Ray Player, Directv C61K 4K Client.
crsloan is offline  
post #11665 of 29064 Old 02-05-2018, 07:47 PM
Member
 
crsloan's Avatar
 
Join Date: Mar 2008
Location: DFW Area
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 35
Quote:
Originally Posted by hirevn View Post
Mine is set for 15 min, beta firmware and it won't sleep. After a restart it will sleep like normal but the next time around it won't sleep again.
Just reset mine again and still can't get it to sleep. Even with a reset it still has 11.3, wonder if that is the issue and can I reset to an earlier IOS?? Possibly thru ITunes. Apple also decided to use another cable (instead of the micro USB) to hook up to ITunes, now it is a USB-C cable for the new generation ATVs??? Go figure.

Family Room: Sony XBR-77A9G 4K TV, Denon AVR X4500H, Oppo UDP 203 4K Blu Ray Player, Apple 4K TV, Directv HR54 Genie, Directv C61K 4K Client
Klipsch RF83s, L&R mains, RC64, Center, RS 62s, Surrounds, 4 Dolby Atmos RP 140SA, SVS SB-16 Ultra, RSW 15 Subs, 5.2.4 system.
Bedroom: Sony XBR 49 900F, Oppo UDP 203 4K Blu Ray Player, Directv C61K 4K Client.
crsloan is offline  
post #11666 of 29064 Old 02-05-2018, 07:51 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 3,272
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 2144 Post(s)
Liked: 1410
Quote:
Originally Posted by crsloan View Post
Just reset mine again and still can't get it to sleep. Even with a reset it still has 11.3, wonder if that is the issue and can I reset to an earlier IOS?? Possibly thru ITunes. Apple also decided to use another cable (instead of the micro USB) to hook up to ITunes, now it is a USB-C cable for the new generation ATVs??? Go figure.
No, there’s no port on the ATV4K to restore with iTunes. You’ll have to unenroll from the beta, remove the profile from your ATV and do the reset method mentioned in several posts upthread.

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is offline  
post #11667 of 29064 Old 02-05-2018, 08:02 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 21,883
Mentioned: 452 Post(s)
Tagged: 1 Thread(s)
Quoted: 12108 Post(s)
Liked: 7214
Quote:
Originally Posted by m_snow View Post
No, there’s no port on the ATV4K to restore with iTunes. You’ll have to unenroll from the beta, remove the profile from your ATV and do the reset method mentioned in several posts upthread.
This method will not restore the previous software version, because I tried it. All you will do is cause yourself a lot of work re-installing apps and entering passwords all over, and then you are right back where you started. You are stuck with 11.3 beta until the next production software release. Next time around, think before installing beta software unless it fixes something that you can’t live without.
rlb, dwaleke, ataneruo and 1 others like this.
AustinJerry is online now  
post #11668 of 29064 Old 02-05-2018, 08:29 PM
Member
 
crsloan's Avatar
 
Join Date: Mar 2008
Location: DFW Area
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 35
Quote:
Originally Posted by m_snow View Post
No, there’s no port on the ATV4K to restore with iTunes. You’ll have to unenroll from the beta, remove the profile from your ATV and do the reset method mentioned in several posts upthread.
My error, I was looking at my 4th Gen. ATVs and just presumed the ATV 4Ks were the same. Obviously they are not. Should have looked at the back of the ATV 4K. Attention to detail. On a side note, my ATV 4K has gone to sleep after the reset. Hope it holds up.

Family Room: Sony XBR-77A9G 4K TV, Denon AVR X4500H, Oppo UDP 203 4K Blu Ray Player, Apple 4K TV, Directv HR54 Genie, Directv C61K 4K Client
Klipsch RF83s, L&R mains, RC64, Center, RS 62s, Surrounds, 4 Dolby Atmos RP 140SA, SVS SB-16 Ultra, RSW 15 Subs, 5.2.4 system.
Bedroom: Sony XBR 49 900F, Oppo UDP 203 4K Blu Ray Player, Directv C61K 4K Client.
crsloan is offline  
post #11669 of 29064 Old 02-05-2018, 09:44 PM
Member
 
bzpilot's Avatar
 
Join Date: Aug 2011
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 21
If Apple sticks to their usual beta release schedule we should see TVos 11.3 Beta 2 released in the next 36 hours.

...should clear up a few issues people are reporting
brotony and daimler2015 like this.
bzpilot is offline  
post #11670 of 29064 Old 02-05-2018, 09:57 PM
Advanced Member
 
Join Date: Nov 2015
Posts: 633
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Liked: 113
Beta forum

I saw it recently suggested and think it might be a good idea to start a thread for us beta users. I am not sure how to make one myself but I think it is a great idea; we are far from done with all the beta updates. The last ATV is great, but it took many betas to get it there, and it wasn't even dealing with 4K/ HDR/ DV etc.
blackjackmark, rsonnens and JJ7 like this.
daimler2015 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
apple 4k tv , apple tv , Apple Tv Mc572ll A , Apple Tv Md199ll A , grainy , hdr , issue , Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off