Apple TV owners' thread. FAQ in first post - Page 440 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 29678Likes
Reply
 
Thread Tools
post #13171 of 26334 Old 03-09-2018, 09:52 AM
AVS Forum Special Member
 
ggw2000's Avatar
 
Join Date: Jan 2004
Location: Upstate New York
Posts: 1,572
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 895 Post(s)
Liked: 454
Quote:
Originally Posted by jsmiddleton4 View Post
Spoke with supervisor finally. For any of those movies, we only checked a handful but thinking its across the board, that SHOULD be 4K but aren't through iTUNES, Apple didn't have the 4K version available. Not really. So they won't be 4K until Apple does.

The ones that are working for me like Blade Runner, Apple has the full 4K version in iTUNES.

Once Apple has the 4K version available, mine will update and will be 4K.

That's probably not the whole story but it is consistent with my experience that is close enough to make sense.
That's exactly how it works and has been known for quite some time. You should have posted over in the other thread (MA) and not here to start with as this is a hardware thread not movies..
Gerry

Sony XBR 75X940E - Sony STR-DH790 ATMOS - Sony UBP-X700 UHD BD Player - ATV 4K - 2019 Shield TV Pro
ggw2000 is online now  
Sponsored Links
Advertisement
 
post #13172 of 26334 Old 03-09-2018, 09:55 AM
Advanced Member
 
gossamer88's Avatar
 
Join Date: Apr 2007
Location: NYC
Posts: 526
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 181
Quote:
Originally Posted by 5x10 View Post
I wasn’t aware

You are correct, it only shows HD
Yeah that sucks! Happen to me as well with a few titles.

LG OLED 65C7P • Apple TV 4K • Roku Ultra 2018 • Oppo BDP-103 Blu-ray • LG UP970 UHD BD
Denon X3400H AVR • Paradigm Cinema 110 CT Speaker System
gossamer88 is offline  
post #13173 of 26334 Old 03-09-2018, 09:55 AM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 843
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 586
Quote:
Originally Posted by 5x10 View Post
I wasn’t aware

You are correct, it only shows HD
Don't feel to bad as this has happened to a LOT of users! Spend some time in the redemption thread and develop your own "Redemption Strategy". I'm not saying it's easy as most of us only have 3 or 4 months of dedicated effort at this point and even the experts out there are still trying to figure some things out. However, with the cost of content it's a good investment of your time to come up with a basic redemption strategy.

Leon McKee

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
Sponsored Links
Advertisement
 
post #13174 of 26334 Old 03-09-2018, 10:00 AM
AVS Forum Special Member
 
5x10's Avatar
 
Join Date: Sep 2012
Posts: 1,526
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 918 Post(s)
Liked: 625
Quote:
Originally Posted by leonmckee View Post
Don't feel to bad as this has happened to a LOT of users! Spend some time in the redemption thread and develop your own "Redemption Strategy". I'm not saying it's easy as most of us only have 3 or 4 months of dedicated effort at this point and even the experts out there are still trying to figure some things out. However, with the cost of content it's a good investment of your time to come up with a basic redemption strategy.

Leon McKee
I’m wondering if it’s worth it with my tv upscaling it to 4K
Guess I would be missing out without the hdr

Lg 65 C7
Lg 9800 1080 Oled
Epson LS10500
Panasonic UB820 uhd player
5x10 is offline  
post #13175 of 26334 Old 03-09-2018, 10:09 AM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 843
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 586
Quote:
Originally Posted by 5x10 View Post
I’m wondering if it’s worth it with my tv upscaling it to 4K
Guess I would be missing out without the hdr
The codes you redeemed are "burned" so it's your future strategy you should focus on!

On another note this is not the time to try and upgrade HD to 4K/UHD for owned titles. Way to many issues right now!

Leon McKee

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
post #13176 of 26334 Old 03-09-2018, 11:04 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,132
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 9449 Post(s)
Liked: 6134
Quote:
Originally Posted by bodosom View Post
It has been verified that DV assets are sent to the ATV4K for HDR10 and DV capable displays. The ATV does the required conversion so e.g. both Wonder Woman (DV) and Darkest Hour (HDR10) will be sent as HDR10 to an HDR10-only display.
Wonder Woman does show up in HDR10 in my setup.

But I didn't take note of the DV titles that played in SDR. I was checking out a bunch at the time. I'll need to check again this weekend and write down the DV listed titles that I see are playing in SDR. INstead of HDR10.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #13177 of 26334 Old 03-09-2018, 11:06 AM
AVS Forum Special Member
 
davcole's Avatar
 
Join Date: Jul 2002
Posts: 1,184
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 105
Quote:
Originally Posted by jsmiddleton4 View Post
Let’s hope VUDU updates its Apple TV 4K app......

I’ll have to learn that in Appleland expecting what I’ve actually paid for is apparently unrealistic. What was I thinking?
Yes, we really need a 4k Vudu app!

Can we wish for a Fandangonow app too?

Sent from my SM-G935T using Tapatalk
davcole is offline  
post #13178 of 26334 Old 03-09-2018, 11:26 AM
AVS Forum Special Member
 
Daryl L's Avatar
 
Join Date: Jan 2001
Location: North Carolina, USA
Posts: 3,473
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 654 Post(s)
Liked: 450
You guys that used the DirectTV Now deal to get the Apple TV. How long did it take before you got it? I ordered back on the 22nd of February and still have not gotten an email confirmation of the shipment yet.

Sony XBR-55A9F OLED
Samsung SMT-H3272 HDC DVR Cable Box / Panasonic DP-UB820 4K BD Player
Roku Premium+ 4k / AppleTV 4K 4th Gen
Denon AVR-X4500H AV Receiver / Klipsch 5.1.2 Speakers
Daryl L is offline  
post #13179 of 26334 Old 03-09-2018, 11:37 AM
AVS Forum Addicted Member
 
Charles R's Avatar
 
Join Date: Nov 2000
Location: USA
Posts: 12,629
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 831
Quote:
Originally Posted by Daryl L View Post
You guys that used the DirectTV Now deal to get the Apple TV.
I received one in two days another in three.
Daryl L and I WANT MORE like this.

125" Projection | 5.2.4 Audio | Shield TV | LibreELEC/ODROID-C2 Kodi Media Client | Ubuntu/ODROID-XU4 NAS/Server | 65" LG OLED TV | TiVo | Shield TV |
| Water cooled Threadripper & Radeon VII, NVMe PC - 43" 4K IPS Panel |
Charles R is offline  
post #13180 of 26334 Old 03-09-2018, 11:37 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,460
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6582 Post(s)
Liked: 6367
Quote:
Originally Posted by Daryl L View Post
You guys that used the DirectTV Now deal to get the Apple TV. How long did it take before you got it? I ordered back on the 22nd of February and still have not gotten an email confirmation of the shipment yet.


Did you check your spam messages? Also, I would HIGHLY recommend signing up for the FedEx Delivery Manager (UPS also has one) so that you get notified of when packages ship to you. If you sign up to FDM and don’t see a shipment, I would reach out to DTVN to see if they can find your order. Most folks are getting theirs within a business week or so of ordering.
Daryl L and leonmckee like this.
Ph8te is online now  
post #13181 of 26334 Old 03-09-2018, 11:38 AM
Member
 
andyadler's Avatar
 
Join Date: Jul 2002
Location: New Orleans, LA USA
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 25
Quote:
Originally Posted by Daryl L View Post
You guys that used the DirectTV Now deal to get the Apple TV. How long did it take before you got it? I ordered back on the 22nd of February and still have not gotten an email confirmation of the shipment yet.
Took about three days for mine to be shipped after signing up/paying. This was a couple of weeks ago.

Sent from my SM-G935T using Tapatalk
Daryl L likes this.
andyadler is offline  
post #13182 of 26334 Old 03-09-2018, 11:53 AM
Advanced Member
 
brotony's Avatar
 
Join Date: Aug 2010
Posts: 793
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Liked: 384
Quote:
Originally Posted by Daryl L View Post
You guys that used the DirectTV Now deal to get the Apple TV. How long did it take before you got it? I ordered back on the 22nd of February and still have not gotten an email confirmation of the shipment yet.
Ordered mine in-store (AT&T) just before Thanksgiving and had it delivered within a week. Shipped from Illinois within 2 days of order; ship confirmation from DirecTV Now on the 3rd day.

That was the initial ATV4K offer for 4 months DTVN. Not sure how it's done now or online orders.

Sent from my PH-1 using Tapatalk
Daryl L likes this.
brotony is offline  
post #13183 of 26334 Old 03-09-2018, 12:21 PM
Advanced Member
 
Join Date: Apr 2016
Posts: 761
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Liked: 379
Re: Vudu 4K app wished for on the Apple TV.

If it comes, it still will be gimped, since the Apple Box does not do the DD+ version of Atmos. And, yes, there are a ton of 4K titles on Vudu with Atmos.
CarpeNoctem likes this.
Skunkbeard is offline  
post #13184 of 26334 Old 03-09-2018, 12:23 PM
AVS Forum Special Member
 
Daryl L's Avatar
 
Join Date: Jan 2001
Location: North Carolina, USA
Posts: 3,473
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 654 Post(s)
Liked: 450
Okay thank you guys. I'm going to contact DirectTV Now about it.

Sony XBR-55A9F OLED
Samsung SMT-H3272 HDC DVR Cable Box / Panasonic DP-UB820 4K BD Player
Roku Premium+ 4k / AppleTV 4K 4th Gen
Denon AVR-X4500H AV Receiver / Klipsch 5.1.2 Speakers
Daryl L is offline  
post #13185 of 26334 Old 03-09-2018, 12:54 PM
AVS Forum Special Member
 
NashGuy's Avatar
 
Join Date: Aug 2006
Location: Nashville, TN, USA
Posts: 1,535
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1002 Post(s)
Liked: 631
Quote:
Originally Posted by Skunkbeard View Post
Re: Vudu 4K app wished for on the Apple TV.

If it comes, it still will be gimped, since the Apple Box does not do the DD+ version of Atmos. And, yes, there are a ton of 4K titles on Vudu with Atmos.
The Apple TV doesn't do any form of Atmos yet, although it's supposedly going to gain that capability in the future. Whether or not we'll see an updated Vudu app for Apple TV in the future that offers 4K, HDR and/or Atmos, who knows...
NashGuy is offline  
post #13186 of 26334 Old 03-09-2018, 01:06 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,132
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 9449 Post(s)
Liked: 6134
Quote:
Originally Posted by Daryl L View Post
Okay thank you guys. I'm going to contact DirectTV Now about it.
They may have shipped it and it was delivered to the wrong address? I know I never got a shipping notice for mine. It just showed up one day. I think it was around six days after my order.

EDIT: I just checked my post in the DirecTV Now thread. It showed up in 5 days. I did get a welcome email. But never an email with any shipping info.
Daryl L likes this.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme

Last edited by aaronwt; 03-09-2018 at 01:10 PM.
aaronwt is offline  
post #13187 of 26334 Old 03-09-2018, 01:09 PM
Member
 
Join Date: Mar 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 4
Ok, I'm at my wits end with my ATV 4k and hoping someone on this forum can help. I upgraded my home theater recently with a new Vizio P65 TV, Onkyo TX-NR676 receiver and of course the ATV 4k. My goal was to get the latest 4k HDR and Dolby Vision running on my system. All pieces are capable of displaying these 4k options, however the most I can get my ATV to display is [email protected]

My setup is simply: An HDMI comes from my Vizio ARC port (1) to my Onkyo ARC monitor port. My ATV connects to my Stream Box port.

What I have tried:
I can run the HDMI from my Vizio straight into my ATV and get Dolby [email protected] no problem, so the cable is good.

I have tried multiple high speed HDMI cables at both the connection from my ATV to the Onkyo as well as the one from the Onkyo to the Vizio. I even went as far as to purchase a Denon AVR-S930H receiver to test if it was a receiver issue, but got the same results.

I have checked my settings on my TV and its is set to display Full UHD Color (which I guess is needed for 4k). The receivers both have HDMI pass through setup to Auto. And I have updated firmware on TV, ATV, and Receivers.

The only way I can get this to work is 2 ways:
1. run ATV through the receiver and set the Display config to be Dolby [email protected]
2. run ATV straight from the Vizio and get Dolby [email protected] and use my Vizio ARC connection to transfer audio back to the receiver

I am at a loss as to why it wont with Dolby [email protected] when simply work plugged into the receiver. After replacing all pieces other than ATV I am assuming this is an ATV problem? But I have to believe many others have been able to run their ATV through their receivers?
mctopper is offline  
post #13188 of 26334 Old 03-09-2018, 01:15 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,132
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 9449 Post(s)
Liked: 6134
Quote:
Originally Posted by mctopper View Post
Ok, I'm at my wits end with my ATV 4k and hoping someone on this forum can help. I upgraded my home theater recently with a new Vizio P65 TV, Onkyo TX-NR676 receiver and of course the ATV 4k. My goal was to get the latest 4k HDR and Dolby Vision running on my system. All pieces are capable of displaying these 4k options, however the most I can get my ATV to display is [email protected]

My setup is simply: An HDMI comes from my Vizio ARC port (1) to my Onkyo ARC monitor port. My ATV connects to my Stream Box port.

What I have tried:
I can run the HDMI from my Vizio straight into my ATV and get Dolby [email protected] no problem, so the cable is good.

I have tried multiple high speed HDMI cables at both the connection from my ATV to the Onkyo as well as the one from the Onkyo to the Vizio. I even went as far as to purchase a Denon AVR-S930H receiver to test if it was a receiver issue, but got the same results.

I have checked my settings on my TV and its is set to display Full UHD Color (which I guess is needed for 4k). The receivers both have HDMI pass through setup to Auto. And I have updated firmware on TV, ATV, and Receivers.

The only way I can get this to work is 2 ways:
1. run ATV through the receiver and set the Display config to be Dolby [email protected]
2. run ATV straight from the Vizio and get Dolby [email protected] and use my Vizio ARC connection to transfer audio back to the receiver

I am at a loss as to why it wont with Dolby [email protected] when simply work plugged into the receiver. After replacing all pieces other than ATV I am assuming this is an ATV problem? But I have to believe many others have been able to run their ATV through their receivers?
Are you sure that Onkyo has fixed this issue? With the NR676 it had an issue as late as Autumn 2017, where it would only pass DOlby Vision at 30hz. And unless a newer firmware specifically corrected this issue, then I would think the Onkyo is the problem. Take a look at the Onkyo forums. They have info about the issue.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #13189 of 26334 Old 03-09-2018, 01:20 PM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,460
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6582 Post(s)
Liked: 6367
Quote:
Originally Posted by mctopper View Post
Ok, I'm at my wits end with my ATV 4k and hoping someone on this forum can help. I upgraded my home theater recently with a new Vizio P65 TV, Onkyo TX-NR676 receiver and of course the ATV 4k. My goal was to get the latest 4k HDR and Dolby Vision running on my system. All pieces are capable of displaying these 4k options, however the most I can get my ATV to display is [email protected]



My setup is simply: An HDMI comes from my Vizio ARC port (1) to my Onkyo ARC monitor port. My ATV connects to my Stream Box port.



What I have tried:

I can run the HDMI from my Vizio straight into my ATV and get Dolby [email protected] no problem, so the cable is good.



I have tried multiple high speed HDMI cables at both the connection from my ATV to the Onkyo as well as the one from the Onkyo to the Vizio. I even went as far as to purchase a Denon AVR-S930H receiver to test if it was a receiver issue, but got the same results.



I have checked my settings on my TV and its is set to display Full UHD Color (which I guess is needed for 4k). The receivers both have HDMI pass through setup to Auto. And I have updated firmware on TV, ATV, and Receivers.



The only way I can get this to work is 2 ways:

1. run ATV through the receiver and set the Display config to be Dolby [email protected]

2. run ATV straight from the Vizio and get Dolby [email protected] and use my Vizio ARC connection to transfer audio back to the receiver



I am at a loss as to why it wont with Dolby [email protected] when simply work plugged into the receiver. After replacing all pieces other than ATV I am assuming this is an ATV problem? But I have to believe many others have been able to run their ATV through their receivers?


Did you turn on the “Enhanced” 4K setting for for 930H? Unless the 4K setting is set to enhanced you won’t see HDR10. I have a 930H going to an LG B7 and have no issues with HDR10 or DV.
Ph8te is online now  
post #13190 of 26334 Old 03-09-2018, 01:24 PM
AVS Forum Special Member
 
Daryl L's Avatar
 
Join Date: Jan 2001
Location: North Carolina, USA
Posts: 3,473
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 654 Post(s)
Liked: 450
I contacted DirectTV Now and they gave me the phone number to the shipper. I contacted the shipper and I'll they had apparently from DirecTV Now was my billing address. So I gave them my shipping address so they could ship it. I had already did this with DirecTV Now by telephone but apparently they did not give the shipping address.

Sony XBR-55A9F OLED
Samsung SMT-H3272 HDC DVR Cable Box / Panasonic DP-UB820 4K BD Player
Roku Premium+ 4k / AppleTV 4K 4th Gen
Denon AVR-X4500H AV Receiver / Klipsch 5.1.2 Speakers
Daryl L is offline  
post #13191 of 26334 Old 03-09-2018, 01:38 PM
Senior Member
 
shs1234's Avatar
 
Join Date: Feb 2018
Location: Central Sierra Nevada
Posts: 379
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 180
I was previewing some shows in UHD on Netflix on our Apple TV 4k and a couple of them had a problem where every 30 seconds or so, the audio would continue, but the screen would go dark and then a few seconds later the picture would continue with HDMI1 in the upper corner suggesting that the projector (SONY 385) had lost sync. The projector info suggested UHD 24p, BT2020 input. The programs I had this trouble with were Our Souls at Night and Jessica Jones Season 2. In the same viewing session, Collateral, Altered Carbon, Wind River, Electric Dreams, and a few others were all fine (and looked spectacular, BTW). I have seen some discussion of this, some do it, some don't, before, but I haven't found a suggestion of a fix. Any suggestions?

SONY VPL-VW385ES, Da-Lite 92" 0.9 HD progressive 16x9 screen, Apple TV 4K, HDFury Integral 2, Oppo UDP 203, Panasonic DP-UB820, Anthem AVM 60, D-Sonic 4000 (800x3, 400x4) for bed layer, 2 Crown XLS 1002 (225x4) for Atmos; Speakers: Polk LSiM 705s, 703 front, 4 702F/X surround, 4 Polk TL3 (Atmos), Dual Velodyne DD15 Subwoofers.
shs1234 is online now  
post #13192 of 26334 Old 03-09-2018, 01:46 PM
Advanced Member
 
markmanner's Avatar
 
Join Date: Nov 2017
Location: Tennessee
Posts: 544
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 346 Post(s)
Liked: 294
Quote:
Originally Posted by Daryl L View Post
You guys that used the DirectTV Now deal to get the Apple TV. How long did it take before you got it? I ordered back on the 22nd of February and still have not gotten an email confirmation of the shipment yet.
I got it in within a week of when I signed up online.
Daryl L likes this.

System
Spoiler!
markmanner is offline  
post #13193 of 26334 Old 03-09-2018, 01:51 PM
Senior Member
 
ChicagoChris's Avatar
 
Join Date: Dec 2002
Posts: 422
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 269 Post(s)
Liked: 170
Quote:
Originally Posted by shs1234 View Post
I was previewing some shows in UHD on Netflix on our Apple TV 4k and a couple of them had a problem where every 30 seconds or so, the audio would continue, but the screen would go dark and then a few seconds later the picture would continue with HDMI1 in the upper corner suggesting that the projector (SONY 385) had lost sync. The projector info suggested UHD 24p, BT2020 input. The programs I had this trouble with were Our Souls at Night and Jessica Jones Season 2. In the same viewing session, Collateral, Altered Carbon, Wind River, Electric Dreams, and a few others were all fine (and looked spectacular, BTW). I have seen some discussion of this, some do it, some don't, before, but I haven't found a suggestion of a fix. Any suggestions?
Check your cables. The ATV4k is finicky on cables and you need 18gps premium certified. I found this out the hard way. The cables are cheap. I even saw them at Target today.
ChicagoChris is offline  
post #13194 of 26334 Old 03-09-2018, 02:04 PM
Senior Member
 
shs1234's Avatar
 
Join Date: Feb 2018
Location: Central Sierra Nevada
Posts: 379
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 180
Quote:
Originally Posted by ChicagoChris View Post
Check your cables. The ATV4k is finicky on cables and you need 18gps premium certified. I found this out the hard way. The cables are cheap. I even saw them at Target today.
I have a certified 18 gbs cable to the projector and it passed the Apple TV test and it transmits UHD DVDs no problem. I don't think it is the HDMI cable.

SONY VPL-VW385ES, Da-Lite 92" 0.9 HD progressive 16x9 screen, Apple TV 4K, HDFury Integral 2, Oppo UDP 203, Panasonic DP-UB820, Anthem AVM 60, D-Sonic 4000 (800x3, 400x4) for bed layer, 2 Crown XLS 1002 (225x4) for Atmos; Speakers: Polk LSiM 705s, 703 front, 4 702F/X surround, 4 Polk TL3 (Atmos), Dual Velodyne DD15 Subwoofers.
shs1234 is online now  
post #13195 of 26334 Old 03-09-2018, 02:14 PM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 843
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 586
Quote:
Originally Posted by shs1234 View Post
I was previewing some shows in UHD on Netflix on our Apple TV 4k and a couple of them had a problem where every 30 seconds or so, the audio would continue, but the screen would go dark and then a few seconds later the picture would continue with HDMI1 in the upper corner suggesting that the projector (SONY 385) had lost sync. The projector info suggested UHD 24p, BT2020 input. The programs I had this trouble with were Our Souls at Night and Jessica Jones Season 2. In the same viewing session, Collateral, Altered Carbon, Wind River, Electric Dreams, and a few others were all fine (and looked spectacular, BTW). I have seen some discussion of this, some do it, some don't, before, but I haven't found a suggestion of a fix. Any suggestions?
Test your ATV4K on another set to verify it's not your chain. Always split a troubleshooting situation in half to determine the direction you need to go. No matter how much you trust your cables if you're troubleshooting it's good to try another cable. If you have Xcode on a Mac then put up the HUD and see what you see when the events occur. If it's happening on the same content close to the same time(s) THEN it's a consistent like cables or connection throughput etc...

Edit: I swear that some of these services have different server farms around the world and dynamically serve content based on some secret criteria. You never know, but it could be related to your issue. I've seen some strange situations over the last 3 or 4 months.

Leon McKee
mtrspt5 likes this.

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979

Last edited by leonmckee; 03-09-2018 at 02:29 PM.
leonmckee is offline  
post #13196 of 26334 Old 03-09-2018, 02:27 PM
Member
 
Join Date: Mar 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 4
Quote:
Originally Posted by aaronwt View Post
Are you sure that Onkyo has fixed this issue? With the NR676 it had an issue as late as Autumn 2017, where it would only pass DOlby Vision at 30hz. And unless a newer firmware specifically corrected this issue, then I would think the Onkyo is the problem. Take a look at the Onkyo forums. They have info about the issue.
Yeah, Onkyo released a firmware recently that fixed that (at least it did for others). I might have to reach out to them I guess
mctopper is offline  
post #13197 of 26334 Old 03-09-2018, 02:31 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,731
Mentioned: 66 Post(s)
Tagged: 0 Thread(s)
Quoted: 2173 Post(s)
Liked: 1709
Quote:
Originally Posted by ChicagoChris View Post
The ATV4k is finicky on cables
This is not true. I've tested 9G (many), 18G (nine) and 48G (three) cables. They all work fine at [email protected] HDR.
woodyww likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
post #13198 of 26334 Old 03-09-2018, 02:45 PM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 843
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Liked: 586
Quote:
Originally Posted by bodosom View Post
This is not true. I've tested 9G (many), 18G (nine) and 48G (three) cables. They all work fine at [email protected] HDR.
I agree that it's not an issue inherent to the ATV4K. However, I had all kinds of issues when the ATV4K came out. The cables I had SHOULD have been fine and I had used the brand for many years. I experienced intermittent issues on a daily basis and my old cables where... Actually brand new! Switched brands and went with a certified cable. No issues with the new cables.

Leon McKee
naustin likes this.

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
post #13199 of 26334 Old 03-09-2018, 02:58 PM
AVS Forum Special Member
 
NashGuy's Avatar
 
Join Date: Aug 2006
Location: Nashville, TN, USA
Posts: 1,535
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1002 Post(s)
Liked: 631
Quote:
Originally Posted by Daryl L View Post
I contacted DirectTV Now and they gave me the phone number to the shipper. I contacted the shipper and I'll they had apparently from DirecTV Now was my billing address. So I gave them my shipping address so they could ship it. I had already did this with DirecTV Now by telephone but apparently they did not give the shipping address.
Well, hopefully you'll have your shiny new ATV4K by this coming Tues. or Wed! I figured something was wrong on their end for it to take so long to get it to you.
NashGuy is offline  
post #13200 of 26334 Old 03-09-2018, 03:22 PM
Senior Member
 
ChicagoChris's Avatar
 
Join Date: Dec 2002
Posts: 422
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 269 Post(s)
Liked: 170
Quote:
Originally Posted by leonmckee View Post
I agree that it's not an issue inherent to the ATV4K. However, I had all kinds of issues when the ATV4K came out. The cables I had SHOULD have been fine and I had used the brand for many years. I experienced intermittent issues on a daily basis and my old cables where... Actually brand new! Switched brands and went with a certified cable. No issues with the new cables.

Leon McKee
@Leon My experience as well.

@bodom glad you didnt have the issue but many of us swapped cables and all is well
ChicagoChris is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
apple 4k tv , Apple Tv Mc572ll A , Apple Tv Md199ll A , grainy , hdr , issue , Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off