Apple TV owners' thread. FAQ in first post - Page 889 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 30781Likes
Reply
 
Thread Tools
post #26641 of 27726 Old 12-06-2019, 01:37 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by mikez28 View Post
That's what's throwing me off. There was no ATV4K firmware update, at least that I was notified of. And I haven't touched a TV setting since it was professionally calibrated in 2017 by Chad B. Haven't touched a receiver setting either. The settings stayed just fine for the first few weeks. I went 2 weeks without turning it on, due to vacation and thanksgiving, that's about it.
Maybe the TV got a firmware update and the EDID changed. ... Could be just a fluke.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
Sponsored Links
Advertisement
 
post #26642 of 27726 Old 12-06-2019, 01:53 PM
Member
 
Join Date: Jun 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 9
Quote:
Originally Posted by Otto Pylot View Post
4:4:4 is usually for pc use. 4:2:0 is what movies (blu-ray, etc) use. Can you tell the difference in pq from 4:2:0 or 4:4:4?

I have had it set to 4:4:4 since day 1 after watching a Youtube video to learn about the Matching settings. Have never had it on 4:2:0. Guess I can play around with it and test out. But will just switch it to 4:2:0 if that's for movies. Definitely not doing anything PC related.
mikez28 is offline  
post #26643 of 27726 Old 12-06-2019, 01:55 PM
Member
 
Join Date: Jun 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 9
Quote:
Originally Posted by shoman94 View Post
Maybe the TV got a firmware update and the EDID changed. ... Could be just a fluke.

Sent from my Pixel 4 XL using Tapatalk

Haven't had a LG B6 upgrade in a while, at least that I noticed. Hopefully just a fluke. Will just make sure to check the settings every time I turn it on now to be safe.
mikez28 is offline  
Sponsored Links
Advertisement
 
post #26644 of 27726 Old 12-06-2019, 02:26 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,958
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 1836
Quote:
Originally Posted by mikez28 View Post
But will just switch it to 4:2:0 if that's for movies. Definitely not doing anything PC related.
As I said this is discussed in the first post but your color space settings are typically* ignored -- unless you happen to pick the right one -- since the ATV4K switches to a supported HDMI color space based on the content. E.g. if you're watching 4K at 24 then 4:2:0 is not supported by HDMI. Likewise 4K at 24 12b has two choices but Apple only uses one (4:2:2). The charts in the first post show supported HDMI video formats.

*4K/HDR content in 4K/HDR
shoman94 likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8

Last edited by bodosom; 12-07-2019 at 07:28 AM.
bodosom is online now  
post #26645 of 27726 Old 12-06-2019, 03:04 PM
Senior Member
 
jamesyates's Avatar
 
Join Date: Oct 2013
Posts: 226
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)
Liked: 43
Quick questions if anyone knows of hand.

Apple TV sends audio PCM to my AV7702mk2 Marantz pcm. Does apple tv use the AVR DAC or its own? For me tidal, 5.1, 7.1 netflix, amazon does not sound good. Atmos seems better on netflix. Disney plus pic is extremely dark and audio sounds very compressed to me. I can not believe the new 4k streaming starters looks as good as the bluerays. It almost seem like DVD at times.

Why is the volume so low? I have to turn it way up compared to my other sources. Isn't level out standardized?

Thanks.
jamesyates is offline  
post #26646 of 27726 Old 12-06-2019, 04:21 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,958
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 1836
Quote:
Originally Posted by jamesyates View Post

Apple TV sends audio PCM ... Does apple tv use the AVR DAC...Isn't level out standardized?
PCM is digital. Output level isn't standardized.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
post #26647 of 27726 Old 12-06-2019, 04:56 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by mikez28 View Post
I have had it set to 4:4:4 since day 1 after watching a Youtube video to learn about the Matching settings. Have never had it on 4:2:0. Guess I can play around with it and test out. But will just switch it to 4:2:0 if that's for movies. Definitely not doing anything PC related.
4:4:4 Chroma is just what the ATV outputs. Sending it isn't a bad thing. When it switches to DV it outputs 4:2:2.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26648 of 27726 Old 12-06-2019, 04:58 PM
Advanced Member
 
Russ Rubman's Avatar
 
Join Date: Jan 2002
Location: New York
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 29
Apple TV HDR - but NO SOUND

Am I the only one here that is not getting any sound from a virtually brand new Apple 4K TV when setting to HDR,
I am using the right EDID setting on my display.
Is this me or is it an Apple issue?
Russ Rubman is offline  
post #26649 of 27726 Old 12-06-2019, 04:59 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by jamesyates View Post
Quick questions if anyone knows of hand.



Apple TV sends audio PCM to my AV7702mk2 Marantz pcm. Does apple tv use the AVR DAC or its own? For me tidal, 5.1, 7.1 netflix, amazon does not sound good. Atmos seems better on netflix. Disney plus pic is extremely dark and audio sounds very compressed to me. I can not believe the new 4k streaming starters looks as good as the bluerays. It almost seem like DVD at times.



Why is the volume so low? I have to turn it way up compared to my other sources. Isn't level out standardized?



Thanks.
I agree that PCM output is weak on the ATV and weaker even than Atmos from the ATV. It's my only pet peave.

Sent from my Pixel 4 XL using Tapatalk
naustin likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26650 of 27726 Old 12-06-2019, 08:51 PM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,718
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6740 Post(s)
Liked: 6592
Quote:
Originally Posted by Russ Rubman View Post
Am I the only one here that is not getting any sound from a virtually brand new Apple 4K TV when setting to HDR,

I am using the right EDID setting on my display.

Is this me or is it an Apple issue?


Sounds like an Anthem issue you may need to change a setting on it.
Ph8te is offline  
post #26651 of 27726 Old 12-06-2019, 09:58 PM
Advanced Member
 
Russ Rubman's Avatar
 
Join Date: Jan 2002
Location: New York
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 29
Quote:
Originally Posted by Ph8te View Post
Sounds like an Anthem issue you may need to change a setting on it.
I am using a Storm Audio receiver but it cant even be that because I have it bypassed through an AV Pro HDMI switcher.
Russ Rubman is offline  
post #26652 of 27726 Old 12-07-2019, 01:54 AM
Advanced Member
 
marine92104's Avatar
 
Join Date: Nov 2006
Posts: 765
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Liked: 144
So I haven’t watched anything on my Apple TV 4K HDR in a couple of weeks.

I started an episode of “The Morning Show” & it was crushing blacks & really dark. I then tried an itunes movie in DV & it also was really dark & crushing blacks.

I have an LG G6 OLED TV & have had an Apple TV 4K HDR for over a year with no PQ problems.

Is anyone else having a problem with this?

I then tried a Disney Plus episode of The Mandolarian & the blacks seemed elevated & the colors washed out.

I’m using the same color space 4:4:4 I’ve used for over a year. Nothing has changed in my setup.

My Oppo 203 4k HDR & DV movies look & play fine. My Zappiti 4K HDR media player looks & plays fine. It’s just the Apple TV 4K HDR that is having PQ problems.

Last edited by marine92104; 12-07-2019 at 02:15 AM.
marine92104 is offline  
post #26653 of 27726 Old 12-07-2019, 07:29 AM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,958
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 1836
Quote:
Originally Posted by Russ Rubman View Post
Is this me ...?
Yes.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
post #26654 of 27726 Old 12-07-2019, 07:30 AM
AVS Forum Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 2,708
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 831 Post(s)
Liked: 441
Apple TV owners' thread. FAQ in first post

Quote:
Originally Posted by marine92104 View Post
So I haven’t watched anything on my Apple TV 4K HDR in a couple of weeks.



I started an episode of “The Morning Show” & it was crushing blacks & really dark. I then tried an itunes movie in DV & it also was really dark & crushing blacks.



I have an LG G6 OLED TV & have had an Apple TV 4K HDR for over a year with no PQ problems.



Is anyone else having a problem with this?



I then tried a Disney Plus episode of The Mandolarian & the blacks seemed elevated & the colors washed out.



I’m using the same color space 4:4:4 I’ve used for over a year. Nothing has changed in my setup.



My Oppo 203 4k HDR & DV movies look & play fine. My Zappiti 4K HDR media player looks & plays fine. It’s just the Apple TV 4K HDR that is having PQ problems.


The mandalorian has always looked crappy to me. But not other Disney+ movies. Same on my shield and same on my lg app.
I’m not having any issues with atv+ content.
Salty01 likes this.

Streaming Devices: Nvidia Shield, 2x Roku 3's, 1st/2nd gen chromecast, ATV4k, Apple TV 4, xbox 360/one, FireTV Stick 4k
Displays: Vizio M602i-B3, LG OLED65B6, panasonic ax100u on a 145" S-I-L-V-E-R painted screen, 40" Samsung
Receivers: Denon x3300w, Yamaha RX-V663. Bluray/UHD player: Oppo UDP-203

Last edited by archer75; 12-07-2019 at 08:26 AM.
archer75 is offline  
post #26655 of 27726 Old 12-07-2019, 07:42 AM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,958
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 1836
ATV+ Dolby Vision back on-line.

I haven't checked everything but the usual suspects are back in Dolby Vision.
naustin likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
post #26656 of 27726 Old 12-07-2019, 07:47 AM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,958
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 1836
Quote:
Originally Posted by marine92104 View Post
I have an LG G6 OLED TV & have had an Apple TV 4K HDR for over a year with no PQ problems.
...

I’m using the same color space 4:4:4 I’ve used for over a year. Nothing has changed in my setup.
There have been Dolby Vision issues with the 2016 LG OLEDS presumably because LG didn't issue the 2017/2018 DoVi patches. Of course these are not new issues.

You're color space settings are irrelevant if you're matching range. Perhaps you should review all your settings.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
post #26657 of 27726 Old 12-07-2019, 08:46 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by archer75 View Post
The mandalorian has always looked crappy to me. But not other Disney+ movies. Same on my shield and same on my lg app.
I’m not having any issues with atv+ content.
That's odd, it looks awesome for me. I don't feel it's dark as some of the media has.....

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26658 of 27726 Old 12-07-2019, 08:51 AM
AVS Forum Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 2,708
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 831 Post(s)
Liked: 441
Quote:
Originally Posted by shoman94 View Post
That's odd, it looks awesome for me. I don't feel it's dark as some of the media has.....

Sent from my Pixel 4 XL using Tapatalk


Not dark. It looks washed out. Especially in dark scenes. Episode 2 in the cave was especially bad with compression artifacts. Then I flip over to return of the Jedi and it looks great. None of those issues.

Odd indeed.
nathan_h, shoman94 and Salty01 like this.

Streaming Devices: Nvidia Shield, 2x Roku 3's, 1st/2nd gen chromecast, ATV4k, Apple TV 4, xbox 360/one, FireTV Stick 4k
Displays: Vizio M602i-B3, LG OLED65B6, panasonic ax100u on a 145" S-I-L-V-E-R painted screen, 40" Samsung
Receivers: Denon x3300w, Yamaha RX-V663. Bluray/UHD player: Oppo UDP-203
archer75 is offline  
post #26659 of 27726 Old 12-07-2019, 09:26 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by archer75 View Post
Not dark. It looks washed out. Especially in dark scenes. Episode 2 in the cave was especially bad with compression artifacts. Then I flip over to return of the Jedi and it looks great. None of those issues.

Odd indeed.
Probably some of the weaknesses of your display? What do you have for a TV?

Edit, if you have a LCD or even an OLED there may be a setting that helps with that. A setting for smooth gradation? I have seen that with some Vizio's in the past.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+

Last edited by shoman94; 12-07-2019 at 09:39 AM.
shoman94 is online now  
post #26660 of 27726 Old 12-07-2019, 09:30 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by marine92104 View Post
So I haven’t watched anything on my Apple TV 4K HDR in a couple of weeks.



I started an episode of “The Morning Show” & it was crushing blacks & really dark. I then tried an itunes movie in DV & it also was really dark & crushing blacks.



I have an LG G6 OLED TV & have had an Apple TV 4K HDR for over a year with no PQ problems.



Is anyone else having a problem with this?



I then tried a Disney Plus episode of The Mandolarian & the blacks seemed elevated & the colors washed out.



I’m using the same color space 4:4:4 I’ve used for over a year. Nothing has changed in my setup.



My Oppo 203 4k HDR & DV movies look & play fine. My Zappiti 4K HDR media player looks & plays fine. It’s just the Apple TV 4K HDR that is having PQ problems.
Have you tried a different device to play that content on the same app and TV?

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26661 of 27726 Old 12-07-2019, 09:43 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Does anyone here use the channels tv app for OTA? I'm getting some weird studdering with 1080i prime tv content I'm watching. It's similar to to studdering that the recent at&t now app has that is fixed when you set the ATV to 1080 instead of 4k. I've only seen this happen on at&t now and Channels DVR app so far.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26662 of 27726 Old 12-07-2019, 09:45 AM
Member
 
Join Date: Mar 2019
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 51
Quote:
Originally Posted by shoman94 View Post
Does anyone here use the channels tv app for OTA? I'm getting some weird studdering with 1080i prime tv content I'm watching. It's similar to to studdering that the recent at&t now app has that is fixed when you set the ATV to 1080 instead of 4k. I've only seen this happen on at&t now and Channels DVR app so far.

Sent from my Pixel 4 XL using Tapatalk
I use it 12-18 hours a day. I do not see this issue on Channels DVR. I do have the issue on AT&T Now.
Ph8te and shoman94 like this.
Frank Monroe is online now  
post #26663 of 27726 Old 12-07-2019, 09:46 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by Frank Monroe View Post
I use it 12-18 hours a day. I do not see this issue on Channels DVR. I do have the issue on AT&T Now.
It's very slight when compared to Channels DVR. What do you have to interlacing set to in the app settings?

Edit, I have a 2018 Sony Android TV and when I use Channels DVR on that OS I don't have an issue.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26664 of 27726 Old 12-07-2019, 09:47 AM
Member
 
Join Date: Mar 2019
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 51
Quote:
Originally Posted by shoman94 View Post
It's very slight when compared to Channels DVR. What do you have to interlacing set to in the app settings?

Sent from my Pixel 4 XL using Tapatalk
I have it set to Linear. I am running the beta client, however.
shoman94 likes this.
Frank Monroe is online now  
post #26665 of 27726 Old 12-07-2019, 09:49 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by Frank Monroe View Post
I have it set to Linear. I am running the beta client, however.
I'm using the QNAP DVR server with the release client. Where can I sign up to get the beta client?

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26666 of 27726 Old 12-07-2019, 09:54 AM
Member
 
Join Date: Mar 2019
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 51
Quote:
Originally Posted by shoman94 View Post
I'm using the QNAP DVR server with the release client. Where can I sign up to get the beta client?

Sent from my Pixel 4 XL using Tapatalk
The beta instructions are here: https://getchannels.com/beta/

To load the beta on the DVR press the shift check for update button while holding shift on the website.

I don't think the beta has anything to do with your behavior. Its not been mentioned in the release notes.

I would post a question here: https://community.getchannels.com/ or send email to [email protected]
They are very responsive.
shoman94 and beerhunt like this.
Frank Monroe is online now  
post #26667 of 27726 Old 12-07-2019, 10:03 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,584
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5324 Post(s)
Liked: 3682
Quote:
Originally Posted by Frank Monroe View Post
The beta instructions are here: https://getchannels.com/beta/



To load the beta on the DVR press the shift check for update button while holding shift on the website.



I don't think the beta has anything to do with your behavior. Its not been mentioned in the release notes.



I would post a question here: https://community.getchannels.com/ or send email to [email protected]

They are very responsive.
Thanks, I'm new to channels as I have always used the HdHomerun app on my Android TV but I'm trying to make it so I can have everything I use and watch on just my Apple TV.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26668 of 27726 Old 12-07-2019, 10:05 AM
Member
 
Join Date: Mar 2019
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 51
Quote:
Originally Posted by shoman94 View Post
Thanks, I'm new to channels as I have always used the HdHomerun app on my Android TV but I'm trying to make it so I can have everything I use and watch on just my Apple TV.

Sent from my Pixel 4 XL using Tapatalk
Thats what I do as well. I run everything except Hulu from Apple TV. I would run Hulu there as well but right now there is no surround sound for Hulu on Apple TV.

What do you have tuner sharing set to on the Channels app?
Frank Monroe is online now  
post #26669 of 27726 Old 12-07-2019, 10:13 AM
AVS Forum Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 2,708
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 831 Post(s)
Liked: 441
Quote:
Originally Posted by shoman94 View Post
Probably some of the weaknesses of your display? What do you have for a TV?

Edit, if you have a LCD or even an OLED there may be a setting that helps with that. A setting for smooth gradation? I have seen that with some Vizio's in the past.

Sent from my Pixel 4 XL using Tapatalk


LG B6. Other content is fine. The only issue is the mandalorian. If it were the tv the problem would be on everything.

Streaming Devices: Nvidia Shield, 2x Roku 3's, 1st/2nd gen chromecast, ATV4k, Apple TV 4, xbox 360/one, FireTV Stick 4k
Displays: Vizio M602i-B3, LG OLED65B6, panasonic ax100u on a 145" S-I-L-V-E-R painted screen, 40" Samsung
Receivers: Denon x3300w, Yamaha RX-V663. Bluray/UHD player: Oppo UDP-203
archer75 is offline  
post #26670 of 27726 Old 12-07-2019, 10:41 AM
AVS Forum Special Member
 
nathan_h's Avatar
 
Join Date: Mar 2001
Posts: 9,448
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 2804 Post(s)
Liked: 1997
Quote:
Originally Posted by archer75 View Post
Not dark. It looks washed out. Especially in dark scenes. Episode 2 in the cave was especially bad with compression artifacts. Then I flip over to return of the Jedi and it looks great. None of those issues.

Odd indeed.
I too see the elevated / gray black levels on the Mandalorian. This is on a OLED calibrated by dnice, considered one of the top calibrators in the world.

I think this is a deliberate mastering choice to mimic the look of early 1980s film stock....to make the TV show look like the original trilogy a bit. (Ironically, they improved the black levels' 'blackness' on the early movies when they remastered them, so they now look better, in one sense, than the recent attempts to recreate their look, imo, like the Mandalorion, or things like TFA.)

I seldom see compression artifacts. That might be more about bandwidth (either on the user end or the server end or in between) or possibly a TV settings issue.
nathan_h is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
apple 4k tv , apple tv , Apple Tv Mc572ll A , Apple Tv Md199ll A , grainy , hdr , issue , Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off