Apple TV owners' thread. FAQ in first post - Page 890 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 30720Likes
Reply
 
Thread Tools
post #26671 of 27661 Old 12-07-2019, 11:31 AM
Senior Member
 
jamesyates's Avatar
 
Join Date: Oct 2013
Posts: 224
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 42
Quote:
Originally Posted by shoman94 View Post
I agree that PCM output is weak on the ATV and weaker even than Atmos from the ATV. It's my only pet peave.

Sent from my Pixel 4 XL using Tapatalk
Does the Roku 4k to the same thing with atmos and other dolby signals?

It seems to me atmos is being decoded by my AVR DAC. 5.1 and stereo is decoded by the Apple dac and sent multistream to AVR resulting in flawed sound quality. Is this correct?

Last edited by jamesyates; 12-07-2019 at 11:57 AM.
jamesyates is offline  
Sponsored Links
Advertisement
 
post #26672 of 27661 Old 12-07-2019, 11:59 AM
AVS Forum Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 9,581
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 5586 Post(s)
Liked: 3989
Quote:
Originally Posted by archer75 View Post
LG B6. Other content is fine. The only issue is the mandalorian. If it were the tv the problem would be on everything.
I have noticed elevated blacks with a lot of DV content on the ATV4K on my E6. Most noticeable in the letterbox bars. I have seen that on the Mandalorian. However, on the internal app and on my 2019 Shield tv, the letterbox bars and fade to black are not elevated with that DV show. It's not your tv.
wxman is offline  
post #26673 of 27661 Old 12-07-2019, 12:13 PM
AVS Forum Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 2,708
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 831 Post(s)
Liked: 441
Apple TV owners' thread. FAQ in first post

Quote:
Originally Posted by wxman View Post
I have noticed elevated blacks with a lot of DV content on the ATV4K on my E6. Most noticeable in the letterbox bars. I have seen that on the Mandalorian. However, on the internal app and on my 2019 Shield tv, the letterbox bars and fade to black are not elevated with that DV show. It's not your tv.


I’ve heard those who reported elevated blacks have an E6 or C6 but not on the B6? Different firmware? Just an observation.
My shield looks the same as my atv. As does the internal app.

Streaming Devices: Nvidia Shield, 2x Roku 3's, 1st/2nd gen chromecast, ATV4k, Apple TV 4, xbox 360/one, FireTV Stick 4k
Displays: Vizio M602i-B3, LG OLED65B6, panasonic ax100u on a 145" S-I-L-V-E-R painted screen, 40" Samsung
Receivers: Denon x3300w, Yamaha RX-V663. Bluray/UHD player: Oppo UDP-203
archer75 is offline  
Sponsored Links
Advertisement
 
post #26674 of 27661 Old 12-07-2019, 12:21 PM
AVS Forum Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 9,581
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 5586 Post(s)
Liked: 3989
Quote:
Originally Posted by archer75 View Post
I’ve heard those who reported elevated blacks have an E6 or C6 but not on the B6? Different firmware? Just an observation.
My shield looks the same as my atv. As does the internal app.
Yea, they have different chips. Why the ATV version of DV is elevated on my E6, but other devices and the internal apps do not have the issue is baffling.
galonzo likes this.
wxman is offline  
post #26675 of 27661 Old 12-07-2019, 01:07 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,576
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5321 Post(s)
Liked: 3677
Quote:
Originally Posted by Frank Monroe View Post
Thats what I do as well. I run everything except Hulu from Apple TV. I would run Hulu there as well but right now there is no surround sound for Hulu on Apple TV.



What do you have tuner sharing set to on the Channels app?
Mine is set to off.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26676 of 27661 Old 12-07-2019, 02:18 PM
Advanced Member
 
den110's Avatar
 
Join Date: Jul 2004
Location: New Jersey
Posts: 662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 43
Hi all,

So I am looking for the best streaming device that will support Dolby Atmos for Netflix, Amazon Prime and Disney Plus. I currently have the Firestick 4k and it only has Atmos on one show: Jack Ryan UHD. I have a dedicated HT and a JVC RS2000 pj so picture quality will have to be the best a streaming device can offer. Will the AppleTV 4k satisfy all my requirements? Any guidance will be appreciated!

Klipsch RF82BK L+R Speakers|Klipsch RC62BK CC Speaker|Definitive Technology B92X Surrounds|NHT Super One Rear Surrounds|4 Polk MC80 Ceiling Atmos|Velodyne VLF 1012 and Definitive Technology PF1500TL+ SWs|Marantz SR7012 Receiver|Yamaha RXV1800 Receiver for Atmos|JVC RS2000 4K Projector|Amazon FireStick 4K|AppleTV 4K|Panasonic UB820 UHD Blu Ray Player|Seymour Center Stage UF AT 140" diag 2:35 Screen on DIY frame and false front wall
den110 is offline  
post #26677 of 27661 Old 12-07-2019, 02:24 PM
Senior Member
 
no_cure's Avatar
 
Join Date: Jan 2007
Location: 1. Jönköping Sverige / 2. DFW
Posts: 392
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 163
Quote:
Originally Posted by bodosom View Post
I haven't checked everything but the usual suspects are back in Dolby Vision.
Same here..I can report that DV on Apple TV+ is working well. I briefly checked See, The Morning Show and For All Mankind, they were all in DV as intended.
Damien Inferno and gambler52 like this.
no_cure is offline  
post #26678 of 27661 Old 12-07-2019, 02:40 PM
AVS Forum Club Gold
 
oferlaor's Avatar
 
Join Date: Sep 2000
Location: Modiin, Israel
Posts: 8,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 20
Strange new behavior on my ATV4K.

It started to randomly turn off "match rate" and "match content".

This is new behavior, it did not do this previously...

Cheers,
Ofer LaOr
www.hometheater.co.il
oferlaor is offline  
post #26679 of 27661 Old 12-07-2019, 03:00 PM
aka jfinnie
 
Join Date: Aug 2015
Location: Norwich, UK
Posts: 3,720
Mentioned: 70 Post(s)
Tagged: 0 Thread(s)
Quoted: 2988 Post(s)
Liked: 2088
Quote:
Originally Posted by oferlaor View Post
Strange new behavior on my ATV4K.

It started to randomly turn off "match rate" and "match content".

This is new behavior, it did not do this previously...
I've only seen that happen when you have a setup that sometimes results in the AppleTV seeing different EDIDs. It appears to have "banks" of settings for different EDIDs and so perhaps there is something about your system setup which means this is affecting it.
galonzo likes this.
bobof is online now  
post #26680 of 27661 Old 12-07-2019, 03:37 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,954
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2315 Post(s)
Liked: 1832
Quote:
Originally Posted by jamesyates View Post
It seems to me atmos is being decoded by my AVR DAC. 5.1 and stereo is decoded by the Apple dac and sent multistream to AVR resulting in flawed sound quality. Is this correct?
No, it's all LPCM unless you force AC-3. Please review the first post in this thread.
galonzo likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #26681 of 27661 Old 12-07-2019, 03:51 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,954
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2315 Post(s)
Liked: 1832
Quote:
Originally Posted by den110 View Post
So I am looking for the best streaming device that will support Dolby Atmos for Netflix, Amazon Prime and Disney Plus.... picture quality will have to be the best a streaming device can offer. Will the AppleTV 4k satisfy all my requirements? Any guidance will be appreciated!
You didn't mention AppleTV+ so you don't need an ATV4k but I don't believe there's a single easy-to-use streamer with optimal performance for all streamed assets, particularly Prime Video. Picture quality is tricky e.g. on some platforms people have reported Netflix is sending the wrong frame rates to minimize HDMI handshakes switching from menu to movie. I have a variety of devices but most purchases at my house are from Apple so my default device is the ATV. I sometimes use the Firestick during periods when Prime Video is broken in some way on the ATV.

I'm assuming you have sufficient uncongested internet bandwidth.
galonzo likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #26682 of 27661 Old 12-07-2019, 06:03 PM
Advanced Member
 
den110's Avatar
 
Join Date: Jul 2004
Location: New Jersey
Posts: 662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Liked: 43
Quote:
Originally Posted by bodosom View Post
You didn't mention AppleTV+ so you don't need an ATV4k but I don't believe there's a single easy-to-use streamer with optimal performance for all streamed assets, particularly Prime Video. Picture quality is tricky e.g. on some platforms people have reported Netflix is sending the wrong frame rates to minimize HDMI handshakes switching from menu to movie. I have a variety of devices but most purchases at my house are from Apple so my default device is the ATV. I sometimes use the Firestick during periods when Prime Video is broken in some way on the ATV.

I'm assuming you have sufficient uncongested internet bandwidth.
Yes, I don't have any issues with bandwidth. My only hesitation with Apple TV+ is that I really don't purchase anything on Apple, I would just use the device to stream the Netflix, Prime and Disney+ services. The only reason I want the 4K version is to get the Atmos support from all the streaming services. I have a Panny UB820 4K blu ray player that does a decent job streaming UHD Netflix with Atmos support, and the Firestick handles Jack Ryan fine as well with Atmos, but neither does Disney+ with Atmos support. Just trying to find an all in one streaming device that can handle 4K with Atmos.

Klipsch RF82BK L+R Speakers|Klipsch RC62BK CC Speaker|Definitive Technology B92X Surrounds|NHT Super One Rear Surrounds|4 Polk MC80 Ceiling Atmos|Velodyne VLF 1012 and Definitive Technology PF1500TL+ SWs|Marantz SR7012 Receiver|Yamaha RXV1800 Receiver for Atmos|JVC RS2000 4K Projector|Amazon FireStick 4K|AppleTV 4K|Panasonic UB820 UHD Blu Ray Player|Seymour Center Stage UF AT 140" diag 2:35 Screen on DIY frame and false front wall
den110 is offline  
post #26683 of 27661 Old 12-07-2019, 06:05 PM
AVS Forum Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 2,708
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 831 Post(s)
Liked: 441
Quote:
Originally Posted by den110 View Post
Yes, I don't have any issues with bandwidth. My only hesitation with Apple TV+ is that I really don't purchase anything on Apple, I would just use the device to stream the Netflix, Prime and Disney+ services. The only reason I want the 4K version is to get the Atmos support from all the streaming services. I have a Panny UB820 4K blu ray player that does a decent job streaming UHD Netflix with Atmos support, and the Firestick handles Jack Ryan fine as well with Atmos, but neither does Disney+ with Atmos support. Just trying to find an all in one streaming device that can handle 4K with Atmos.


The atv is the most complete streaming device imo. I don’t buy any Apple content but you’ll get atv+ for free for a year when you buy an atv. I’m actually enjoying the service very much.
den110, Glenee and wozman like this.

Streaming Devices: Nvidia Shield, 2x Roku 3's, 1st/2nd gen chromecast, ATV4k, Apple TV 4, xbox 360/one, FireTV Stick 4k
Displays: Vizio M602i-B3, LG OLED65B6, panasonic ax100u on a 145" S-I-L-V-E-R painted screen, 40" Samsung
Receivers: Denon x3300w, Yamaha RX-V663. Bluray/UHD player: Oppo UDP-203
archer75 is offline  
post #26684 of 27661 Old 12-07-2019, 06:06 PM
Member
 
Join Date: Jun 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 9
Quote:
Originally Posted by oferlaor View Post
Strange new behavior on my ATV4K.

It started to randomly turn off "match rate" and "match content".

This is new behavior, it did not do this previously...
Just happened to me as well. I posted my experience a few pages back. No idea what happened. Praying it doesnt happen again.
mikez28 is offline  
post #26685 of 27661 Old 12-07-2019, 06:07 PM
Member
 
Join Date: Jun 2016
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 9
Quote:
Originally Posted by shoman94 View Post
4:4:4 Chroma is just what the ATV outputs. Sending it isn't a bad thing. When it switches to DV it outputs 4:2:2.

Sent from my Pixel 4 XL using Tapatalk
Thanks!
mikez28 is offline  
post #26686 of 27661 Old 12-07-2019, 08:30 PM
AVS Forum Special Member
 
mjwagner's Avatar
 
Join Date: Dec 2004
Location: Kutztown, PA
Posts: 1,772
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1080 Post(s)
Liked: 955
Quote:
Originally Posted by den110 View Post
Yes, I don't have any issues with bandwidth. My only hesitation with Apple TV+ is that I really don't purchase anything on Apple, I would just use the device to stream the Netflix, Prime and Disney+ services. The only reason I want the 4K version is to get the Atmos support from all the streaming services. I have a Panny UB820 4K blu ray player that does a decent job streaming UHD Netflix with Atmos support, and the Firestick handles Jack Ryan fine as well with Atmos, but neither does Disney+ with Atmos support. Just trying to find an all in one streaming device that can handle 4K with Atmos.
I don’t purchase anything at all on Apple. I still have 2 AppleTV 4ks. Unfortunately no one streaming device can do it all for me so at each of my 2 main viewing locations (home theater and family room) I have an ATV4k, Nvidia Shield, and a FireTV Stick 4k.
galonzo likes this.

Mark
mjwagner is offline  
post #26687 of 27661 Old 12-07-2019, 09:02 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,576
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5321 Post(s)
Liked: 3677
Quote:
Originally Posted by mjwagner View Post
I don’t purchase anything at all on Apple. I still have 2 AppleTV 4ks. Unfortunately no one streaming device can do it all for me so at each of my 2 main viewing locations (home theater and family room) I have an ATV4k, Nvidia Shield, and a FireTV Stick 4k.
You're absolutely right. I'm in the same boat and the ATV is just overall the best. For example I use FuboTV and I'm currently watching the Bruins game and I can't stand how in looks on my Android TV. It studders and it's not as clear in motion as the ATV, but then I have motion studder issues using Channels for my OTA on the ATV but it's buttery smooth using my Android TV.

Sent from my Pixel 4 XL using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+

Last edited by shoman94; 12-07-2019 at 10:24 PM.
shoman94 is online now  
post #26688 of 27661 Old 12-07-2019, 09:33 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 3,090
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 2039 Post(s)
Liked: 1294
Quote:
Originally Posted by shoman94 View Post
You're absolutely right. I'm in the same boat and the ATV is just overall the best. For example I use FuboTV and I'm currently watching the Bruins game and I can't stand how in looks on my Android TV. It studders and it's not as clear in motion at the ATV, but then I have motion studders issues using Channels with my OTA but it's buttery smooth using my Android TV.

Sent from my Pixel 4 XL using Tapatalk


Fubo has the Pac-12 Network or was it on another channel?


Sent from my iPad using Tapatalk

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is online now  
post #26689 of 27661 Old 12-07-2019, 10:25 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,576
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5321 Post(s)
Liked: 3677
Quote:
Originally Posted by m_snow View Post
Fubo has the Pac-12 Network or was it on another channel?


Sent from my iPad using Tapatalk
I had it on NESN.

Sent from my Pixel 4 XL using Tapatalk
m_snow likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is online now  
post #26690 of 27661 Old 12-08-2019, 03:12 AM
Newbie
 
Join Date: Dec 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
I recently purchased an ATV4K and have it connected to my LG OLED TV and Denon AVR (via an HDFury Intergral 2), all works fine, a part from something a little odd with the Audio, I’m receiving 7.1 LPCM to my AVR (it doesn’t have Atmos), however there is no sound from the “Surround Back” Speakers, so it appears I’m only getting 5.1, my AVR displays either Multi Ch In (5.1) or Multi Ch In 7.1, depending on the soundtrack of the content I’m watching (Apple TV+, Netflix) But as mentioned no audio from the surround back speakers.

Any ideas?
JustinBliss is offline  
post #26691 of 27661 Old 12-08-2019, 06:23 AM
AVS Forum Special Member
 
mjwagner's Avatar
 
Join Date: Dec 2004
Location: Kutztown, PA
Posts: 1,772
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1080 Post(s)
Liked: 955
Quote:
Originally Posted by mjwagner View Post
I don’t purchase anything at all on Apple. I still have 2 AppleTV 4ks. Unfortunately no one streaming device can do it all for me so at each of my 2 main viewing locations (home theater and family room) I have an ATV4k, Nvidia Shield, and a FireTV Stick 4k.
I should add that where I do have all three of those devices available I find myself most often using the ATV4k. I think that says a lot about the ATV 4k.
Keenan, pappaduke, Rey L and 1 others like this.

Mark
mjwagner is offline  
post #26692 of 27661 Old 12-08-2019, 11:49 AM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,226
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 1886 Post(s)
Liked: 1217
Quote:
Originally Posted by mjwagner View Post
I should add that where I do have all three of those devices available I find myself most often using the ATV4k. I think that says a lot about the ATV 4k.
Agreed. Now if Hulu would finally add 5.1 audio on the Apple, I would not have to use my FireTV or Roku except when problems arise.
bobby94928 likes this.
naustin is offline  
post #26693 of 27661 Old 12-08-2019, 11:50 AM
Member
 
Join Date: Mar 2019
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 50
Quote:
Originally Posted by naustin View Post
Agreed. Now if Hulu would finally add 5.1 audio on the Apple, I would not have to use my FireTV or Roku except when problems arise.
How true. The only reason I have a Fire TV is due to Hulu's lack of surround sound on Apple TV.
Frank Monroe is online now  
post #26694 of 27661 Old 12-08-2019, 12:21 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,576
Mentioned: 215 Post(s)
Tagged: 1 Thread(s)
Quoted: 5321 Post(s)
Liked: 3677
Quote:
Originally Posted by naustin View Post
Agreed. Now if Hulu would finally add 5.1 audio on the Apple, I would not have to use my FireTV or Roku except when problems arise.
Are you sure Hulu is 5 1 in other places? Doesn't the FireTV4k output 5.1 all the time?


I see now after a search. Appears to be limited to Hulu originals though.


Sent from my Pixel 4 XL using Tapatalk


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+

Last edited by shoman94; 12-08-2019 at 12:26 PM.
shoman94 is online now  
post #26695 of 27661 Old 12-08-2019, 12:25 PM
Member
 
Join Date: Mar 2019
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 50
Quote:
Originally Posted by shoman94 View Post
Are you sure Hulu is 5 1 in other places? Doesn't the FireTV4k output 5.1 all the time?

Sent from my Pixel 4 XL using Tapatalk

Yes. You can actually test it buy playing something in Hulu on Fire Stick that you know is not in surround. I have been following Hulu is they slow progress through each device. When they added their first device last February, they actually had Apple TV in this list. I called and asked why it wasn't working and their answer was to remove Apple TV.

https://help.hulu.com/s/article/soun...language=en_US

Last edited by Frank Monroe; 12-08-2019 at 12:28 PM.
Frank Monroe is online now  
post #26696 of 27661 Old 12-08-2019, 12:41 PM
AVS Forum Club Gold
 
oferlaor's Avatar
 
Join Date: Sep 2000
Location: Modiin, Israel
Posts: 8,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 20
Quote:
Originally Posted by mikez28 View Post
Just happened to me as well. I posted my experience a few pages back. No idea what happened. Praying it doesnt happen again.
This is happening more and more.

I have both a projector and TV connected through my AVR. Possibly this is why it's seeing different EDID.

Cheers,
Ofer LaOr
www.hometheater.co.il
oferlaor is offline  
post #26697 of 27661 Old 12-08-2019, 12:47 PM
aka jfinnie
 
Join Date: Aug 2015
Location: Norwich, UK
Posts: 3,720
Mentioned: 70 Post(s)
Tagged: 0 Thread(s)
Quoted: 2988 Post(s)
Liked: 2088
Quote:
Originally Posted by oferlaor View Post
This is happening more and more.

I have both a projector and TV connected through my AVR. Possibly this is why it's seeing different EDID.
If your AVR supports it, consider turning off the HDMI out that isn't in use (I used to do this with a Denon AVR).
The reason is that the TV being turned off often doesn't cause the EDID to disappear immediately - so you may actually have more different EDIDs in your system than you might think
AVR only
TV only
Projector Only
TV + Projector mixed EDID by AVR

There can be even more in play if your AVR does HDMI passthrough in standby mode, too, as they can present differently to source devices.

Good luck...
galonzo likes this.
bobof is online now  
post #26698 of 27661 Old 12-08-2019, 01:41 PM
Advanced Member
 
Join Date: Oct 2001
Posts: 722
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
Quote:
Originally Posted by JustinBliss View Post
I recently purchased an ATV4K and have it connected to my LG OLED TV and Denon AVR (via an HDFury Intergral 2), all works fine, a part from something a little odd with the Audio, I’m receiving 7.1 LPCM to my AVR (it doesn’t have Atmos), however there is no sound from the “Surround Back” Speakers, so it appears I’m only getting 5.1, my AVR displays either Multi Ch In (5.1) or Multi Ch In 7.1, depending on the soundtrack of the content I’m watching (Apple TV+, Netflix) But as mentioned no audio from the surround back speakers.



Any ideas?
Check with HDFury. I think you'll have to adjust some settings with the Integral 2. Something to the effect of use 5.1 mode rather than full.

Sent from my Pixel 3 XL using Tapatalk
galonzo likes this.
Mike__P is offline  
post #26699 of 27661 Old 12-08-2019, 03:46 PM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,954
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 2315 Post(s)
Liked: 1832
Quote:
Originally Posted by JustinBliss View Post
I’m receiving 7.1 LPCM to my AVR (it doesn’t have Atmos), however there is no sound from the “Surround Back” Speakers, so it appears I’m only getting 5.1, my AVR displays either Multi Ch In (5.1) or Multi Ch In 7.1, depending on the soundtrack.

Any ideas?
Standard trouble-shooting?

Start by removing the Integral.
The Dolby Atmos test files have 5.1/7.1/9.1 versions. Get those (see the first post) or the equivalent. Disable Atmos and play a 7.1.n version. Your AVR should report 3/4/.1 (or similar) as the format and you should hear audio when the surround rear channels play. In a 5.1 system the rears will likely mix-down to the surround left/right. If you don't hear anything it suggests a misconfigure on that port. If you have a working 7.1 device use that port to test. Etc. etc.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #26700 of 27661 Old 12-09-2019, 06:50 AM
AVS Forum Special Member
 
caeguy's Avatar
 
Join Date: Apr 2004
Location: Connecticut
Posts: 1,250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 20
Remote Connection Lost

With TVOS13, I'm seeing this behavior where the remote will lose connection and display "Remote Connection Lost". Its a bit distracting and need to interact with the remote to "wake it up". Am I the only one with this "problem"? Any way to keep it awake?

Samsung PN60F8500, Panasonic TH-42PD25U/P, Pioneer VSX-1018TXH-K, Oppo BDP-93, Aperion Audio 5T&5C, HSU STF-2, SD Homerun Prime, (4)Apple TV, Channels App, Infuse
caeguy is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
apple 4k tv , apple tv , Apple Tv Mc572ll A , Apple Tv Md199ll A , grainy , hdr , issue , Samsung

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off