yaDIS : Dune HD jukebox tutorial - Page 25 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 87Likes
Reply
 
Thread Tools
post #721 of 850 Old 05-03-2018, 12:37 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Not a IP guy so not sure how to word the path. Using your example \\192.168.0.51\usb_storage_a96b_9ca7\Movies would it be something like this using the yaDIS folders I have put on the two empty thumb drives

\\192.168.1.9 192.168.1.15\usb_storage_c098_5ece usb_storage_be9a_9563\yaDIS ???

A space between the two network addresses and a space between the two usb storages?
Also. I think my current Dune addresses are DHCP not static. Guessing they must be static?

You can't concatenate network addresses, so you have to process each set of files separately.


So set YaDis's Dune interface location as


\\192.168.1.9\usb_storage_c098_5ece\yaDis


And export from yaDis to that location only


Then use a file comparison utility to sync \\192.168.1.15\usb_storage_be9a_9563\yaDIS with that.


I'd try this: http://winmerge.org/
markswift2003 is offline  
Sponsored Links
Advertisement
 
post #722 of 850 Old 05-03-2018, 07:00 AM
Newbie
 
Join Date: Sep 2015
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
Thanks for your input. I tried changing the Dune Interface Location, but that didn't change anything. I still have the same problem...

Quote:
Originally Posted by markswift2003 View Post
You could try changing the "Dune Interface Location" temporarily to a local folder and see if it's happy with that to see if it's an issue with the original location.


There are occasions where the database gets corrupt, so it's always a good idea to back up your workspace folder regularly.
SavageBoy is offline  
post #723 of 850 Old 05-03-2018, 07:44 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by SavageBoy View Post
Thanks for your input. I tried changing the Dune Interface Location, but that didn't change anything. I still have the same problem...

Ok, so now it sounds like a corrupt database. I would do a backup of the entire workspace folder so I could go back to where I am now if it all goes wrong and then try a rescan, ie select everything and hit process and see if that fixes it.
markswift2003 is offline  
Sponsored Links
Advertisement
 
post #724 of 850 Old 05-04-2018, 03:09 AM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
"But your idea of changing the address line will also work perfectly - you could have a text file on your desktop with the address of each Dune's USB drive in it and copy and paste into YaDis from there..."

I should be able to get back to this tomorrow. Still pondering over how to write one line to export to two Dunes at the same time. Any ideas?

Your merge software. Does that require a additional step after a scrape or does it automatically kick in if there is a change in the primary folder?

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #725 of 850 Old 05-04-2018, 03:43 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
"But your idea of changing the address line will also work perfectly - you could have a text file on your desktop with the address of each Dune's USB drive in it and copy and paste into YaDis from there..."

I should be able to get back to this tomorrow. Still pondering over how to write one line to export to two Dunes at the same time. Any ideas?

Your merge software. Does that require a additional step after a scrape or does it automatically kick in if there is a change in the primary folder?

You can't export to two Dunes simultaneously, what I meant in the above is to export to each individually by changing the interface location for each one - the quickest way being to have a text file ready with both addresses in it so you can copy and paste one after the other to save typing.


I export to one dune from yaDis then run the merge software to sync the first dune to the second. It takes about 30 seconds.


The merge software doesn't monitor the two folders and make changes automatically, you have to run it after completing the export to the first Dune.


It kind of sounds complicated when you type explanations out but it's not - it's dead easy and really fast.

Last edited by markswift2003; 05-04-2018 at 05:32 AM.
markswift2003 is offline  
post #726 of 850 Old 05-04-2018, 04:52 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Quote:
Originally Posted by markswift2003 View Post
You can't export to two Dunes simultaneously, what I meant in the above is to export to each individually by changing the interface location for each one - the quickest way being to have a text file ready with both addresses in it so you can copy and paste one after the other to save typing.


I export to one dune from yaDis then run the merge software to sync the first dune to the second. It takes about 30 seconds.


The merge software doesn't monitor the two folders and make changes automatically, you have to run it after completing the export to the first Dune.


It kind of sounds complicated when you type explanations out but it's not - it's dead easy and really fast.
Sorry. I missed the first post on THIS page. I had the page we were on saved and we ain't there any more.. My day turned to crap when I got up this morning. Usual thing fire up the PC, make a pot of coffee and go to the bathroom (I know TMI). Grab a cup of coffee and come up to check my email. Oh look, got a email from my nas. Open it up to find out one of my drives is failing. Not to worried at this point because I have a redundant drive. Go on line and can't find exact replacements so now trying to match spec and hope it rebuilds. If that works, I'll replace them all one at a time. My work day was worse. Couldn't wait to get home. I get home and my autistic son greeted me at the door with "Dad you must fix it" The slightly out of warranty but very expensive top of the line Samsung tv.......dead. My son looks at me with a complete straight face and says "You must by a new one" What am I, the TV fairy

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #727 of 850 Old 05-06-2018, 06:22 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Sorry. I missed the first post on THIS page. I had the page we were on saved and we ain't there any more.. My day turned to crap when I got up this morning. Usual thing fire up the PC, make a pot of coffee and go to the bathroom (I know TMI). Grab a cup of coffee and come up to check my email. Oh look, got a email from my nas. Open it up to find out one of my drives is failing. Not to worried at this point because I have a redundant drive. Go on line and can't find exact replacements so now trying to match spec and hope it rebuilds. If that works, I'll replace them all one at a time. My work day was worse. Couldn't wait to get home. I get home and my autistic son greeted me at the door with "Dad you must fix it" The slightly out of warranty but very expensive top of the line Samsung tv.......dead. My son looks at me with a complete straight face and says "You must by a new one" What am I, the TV fairy

Oh crap! Gotta love your son's pragmatism though


As far as NAS drives go, I used to use Buffalo RAID drives until one failed one day and I couldn't rebuild it. Problem with most RAID drives is that the RAID is proprietary so it can be a pita to fix difficult issues.


I decided to go down the route of simply having separate drives - I use Western Digital My Clouds (or whatever they're called these days) and for every one that's full of data, I have a backup - so for example I have 4 x 3TB drives full of HD films and 4 x 3TB drives with an exact copy, 1 x 8TB drive for 4K films and another as backup, so if one goes down, I switch to the backup and immediately order a new one and then backup the backup to that...


I have 17 drives in total (one is a backup of my PC), 8 of which are backups and so far I've had to replace two in 10 years.


I was taught more years ago that I'll admit to that hard drives should be considered a consumable and I've never forgotten that.
markswift2003 is offline  
post #728 of 850 Old 05-06-2018, 07:34 AM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
This is what the NAS is emailing me. The funny part is the software that came with the NAS (Raidar) still reports healthy drives. Not even sure what this means.

"Detected increasing pending sector: count [144] on disk 3 (Internal) [WDC WD20EARS-00MVWB0, WD-WMAZA2037554] 43 times in the past 30 days. This condition often indicates an impending failure. Be prepared to replace this disk to maintain data redundancy."

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #729 of 850 Old 05-06-2018, 07:47 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
This is what the NAS is emailing me. The funny part is the software that came with the NAS (Raidar) still reports healthy drives. Not even sure what this means.

"Detected increasing pending sector: count [144] on disk 3 (Internal) [WDC WD20EARS-00MVWB0, WD-WMAZA2037554] 43 times in the past 30 days. This condition often indicates an impending failure. Be prepared to replace this disk to maintain data redundancy."

I think that means the disc is having trouble reallocating space which it will do if it detects bad clusters - my advice is if it's important data, change the drive as soon as possible..


And the TV
markswift2003 is offline  
post #730 of 850 Old 05-06-2018, 08:24 AM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
The drive is ordered. As soon as it gets here it will be installed Should be here by Friday. Netgear says it's "hot swap" I still have 1.1 TB of usable space to keep within Raid5 limits so If it dies completely I should be OK. I will let it rebuild from there. After, I will replace one drive at a time until they are all new. The only thing on the NAS is movies. Friday night I was unable to get the TV to respond to serial control from my Crestron system or the supplied remote. The standby led on the bottom edge would only blink when told to turn on. I unplugged the TV and let it sit a minute and plugged it back in and tried the supplied remote again and it powered up. Now I kid you not. When it powered up, the top right corner displayed the word "FIXED" Go figure. Then yesterday afternoon my oldest son called from work and said the car won't start. This was after my wife texting me that she was having a problem with the 3 year old refrigerator. Right now, everything but the new yaDIS installation is working. I have just installed winmerge on this PC and downloaded the manual. Time to read and figure out how to use it.

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #731 of 850 Old 05-06-2018, 09:47 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
The drive is ordered. As soon as it gets here it will be installed Should be here by Friday. Netgear says it's "hot swap" I still have 1.1 TB of usable space to keep within Raid5 limits so If it dies completely I should be OK. I will let it rebuild from there. After, I will replace one drive at a time until they are all new. The only thing on the NAS is movies. Friday night I was unable to get the TV to respond to serial control from my Crestron system or the supplied remote. The standby led on the bottom edge would only blink when told to turn on. I unplugged the TV and let it sit a minute and plugged it back in and tried the supplied remote again and it powered up. Now I kid you not. When it powered up, the top right corner displayed the word "FIXED" Go figure. Then yesterday afternoon my oldest son called from work and said the car won't start. This was after my wife texting me that she was having a problem with the 3 year old refrigerator. Right now, everything but the new yaDIS installation is working. I have just installed winmerge on this PC and downloaded the manual. Time to read and figure out how to use it.
It'd be a shame if everything worked all the time though - we'd be terribly bored.


So are you a Crestron programmer? I only ask because I've been programming the stuff for about 17 or 18 years now...
markswift2003 is offline  
post #732 of 850 Old 05-06-2018, 10:16 AM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Quote:
Originally Posted by markswift2003 View Post
It'd be a shame if everything worked all the time though - we'd be terribly bored.


So are you a Crestron programmer? I only ask because I've been programming the stuff for about 17 or 18 years now...

Not for hire. Have friends in low places that gave me the software and a bet that I couldn't make anything work in a week or a month. I forget as it was many years ago. I lost the bet, but way better now. Think that was around 2006. Self taught. That was a hoot. Very limited now to keeping older Crestron equipment in my house since Master installer kicked in. I don't care as long as it works. So Just my own house for home theater, HVAC, security and radiant walkways. So Why am I having so much trouble with yaDIS

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #733 of 850 Old 05-06-2018, 12:08 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Not for hire. Have friends in low places that gave me the software and a bet that I couldn't make anything work in a week or a month. I forget as it was many years ago. I lost the bet, but way better now. Think that was around 2006. Self taught. That was a hoot. Very limited now to keeping older Crestron equipment in my house since Master installer kicked in. I don't care as long as it works. So Just my own house for home theater, HVAC, security and radiant walkways. So Why am I having so much trouble with yaDIS

Fantastic! I'm completely self taught too, started in maybe 2000/2001 with an ST-CP and moved through CNX kit, onto 2-series and now it's all 3-series.


I love the fact you can pretty much do anything at all with it whether it's just switch a TV on or operate anything with electricity involved somewhere - drives my wife mad!


Love the idea of radiant walkways..


So yes, why are you having so much trouble with yaDis?
markswift2003 is offline  
post #734 of 850 Old 05-06-2018, 12:53 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Started with a CNMSX PRO and a CT-3500 Was looking for a better way of controlling my home theater which had a pile of analog devices rack mounted to connect to and control a CRT projector
A pile of hand held remotes were pissing me off. And then no one could figure out how to make everything work together Crestron solved that. Now I've moved on to digital The rack is almost empty but still have full functionality with way less equipment HDMI solved a lot of things and eliminated a lot of analog support equipment.

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #735 of 850 Old 05-06-2018, 01:11 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Started with a CNMSX PRO and a CT-3500 Was looking for a better way of controlling my home theater which had a pile of analog devices rack mounted to connect to and control a CRT projector
A pile of hand held remotes were pissing me off. And then no one could figure out how to make everything work together Crestron solved that. Now I've moved on to digital The rack is almost empty but still have full functionality with way less equipment HDMI solved a lot of things and eliminated a lot of analog support equipment.

Wow, yes, I remember programming a CT-3500 when everyone else was just doing square buttons, I managed to make it quite funky given the colour restrictions etc..


Well, check your PMs and get your eBay finger ready....

Last edited by markswift2003; 05-06-2018 at 01:20 PM.
markswift2003 is offline  
post #736 of 850 Old 05-06-2018, 01:22 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Wow! yeah, there's a blast from my past!


Circa 2003
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	88
Size:	98.5 KB
ID:	2399594  
markswift2003 is offline  
post #737 of 850 Old 05-06-2018, 01:48 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Right now I'm using TPS4500's in the theater and living room. I have a TPS6000 on my desk that's loaded with every option Can see what everyone in the house is watching and the security system.
A TPS6000L on the wall in the kitchen for the security system, powered gate and walkways and a 2nd 6000L at the rack for the same. If I could figure out how to communicate with my Orbit irrigation system I would probably do that too. I can do it from my phone. Boys and their toys

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.

Last edited by stefuel; 05-06-2018 at 01:52 PM.
stefuel is offline  
post #738 of 850 Old 05-06-2018, 02:45 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Right now I'm using TPS4500's in the theater and living room. I have a TPS6000 on my desk that's loaded with every option Can see what everyone in the house is watching and the security system.
A TPS6000L on the wall in the kitchen for the security system, powered gate and walkways and a 2nd 6000L at the rack for the same. If I could figure out how to communicate with my Orbit irrigation system I would probably do that too. I can do it from my phone. Boys and their toys

Boys & their toys is absolutely right. I must admit, I used to use 6000Ls a few years ago but I've moved to 6Xs on desks, 6Ls & 4SMDs on walls and iPhones, but I don't think they ever bettered the screen on the 6000 panels.


And I still use an STX1700 which is bomb proof.
markswift2003 is offline  
post #739 of 850 Old 05-12-2018, 01:53 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
"And I still use an STX1700 which is bomb proof."
Have one. Battery is getting tired

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #740 of 850 Old 05-12-2018, 03:34 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
Have one. Battery is getting tired

I cut into the battery with a dremel and changed the cells in mine in 2010 and they're still going strong. Or you can usually get OEM batteries brand new on eBay..
markswift2003 is offline  
post #741 of 850 Old 05-14-2018, 04:45 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Remember I told you WinMerge has a forum? And there wasn't much activity there. Well after downloading it, I found a link to their forum and posted a question on the 6'th. Post now has 19 views with no replies. It is still sitting at the top of the page as there have been no posts since.
I found a sorta user guide. Time to crack open a cold one and start reading

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #742 of 850 Old 05-22-2018, 01:44 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
OK, mostly figured out WinMerge I put 3 random files in the yaDIS folder in the thumb drive in Dune1 and was able to make WinMerge copy over to the yaDIS folder in Dune2 so I know I can make that work. Now back to making yaDIS work from this PC. I think I have this all setup correctly but the left field where all the movies should be for yaDIS to scrape is empty. This is how I have it setup now. What's wrong.

General tab

Workspace (Default workspace)

C:\Program Files\yaDIS\workspace

Dune interface Location

\\Dune1\usb_storage_be9a_9563\yaDIS

Folders tab

Folder

\\NAS-36-50-f4\videos\MKV

Dune Path

smb://192.168.1.210/videos/MKV

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #743 of 850 Old 05-22-2018, 02:36 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by stefuel View Post
OK, mostly figured out WinMerge I put 3 random files in the yaDIS folder in the thumb drive in Dune1 and was able to make WinMerge copy over to the yaDIS folder in Dune2 so I know I can make that work. Now back to making yaDIS work from this PC. I think I have this all setup correctly but the left field where all the movies should be for yaDIS to scrape is empty. This is how I have it setup now. What's wrong.

General tab

Workspace (Default workspace)

C:\Program Files\yaDIS\workspace

Dune interface Location

\\Dune1\usb_storage_be9a_9563\yaDIS

Folders tab

Folder

\\NAS-36-50-f4\videos\MKV

Dune Path

smb://192.168.1.210/videos/MKV

That looks fine to me - assuming the paths are correct, and they look right, everything is formatted correctly..


Have you got the Movies/TV Shows button (5th from left) set to movies, invert filter box unticked and try pressing refresh...
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	35
Size:	28.4 KB
ID:	2406016  
markswift2003 is offline  
post #744 of 850 Old 05-22-2018, 03:13 PM
AVS Forum Special Member
 
stefuel's Avatar
 
Join Date: Apr 2001
Location: Marshfield, MA, USA
Posts: 6,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 26
Quote:
Originally Posted by markswift2003 View Post
That looks fine to me - assuming the paths are correct, and they look right, everything is formatted correctly..


Have you got the Movies/TV Shows button (5th from left) set to movies, invert filter box unticked and try pressing refresh...
Invert filter box was unchecked. I checked it and it populated. Almost there. Going to have to scrape all of them and make adjustments to those that needed it. Have to go back and remember how to tell it to do all

Current owner of the last/best AmPro on the planet. The mighty 4600HD, and it's still running...better than Barco's, especially southern ones.
stefuel is offline  
post #745 of 850 Old 05-26-2018, 02:00 PM
Newbie
 
Join Date: Sep 2015
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
Unable to Export

Quote:
Originally Posted by SavageBoy View Post
Suddenly yaDIS refuses to export my data... If I click the "Export" button, the "preparing export" dialog opens for a few second, and then it closes the dialog. What could be wrong? This never happened before. Can I try and to a fresh export to my Dune? How?
Problem solved! I hit the button "Reset the Dune interface", then reprocessed everything and then everything worked as good as new. Just reprocessing didn't help, I had to reset the dune interface first. I feel great! I really didn't want to rebuild the database manually from the beginning again (not with 619 movies in the database).
SavageBoy is offline  
post #746 of 850 Old 06-07-2018, 05:25 AM
Member
 
Jtm79's Avatar
 
Join Date: Jan 2008
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 11
I wonder if there is any hope that somebody will continue Yadis development? I love it and use it on my HD Duo and Max. But im getting 4k players and Yadis doesnt understand atmos, dts x and 4k stuff. So i will probably just go with Zappiti players. I tried Zappiti V2 on my Dunes's but i like Yadis more. Maybe V4 Zappiti is better?

Last edited by Jtm79; 06-07-2018 at 09:20 AM.
Jtm79 is offline  
post #747 of 850 Old 07-12-2018, 06:03 AM
Newbie
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I have a problem. Although in options I put Spanish language all the information of the film comes to me in English. any ideas?
Roberto Vazquez is offline  
post #748 of 850 Old 07-14-2018, 03:41 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
yaDis Templates with Atmos, DTS-X etc... For those interested, below are templates with Atmos, DTS-X, HEVC and HDR logos.


One set for 4K with HDR logos, one set for 2K without.


Unfortunately I don't have the source code (wish I did!) so this basically a workaround rather than an update, but it works and it's easy.


Readme file is included.


Make sure you backup your workspace folder first!!!!!

Mark


https://www.dropbox.com/s/dd6bgvd308...lates.zip?dl=0
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	93
Size:	95.0 KB
ID:	2428204  
RaggedEdge and Broxxx like this.

Last edited by markswift2003; 07-19-2018 at 01:38 AM.
markswift2003 is offline  
post #749 of 850 Old 07-14-2018, 10:13 PM
Senior Member
 
Maison's Avatar
 
Join Date: Oct 2009
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 48
On the main screen, there is “Movies” and “TV”, is there a way to add another like “4K Movies” and have that library filled with just 4k movies? Thanks!!
Maison is offline  
post #750 of 850 Old 07-15-2018, 02:41 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,165
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 778 Post(s)
Liked: 536
Quote:
Originally Posted by Maison View Post
On the main screen, there is “Movies” and “TV”, is there a way to add another like “4K Movies” and have that library filled with just 4k movies? Thanks!!

No, but what I do is run another instance of yaDis (install another in a second directory, say yaDis4K) so I have a 4k wall and a 2K wall in favourites on the Dune.


Another way to do it is use selections - select all the 4K movies in the left pane, then right-click, selections and create a 4K selection.
Same with the 2K films in a 2K selection.


I prefer the first approach then I use selections for things like Atmos films, DTS-X films, Classic Films etc...
markswift2003 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off