Official ROKU 4K (HDR) Premiere +/Ultra Owners Thread - Page 137 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 9925Likes
Reply
 
Thread Tools
post #4081 of 11866 Old 05-01-2017, 03:31 PM
AVS Forum Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 2,969
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 1054 Post(s)
Liked: 267
Quote:
Originally Posted by michaeltscott View Post
MS recently added direct bitstreaming of audio from BDs on Xbox One S; they're supposed to be adding an option for it for games and apps. Which games and apps will take advantage of that is unknown. They primarily added the ability to support object-based audio formats (primarily Atmos and DTS:X); they cannot internally decode those. All other Dolby and DTS formats, including TrueHD and DTS-HD MA they could decode internally and render as multichannel LPCM (optionally lossy basic DD or basic DTS), mixing in any sounds from the Xbox UI.

I don't know whether any DLNA streamer or file player will use this to pass HD audio through in encoded form to your AVR. At $300 it's an awfully pricey streamer (of course, it is also a UHD BDP and game console if you have a use for those capabilities).

Because it has the Edge browser installed, I'm already finding it has the potential to add much more then an average streamer like a Rokuo, appleTV etc. I have found I can get just about any website to work like it would essentially on a computer. I have also found a usb mouse or keyboard or bluetooth can also be used. I've been able to watch some video via edge on the X1s that weren't accessible via apps on my other streaming boxes. (only the computers)
MacinMan is offline  
Sponsored Links
Advertisement
 
post #4082 of 11866 Old 05-01-2017, 03:38 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,207
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1378 Post(s)
Liked: 592
Even the Shield is pricy just for streaming purposes, but if it provides the experience I want, then no big deal. But it has to work with my DLNA server, or then it is a waste of money.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #4083 of 11866 Old 05-01-2017, 03:41 PM
AVS Forum Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 2,969
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 1054 Post(s)
Liked: 267
@atc98092 . Do you use Plex? the X1s can have the Plex app installed. I Used to use Serviio, but I have found Plex works a lot better for me, and gives me a lot more with Plex Pass, which I got as a lifetime member.
MacinMan is offline  
Sponsored Links
Advertisement
 
post #4084 of 11866 Old 05-01-2017, 04:04 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,207
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1378 Post(s)
Liked: 592
Quote:
Originally Posted by MacinMan View Post
@atc98092 . Do you use Plex? the X1s can have the Plex app installed. I Used to use Serviio, but I have found Plex works a lot better for me, and gives me a lot more with Plex Pass, which I got as a lifetime member.
I use both Serviio and Plex. although Plex is mostly so I can access my movies from a hotel with my Roku Stick. Plex doesn't provide the experience I want on my home network.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #4085 of 11866 Old 05-01-2017, 05:15 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
I'm sorry but how could I go trouble free from when my Roku updated to 4120. Then boom last night I started getting audio drops. Then tonight while watching the man from the high Castle from Amazon and all of a sudden my Roku pulled a blank screen then I got a square HDCP error message and it asked me to stop playback, it wasn't a pink flashing thing screen but it just stopped and displayed this HDCP playback error.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player

Last edited by bargervais; 05-01-2017 at 05:30 PM.
bargervais is offline  
post #4086 of 11866 Old 05-01-2017, 05:28 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
To hell with this I rolled back to 7.5.1 Build 4111 and hopefully wait till they get 7.6 correct. I can't continue being a test subject. Roku please fix this thing.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4087 of 11866 Old 05-01-2017, 07:01 PM
AVS Forum Special Member
 
slimoli's Avatar
 
Join Date: Nov 2001
Location: South Florida
Posts: 5,656
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)
Liked: 331
My ultra started to act up again. Black frames from time to time . I will wait another week and if no new firmware comes I will return it.

I was so happy without HDR...
slimoli is offline  
post #4088 of 11866 Old 05-01-2017, 07:03 PM
AVS Forum Special Member
 
slimoli's Avatar
 
Join Date: Nov 2001
Location: South Florida
Posts: 5,656
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)
Liked: 331
Quote:
Originally Posted by bargervais View Post
To hell with this I rolled back to 7.5.1 Build 4111 and hopefully wait till they get 7.6 correct. I can't continue being a test subject. Roku please fix this thing.
How can I roll back a firmware ?

I was so happy without HDR...
slimoli is offline  
post #4089 of 11866 Old 05-01-2017, 07:34 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by slimoli View Post
How can I roll back a firmware ?
Homex5
FFWx3
RWx2
Up
Yields downgrade to 7.5.1 Build 4111.

Choose update software
slimoli likes this.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4090 of 11866 Old 05-01-2017, 07:38 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by slimoli View Post
My ultra started to act up again. Black frames from time to time . I will wait another week and if no new firmware comes I will return it.
I was strutting like a peacock saying mine has been flawlessly running in 4:2:2 and just humming along, but today was the worst. So I just rolled back till roku gets their act together. It might be me but I'm tired of changing cables

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4091 of 11866 Old 05-01-2017, 09:07 PM
AVS Forum Special Member
 
slimoli's Avatar
 
Join Date: Nov 2001
Location: South Florida
Posts: 5,656
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)
Liked: 331
Rolled back mine too. What a buggy device!

I was so happy without HDR...
slimoli is offline  
post #4092 of 11866 Old 05-02-2017, 05:18 AM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by slimoli View Post
Rolled back mine too. What a buggy device!
I'm going to give it a few days I just had an audio drop with 7.5.1
Now I'll pull my receiver out and double check that all HDMI cables form Roku>>>TX-RZ710>>>TV KS8000, are indeed high speed certificate verified and blessed to pass 18Gbps cables. I know I and Roku will eventually get it right.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4093 of 11866 Old 05-02-2017, 05:56 AM
Member
 
TheStuck's Avatar
 
Join Date: Aug 2007
Location: Huntsville, AL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
Mine is still not right even after the roll back. I will try changing the cables for the when I get back from being out of town which wont be until Thursday at the earliest.

I signed up for the beta program. Hopefully I get in. I have no idea how it is setup but I dont think they have enough people or they may be distributed incorrectly. There should only be minimal people with direct Roku to TV connections in the program (simple connection). The majority should all be Roku---receiver--TV since that is the most complex.

I test electronics for a living and they have something wrong with their program to have this many flaws coming out every time and they all seem to affect preimere/+/ultra the worst.
TheStuck is offline  
post #4094 of 11866 Old 05-02-2017, 05:59 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,937
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9299 Post(s)
Liked: 5984
So far my Ultra is working great with the newest firmware.
But then it has been working great since I got it around the time the Ultra was launched. It's the best Roku I've owned.

Sent from my Galaxy S6 using Tapatalk
CCsoftball7 and rupedogg24 like this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #4095 of 11866 Old 05-02-2017, 06:02 AM
AVS Forum Special Member
 
kbmb's Avatar
 
Join Date: Dec 2005
Posts: 1,396
Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 981 Post(s)
Liked: 770
Quote:
Originally Posted by TheStuck View Post
I signed up for the beta program. Hopefully I get in. I have no idea how it is setup but I dont think they have enough people or they may be distributed incorrectly. There should only be minimal people with direct Roku to TV connections in the program (simple connection). The majority should all be Roku---receiver--TV since that is the most complex.
Hopefully you get in. I've PM'd with Shawn over at the Roku forums multiple times. He had me initially sign up for beta testing in March. I heard nothing after that. Then he reached out again in April and said they were getting together a small group of people to beta test the chirping and wanted me to help. Yet again, I've heard nothing further. Someone also posted on here about how their beta program is not great. So hopefully you can get in and help.

-Kevin
kbmb is offline  
post #4096 of 11866 Old 05-02-2017, 06:07 AM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,207
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1378 Post(s)
Liked: 592
As someone who does participate in the Roku beta program, my feeling is this last beta was the best run since I began about 2 years ago. I believe they finally dedicated a staff member to concentrate on beta only, and she was a constant presence on the beta site. At this time, there isn't any beta testing going on, but they have said that another batch is expected soon. It's possible you haven't heard from them yet because it's still being developed. I am certain they will want someone that is experiencing the audio issues to participate. I seem to be one of the lucky ones that never noticed anything, other than an occasional chirp in YouTube. But then my 4 has always been rock solid as well, and many people had issues with that box.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #4097 of 11866 Old 05-02-2017, 06:15 AM
Member
 
TheStuck's Avatar
 
Join Date: Aug 2007
Location: Huntsville, AL
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
I have owned Roku 2, 2 XS, Roku 3 (old version), Roku 2 newest, Roku 3 Newest, Roku 4 and Roku Ultra.

No issues until Ultra. Chirping and 4k/HDR struggles. Life on the cutting edge is rough...

My wife was tired of seeing me frustrated and so she gave me the go ahead for a UHD player which is awesome.
TheStuck is offline  
post #4098 of 11866 Old 05-02-2017, 06:16 AM
AVS Forum Special Member
 
kbmb's Avatar
 
Join Date: Dec 2005
Posts: 1,396
Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 981 Post(s)
Liked: 770
Quote:
Originally Posted by atc98092 View Post
As someone who does participate in the Roku beta program, my feeling is this last beta was the best run since I began about 2 years ago. I believe they finally dedicated a staff member to concentrate on beta only, and she was a constant presence on the beta site. At this time, there isn't any beta testing going on, but they have said that another batch is expected soon. It's possible you haven't heard from them yet because it's still being developed. I am certain they will want someone that is experiencing the audio issues to participate. I seem to be one of the lucky ones that never noticed anything, other than an occasional chirp in YouTube. But then my 4 has always been rock solid as well, and many people had issues with that box.
That's good to hear, and hopefully it continues. Good for you on helping for this long!! I've participated in various beta programs in the past and most have been awful. TiVo being the absolute worst - lots of busy work and no focus on the issues. I've always had the best luck when I've been able to deal with engineering one on one. I hope Roku takes this seriously and gets people in the program that could actually test the problems. I know it's next to impossible for them simulate every setup in their labs - so relying on customer help can be crucial. So far I'm just a little disappointed at the pace of fixes. Last week was promised with multiple releases. Now we just need to get some of us in the program so they can start to capture info and get the box stable for everyone.

-Kevin
kbmb is offline  
post #4099 of 11866 Old 05-02-2017, 06:16 AM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by aaronwt View Post
So far my Ultra is working great with the newest firmware.
But then it has been working great since I got it around the time the Ultra was launched. It's the best Roku I've owned.

Sent from my Galaxy S6 using Tapatalk
Congratulations your are very fortunate I also was running relatively issue free but for the odd chirp and some audio drop outs.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4100 of 11866 Old 05-02-2017, 06:23 AM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,207
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1378 Post(s)
Liked: 592
Quote:
Originally Posted by kbmb View Post
That's good to hear, and hopefully it continues. Good for you on helping for this long!! I've participated in various beta programs in the past and most have been awful. TiVo being the absolute worst - lots of busy work and no focus on the issues. I've always had the best luck when I've been able to deal with engineering one on one. I hope Roku takes this seriously and gets people in the program that could actually test the problems. I know it's next to impossible for them simulate every setup in their labs - so relying on customer help can be crucial. So far I'm just a little disappointed at the pace of fixes. Last week was promised with multiple releases. Now we just need to get some of us in the program so they can start to capture info and get the box stable for everyone.

-Kevin
My major disappointment is with their lack of communication with their users. They could calm so many people if they would at least acknowledge they are aware of an issue and attempting to resolve it. Even in the beta group we don't get real good feedback on issues being worked, although as I mentioned this last one was much better. I have had great communication with the developer that works on the Roku Media Player, and he and I together have made significant improvements when using Serviio as the DLNA server. I've created a number of new Roku profiles that should ship with the next version of Serviio. The existing profile was transcoding files that didn't need it, and throttling the bitrate when not required. Only the really old boxes, like my 2 XS, need such drastic settings.
kbmb likes this.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #4101 of 11866 Old 05-02-2017, 06:39 AM
Member
 
godfather927's Avatar
 
Join Date: Oct 2007
Posts: 155
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 64
Quote:
Originally Posted by atc98092 View Post
Does the XBox support HD audio bitstreaming? That would be interesting as a media streamer for me. I would love to get my TrueHD and MasterAudio tracks in bitstream to my AVR. It seems the Blu Ray players are pulling that function away. My Sony does Dolby TrueHD but not DTS MasterAudio. The last Sony player I had did them both. Even Oppo doesn't stream them both from their latest players.
Yes, I can confirm that the Xbox One S now supports (via an update in the past couple months) bitstreaming of both DTS-HD MA and Dolby TrueHD. Any AVR capable of decoding these formats should indicate as the respective codec on the display as the content is being decoded.

However, since the setting for this resides under the Blu-Ray settings menu, it leads me to believe it's only supported for content from UHD/BDs and not for apps (as of now.) The main setting under the Audio Output settings menu still forces you to choose between Dolby Digital or DTS once you've selected the bitstream option instead of 5.1 or 7.1 uncompressed PCM.
godfather927 is offline  
post #4102 of 11866 Old 05-02-2017, 08:21 AM
AVS Forum Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 2,969
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 1054 Post(s)
Liked: 267
Hey all, while I wait for the new cable to arrive, I've gone a step further. I have disconnected both the Premiere+ and Ultra from the 4K TV, and replaced it with my 3600X streaming stick.

My thinking here is, it will just give me a good chance to see if it's just the top end Roku models that aren't playing nice, or if ALL Roku hardware doesn't work with this TV, so far the stick has slipped in with no problems. No HDCP errors at all, even after first play after the startup.

Also to note, I have connected the stick to the same port the Premiere+ was connected, reason being is it's an enhanced port and while the stick can only go to 1080p just curious how the stick will play long term. There again no issues

I'm powering the stick from one of the TV's USB ports and of course, no issues there either.

One other note, the stick is running software 7.6.0 build 4116, which would suggest, the problems people are experiencing with the 7.6 line of updates is limited to the top end models, from my current testing.

If things pop up, I will update, so far no issues,.
MacinMan is offline  
post #4103 of 11866 Old 05-02-2017, 08:56 AM
AVS Forum Special Member
 
HeffeMusic's Avatar
 
Join Date: Jan 2008
Posts: 1,509
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 460 Post(s)
Liked: 194
Quote:
Originally Posted by bargervais View Post
Homex5
FFWx3
RWx2
Up
Yields downgrade to 7.5.1 Build 4111.

Choose update software
Hello,
From what screen do you start this? I tried this from the home screen and it does not work? FFW is the black right side arrow correct?
HeffeMusic is offline  
post #4104 of 11866 Old 05-02-2017, 08:58 AM
AVS Forum Special Member
 
HeffeMusic's Avatar
 
Join Date: Jan 2008
Posts: 1,509
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 460 Post(s)
Liked: 194
Quote:
Originally Posted by bargervais View Post
Homex5
FFWx3
RWx2
Up
Yields downgrade to 7.5.1 Build 4111.

Choose update software
Hello,
What screen do you start this? I tried this from the home screen and it does not work? FFW is the black right side arrow correct? Ok,sorry did it from a blank screen and it worked. Thanks!
HeffeMusic is offline  
post #4105 of 11866 Old 05-02-2017, 08:59 AM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by HeffeMusic View Post
Hello,
From what screen do you start this? I tried this from the home screen and it does not work? FFW is the black right side arrow correct?
from the home screen and no the FFW is the FFW not the Arrows

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4106 of 11866 Old 05-02-2017, 09:01 AM
AVS Forum Special Member
 
HeffeMusic's Avatar
 
Join Date: Jan 2008
Posts: 1,509
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 460 Post(s)
Liked: 194
Quote:
Originally Posted by bargervais View Post
from the home screen and no the FFW is the FFW not the Arrows
Thanks, it worked from a blank screen in sleep mode??
HeffeMusic is offline  
post #4107 of 11866 Old 05-02-2017, 03:15 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
Quote:
Originally Posted by aaronwt View Post
So far my Ultra is working great with the newest firmware.
But then it has been working great since I got it around the time the Ultra was launched. It's the best Roku I've owned.

Sent from my Galaxy S6 using Tapatalk
How are you set up to your to Sony HT-NT3 soundbar it has only one HDMI 2.2 and I would assume that's ARC that might explain why your having less problems. I believe you that your seeing no problems or issues. I just need to understand your set up.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4108 of 11866 Old 05-02-2017, 03:33 PM
AVS Forum Special Member
 
bargervais's Avatar
 
Join Date: May 2010
Location: Tampa Bay Florida
Posts: 3,759
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1090
One of my biggest problems is when watching in 4:2:2 The HDR version of The Man in the High Castle. Season 2 one main issue is the volume goes way to loud and distorted. The other issue is the screen will flash 5 or 6 times trying to lock into HDR with both audio and video going blank. I switch to 4:2:0 the issue goes away except the volume stays too loud.
But if I watch say Iron Fist in Netflix which is HDR the volume is normal I can view it using 4:2:2 without a single hiccup. But the HDR Man in The High Castle through Amazon has me changing to 4:2:0 for trouble free viewing.

Living Room Sam. UN65KS8000 / 2017 Roku Ultra / Onkyo TX-RZ920 7.2.4 / M-5010 Amp. /Sam. UBD-M8500 Blu-Ray Player.
DEN TCL 65R617 65-Inch 4K Ultra / Onkyo TX-RZ730 5.2.4 / Philips 4K UHD Dolby Vision Player (P7502) BEDROOM Sam. 55JS8500 / 2016 Roku Ultra / LG UP870 3D Ultra High Definition Blu-Ray 4K Player
bargervais is offline  
post #4109 of 11866 Old 05-02-2017, 03:39 PM
AVS Forum Special Member
 
slimoli's Avatar
 
Join Date: Nov 2001
Location: South Florida
Posts: 5,656
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 748 Post(s)
Liked: 331
Quote:
Originally Posted by bargervais View Post
One of my biggest problems is when watching in 4:2:2 The HDR version of The Man in the High Castle. Season 2 one main issue is the volume goes way to loud and distorted. The other issue is the screen will flash 5 or 6 times trying to lock into HDR with both audio and video going blank. I switch to 4:2:0 the issue goes away except the volume stays too loud.
But if I watch say Iron Fist in Netflix which is HDR the volume is normal I can view it using 4:2:2 without a single hiccup. But the HDR Man in The High Castle through Amazon has me changing to 4:2:0 for trouble free viewing.
Is there any downside leaving it at 4:2:0 ? It looks like my HDCP glitches are gone leaving it at 4:2:0.

I was so happy without HDR...
slimoli is offline  
post #4110 of 11866 Old 05-02-2017, 04:06 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,207
Mentioned: 59 Post(s)
Tagged: 0 Thread(s)
Quoted: 1378 Post(s)
Liked: 592
Quote:
Originally Posted by slimoli View Post
Is there any downside leaving it at 4:2:0 ? It looks like my HDCP glitches are gone leaving it at 4:2:0.
Not likely. While some TV panels can handle a 12 bit signal (which is what 4:2:2 is), there are no consumer 12 bit panels so 4:2:0 just feeds 10 bit color to the 10 bit panel. With my Samsung, 12 bit color causes color banding, so 10 bit is an improvement.
slimoli and kbmb like this.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
hdr , roku ultra , settings , ultra hd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off