Official ROKU 4K (HDR) Premiere +/Ultra Owners Thread - Page 430 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 10654Likes
Reply
 
Thread Tools
post #12871 of 12942 Old 01-13-2020, 02:27 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,456
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 9665 Post(s)
Liked: 6358
Quote:
Originally Posted by mauriceh View Post
Interesting.
How did you "reset it"?

I do not desire IR control over my TV, just the audio on my AVR
As I mentioned earlier,I am not plugging the Roku into the TV and returning sound by ARC.
I just reset my Roku Ultra and started from scratch. I had not logged into any apps yet, so it wasn't a long process for me. Since I had only just removed the 2019 Ultra from the box and gone through the set up process.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
Sponsored Links
Advertisement
 
post #12872 of 12942 Old 01-14-2020, 12:09 AM
AVS Forum Special Member
 
snidely's Avatar
 
Join Date: Jan 2001
Location: Oakland, Ca. & Aventura (Miami), Fl.
Posts: 2,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Liked: 83
Quote:
Originally Posted by aaronwt View Post
I just reset my Roku Ultra and started from scratch. I had not logged into any apps yet, so it wasn't a long process for me. Since I had only just removed the 2019 Ultra from the box and gone through the set up process.
Does the new Ultra allow you to give verbal commands to FF/RW? As soon as a commercial pops up - would like to say "Fast-Forward 2 min", 3 min. etc. ----rather than repeated presses on FF button.
snidely is offline  
post #12873 of 12942 Old 01-14-2020, 02:32 AM
Advanced Member
 
brotony's Avatar
 
Join Date: Aug 2010
Posts: 853
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 482 Post(s)
Liked: 416
Quote:
Originally Posted by snidely View Post
Does the new Ultra allow you to give verbal commands to FF/RW? As soon as a commercial pops up - would like to say "Fast-Forward 2 min", 3 min. etc. ----rather than repeated presses on FF button.
This may be a work in progress. When I try it, I get Google Assistant feedback that says fast forward by a time interval is not enabled in this app. Haven't found an app that allows this.

Some apps allow transport control interval jumps with right and left directional arrow. This is hit or miss because it either duplicates the fast forward or rewind or jumps in small intervals. Small intervals would be ok but not apps work the same.

I've asked for improvement on any of this but it appears it's all developer controlled. One thing I wish Roku development would do is count up the time shifted with fast forward or interval jump so if you don't the frame as reference, you have time shifted as a reference.

Sent from my PH-1 using Tapatalk
joe221 and galonzo like this.

Last edited by brotony; 01-14-2020 at 02:38 AM.
brotony is online now  
Sponsored Links
Advertisement
 
post #12874 of 12942 Old 01-14-2020, 08:45 AM
AVS Forum Special Member
 
snidely's Avatar
 
Join Date: Jan 2001
Location: Oakland, Ca. & Aventura (Miami), Fl.
Posts: 2,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Liked: 83
Quote:
Originally Posted by brotony View Post
This may be a work in progress. When I try it, I get Google Assistant feedback that says fast forward by a time interval is not enabled in this app. Haven't found an app that allows this.

Some apps allow transport control interval jumps with right and left directional arrow. This is hit or miss because it either duplicates the fast forward or rewind or jumps in small intervals. Small intervals would be ok but not apps work the same.

I've asked for improvement on any of this but it appears it's all developer controlled. One thing I wish Roku development would do is count up the time shifted with fast forward or interval jump so if you don't the frame as reference, you have time shifted as a reference.

Sent from my PH-1 using Tapatalk
If you use Chromecast, and have Google assistant, you can give verbal commands to FF/RW any time length you want. It's just a pain, you have to say "Hey Google" before each command.
galonzo likes this.
snidely is offline  
post #12875 of 12942 Old 01-14-2020, 10:27 AM
Advanced Member
 
brotony's Avatar
 
Join Date: Aug 2010
Posts: 853
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 482 Post(s)
Liked: 416
Quote:
Originally Posted by snidely View Post
If you use Chromecast, and have Google assistant, you can give verbal commands to FF/RW any time length you want. It's just a pain, you have to say "Hey Google" before each command.
Well the Roku flavor of Google Assistant doesn't even allow control of smart devices through its Google Assistant via Roku voice remote.

Roku may have done better with their own voice assistant rather than asking a competing platform for integration.

The content search on Roku via voice is good though. If Roku keeps dominating market share, Roku development should revisit the transport controls and voice capabilities. Dunno, simplicity has gotten Roku far; maybe I'm wrong?

Sent from my PH-1 using Tapatalk
brotony is online now  
post #12876 of 12942 Old 01-14-2020, 02:59 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,456
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 9665 Post(s)
Liked: 6358
Quote:
Originally Posted by snidely View Post
Does the new Ultra allow you to give verbal commands to FF/RW? As soon as a commercial pops up - would like to say "Fast-Forward 2 min", 3 min. etc. ----rather than repeated presses on FF button.
I've never tried it. I figure if I need to press a button to use a voice command, I might as well just press the button I actually need. Like Pause, FF, etc.
bwillcox, rdgcss, galonzo and 1 others like this.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #12877 of 12942 Old 01-21-2020, 12:15 AM
AVS Forum Special Member
 
Edmund's Avatar
 
Join Date: Oct 2002
Location: Des Moines, IA
Posts: 1,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 59
In the thread below at Roku Community does anyone know what this speaker icon with slash through is for and how to get rid it?


https://community.roku.com/t5/Remote...p/535531#M4582
Edmund is online now  
post #12878 of 12942 Old 01-21-2020, 12:33 AM
Advanced Member
 
brotony's Avatar
 
Join Date: Aug 2010
Posts: 853
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 482 Post(s)
Liked: 416
Quote:
Originally Posted by Edmund View Post
In the thread below at Roku Community does anyone know what this speaker icon with slash through is for and how to get rid it?


https://community.roku.com/t5/Remote...p/535531#M4582
That's a mute indicator from your Samsung TV. Unmute or change volume and it goes away.

Edit: I have a Samsung TV and never had issue setting up the volume controls. It would appear at least that mute is working. Do you have a sound system or external speaker connected? Maybe you're connected to a TV sound output that cannot be volume controlled but TV is receiving the mute command and displaying the animation?

Sent from my PH-1 using Tapatalk
galonzo likes this.

Last edited by brotony; 01-21-2020 at 12:42 AM.
brotony is online now  
post #12879 of 12942 Old 01-21-2020, 12:41 AM
AVS Forum Special Member
 
Edmund's Avatar
 
Join Date: Oct 2002
Location: Des Moines, IA
Posts: 1,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 59
I'm Tivoburkee in that thread, so it isn't my problem. To me it looks like it belongs to roku, that's terrible place to put the mute icon in the middle of the screen?
brotony likes this.
Edmund is online now  
post #12880 of 12942 Old 01-21-2020, 09:27 AM
AVS Forum Special Member
 
joe221's Avatar
 
Join Date: Aug 2001
Location: West Los Angeles, CA, USA
Posts: 3,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 91
I always wondered why Amazon Prime Video was dodgy on my Roku or AppleTV. Videos would start pixelated and take awhile to stabilize. Hmmmm....

https://interestingengineering.com/i...-and-smart-tvs

Joe in West Los Angeles, CA
joe221 is offline  
post #12881 of 12942 Old 01-21-2020, 09:38 AM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,428
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 1529 Post(s)
Liked: 741
Quote:
Originally Posted by joe221 View Post
I always wondered why Amazon Prime Video was dodgy on my Roku or AppleTV. Videos would start pixelated and take awhile to stabilize. Hmmmm....

https://interestingengineering.com/i...-and-smart-tvs
I see that article quoted one of my posts, but that was from a long time ago. While I mostly use my Shield now, I can't say I have any issues with Amazon any longer. I still use Roku on a couple of other TVs, and there's one in my travel bag. But I haven't seen anything I'd label "VHS quality" for quite some time.
joe221 likes this.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #12882 of 12942 Old 01-21-2020, 10:15 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,300
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6109
Amazon has had at times a slow ramp up, even on good connections, usually the first time you open it and play a video. Mine is hardwired to a 1gb connection, and I see it maybe once a week on a video start, for about 10 seconds. Then it starts clearing up. I used to notice it more on Netflix with slower connections, as Netlfix started out low and moved up through PQ tiers.
joe221 likes this.

XBR65A9G / XBR65A8F / 55R615
DP-UB420 / Uverse / Roku Ultra
AVRX6500H / RP-8000F / RP-504C / RP-502S / RP-500SA / FV15HP (5.1.2)
gadgtfreek is offline  
post #12883 of 12942 Old 01-21-2020, 10:28 AM
AVS Forum Special Member
 
joe221's Avatar
 
Join Date: Aug 2001
Location: West Los Angeles, CA, USA
Posts: 3,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 91
Quote:
Originally Posted by atc98092 View Post
I see that article quoted one of my posts, but that was from a long time ago. While I mostly use my Shield now, I can't say I have any issues with Amazon any longer. I still use Roku on a couple of other TVs, and there's one in my travel bag. But I haven't seen anything I'd label "VHS quality" for quite some time.
I always noticed it on Grand Tour. The opening animation was pixelated and slowly eventually got to 4K. I have 400 down so it shouldn’t take that long and others don’t.

Joe in West Los Angeles, CA
joe221 is offline  
post #12884 of 12942 Old 01-21-2020, 02:11 PM
AVS Forum Special Member
 
rakstr's Avatar
 
Join Date: Sep 2003
Location: dallas
Posts: 1,419
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 479 Post(s)
Liked: 218
I've got a number of ROKUs in the house and have been generally pleased for MY use cases with CEC enabled. My primary points of use include an AVR between the ROKU and the TV. One of the few voice commands I use in these locations is "mute/unmute" and it works relatively well. Yup, I know the 2019 Ultra remote includes a mute button but it's not worth the cost of the upgrade for this case.

To ensure the government gets paid their "fair share" for 2019, I am spending more time in my office (retired and used to work from home).

I've got a Vizio M401i-A3 with a ROKU Stick+ in my office. The Stick+ is powered via the TV USB and plugged into HDMI port 1 so that all streaming ends and the ROKU shuts down with the TV. The ROKU remote is setup to send IR ON/OFF to the TV for power control.

Today I tried the "mute" voice command when I got a phone call. The ROKU acknowledged it was toggling MUTE but the TV sound persisted.

I've got CEC enabled on the TV and "1 click control" enabled on the ROKU. The Vizio displays the ROKU in the Devices list.

Any thoughts on if and/or how to get the ROKU voice command for MUTE to function?

Not a big deal, more a curiosity, but I expected this to work!
rakstr is offline  
post #12885 of 12942 Old 01-21-2020, 03:27 PM
AVS Forum Special Member
 
Westly-C's Avatar
 
Join Date: Jun 2004
Location: Techno World
Posts: 3,648
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 416 Post(s)
Liked: 278
Quote:
Originally Posted by Edmund View Post
I'm Tivoburkee in that thread, so it isn't my problem. To me it looks like it belongs to roku, that's terrible place to put the mute icon in the middle of the screen?
For some odd reason, Samsung thought it would be fun to put the audio slider and mute icon (which flashes to avoid image burn) on the right side- and in the middle of the screen.
galonzo likes this.

Dazed and confused over high tech.

Sigh...Concrap. The Internet Overlord Cometh
They're not com-tastic!
Westly-C is offline  
post #12886 of 12942 Old 01-21-2020, 03:36 PM
AVS Forum Special Member
 
Edmund's Avatar
 
Join Date: Oct 2002
Location: Des Moines, IA
Posts: 1,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 59
Quote:
Originally Posted by rakstr View Post
I've got a number of ROKUs in the house and have been generally pleased for MY use cases with CEC enabled. My primary points of use include an AVR between the ROKU and the TV. One of the few voice commands I use in these locations is "mute/unmute" and it works relatively well. Yup, I know the 2019 Ultra remote includes a mute button but it's not worth the cost of the upgrade for this case.

To ensure the government gets paid their "fair share" for 2019, I am spending more time in my office (retired and used to work from home).

I've got a Vizio M401i-A3 with a ROKU Stick+ in my office. The Stick+ is powered via the TV USB and plugged into HDMI port 1 so that all streaming ends and the ROKU shuts down with the TV. The ROKU remote is setup to send IR ON/OFF to the TV for power control.

Today I tried the "mute" voice command when I got a phone call. The ROKU acknowledged it was toggling MUTE but the TV sound persisted.

I've got CEC enabled on the TV and "1 click control" enabled on the ROKU. The Vizio displays the ROKU in the Devices list.

Any thoughts on if and/or how to get the ROKU voice command for MUTE to function?

Not a big deal, more a curiosity, but I expected this to work!

You can purchase a voice remote with a mute key for $19.88 at walmart, best buy, or amazon:


https://www.amazon.com/Roku-Voice-Re...W7RS8MAPC1NWP5
aaronwt likes this.
Edmund is online now  
post #12887 of 12942 Old 01-21-2020, 03:40 PM
Member
 
BJHebert's Avatar
 
Join Date: Jun 2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 28
This is more of an observation than a question, although I would certainly entertain comments and suggestions.

I have numerous ROKUs attached to various TVs and AVRs, all with CEC enabled. The ROKUs all generally work as expected, however, very infrequently my Ultra disappears from the CEC device list on a SONY TV connected through a SONY AVR. Restarting the Ultra brings it back.

During Black Friday sales, I picked up an Amazon Fire 4K Stick, just to try, and connected it to the SONY TV through the SONY AVR. Immediately the ROKU Ultra began to frequently drop from the SONY's CEC list. Removing the Fire 4K Stick returned the Ultra to its usual CEC stability. I moved the Fire 4K Stick to a Samsung TV & Onkyo AVR setup where a ROKU Stick+ has been completely CEC stable. Almost immediately, the ROKU Stick+ began frequently falling off the CEC list in that setup. In every case, the Fire 4K Stick and other CEC devices remained connected--only the ROKU devices fell off the CEC device lists.

Acknowledging that my ROKU Ultra would infrequently drop from the SONY TV's CEC list, I did some experimenting. It seems that the Ultra occasionally drops from the SONY CEC list after turning on and using a SONY 4K UHD player which is also CEC enabled to the SONY TV.

It seems that all/some ROKU devices have CEC compatibility issues with some other CEC devices. My ROKUs seem to have no problem coexisting with Google Chromecast devices, but really don't like being connected alongside an Amazon 4K Stick and/or an infrequently used Sony UHD blu-ray player.

Anyone observe similar behavior in your environment? Any suggestions to improve the situation?
BJHebert is offline  
post #12888 of 12942 Old 01-21-2020, 04:48 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,428
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 1529 Post(s)
Liked: 741
Quote:
Originally Posted by BJHebert View Post
This is more of an observation than a question, although I would certainly entertain comments and suggestions.

I have numerous ROKUs attached to various TVs and AVRs, all with CEC enabled. The ROKUs all generally work as expected, however, very infrequently my Ultra disappears from the CEC device list on a SONY TV connected through a SONY AVR. Restarting the Ultra brings it back.

During Black Friday sales, I picked up an Amazon Fire 4K Stick, just to try, and connected it to the SONY TV through the SONY AVR. Immediately the ROKU Ultra began to frequently drop from the SONY's CEC list. Removing the Fire 4K Stick returned the Ultra to its usual CEC stability. I moved the Fire 4K Stick to a Samsung TV & Onkyo AVR setup where a ROKU Stick+ has been completely CEC stable. Almost immediately, the ROKU Stick+ began frequently falling off the CEC list in that setup. In every case, the Fire 4K Stick and other CEC devices remained connected--only the ROKU devices fell off the CEC device lists.

Acknowledging that my ROKU Ultra would infrequently drop from the SONY TV's CEC list, I did some experimenting. It seems that the Ultra occasionally drops from the SONY CEC list after turning on and using a SONY 4K UHD player which is also CEC enabled to the SONY TV.

It seems that all/some ROKU devices have CEC compatibility issues with some other CEC devices. My ROKUs seem to have no problem coexisting with Google Chromecast devices, but really don't like being connected alongside an Amazon 4K Stick and/or an infrequently used Sony UHD blu-ray player.

Anyone observe similar behavior in your environment? Any suggestions to improve the situation?
I have an Ultra 4640 connected to my Yamaha AVR, as well as a 2019 Nvidia Shield. I use CEC with both of them, for volume control, input switching of the AVR, and power control. And the Samsung TV connected also supports CEC. All four devices work as expected. I press the home button on the Roku remote, the AVR changes to the correct input, and the TV changes to an HDMI input if it was on an OTA station. Hit a button on the Shield remote, and the AVR changes input to match. There's also a HTPC and a Sony DVD changer attached to the AVR, but neither of them seem to offer any CEC control.
BJHebert and galonzo like this.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield, a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #12889 of 12942 Old 01-21-2020, 05:26 PM
AVS Forum Special Member
 
kbmb's Avatar
 
Join Date: Dec 2005
Posts: 1,454
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1022 Post(s)
Liked: 863
My Ultra updated to 9.2.0 build 5003 today.
aaronwt, joe221 and galonzo like this.
kbmb is offline  
post #12890 of 12942 Old 01-22-2020, 07:09 AM
Advanced Member
 
brotony's Avatar
 
Join Date: Aug 2010
Posts: 853
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 482 Post(s)
Liked: 416
Quote:
Originally Posted by snidely View Post
Does the new Ultra allow you to give verbal commands to FF/RW? As soon as a commercial pops up - would like to say "Fast-Forward 2 min", 3 min. etc. ----rather than repeated presses on FF button.
There's progress on the verbal skip by interval feature some are interested in. Last night I tried voice skip commands in ESPN on-demand replays of ESPN3 and ESPN+ Australian Open tennis matches. Fast forward, rewind and even skip by minutes and seconds works. I even tried skip 90 seconds like I do with Apple TV for changeovers and the Roku assistant put "fast forwarding a minute, 30 seconds" text onscreen.

I can jump by seconds, minutes and even hours. Specific time isn't supported yet. But valid commands I tried were jump, skip, jump back, skip back, fast forward and rewind (all by intervals). All worked but onscreen text says fast forwarding by interval or rewinding by interval. It's only when the assistant thinks I said jump to a specific time that it errors, saying specific time isn't supported yet.

Sent from my PH-1 using Tapatalk
BJHebert, tngiloy, galonzo and 1 others like this.
brotony is online now  
post #12891 of 12942 Old 01-22-2020, 05:29 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,456
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 9665 Post(s)
Liked: 6358
Quote:
Originally Posted by Edmund View Post
You can purchase a voice remote with a mute key for $19.88 at walmart, best buy, or amazon:


https://www.amazon.com/Roku-Voice-Re...W7RS8MAPC1NWP5
That is certainly cheaper than going directly through Roku.

Sent from my Tab A 8.0

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #12892 of 12942 Old 01-22-2020, 05:30 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,456
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 9665 Post(s)
Liked: 6358
Quote:
Originally Posted by BJHebert View Post
This is more of an observation than a question, although I would certainly entertain comments and suggestions.



I have numerous ROKUs attached to various TVs and AVRs, all with CEC enabled. The ROKUs all generally work as expected, however, very infrequently my Ultra disappears from the CEC device list on a SONY TV connected through a SONY AVR. Restarting the Ultra brings it back.



During Black Friday sales, I picked up an Amazon Fire 4K Stick, just to try, and connected it to the SONY TV through the SONY AVR. Immediately the ROKU Ultra began to frequently drop from the SONY's CEC list. Removing the Fire 4K Stick returned the Ultra to its usual CEC stability. I moved the Fire 4K Stick to a Samsung TV & Onkyo AVR setup where a ROKU Stick+ has been completely CEC stable. Almost immediately, the ROKU Stick+ began frequently falling off the CEC list in that setup. In every case, the Fire 4K Stick and other CEC devices remained connected--only the ROKU devices fell off the CEC device lists.



Acknowledging that my ROKU Ultra would infrequently drop from the SONY TV's CEC list, I did some experimenting. It seems that the Ultra occasionally drops from the SONY CEC list after turning on and using a SONY 4K UHD player which is also CEC enabled to the SONY TV.



It seems that all/some ROKU devices have CEC compatibility issues with some other CEC devices. My ROKUs seem to have no problem coexisting with Google Chromecast devices, but really don't like being connected alongside an Amazon 4K Stick and/or an infrequently used Sony UHD blu-ray player.



Anyone observe similar behavior in your environment? Any suggestions to improve the situation?
HDMI CEC works great with just a few devices. But once you reach the low limit of devices then strange things can happen.

Sent from my Tab A 8.0
BJHebert and rdgcss like this.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #12893 of 12942 Old 01-23-2020, 12:45 PM
Newbie
 
Join Date: Jan 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Edmund View Post
I'm Tivoburkee in that thread, so it isn't my problem. To me it looks like it belongs to roku, that's terrible place to put the mute icon in the middle of the screen?
I'm the poster in the Roku Community that posed the question. The flashing speaker symbol with the slash through it, seems to come on when using the Roku Ultra remote. It does show up on my Samsung 8000 model 4K TV, on the left hand side. I have never hit Mute/Unmute or Volume control on the Roku remote when this pops up. I'm usually maneuvering through screens on the Roku, but the symbol persists when I chose the media to watch. It doesn't go away until I get out of the Roku stream as my input to my Home Theater Receiver.
I'm just curious what causes this to pop up. Again I have never activated any Mute or Volume functions on the Roku remote.
Wayne Ellington is offline  
post #12894 of 12942 Old 01-23-2020, 02:25 PM
Member
 
Robbie Racer's Avatar
 
Join Date: Nov 2003
Location: Gilroy, CA
Posts: 104
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 16
Quote:
Originally Posted by Wayne Ellington View Post
I'm the poster in the Roku Community that posed the question. The flashing speaker symbol with the slash through it, seems to come on when using the Roku Ultra remote. It does show up on my Samsung 8000 model 4K TV, on the left hand side. I have never hit Mute/Unmute or Volume control on the Roku remote when this pops up. I'm usually maneuvering through screens on the Roku, but the symbol persists when I chose the media to watch. It doesn't go away until I get out of the Roku stream as my input to my Home Theater Receiver.
I'm just curious what causes this to pop up. Again I have never activated any Mute or Volume functions on the Roku remote.

I have seen the flashing speaker symbol on my Samsung Q90R when I inadvertently touched the mute button located on the side of the Roku Ultra remote. It seems to be very sensitive. Are you sure that is not the same thing happening in your case?
joe221 and galonzo like this.

Samsung Q90R 82" TV, Denon AVR-X8500H, Panasonic Blu-ray DP-UB820, Roku 4K Ultra, Klipsch RP-280F L/R, Klipsch RP-450CA center, Klipsch RP-600M L&R surround, Klipsch RP-502S L&R rear surround, Klipsch RP-500SA Atmos front heights, Axiom QS8's as rear height speakers, two SVS PB-16 Ultra subs. Currently set up as a 7.2.4 sound system.
Robbie Racer is offline  
post #12895 of 12942 Old 01-23-2020, 04:16 PM
Member
 
cholmes1's Avatar
 
Join Date: Jun 2012
Location: Castle Pines, CO
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 47
A bit of an odd question, but does anyone know if the Roku Ultra identifies the equipment it is attached to when selecting content? I ask because I have a 1080p projector but a 5.1.4 ATMOS setup and would like to be able to select VUDU UHD titles for the ATMOS tracks. I am curious if the software would identify the projector or take its cues from the receiver that supports UHD and ATMOS. Thanks for any assistance that can be provided.

----
"Everyone has a plan until they get punched in the face..."

Dedicated Dolby ATMOS Theater Build
cholmes1 is offline  
post #12896 of 12942 Old 01-23-2020, 08:07 PM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,232
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 1891 Post(s)
Liked: 1223
Quote:
Originally Posted by cholmes1 View Post
A bit of an odd question, but does anyone know if the Roku Ultra identifies the equipment it is attached to when selecting content? I ask because I have a 1080p projector but a 5.1.4 ATMOS setup and would like to be able to select VUDU UHD titles for the ATMOS tracks. I am curious if the software would identify the projector or take its cues from the receiver that supports UHD and ATMOS. Thanks for any assistance that can be provided.
Based on my experiences streamers do end to end handshakes so 1080p in your case.
cholmes1 likes this.
naustin is online now  
post #12897 of 12942 Old 01-24-2020, 05:02 AM
AVS Forum Special Member
 
Sgooter's Avatar
 
Join Date: Feb 2006
Location: Space Coast, FL
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Liked: 149
Quote:
Originally Posted by joe221 View Post
I always wondered why Amazon Prime Video was dodgy on my Roku or AppleTV. Videos would start pixelated and take awhile to stabilize. Hmmmm....
https://interestingengineering.com/i...-and-smart-tvs
Thanks Joe, that is an interesting article, and I think it begs for the obvious: Someone should video and report on a simple side-by-side real-time comparison with one TV running Prime/Roku and the second (same model) TV running Prime/Fire and both are being fed from the same streaming source.
joe221 likes this.

Please enter password to view this signature.

Last edited by Sgooter; 01-24-2020 at 12:53 PM.
Sgooter is offline  
post #12898 of 12942 Old 01-24-2020, 12:26 PM
AVS Forum Club Gold
 
Keenan's Avatar
 
Join Date: Aug 2003
Location: Santa Rosa, CA
Posts: 34,492
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 4216 Post(s)
Liked: 3920
Quote:
Originally Posted by Sgooter View Post
Thanks Joe, that is an interesting article, and I think it begs for the obvious: Someone should video and report on a simple side-by-side real-time comparison with one TV running Prime/Roku and the second (same model) TV running Prime/Fire and both are being fed from the same OTA source.
OTA source?
Keenan is online now  
post #12899 of 12942 Old 01-24-2020, 12:55 PM
AVS Forum Special Member
 
Sgooter's Avatar
 
Join Date: Feb 2006
Location: Space Coast, FL
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Liked: 149
Quote:
Originally Posted by Keenan View Post
OTA source?
Oops - good catch. Corrected my post to read "streaming source."
joe221 and Keenan like this.

Please enter password to view this signature.
Sgooter is offline  
post #12900 of 12942 Old 01-25-2020, 11:54 AM
AVS Forum Special Member
 
Wendell R. Breland's Avatar
 
Join Date: Sep 1999
Location: North Carolina
Posts: 5,068
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 562 Post(s)
Liked: 274
Roku Ultra 2019

Anyone using an IR remote to control their Ultra? If true do you have any problems doing so? If not, what IR remote do you use?

For Netflix and Amazon Prime, when I cursor Up or Down or Left or Right the cursor moves two steps for one button push. On Vudu, Movies Anywhere and other places the cursor moves one step for one button press as one would expect.

I use a URC MX-980 remote and used the codes in the URC database. For the cursor pad I also have tried Pronto hex codes from the folks JP1 remote site and from Global Caché. Same results.
Wendell R. Breland is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
hdr , roku ultra , settings , ultra hd

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off