Zidoo X9S - Page 4 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 54Likes
Reply
 
Thread Tools
post #91 of 312 Old 10-30-2018, 05:08 AM
AVS Forum Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 4,519
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)
Quoted: 987 Post(s)
Liked: 626
Quote:
Originally Posted by rmilewsk View Post
I don't see developer options under settings. Where do I find that?
Settings > System > Developer Options
b curry is offline  
Sponsored Links
Advertisement
 
post #92 of 312 Old 10-30-2018, 06:13 AM
Senior Member
 
movd's Avatar
 
Join Date: Oct 2015
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 81
Quote:
Originally Posted by rmilewsk View Post
I don't see developer options under settings. Where do I find that?
Quote:
Originally Posted by b curry View Post
Settings > System > Developer Options

To add to this, it is the actual Android settings, not the Zidoo quick settings.
giomania likes this.

Vizio P55-C1 | Denon AVR-X1200W
[5] DefTech ProMonitor 1000s | ProCenter 2000 | SR-8040BPs [.1] SVS PB1000 [.2] Micca R-8C
Nvidia Shield | Zidoo X9S | Popcorn Hour VTEN
movd is offline  
post #93 of 312 Old 10-30-2018, 08:52 AM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Has anyone else had issues with the zidoo keeping an external network connection in the included home theater app? I’ve come back to the zidoo after a few days of not using it and it tells me the connection to my movie files is no longer active. I go into the connection screen and I see the path and it says not connected. When I click on the connection it says it can’t connect . I need to completely remove that path and re add it for it to see my share on my NAS. It’s really annoying since I lose all of my changes to collections, cover art etc. I thought the first time it happened it was because I lost power to my NAS. However that shouldn’t have mattered since the power was off to the zidoo as well. Now it has happened again and nothing lost power.

Last edited by rmilewsk; 10-30-2018 at 08:56 AM.
rmilewsk is offline  
Sponsored Links
Advertisement
 
post #94 of 312 Old 10-30-2018, 08:55 AM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by movd View Post
To add to this, it is the actual Android settings, not the Zidoo quick settings.
Where do I get to the actual android settings? Is there an app to see those?
rmilewsk is offline  
post #95 of 312 Old 10-30-2018, 09:32 AM
AVS Forum Special Member
 
Killroy's Avatar
 
Join Date: Oct 2008
Location: Ninth Circle of Hell
Posts: 2,330
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 433 Post(s)
Liked: 327
Quote:
Originally Posted by rmilewsk View Post
Where do I get to the actual android settings? Is there an app to see those?
Go to the "Apps" icon.
Killroy is online now  
post #96 of 312 Old 10-30-2018, 10:26 AM
AVS Forum Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 4,519
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)
Quoted: 987 Post(s)
Liked: 626
Quote:
Originally Posted by rmilewsk View Post
Where do I get to the actual android settings? Is there an app to see those?
The Gear tile. It's identified as "Settings" as opposed to the "Quick Settings" gear tile.

It looks like this:
Attached Thumbnails
Click image for larger version

Name:	gear.JPG
Views:	12
Size:	10.2 KB
ID:	2475736  
b curry is offline  
post #97 of 312 Old 10-30-2018, 06:13 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
This device is so frustrating. I cant get the HDMI mode to display anything other than 1080p 60hz. I have tried every other setting for 3840x2160 23, 24, 25, 29, 30, 50, 59 and 60 hz. The 60 hz one came up for a second and it asked if I could see it but I couldn’t figure out how to change to the yes before it changed back.. I think my projector has such a slow change resolution rate that the device is defaulting back to the 1080 p. I wish there was a way to increase the timeout of the HDMI mode change. The device is only doing 1080p and I can’t change it. If I.can’t get it changed I will have to go back to my nvidia shield. Such a disappointment.

Last edited by rmilewsk; 10-30-2018 at 06:17 PM.
rmilewsk is offline  
post #98 of 312 Old 10-31-2018, 04:36 PM
Senior Member
 
Join Date: Jun 2018
Posts: 262
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 71
Quote:
Originally Posted by rmilewsk View Post
This device is so frustrating. I cant get the HDMI mode to display anything other than 1080p 60hz. I have tried every other setting for 3840x2160 23, 24, 25, 29, 30, 50, 59 and 60 hz. The 60 hz one came up for a second and it asked if I could see it but I couldn’t figure out how to change to the yes before it changed back.. I think my projector has such a slow change resolution rate that the device is defaulting back to the 1080 p. I wish there was a way to increase the timeout of the HDMI mode change. The device is only doing 1080p and I can’t change it. If I.can’t get it changed I will have to go back to my nvidia shield. Such a disappointment.
jvc projector?
ipca204 is online now  
post #99 of 312 Old 11-01-2018, 10:57 AM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by ipca204 View Post
jvc projector?
Yes. x550
rmilewsk is offline  
post #100 of 312 Old 11-01-2018, 06:08 PM
Senior Member
 
Join Date: Jun 2018
Posts: 262
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 71
Quote:
Originally Posted by rmilewsk View Post
Yes. x550
i hd the same issue as well... rs500. the hdmi sync times on the jvc are freaking ridiculous. i had to drag down a different 4k tv to my system to get the zidoo AND my tivo bolt to be able to do 4K..
ipca204 is online now  
post #101 of 312 Old 11-02-2018, 05:45 AM
AVS Forum Special Member
 
Willie's Avatar
 
Join Date: Jun 2001
Location: The Bay - Green Bay, WI
Posts: 1,516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 247
Quote:
Originally Posted by ipca204 View Post
i hd the same issue as well... rs500. the hdmi sync times on the jvc are freaking ridiculous. i had to drag down a different 4k tv to my system to get the zidoo AND my tivo bolt to be able to do 4K..
When making the change with the Zidoo, while the JVC is blanked out while syncing count to 3 and move cursor left and hit enter. That should tell the Zidoo to keep the resolution change. Been a while since I have done it. Could be cursor left.

Willie
Willie is offline  
post #102 of 312 Old 11-02-2018, 10:49 AM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by Willie View Post
When making the change with the Zidoo, while the JVC is blanked out while syncing count to 3 and move cursor left and hit enter. That should tell the Zidoo to keep the resolution change. Been a while since I have done it. Could be cursor left.

Willie
What resolution did you guys go with on the jvc projectors?
rmilewsk is offline  
post #103 of 312 Old 11-02-2018, 04:25 PM
AVS Forum Special Member
 
Willie's Avatar
 
Join Date: Jun 2001
Location: The Bay - Green Bay, WI
Posts: 1,516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 247
I use 3840X2160 12 bit YUV 24hz. After reading about the developer optioned referenced in this thread option earlier this week I will switch to 23.976.

Willie
Willie is offline  
post #104 of 312 Old 11-03-2018, 11:59 AM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by Willie View Post
I use 3840X2160 12 bit YUV 24hz. After reading about the developer optioned referenced in this thread option earlier this week I will switch to 23.976.

Willie
I turned on the develop option and didn't see 23.976. I only saw 23, 24, 25, 29, 30, 50, 59 and 60 hz
rmilewsk is offline  
post #105 of 312 Old 11-03-2018, 05:12 PM
Senior Member
 
movd's Avatar
 
Join Date: Oct 2015
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 81
Quote:
Originally Posted by rmilewsk View Post
I turned on the develop option and didn't see 23.976. I only saw 23, 24, 25, 29, 30, 50, 59 and 60 hz
23 is 23.976

Vizio P55-C1 | Denon AVR-X1200W
[5] DefTech ProMonitor 1000s | ProCenter 2000 | SR-8040BPs [.1] SVS PB1000 [.2] Micca R-8C
Nvidia Shield | Zidoo X9S | Popcorn Hour VTEN
movd is offline  
post #106 of 312 Old 11-03-2018, 10:14 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Thanks everyone for your help. I’ve figured out how to get this close to working. For my setup (see below) the following settings have produced the best picture so far. The picture is very, very good.

HDMI Mode = 3840 x 2160 23Hz
Deep color mode = 10bit
Color Space Mode = YCbCr 444
HDMI Range = 0-255

My setup
JVC X550R Projector
Zidoo X9S connected to the HDMI in on an OPPO 203. The oppo 203 is connected directly to the projector via HDMI 1 output.
rmilewsk is offline  
post #107 of 312 Old 11-03-2018, 10:19 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
I have a couple of other questions for those that have gotten this to work.

First, is there a way to restart a movie from the beginning after I am already playing it? I know the player pops up a press something again to restart from the beginning after i’ve started playing the movie. However, with the slow refresh rate of my projector I never see it.

Second, I’ve noticed some slight sync issues between sound and video. Has anyone else seen that? I’m thinking it may be becuase of the 23 hz refresh rate vs. 24 or some other setting. It could also be because i’m Using the HDMI in on the OPPO.

Third, I heard about 4-5 sound drop outs during the movie I was playing. Not sure exactly why that is the case. I’ve never heard any sound dropouts when playing a 1080p movie through the zidoo.

Last edited by rmilewsk; 11-03-2018 at 10:25 PM.
rmilewsk is offline  
post #108 of 312 Old 11-07-2018, 07:56 AM
Member
 
plouie10's Avatar
 
Join Date: Oct 2005
Location: Canada
Posts: 173
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 19
Quote:
Originally Posted by rmilewsk View Post
I have a couple of other questions for those that have gotten this to work.

First, is there a way to restart a movie from the beginning after I am already playing it? I know the player pops up a press something again to restart from the beginning after i’ve started playing the movie. However, with the slow refresh rate of my projector I never see it.

Second, I’ve noticed some slight sync issues between sound and video. Has anyone else seen that? I’m thinking it may be becuase of the 23 hz refresh rate vs. 24 or some other setting. It could also be because i’m Using the HDMI in on the OPPO.

Third, I heard about 4-5 sound drop outs during the movie I was playing. Not sure exactly why that is the case. I’ve never heard any sound dropouts when playing a 1080p movie through the zidoo.
You can restart the movie by pressing "0" on the keypad as the keys represent the percentage of the movie you can skip to. ie: 1 = 10% 2 = 20% etc. I haven't had sync issues but I don't go through oppo. I use auto refresh rate instead of 23 or 24hz. Also I have had issues with audio drop outs using Deep Color so I just leave it off but used RGB444 and auto hdmi. Hope that helps.

Prestige 85F Fronts , Prestige 55C center, CI Elite E65-R in ceiling surrounds,
Prestige 2000SW Subwoofer, Anthem MRX-1120 AVR, Anthem MCA 325 Power Amp
OLED65E6P, Sony UDP-X800 UHD Player, DUNE HD Solo 4K, Apple TV, XboxOneS, Zidoo X9S
plouie10 is offline  
post #109 of 312 Old 11-19-2018, 08:42 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
I have my zidoo setup with a resolution of 4K @ 23 hz. However, every time I turn the zidoo off and on it changes back to 1080 @ 60 hz. How do I force it to stay at 4K?
rmilewsk is offline  
post #110 of 312 Old 11-23-2018, 03:26 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,028
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 690 Post(s)
Liked: 453
Quote:
Originally Posted by rmilewsk View Post
I have my zidoo setup with a resolution of 4K @ 23 hz. However, every time I turn the zidoo off and on it changes back to 1080 @ 60 hz. How do I force it to stay at 4K?
If you switch the device on without an EDID sink, it will revert to 1080p60. The trick is to make sure your sink (ie what the X9S is connected to) comes on first.
markswift2003 is offline  
post #111 of 312 Old 11-26-2018, 06:00 AM
AVS Forum Special Member
 
Iamjcl's Avatar
 
Join Date: Feb 2000
Location: Down South
Posts: 1,302
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 106
Does anybody also have a Shield TV?

Wondering where the Zidoo does better than the Shield (most of the Shield's bugs that I had issues with have finally been tamed it seems...)

Probably most interested in MKV playback over network, w/ Atmos audio etc...

Is there a newer version of the x9s that uses a newer chipset? Thought I read something about that a while back...

Thanks
Iamjcl is offline  
post #112 of 312 Old 11-26-2018, 02:47 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by Iamjcl View Post
Does anybody also have a Shield TV?

Wondering where the Zidoo does better than the Shield (most of the Shield's bugs that I had issues with have finally been tamed it seems...)

Probably most interested in MKV playback over network, w/ Atmos audio etc...

Is there a newer version of the x9s that uses a newer chipset? Thought I read something about that a while back...

Thanks
I haven't watched the shield in a while but the shield does some things better than the zidoo. I thought the zidoo did better with the quality of the image than the shield but that is the only area I thought it is better.

There is a newer version out now it's the zidoo z9s. There is another thread for that version.
rmilewsk is offline  
post #113 of 312 Old 11-26-2018, 03:12 PM
AVS Forum Special Member
 
Iamjcl's Avatar
 
Join Date: Feb 2000
Location: Down South
Posts: 1,302
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 106
Quote:
Originally Posted by rmilewsk View Post
I haven't watched the shield in a while but the shield does some things better than the zidoo. I thought the zidoo did better with the quality of the image than the shield but that is the only area I thought it is better.

There is a newer version out now it's the zidoo z9s. There is another thread for that version.
Thanks - is there a particular area of IQ that you noticed being superior, and using what app / video file type on the Shield and Zidoo?

I'll also check out the z9s thread.
Iamjcl is offline  
post #114 of 312 Old 11-26-2018, 04:56 PM
Senior Member
 
rmilewsk's Avatar
 
Join Date: Dec 2002
Posts: 288
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 19
Quote:
Originally Posted by Iamjcl View Post
Thanks - is there a particular area of IQ that you noticed being superior, and using what app / video file type on the Shield and Zidoo?

I'll also check out the z9s thread.
THe overall image looked washed out to me on the shield compared to the zidoo but I was using plex on the shield and the home theater app (which is a modified version of kodi) on the zidoo. One other thing I forgot to mention is that the shield will not play 3D mkv files. That was the other big reason I stopped using it.

Honestly I might go back to the shield. I've had so many issues with the zidoo that take way too much time to fix. The default resolution keeps defaulting back to 1080. My understanding from another post in this forum is that this is becuase the device it's connecting to has to come on first. That my be true but I've never had to deal with that issue with my other devices like the OPPO 203 or the shield. Those always played the correct resolution.

The zidoo crushes blacks like a madman when setting the output to 0-255. When I've tried 16-237 or whatever the other selection is the image looks very washed out on 4K.

THe zidoo changes back to the default resolution too quickly for my projector to let me see and select the correct output. I've been able to get around it my timing the exact buttons I push at the correct time.

None of these things alone make the zidoo a bad player but all of them together make it very frustrating and almost not worth the time to use it. When the image quality looks good it looks very good on the zidoo.
rmilewsk is offline  
post #115 of 312 Old 11-26-2018, 05:00 PM
AVS Forum Special Member
 
Iamjcl's Avatar
 
Join Date: Feb 2000
Location: Down South
Posts: 1,302
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 106
Quote:
Originally Posted by rmilewsk View Post
THe overall image looked washed out to me on the shield compared to the zidoo but I was using plex on the shield and the home theater app (which is a modified version of kodi) on the zidoo. One other thing I forgot to mention is that the shield will not play 3D mkv files. That was the other big reason I stopped using it.

Honestly I might go back to the shield. I've had so many issues with the zidoo that take way too much time to fix. The default resolution keeps defaulting back to 1080. My understanding from another post in this forum is that this is becuase the device it's connecting to has to come on first. That my be true but I've never had to deal with that issue with my other devices like the OPPO 203 or the shield. Those always played the correct resolution.

The zidoo crushes blacks like a madman when setting the output to 0-255. When I've tried 16-237 or whatever the other selection is the image looks very washed out on 4K.

THe zidoo changes back to the default resolution too quickly for my projector to let me see and select the correct output. I've been able to get around it my timing the exact buttons I push at the correct time.

None of these things alone make the zidoo a bad player but all of them together make it very frustrating and almost not worth the time to use it. When the image quality looks good it looks very good on the zidoo.
Thanks for elaborating.

I'm finally pretty happy with the Shield, but it's taken a number of firmware updates and app revisions to get there, that's for sure.

Still room for improvement...

Folks seem optimistic about the z9s over on that forum, though it's still a work in progress it seems.
Iamjcl is offline  
post #116 of 312 Old 12-31-2018, 11:06 AM
Member
 
plouie10's Avatar
 
Join Date: Oct 2005
Location: Canada
Posts: 173
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 19
Okay here's my problem with all these UHD players. When playing movie ie: Mission Impossible Rogue Nation. They opening scene with clouds and lots of sky there is lots of noise (almost like mosquito noise) in those types of scenes with one big colour area. I played the UHD disc in my UHD player and it was the same. I said, oh well that's not very good. Then I realized I didn't have DV enabled on the player. Once I enabled DV, the picture was basically perfect. Like watching a Blu-ray but better detail and of course DV. So I realized at this point if a player can't support DV then you will get some that movies that don't look very good in just HDR. My question is are there settings that make the conversion of HDR to DV look the same or am I out of luck.
Thanks for any responses.

Prestige 85F Fronts , Prestige 55C center, CI Elite E65-R in ceiling surrounds,
Prestige 2000SW Subwoofer, Anthem MRX-1120 AVR, Anthem MCA 325 Power Amp
OLED65E6P, Sony UDP-X800 UHD Player, DUNE HD Solo 4K, Apple TV, XboxOneS, Zidoo X9S

Last edited by plouie10; 01-01-2019 at 01:59 PM.
plouie10 is offline  
post #117 of 312 Old 01-02-2019, 05:00 PM
AVS Forum Special Member
 
MagnumX's Avatar
 
Join Date: Dec 2006
Location: Midwest USA
Posts: 1,812
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1050 Post(s)
Liked: 572
Has anyone had any luck getting the zidoo to connect to a Mac SMB network? ZDMC can connect, but even set to use the internal player with 2D movies, it acts like it's got a really slow connection instead of 100Mbps and rebuffers like mad. It works fine off a USB3 hard drive for 3D, but my Shield in the same room has no trouble.

The chapter back button on-screeen actually went to the previous movie (was desperately trying to get the movie to restart). I'll try the 0 button.

Click THEATER (Updated: May-22-2019) for pics: Epson 3100 3D Projector, DaLite 92" screen, 11.1.6 (Marantz SR7012 + Yamaha HTR-5960 + Onkyo ESPro) - Dialog Lift - PSB T45/B15/S50/X1T/CS500 Speakers & Def Tech PF-1500 15" sub; 2nd Room (Updated Apr-22-2019): 48" Plasma TV, Carver AL-III, Carver C-5 Pre-Amp, Technics SH-AC500D, Dual Carver TFM-35x Amps (Active Bi-Amp), Klipsch Surrounds ; Sources: PS4, LG UP875 UHD, Nvidia Shield (KODI), ATV4K, Zidoo X9S, LD, GameCube : Props (Updated 7-5-19)
MagnumX is online now  
post #118 of 312 Old 01-16-2019, 05:10 AM
Newbie
 
spawn_lmg's Avatar
 
Join Date: Feb 2017
Location: Ukraine, Kharkov
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 2
Send a message via Skype™ to spawn_lmg
New firmware v2.1.22 beta version for ZIDOO X9S

apidl.zidoo.tv/X9S/v2.1.22/ZIDOO_X9S-v2.1.22-201901161401-ota.zip
MD5: 5E80E6C05DCE9B27350A6128228AB9CD

System
1. Optimize 23.976 frame rate accuracy (via Vertex test);
2. Optimize system stability;

Local player
1. Multiple BDMV folders are played sequentially;
2. Optimize playback stability;
3. Optimize the next video by pressing the dagger button;
4. Add multiple BDMV folder loop playback function;
5. Optimize the timing play function;
6. Add the number key 0 to pop up the selection menu;
7. Add mandatory 3D TV options;
8. Optimize the track list information display;
9. Increase the bit rate display;
10. Fix the problem of incorrectly sorting the list of videos played by the file manager;

Poster wall
1. Solve the problem of selecting the IMDb for the impression score, and stop running when the score is loaded;
2. Increase the classification function by region;
3. Optimize the matching degree;
4. Solve the problem that the device creates or deletes non-video files and also automatically updates the device;
5. Solve the problem that the NFO parsed movie does not automatically load the actor when there is no actor information;
6. Solve the problem of parsing data when resolving the exported NFO file and importing it again;
7. Solve the problem of rematching without showing ratings;
8. Fix the child lock function, it will not take effect after restarting the machine;
9. Fix the problem of manually matching a movie that cannot be searched by pure numbers;
10. Solve the problem that the computer can not be re-matched;
11. Improve the stability of the application;

Music
1. When the play queue is a single CUE, the default expansion list;
2. Play queue CUE file to increase the arrow prompt;
3. Optimize the playlist focus display;
4. Optimize the playback interface information display;

Chinese weather
1. Optimize weather data;

Timer switch
1. Remove the countdown prompt;
2. Press the power button to turn off the default.
giomania likes this.
spawn_lmg is offline  
post #119 of 312 Old 01-16-2019, 06:56 AM
Senior Member
 
movd's Avatar
 
Join Date: Oct 2015
Posts: 226
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 81
It is nice to see Zidoo still updating the X9S. This is the most intersting part of this update. 1. Optimize 23.976 frame rate accuracy (via Vertex test);

@markswift2003 , if you get a chance, can you please run your tests and let us know what you see for the framerates?
giomania likes this.

Vizio P55-C1 | Denon AVR-X1200W
[5] DefTech ProMonitor 1000s | ProCenter 2000 | SR-8040BPs [.1] SVS PB1000 [.2] Micca R-8C
Nvidia Shield | Zidoo X9S | Popcorn Hour VTEN
movd is offline  
post #120 of 312 Old 01-16-2019, 07:01 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,028
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 690 Post(s)
Liked: 453
Quote:
Originally Posted by movd View Post
It is nice to see Zidoo still updating the X9S. This is the most intersting part of this update. 1. Optimize 23.976 frame rate accuracy (via Vertex test);

@markswift2003, if you get a chance, can you please run your tests and let us know what you see for the framerates?

That's really interesting, and great that they're testing with a Vertex! - I'll take a look this afternoon...


Ok - seriously impressive.


This is the first time I've seen this from a 1295 box - 23.973fps across the board, the same as the Z9S, same as Oppo 203, same as Panasonic 820.


This should mean the end of microstutters on this box.
Brajesh, giomania, b curry and 2 others like this.

Zidoo Z9S | Dune Pro 4K | HDFury Vertex | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt

Last edited by markswift2003; 01-16-2019 at 09:53 AM.
markswift2003 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off