Dune HD Pro 4K (Ultra) Thread - Page 107 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1701Likes
Reply
 
Thread Tools
post #3181 of 5924 Old 09-07-2018, 06:38 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by robnix View Post
Either I have a setting that needs to be changed, or something else is wrong, but they are not working for me.
Are you using the Dune player ?
Is the material you are trying an ISO or BDMV folders.

If both statements are true, hit popup menu and select subtitles on the remote.

Do you see a drop down list of subtitles ?
Whirlpool0548 is offline  
Sponsored Links
Advertisement
 
post #3182 of 5924 Old 09-07-2018, 07:36 AM
AVS Forum Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 3,209
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1011 Post(s)
Liked: 755
Quote:
Originally Posted by Whirlpool0548 View Post
Are you using the Dune player ?
Is the material you are trying an ISO or BDMV folders.

If both statements are true, hit popup menu and select subtitles on the remote.

Do you see a drop down list of subtitles ?
I'm using the default player that My Collection uses with MKV files. PGS forced subs are not working automagically. I still need to enable them manually for each movie.

Looky here!
robnix is offline  
post #3183 of 5924 Old 09-07-2018, 08:17 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by robnix View Post
I'm using the default player that My Collection uses with MKV files. PGS forced subs are not working automagically. I still need to enable them manually for each movie.
OK, it was worth clarifying what isn’t working.
Whirlpool0548 is offline  
Sponsored Links
Advertisement
 
post #3184 of 5924 Old 09-07-2018, 08:35 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,376
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 934 Post(s)
Liked: 851
Question for anyone using a Harmony Elite. I have an activity set up that will turn on the Dune and when I am done the activity will turn it off. However it uses the hard power option. Is there a way to change this to the software on/off toggle.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #3185 of 5924 Old 09-07-2018, 08:40 AM
AVS Forum Special Member
 
tbass2k's Avatar
 
Join Date: Dec 2002
Location: Alabama
Posts: 1,314
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 276
Quote:
Originally Posted by blenky View Post
Question for anyone using a Harmony Elite. I have an activity set up that will turn on the Dune and when I am done the activity will turn it off. However it uses the hard power option. Is there a way to change this to the software on/off toggle.
To my understanding, the standby mode hasn't been implemented yet. Hopefully in the next firmware.

Sent from my SM-N950U using Tapatalk
tbass2k is online now  
post #3186 of 5924 Old 09-07-2018, 08:44 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,376
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 934 Post(s)
Liked: 851
Quote:
Originally Posted by tbass2k View Post
To my understanding, the standby mode hasn't been implemented yet. Hopefully in the next firmware.

Sent from my SM-N950U using Tapatalk
Software on and off is there - it always has been. My problem was that it would always turn back on on its own. I was hoping that would be fixed with this firmware. I can use the Harmony to toggle software on/off but don't know how to add that to an activity. It wants to use the full off and on so delay in booting up.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #3187 of 5924 Old 09-07-2018, 09:34 AM
AVS Forum Special Member
 
tbass2k's Avatar
 
Join Date: Dec 2002
Location: Alabama
Posts: 1,314
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 276
Quote:
Originally Posted by blenky View Post
Software on and off is there - it always has been. My problem was that it would always turn back on on its own. I was hoping that would be fixed with this firmware. I can use the Harmony to toggle software on/off but don't know how to add that to an activity. It wants to use the full off and on so delay in booting up.
Interesting, I use a harmony elite also and when I power off it always shuts it completely down. Even with the preferences set to standby mode. So you're telling me this is a function of my remote and not the dune (i.e. if I use the Dune remote it will put it in standby)?

Sent from my SM-N950U using Tapatalk
tbass2k is online now  
post #3188 of 5924 Old 09-07-2018, 09:57 AM
AVS Forum Special Member
 
farsider3000's Avatar
 
Join Date: Jan 2012
Location: Houston, Texas
Posts: 1,777
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1442 Post(s)
Liked: 824
Quote:
Originally Posted by Whirlpool0548 View Post
It’s worth qualifying the definition of ‘lack of forced subtitle support’.



Forced subs are working in the current beta firmware for DVD, blu-ray, 4k blu-ray and pgs subtitles in mkv.



That statement implies forced subs are not working at all.

You are correct. Forced subtitles work only if the subtitles button on the remote is pressed and the forced subtitle selected on the mkv file... but this is not acceptable for me so hopefully it will be automatic in a future firmware update.

This would be okay if I did not have a wife and kids that use the theater room. I need a more robust solution.


Sent from my iPhone using Tapatalk Pro

7.4.6 system: Processors:Marantz 8805 || Xilica XP4080 Amps: Parasound A31 and ATI AT528NC & AT526NC n-core ||Speakers: Procella P8 LCR, Procella P5 for surround & ceiling
Subs: JTR Captivator S2, JTR Captivator S1, 2 Seaton Submersive (dual 15")
Screen: 2.40:1 Seymour XD Acoustically Transparent, 128" diagonal / 118" wide || Projector: JVC X570/RS420
farsider3000 is online now  
post #3189 of 5924 Old 09-07-2018, 10:07 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,376
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 934 Post(s)
Liked: 851
Quote:
Originally Posted by tbass2k View Post
Interesting, I use a harmony elite also and when I power off it always shuts it completely down. Even with the preferences set to standby mode. So you're telling me this is a function of my remote and not the dune (i.e. if I use the Dune remote it will put it in standby)?

Sent from my SM-N950U using Tapatalk
Yes the Dune remote will use software on/off if preference is set to that. You can do the same with the Elite but you have to use a button called Power Toggle. The Power Off does a hard off irrespective of the Dunes setting. I have an activity set up called 'Watch Movie' This turns on the Dune, TV, AV amp and sets everything to correct inputs. Subsequently when I click the 'off' icon within the activity on the Harmony it does a hard off on the Dune. I don't know how to update the activity to use the Power Toggle so it does a software off.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #3190 of 5924 Old 09-07-2018, 10:15 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by farsider3000 View Post
You are correct. Forced subtitles work only if the subtitles button on the remote is pressed and the forced subtitle selected on the mkv file... but this is not acceptable for me so hopefully it will be automatic in a future firmware update.

This would be okay if I did not have a wife and kids that use the theater room. I need a more robust solution.


Sent from my iPhone using Tapatalk Pro
It’s interesting because Dune appear to have fixed this issue in the past, so presumably it could have been included in the firmware for the Pro 4K. Until then, educate the user(s) on the workaround.

Dune/MKV Forced Subtitles - Dune has reportedly fixed this issue in 170519_1350_r11 firmware
Whirlpool0548 is offline  
post #3191 of 5924 Old 09-07-2018, 10:17 AM
AVS Forum Special Member
 
farsider3000's Avatar
 
Join Date: Jan 2012
Location: Houston, Texas
Posts: 1,777
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1442 Post(s)
Liked: 824
Quote:
Originally Posted by Whirlpool0548 View Post
It’s interesting because Dune appear to have fixed this issue in the past, so presumably it could have been included in the firmware for the Pro 4K. Until then, educate the user(s) on the workaround.



Dune/MKV Forced Subtitles - Dune has reportedly fixed this issue in 170519_1350_r11 firmware

Are you saying they do automatically work in the beta firmware ? That would be great.


Sent from my iPhone using Tapatalk Pro

7.4.6 system: Processors:Marantz 8805 || Xilica XP4080 Amps: Parasound A31 and ATI AT528NC & AT526NC n-core ||Speakers: Procella P8 LCR, Procella P5 for surround & ceiling
Subs: JTR Captivator S2, JTR Captivator S1, 2 Seaton Submersive (dual 15")
Screen: 2.40:1 Seymour XD Acoustically Transparent, 128" diagonal / 118" wide || Projector: JVC X570/RS420
farsider3000 is online now  
post #3192 of 5924 Old 09-07-2018, 10:34 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by farsider3000 View Post
Are you saying they do automatically work in the beta firmware ? That would be great.


Sent from my iPhone using Tapatalk Pro
No, but it appears they have fixed the issue in the past.
Their configuration control should have brought that fix into the Dune Pro 4K firmware
Whirlpool0548 is offline  
post #3193 of 5924 Old 09-07-2018, 10:54 AM - Thread Starter
Advanced Member
 
Sledgehamma's Avatar
 
Join Date: Feb 2016
Location: Germany
Posts: 937
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 656 Post(s)
Liked: 360
Quote:
Originally Posted by Whirlpool0548 View Post
Quote:
Originally Posted by farsider3000 View Post
You are correct. Forced subtitles work only if the subtitles button on the remote is pressed and the forced subtitle selected on the mkv file... but this is not acceptable for me so hopefully it will be automatic in a future firmware update.

This would be okay if I did not have a wife and kids that use the theater room. I need a more robust solution.


Sent from my iPhone using Tapatalk Pro
It’s interesting because Dune appear to have fixed this issue in the past, so presumably it could have been included in the firmware for the Pro 4K. Until then, educate the user(s) on the workaround.

Dune/MKV Forced Subtitles - Dune has reportedly fixed this issue in 170519_1350_r11 firmware
What FW/Model are you referring to?
As mentioned in the thread: Dune is using the stock Realtek player, which does not have support for forced subtitles. Realtek never supported them. @kadqs mentioned that Dune will write a custom subtitle library for the stock player so that forced subtitles will work. This is very different from previous generations as Sigma based SoCs didn’t have this limitation.
Sledgehamma is offline  
post #3194 of 5924 Old 09-07-2018, 11:03 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by Sledgehamma View Post
What FW/Model are you referring to?
As mentioned in the thread: Dune is using the stock Realtek player, which does not have support for forced subtitles. Realtek never supported them. @kadqs mentioned that Dune will write a custom subtitle library for the stock player so that forced subtitles will work. This is very different from previous generations as Sigma based SoCs didn’t have this limitation.
Agreed, it will require a subtitle library.
For my own purposes, I’m happy to live with the limitations of the current implementation.

However, I’m also aware other users are missing forced subtitles in MKV. Hope Dune come up with a solution soon.
Whirlpool0548 is offline  
post #3195 of 5924 Old 09-07-2018, 11:43 AM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Quote:
Originally Posted by thxjay View Post
After what seems like an eternity we finally have what we thought was going to be the BIG firmware update, only to find out it isn't

I appreciate that dune have had to completely rebuild their own player engine and this will hopefully mean great things for future features. The list of changes in this firmware is pretty long but from actual personal use it doesn't change a thing...apart from now having menus.

I use the dunes for music as well in conjunction with Dune Music Manager (which works fine) and Dune Media Controller (tablet app) but it won't communicate with the player at all. I'm not sure if it's the android system or the app needs updating.
Also I'm not getting any audio from the analog 3.5mm output at all, just a loud buzz/hum. The same lead in the Solo is fine.

I still can't get 4K to work going through my Sony surround headphone switch/amp. It works perfectly with the Solo in 4K. I've tried switching the HDMI leads but nothing, it only works in 4K directly to the TV which is useless if I want proper sound. Tried every combination in the video section but everything just turns the screen green, then it reverts to 1080.

It's a disappointment after waiting for three months to find nothing has changed. I though they could have added forced sub support to the list surely it isn't that big a problem.

Currently my Solo is a MUCH better player and although I think the Pro has better video and audio, the overall user experience is a letdown.

The apps are pretty useless too, none of the UK catchup apps (iPlayer, ITV hub, All4 etc) work, the only thing that is working properly is YouTube. Not sure if it's the apps or the dune but most of them either need a mouse or complain about wrong geographic location or rooted devices!

Still seem to be seeing some kind of frame skip or something. I can't quite figure it out but it's kind of like a fraction of a second of speedup but before you realise it's gone. I'm pretty sensitive to skips and things so notice it on the Pro where the Solo plays smooth as butter (on 4K and 1080)

Also see green/multi coloured flashes sometimes when navigating around the player (not during films) not sure what is causing it, probably android getting angry

...and why does it keep leaving two folders in every usb/hard drive I connect to it??? It keeps adding "android" and "LOST.DIR" folders to every drive. If I delete them, they just keep coming back. I presume it's something to do with the android system but can't they be hidden.


Looking at the zidoo threads I see that they are coming out with more new players based on 1296 chips and their firmware team is working at lightspeed. Their overall UI is way more polished than the dune's and the movie wall is really nice, especially the customisation features and audio/video/format logo displays.

They have a new music jukebox as well........come on dune get your fighting gloves on!
I agree,

The two hidden folders are default folders that the android system creates on any storage device that is attached.

multi coloured flashes as others have pointed sound like a hdmi cable issue. I use audioquest high speed hdmi cables and the dune pro 4k is on 12bit 4:4:4.

i find the android part of the dune pretty useless. all android apps only do 2 channel stereo out, like you uk catchup tv apps don't work. my guess is dune probably used android for tablets hence the layout and gui is all wrong on many catchup apps.

My collection seems to be much more accurate as I tested it with one of my folder which has quite of few foreign titles and picked them all up correctly, they should have IMDB etc media scores/ratings.

I view pictures on my dune and noticed that all picture I took with an iPhone SE came out corrupted when viewing on the picture viewer on the pro 4k but are fine on the solo4k.

I get frame skips and judder every X amount of minutes but this is only present when using NFS mapped path when using SMB mapped path no issues what so every. I have both paths mapped for testing.

another quick tip if you did not know is to have your video setting at 50/60hz with auto frame switching ON and NOT on 24hz with with auto frame rate switching on. 24hz will make the all gui sluggish and 50/60hz will make it much snappier its an issue dune has had since way back.

Also if you have any issues report it to dune.

[email protected]


ps: I still have my solo4k to as it's much more polished player minus the 4k hdr.

Sent from my ONEPLUS 5T using Tapatalk

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3196 of 5924 Old 09-07-2018, 11:43 AM
Senior Member
 
Join Date: Nov 2016
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 29
Quote:
Originally Posted by blenky View Post
Question for anyone using a Harmony Elite. I have an activity set up that will turn on the Dune and when I am done the activity will turn it off. However it uses the hard power option. Is there a way to change this to the software on/off toggle.
I already wrote in a previous post that suddenly control is not working very good. DiscretePowerOff as you stated turn off the player and no more activities are allowed.
Power Toggle command set the player in standby but after a while the player wakes up and stays on indefinitely. So you've just to wait for the next firmware.
At the moment, as workaround, I send a macro to turn off the whole cinema, wait 20 seconds and then I send the power toggle command to Dune players.
stefanop is offline  
post #3197 of 5924 Old 09-07-2018, 12:11 PM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Quote:
Originally Posted by stefanop View Post
I already wrote in a previous post that suddenly control is not working very good. DiscretePowerOff as you stated turn off the player and no more activities are allowed.
Power Toggle command set the player in standby but after a while the player wakes up and stays on indefinitely. So you've just to wait for the next firmware.
At the moment, as workaround, I send a macro to turn off the whole cinema, wait 20 seconds and then I send the power toggle command to Dune players.

My Harmony 700 works fine with the Dune when i use it, same as before. I will test my harmony Elite with see if that works to and get back.

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3198 of 5924 Old 09-07-2018, 12:11 PM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Here is a good HDR10 test pattern media/disc.



https://diversifiedvideosolutions.co...uhdhdr-10.html
gymnos and dwys1960 like this.

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3199 of 5924 Old 09-07-2018, 02:52 PM
AVS Forum Special Member
 
GPBURNS's Avatar
 
Join Date: Nov 2003
Location: Halifax, Nova Scotia
Posts: 1,143
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 731
Noticed few post in here indicating having win 10 sharing issues-
And connecting to devices – biggest issue is that win 10 disables SMB 1 – lots of devices need that enabled to be seen – if issues go to control panel / programs /turn windows features on or off /
Expand and click –
Of note may open up some security vulnerabilities on pc
Attached Thumbnails
Click image for larger version

Name:	smb.JPG
Views:	49
Size:	77.6 KB
ID:	2452308  

15400 Watts of Atmos Seaton Power -Quad SubMersived - JVC N7
GPBURNS is offline  
post #3200 of 5924 Old 09-07-2018, 03:54 PM
Advanced Member
 
indieke2's Avatar
 
Join Date: Dec 2004
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 14
I can live with some problems, but not the contrast issue, with clipping.

The player is disappointing, Pity, you cannot use it well with good dedicated music player, as Spdif works well. But as music is not gapeless, is another problem.

I have a recorded 4 K, non HDR, and then the picture is awesome. Although the clipping is a shame, I do find the image for the rest good, is very sharp and I have impression, that immersion-depth is better then with Zappiti, who has a better scrapper, at least is automatic.

I hear that there is much progression in the gui of Zidoo, but then it is stated it has cmipping too. But how PQ compare with the Dune? Is this box, not too late on the market?

I like my HT, wine and pretty girls. But...am I the only one
indieke2 is offline  
post #3201 of 5924 Old 09-07-2018, 08:13 PM
Member
 
Join Date: Feb 2018
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 0
What about testing with third party player apps, like MX Player and Archos Player? I've heard they have pretty good playback capabilities on several other Android based media Boxes, with possibly 4K / HDR and HD audio. (You will also need a file manager/browser to use them, like ES File Explorer, or Total Commander with LAN Plugin).

Last edited by Mount81; 09-07-2018 at 08:17 PM.
Mount81 is offline  
post #3202 of 5924 Old 09-08-2018, 01:17 AM
Advanced Member
 
indieke2's Avatar
 
Join Date: Dec 2004
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 14
Quote:
Originally Posted by Mount81 View Post
What about testing with third party player apps, like MX Player and Archos Player? I've heard they have pretty good playback capabilities on several other Android based media Boxes, with possibly 4K / HDR and HD audio. (You will also need a file manager/browser to use them, like ES File Explorer, or Total Commander with LAN Plugin).
Honestly, I not feel to configure, pay for third party player, and think that Dune, if they want to follow the wishes of consumer, should follow more some changements. Dune and others, always been more MOVIE players, then MEDIA players. For the moment, I use my travel computer at home with Jriver, that gives me more satisfaction for other media, but prefer to use a Mediaplayer for movies.

I like my HT, wine and pretty girls. But...am I the only one
indieke2 is offline  
post #3203 of 5924 Old 09-08-2018, 01:21 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by a5ian300zx View Post
I agree,

The two hidden folders are default folders that the android system creates on any storage device that is attached.

multi coloured flashes as others have pointed sound like a hdmi cable issue. I use audioquest high speed hdmi cables and the dune pro 4k is on 12bit 4:4:4.

i find the android part of the dune pretty useless. all android apps only do 2 channel stereo out, like you uk catchup tv apps don't work. my guess is dune probably used android for tablets hence the layout and gui is all wrong on many catchup apps.

My collection seems to be much more accurate as I tested it with one of my folder which has quite of few foreign titles and picked them all up correctly, they should have IMDB etc media scores/ratings.

I view pictures on my dune and noticed that all picture I took with an iPhone SE came out corrupted when viewing on the picture viewer on the pro 4k but are fine on the solo4k.

I get frame skips and judder every X amount of minutes but this is only present when using NFS mapped path when using SMB mapped path no issues what so every. I have both paths mapped for testing.

another quick tip if you did not know is to have your video setting at 50/60hz with auto frame switching ON and NOT on 24hz with with auto frame rate switching on. 24hz will make the all gui sluggish and 50/60hz will make it much snappier its an issue dune has had since way back.

Also if you have any issues report it to dune.

[email protected]


ps: I still have my solo4k to as it's much more polished player minus the 4k hdr.

Sent from my ONEPLUS 5T using Tapatalk
No skips/judder with NFS over many hours of viewing, which would suggest it’s not the Pro 4K causing this.
Whirlpool0548 is offline  
post #3204 of 5924 Old 09-08-2018, 01:35 AM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Quote:
Originally Posted by Whirlpool0548 View Post
No skips/judder with NFS over many hours of viewing, which would suggest it’s not the Pro 4K causing this.
I did have it couple times before on previous firmware and after couple hard reboots and factory resets it righted itself.

your media is normally m2ts remuxes right? so highest bitrate available.


Sent from my ONEPLUS 5T using Tapatalk

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3205 of 5924 Old 09-08-2018, 01:40 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by a5ian300zx View Post
I did have it couple times before on previous firmware and after couple hard reboots and factory resets it righted itself.

your media is normally m2ts remuxes right? so highest bitrate available.


Sent from my ONEPLUS 5T using Tapatalk
Always original BDMV folders HD/UHD. No skips/judders
Are you able to get any logging for NFS.
Whirlpool0548 is offline  
post #3206 of 5924 Old 09-08-2018, 01:45 AM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Quote:
Originally Posted by Whirlpool0548 View Post
Always original BDMV folders HD/UHD. No skips/judders
Are you able to get any logging for NFS.
my media is mkv remuxes, it normally judders on 4k hdr remuxes with high bitrate.

the dune does have a logging feature which dune support mentioned to me about.





Sent from my ONEPLUS 5T using Tapatalk

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3207 of 5924 Old 09-08-2018, 01:58 AM
Member
 
Join Date: Feb 2018
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 0
Quote:
Originally Posted by indieke2 View Post
Honestly, I not feel to configure, pay for third party player, and think that Dune, if they want to follow the wishes of consumer, should follow more some changements. Dune and others, always been more MOVIE players, then MEDIA players. For the moment, I use my travel computer at home with Jriver, that gives me more satisfaction for other media, but prefer to use a Mediaplayer for movies.
Both mentioned Players have Free version, with most of the important features active, and they're mostly Video Players indeed. I meant anyways just for testing purposes, one of them may would operate better in various cases that the Dune Player in it's present state.
Mount81 is offline  
post #3208 of 5924 Old 09-08-2018, 02:38 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 793
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 624 Post(s)
Liked: 157
Quote:
Originally Posted by a5ian300zx View Post
my media is mkv remuxes, it normally judders on 4k hdr remuxes with high bitrate.

the dune does have a logging feature which dune support mentioned to me about.





Sent from my ONEPLUS 5T using Tapatalk

It would be useful to note the value of bitrate that causes judder.
I'll check the highest bitrate I see on UHD BDMV folders.
Whirlpool0548 is offline  
post #3209 of 5924 Old 09-08-2018, 03:05 AM
Advanced Member
 
a5ian300zx's Avatar
 
Join Date: May 2009
Location: England, UK
Posts: 997
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 609 Post(s)
Liked: 194
Quote:
Originally Posted by Whirlpool0548 View Post
It would be useful to note the value of bitrate that causes judder.
I'll check the highest bitrate I see on UHD BDMV folders.
I have some demo files and will test them and share them with you so you can test the same files in your setup.

Sent from my ONEPLUS 5T using Tapatalk

TV: Sony 65" A1E OLED Surround: Yamaha RXA3070 + Orbs Audio Mod 4/2 7.1.2 + SVS SB12-NSD Stereo: Yamaha AS500 + Kef Q300 Processor: DVDO Iscan Mini + Darbee 5000S Players: Oppo UDP-203 / Dune Solo 4K / Apple TV 4K / VU+ Ultimo 4K NAS: Qnap TVS-871 Pro i7 10GBE
a5ian300zx is offline  
post #3210 of 5924 Old 09-08-2018, 08:12 AM
AVS Forum Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 3,209
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1011 Post(s)
Liked: 755
Quote:
Originally Posted by GPBURNS View Post
Noticed few post in here indicating having win 10 sharing issues-
And connecting to devices – biggest issue is that win 10 disables SMB 1 – lots of devices need that enabled to be seen – if issues go to control panel / programs /turn windows features on or off /
Expand and click –
Of note may open up some security vulnerabilities on pc
The real issue is that devices still require this outdated, insecure, and inefficient version of SMB.

Looky here!
robnix is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off