Apple TV tvOS public beta releases - Page 62 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 623Likes
Reply
 
Thread Tools
post #1831 of 1968 Old 04-23-2019, 10:58 AM
Member
 
jim2942's Avatar
 
Join Date: Sep 2006
Location: Hillsboro, OR
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 51
tvOS 12.3 Public Beta 3 (16M5139a) released today, downloading now.
jim2942 is offline  
Sponsored Links
Advertisement
 
post #1832 of 1968 Old 04-24-2019, 04:38 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 564 Post(s)
Liked: 136
I recently purchased the Sony WH1000XM3 bluetooth headphones which supports Apple's preferred AAC codec.

In the Sony APP it shows AAC fine when pairing with iPhone and iPAD, however reverts to horrible painful SBC when connected to my APPLE TV4K.

Can anyone help with this as I am sure APPLE TV4k supports AAC bluetooth to headphones.

Is there an Audio setting I should change on the Apple TV4K?
Soundizer17 is offline  
post #1833 of 1968 Old 04-27-2019, 07:11 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,114
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 772
Downloaded the new ATV4K beta firmware and all is well. I once again have Dolby Vision and Atmos when passing the signal through my Onkyo TX-NR787 to my TCL 55P605.
Brian Hampton likes this.

HT TCL 55P605, Mitsubishi HC6500, Oppo UDP-203, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Oppo BDP 83, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is online now  
Sponsored Links
Advertisement
 
post #1834 of 1968 Old 04-29-2019, 01:18 PM
Member
 
jim2942's Avatar
 
Join Date: Sep 2006
Location: Hillsboro, OR
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 51
tvOS 12.3 Public Beta 4 (16M5146a) released today, downloading now.
Brian Hampton and shoman94 like this.
jim2942 is offline  
post #1835 of 1968 Old 05-08-2019, 06:01 AM
Newbie
 
Join Date: Oct 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 3
tvOS 12.3 (16M5151a) is available for download.
Brian Hampton, jim2942 and Mike_WI like this.

LG OLED65C7P, Apple 4k TV, Oppo BDP 105
Classe CT SSP 800, Bryston 9B ST
Revel Ultimate Studio 2 (L/R), Voice 2 (cen), M 20 (sur), B15 (sub)
Jlangel is offline  
post #1836 of 1968 Old 05-08-2019, 08:29 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 8,596
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 4291 Post(s)
Liked: 2416
Quote:
Originally Posted by Jlangel View Post
tvOS 12.3 (16M5151a) is available for download.
I'm not installing if the library count on the TV app is still missing?

lujan
507 Ultra HD
721 HD
4 SD
lujan is offline  
post #1837 of 1968 Old 05-08-2019, 10:11 AM
Newbie
 
Rybo's Avatar
 
Join Date: Dec 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Has anyone else noticed intermittent frame skipping with the Apple TV Channels HBO streams in the tvOS 12.3 public beta? With beta 4 at least (I haven't tested with beta 5 yet) and frame rate matching enabled, I saw some intermittent frame skipping at least with True Detective season 3 and the latest Game of Thrones episodes. I tested for a few minutes with some Starz content as well, but I didn't notice any frame skipping with that. Can someone confirm whether or not these latest Apple TV Channels Game of Thrones episodes are encoded at 23.976fps or 24.000fps?
Rybo is offline  
post #1838 of 1968 Old 05-08-2019, 10:19 AM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 803
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 549
Quote:
Originally Posted by lujan View Post
I'm not installing if the library count on the TV app is still missing?
Still missing

Leon McKee

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
post #1839 of 1968 Old 05-08-2019, 10:31 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 8,596
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 4291 Post(s)
Liked: 2416
Quote:
Originally Posted by leonmckee View Post
Still missing

Leon McKee
That's too bad... I guess I'll have to wait until they force me to update which happens when movies don't start playing as I've noticed in the past.

lujan
507 Ultra HD
721 HD
4 SD
lujan is offline  
post #1840 of 1968 Old 05-14-2019, 12:21 AM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 455
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 156 Post(s)
Liked: 145
tvOS 12.3 (16M153) was officially released.
Mike_WI likes this.

Sony XBR-75X940E
Onkyo TX-NR777
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K

Last edited by R8ders2K; 05-14-2019 at 12:25 AM.
R8ders2K is offline  
post #1841 of 1968 Old 05-15-2019, 03:56 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,376
Mentioned: 374 Post(s)
Tagged: 1 Thread(s)
Quoted: 10935 Post(s)
Liked: 6515
If I install all of the beta versions as they are released, do I need to install the “production” release of 12.3? Or is the last beta the same code? Seems that no matter what I do to try installing the production 12.3 release, my ATV says I am already current.
AustinJerry is offline  
post #1842 of 1968 Old 05-15-2019, 04:35 PM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 803
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 549
The 12.3 beta should allow you to install the release version AFTER you turn off beta updates: Settings > System > Software Updates > Get Beta Updates > Off. If that does not work then you'll need to keep the beta turned off and THEN unenroll from the beta program and THEN go back to the ATV and update to the release 12.3.

EDIT: ATV4K Release is 12.3 (16M153) with HDMI Firmware 1.127

Leon McKee

Quote:
Originally Posted by AustinJerry View Post
If I install all of the beta versions as they are released, do I need to install the “production” release of 12.3? Or is the last beta the same code? Seems that no matter what I do to try installing the production 12.3 release, my ATV says I am already current.
Mike_WI likes this.

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979

Last edited by leonmckee; 05-15-2019 at 04:50 PM.
leonmckee is offline  
post #1843 of 1968 Old 05-15-2019, 04:36 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 7,126
Mentioned: 198 Post(s)
Tagged: 1 Thread(s)
Quoted: 5022 Post(s)
Liked: 3564
Quote:
Originally Posted by AustinJerry View Post
If I install all of the beta versions as they are released, do I need to install the “production” release of 12.3? Or is the last beta the same code? Seems that no matter what I do to try installing the production 12.3 release, my ATV says I am already current.
I believe the beta 12.3 is the same as the production release.

Sent from my LG-H932 using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sony LCD Master Series Calibration Thread
My P75-C1 Calibration Settings (5.0.14.1).
Sony XBR-75Z9F, Vizio P75-C1, Pioneer Kuro 5020, Pioneer VSX-1131, XBox One(X), Wii, NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #1844 of 1968 Old 05-15-2019, 06:26 PM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 20,376
Mentioned: 374 Post(s)
Tagged: 1 Thread(s)
Quoted: 10935 Post(s)
Liked: 6515
Quote:
Originally Posted by leonmckee View Post
The 12.3 beta should allow you to install the release version AFTER you turn off beta updates: Settings > System > Software Updates > Get Beta Updates > Off. If that does not work then you'll need to keep the beta turned off and THEN unenroll from the beta program and THEN go back to the ATV and update to the release 12.3.

EDIT: ATV4K Release is 12.3 (16M153) with HDMI Firmware 1.127

Leon McKee
Quote:
Originally Posted by shoman94 View Post
I believe the beta 12.3 is the same as the production release.

Sent from my LG-H932 using Tapatalk
Turning off Get beta Updates allowed me to download and install the production release. I suspect the final 12.3 beta is the same code, but it doesn’t hurt to be sure.
leonmckee and m_snow like this.
AustinJerry is offline  
post #1845 of 1968 Old 05-16-2019, 07:24 AM - Thread Starter
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,213
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1857 Post(s)
Liked: 1405
Quote:
Originally Posted by AustinJerry View Post
Turning off Get beta Updates allowed me to download and install the production release.
"How do I stop receiving public betas and install the next shipping iOS, macOS, or tvOS release?" is answered in the Support section of the public beta program document linked in the first post in this thread.
Mike_WI likes this.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500/LG C8
bodosom is offline  
post #1846 of 1968 Old 05-16-2019, 11:20 AM
Member
 
jim2942's Avatar
 
Join Date: Sep 2006
Location: Hillsboro, OR
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 51
tvOS 12.4 Public Beta 1 (16M5226d) released today, downloading now.
Mike_WI likes this.
jim2942 is offline  
post #1847 of 1968 Old 05-16-2019, 12:16 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 8,596
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 4291 Post(s)
Liked: 2416
Quote:
Originally Posted by jim2942 View Post
tvOS 12.4 Public Beta 1 (16M5226d) released today, downloading now.
I hope the library counts are back on the TV app?

lujan
507 Ultra HD
721 HD
4 SD
lujan is offline  
post #1848 of 1968 Old 05-16-2019, 12:17 PM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 803
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 549
ref: tvOS 12.4 Public Beta 1 (16M5226d)

Not yet

Leon McKee

Quote:
Originally Posted by lujan View Post
I hope the library counts are back on the TV app?

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
post #1849 of 1968 Old 05-16-2019, 01:10 PM
Advanced Member
 
cydeweyz's Avatar
 
Join Date: Aug 2006
Posts: 658
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 409 Post(s)
Liked: 398
Is anybody reporting the “no library count” as feedback in these betas?
cydeweyz is offline  
post #1850 of 1968 Old 05-16-2019, 03:08 PM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 8,596
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 4291 Post(s)
Liked: 2416
Quote:
Originally Posted by cydeweyz View Post
Is anybody reporting the “no library count” as feedback in these betas?
I don't download the betas since Atmos came out but I do send in feedback on a daily basis about the count being missing here:

apple.com/feedback/itunesapp.html

lujan
507 Ultra HD
721 HD
4 SD
lujan is offline  
post #1851 of 1968 Old 05-16-2019, 03:17 PM
AVS Forum Club Gold
 
Mike_WI's Avatar
 
Join Date: Mar 2008
Location: SE Wisconsin
Posts: 3,445
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 433 Post(s)
Liked: 411
Any reasons to not download the (non-beta) 12.3 Apple TV firmware?
I have downloaded it on 3 of my 4 ATV4K's, but not on my HT room projector setup pre-GOT viewing this Sunday.
Thanks
Glenee likes this.

HT: Oppo UDP-203 -> Lumagen RadiancePro 4446 {18 GHz input x2 & 18 GHz output x1 cards} - "new (112818 FW)" 18 GHz microcode - parallel outs to --> [Audio: Denon 5308CI] --> [Video: JVC RS520 FW v30.1]
HT Details: link
Mike_WI is offline  
post #1852 of 1968 Old 05-20-2019, 06:42 AM
AVS Forum Club Gold
 
Glenee's Avatar
 
Join Date: Oct 2005
Location: USA
Posts: 1,716
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 306 Post(s)
Liked: 314
Quote:
Originally Posted by Mike_WI View Post
Any reasons to not download the (non-beta) 12.3 Apple TV firmware?
I have downloaded it on 3 of my 4 ATV4K's, but not on my HT room projector setup pre-GOT viewing this Sunday.
Thanks
Mike,
I would like to know this too. I don't know why it's taking 4 days for you to get a answer.
Mike_WI likes this.

Nothing's Impossible if you don't have to do it yourself ! Glenee
Glenee is offline  
post #1853 of 1968 Old 05-20-2019, 06:46 AM
AVS Forum Club Gold
 
Mike_WI's Avatar
 
Join Date: Mar 2008
Location: SE Wisconsin
Posts: 3,445
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 433 Post(s)
Liked: 411
Quote:
Originally Posted by Mike_WI View Post
Any reasons to not download the (non-beta) 12.3 Apple TV firmware?
I have downloaded it on 3 of my 4 ATV4K's, but not on my HT room projector setup pre-GOT viewing this Sunday.
Thanks
Quote:
Originally Posted by Glenee View Post
Mike,
I would like to know this too. I don't know why it's taking 4 days for you to get a answer.
Thanks.
Turns out my power was out all afternoon and night yesterday.
So, we didn't watch GOT at my house on a 7.1 audio, 128" screen but rather on a ~55" TV with stereo.

HT: Oppo UDP-203 -> Lumagen RadiancePro 4446 {18 GHz input x2 & 18 GHz output x1 cards} - "new (112818 FW)" 18 GHz microcode - parallel outs to --> [Audio: Denon 5308CI] --> [Video: JVC RS520 FW v30.1]
HT Details: link
Mike_WI is offline  
post #1854 of 1968 Old 05-20-2019, 07:32 AM
Advanced Member
 
leonmckee's Avatar
 
Join Date: Mar 2005
Location: Bend, Oregon
Posts: 803
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 549
The challenge "was" having an idea of how your device chain would have been affected. I would hate to have been that guy that said "go for it" with less than desirable consequences. Seems that a higher percentage of issues arise with devices chains that are not direct from the ATV to the viewing device etc...

Hope you enjoyed GOT

Leon McKee

Quote:
Originally Posted by Mike_WI View Post
Any reasons to not download the (non-beta) 12.3 Apple TV firmware?
I have downloaded it on 3 of my 4 ATV4K's, but not on my HT room projector setup pre-GOT viewing this Sunday.
Thanks
Glenee and Mike_WI like this.

LR: XBR-65X930E | ATV4K-64GB 5th Gen | UBP-X700 | URC MX-890 | SoundTouch 300 | Luminoodle Bias Lighting
MBR: KDL-65W850A | ATV4K-64GB 5th Gen | URC MX-890 | Luminoodle Bias Lighting
4K HDR/DV Chains: ATV4K/UBP-X700>3ft Monoprice Certified Premium Cables>65X930E
Computing, Truck & Communication Devices: Proud Apple Customer Since 1979
leonmckee is offline  
post #1855 of 1968 Old 05-23-2019, 05:13 AM
AVS Forum Club Gold
 
Glenee's Avatar
 
Join Date: Oct 2005
Location: USA
Posts: 1,716
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 306 Post(s)
Liked: 314
Quote:
Originally Posted by amblinfan View Post
I can't believe more people aren't seeing that the Dolby Vision they implemented clearly doesn't work???? It's not only much darker but also seems to be because it's missing "half" the HDR info, as if the top end brightness and color luminance aren't there at all compared to internal app. It's not just dimmer, it's broke.
I agree it's not implemented correctly. They need to do some serious work here or give up on it.
Craig Mecak and Salty01 like this.

Nothing's Impossible if you don't have to do it yourself ! Glenee
Glenee is offline  
post #1856 of 1968 Old 05-28-2019, 02:11 PM
Member
 
jim2942's Avatar
 
Join Date: Sep 2006
Location: Hillsboro, OR
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 51
tvOS 12.4 Public Beta 2 (16M5537c) released today, downloading now.
leonmckee likes this.
jim2942 is offline  
post #1857 of 1968 Old 06-01-2019, 03:40 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 564 Post(s)
Liked: 136
Does anyone know if there are plans to fix the broken TV APP which when playing iTunes Movies does so with constant flashing in dark scenes? In other words it is unusable.
Soundizer17 is offline  
post #1858 of 1968 Old 06-01-2019, 04:41 AM
Advanced Member
 
cydeweyz's Avatar
 
Join Date: Aug 2006
Posts: 658
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 409 Post(s)
Liked: 398
Quote:
Originally Posted by Soundizer17 View Post
Does anyone know if there are plans to fix the broken TV APP which when playing iTunes Movies does so with constant flashing in dark scenes? In other words it is unusable.


Have you reported the bug to Apple?
cydeweyz is offline  
post #1859 of 1968 Old 06-01-2019, 06:28 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 564 Post(s)
Liked: 136
Quote:
Originally Posted by cydeweyz View Post
Have you reported the bug to Apple?
I just did. Was wondering if Apple has proved feedback to anyone on this thread? At least acknowledging it is a bug.
Soundizer17 is offline  
post #1860 of 1968 Old 06-01-2019, 07:04 AM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,315
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 1565 Post(s)
Liked: 871
Quote:
Originally Posted by Soundizer17 View Post
I just did. Was wondering if Apple has proved feedback to anyone on this thread? At least acknowledging it is a bug.


If you’re in the dev program you may get feedback. I usually do either directly via email or an update to my bug report. No idea about the public betas but I would guess you wouldn’t.


Sent from my iPad using Tapatalk

Mike
Sony XBR-65X930E | ATV4K-64GB & 32GB 5th Gen | Nvidia Shield TV Pro 2017 | Logitech Harmony Elite
m_snow is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off