Apple TV tvOS public beta releases - Page 87 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 796Likes
Reply
 
Thread Tools
post #2581 of 2582 Old 05-22-2020, 02:55 AM
Newbie
 
vitorsimao's Avatar
 
Join Date: Nov 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by markus767 View Post
Check lip sync settings on your screen and/or AVR/P.

Hi,


Lip Sync is set to on. Tried setting it to off but there was no change in the delay. Same goes for the combination:
- AVR Off + TV Off
- AVR On + TV On
- AVR On + TV Off
- AVR Off + TV On
vitorsimao is offline  
Sponsored Links
Advertisement
 
post #2582 of 2582 Old 05-22-2020, 06:35 AM
AVS Forum Addicted Member
 
markus767's Avatar
 
Join Date: Apr 2009
Posts: 12,676
Mentioned: 215 Post(s)
Tagged: 0 Thread(s)
Quoted: 6390 Post(s)
Liked: 3350
Quote:
Originally Posted by vitorsimao View Post
Hi,


Lip Sync is set to on. Tried setting it to off but there was no change in the delay. Same goes for the combination:
- AVR Off + TV Off
- AVR On + TV On
- AVR On + TV Off
- AVR Off + TV On
Did you restart or/and force new HDMI handshake in between switching settings? That's often necessary to see a change.

Markus

"In science, contrary evidence causes one to question a theory. In religion, contrary evidence causes one to question the evidence." - Floyd Toole
markus767 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off