New Zidoo Z9S and Z10 (RTD1296 SoC) - Page 35 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 470Likes
Reply
 
Thread Tools
post #1021 of 1557 Old 03-18-2019, 05:39 AM
AVS Forum Club Gold
 
Ash Sharma's Avatar
 
Join Date: Oct 1999
Location: TX
Posts: 2,061
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 980 Post(s)
Liked: 680
Quote:
Originally Posted by MOberhardt View Post
Possibly. A zidoo owner is wanting advice for what they need to setup their stuff for the zidoo. If you think trying to be helpful to them is offensive, I apologize.
Thanks for answering my questions - I am new to this product (Z9s) but am having stuttering issues with 4K Video wether I use my gigabit lan NAS or my USB stick (which is a SD card inside the adaptor USB).
Question - Is there any recommendation on what kind of source drive that must be used to get smooth video - does everything have to be the latest and greatest? In other words USB 3.0 and High Speed SATA Nas?
Ash Sharma is online now  
Sponsored Links
Advertisement
 
post #1022 of 1557 Old 03-18-2019, 10:47 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 838
Quote:
Originally Posted by Ash Sharma View Post
Thanks for answering my questions - I am new to this product (Z9s) but am having stuttering issues with 4K Video wether I use my gigabit lan NAS or my USB stick (which is a SD card inside the adaptor USB).
Question - Is there any recommendation on what kind of source drive that must be used to get smooth video - does everything have to be the latest and greatest? In other words USB 3.0 and High Speed SATA Nas?
I have all my movies on a Synology NAS - just a modest 2 disk bay version. I did have an issue with the UHD version of John Wick 2 stuttering. I changed from connecting to the NAS from SMB to NFS and that fixed it. Never use attached drives such as USB so can't comment.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is online now  
post #1023 of 1557 Old 03-18-2019, 11:52 AM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
Quote:
Originally Posted by Ash Sharma View Post
I am having a lot of stuttering of video playing the playing this clip over gigabit ethernet file is sitting on my very old NAS.
The Zidoo shows the following:
I am playing a MKV file
H.265
3840x2160 (23.976fps)
File Size: 2.65 GB
Output Shows: [email protected] - YUV420 8Bits BT 2020

I am wondering if this is because of my display and/or audio settings which are as follows:
Audio - Auto (RAW Causes huge stuttering)

Playback
Automatic Frame Rate Off
Display
HDMI Mode - Auto (could this be a problems??)
HDR - SDR Mapping (I would really like to keep this at Auto but not sure if that will induce stuttering)
Advanced Settings - Deep Color - Color Space - HDMI Range - all set at AUTO

Will appreciate any help.
Thanks
Ash
Stuttering is most likely a network issue or connection issue... but i also noticed that your Zidoo output shows that your video is at 60hz... and not 24Hz?.... could this possibly cause even more networking stress? I am not certain... When is the last time you rebooted your NAS? And if it is indeed "old", that could maybe affect things with 4K streaming bandwidth requirements ...
deano86 is offline  
Sponsored Links
Advertisement
 
post #1024 of 1557 Old 03-18-2019, 11:54 AM
AVS Forum Special Member
 
b curry's Avatar
 
Join Date: Feb 2002
Location: on the way to Hell, Michigan USA
Posts: 4,524
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)
Quoted: 988 Post(s)
Liked: 628
Quote:
Originally Posted by Ash Sharma View Post
Thanks for answering my questions - I am new to this product (Z9s) but am having stuttering issues with 4K Video wether I use my gigabit lan NAS or my USB stick (which is a SD card inside the adaptor USB).
Question - Is there any recommendation on what kind of source drive that must be used to get smooth video - does everything have to be the latest and greatest? In other words USB 3.0 and High Speed SATA Nas?
I use both USB 2.0 and 3.0 Western Digital/Seagate drives with no problem.
b curry is online now  
post #1025 of 1557 Old 03-18-2019, 12:00 PM
AVS Forum Club Gold
 
Ash Sharma's Avatar
 
Join Date: Oct 1999
Location: TX
Posts: 2,061
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 980 Post(s)
Liked: 680
Thanks guys - I will update my NAS and see how it goes - it is circa 2014 but it is a Netgear with 1 gigabit ethernet - I love the Zidoo and want it to work badly for me..
The 60hz output - I can't control as I set it at auto? Any way I can force it to 24HZ and then do a trial?
Ash Sharma is online now  
post #1026 of 1557 Old 03-18-2019, 12:06 PM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
Quote:
Originally Posted by Ash Sharma View Post
Thanks guys - I will update my NAS and see how it goes - it is circa 2014 but it is a Netgear with 1 gigabit ethernet - I love the Zidoo and want it to work badly for me..
The 60hz output - I can't control as I set it at auto? Any way I can force it to 24HZ and then do a trial?
Its not so much the gigabit ethernet, but your NAS does have memory and a processor... and like any other computer, a reboot once in a while is beneficial to them operating properly... As far as the 24hz output... of course you can force it ... but, I also see that your Automatic frame rate is turned OFF?
deano86 is offline  
post #1027 of 1557 Old 03-18-2019, 07:04 PM
AVS Forum Club Gold
 
Ash Sharma's Avatar
 
Join Date: Oct 1999
Location: TX
Posts: 2,061
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 980 Post(s)
Liked: 680
Quote:
Originally Posted by deano86 View Post
Its not so much the gigabit ethernet, but your NAS does have memory and a processor... and like any other computer, a reboot once in a while is beneficial to them operating properly... As far as the 24hz output... of course you can force it ... but, I also see that your Automatic frame rate is turned OFF?
Thanks for the tips...
Yes I turned Auto frame rate off because I believe this brings more stutters into the mix.
Ash Sharma is online now  
post #1028 of 1557 Old 03-19-2019, 03:30 AM
Member
 
gymnos's Avatar
 
Join Date: Jan 2014
Location: Spain
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 28
Quote:
Originally Posted by Ash Sharma View Post
Thanks for the tips...
Yes I turned Auto frame rate off because I believe this brings more stutters into the mix.
Try this configuration:

Playback
Automatic Frame Rate Off

Display
HDMI Mode - 4K 60Hz
Advanced Settings
Deep Color - Auto
Color Space - Auto
HDMI Range - 16-235

Developer options
Ignore HDMI EDID - On

The stutter is related with 4K 23Hz / 4.4.4 / 10 bits, so until the next firmware it is what it is.
Ash Sharma likes this.

LG OLED 55C8 // Oppo UDP-203 // Yamaha RX-V775 // Magnat Supreme
gymnos is offline  
post #1029 of 1557 Old 03-19-2019, 05:22 AM
Advanced Member
 
Lasalle's Avatar
 
Join Date: Aug 2005
Location: Sarasota, FL
Posts: 894
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 555 Post(s)
Liked: 415
Hi, I'm looking for some help on connecting to my Synology Drives.
I have NSF shares setup that my Dune HD Solo uses. Does anyone have a link or instruction set on
how to setup the Zidoo to access those NSF shares?
Thanks.
Lasalle is online now  
post #1030 of 1557 Old 03-19-2019, 05:35 AM
Member
 
Kerberos's Avatar
 
Join Date: Jul 2003
Location: Hong Kong
Posts: 48
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 13
Quote:
Originally Posted by Ash Sharma View Post
Thanks for answering my questions - I am new to this product (Z9s) but am having stuttering issues with 4K Video wether I use my gigabit lan NAS or my USB stick (which is a SD card inside the adaptor USB).
Question - Is there any recommendation on what kind of source drive that must be used to get smooth video - does everything have to be the latest and greatest? In other words USB 3.0 and High Speed SATA Nas?

typical uhd is around 70mbs. I was using a old 320gb hd and suffered stutter problem even w decent 1080 materials. dont have any stutters after I upgraded to a new disc (~200mbs)
Ash Sharma likes this.
Kerberos is offline  
post #1031 of 1557 Old 03-19-2019, 06:44 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 777
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 614 Post(s)
Liked: 156
Quote:
Originally Posted by Lasalle View Post
Hi, I'm looking for some help on connecting to my Synology Drives.
I have NSF shares setup that my Dune HD Solo uses. Does anyone have a link or instruction set on
how to setup the Zidoo to access those NSF shares?
Thanks.
Straightforward to setup/tryout

From the top level, select Quick Settings => Network

Configure the Z9s network settings
Wi-Fi
Ethernet

Setup to use DHCP or private IP, Subnet etc.. depending on your requirement.

From the top level, navigate to Media Centre

Click ‘Back’

The Device List is displayed (includes SMB and NFS)

e.g click NFS, your NFS Server IP is displayed, select the IP entry.
Lasalle and gymnos like this.
Whirlpool0548 is offline  
post #1032 of 1557 Old 03-19-2019, 10:42 AM
Member
 
Join Date: Apr 2016
Posts: 102
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 53
Quote:
Originally Posted by Kerberos View Post
typical uhd is around 70mbs. I was using a old 320gb hd and suffered stutter problem even w decent 1080 materials. dont have any stutters after I upgraded to a new disc (~200mbs)

UHD Blu-ray data rate is measured in Megabits per second, whereas the data rate for hard drives is measures in Megabytes per second. 1 Megabyte = 8 Megabits, so I would be shocked if an old 320 GB hard drive wouldn't be able to sustain the max data rate of a UHD Blu-ray of 128 Megabits per second, which is equal to 16 Megabytes per second. There had to be something else wrong with that drive, other than it just being an older design. It's possible the older hard drive was just really fragmented which really slowed down what otherwise should be fast sequential reads.

Last edited by jwort93; 03-19-2019 at 11:11 AM.
jwort93 is offline  
post #1033 of 1557 Old 03-19-2019, 11:30 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 838
Quote:
Originally Posted by Ash Sharma View Post
Thanks guys - I will update my NAS and see how it goes - it is circa 2014 but it is a Netgear with 1 gigabit ethernet - I love the Zidoo and want it to work badly for me..
The 60hz output - I can't control as I set it at auto? Any way I can force it to 24HZ and then do a trial?
Are you using SMB or NFS connection. I found I had issues with high bit rate UHD using SMB connection from Zidoo to my Synology NAS. Used NFS and the issue went away.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is online now  
post #1034 of 1557 Old 03-19-2019, 11:32 AM
AVS Forum Club Gold
 
Ash Sharma's Avatar
 
Join Date: Oct 1999
Location: TX
Posts: 2,061
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 980 Post(s)
Liked: 680
Quote:
Originally Posted by blenky View Post
Are you using SMB or NFS connection. I found I had issues with high bit rate UHD using SMB connection from Zidoo to my Synology NAS. Used NFS and the issue went away.
In my case when I used NFS I had more stuttering nd when I switched to SMB I have less stuttering.
Ash Sharma is online now  
post #1035 of 1557 Old 03-19-2019, 05:13 PM
AVS Forum Special Member
 
muad'dib's Avatar
 
Join Date: Jun 2003
Posts: 1,340
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 392 Post(s)
Liked: 107
I have same results...

I can play anything and never had issues with SMB.. but NFS I get studdering etc...

In past, with other media players, NFS has always out preformed SMB..

I found this SMB better with all recent simular chipsets... Loke dune 4k hdr pro, zidoo, zappiti..
muad'dib is offline  
post #1036 of 1557 Old 03-19-2019, 11:09 PM
Member
 
Kerberos's Avatar
 
Join Date: Jul 2003
Location: Hong Kong
Posts: 48
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 13
Quote:
Originally Posted by jwort93 View Post
UHD Blu-ray data rate is measured in Megabits per second, whereas the data rate for hard drives is measures in Megabytes per second. 1 Megabyte = 8 Megabits, so I would be shocked if an old 320 GB hard drive wouldn't be able to sustain the max data rate of a UHD Blu-ray of 128 Megabits per second, which is equal to 16 Megabytes per second. There had to be something else wrong with that drive, other than it just being an older design. It's possible the older hard drive was just really fragmented which really slowed down what otherwise should be fast sequential reads.

os n page file were on a system ssd, and the 320gb disc was set up for data only. its a v old disc n copying large files via usb could only sustain ~30MBs. I never dug deeper into this since I was always running out of disc space so just went ahead to replace it w a bigger (n turned out to be much faster) one.
Kerberos is offline  
post #1037 of 1557 Old 03-20-2019, 01:44 AM
Advanced Member
 
DaMacFunkin's Avatar
 
Join Date: Mar 2008
Location: Manchester, Not the one by the sea
Posts: 862
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 418
Quote:
Originally Posted by muad'dib View Post
I have same results...

I can play anything and never had issues with SMB.. but NFS I get studdering etc...

In past, with other media players, NFS has always out preformed SMB..

I found this SMB better with all recent simular chipsets... Loke dune 4k hdr pro, zidoo, zappiti..
Me too, i have stutter with NFS on the z9s and the x9s, it used to work fine on x9s then there was a major firmware update that broke it on my system, it took me ages to find what was the problem but switching to SMB fixed it.
Ps all other devices do and always have worked fine on my system with nfs, firetv 4k, shield, pioneer Blu-ray player etc.
DaMacFunkin is offline  
post #1038 of 1557 Old 03-22-2019, 07:57 AM
Member
 
MustangSVT's Avatar
 
Join Date: Jun 2006
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
How do you guys deal with lack of forced subtitles by default? Is there even a way to enable them manually? I was watching Game of Thrones through ISO I made myself and when they speak a foreign language, the subtitles were missing. Is this a known issue? It seems a huge issue to me if it doesn't just work out of the box. I have until tomorrow to return the Z9S to Amazon as I'm still within 30 day period.

Sony KDL-70R550a with Sony HTC-CT660 Soundbar
MustangSVT is offline  
post #1039 of 1557 Old 03-22-2019, 10:17 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 777
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 614 Post(s)
Liked: 156
Quote:
Originally Posted by MustangSVT View Post
How do you guys deal with lack of forced subtitles by default? Is there even a way to enable them manually? I was watching Game of Thrones through ISO I made myself and when they speak a foreign language, the subtitles were missing. Is this a known issue? It seems a huge issue to me if it doesn't just work out of the box. I have until tomorrow to return the Z9S to Amazon as I'm still within 30 day period.
I agree, it is a big issue, but does your ISO have the forced subs flag ?
Even if it does, auto playback of forced subs won’t be fixed by tomorrow on the Z9s.

Forced subs should work automatically.
HD blu-Ray forced subs from ISO and BDMV folder playback work automatically on the Dune Pro 4K.
HD and UHD blu-Ray forced subs from BDMV folder playback work automatically on the Oppo 203.
gymnos likes this.
Whirlpool0548 is offline  
post #1040 of 1557 Old 03-22-2019, 10:58 AM
Member
 
lithiumus's Avatar
 
Join Date: May 2004
Location: Toronto
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 34
Quote:
Originally Posted by MustangSVT View Post
How do you guys deal with lack of forced subtitles by default? Is there even a way to enable them manually? I was watching Game of Thrones through ISO I made myself and when they speak a foreign language, the subtitles were missing. Is this a known issue? It seems a huge issue to me if it doesn't just work out of the box. I have until tomorrow to return the Z9S to Amazon as I'm still within 30 day period.
I would return it ASAP. Unless there is something specific the Z9S has that is worth keeping for your needs, I would return it and get something that works. If you stick with a player and hope that these features or functions are corrected or implemented... you could be waiting a long long time... I'm talking months to years so might as well go with a player that is working.

As whirlpool says...

HD blu-Ray forced subs from ISO and BDMV folder playback work automatically on the Dune Pro 4K.
HD and UHD blu-Ray forced subs from BDMV folder playback work automatically on the Egreat A5
HD and UHD blu-Ray forced subs from BDMV folder playback work automatically on the Oppo 203

I inserted the Egreat A5 since the Oppo is discontinued and the used market prices are 5x - 6x the cost of a Dune Pro 4k or Egreat A5. While I was not lucky enough to have purchased an Oppo at a reasonable price, I have a Dune Solo 4k, Dune Pro 4k, Egreat A5 and the Zidoo Z9S. I ended up purchasing another Egreat A5.
lithiumus is online now  
post #1041 of 1557 Old 03-25-2019, 10:39 AM
Advanced Member
 
Lasalle's Avatar
 
Join Date: Aug 2005
Location: Sarasota, FL
Posts: 894
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 555 Post(s)
Liked: 415
Does anyone know if there are any control Apps (iOS) for the Ziddo Z or X20Pro series players?
Lasalle is online now  
post #1042 of 1557 Old 03-26-2019, 10:43 AM
Newbie
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi, I have a Samsung Q8FN and I need a media player only for 4K HDR movies stored on my NAS and for audio passthrough.
The best player that I saw are Shield TV and Zidoo Z9s.
What is the best choice? I need the best solution with no banding or stuttering issues.


Thanks
Noxium is offline  
post #1043 of 1557 Old 03-26-2019, 01:09 PM
Advanced Member
 
Join Date: Jun 2016
Posts: 777
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 614 Post(s)
Liked: 156
Quote:
Originally Posted by Noxium View Post
Hi, I have a Samsung Q8FN and I need a media player only for 4K HDR movies stored on my NAS and for audio passthrough.
The best player that I saw are Shield TV and Zidoo Z9s.
What is the best choice? I need the best solution with no banding or stuttering issues.


Thanks
Z9s - OK if your 4k HDR material is MKV (but no forced subs), unreliable if ISO or BDMV - playlist issues, no Forced Subs, seamless branching issues, blu-Ray menu issues.

Last edited by Whirlpool0548; 03-26-2019 at 01:27 PM.
Whirlpool0548 is offline  
post #1044 of 1557 Old 03-26-2019, 04:51 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 838
Quote:
Originally Posted by Noxium View Post
Hi, I have a Samsung Q8FN and I need a media player only for 4K HDR movies stored on my NAS and for audio passthrough.
The best player that I saw are Shield TV and Zidoo Z9s.
What is the best choice? I need the best solution with no banding or stuttering issues.


Thanks
Depends on your needs. If you plan to take advantage of the Shields Android TV's eco system, your media collections is MKV and like media apps such as Kodi or Plex - the Shield is great.

However if you are not bothered about Android apps, have a lot of BDMV and ISO's the Z9S is worth looking at AFTER the release of the next firmware. The player has a number of issues that Zidoo are working on. A new firmware is incoming shortly so I would wait and see what that adds\fixes before you decide.

Also the Dune HD Pro 4K has a lot of promise - and again they have an imminent firmware - with a lot riding on it.
MOberhardt likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is online now  
post #1045 of 1557 Old 03-26-2019, 04:53 PM
AVS Forum Special Member
 
farsider3000's Avatar
 
Join Date: Jan 2012
Location: Houston, Texas
Posts: 1,747
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1409 Post(s)
Liked: 795
Quote:
Originally Posted by blenky View Post
Depends on your needs. If you plan to take advantage of the Shields Android TV's eco system, your media collections is MKV and like media apps such as Kodi or Plex - the Shield is great.



However if you are not bothered about Android apps, have a lot of BDMV and ISO's the Z9S is worth looking at AFTER the release of the next firmware. The player has a number of issues that Zidoo are working on. A new firmware is incoming shortly so I would wait and see what that adds\fixes before you decide.



Also the Dune HD Pro 4K has a lot of promise - and again they have an imminent firmware - with a lot riding on it.


The zidoo and dune have needed major a firmware overhaul since the day of release. I don’t hold out much hope.... it it would be wonderful if both machines can someday live up to their potential.


Sent from my iPhone using Tapatalk Pro

7.4.6 system: Processors:Marantz 8805 || Xilica XP4080 Amps: Parasound A31 and ATI AT528NC & AT526NC n-core ||Speakers: Procella P8 LCR, Procella P5 for surround & ceiling
Subs: JTR Captivator S2, JTR Captivator S1, 2 Seaton Submersive (dual 15")
Screen: 2.40:1 Seymour XD Acoustically Transparent, 128" diagonal / 118" wide || Projector: JVC X570/RS420
farsider3000 is offline  
post #1046 of 1557 Old 03-26-2019, 04:54 PM
AVS Forum Special Member
 
farsider3000's Avatar
 
Join Date: Jan 2012
Location: Houston, Texas
Posts: 1,747
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1409 Post(s)
Liked: 795
Why is it so difficult for these companies to properly deal with forced subs? It’s so frustrating.


Sent from my iPhone using Tapatalk Pro

7.4.6 system: Processors:Marantz 8805 || Xilica XP4080 Amps: Parasound A31 and ATI AT528NC & AT526NC n-core ||Speakers: Procella P8 LCR, Procella P5 for surround & ceiling
Subs: JTR Captivator S2, JTR Captivator S1, 2 Seaton Submersive (dual 15")
Screen: 2.40:1 Seymour XD Acoustically Transparent, 128" diagonal / 118" wide || Projector: JVC X570/RS420
farsider3000 is offline  
post #1047 of 1557 Old 03-30-2019, 05:54 AM
Member
 
leonkoum's Avatar
 
Join Date: Jan 2017
Location: GREECE
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 15
New firmware update for Z9s ... v2.2.55
Lets see....


Change Logs:

Syetem
1.Optimized https download of transmission in openwrt
2.Fixed random no sound occurred in extreme NFS and SMB internet environment .
3.Fixed abnormal play of Individual source .
4.Added chapter selection of MKV videos.
5.Added Control 4 certificated drive. Drive download:https://drivers.control4.com/solr/drivers/browse?q=zidoo&fq=certified:"true"
6.FIxed Individual TV’ (Such as Samsung KS series) splash screen problem when plays in 4K 24Hz 10bit YUV444.
7.Fixed no dispaly of some TV when restart them after sleep mode.
8.Optimized system stability .

Launcher
1.Fixed date display way of main interface when language setting in Chinese

Music
1.Optimized accuracy of matching .
2.Optimized stability .
3.Optimized SACD matching and added matching of info files.
4.Added matching function of album.
6.Optimized analysis of album related information.

Home Theater
1.Fixed possible program exception error caused by cancel collection.
2.Optimized searching way that the post wall will continue matching by first letter, and will show the movie with high matching degree first
3.Fixed virtual Key Layout of searching interface.
4.Fixed date no update when NFO matched films rematched to be TMDB films .
5.Fixed invalidation problem of INFO key and POP key in third layout of main interface.
6.Fixed the black line showed in the right part of the too long headline in second layout of main interface.
7.Optimized matching accuracy of post wall
8.Optimized interface display of main interface’ left pane .

Quick Setting.
1.Added play modes setting .

Local Player
1. Added chapter selection of MKV videos.

Blu-Ray Navigation
1. Optimized accuracy of Blu-Ray Navigation

HDMI IN
1.Added sustaining record function when HDMI output turned off.

RS232
1.Fixed crash problem when sending order to fast.

Model:ZIDOO_Z9S
Version:v2.2.55
MOberhardt and farsider3000 like this.

Klipsch & Denon always!!!
leonkoum is offline  
post #1048 of 1557 Old 03-30-2019, 06:04 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 838
Quote:
Originally Posted by leonkoum View Post
New firmware update for Z9s ... v2.2.55
Lets see....
Thanks for the heads up. Can't see anything about adding ability to segregate HT2 by TV/Movie or any of the other issues\suggestions I reported on the movie wall

Also no reference to forced subs in Blurays or further improvement to seamless branching.

Anyway will download and see what actual improvements I can see.

EDIT: Buggered if I can see any real improvement. Still issues with Bluray menus and HT2 seems unchanged. Hopefully those of you with other issues will see some joy.
silver-eye likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player

Last edited by blenky; 03-30-2019 at 10:08 AM.
blenky is online now  
post #1049 of 1557 Old 03-30-2019, 11:17 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 777
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 614 Post(s)
Liked: 156
Quote:
Originally Posted by blenky View Post
Thanks for the heads up. Can't see anything about adding ability to segregate HT2 by TV/Movie or any of the other issues\suggestions I reported on the movie wall

Also no reference to forced subs in Blurays or further improvement to seamless branching.

Anyway will download and see what actual improvements I can see.

EDIT: Buggered if I can see any real improvement. Still issues with Bluray menus and HT2 seems unchanged. Hopefully those of you with other issues will see some joy.
Will give it a try, but your observations don’t bode well.
Let’s see if Dune can do any better.
If their next firmware update holds to its promises, they will have the most solid HD/UHD ISO/BDMV Blu-ray-Ray menu implementation.
Whirlpool0548 is offline  
post #1050 of 1557 Old 03-31-2019, 12:45 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 838
Quote:
Originally Posted by Whirlpool0548 View Post
Will give it a try, but your observations don’t bode well.
Let’s see if Dune can do any better.
If their next firmware update holds to its promises, they will have the most solid HD/UHD ISO/BDMV Blu-ray-Ray menu implementation.
The latest firmware has been pulled by Zidoo. No word on why but reports of problematic 4K playback - which I can attest to. Tried two 4k videos and one just stopped on the other caused a reboot. Both worked on previous firmware without issue

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is online now  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off