New Zidoo Z9S and Z10 (RTD1296 SoC) - Page 70 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 735Likes
Reply
 
Thread Tools
post #2071 of 2403 Old 03-04-2020, 02:25 AM
Member
 
Join Date: Nov 2017
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 4
Dear friends,

I want your experience about the Zidoo Z10 and the best configuration you made in order to have the best result .
I get rid off the zappiti and move to Z10 because of the chip and missing metadata .
My system is Panasonic OLED 4K and Onkyo 676 .
Dimitris Asimakopoulos is offline  
Sponsored Links
Advertisement
 
post #2072 of 2403 Old 03-04-2020, 05:01 AM
AVS Forum Special Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 2,006
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 407
@markswift2003 - see there is a new "beta" firmware upgrade.

http://forum.zidoo.tv/index.php?thre...release.74387/

Would appreciate some feedback if anyone is brave enough to try it. Does it resolve the stuttering from mkv's introduced recently?

EDIT - Don't use - looks like Zidoo pulled this one - poster may have "jumped the gun"

Last edited by steelman1991; 03-04-2020 at 05:43 AM.
steelman1991 is online now  
post #2073 of 2403 Old 03-04-2020, 06:49 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Quote:
Originally Posted by steelman1991 View Post
@markswift2003 - see there is a new "beta" firmware upgrade.

http://forum.zidoo.tv/index.php?thre...release.74387/

Would appreciate some feedback if anyone is brave enough to try it. Does it resolve the stuttering from mkv's introduced recently?

EDIT - Don't use - looks like Zidoo pulled this one - poster may have "jumped the gun"
This was released last week I think - essentially the same as v2.3.15 but with an attempt to fix seamless branching and mpls handling. Several uses immediately reported these fixes as not working so it was then pulled.

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
Sponsored Links
Advertisement
 
post #2074 of 2403 Old 03-04-2020, 07:04 AM
AVS Forum Special Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 2,006
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 407
Quote:
Originally Posted by markswift2003 View Post
This was released last week I think - essentially the same as v2.3.15 but with an attempt to fix seamless branching and mpls handling. Several uses immediately reported these fixes as not working so it was then pulled.
Yip - just saw the post dated this morning and until another member posted, assumed this was a new release.
steelman1991 is online now  
post #2075 of 2403 Old 03-04-2020, 07:43 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Quote:
Originally Posted by markswift2003 View Post
That's not something I've done on mine. I think you may mean "Ignore EDID" and from memory that was so the display settings included the 23Hz options, but I think that's been fixed so there's no need now.







These are the settings I use bearing in mind 99% of my content is 4K23:



Playback/Automatic frame rate/Frame rate mode > Switch frame and resolution



Display/HDMI Mode > Lock Resolution > Off



Display/HDMI Mode > 3840x2160p 23Hz



Display/Color settings/Deep color mode > Priority 10-bit



Display/Color settings/Color space mode > Priority YCbCr 444



Display/Color settings/HDMI Range Mode > 16-235



Display/Color settings/HDR > Auto





Frame rate pause is aimed at projector owners where a frame rate or resolution change can take a few seconds, so this allows the player to pause for a preset amount of time when frame rates or resolutions change so you don't miss the start of the presentation. Even though my pj has a long sync time I never bother to set this.



As far as the player goes, both NuPlayer and Native Player are for streaming media only - they have no effect on local playback - generally setting nuplayer will be okay.









As far as I know you can only select a particular app to open at startup by long clicking on that app and select "Launch on Startup" - for example, I launch HT2 at startup. So you could choose to launch Media Center but not a particular folder.



... There's probably a clever Androidy way to do it though...
and in media center which is the explorer program for files.... not HT 2.0 you can select favorite folders. Using NFS in my experience with synology anyways has proven to be much more efficient and lean than samba. Just page right and set as a favorite directory. Should achieve most of what you want to do.

Sent from my SM-G965U using Tapatalk
nc88keyz is offline  
post #2076 of 2403 Old 03-04-2020, 08:31 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Quote:
Originally Posted by nc88keyz View Post
and in media center which is the explorer program for files.... not HT 2.0 you can select favorite folders. Using NFS in my experience with synology anyways has proven to be much more efficient and lean than samba. Just page right and set as a favorite directory. Should achieve most of what you want to do.

Sent from my SM-G965U using Tapatalk
As I said, you can easily set Media Center to open on startup, but you can't it to open a particular location on startup, whether that's local storage, USB, network or favourites etc.

NFS used to be the protocol of choice years ago since it has less overhead and a simpler payload than SMB but that's not really the case these days.

I did the same as you and used NFS originally but found that it didn't cope well with very high bitrate rips whereas SMB works perfectly, and I've used that exclusively since.

(Samba is the original software environment that utilises SMB allowing file and print sharing between Windows and UNIX boxes)

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
post #2077 of 2403 Old 03-04-2020, 08:48 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
On NFs I guess we will have to agree to disagree. I have not been happier since swapping over to NFS. I use a synology enterprise ds3615xs with an i7 as my primary nas. Everything else we mostly agree upon but my disappearing source folders and buffering issues went away with the change to nfs. It could be I have too many masters and not enough slaves but I find it much simpler for local access. I do find that winnfsd is a bit buggier but can work if needed however there is as hate limit on that program for windows.

Sent from my SM-G965U using Tapatalk
markswift2003 likes this.

Last edited by nc88keyz; 03-04-2020 at 04:48 PM.
nc88keyz is offline  
post #2078 of 2403 Old 03-04-2020, 03:49 PM
AVS Forum Special Member
 
muad'dib's Avatar
 
Join Date: Jun 2003
Posts: 1,415
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 449 Post(s)
Liked: 138
I myself have always used NFS for better performance.

However, with zidoo on my gig wired network., nfs is much poorer than smb..
Nfs will stuffer on jellyfish high bitrate demo, and smb was smooth...
Even with my 4k hdr BluRay rips, nfs would stutter once in while.. While smb was flawless..

Very weird. As NFS has always been better. Maybe zidoo handles nfs poor..

Anyway, I love my zidoo.

I tried the new nvidia shield 2019, and it got retuned fast... Sucks.
Had random video stuttering both on nfs and smb..
With kodi, emby, plex.. I was so disappointed..
muad'dib is offline  
post #2079 of 2403 Old 03-04-2020, 11:38 PM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Quote:
Originally Posted by muad'dib View Post
...
I tried the new nvidia shield 2019, and it got retuned fast... Sucks.
Had random video stuttering both on nfs and smb..
With kodi, emby, plex.. I was so disappointed..
Wow, that's unusual - I use the Z9S for 4K movies because I don't like Kodi and I love the interface on the Zidoo, but in my experience both the 2017 and the 2019 Shields stream perfectly well.

You used to have to use a specifically Android-centric port of Kodi - SPMC or MRMC to get best performance but after being prompted by @blenky to try it, that doesn't seem to be the case since Android 18 - it runs butter smooth.

And it's great for Netflix & Amazon with Atmos.

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
post #2080 of 2403 Old 03-05-2020, 01:03 PM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,522
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1038 Post(s)
Liked: 962
Quote:
Originally Posted by muad'dib View Post

I tried the new nvidia shield 2019, and it got retuned fast... Sucks.
Had random video stuttering both on nfs and smb..
With kodi, emby, plex.. I was so disappointed..
You must have a faulty one or some issue with the cable chain :-> I had a 2017 really liked it but sold it to get an ATV for Dolby Atmos on Netflix and Amazon.

Got a 2019 and its much better. Kodi 18.5 is, at last, a Kodi that is almost perfect. I currently use the 2019 most at the moment. Not using Z9S at all as tried the latest beta, which is a travesty, and just an't be arsed with the hassle of rolling back

Oh and the AI 1080p up scaling on the Shield 2019 really is something special.

Samsung UE55KS8000 | Pioneer SC-LX701 | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #2081 of 2403 Old 03-05-2020, 01:06 PM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Poster 2.8.apk update for HT 2.0 has been released. Source: telegram

Sent from my SM-G965U using Tapatalk
nc88keyz is offline  
post #2082 of 2403 Old 03-05-2020, 09:47 PM
Member
 
Join Date: May 2017
Location: Cologne, Germany
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 2
Where can I download the new version?
furzgesicht is offline  
post #2083 of 2403 Old 03-05-2020, 09:55 PM
Senior Member
 
thomasphoenix's Avatar
 
Join Date: Jun 2005
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 153
New Zidoo Z9S and Z10 (RTD1296 SoC)

Here you go

https://t.me/ZidooNews/736

You need telegram app installed and when your device prompts you open with that app.

TV-Sony Bravia KD-65"A1, Pioneer SC-LX901 7.2.4 ATMOS/DTS-X, Polk DSW 660*2, Polk RTi A7*2, Pol Csi A6, Polk RtiA5*2, Polk Tsi300*2, Polk TSX 220B *2, Polk OWM 3*2, ZidooZ9s, Nvidia Shield Pro-19, Zappiti-4kHDROne, Oppo UDP-203, XboxOneX, PS4, Oppo BDP-83, Darbee DVP-5000s, ZidooX10, Sony Bravia HX925 55"
thomasphoenix is online now  
post #2084 of 2403 Old 03-06-2020, 07:53 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Quote:
Originally Posted by thomasphoenix View Post
Here you go

https://t.me/ZidooNews/736

You need telegram app installed and when your device prompts you open with that app.
new version supports trailer playback, can be disabled in options as well. Its automatic after about 5 seconds. basically like netflix, disney+ etc. There is sound automatically as well. There is code for mediainfo in this version as well, take it with grains of salt. I havent tested it yet. I found some other stuff I am going to post in a little while. I think it might play multiple trailers or same movie. like trailer a,b,c or 1,2,3. That is interesting.
nc88keyz is offline  
post #2085 of 2403 Old 03-06-2020, 08:46 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
New version supports trailer playback, can be disabled in options as well. Its automatic after about 5 seconds. basically like netflix, disney+ etc. There is sound automatically as well. There is code for mediainfo in this version as well, take it with grains of salt. I haven't tested it yet. I found some other stuff I am going to post in a little while. I think it might play multiple trailers or same movie. like trailer a,b,c or 1,2,3. That is interesting.[/quote]


Every Icon/Badge for Zidoo HT 2.8

Copy and paste attached txt file OR look in the following folder once opening up the apk and exploring res\drawable-hdpi-v4\

Enjoy!
Attached Files
File Type: txt zidooicons.txt (43 Bytes, 50 views)
thomasphoenix and dr4go like this.

Last edited by nc88keyz; 03-06-2020 at 08:56 AM.
nc88keyz is offline  
post #2086 of 2403 Old 03-06-2020, 09:06 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Zidoo X9S new firmware: 2.1.37 (Beta)

@Zidoo News on TG

Installing...
nc88keyz is offline  
post #2087 of 2403 Old 03-06-2020, 09:33 AM
AVS Forum Special Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 2,006
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 407
Quote:
Originally Posted by nc88keyz View Post
Zidoo X9S new firmware: 2.1.37 (Beta)

@Zidoo News on TG

Installing...
X9S? you in the wrong thread? or just a typo
steelman1991 is online now  
post #2088 of 2403 Old 03-06-2020, 09:55 AM
AVS Forum Special Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 2,006
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 407
Quote:
Originally Posted by nc88keyz View Post
Zidoo X9S new firmware: 2.1.37 (Beta)

@Zidoo News on TG

Installing...
If it's a typo - and you mean Z9S DON'T install that firmware, it was pulled earlier this week by Zidoo. See my post earlier https://www.avsforum.com/forum/39-ne...l#post59328438
steelman1991 is online now  
post #2089 of 2403 Old 03-06-2020, 10:06 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
No typo but the boxes are quite similar. yes It would not be advisable to install x9s firmware on the z9s. But I actuallybehave both boxes. Poster 2.8 applies to either as does zidoo controller software. Pretty sure x9s wont install on z9s anyways in the os environment anyways.

Sent from my SM-G965U using Tapatalk
nc88keyz is offline  
post #2090 of 2403 Old 03-06-2020, 10:14 AM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,569
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 723 Post(s)
Liked: 389
Quote:
Originally Posted by nc88keyz View Post
No typo but the boxes are quite similar. yes It would not be advisable to install x9s firmware on the z9s. But I actuallybehave both boxes. Poster 2.8 applies to either as does zidoo controller software. Pretty sure x9s wont install on z9s anyways in the os environment anyways.

Sent from my SM-G965U using Tapatalk
Thanks for you all your info regarding the new HT2 update! And do keep us posted on your thoughts on the new "X9s" firmware performance ... albeit in the X9s thread though....!
deano86 is online now  
post #2091 of 2403 Old 03-06-2020, 03:53 PM
AVS Forum Special Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 2,006
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 407
Quote:
Originally Posted by nc88keyz View Post
new version supports trailer playback, can be disabled in options as well. Its automatic after about 5 seconds. basically like netflix, disney+ etc. There is sound automatically as well. There is code for mediainfo in this version as well, take it with grains of salt. I havent tested it yet. I found some other stuff I am going to post in a little while. I think it might play multiple trailers or same movie. like trailer a,b,c or 1,2,3. That is interesting.
Have you had a chance to test whether the code for mediainfo is working. Does this require to be activated, or will it appear after playback, as it does for some of the codecs at the moment? Is this supposed to expand and include the immersive audio codecs?
steelman1991 is online now  
post #2092 of 2403 Old 03-07-2020, 02:41 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Trailer Function

Since HT2 v2.8 is out in the wild now I guess there's no issue posting this:

I've been providing feedback and testing this for a few days and initially the trailer function worked very well for most trailers.

Over the last few days and particularly, but maybe coincidentally, with an update from v2.7.8 to v2.8, the number of trailers available has dropped dramatically for me.

On a quick test of 28 movies, only 8 would play trailers. These are a mixture of old and new movies but nothing unusual.

Can I ask if others are finding this problem? Kind of interested whether everyone is having this issue, no-one else is having this issue, or whether it's geographic...

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
post #2093 of 2403 Old 03-07-2020, 03:31 AM
Senior Member
 
thomasphoenix's Avatar
 
Join Date: Jun 2005
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 153
Quote:
Originally Posted by markswift2003 View Post
Since HT2 v2.8 is out in the wild now I guess there's no issue posting this:



I've been providing feedback and testing this for a few days and initially the trailer function worked very well for most trailers.



Over the last few days and particularly, but maybe coincidentally, with an update from v2.7.8 to v2.8, the number of trailers available has dropped dramatically for me.



On a quick test of 28 movies, only 8 would play trailers. These are a mixture of old and new movies but nothing unusual.



Can I ask if others are finding this problem? Kind of interested whether everyone is having this issue, no-one else is having this issue, or whether it's geographic...


Yup several movies don’t have trailers coming up .

TV-Sony Bravia KD-65"A1, Pioneer SC-LX901 7.2.4 ATMOS/DTS-X, Polk DSW 660*2, Polk RTi A7*2, Pol Csi A6, Polk RtiA5*2, Polk Tsi300*2, Polk TSX 220B *2, Polk OWM 3*2, ZidooZ9s, Nvidia Shield Pro-19, Zappiti-4kHDROne, Oppo UDP-203, XboxOneX, PS4, Oppo BDP-83, Darbee DVP-5000s, ZidooX10, Sony Bravia HX925 55"
thomasphoenix is online now  
post #2094 of 2403 Old 03-07-2020, 04:10 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,522
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1038 Post(s)
Liked: 962
Quote:
Originally Posted by markswift2003 View Post
Since HT2 v2.8 is out in the wild now I guess there's no issue posting this:

I've been providing feedback and testing this for a few days and initially the trailer function worked very well for most trailers.

Over the last few days and particularly, but maybe coincidentally, with an update from v2.7.8 to v2.8, the number of trailers available has dropped dramatically for me.

On a quick test of 28 movies, only 8 would play trailers. These are a mixture of old and new movies but nothing unusual.

Can I ask if others are finding this problem? Kind of interested whether everyone is having this issue, no-one else is having this issue, or whether it's geographic...
Nice to see a filter specifically for Movies!

The trailers seem to work OK but only for about 75% of movies. I have some comments

I REALLY don't like the old Netflix style auto run. After years of complaints Netflix finally allowed this to be suppressed. Also the trailer repeats when it ends. This implementation will become very annoying very quickly and I will turn it off. I prefer other media wall implementations where you can play a full screen trailer if you want.

Can you make the trailer go full screen? Its in the top right half and 50% of that is obscured by the media wall info.

I tried to pause the trailer but the pause key just started the main video playing?!

Nice to see Zidoo making changes though - unlike Dune.
mikela likes this.

Samsung UE55KS8000 | Pioneer SC-LX701 | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player

Last edited by blenky; 03-07-2020 at 04:44 AM.
blenky is offline  
post #2095 of 2403 Old 03-07-2020, 07:30 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Quote:
Originally Posted by markswift2003 View Post
Since HT2 v2.8 is out in the wild now I guess there's no issue posting this:

I've been providing feedback and testing this for a few days and initially the trailer function worked very well for most trailers.

Over the last few days and particularly, but maybe coincidentally, with an update from v2.7.8 to v2.8, the number of trailers available has dropped dramatically for me.

On a quick test of 28 movies, only 8 would play trailers. These are a mixture of old and new movies but nothing unusual.

Can I ask if others are finding this problem? Kind of interested whether everyone is having this issue, no-one else is having this issue, or whether it's geographic...
I tried about 6-8 and they all had trailers. I too updated from 2.78 to 2.8 i think it was. These are both betas from what i understand. What i have not found is a way to play the trailer full screen ? I am not seeing it. Additionally zidoo controller has been broke for me for the last 2 versions. on the x9s. Not sure why. Also using latest beta on the android app. This had worked solid for as long as I can remember.
nc88keyz is offline  
post #2096 of 2403 Old 03-07-2020, 07:33 AM
AVS Forum Special Member
 
nc88keyz's Avatar
 
Join Date: Mar 2003
Posts: 1,723
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked: 282
Quote:
Originally Posted by steelman1991 View Post
Have you had a chance to test whether the code for mediainfo is working. Does this require to be activated, or will it appear after playback, as it does for some of the codecs at the moment? Is this supposed to expand and include the immersive audio codecs?
for what its worth, i think mediainfo has been used for a while. when you press info or advanced info, also some of that code is badging the library titles after playback as we know. No, i do not think it is scanning on the front end yet or might not ever. Not sure why that is not the case as just about everyone else does it this way.

As mentioned, the netflix trailer style can be disabled if you do not fancy it in the options. I dont mind it but I would like to see it full screen and not superimposed over the art for each title.
nc88keyz is offline  
post #2097 of 2403 Old 03-07-2020, 08:36 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,522
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1038 Post(s)
Liked: 962
Quote:
Originally Posted by nc88keyz View Post
for what its worth, i think mediainfo has been used for a while. when you press info or advanced info, also some of that code is badging the library titles after playback as we know. No, i do not think it is scanning on the front end yet or might not ever. Not sure why that is not the case as just about everyone else does it this way.

As mentioned, the netflix trailer style can be disabled if you do not fancy it in the options. I dont mind it but I would like to see it full screen and not superimposed over the art for each title.
To be more than a gimmick this needs to be full screen and on demand - not on constant back ground loop every time you access the movie!

Samsung UE55KS8000 | Pioneer SC-LX701 | Zidoo Z9S | Apple TV 4K | Nvidia Shield TV (2019) | Fire TV Stick 4K | Samsung UBD-K8500 UHD Player
blenky is offline  
post #2098 of 2403 Old 03-07-2020, 10:35 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Quote:
Originally Posted by blenky View Post
Nice to see a filter specifically for Movies!

The trailers seem to work OK but only for about 75% of movies. I have some comments

I REALLY don't like the old Netflix style auto run. After years of complaints Netflix finally allowed this to be suppressed. Also the trailer repeats when it ends. This implementation will become very annoying very quickly and I will turn it off. I prefer other media wall implementations where you can play a full screen trailer if you want.

Can you make the trailer go full screen? Its in the top right half and 50% of that is obscured by the media wall info.

I tried to pause the trailer but the pause key just started the main video playing?!

Nice to see Zidoo making changes though - unlike Dune.
Definitely nice to see a movie category.

And yes, the unpopularity of autostart was the very first thing I pointed out to them

And again, I suggested full screen and controls so I'm sure further emails wouldn't go amiss...

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
post #2099 of 2403 Old 03-07-2020, 10:40 AM
AVS Forum Special Member
 
markswift2003's Avatar
 
Join Date: Nov 2006
Location: UK, Europe.
Posts: 1,625
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 1106 Post(s)
Liked: 819
Quote:
Originally Posted by nc88keyz View Post
I tried about 6-8 and they all had trailers. I too updated from 2.78 to 2.8 i think it was. These are both betas from what i understand. What i have not found is a way to play the trailer full screen ? I am not seeing it. Additionally zidoo controller has been broke for me for the last 2 versions. on the x9s. Not sure why. Also using latest beta on the android app. This had worked solid for as long as I can remember.
So far no way to play trailers full screen or indeed control playback, but I believe it's coming...

Zidoo Z9S | Nvidia Shield Pro | HDFury Vertex² | 32TB mirrored storage
Denon AVC-X8500H | JVC DLA X7000 | Screen Research 9ft multi aspect ClearPix 2 ISF screen
3 x PMC IB2S fronts | 4 x PMC Wafer 2 rears | 4 x PMC Wafer 1 ceiling | 2 x M&K SS550 THX height | Rel Stentor III
A pair of slippers, a comfy sofa and a glass of 16 year old single malt
markswift2003 is offline  
post #2100 of 2403 Old 03-07-2020, 11:37 AM
Member
 
Join Date: Dec 2017
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 3
Quote:
Originally Posted by thomasphoenix View Post
Here you go

https://t.me/ZidooNews/736

You need telegram app installed and when your device prompts you open with that app.
Hi

Thanks for sharing. Is there other way to get it? The Telegram App is asking for a phone number...
mrdh68 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off