New Nvidia Shield TV Pro announced! Faster SOC, Dolby Vision, new remote! - Page 127 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2322Likes
Reply
 
Thread Tools
post #3781 of 4500 Old 05-26-2020, 10:03 AM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 7,535
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1893 Post(s)
Liked: 811
Quote:
Originally Posted by Foxbat121 View Post
As to what specifically aside from DV support? Shield itself is limited as in it is the only Android TV box today that lacks HLG support.

They all lack something.

Ethernet, and some that do only have 100mbit which can choke on UHD Blu-ray.
Dolby Vision
HD audio bitstreaming
4k Netflix and prime

Just a few of the big things, I don't believe there is another box that checks all those boxes.

As for the Nexus player not sure why it's on the list it's pretty weak and way underpowered compared to the shield. This is coming from a day one purchase of the Nexus player.
Salty01 likes this.

TCL 65R625 -- Denon X3500h -- Klipsch RP600m -- RP450C -- Ascend HTM 200 SE -- Dual Klipsch RW-10
whiteboy714 is online now  
Sponsored Links
Advertisement
 
post #3782 of 4500 Old 05-26-2020, 10:12 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
Quote:
Originally Posted by whiteboy714 View Post
They all lack something.

Ethernet, and some that do only have 100mbit which can choke on UHD Blu-ray.
Ture, but only an issue for UHD rip playback. You can switch back to WiFi (most of them come with WiFi AC).

Quote:
Dolby Vision
True. But tell that to those who own a Samsung UHD TV to see if they care.
Quote:
HD audio bitstreaming
Not an issue. Even the original MiBox3 has HD audio bitstreaming.
Quote:
4k Netflix and prime
all the new ones have both out of box.

Quote:
As for the Nexus player not sure why it's on the list it's pretty weak and way underpowered compared to the shield. This is coming from a day one purchase of the Nexus player.
Just an example of standalone Android TV box. Nexus player is what started it.

Speaking of no box checks it all, lack of HLG is my biggest gripe with Shield. I bought it mostly for watching live and recorded TVs using HDHomerun App. And without HLG, my Verizon FIOS 4K channel doesn't look as good.

Last edited by Foxbat121; 05-26-2020 at 10:30 AM.
Foxbat121 is online now  
post #3783 of 4500 Old 05-26-2020, 10:21 AM
Member
 
Theetjuh's Avatar
 
Join Date: Nov 2014
Location: The Netherlands
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 23
Quote:
Originally Posted by Foxbat121 View Post
Works in other Android TV boxes as well. On top that VP9 Profile 2 (required for YouTube HDR) is supported by other boxes but not Shield. In early days of AndroidTV, these smaller players are slow to license these technology and contents. But now, all the new ones are on par with Shield. Not an issue anymore. As someone posted earlier, it is probably brand royalty drives most Shield sales.
Could you name me a few?
Would love to compare them and find some reviews.
Nvidia has quite some color and refresh rate issues.

Sony KD-65X8505C • Onkyo TX-RZ840 • Q Acoustics F:2050i C:2000Ci R:2020i S:2070Si A:QI65C
Vero 4K (OSMC) • Nvidia Shield (2017) • Sony UBP-X800 • Sony PlayStation 4 Pro
Theetjuh is offline  
Sponsored Links
Advertisement
 
post #3784 of 4500 Old 05-26-2020, 10:32 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
Quote:
Originally Posted by Theetjuh View Post
Could you name me a few?
Would love to compare them and find some reviews.
Nvidia has quite some color and refresh rate issues.
For current generation, there are:
1. MiBox S from Walmart.
2. JetStream from Walmart
3. Verizon Stream TV - from Verizon Wireless, not Verizon FIOS
4. TiVo Stream - from TiVo.


I'm eyeing on upcoming Chromecast Ultra 2 from Google which would get latest update straight from Google. IIRC, old Shields are a year or two behind with Andriod OS updates.
aaronwt likes this.
Foxbat121 is online now  
post #3785 of 4500 Old 05-26-2020, 10:39 AM
AVS Forum Special Member
 
Wendell R. Breland's Avatar
 
Join Date: Sep 1999
Location: North Carolina
Posts: 5,157
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 623 Post(s)
Liked: 317
Quote:
Originally Posted by atc98092 View Post
I will acknowledge that the Tube version is lacking a USB port, so if you need to attach external storage for media playback or running Plex Server, you can't do that with the Tube. But that's the only real limitation in its abilities if gaming isn't important.
For some like me that is/would be a deal breaker. Have a USB IR receiver plugged into one port and a FLIRC plugged into the other port. I control the Shield Pro with a URC MX-980 remote, could not do that with the Tube.
Wendell R. Breland is offline  
post #3786 of 4500 Old 05-26-2020, 10:40 AM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 7,535
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1893 Post(s)
Liked: 811
Quote:
Originally Posted by Foxbat121 View Post
Ture, but only an issue for UHD rip playback. You can switch back to WiFi (most of them come with WiFi AC).

True. But tell that to those who own a Samsung UHD TV to see if they care.
Not an issue. Even the original MiBox3 has HD audio bitstreaming.
all the new ones have both out of box.

Just an example of standalone Android TV box. Nexus player is what started it.

Speaking of no box checks it all, lack of HLG is my biggest gripe with Shield. I bought it mostly for watching live and recorded TVs using HDHomerun App. And without HLG, my Verizon FIOS 4K channel doesn't look as good.
You can make points like that about "feature" who does or doesn't need it but the points remain, the others are deficient in some way (yes the Shield is not perfect either) We all buy what works for us.
Quote:
Originally Posted by Foxbat121 View Post
For current generation, there are:
1. MiBox S from Walmart.
2. JetStream from Walmart
3. Verizon Stream TV - from Verizon Wireless, not Verizon FIOS
4. TiVo Stream - from TiVo.
Those are all good but all missing features that the Shield has, the need for those features is of course user dependent.
ynnek63 and Salty01 like this.

TCL 65R625 -- Denon X3500h -- Klipsch RP600m -- RP450C -- Ascend HTM 200 SE -- Dual Klipsch RW-10
whiteboy714 is online now  
post #3787 of 4500 Old 05-26-2020, 10:45 AM
Member
 
Join Date: Mar 2016
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 7
Quote:
Originally Posted by Foxbat121 View Post
For current generation, there are:
1. MiBox S from Walmart.
2. JetStream from Walmart
3. Verizon Stream TV - from Verizon Wireless, not Verizon FIOS
4. TiVo Stream - from TiVo.


I'm eyeing on upcoming Chromecast Ultra 2 from Google which would get latest update straight from Google. IIRC, old Shields are a year or two behind with Andriod OS updates.
I would avoid the new Tivo Stream 4k.

I have not been able to get Dolby Vision or HDR10 to work. As I was trying different settings Dolby Vision seemed to work with 1080p and 4k30 if I turn the Full UHD off on my TV's input settings, but auto settings do not work at all. Actually, I don't think any HDR is working, it is just the forced HDR on the TIVO unit.

Built in TV apps work fine with Dolby Vision and HDR10 and 10+ and so does my Firestick 4K.

I bought this because of the stated ability to pass 4k HDR programs. This is not only not ready for prime time, it should never have been released with these flaws. Very unethical!
aaronwt likes this.
riknik is offline  
post #3788 of 4500 Old 05-26-2020, 10:47 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
Quote:
Originally Posted by whiteboy714 View Post
You can make points like that about "feature" who does or doesn't need it but the points remain, the others are deficient in some way (yes the Shield is not perfect either) We all buy what works for us.


Those are all good but all missing features that the Shield has, the need for those features is of course user dependent.
That's right especially when you consider the feature may cost you $100 extra
Foxbat121 is online now  
post #3789 of 4500 Old 05-26-2020, 10:50 AM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 7,535
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1893 Post(s)
Liked: 811
Quote:
Originally Posted by Foxbat121 View Post
That's right especially when you consider the feature may cost you $100 extra
For sure the price difference is huge right now. I use the Shield in my living room with an AVR. But recently needed something for the bedroom.

Been testing out a MiBox S for the last few days, so far so good. The $100 price gap between it and the cheaper of the two Shields just
wasn't justifiable for my usage. That said even with a nice Unifi wifi setup at home I will still probably want to fork out the money for a
usb ethernet adapter as it is just so much more reliable over wifi.

TCL 65R625 -- Denon X3500h -- Klipsch RP600m -- RP450C -- Ascend HTM 200 SE -- Dual Klipsch RW-10
whiteboy714 is online now  
post #3790 of 4500 Old 05-26-2020, 10:54 AM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,680
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1685 Post(s)
Liked: 850
Quote:
Originally Posted by Wendell R. Breland View Post
For some like me that is/would be a deal breaker. Have a USB IR receiver plugged into one port and a FLIRC plugged into the other port. I control the Shield Pro with a URC MX-980 remote, could not do that with the Tube.
Yep, enormously important for some users, and others will just shrug their shoulders. Perhaps I've just lucked out, but CEC has given me all the one control functionality I need for my use. And admittedly my use case differs from others. But it's great we have those choices available, assuming Nvidia ever gets their supply issue with the Pro worked out.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield (2017 & 2019), a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #3791 of 4500 Old 05-26-2020, 10:55 AM
Member
 
Theetjuh's Avatar
 
Join Date: Nov 2014
Location: The Netherlands
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 23
Quote:
Originally Posted by Foxbat121 View Post
For current generation, there are:

1. MiBox S from Walmart.

2. JetStream from Walmart

3. Verizon Stream TV - from Verizon Wireless, not Verizon FIOS

4. TiVo Stream - from TiVo.

Thanks, will have a look tomorrow if all those support 4K, HDR and Atmos from Netflix, Prime and Disney+.
Also will have a look on the Kodi forum in the hardware section how they are reviewed.

Mibox S and TiVo Stream are rubbish from what I read there, the rest I will have a look at

Sony KD-65X8505C • Onkyo TX-RZ840 • Q Acoustics F:2050i C:2000Ci R:2020i S:2070Si A:QI65C
Vero 4K (OSMC) • Nvidia Shield (2017) • Sony UBP-X800 • Sony PlayStation 4 Pro
Theetjuh is offline  
post #3792 of 4500 Old 05-26-2020, 10:56 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
I wire all these boxes. But I think what lacks on most of these cheaper box is USB 3 port. Without it, you can't reach over 100 mbps network speed. MiBox S' recent Android 9 update broke the MPEG2 codec if you have such video file to playback. JetStream comes with ethernet port and USB (2.0) port. Verizon box comes with ethernet port (100mbps) but no USB port.
Foxbat121 is online now  
post #3793 of 4500 Old 05-26-2020, 10:59 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
Quote:
Originally Posted by atc98092 View Post
Yep, enormously important for some users, and others will just shrug their shoulders. Perhaps I've just lucked out, but CEC has given me all the one control functionality I need for my use. And admittedly my use case differs from others. But it's great we have those choices available, assuming Nvidia ever gets their supply issue with the Pro worked out.
Exactly, I have used CEC almost exclusively on all my Android TV boxes.

Either that or get a hub based Harmony remote. You can easily pair the hub with any Android TV box via Bluetooth and control away.
Foxbat121 is online now  
post #3794 of 4500 Old 05-26-2020, 11:05 AM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 7,535
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1893 Post(s)
Liked: 811
I heard the Tivo box is not playing nice with ethernet adapters. Also having HDR issues currently and no VC-1 decoding.

TCL 65R625 -- Denon X3500h -- Klipsch RP600m -- RP450C -- Ascend HTM 200 SE -- Dual Klipsch RW-10
whiteboy714 is online now  
post #3795 of 4500 Old 05-26-2020, 11:13 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 12,245
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 630
Yeah, Tivo box seems to be a mess right now. I'm assuming Google's own box will not come with Prime Video app
Foxbat121 is online now  
post #3796 of 4500 Old 05-26-2020, 12:01 PM
AVS Forum Special Member
 
Wendell R. Breland's Avatar
 
Join Date: Sep 1999
Location: North Carolina
Posts: 5,157
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 623 Post(s)
Liked: 317
Quote:
Originally Posted by atc98092 View Post
Yep, enormously important for some users, and others will just shrug their shoulders.
True. I forgot to mention that I have 19 devices in the home theater and will add some more soon. A good, back lighted programmable remote is a must in my theater with front projection. Some, not all, of my remotes.

Spoiler!
m_snow likes this.
Wendell R. Breland is offline  
post #3797 of 4500 Old 05-26-2020, 12:10 PM
Senior Member
 
s2000's Avatar
 
Join Date: Apr 2003
Posts: 215
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Liked: 105
Quote:
Originally Posted by aaronwt View Post
I played shows on Hulu for over seven hours today from the Shield. I did not run into any issues. I used to have a problem where it would play the first second or two of a show, then go to black screen for a split second, and then start the show over again. And then it was fine. But that issue disappeared with a recent update.

Sent from my Tab S 10.5
I have had a recent issue where the picture disappears for like 5 seconds with audio still going then reappears. It got kind of annoying so I restarted the Shield and that seemed to fix it temporarily. Maybe I will check the most recent updates.

Sent from my SM-G950U using Tapatalk

[I]Video: Sony XBR-75X850C 75 inch 4k - Samsung 55inch 4k -58 PANASONIC PZ850u plasma
4k-Blu Ray: Sony UBP x800 - PS3 - oppo 103 Amp and power : Pioneer elite SC - 27 - Monster Power AVS 2000 Reference - DT BP 30s- 10s - citation 5.1
Speakers and Sub : Kef Model reference 1 - DT CLR 2000 - DT UIW BP/A in ceiling rears - DT BPX Rears - JTR Captivator 118HT
s2000 is online now  
post #3798 of 4500 Old 05-26-2020, 12:16 PM
Senior Member
 
s2000's Avatar
 
Join Date: Apr 2003
Posts: 215
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Liked: 105
Does anyone know if the most recent Shield Analog inputs? Just curious if this has MQA for Tidal music streaming. Does it have a decent built in DAC?

That would be a really cool option over the Blusound Node 2i. I got a call finally from tech support as I could not find what the DAC chipset was. The tech told me it was a Texas Instrument by Burr Brown.

Sent from my SM-G950U using Tapatalk

[I]Video: Sony XBR-75X850C 75 inch 4k - Samsung 55inch 4k -58 PANASONIC PZ850u plasma
4k-Blu Ray: Sony UBP x800 - PS3 - oppo 103 Amp and power : Pioneer elite SC - 27 - Monster Power AVS 2000 Reference - DT BP 30s- 10s - citation 5.1
Speakers and Sub : Kef Model reference 1 - DT CLR 2000 - DT UIW BP/A in ceiling rears - DT BPX Rears - JTR Captivator 118HT
s2000 is online now  
post #3799 of 4500 Old 05-26-2020, 12:44 PM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 7,535
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1893 Post(s)
Liked: 811
Quote:
Originally Posted by Foxbat121 View Post
Yeah, Tivo box seems to be a mess right now. I'm assuming Google's own box will not come with Prime Video app
I thought they were playing nice with Amazon, isn't Youtube back on the fire stick?

TCL 65R625 -- Denon X3500h -- Klipsch RP600m -- RP450C -- Ascend HTM 200 SE -- Dual Klipsch RW-10
whiteboy714 is online now  
post #3800 of 4500 Old 05-26-2020, 12:54 PM
AVS Forum Special Member
 
atc98092's Avatar
 
Join Date: Mar 2015
Location: Washington (the state)
Posts: 2,680
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1685 Post(s)
Liked: 850
Quote:
Originally Posted by s2000 View Post
Does anyone know if the most recent Shield Analog inputs? Just curious if this has MQA for Tidal music streaming. Does it have a decent built in DAC?

That would be a really cool option over the Blusound Node 2i. I got a call finally from tech support as I could not find what the DAC chipset was. The tech told me it was a Texas Instrument by Burr Brown.

Sent from my SM-G950U using Tapatalk
I am unaware of any inputs of any kind on any version Shield. I just examined my '17 Shield (non Pro) and it has none. And I know my '19 tube model has none. I have no idea if an analog to USB converter might exist, and if a Shield would even accept that. But then you're still totally digital within the Shield itself.

Dan
Samsung JU7100 and NU7100 4K TVs, Yamaha RX-V583, Nvidia Shield (2017 & 2019), a number of Roku players and TVs, Windows 10 media server with Serviio and Plex. Other players and TVs as well.
atc98092 is offline  
post #3801 of 4500 Old 05-26-2020, 01:01 PM
AVS Forum Special Member
 
maddog510's Avatar
 
Join Date: Sep 2004
Location: Fairfield, CA
Posts: 1,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 97
Does anyone know why the Shield is not able to output a signal to my Denon for this particular movie? It's Akira. It has a 24/192 5.1 Dolby TrueHD soundtrack. It's being played back in MRmc & passthrough is enabled.

Sent from my SM-N975U using Tapatalk
maddog510 is offline  
post #3802 of 4500 Old 05-26-2020, 01:18 PM
Senior Member
 
ionblue's Avatar
 
Join Date: Sep 2003
Posts: 316
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 123
Quote:
Originally Posted by maddog510 View Post
Does anyone know why the Shield is not able to output a signal to my Denon for this particular movie? It's Akira. It has a 24/192 5.1 Dolby TrueHD soundtrack. It's being played back in MRmc & passthrough is enabled.

Sent from my SM-N975U using Tapatalk


You got me curious so I fired this up to check. I’m having audio and video issues with mine and it’s also with a Denon, but using Plex. Now I’ll need to dig into it to see why.


Sent from my iPad using Tapatalk Pro
ionblue is offline  
post #3803 of 4500 Old 05-26-2020, 01:20 PM
AVS Forum Special Member
 
maddog510's Avatar
 
Join Date: Sep 2004
Location: Fairfield, CA
Posts: 1,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 97
Quote:
Originally Posted by ionblue View Post
You got me curious so I fired this up to check. I’m having audio and video issues with mine and it’s also with a Denon, but using Plex. Now I’ll need to dig into it to see why.


Sent from my iPad using Tapatalk Pro
I think I figured it out. I needed to check IEC Packed in the Audio settings. Audio is coming through now.

Sent from my SM-N975U using Tapatalk
maddog510 is offline  
post #3804 of 4500 Old 05-26-2020, 01:26 PM
Senior Member
 
ionblue's Avatar
 
Join Date: Sep 2003
Posts: 316
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 123
Quote:
Originally Posted by maddog510 View Post
I think I figured it out. I needed to check IEC Packed in the Audio settings. Audio is coming through now.

Sent from my SM-N975U using Tapatalk

What the hell is that? Something I’m MrMC?


Sent from my iPad using Tapatalk Pro
ionblue is offline  
post #3805 of 4500 Old 05-26-2020, 01:28 PM
AVS Forum Special Member
 
maddog510's Avatar
 
Join Date: Sep 2004
Location: Fairfield, CA
Posts: 1,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 97
Quote:
Originally Posted by ionblue View Post
What the hell is that? Something I’m MrMC?


Sent from my iPad using Tapatalk Pro
It's under Audio Output in MRmc. I just toggled it on & off to see if that was the issue & it was.

Sent from my SM-N975U using Tapatalk
maddog510 is offline  
post #3806 of 4500 Old 05-26-2020, 01:33 PM
Senior Member
 
ionblue's Avatar
 
Join Date: Sep 2003
Posts: 316
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 123
Quote:
Originally Posted by maddog510 View Post
It's under Audio Output in MRmc. I just toggled it on & off to see if that was the issue & it was.

Sent from my SM-N975U using Tapatalk


Interesting. In my case the audio was playing but not properly and video was jumpy as all hell. I also saw something pop up on my receiver right before switching to DTHD that I’d never seen before. This should be fun to chase down. Not.


Sent from my iPad using Tapatalk Pro
ionblue is offline  
post #3807 of 4500 Old 05-26-2020, 01:41 PM
AVS Forum Special Member
 
maddog510's Avatar
 
Join Date: Sep 2004
Location: Fairfield, CA
Posts: 1,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 97
Quote:
Originally Posted by ionblue View Post
Interesting. In my case the audio was playing but not properly and video was jumpy as all hell. I also saw something pop up on my receiver right before switching to DTHD that I’d never seen before. This should be fun to chase down. Not.


Sent from my iPad using Tapatalk Pro
It was saying fs192kHz.

Sent from my SM-N975U using Tapatalk
maddog510 is offline  
post #3808 of 4500 Old 05-26-2020, 01:44 PM
Senior Member
 
ionblue's Avatar
 
Join Date: Sep 2003
Posts: 316
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 123
Quote:
Originally Posted by maddog510 View Post
It was saying fs192kHz.

Sent from my SM-N975U using Tapatalk

Yep. That’s it exactly.

I’ve tested my rip on my Mac in Plex and also VLC and had no issues whatsoever. Weird. I switched over to a 4K movie and it played fine so it isn’t the obvious culprits.


Sent from my iPad using Tapatalk Pro
ionblue is offline  
post #3809 of 4500 Old 05-26-2020, 01:45 PM
AVS Forum Special Member
 
maddog510's Avatar
 
Join Date: Sep 2004
Location: Fairfield, CA
Posts: 1,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 468 Post(s)
Liked: 97
Quote:
Originally Posted by ionblue View Post
Yep. That’s it exactly.

I’ve tested my rip on my Mac in Plex and also VLC and had no issues whatsoever. Weird. I switched over to a 4K movie and it played fine so it isn’t the obvious culprits.


Sent from my iPad using Tapatalk Pro
Yeah for some reason it won't play well in the standalone Plex & Emby apps.

Sent from my SM-N975U using Tapatalk
maddog510 is offline  
post #3810 of 4500 Old 05-26-2020, 02:02 PM
Senior Member
 
ionblue's Avatar
 
Join Date: Sep 2003
Posts: 316
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 123
Quote:
Originally Posted by maddog510 View Post
Yeah for some reason it won't play well in the standalone Plex & Emby apps.

Sent from my SM-N975U using Tapatalk

It looks to be a known issue. I found a thread on the Plex forums mentioning this with hi resolution audio files on the Shield. Doesn’t look like anyone from Plex has dug into it though.


Sent from my iPad using Tapatalk Pro
ionblue is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off