New Nvidia Shield TV Pro announced! Faster SOC, Dolby Vision, new remote! - Page 36 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 962Likes
Reply
 
Thread Tools
post #1051 of 1640 Old 11-15-2019, 01:40 PM
Member
 
jt7272's Avatar
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 105
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 59
Quote:
Originally Posted by groove93 View Post
LMAO, yea that was beyond ridiculous!!!!!!!

But overall, I was quite impressed with the detail of these two particular films. I watched Return of the Jedi, but didn't pay much attention to it as I was doing some work on my laptop.

I watched a few minutes of Tron, which has no 4K or HDR support, but the picture looked great as well.
I have to give Disney props for the picture quality on the SW releases. But for me it's 4k77 and 4k83 or bust. 4k77, in particular, looks absolutely fantastic.

BTW, I have also used the Shield to play those. Gotta love the versatility of this device.
galonzo likes this.

Epson 6040ub
Denon AVR-X3400H + Mirage OMD-5 surrounds
Home-made Hybrid PCB Electrostatic Floorstanding L+R Speakers (with built-in DSP + amps)
Home-made sub with 15" Ultimax woofer, Dayton SA1000 Amp
Sony PS4, Sony UBP-X800, Panasonic DP-UB820
jt7272 is offline  
Sponsored Links
Advertisement
 
post #1052 of 1640 Old 11-15-2019, 02:21 PM
Senior Member
 
JGrana's Avatar
 
Join Date: Jul 2007
Location: Rochester NY
Posts: 275
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 123
Quote:
Originally Posted by m_snow View Post
Interesting info. How were you able to get the Nvidia codec info for our TV playing DV?

Btw, thanks for reporting it to Manuel.

Sent from my iPhone using Tapatalk

I have an HDFury Diva connected between the Denon AVR and Sony TV. It shows on-screen all the codec, refresh rate and resolution info.


Nice tool for these "new AV" times ;-)
m_snow likes this.
JGrana is offline  
post #1053 of 1640 Old 11-15-2019, 02:30 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,251
Mentioned: 73 Post(s)
Tagged: 0 Thread(s)
Quoted: 9545 Post(s)
Liked: 6231
Quote:
Originally Posted by Tfid View Post
I got Kodi to switch to 1080/24p with a Blue ray rip. The key was to 'whitelist' the correct video formats in the Kodi settings. In this mode, the TV is doing the upscailing and not the Shield. However, the TV did not change to Cinema home with 24p sync enabled.
My goal is to get the TV to play in 24fps, but have the Shield do the upscaling, so the output of the Shield has to remain 4k while the frame rate is reduced to 24fps. This works if I only whitelist the 4k, 24fps display modes in Kodi, but I have to assume the Shield (Kodi) is actually putting out a 24fps signal, because my TV makes no indication of it's video source because the TV's display doesn't show frame rate for 4k signals, and it doesn't switch to Cinema home when 24p sync is enabled.
So Sony TVs are still doing this? That is surprising. My 2015 Sony UHd TV does not show the framerate at 2160P. But I figured Sony would change it.

My 2018 TCL UHD TV shows the framerate for every resolution it receives. I'm just surprised that Sony is still not showing this info.

Sent from my Galaxy S10

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
Sponsored Links
Advertisement
 
post #1054 of 1640 Old 11-15-2019, 02:37 PM
Member
 
plouie10's Avatar
 
Join Date: Oct 2005
Location: Canada
Posts: 177
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 19
Hi
Can somebody tell me if I attach a drive with 4K HDR movies to this unit is there an app that will build a poster wall?
Thanks
Phil

Prestige 85F Fronts , Prestige 55C center, CI Elite E65-R in ceiling surrounds,
Prestige 2000SW Subwoofer, Anthem MRX-1120 AVR, Anthem MCA 325 Power Amp
OLED65E6P, Sony UDP-X800 UHD Player, DUNE HD Solo 4K, Apple TV, XboxOneS, Zidoo X9S
plouie10 is offline  
post #1055 of 1640 Old 11-15-2019, 02:46 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,914
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 1913 Post(s)
Liked: 1215
Quote:
Originally Posted by JGrana View Post
I have an HDFury Diva connected between the Denon AVR and Sony TV. It shows on-screen all the codec, refresh rate and resolution info.


Nice tool for these "new AV" times ;-)


Sweet! I forgot, you mentioned that before, my bad.


Sent from my iPad using Tapatalk

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is online now  
post #1056 of 1640 Old 11-15-2019, 04:19 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,443
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 197
Quote:
Originally Posted by plouie10 View Post
Hi
Can somebody tell me if I attach a drive with 4K HDR movies to this unit is there an app that will build a poster wall?
Thanks
Phil
Yes, quite a few apps will do that; Kodi, Plex, etc.

Vizio P65-C1 (2016)
Onkyo Tx-NR656
JBL Studio Series (Front, Center, Right), JBL 250W Sub, Kenwood Rears, Onkyo Atmos Upfiring
LG UP970 UHD Player
Nvidia Shield TV
taz291819 is offline  
post #1057 of 1640 Old 11-15-2019, 05:10 PM
AVS Forum Club Gold
 
Keenan's Avatar
 
Join Date: Aug 2003
Location: Santa Rosa, CA
Posts: 34,307
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4073 Post(s)
Liked: 3802
Quote:
Originally Posted by nweibley View Post
The UI video format at the AVR matches between the Shield TV and the X700. I have now also tried swapping the HDMI cables between the two, unsurprisingly there is no difference (given they are the same brand and length of cable). The periodic nature of the flickering really leads me to believe this is some incompatibility / handshake issue with the Shield TV.
Quote:
Originally Posted by whizzer4113 View Post
Yep. Shield Pro > Denon x3200 > Visio P65. Please don't blame cables. Might be something with the Denons. I haven't found a solution yet and have resorted to leaving Dolby Vision off.
Do you have the AVR's info overlay turned on by chance? Try turning that off and see if it makes a difference.
galonzo likes this.
Keenan is offline  
post #1058 of 1640 Old 11-15-2019, 06:02 PM
Member
 
Tighe's Avatar
 
Join Date: Jul 2011
Location: Augusta, ME
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 12
Quote:
Originally Posted by Wendell R. Breland View Post
For 2019 owners, any tried Disney+? If so, any tried Dolby Atmos?
Quote:
Originally Posted by groove93 View Post
There's no Dolby Atmos support for Disney Plus on the Shield at this time.


I was just about to ask if Atmos for Disney+ was broken for anyone else. Now I know it's not just me.

TV: Vizio P65-F1 -Receiver: Marantz SR6013 - Mains: Polk RTi10 - Center: Polk CSi5 - Surrounds: Polk f/xi3 dipole/bipole - Atmos front .2: Klipsch R-41SA - Sub: Polk PSW505 - Oppo BDP-93 - Nvidia Shield Pro 2019

Last edited by Tighe; 11-15-2019 at 06:06 PM.
Tighe is offline  
post #1059 of 1640 Old 11-15-2019, 07:16 PM
Newbie
 
Join Date: Nov 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Paul Arnette View Post
I'm new to the Nvidia Shield TV Pro 2019. I went onto Google Play this morning and search for Disney +. I found it and installed it without issue. My Google Play account says that "This app is compatible with all of your devices". However, before I left for work this morning, I was unable to get any content to display when opening the app.

For a while I had this problem on both my Amazon Fire TV Stick 4K and this device, but I was eventually able to get it to work on the Fire Stick. Has anyone had a similar issue? I am hoping it is resolved by this evening, but I'm trying to do my due diligence beforehand. Thanks.
How would you compare the 2 as streamers?

I get buffering every once in a while with some apps on the Fire TV Stick 4K, and am considering 1 of the 2019 Shields, but am unsure it'll take care of the problem. I'm going to try a couple things on the FTS4K to see if it solves the problem.
IHaveSpoken is offline  
post #1060 of 1640 Old 11-15-2019, 09:34 PM
AVS Forum Special Member
 
Paul Arnette's Avatar
 
Join Date: Sep 2004
Posts: 1,400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 21
Quote:
Originally Posted by IHaveSpoken View Post
How would you compare the 2 as streamers?

I get buffering every once in a while with some apps on the Fire TV Stick 4K, and am considering 1 of the 2019 Shields, but am unsure it'll take care of the problem. I'm going to try a couple things on the FTS4K to see if it solves the problem.
So far I would have to say I prefer the Nvidia Shield TV Pro 2019. I seem to get a much better throughput on my Network with the Nvidia. The streaming quality is better than the FTS4K, but that may be helped greatly by the throughput. The AI-enhanced upscaling is the real winner and something the other streamers don't have. It is definitely not cheap, but I have been happy with the Nvidia.
galonzo and audiofan1 like this.
Paul Arnette is offline  
post #1061 of 1640 Old 11-16-2019, 08:26 AM
AVS Forum Special Member
 
Wendell R. Breland's Avatar
 
Join Date: Sep 1999
Location: North Carolina
Posts: 5,030
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 519 Post(s)
Liked: 263
Quote:
Originally Posted by groove93 View Post
There's no Dolby Atmos support for Disney Plus on the Shield at this time.
Thanks for that. Do you know if Atmos works on the 2019 Shield for Amazon, Movies Anywhere, Netflix and Vudu?
Wendell R. Breland is offline  
post #1062 of 1640 Old 11-16-2019, 08:33 AM
AVS Forum Special Member
 
groove93's Avatar
 
Join Date: Sep 2007
Location: Statesboro, GA
Posts: 2,133
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1178 Post(s)
Liked: 658
Yes, Atmos will work for those Apps on the 2019 Shield.

Double-check on Movies Anywhere because I do not use that app.

Sent from my Pixel 2 using Tapatalk

Sony XBR55X900E
Marantz SR7010/Marantz MM7025
Oppo UDP-203 - Nvidia Shield
XBox One X
Klipsch RP-260f - RP-440C - RP140sa- RP-160m - RB10 - Sony SA-WM500
groove93 is offline  
post #1063 of 1640 Old 11-16-2019, 08:42 AM
AVS Forum Special Member
 
spongebob's Avatar
 
Join Date: Dec 2001
Location: San Jose, Ca.
Posts: 3,478
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 483 Post(s)
Liked: 52
Dumb question but would the AI upscaling PQ look better on a 1080P plasma than the 2017 model? I have always found the Shield 2017 to be softer than my other devices (FS4K,etc.)

thx

bob
spongebob is online now  
post #1064 of 1640 Old 11-16-2019, 09:35 AM
Senior Member
 
x-evil-x's Avatar
 
Join Date: Sep 2006
Posts: 365
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 47
Whats everyones display settings set too? There are a lot of HDR options im trying to disable all of them.
x-evil-x is offline  
post #1065 of 1640 Old 11-16-2019, 09:52 AM
AVS Forum Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 6,814
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 2365 Post(s)
Liked: 2990
Quote:
Originally Posted by Wendell R. Breland View Post
Thanks for that. Do you know if Atmos works on the 2019 Shield for Amazon, Movies Anywhere, Netflix and Vudu?
Yes to all! Just last night watching Jack Ryan on Amazon season two is now HDR and Atmos on the 2019 shield as well
audiofan1 is offline  
post #1066 of 1640 Old 11-16-2019, 12:59 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,914
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 1913 Post(s)
Liked: 1215
Quote:
Originally Posted by x-evil-x View Post
Whats everyones display settings set too? There are a lot of HDR options im trying to disable all of them.


Dolby Vision = On
Match content color space = On
AI-Enhanced, Medium
Resolution (no radio buttons selected)


Sent from my iPad using Tapatalk

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is online now  
post #1067 of 1640 Old 11-16-2019, 03:56 PM
Senior Member
 
JGrana's Avatar
 
Join Date: Jul 2007
Location: Rochester NY
Posts: 275
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 123
Hmmm, it appears the side loaded Disney+ app on hot fixed Shields no longer work.
App runs, shows all the items but when you select anything to play, I get a constant spinning circle....

Oh well, will need to wait for the official.

On other new Shield news, MrMc has just released a testing version that supports Dolby Vision.
It has a problem at the moment where playing another DV file after running the first one crashes the Shield

Koying is working on a fix. Sit tight for now.
SamuriHL likes this.
JGrana is offline  
post #1068 of 1640 Old 11-16-2019, 04:16 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,914
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 1913 Post(s)
Liked: 1215
Quote:
Originally Posted by JGrana View Post
Hmmm, it appears the side loaded Disney+ app on hot fixed Shields no longer work.

App runs, shows all the items but when you select anything to play, I get a constant spinning circle....



Oh well, will need to wait for the official.



On other new Shield news, MrMc has just released a testing version that supports Dolby Vision.

It has a problem at the moment where playing another DV file after running the first one crashes the Shield



Koying is working on a fix. Sit tight for now.


Their version that runs on the ATV4K already plays DoVi.


Sent from my iPad using Tapatalk

Mike
Sony XBR-65X930E | ATV4K-64GB & 2-32GB 5th Gens | Nvidia Shield TV Pro 2017 | Nvidia Shield TV Pro 2019 | Logitech Harmony Elite
m_snow is online now  
post #1069 of 1640 Old 11-16-2019, 05:50 PM
AVS Forum Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 5,110
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 196 Post(s)
Liked: 267
That'll be fun to play around with.

LG C8 OLED | Pioneer VSX-LX303 | HTPC (9900k, RTX 2070) | nVidia SHIELD 2019 | Panasonic UB820
SamuriHL is online now  
post #1070 of 1640 Old 11-16-2019, 06:00 PM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 6,941
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1524 Post(s)
Liked: 640
I got some buffering tonight with a UHD remux with Kodi. Said something about the source being too slow. Anything I can do about that?

I'm wired over gigabit.

TCL 65R625 -- Denon X1400h -- Klipsch RP600m -- RP450C -- Micca M-6S 6.5 -- Dual Klipsch RW-10
whiteboy714 is online now  
post #1071 of 1640 Old 11-16-2019, 06:03 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,443
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 197
Quote:
Originally Posted by JGrana View Post
Hmmm, it appears the side loaded Disney+ app on hot fixed Shields no longer work.
App runs, shows all the items but when you select anything to play, I get a constant spinning circle....

Oh well, will need to wait for the official.

On other new Shield news, MrMc has just released a testing version that supports Dolby Vision.
It has a problem at the moment where playing another DV file after running the first one crashes the Shield

Koying is working on a fix. Sit tight for now.
Disney+ still working fine for me on my 2019 Pro with the Hotfix. Could just be server issues.

Vizio P65-C1 (2016)
Onkyo Tx-NR656
JBL Studio Series (Front, Center, Right), JBL 250W Sub, Kenwood Rears, Onkyo Atmos Upfiring
LG UP970 UHD Player
Nvidia Shield TV
taz291819 is offline  
post #1072 of 1640 Old 11-16-2019, 06:04 PM
AVS Forum Special Member
 
groove93's Avatar
 
Join Date: Sep 2007
Location: Statesboro, GA
Posts: 2,133
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1178 Post(s)
Liked: 658
Quote:
Originally Posted by whiteboy714 View Post
I got some buffering tonight with a UHD remux with Kodi. Said something about the source being too slow. Anything I can do about that?

I'm wired over gigabit.
Are you by chance using the Plex Add-on?

Sent from my Pixel 2 using Tapatalk

Sony XBR55X900E
Marantz SR7010/Marantz MM7025
Oppo UDP-203 - Nvidia Shield
XBox One X
Klipsch RP-260f - RP-440C - RP140sa- RP-160m - RB10 - Sony SA-WM500
groove93 is offline  
post #1073 of 1640 Old 11-16-2019, 06:05 PM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 6,941
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1524 Post(s)
Liked: 640
Quote:
Originally Posted by groove93 View Post
Are you by chance using the Plex Add-on?

Sent from my Pixel 2 using Tapatalk


I'm not. Emby for Kodi actually.

TCL 65R625 -- Denon X1400h -- Klipsch RP600m -- RP450C -- Micca M-6S 6.5 -- Dual Klipsch RW-10
whiteboy714 is online now  
post #1074 of 1640 Old 11-16-2019, 06:05 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,443
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 197
Quote:
Originally Posted by whiteboy714 View Post
I got some buffering tonight with a UHD remux with Kodi. Said something about the source being too slow. Anything I can do about that?

I'm wired over gigabit.
I haven't experienced it, but I read on the Kodi forums that it has something to do with people using SMB shares. Changing to NFS is the work-around. But I use SMB and haven't had an issue.

Vizio P65-C1 (2016)
Onkyo Tx-NR656
JBL Studio Series (Front, Center, Right), JBL 250W Sub, Kenwood Rears, Onkyo Atmos Upfiring
LG UP970 UHD Player
Nvidia Shield TV
taz291819 is offline  
post #1075 of 1640 Old 11-16-2019, 06:05 PM
Member
 
ynnek63's Avatar
 
Join Date: Dec 2005
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 66
Quote:
Originally Posted by whiteboy714 View Post
I got some buffering tonight with a UHD remux with Kodi. Said something about the source being too slow. Anything I can do about that?

I'm wired over gigabit.
Does it work with Plex? Just to make sure it's not something with Kodi.
ynnek63 is offline  
post #1076 of 1640 Old 11-16-2019, 06:07 PM
AVS Forum Special Member
 
groove93's Avatar
 
Join Date: Sep 2007
Location: Statesboro, GA
Posts: 2,133
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1178 Post(s)
Liked: 658
Quote:
Originally Posted by whiteboy714 View Post
I'm not. Emby for Kodi actually.
Ok, that will pop up once in a while while when using the Plex Add-on for my Shield. Try and play the file directly from Kodi to see if you have any buffering issues.

Sent from my Pixel 2 using Tapatalk

Sony XBR55X900E
Marantz SR7010/Marantz MM7025
Oppo UDP-203 - Nvidia Shield
XBox One X
Klipsch RP-260f - RP-440C - RP140sa- RP-160m - RB10 - Sony SA-WM500
groove93 is offline  
post #1077 of 1640 Old 11-16-2019, 07:29 PM
AVS Forum Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 6,941
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1524 Post(s)
Liked: 640
Quote:
Originally Posted by groove93 View Post
Ok, that will pop up once in a while while when using the Plex Add-on for my Shield. Try and play the file directly from Kodi to see if you have any buffering issues.

Sent from my Pixel 2 using Tapatalk


It was only once or twice during the whole movie. But I’ll have to try that next time. Anyone know a way to do a LAN Speedtest with a shield? I’d like to test the throughput from my server.

TCL 65R625 -- Denon X1400h -- Klipsch RP600m -- RP450C -- Micca M-6S 6.5 -- Dual Klipsch RW-10
whiteboy714 is online now  
post #1078 of 1640 Old 11-17-2019, 06:34 AM
Senior Member
 
JGrana's Avatar
 
Join Date: Jul 2007
Location: Rochester NY
Posts: 275
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 123
Quote:
Originally Posted by taz291819 View Post
Disney+ still working fine for me on my 2019 Pro with the Hotfix. Could just be server issues.
I stand corrected! It’s playing videos fine this morning...
JGrana is offline  
post #1079 of 1640 Old 11-17-2019, 08:18 AM
AVS Forum Special Member
 
G-Rex's Avatar
 
Join Date: Oct 2002
Location: New England
Posts: 2,542
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1174 Post(s)
Liked: 833
For those with the Shield watching the Mandalorian with the murky gray black issue. If you have a recent Sony 4k projector, these settings brought much improved results: Sony 4k projector (in my case a 5000es) set to Bright Cinema, HDR auto, Color Space 2. Picture improved in every way... more pop, brighter image, better colors, less drab... and of course better blacks.

Last edited by G-Rex; 11-17-2019 at 08:21 AM.
G-Rex is offline  
post #1080 of 1640 Old 11-17-2019, 09:25 AM
Senior Member
 
jrolmstd's Avatar
 
Join Date: Jul 2008
Posts: 372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 38
Gota say, streaming on the 19 pro has produced the best PQ I have ever had streaming on my system. Audio is good but would be greatly improved with the addition of HD audio. I have some minor handshake issues that pop-up but resetting the shield will resolve most times. New HDMI cable (BJC) that I have had good luck with for the rest of the system should help resolve this. All and all a very nice upgrade to the system...

Sony XBR-65Z9D | Marantz AV7702MK II | Monoprice Monolith 7 channel Amp | SVS: Prime Tower(2), Ultra Center, Prime Elevation(4), PB-2000 Sub | OPPO UDP-203 Ultra HD | Nvidia Shield 17/19 Pro | HDfury X4
jrolmstd is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off