Question regarding ATV4K and Netflix - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-12-2020, 06:31 PM - Thread Starter
Member
 
Gymbow's Avatar
 
Join Date: Jan 2006
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 26
Question regarding ATV4K and Netflix

I have the ATV connected to my receiver (Denon AVR-X4300). When watching Amazon Prime or Apple TV+, I can see volume changes made to the receiver visible on screen. However, when I play a Netflix movie, the receiver volume changes don’t show on screen. Can someone explain why this is happening?

Edit: Also, the volume level from Netflix is substantially lower than when watching Prime or ATV+, at least when I’m watching The Witcher on Netflix.

LG OLED65B6P
Denon AVR-X4300H with Heos 1 / 3 HS2
Oppo UDP-203
Aperion Audio Initimus / Klipsch RP-500SA Speakers
5.1.2 System

Last edited by Gymbow; 02-12-2020 at 07:39 PM.
Gymbow is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-15-2020, 08:46 PM
AVS Forum Addicted Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 10,087
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 2412 Post(s)
Liked: 1895
Quote:
Originally Posted by Gymbow View Post
I have the ATV connected to my receiver (Denon AVR-X4300). When watching Amazon Prime or Apple TV+, I can see volume changes made to the receiver visible on screen. However, when I play a Netflix movie, the receiver volume changes don’t show on screen. Can someone explain why this is happening?

Edit: Also, the volume level from Netflix is substantially lower than when watching Prime or ATV+, at least when I’m watching The Witcher on Netflix.
Hard to say without more information but the most common issue with older Denons is Dolby Vision.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is offline  
post #3 of 3 Old 02-15-2020, 09:20 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,718
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3791 Post(s)
Liked: 2700
Quote:
Originally Posted by Gymbow View Post
I have the ATV connected to my receiver (Denon AVR-X4300). When watching Amazon Prime or Apple TV+, I can see volume changes made to the receiver visible on screen. However, when I play a Netflix movie, the receiver volume changes don’t show on screen. Can someone explain why this is happening?

Edit: Also, the volume level from Netflix is substantially lower than when watching Prime or ATV+, at least when I’m watching The Witcher on Netflix.

That happens on occasion on my ATV4k/C8 upstairs and the ATV4/LCD downstairs. The volume change goes away after a brief period of time and then never reappears with NF, AP, etc. Not a big deal to me cause I can see the volume level on my receiver when I make a change. Just a little oddity that's all.

I never trust an atom, they make up everything.
Otto Pylot is online now  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off