Att tv sign on and firestick 4k - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-21-2020, 08:24 AM - Thread Starter
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Att tv sign on and firestick 4k

Brand new firesticks I have three total I have setup two so far and they both are doing the same thing. When I open espn or whatever app and try to login to the att tv login I can enter my email address and password to att tv and it looks like its authorizing the app to play content, but then it just kicks me back to select tv provider screen and wont authorize. This is for Att TV not att tv watch or anything else I dont know about those...any help would be apperciated!
stuart628 is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-21-2020, 06:10 PM - Thread Starter
Advanced Member
 
stuart628's Avatar
 
Join Date: Aug 2004
Location: Almost Heaven West Virginia
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 36
Quote:
Originally Posted by stuart628 View Post
Brand new firesticks I have three total I have setup two so far and they both are doing the same thing. When I open espn or whatever app and try to login to the att tv login I can enter my email address and password to att tv and it looks like its authorizing the app to play content, but then it just kicks me back to select tv provider screen and wont authorize. This is for Att TV not att tv watch or anything else I dont know about those...any help would be apperciated!

Interestingly enough I came home and it looks like it updated software as the screen on one said what’s new with fire stick and talked about alarms...I tried to do sign on and this time it worked and said it’s stored my single sign on credentials...came out to the other fire stick and no luck on single sign on...looked and lo and behold it’s downloading a update so looks like a software update is fixing it which is weird as I swear it did updates during setup...oh well thanks all


Sent from my iPhone using Tapatalk
stuart628 is online now  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off