Official Owners Thread 2015 LG 55EG9600 / 65EG9600 4k - Page 147 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 9302Likes
Reply
 
Thread Tools
post #4381 of 5760 Old 07-02-2016, 07:40 PM
Member
 
Join Date: Jun 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Netflix HDR content

Just an FYI I am working with Netflix application development on getting HDR to work. If anyone has this working let me know.
Vancelot likes this.
SomeJerseyGuy is offline  
Sponsored Links
Advertisement
 
post #4382 of 5760 Old 07-02-2016, 08:30 PM
Newbie
 
allanjj's Avatar
 
Join Date: Oct 2001
Location: Cary, NC
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Trying to watch a 4K / UHD show on Netflix. I see UHD listed by the show, but when I press the info button for the TV it only says it is 1080. Is this a known problem? FYI, I also have Netflix set to high.
allanjj is offline  
post #4383 of 5760 Old 07-02-2016, 11:04 PM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,014
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 408
Quote:
Originally Posted by Anton G A View Post
Go into the settings and set Motion control to User:


anti-judder to 1
anti-blur to 9


See if that at least helps ...
Yeah I watched that video review also. But no. See it's a PSOne with LCD screen playing Thousand Arms. So I can see both screens. There is an obvious difference with the LG like a stuttering or frame rate problem or something. I wonder if this is just something I have to accept about this set and maybe they fixed it on the EF95000? I'm not exchanging it though unless the price is the same in the next 14 days. I will be calling LG about this.

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
Sponsored Links
Advertisement
 
post #4384 of 5760 Old 07-03-2016, 08:22 AM
Newbie
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Upscaling Issue

Hi all, I picked up the 55EG9600 from Fry's this week. My last TV was the LG 559100 which I really loved but I felt like I was missing out of the 4K fun.

I've been streaming from Netflix and Amazon and all the 4K content programming looks amazing. The up-scaled 1080 content isn't working as well as I hoped. Watching Spartacus, the close ups of the characters look like 4K but when it cuts to a long shot of the characters fighting it out everybody looks a little fuzzy, almost like they're in less than 1080, almost 720. the 4K content stays perfect all the time, the up-scaled content not so much.

Deus Ex Machina was very similar but it would happen on the same screen, a crisp clear view of an object on the screen standing next to a somewhat fuzzy Domhnall Gleeson. It's like it's upscaling some of the content but not all of it.

Is this a streaming issue or just how it upscales? I wouldn't think streaming because the harder to stream 4K works perfect all the time.

Sorry for the life story but one more thing. The 4K OLED seems a little less OLEDy, (for lack of a better term) than the 1080 OLED. On the 1080 there seemed to be quite a bit more contrast, everything popped out a little bit more, it was close to a 3D viewing experience. The 4K gives you a lot more detail, but less pop. Maybe it's just me.
Christopher Osborne is offline  
post #4385 of 5760 Old 07-03-2016, 10:03 AM
Member
 
Vancelot's Avatar
 
Join Date: Jan 2011
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 24
Quote:
Originally Posted by SomeJerseyGuy View Post
Just an FYI I am working with Netflix application development on getting HDR to work. If anyone has this working let me know.
Keep us up to date! I would like to watch Marco Polo season 2 in HDR.
Gillietalls and SomeJerseyGuy like this.
Vancelot is offline  
post #4386 of 5760 Old 07-03-2016, 04:58 PM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,014
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 408
Quote:
Originally Posted by Christopher Osborne View Post
Hi all, I picked up the 55EG9600 from Fry's this week. My last TV was the LG 559100 which I really loved but I felt like I was missing out of the 4K fun.

I've been streaming from Netflix and Amazon and all the 4K content programming looks amazing. The up-scaled 1080 content isn't working as well as I hoped. Watching Spartacus, the close ups of the characters look like 4K but when it cuts to a long shot of the characters fighting it out everybody looks a little fuzzy, almost like they're in less than 1080, almost 720. the 4K content stays perfect all the time, the up-scaled content not so much.

Deus Ex Machina was very similar but it would happen on the same screen, a crisp clear view of an object on the screen standing next to a somewhat fuzzy Domhnall Gleeson. It's like it's upscaling some of the content but not all of it.

Is this a streaming issue or just how it upscales? I wouldn't think streaming because the harder to stream 4K works perfect all the time.

Sorry for the life story but one more thing. The 4K OLED seems a little less OLEDy, (for lack of a better term) than the 1080 OLED. On the 1080 there seemed to be quite a bit more contrast, everything popped out a little bit more, it was close to a 3D viewing experience. The 4K gives you a lot more detail, but less pop. Maybe it's just me.
You could be experiencing what I did when I exchanged my open box for a brand new set. Is yours a brand new in the box? I was told, and have found out that these sets need a couple hundred hours to settle in. I can tell you I already notice a difference from when I bought my TV (fresh) and now there is 150+ hours. It's beginning to look a little more "OLEDy" as you put it.

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
post #4387 of 5760 Old 07-03-2016, 06:26 PM
Newbie
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by Teremei View Post
You could be experiencing what I did when I exchanged my open box for a brand new set. Is yours a brand new in the box? I was told, and have found out that these sets need a couple hundred hours to settle in. I can tell you I already notice a difference from when I bought my TV (fresh) and now there is 150+ hours. It's beginning to look a little more "OLEDy" as you put it.
Thanks for replying, It is brand new in the box but the problem is solved, it was the wifi. I didn't even think to try because I haven't used it in a year or so but I plugged in the old blu ray player and popped on Django Unchained. It looked just as good as it did in the movie theater Christmas Day 2013 (or whenever it was it came out).With a strong source (Blu Ray) the upscaler works really, really well. The movie begins in the woods at night and it was as OLEDy as OLEDy can be. I'm not sure why the UHD stream would stream better than the 1080 stream but it seems like that's what happened.

I plugged in an ethernet cable and everything is perfect. It will be a fun morning tomorrow stringing a 75 foot cable through the attic then down through the wall but the room is just too far from the wifi router and it has to be done.
Christopher Osborne is offline  
post #4388 of 5760 Old 07-04-2016, 07:15 AM
Senior Member
 
Join Date: Mar 2016
Posts: 348
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 55
Quote:
Originally Posted by Christopher Osborne View Post
Thanks for replying, It is brand new in the box but the problem is solved, it was the wifi. I didn't even think to try because I haven't used it in a year or so but I plugged in the old blu ray player and popped on Django Unchained. It looked just as good as it did in the movie theater Christmas Day 2013 (or whenever it was it came out).With a strong source (Blu Ray) the upscaler works really, really well. The movie begins in the woods at night and it was as OLEDy as OLEDy can be. I'm not sure why the UHD stream would stream better than the 1080 stream but it seems like that's what happened.

I plugged in an ethernet cable and everything is perfect. It will be a fun morning tomorrow stringing a 75 foot cable through the attic then down through the wall but the room is just too far from the wifi router and it has to be done.
You could also try a range extender. I like netgears because it is also a bridge. Make sure you find a nice spot in the middle though. You could also try those ethernet over power adapters but they are usually a bit more pricey.
Oarneb is offline  
post #4389 of 5760 Old 07-04-2016, 10:19 AM - Thread Starter
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,949
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6863 Post(s)
Liked: 6863
Quote:
Originally Posted by Character_Zero View Post
So I can get a decent deal on a EG9600 (about $1900) but am struggling between it and the 2016 C6. I know this year's model has Dolby Vision but I think I will be ok with HDR10. Anything else that really gives the 2016 OLEDs and edge?
That price is a tad high........
Cleveland Plasma is offline  
post #4390 of 5760 Old 07-04-2016, 10:34 AM
Member
 
Join Date: Jun 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Quote:
Originally Posted by allanjj View Post
Trying to watch a 4K / UHD show on Netflix. I see UHD listed by the show, but when I press the info button for the TV it only says it is 1080. Is this a known problem? FYI, I also have Netflix set to high.
Use an ethernet cable for your internet connection. The Wi-fi is trash on this TV.
SomeJerseyGuy is offline  
post #4391 of 5760 Old 07-04-2016, 11:00 AM
Member
 
Join Date: Jun 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
I have had the TV for over a week now. Best TV I have owned for sure. Is it perfect? Almost. Theres one issue or annoyance to it and I don't know if its even an issue. During grey screens like the Netflix loading screen I can notice faint vertical lines. It looks like a liquid bleed affect because the lines aren't perfectly straight. I am wondering if it is because the screen is curved. Its not terrible by any means just my eye has trained to spot it more now. But aside from that very nice TV for movies and games.
SomeJerseyGuy is offline  
post #4392 of 5760 Old 07-04-2016, 11:08 AM
Senior Member
 
Join Date: Mar 2016
Posts: 348
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 55
Quote:
Originally Posted by SomeJerseyGuy View Post
I have had the TV for over a week now. Best TV I have owned for sure. Is it perfect? Almost. Theres one issue or annoyance to it and I don't know if its even an issue. During grey screens like the Netflix loading screen I can notice faint vertical lines. It looks like a liquid bleed affect because the lines aren't perfectly straight. I am wondering if it is because the screen is curved. Its not terrible by any means just my eye has trained to spot it more now. But aside from that very nice TV for movies and games.
I have found that if you turn down the brightness and raise the contrast it will be black instead of grey which I believe is what they are going for with the logo anyway.
Oarneb is offline  
post #4393 of 5760 Old 07-05-2016, 02:31 AM
Member
 
calxn's Avatar
 
Join Date: Dec 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hey, I just bought this TV. Within just 24 hours, I have a serious problem. I've been googling around looking for a fix but not sure what terms to use. I thought I'd just ask here. If it's been discussed before, I apologize and would appreciate a heads up that this is a known problem. Right in the middle of a binge marathon on Netflix, the screen just started to flake out. Both half of the screen started blinking solid colors. Half down the middle, vertically. It stopped responding to my remote. I unplugged the power for a few minutes and plugged it back in. The right side of the screen regained a picture, but the left half is still cycling through colors. Needless to say, I'm very unhappy. I've only owned this TV for less than 30 hours. The thought of figuring out how to pack this thing up and return it to Best Buy is stressing me out. Has anyone experienced this issue? I googled hard reset, but you need to be able to access the menu system to do the hard reset, and given half of my screen is just blinking colors, I can't really do that.

I've also tried unplugging the HDMI and power and replugging back in. I used the Netflix app that was on the TV.

Other than this issue, I'll give you my assessment of this TV as contribution. My last TV was a Panasonic Viera plasma. OLED is quite impressive but the motion on it is still not nearly as good as plasma. It's a lot better than the video-like movements you get on LCD, but not as smooth as plasma. Turning off the smooth motion makes motion a lot more natural. Perhaps it's the motion processing that makes it appear LCD-like (unnatural and jerky). Overall, I was still very happy with the picture, but this serious issue in less than 30hrs of ownership is unnerving me. This was a new set!
calxn is offline  
post #4394 of 5760 Old 07-05-2016, 06:33 AM
Advanced Member
 
JayS99's Avatar
 
Join Date: Nov 2006
Posts: 516
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 20
Well, a not so happy 4th of July here. Our 4 1/2 month old 55EG9600 decided it wanted to retire early.. Was watching earlier in the morning, turned off normally, went back later turned on with remote and got some weird color pattern in the upper left, then black screen, then nothing but a blinking LG logo on the bottom.. Unplugged, let it sit, tried to turn on again and nothing. Doesn't respond to bottom button to try and power and remote only results in the blinking LG logo.. Held button on the bottom for 30 seconds (LG Help Chat suggestion).. nothing.. :-(

Have service call for tomorrow morning.. Whatever they do I want the UB model I have for HDR... Anyone have anything remotely close? Some google queries pointed to a main board failure (At 4 1/2 months??) Glad I got the extended warranty I guess... :-(
JayS99 is offline  
post #4395 of 5760 Old 07-05-2016, 06:40 AM
Advanced Member
 
jeff43's Avatar
 
Join Date: Nov 1999
Location: Hemlock NY
Posts: 733
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Liked: 182
Quote:
Originally Posted by SomeJerseyGuy View Post
Use an ethernet cable for your internet connection. The Wi-fi is trash on this TV.
For me, the wi-fi has been working well. I do notice it tends to take a little while getting to full UHD, usually a minute or so. It's will go from looking blotchy to showing HD, then showing 1080P and finally showing UHD. Similar to streaming on my computer. It could be affected by your download speed, too. I'd do a speed test to make sure there are no issues (I guess the speed recommended is minimally 25mbps). Even hooked via ethernet may not help much if your speed isn't quite there. (The wifi, reportedly, is not 802.11ac but it's hard to find info on that).

If you can, though, go ethernet. I plan on doing that eventually myself because you'll always know, when there's an issue, it won't be the wi-fi connection. If a ethernet connection is not possible, I found two decent articles on what you can do to help:

http://www.komando.com/tips/12274/fi...me-wi-fi-2/all and http://www.audioholics.com/home-thea...peed-and-range

Of course, there are many articles out there.
jeff43 is offline  
post #4396 of 5760 Old 07-05-2016, 09:47 AM
Member
 
calxn's Avatar
 
Join Date: Dec 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by JayS99 View Post
Well, a not so happy 4th of July here. Our 4 1/2 month old 55EG9600 decided it wanted to retire early.. Was watching earlier in the morning, turned off normally, went back later turned on with remote and got some weird color pattern in the upper left, then black screen, then nothing but a blinking LG logo on the bottom.. Unplugged, let it sit, tried to turn on again and nothing. Doesn't respond to bottom button to try and power and remote only results in the blinking LG logo.. Held button on the bottom for 30 seconds (LG Help Chat suggestion).. nothing.. :-(

Have service call for tomorrow morning.. Whatever they do I want the UB model I have for HDR... Anyone have anything remotely close? Some google queries pointed to a main board failure (At 4 1/2 months??) Glad I got the extended warranty I guess... :-(
This is the state my TV is in right now. It won't even show anything on the screen. The logo flashes for 3 cycles and then nothing. I left the TV unplugged overnight and replugged it in this morning. This is pretty bad. I just bought this new Sat night. I'm returning mine, but I am very leery about getting another LG without some kind of extended warranty. I've never experience a brand new electronic die on my over a series of hours.
calxn is offline  
post #4397 of 5760 Old 07-05-2016, 10:38 AM
Advanced Member
 
JayS99's Avatar
 
Join Date: Nov 2006
Posts: 516
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 20
Quote:
Originally Posted by calxn View Post
This is the state my TV is in right now. It won't even show anything on the screen. The logo flashes for 3 cycles and then nothing. I left the TV unplugged overnight and replugged it in this morning. This is pretty bad. I just bought this new Sat night. I'm returning mine, but I am very leery about getting another LG without some kind of extended warranty. I've never experience a brand new electronic die on my over a series of hours.
Have to say, LG has been very good about handling this with VIP service for OLED owners.. Arranging for pre-screening with LG tech (not local service) so that they can come with parts in hand, but share the same concern on newness of the set. We have the extended warranty through LG.. better and cheaper than Best Buy.. Does not overlap (Best Buy does) but LG starts at the end of the first year. Will let you know how it turns out.

UPDATE: Well.. Not main board nor power supplies (there are two - Primary and Secondary). Tried a diagnostic to see if just happened to be a bad "second" main board and wasn't.. So only thing left is the whole display and attached timing control unit... Which is being shipped. :-( LG tech really tried everything he could so not unhappy with the effort on their part. Symptom again manifested itself as LG logo flashing with no power to pretty much anything.. No display, no "hum" to the power supplies, etc.

Keep you posted..

Last edited by JayS99; 07-08-2016 at 09:32 AM. Reason: Update
JayS99 is offline  
post #4398 of 5760 Old 07-05-2016, 01:28 PM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,014
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 408
Quote:
Originally Posted by JayS99 View Post
Have to say, LG has been very good about handling this with VIP service for OLED owners.. Arranging for pre-screening with LG tech (not local service) so that they can come with parts in hand, but share the same concern on newness of the set. We have the extended warranty through LG.. better and cheaper than Best Buy.. Does not overlap (Best Buy does) but LG starts at the end of the first year. Will let you know how it turns out.
How many years is your LG extended? I was on the phone with LG and they said they sell a 2 year. But they said it will be within 6 months of your purchase. The person on the phone sounded like it replaces the 1 year so in other words I only technically get 2.5 years. And they said 2 years is the longest they sell. I ask because I genuinely would like to get an LG extended but it didn't sound amazing even though the price and service have been great.

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
post #4399 of 5760 Old 07-05-2016, 01:43 PM
Advanced Member
 
JayS99's Avatar
 
Join Date: Nov 2006
Posts: 516
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 20
I optioned for the 2 year plan and was told it added 2 full years. Date on the plan reflected that as well. We did get it in the first six months. Just heard from LG and based on information I provided they are coming with USB boot and load (if it will accept that) and have already ordered and will have a new main board with them when they come to repair. Have to wait until Friday morning is the only downside. Will have to revert back to our 40" Sony LED for now. Looks like a toy sitting in front of the OLED. :-) All in all, so far very pleased with the responsiveness and communications..
JayS99 is offline  
post #4400 of 5760 Old 07-05-2016, 06:04 PM
Member
 
Jared2442's Avatar
 
Join Date: Aug 2010
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 35
Love that the LG magic remote takes over the DirecTV remote for just about every function. Does any one know what button on the remote to hit to bring up the DirecTV guide instantly? I figured out left arrow is back and will bring up the guide if that was the last menu you brought up on the TV. Otherwise you have to hit the little remote control button and select with the pointer. Same with the DVR controls. Any insight or help would be great. Still getting used to this thing. Our jaws still drop every time we turn it on.
Jared2442 is offline  
post #4401 of 5760 Old 07-06-2016, 02:02 PM
Member
 
Join Date: Jun 2016
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Netflix issued an update on 7/5/16 and it did not resolve the HDR issue. I spoke with LG technical support and they said they would coordinate with Netflix. I also spoke with Netflix and someone from San Jose, CA called me back an hour later to gather some more info for the APP Development team.
SomeJerseyGuy is offline  
post #4402 of 5760 Old 07-06-2016, 02:46 PM
Newbie
 
trevely's Avatar
 
Join Date: Feb 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
This is torture, I ordered mine from Amazon last week and there has been a shipping delay, no 65EG9600 for me today.
trevely is offline  
post #4403 of 5760 Old 07-06-2016, 02:53 PM
Newbie
 
Join Date: Jul 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by SomeJerseyGuy View Post
Netflix issued an update on 7/5/16 and it did not resolve the HDR issue. I spoke with LG technical support and they said they would coordinate with Netflix. I also spoke with Netflix and someone from San Jose, CA called me back an hour later to gather some more info for the APP Development team.
I just picked a new 55" from Brandsmart for $1488 this weekend. It was the UB version in case anyone wants to know.

I have my Direct TV set top box and sound bar hooked up via the optical out. Does anyone know if the magic remote controls the power to these devices? Its already programmed to control the volume, channels, etc... There is barely any documentation online on advanced settings. I've called LG up and their support isn't sure, and yes Simplink is turned on.


Has anyone bothered to get the extended warranty? I have contacted LG and they dont extend any OLED TVs now.
buchomucho is offline  
post #4404 of 5760 Old 07-07-2016, 05:40 AM
Member
 
Jared2442's Avatar
 
Join Date: Aug 2010
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 35
Is this the warranty you guys have been buying from Costco?

http://www.costco.com/.product.11680336.html

1. You don't have to be a Costco member to purchase this, correct?

2. Your TV does not have to be purchased from Costco? (I got mine from Dell)

Thanks!

Last edited by Jared2442; 07-07-2016 at 05:46 AM.
Jared2442 is offline  
post #4405 of 5760 Old 07-07-2016, 10:05 AM - Thread Starter
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,949
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6863 Post(s)
Liked: 6863
Quote:
Originally Posted by Teremei View Post
What I'm trying to find out now is when do they want the PROOF.
There are so many dealers that buy thru distribution who are authorized it would make your head spin. It would be up to ST to prove who is not. Not to mention I bet they never bring that up at time of a claim.
Cleveland Plasma is offline  
post #4406 of 5760 Old 07-08-2016, 02:03 AM
AVS Forum Special Member
 
Teremei's Avatar
 
Join Date: Apr 2006
Posts: 2,014
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 408
Chris who do you think is the better option? (not so much deal but better service). LG or ST? I was impressed LG had a tech by the next day when I complained about something.

Upstairs - Sony 75x940e: soundbar - Klipsch R-20B
Basement - BenQ HT3050: screen - Elite 125" motorized ATS: speakers - RF-7IIx2, RC-64II, RS-41IIx2, RS-42IIx2, AVR Denon x4000 -- subs PC-12NSD + RW12D
Bedroom - LG 65eg9600: soundbar - LG SH3K
Teremei is offline  
post #4407 of 5760 Old 07-08-2016, 08:58 AM
Member
 
lgvolvo's Avatar
 
Join Date: Nov 2007
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 10
Quote:
Originally Posted by ambient-sky View Post
Quote:
Originally Posted by lgvolvo View Post
I cant get the tv to pass through dolby d and dts to the onkyo when using Kodi. Here is how I have it currently connected. HTPC via HDMI to Tv, TV Optical out to receiver. On windows audio, the default device says Lg tv Nvidia which Im not sure if thats the correct selection that I should be using. If i have passthrough on Kodi enabled, I get no sound, if dissabled, I get PCM audio.
I was able to get DD passthrough working using the service menu, but it doesn't look like there's any way to do so without an LG Service Remote. Fortunately, it's possible to program a Harmony remote as an LG Service Remote.

If you go this route, select the EZ Adjust button, choose Tool Option 7 and change it from PCM to AC3. I don't think you'll be able to passthrough anything but PCM and DD over optical, but for my needs that was all I needed.
Thanks for the reply, I just ended up connecting sound card to receiver and HDMI out (main) to tv. I get all HD audio formats this way but my receiver will not pass though the 4K signal which is fine cuz there really isn't that much content to download at this time in 4K. Most content will be streamed through Amazon, Netflix etc...

On a side note, I'm about 50hrs in and I'm noticing some vertical lines ( which I believe is called banding from searching the forum). I was wondering if these lines will go away with time or will this remain because the panel is a defect? It's starting to annoy me cuz I now look for it and see it during dark scenes while watching content.

I thought I only had 15 day return but it turns out I have 45 days because I am elite member at Best Buy. Should I return it or wait it out and hope it goes away. Or are the vertical bands the norm for these oled model tvs?
lgvolvo is offline  
post #4408 of 5760 Old 07-09-2016, 12:28 PM
Member
 
ktm19's Avatar
 
Join Date: Mar 2014
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 13
Just picked up a 55EG9600 from Amazon Warehouse deals in "Good" condition for $1,050 after using a coupon and Discover CB. Looking for some advice, as I was kind of on the fence about ordering. Do you guys think it is worth it for that price? Would be replacing my old plasma Panny 55ST30. Thanks.
ktm19 is offline  
post #4409 of 5760 Old 07-09-2016, 01:57 PM
Senior Member
 
x3sphere's Avatar
 
Join Date: Mar 2014
Posts: 447
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 129
Quote:
Originally Posted by ktm19 View Post
Just picked up a 55EG9600 from Amazon Warehouse deals in "Good" condition for $1,050 after using a coupon and Discover CB. Looking for some advice, as I was kind of on the fence about ordering. Do you guys think it is worth it for that price? Would be replacing my old plasma Panny 55ST30. Thanks.
It's a very good price. Amazon Warehouse can be a hit or miss as far as the condition of the item goes. Return policy with Amazon is great though, so you are covered.
x3sphere is offline  
post #4410 of 5760 Old 07-09-2016, 01:59 PM
Member
 
ktm19's Avatar
 
Join Date: Mar 2014
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 13
Quote:
Originally Posted by x3sphere View Post
It's a very good price. Amazon Warehouse can be a hit or miss as far as the condition of the item goes. Return policy with Amazon is great though, so you are covered.
Thank you! Will post an update when I get it. Hopefully it is in good shape.
ktm19 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
55EG9600

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off