LG 55EF950V optical out - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By sambrightman
 
Thread Tools
post #1 of 5 Old 09-21-2015, 05:42 AM - Thread Starter
Member
 
sambrightman's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
LG 55EF950V optical out

As I mentioned in the owner's thread (40-oled-technology-flat-panels-general/2132034-lg-55ef9500-65ef9500-oled-owners-thread-31.html#post37456618), I was pleased to find that the optical out on 2015 LG OLEDs supports 5.1. I had this working the day the set arrived. Now the sound is marked "Disabled" and there is no sound over optical out from internal apps. Does anyone else use the optical out successfully? Does anyone know of a webOS option to disable sound?
sambrightman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-21-2015, 08:08 AM
Member
 
JimBob1971's Avatar
 
Join Date: Jan 2009
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
I have a 920V and it allowed me to choose the audio output from a little menu on the right hand side. I think you need to depress the button on the remote to pull up the pointer, then choose the icon on the bottom right that looks like a speaker. It has a list of audio outputs e.g. Tv speaker + optical, optical only etc etc. Maybe see what that is set to?
JimBob1971 is offline  
post #3 of 5 Old 09-21-2015, 08:27 AM - Thread Starter
Member
 
sambrightman's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
Quote:
Originally Posted by JimBob1971 View Post
I have a 920V and it allowed me to choose the audio output from a little menu on the right hand side. I think you need to depress the button on the remote to pull up the pointer, then choose the icon on the bottom right that looks like a speaker. It has a list of audio outputs e.g. TV speaker + optical, optical only etc etc. Maybe see what that is set to?
Yes, I have chosen optical out and it was working initially but appears to have stopped.

Despite the output being selected, Sound setting on the quick config menu (under Picture) is saying "Disabled". It normally has choices for style like "Standard" and "Cinema". Setting it back to Internal TV Speaker or both restores the Sound menu.
sambrightman is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-21-2015, 08:36 AM
Member
 
JimBob1971's Avatar
 
Join Date: Jan 2009
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
Damn. I hoped you'd have a simple fix. You haven't got headphones connected by any chance?.....

So, the 950 output 5.1 optically? The 920v only seems to do stereo as far as I can tell.
JimBob1971 is offline  
post #5 of 5 Old 09-21-2015, 08:56 AM - Thread Starter
Member
 
sambrightman's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 4
Yes, definitely getting 5.1 optically. I've also found the problem: Disabled is the correct Sound profile when Internal TV Speaker is disabled, so that was a red herring. The receiver (Onkyo SR-707) was saying No Signal because there was no HDMI input on that source, which was also a red herring. The digital audio input configuration on the receiver was set to the correct optical input. However, the Onkyo manual says this about digital audio input setup:

Quote:
Press the [ENTER] button when you do not use the signal of audio from the HDMI IN. The “*” mark is displayed like “COAX1*”.
I pressed enter and the sound came on. I'm not sure how it got disabled, maybe an accidental press whilst looking over settings. Not even sure how it got enabled in the first place (perhaps it is the default when assigning an optical input to an HDMI source).
pcross likes this.
sambrightman is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
digital , oled , optical , sound

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off