2016 LG OLED 65G6P and 65E6P Owners Thread - Page 579 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 87640Likes
Reply
 
Thread Tools
post #17341 of 22228 Old 03-27-2017, 06:54 PM
Member
 
Join Date: Jul 2016
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 7
Quote:
Originally Posted by video_analysis View Post
An all black screen should be 100% black all over. It's just above black where you might see some edge brightening, which is definitely typical to varying degrees on the 2016 models (and 2017 also apparently).

Better at raw motion resolution, yes, but plasma comes with its own motion anomalies (like phosphor trails where you might see colors trailing behind objects)
Ok makes sense, the edge brightening us very hard to see, if I look directly at it it looks black but if I look away skittle I can see it slight in my peripheral. Weird I know. Haha. And has to be in a pitch black room with no other light, not even light from a smart phone screen It scares me the first time I seen it. Thought something was wrong with my set.

Sent from my SAMSUNG-SM-G935A using Tapatalk
OledC6P is offline  
Sponsored Links
Advertisement
 
post #17342 of 22228 Old 03-27-2017, 07:54 PM
Senior Member
 
DiabloZoe's Avatar
 
Join Date: Sep 2009
Posts: 477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 12
Screen film

Do the g6p have a film on the front screen that needs to be peeled off?
DiabloZoe is offline  
post #17343 of 22228 Old 03-27-2017, 08:05 PM
AVS Forum Special Member
 
Phil Tomaskovic's Avatar
 
Join Date: Sep 2003
Location: Warrenville, Il
Posts: 1,918
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 45
Quote:
Originally Posted by DiabloZoe View Post
Do the g6p have a film on the front screen that needs to be peeled off?
The E6 has it on the back glass. Top half above the inputs. There was a sticker along the side edge to remove it. I assume the G6 would have a sticker somewhere to warn you.

Phil Tomaskovic
Phil Tomaskovic is offline  
Sponsored Links
Advertisement
 
post #17344 of 22228 Old 03-27-2017, 08:42 PM
Member
 
jhearn's Avatar
 
Join Date: Feb 2006
Posts: 72
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 37
Quote:
Originally Posted by Triops Farm View Post
Thank you very much, @jhearn , that's very interesting.

My faulty side is the right TV side, so left in the images, where you took of the inner plate. It looks like as if the metal plate is only fully glued onto the panel - or are the screws, eg. on the left side somehow entering the panel? Would not know, how that would work.
And what are these black clips/wholes, please? Especially on the left side in the images, 3 at the upper border of the plate, one at the left side. Are these clips to put the plastic box on it?

Thanks again!
Yes the clips are to hold the plastic cover for the electronics. The back of the E6 is facing the camera for the images which include the TV stand. I do not know how the electronics panel base is mounted to the glass panel.
jhearn is offline  
post #17345 of 22228 Old 03-27-2017, 09:06 PM
 
ben12345's Avatar
 
Join Date: Jun 2006
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 27
Quote:
Originally Posted by Phil Tomaskovic View Post
The E6 has it on the back glass. Top half above the inputs. There was a sticker along the side edge to remove it. I assume the G6 would have a sticker somewhere to warn you.
Is there any reason to remove it since it is on the back glass?
ben12345 is offline  
post #17346 of 22228 Old 03-27-2017, 09:29 PM
AVS Forum Special Member
 
Phil Tomaskovic's Avatar
 
Join Date: Sep 2003
Location: Warrenville, Il
Posts: 1,918
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 45
Quote:
Originally Posted by ben12345 View Post
Is there any reason to remove it since it is on the back glass?
The sticker mentioned for heat. Not sure if the panel would ever get so hot to melt the plastic or if it would overheat because of the plastic?

I would just be careful, pulling it away from glass a little at a time rotating among the corners. The panel is so flexible, I wanted to be careful bending it.

Phil Tomaskovic
Phil Tomaskovic is offline  
post #17347 of 22228 Old 03-27-2017, 10:10 PM
Member
 
ghostnotes's Avatar
 
Join Date: Jan 2006
Location: Houston Texas
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 25
Just got my E6 this evening. Been wanting one for quite some time.

I also have a sammy 65" 8000 mounted to the wall and am hoping the mount i have will work. I have heard everything from no to yes. It says in the manual that a standard VERSA mount will work.

Here is mine....
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Will this work on the LG. It is very well built.
ghostnotes is offline  
post #17348 of 22228 Old 03-28-2017, 07:15 AM
Advanced Member
 
zielin's Avatar
 
Join Date: Jan 2001
Location: New York City
Posts: 859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 228
Quote:
Originally Posted by ghostnotes View Post
Just got my E6 this evening. Been wanting one for quite some time.

I also have a sammy 65" 8000 mounted to the wall and am hoping the mount i have will work. I have heard everything from no to yes. It says in the manual that a standard VERSA mount will work.

Here is mine....
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Will this work on the LG. It is very well built.
i should work fine. unlike the ef9500 and their crazy mounting holes. The E6 is pretty normal. I just mounted my c7 using a mount like that.

TV: LG OLED77C8, LG OLED77C9 | Receiver Denon X8500H | 5.1.2 with PSB speakers
HTPC: i9-7900X @ 4.7ghz, DDR4 32gigs, Intel Optane 960gb x2, Nvidia 2080 ti (SLI)
Sources: Oppo UDP-203, Tivo Bolt+, Xbox One X, PlayStation 4 Pro, Switch, Fire TV 4k
CalMan Enthusiast, SpectraCal C6-HDR, VideoForge Pro | Control: Logitech Harmony Elite
zielin is offline  
post #17349 of 22228 Old 03-28-2017, 07:34 AM
Advanced Member
 
zielin's Avatar
 
Join Date: Jan 2001
Location: New York City
Posts: 859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 228
Quote:
Originally Posted by zielin View Post
oh.. handshake issues... ugh.. i can't take it anymore

I have the G6 and Denon AVR-X7200WA. It isn't just me.. a lot of people have this combo problem. hey, sometimes it works.. sometimes it works after waiting a bit.. sometimes i fight for like 20min Some devices connect up right away. (like my amazon fire (4k), the TiVo bolt, but most other stuff.. PC, xbox one s, ps4 pro, oppo 203 (the switch doesn't work at all.. period.. i have to connect directly to the TV for this to work.) (yes, i have certified premium 4k hdmi cables.)
But.. i'm done with the denon and i'm looking for a replacement, but I'm having a hard time. Maybe the next denon flagship will have the same problems. (whenever that comes out.)

Suggestions?

I'm looking for
Monitor output [dual output] (hmdi1 tv, streaming, oppo, blah blah. hdmi2 gaming) Why the hell can't LG have remote commands, that can be put in my Logitech remote, to change viewing presets. I'd love just to use one input and have the remote change between gaming, isf day/night. (Only using one output didn't help the handshake issues.)
7.1 - my system is 7.1
bi-amp - atleast for the front 2 channels. The center would be nice too.. but i can live without it.
7 hdmi inputs.
Atmos? maybe? you never know. PSB just came out with addons to put on top of my speakers to shoot up.
hopefully less than $3k

and of course all the good stuff we expect for a nice AVR. great sound, hdcp 2.2, [email protected], 10/12bit, HDR.. blah blah AND works with this god damn g6 (till i replace it and buy everything again in a year with hdmi 2.1 )
I had the pioneer sc-99 before and liked it.. (but i can't now live without the dual output.)

Thanks!

UPPDATE: I replaced the Denon AVR-X7200WA with the Pioneer SC-LX901 Elite. ah.. thank god.. much better.

First off the bat, hey-that-is-not-a-console-but-a-mobile-device Nintendo Switch worked fine. That didn't work at all when connected to the Denon. It can still take some time for a handshake, but give it a min or two and the Pioneer will kick in. (the PS4 pro still gives me a little problem.. but having owned a ps4/ps4 pro from launch, i only played 1 game on it.. so no biggie)

Is it the Denon's fault? hrmm.. I don't know. I've never had a TV take so long to handshake as the G6. Maybe the Denon just give up to soon. Every time an input is changed it will always get the no-input-screen-saver. My uninformed gut tells me it is trying to do something with audio.. but that is nothing more than a guess.
I'm but mostly happy now. I don't have to get off the sofa and fight with trying to get stuff work. (sometimes that process could take 10-20min!). So, if you g6 + denon and have handshake issues. Look at getting another AVR.

The mirrored HDMI output is working great too.

changing stuff out is sooo much ez'r than in the past. The process from taking the new receiver out of the box, pulling and reconnecting wires, and setting up the Harmony took like 45min. That, or i do this to frequently. It helps A LOT to label wires

now.. i have this 5 month old AVR-X7200WA just taking up space.. *sigh*.. anyone in NYC wanna buy it "cheap" haha
video_analysis likes this.

TV: LG OLED77C8, LG OLED77C9 | Receiver Denon X8500H | 5.1.2 with PSB speakers
HTPC: i9-7900X @ 4.7ghz, DDR4 32gigs, Intel Optane 960gb x2, Nvidia 2080 ti (SLI)
Sources: Oppo UDP-203, Tivo Bolt+, Xbox One X, PlayStation 4 Pro, Switch, Fire TV 4k
CalMan Enthusiast, SpectraCal C6-HDR, VideoForge Pro | Control: Logitech Harmony Elite

Last edited by zielin; 03-28-2017 at 09:23 AM.
zielin is offline  
post #17350 of 22228 Old 03-28-2017, 07:37 AM
Member
 
plouie10's Avatar
 
Join Date: Oct 2005
Location: Canada
Posts: 177
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 19
Quote:
Originally Posted by ghostnotes View Post
Just got my E6 this evening. Been wanting one for quite some time.

I also have a sammy 65" 8000 mounted to the wall and am hoping the mount i have will work. I have heard everything from no to yes. It says in the manual that a standard VERSA mount will work.

Here is mine....
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Will this work on the LG. It is very well built.
Should work fine. I used my old mount also, but had to lower it about 8" as the mount holes on the E6 are at the bottom of the TV instead of in the middle.
Magellan55 likes this.
plouie10 is offline  
post #17351 of 22228 Old 03-28-2017, 08:44 AM
Member
 
RS1990's Avatar
 
Join Date: May 2008
Posts: 42
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 13
Quote:
Originally Posted by plouie10 View Post
Should work fine. I used my old mount also, but had to lower it about 8" as the mount holes on the E6 are at the bottom of the TV instead of in the middle.
I had issues with using my old mount since the "hooks" that attach to the back of the TV didn't align correctly. I actually had to drill new holes in mine to make it work. The old one would work, but would have had to be on the outside of the speaker on the bottom and I would have had to use spacers, which would put it further off the wall (I already don't love that I have a piece of glass the thickness of my cell phone that has to be far off the wall due to the bulge at the bottom of the TV. I would rather a slightly thicker overall TV (more uniform) that would get it overall closer to the wall.

-RS
RS1990 is offline  
post #17352 of 22228 Old 03-28-2017, 09:20 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,965
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6873 Post(s)
Liked: 6870
Quote:
Originally Posted by ghostnotes View Post
Just got my E6 this evening. Been wanting one for quite some time.

I also have a sammy 65" 8000 mounted to the wall and am hoping the mount i have will work. I have heard everything from no to yes. It says in the manual that a standard VERSA mount will work.

Here is mine....
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Will this work on the LG. It is very well built.
LG's do not require a special mount, you may have to buy different bolts if you threw away the bolt pack when you hung your first TV, but that's about it If you do need different Metric bolts, Home Depot sells them......
Cleveland Plasma is offline  
post #17353 of 22228 Old 03-28-2017, 11:10 AM
Member
 
ghostnotes's Avatar
 
Join Date: Jan 2006
Location: Houston Texas
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 25
Quote:
Originally Posted by Cleveland Plasma View Post
LG's do not require a special mount, you may have to buy different bolts if you threw away the bolt pack when you hung your first TV, but that's about it If you do need different Metric bolts, Home Depot sells them......
That is exactly what i had to do.

Where about in the huge thread can i read about the pic settings? Of course every environment is different but will help me get a baseline.

Thanks
ghostnotes is offline  
post #17354 of 22228 Old 03-28-2017, 12:26 PM
Member
 
RS1990's Avatar
 
Join Date: May 2008
Posts: 42
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 13
Quote:
Originally Posted by plouie10 View Post
Should work fine. I used my old mount also, but had to lower it about 8" as the mount holes on the E6 are at the bottom of the TV instead of in the middle.
What is the height that everyone has their TV at? Mine is a bit higher than my old VT50 due to the placement of the mount holes (not centered due to it needing to be on the speaker portion at the bottom). A bit annoying that I would need to move my entire mount on the wall (holes already punched through to hide my electronics).

I kind of think that it's probably too high, but I also don't know how inclined I am to redo my whole mount.

-RS
RS1990 is offline  
post #17355 of 22228 Old 03-28-2017, 12:37 PM
Member
 
RS1990's Avatar
 
Join Date: May 2008
Posts: 42
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 13
Quote:
Originally Posted by RS1990 View Post
I had issues with using my old mount since the "hooks" that attach to the back of the TV didn't align correctly. I actually had to drill new holes in mine to make it work. The old one would work, but would have had to be on the outside of the speaker on the bottom and I would have had to use spacers, which would put it further off the wall (I already don't love that I have a piece of glass the thickness of my cell phone that has to be far off the wall due to the bulge at the bottom of the TV. I would rather a slightly thicker overall TV (more uniform) that would get it overall closer to the wall.
Actually, funny/stupid story on mounting my TV due to the issues I described above. When I first got the TV and ran into this I had already taken the plasma down and removed the hooks, but then couldn't mount the new LG as I didn't have the tools to drill new holes in my mount yet. So I decided to take a chance since the TV is so relatively light to just put it up temporarily using only one screw on each side (obviously I did the top screw). It actually worked and was better since it allowed me to hang the TV lower than it is now with the new holes drilled. That said, I was REALLY nervous about leaving it up like that and risking my new, very expensive TV falling over. Luckily, it was all ok.

Now I have the mount with the bottom hole on my hooks on the bottom hole of the TV and drilled a new hole up top where the top hole is. Unfortunately, I cannot get it lower without moving the entire mount on the wall, which is a pain.

-RS
RS1990 is offline  
post #17356 of 22228 Old 03-28-2017, 12:59 PM
Member
 
plouie10's Avatar
 
Join Date: Oct 2005
Location: Canada
Posts: 177
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 19
Quote:
Originally Posted by RS1990 View Post
What is the height that everyone has their TV at? Mine is a bit higher than my old VT50 due to the placement of the mount holes (not centered due to it needing to be on the speaker portion at the bottom). A bit annoying that I would need to move my entire mount on the wall (holes already punched through to hide my electronics).

I kind of think that it's probably too high, but I also don't know how inclined I am to redo my whole mount.
Yeah I had to redo the whole mount. Didn't take very long though. Just dropped it down as far as I could. I had to get slightly longer network cable and HDMI as they were tight before and didn't reach once I lowered the unit as the wires were coming out in the middle of the wall. Lowering the TV caused me to get a cable with an extra 8" or so. I have the stereo stand with center channel on top so the TV is about 2 inches above the center channel. It's the closest I could get so that the middle of the TV (height wise) is about the eye level when I sit down on the couch.
plouie10 is offline  
post #17357 of 22228 Old 03-28-2017, 02:48 PM
AVS Forum Special Member
 
Join Date: Jan 2016
Posts: 7,666
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 4313 Post(s)
Liked: 3749
Quote:
Originally Posted by zielin View Post
UPPDATE: I replaced the Denon AVR-X7200WA with the Pioneer SC-LX901 Elite. ah.. thank god.. much better.

First off the bat, hey-that-is-not-a-console-but-a-mobile-device Nintendo Switch worked fine. That didn't work at all when connected to the Denon. It can still take some time for a handshake, but give it a min or two and the Pioneer will kick in. (the PS4 pro still gives me a little problem.. but having owned a ps4/ps4 pro from launch, i only played 1 game on it.. so no biggie)

Is it the Denon's fault? hrmm.. I don't know. I've never had a TV take so long to handshake as the G6. Maybe the Denon just give up to soon. Every time an input is changed it will always get the no-input-screen-saver. My uninformed gut tells me it is trying to do something with audio.. but that is nothing more than a guess.
I'm but mostly happy now. I don't have to get off the sofa and fight with trying to get stuff work. (sometimes that process could take 10-20min!). So, if you g6 + denon and have handshake issues. Look at getting another AVR.

The mirrored HDMI output is working great too.

changing stuff out is sooo much ez'r than in the past. The process from taking the new receiver out of the box, pulling and reconnecting wires, and setting up the Harmony took like 45min. That, or i do this to frequently. It helps A LOT to label wires

now.. i have this 5 month old AVR-X7200WA just taking up space.. *sigh*.. anyone in NYC wanna buy it "cheap" haha
Good information. Should I ever get around to upgrading the 10-year-old Pioneer, I'll look at Pioneer again. I wonder how Yamaha and Onkyo are behaving with the G6.
video_analysis is offline  
post #17358 of 22228 Old 03-28-2017, 02:56 PM
AVS Forum Special Member
 
Dave-T's Avatar
 
Join Date: Apr 2008
Location: Arlington, Va.
Posts: 1,607
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1175 Post(s)
Liked: 571
What is everybody using for HDR Standard settings on an E6 I have

OLED LIGHT - 80
CONTRAST - 85
BRIGHTNESS - 51
SHARPNESS - 10
COLOR - 55
TINT - 0

DC - OFF
SUPER RESOLUTION - OFF
COLOR GAMUT - NORMAL
EDGE ENHANCER - ON
CLOR FILTER - OFF
GAMMA 2.2 (GREYED OUT)

WHITE BALANCE NO CHANGE
COLOR MANAGEMANT ALL 0

NOISE REDUCTION - LOW
MPEG NR - OFF
BLACK LEVEL - LOW

TRUMO- CLEAR


WHAT ARE YOU GUYS USING?
Dave-T is offline  
post #17359 of 22228 Old 03-28-2017, 03:34 PM
Advanced Member
 
zielin's Avatar
 
Join Date: Jan 2001
Location: New York City
Posts: 859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 228
Quote:
Originally Posted by video_analysis View Post
Good information. Should I ever get around to upgrading the 10-year-old Pioneer, I'll look at Pioneer again. I wonder how Yamaha and Onkyo are behaving with the G6.
Onkyo and Pioneer are the same now. While Onkyo bought Pioneer, the AVRs are pretty much Pioneer. Class D, MCACC pro (which i think Onkyo calls something else, but it is the same), etc..

Onkyo TX-RZ3100 is the same as the Pioneer SC-LX901 (even the manually is the same).

also FU G6. Pointless costly, handshake issues.. oh.. i guess i get YT HDR :P blah.. that was worth 8k (plus 3k for a pointless AVR) - (I was hope'n that the different SoC from the other models would.. do something. Less gaming lag? faster webOS apps? )

that said, the G6 goes look hella cool when standing on its mount. But the wife veto'd that - so mind is on the wall. (which also looks cool. but the e6 looks pretty much the same.)

TV: LG OLED77C8, LG OLED77C9 | Receiver Denon X8500H | 5.1.2 with PSB speakers
HTPC: i9-7900X @ 4.7ghz, DDR4 32gigs, Intel Optane 960gb x2, Nvidia 2080 ti (SLI)
Sources: Oppo UDP-203, Tivo Bolt+, Xbox One X, PlayStation 4 Pro, Switch, Fire TV 4k
CalMan Enthusiast, SpectraCal C6-HDR, VideoForge Pro | Control: Logitech Harmony Elite

Last edited by zielin; 03-28-2017 at 04:16 PM.
zielin is offline  
post #17360 of 22228 Old 03-28-2017, 03:54 PM
AVS Forum Special Member
 
Join Date: Jan 2016
Posts: 7,666
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 4313 Post(s)
Liked: 3749
If there are any differences (G6 and the others), they are hard to visualize. I'd forgotten about the Onkyo/Pioneer relationship. It makes any future purchase decision easier.
video_analysis is offline  
post #17361 of 22228 Old 03-28-2017, 04:54 PM
AVS Forum Special Member
 
RoadLizard's Avatar
 
Join Date: Jul 2016
Location: Upstate, NY
Posts: 2,368
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1463 Post(s)
Liked: 1459
Quote:
Originally Posted by Dave-T View Post
What is everybody using for HDR Standard settings on an E6 I have

OLED LIGHT - 80
CONTRAST - 85
BRIGHTNESS - 51
SHARPNESS - 10
COLOR - 55
TINT - 0

DC - OFF
SUPER RESOLUTION - OFF
COLOR GAMUT - NORMAL
EDGE ENHANCER - ON
CLOR FILTER - OFF
GAMMA 2.2 (GREYED OUT)

WHITE BALANCE NO CHANGE
COLOR MANAGEMANT ALL 0

NOISE REDUCTION - LOW
MPEG NR - OFF
BLACK LEVEL - LOW

TRUMO- CLEAR


WHAT ARE YOU GUYS USING?
Im pretty close to you. I have OLED Light at 85, Contrast 86. Edge Enhance OFF along with every other PQ enhancement also OFF. TruMotion is turned OFF but I have RealCinema ON if Im watching 24p content. Otherwise, I use TruMotion User Mode with DeJudder 0, DeBlur 10.

LG OLED65E6P, Samsung PN64H5000
Panny UBD-420, LG UBK-90
Polk RTi Towers, STi surrounds
Polk Subwoofer
Sony DH550 AVR
RoadLizard is offline  
post #17362 of 22228 Old 03-28-2017, 05:23 PM
Member
 
ghostnotes's Avatar
 
Join Date: Jan 2006
Location: Houston Texas
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 25
Quote:
Originally Posted by video_analysis View Post
Good information. Should I ever get around to upgrading the 10-year-old Pioneer, I'll look at Pioneer again. I wonder how Yamaha and Onkyo are behaving with the G6.
I have an E6 with an Onkyo 809. It plays nice with the E6. It plays but the 4k upscailing is not too good. I had to run my sub to my onkyo and the main HDMI directly to the E6.
ghostnotes is offline  
post #17363 of 22228 Old 03-28-2017, 07:42 PM
AVS Forum Special Member
 
Phil Tomaskovic's Avatar
 
Join Date: Sep 2003
Location: Warrenville, Il
Posts: 1,918
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 45
Quote:
Originally Posted by ghostnotes View Post
I have an E6 with an Onkyo 809. It plays nice with the E6. It plays but the 4k upscailing is not too good. I had to run my sub to my onkyo and the main HDMI directly to the E6.
Would you really want the onkyo to do the upscaling vs just pass the video through to the LG? Can't the upscaling be disabled?

In fact I used to to have my tivo always send 1080i to my HD tv rather have the tv do it. Now that Comcast sends almost everything other than local stations as 720p, I have the tivo just pass thru the native resolution since it could be 720 or 1080. Comcast is already messing up any 1080i feeds by down converting them to 720p (for more bandwidth supposedly) so I figure why have the TiVo convert it again to 1080i and the LG upconvert again to 4k? Isnt it better for the tv to just take the native from cable and convert to 4k once for 720p native shows?

I wonder if I should have the Oppo 203 on auto or native for output resolution?

Phil Tomaskovic
Phil Tomaskovic is offline  
post #17364 of 22228 Old 03-28-2017, 07:57 PM
AVS Forum Special Member
 
Join Date: Jan 2016
Posts: 7,666
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 4313 Post(s)
Liked: 3749
Quote:
Originally Posted by ghostnotes View Post
I have an E6 with an Onkyo 809. It plays nice with the E6. It plays but the 4k upscailing is not too good. I had to run my sub to my onkyo and the main HDMI directly to the E6.
Unfortunately, what plays nice with the E6 does not necessarily apply to the G6, which was seemingly designed in a rush before the E6. AVRs do tend to underperform in the upscaling department.
video_analysis is offline  
post #17365 of 22228 Old 03-29-2017, 04:32 AM
Senior Member
 
Pottypotsworth's Avatar
 
Join Date: Jul 2012
Location: Philippines
Posts: 226
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 38
Quote:
Originally Posted by ben12345 View Post
Has anyone got a USB drive to work on the E6. I have an mp4 file and it does not work. How did you format the USB drive? I have a MAC.
I could only ever get my USB stick to work by formatting it in NTFS, I though EXFAT would work, but seemingly not.

So you might be out of luck on a mac :/
Pottypotsworth is offline  
post #17366 of 22228 Old 03-29-2017, 01:21 PM
 
vaktmestern's Avatar
 
Join Date: Jun 2011
Posts: 2,078
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 826 Post(s)
Liked: 610
Been looking at my G6 out box to now on slides its still changing on the grey 3/5 percent test slides. The slight Darker mid part of the screen has faded much more into looking like the rest of the screen. Still slight Darker but minimal.
How many hours i got on my i lost count on Since we in EU havent the hour counter under general.
video_analysis likes this.
vaktmestern is offline  
post #17367 of 22228 Old 03-29-2017, 01:45 PM
Advanced Member
 
Actionable Mango's Avatar
 
Join Date: Jan 2009
Location: Seattle
Posts: 654
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 276
Quote:
Originally Posted by Cjminer72 View Post
Anyone else have hdmi handshake issues with the new Sony X800 player and their LG tv? I got a black screen the first time I booted it up. That resolved with turning it off and on again. Then last night a was watching a regular blu ray and hit stop. Anther black screen with an occasional white flash. I had to turn the player off and replug the power cord to resolve it. I was playing with picture settings while watching the movie. With similar issues with my PS4 Pro, I'm guessing LG and Sony don't always play nice together.
I have the exact same problem with the Sony UBP-X800 connected to E6. And other problems too: black screen, white flashes, purple screen, lock ups, insisting there's no disc inserted when there is, won't eject, won't power off, won't play Planet Earth II disc 1 (but will play disc 2 & 3), etc etc. I've had to power cycle it via plug at least 8 times. It doesn't seem like a simple HDMI handshake issue to me. I feel like I have a lemon and I'm going to return it--repeated lockups and power cycling is unacceptable for a $300 premium player.

FWIW, PS4 Pro works fine for me but it was a loaner so I only got to use it for about 4 hours. During the 4 hours it was perfect.

Last edited by Actionable Mango; 03-29-2017 at 01:55 PM.
Actionable Mango is offline  
post #17368 of 22228 Old 03-29-2017, 01:48 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,257
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6073
My X800 works fine with my E6. Connected directly with HDMI 1, and HDMI 2 carries audio to Preamp.
wk1947 likes this.

XBR65A9G / XBR65A8F / 55R615
ATV4K / Uverse / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #17369 of 22228 Old 03-29-2017, 01:59 PM
Advanced Member
 
Actionable Mango's Avatar
 
Join Date: Jan 2009
Location: Seattle
Posts: 654
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Liked: 276
Quote:
Originally Posted by gadgtfreek View Post
My X800 works fine with my E6. Connected directly with HDMI 1, and HDMI 2 carries audio to Preamp.
I think that confirms I have a lemon then, and not reflective of the model as a whole. I'll try to exchange it instead of returning it, but every time I am at the local Best Buy they are out of stock.
Actionable Mango is offline  
post #17370 of 22228 Old 03-29-2017, 02:03 PM
AVS Forum Special Member
 
Join Date: Jan 2016
Posts: 7,666
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 4313 Post(s)
Liked: 3749
Quote:
Originally Posted by vaktmestern View Post
Been looking at my G6 out box to now on slides its still changing on the grey 3/5 percent test slides. The slight Darker mid part of the screen has faded much more into looking like the rest of the screen. Still slight Darker but minimal.
How many hours i got on my i lost count on Since we in EU havent the hour counter under general.
That gives me hope that the banding and brighter edges will similarly diminish on this supposedly handbuilt 77". Do you not have a way to access the service menu to check hours?

Last edited by video_analysis; 03-29-2017 at 02:07 PM.
video_analysis is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
65e6p , 65G6P , dolby vision , OLED55C6P , OLED65E6P , vesa mount. shelving

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off