LG OLED 55/65E6 info, issues, and settings - Page 63 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 562Likes
Reply
 
Thread Tools
post #1861 of 2520 Old 04-30-2017, 06:40 PM
Newbie
 
Join Date: Dec 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 2
I updated mine 65E6P to the Korean firmware v4.31.00 without any issue.
It was a few minutes of nerve wrecking waiting for it to finish and restart the TV back to normal viewing.

So far, I notice it does seem to improve the True Motion turn on. Before the update, when I have True Motion turn on (setting Dejudder 3, DeBlur 10), the disclaimer text seem to be vibrating (not solid text) especially from TV commercial. The overall picture doesn't seem as sharp or solid, the pixels seem to be moving. I had to turn of True Motion and everything is perfect (text is solid, overall picture quality is crisp). After the update, with True Motion turn on it seem to look just as good compared to True Motion turn off.
kevinly562 is offline  
Sponsored Links
Advertisement
 
post #1862 of 2520 Old 04-30-2017, 07:35 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 35,288
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 5839 Post(s)
Liked: 8335
Quote:
Originally Posted by sharok View Post
Good Morning Bob,
What video issues do you think they fixed with this update?
LG's detailed and superbly informative release notes clarify that all the video issues that were fixed are "video related". So video issues that were, say, audio related, or phase of the moon related, have not yet been addressed.
--Bob
oldsteve and SeriousHorse like this.

Need personal consultation/training? Or just curious about my Blog? Check out my web site!
Bob Pariseau is offline  
post #1863 of 2520 Old 05-01-2017, 07:09 AM
Member
 
Join Date: Jul 2016
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 4
Please help.

I updated to Windows 10 Creators update and Nvidia driver 381.89. If I enable HDR and Enhanced color via Windows Display settings, this will make the picture very washed out and dull. Also disables any color control in the Nvidia CP.

Games will launch in HDR and desktop will remain in HDR, but the picture will always be washed out and dull.

If I disable HDR color in Windows display setting, and use Nvidia CP to set RGB Full, the picture will look normal again like before Creatore update. But games will not launch HDR anymore, where as before Creators update they would still launch in HDR under RGB Full desktop.

After some research, I found out that if I roll back to drivers 378.92 I will be able to use RGB Full in Creators update so colors are not washed out and games will launch in HDR still. This works for now. But then my next problem, dark areas in games are extremly dark with HDR active.

Is anyone able to help me with any of the many issues I am facing here?

Last edited by narrn001; 05-01-2017 at 07:13 AM.
narrn001 is offline  
Sponsored Links
Advertisement
 
post #1864 of 2520 Old 05-01-2017, 09:16 AM
Senior Member
 
ANGELUS's Avatar
 
Join Date: Dec 2002
Location: Brooklyn
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 27
I also upgraded to the Korean firmware with no problems (55E6P here) on a US TV. Can anyone re-test the input lag? I would do it myself but don't have the means...
ANGELUS is offline  
post #1865 of 2520 Old 05-01-2017, 09:21 AM
Senior Member
 
ANGELUS's Avatar
 
Join Date: Dec 2002
Location: Brooklyn
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 27
Quote:
Originally Posted by macmane View Post
Yea I still get no signal if I turn the ps4 pro on with the controller and if I switch resolution on the ps4 pro to 2160p yuv420 the screen turns black and loses signal and flickers smh that's what was wrong with it before the patch! 😠

Sent from my SAMSUNG-SM-G900A using Tapatalk
I know I'm coming in late here, but I'm also rolling with a Pro and haven't run into the issue you're describing (knock on wood) and I wonder if it has to do with the settings on the PS4. I'm letting my PS4 decide between RGB and YUV automatically, and I noticed that it does change those values on it's own. If you haven't already, you might wanna give that a shot. In fact, I have it set to choose resolution, color space and HDR all automatically.
ANGELUS is offline  
post #1866 of 2520 Old 05-01-2017, 09:34 AM
Advanced Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 761
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 118
Quote:
Originally Posted by macmane View Post
Yea I still get no signal if I turn the ps4 pro on with the controller and if I switch resolution on the ps4 pro to 2160p yuv420 the screen turns black and loses signal and flickers smh that's what was wrong with it before the patch! 😠

Sent from my SAMSUNG-SM-G900A using Tapatalk
Ridiculous... this is beyond frustrating. We really need to rally and get this addressed.
Dabois09 is offline  
post #1867 of 2520 Old 05-01-2017, 09:40 AM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,148
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1131 Post(s)
Liked: 687
Quote:
Originally Posted by Dabois09 View Post
Ridiculous... this is beyond frustrating. We really need to rally and get this addressed.
You're still having issues too?

Sent from my SAMSUNG-SM-G900A using Tapatalk
macmane is online now  
post #1868 of 2520 Old 05-01-2017, 09:42 AM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,148
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1131 Post(s)
Liked: 687
Quote:
Originally Posted by ANGELUS View Post
I know I'm coming in late here, but I'm also rolling with a Pro and haven't run into the issue you're describing (knock on wood) and I wonder if it has to do with the settings on the PS4. I'm letting my PS4 decide between RGB and YUV automatically, and I noticed that it does change those values on it's own. If you haven't already, you might wanna give that a shot. In fact, I have it set to choose resolution, color space and HDR all automatically.
Yes when I set it to automatic it's not a problem but when I manually switch to a different resolution the screen will turn black and stay that way or flicker and lose signal. That shouldn't be happening at all. Those were the issues pre patch and still exists post patch. I just really think lg handshake with simplink is atrocious and probably not fixable.

Sent from my SAMSUNG-SM-G900A using Tapatalk
macmane is online now  
post #1869 of 2520 Old 05-01-2017, 09:43 AM
Advanced Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 761
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 118
Quote:
Originally Posted by macmane View Post
You're still having issues too?

Sent from my SAMSUNG-SM-G900A using Tapatalk
Yep - blue and red image doubling issue and black out with static screen. Super frustrating.
Dabois09 is offline  
post #1870 of 2520 Old 05-01-2017, 09:44 AM
Advanced Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 761
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 118
To be clear this is the blue and red issue I'm describing. The colors separate and the image doubles for a second. Beyond frustrating.


Dabois09 is offline  
post #1871 of 2520 Old 05-01-2017, 09:46 AM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,148
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1131 Post(s)
Liked: 687
Quote:
Originally Posted by Dabois09 View Post
To be clear this is the blue and red issue I'm describing. The colors separate and the image doubles for a second. Beyond frustrating.


https://youtu.be/SFv07CHIQSU
That's terrible smh

Sent from my SAMSUNG-SM-G900A using Tapatalk
macmane is online now  
post #1872 of 2520 Old 05-01-2017, 09:50 AM
Advanced Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 768
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 456 Post(s)
Liked: 260
Quote:
Originally Posted by Dabois09 View Post
To be clear this is the blue and red issue I'm describing. The colors separate and the image doubles for a second. Beyond frustrating.
Since this video is from a Samsung KS8000 (not an LG), wouldn't that point to the issue being a PS4 problem, not LG?

OLED55E6P (609 build)
Denon X2400H
KEF Q100 L/R/C, SVS SB12-NSD
XB1S, Roku Ultra
mttpalmer is offline  
post #1873 of 2520 Old 05-01-2017, 09:51 AM
Advanced Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 761
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Liked: 118
Quote:
Originally Posted by mttpalmer View Post
Since this video is from a Samsung KS8000 (not an LG), wouldn't that point to the issue being a PS4 problem, not LG?
It's something Samsung has addressed
Dabois09 is offline  
post #1874 of 2520 Old 05-01-2017, 12:17 PM
Senior Member
 
ANGELUS's Avatar
 
Join Date: Dec 2002
Location: Brooklyn
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 27
Quote:
Originally Posted by macmane View Post
Yes when I set it to automatic it's not a problem but when I manually switch to a different resolution the screen will turn black and stay that way or flicker and lose signal. That shouldn't be happening at all. Those were the issues pre patch and still exists post patch. I just really think lg handshake with simplink is atrocious and probably not fixable.

Sent from my SAMSUNG-SM-G900A using Tapatalk
Hey I get it that it shouldn't be happening, but is there a downside to setting everything to auto on the PS4?
ANGELUS is offline  
post #1875 of 2520 Old 05-01-2017, 12:49 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,928
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6849 Post(s)
Liked: 6848
Quote:
Originally Posted by kevinly562 View Post
I updated mine 65E6P to the Korean firmware v4.31.00 without any issue.
It was a few minutes of nerve wrecking waiting for it to finish and restart the TV back to normal viewing.
Are your menu's in Korean now ?? LOL, I am guessing not.
Cleveland Plasma is online now  
post #1876 of 2520 Old 05-01-2017, 12:50 PM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,148
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1131 Post(s)
Liked: 687
Quote:
Originally Posted by ANGELUS View Post
Hey I get it that it shouldn't be happening, but is there a downside to setting everything to auto on the PS4?
No. automatic is great in all aspects on the pro I have no issues about that

Sent from my SAMSUNG-SM-G900A using Tapatalk
macmane is online now  
post #1877 of 2520 Old 05-01-2017, 01:32 PM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,448
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3860 Post(s)
Liked: 3815
Quote:
Originally Posted by Cleveland Plasma View Post
Are your menu's in Korean now ?? LOL, I am guessing not.

no but I have a sudden craving for Kimshi



Sent from my iPhone using Tapatalk
Angry Neighbors and sutton8 like this.

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is offline  
post #1878 of 2520 Old 05-01-2017, 04:43 PM
Member
 
Join Date: Dec 2016
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 22
So I updated my 65E6 and I think LG finally came through with the motion handling. I've only tested a few movies and TV out but so far so good. I've tried Ninja Turtles 2 UHD, Gods of Egypt UHD and Amazing Spiderman 2 UHD....All with Dejudder at 3 and Deblur at 10. I saw no clipping or artifacts during scenes where they previously were. For Gods of Egypt, I even turned Dejudder up to 7. The motion was nauseating but still saw no issues. I then tried watching The Shallows on FiOS TV with a setting of Dejudder 3 and Deblur 10 and same results. My girlfriend is watching one of her shows on Netflix now with the same settings and I told her what to look for and I haven't heard anything yet lol

I'm not sure if this fw is the holy grail of motion handling and everyone should update but IMO, they've either eliminated the problems or they've got it to a point that I'm not noticing it.

Many thanks to those that updated and gave feedback. I'll update if anything pops up!
zAndy12 likes this.

Last edited by Mike4OLED; 05-01-2017 at 04:51 PM.
Mike4OLED is offline  
post #1879 of 2520 Old 05-01-2017, 04:55 PM
Advanced Member
 
Join Date: Jan 2015
Posts: 552
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 333 Post(s)
Liked: 136
Quote:
Originally Posted by Mike4OLED View Post
So I updated my 65E6 and I think LG finally came through with the motion handling. I've only tested a few movies and TV out but so far so good. I've tried Ninja Turtles 2 UHD, Gods of Egypt UHD and Amazing Spiderman 2 UHD....All with Dejudder at 3 and Deblur at 10. I saw no clipping or artifacts during scenes where they previously were. For Gods of Egypt, I even turned Dejudder up to 7. The motion was nauseating but still saw no issues. I then tried watching The Shallows on FiOS TV with a setting of Dejudder 3 and Deblur 10 and same results. My girlfriend is watching one of her shows on Netflix now with the same settings and I told her what to look for and I haven't heard anything yet lol

I'm not sure if this fw is the holy grail of motion handling and everyone should update but IMO, they've either eliminated the problems or they've got it to a point that I'm not noticing it.

Many thanks to those that updated and gave feedback. I'll update if anything pops up!
in the download folder do i type it like this "LG_DTV" OR lg_dtv ,mines not finding an update via the usb ,and I've always used this usb ,I'm wondering if I'm naming the folder wrong









-

greatone99
Dave Scurrah is offline  
post #1880 of 2520 Old 05-01-2017, 04:56 PM
AVS Forum Special Member
 
RoadLizard's Avatar
 
Join Date: Jul 2016
Location: Upstate, NY
Posts: 2,357
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1452 Post(s)
Liked: 1451
Quote:
Originally Posted by Mike4OLED View Post
So I updated my 65E6 and I think LG finally came through with the motion handling. I've only tested a few movies and TV out but so far so good. I've tried Ninja Turtles 2 UHD, Gods of Egypt UHD and Amazing Spiderman 2 UHD....All with Dejudder at 3 and Deblur at 10. I saw no clipping or artifacts during scenes where they previously were. For Gods of Egypt, I even turned Dejudder up to 7. The motion was nauseating but still saw no issues. I then tried watching The Shallows on FiOS TV with a setting of Dejudder 3 and Deblur 10 and same results. My girlfriend is watching one of her shows on Netflix now with the same settings and I told her what to look for and I haven't heard anything yet lol

I'm not sure if this fw is the holy grail of motion handling and everyone should update but IMO, they've either eliminated the problems or they've got it to a point that I'm not noticing it.

Many thanks to those that updated and gave feedback. I'll update if anything pops up!
Great to hear - I just wonder when the USA sets will get a version of this. Id like to try it even though motion has never been a big problem for me on my E6.

LG OLED65E6P, Samsung PN64H5000
Panny UBD-420, LG UBK-90
Polk RTi Towers, STi surrounds
Polk Subwoofer
Sony DH550 AVR
RoadLizard is online now  
post #1881 of 2520 Old 05-01-2017, 05:04 PM
Member
 
Join Date: Dec 2016
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 22
Quote:
Originally Posted by Dave Scurrah View Post
in the download folder do i type it like this "LG_DTV" OR lg_dtv ,mines not finding an update via the usb ,and I've always used this usb ,I'm wondering if I'm naming the folder wrong









-
I used 7zip and chose extract here(current location) it automatically extracted a LG_DTV folder with the file inside. Then I placed that folder onto a formatted USB stick. If you're using a different zip program then create a folder called LG_DTV and place that epk file into that folder and load the folder onto your drive.
Mike4OLED is offline  
post #1882 of 2520 Old 05-01-2017, 05:05 PM
Member
 
RS1990's Avatar
 
Join Date: May 2008
Posts: 42
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 13
Quote:
Originally Posted by Mike4OLED View Post
So I updated my 65E6 and I think LG finally came through with the motion handling. I've only tested a few movies and TV out but so far so good. I've tried Ninja Turtles 2 UHD, Gods of Egypt UHD and Amazing Spiderman 2 UHD....All with Dejudder at 3 and Deblur at 10. I saw no clipping or artifacts during scenes where they previously were. For Gods of Egypt, I even turned Dejudder up to 7. The motion was nauseating but still saw no issues. I then tried watching The Shallows on FiOS TV with a setting of Dejudder 3 and Deblur 10 and same results. My girlfriend is watching one of her shows on Netflix now with the same settings and I told her what to look for and I haven't heard anything yet lol

I'm not sure if this fw is the holy grail of motion handling and everyone should update but IMO, they've either eliminated the problems or they've got it to a point that I'm not noticing it.

Many thanks to those that updated and gave feedback. I'll update if anything pops up!
Is there are reason that you chose three of the worse movies ever made to test this out? Add in Speed 2, Spiderman 3, and Ultraviolet and you have the holy grail of unwatchable movies...

Sorry, I couldn't resist and am just joking with you. Jokes aside, it's good to hear some of the motion issues maybe getting fixed. I generally can't watch anything with the motion assist on, I can't stand the way it looks.

-RS
RS1990 is offline  
post #1883 of 2520 Old 05-01-2017, 05:43 PM
Advanced Member
 
airborn007's Avatar
 
Join Date: Feb 2007
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
Liked: 87
Quote:
Originally Posted by Mike4OLED View Post
So I updated my 65E6 and I think LG finally came through with the motion handling. I've only tested a few movies and TV out but so far so good. I've tried Ninja Turtles 2 UHD, Gods of Egypt UHD and Amazing Spiderman 2 UHD....All with Dejudder at 3 and Deblur at 10. I saw no clipping or artifacts during scenes where they previously were. For Gods of Egypt, I even turned Dejudder up to 7. The motion was nauseating but still saw no issues. I then tried watching The Shallows on FiOS TV with a setting of Dejudder 3 and Deblur 10 and same results. My girlfriend is watching one of her shows on Netflix now with the same settings and I told her what to look for and I haven't heard anything yet lol

I'm not sure if this fw is the holy grail of motion handling and everyone should update but IMO, they've either eliminated the problems or they've got it to a point that I'm not noticing it.

Many thanks to those that updated and gave feedback. I'll update if anything pops up!
I agree and loving this firmware. Let's hope it doesn't screw anything that was designed for Korea specific and not USA.

Some movies which had horrible motion handling was looking really good.
Mike4OLED likes this.

LG C9 & UB9000
LG C8 & UB820
Denon AVR, SVS Prime Elevation & Ultra Series, HSU Subwoofer, Emotiva
airborn007 is offline  
post #1884 of 2520 Old 05-01-2017, 06:13 PM
Member
 
Join Date: Dec 2016
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 22
Quote:
Originally Posted by RS1990 View Post
Is there are reason that you chose three of the worse movies ever made to test this out? Add in Speed 2, Spiderman 3, and Ultraviolet and you have the holy grail of unwatchable movies...

Sorry, I couldn't resist and am just joking with you. Jokes aside, it's good to hear some of the motion issues maybe getting fixed. I generally can't watch anything with the motion assist on, I can't stand the way it looks.
I skipped through different fast paced scenes with multiple effects going on which I knew would cause the clipping and artifacts I used to see prior to this update. I agree, I'm not a fan of SOE but I'm glad I can use minor TM tweaks when needed without the added side effects.
Mike4OLED is offline  
post #1885 of 2520 Old 05-01-2017, 06:20 PM
Member
 
Join Date: Dec 2016
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 22
Quote:
Originally Posted by RoadLizard View Post
Great to hear - I just wonder when the USA sets will get a version of this. Id like to try it even though motion has never been a big problem for me on my E6.
I never really had a huge issue with it but it seemed like every time I wanted to use dejudder or deblur it would create other picture issues. Most of the time I run with RC on but then on occasion you can see a bit of motion blur, even though there's no judder issues. It's like you couldn't have your cake and eat it too lol

I still want to test out more material but I'm pretty damn happy now. I think my only gripe with this TV coming from a plasma, was finally addressed.
RoadLizard likes this.
Mike4OLED is offline  
post #1886 of 2520 Old 05-01-2017, 06:59 PM
Senior Member
 
nodixe's Avatar
 
Join Date: Nov 2009
Posts: 290
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 55
Hello. I'm a b6p owner as well as pa5500 so my experience might not be relevant to you guys but both my lg tvs have exhibited 'odd' behavior with hdmi inputs. In fact it started after I got my ps4 pro, black screen, no sound, snow/noise all over screen and what I can only describe as a negative film image but in color. Everytime I would just switch inputs and problem solved. Everything be good and then seems like it always act up when waking up ps4pro with controller when the tv is already on. So switch again Even switched back to previous input and it was fine (after it rested?). When it happened on my oledb6p I was already used to switching inputs and didn't really think about it. Last night when it lost sound I just unplugged hdmi and plugged back in and 'viola'. When it first started on my plasma I thought it was dying (which led to me looking at an oled) but it has no problems after being dismissed from gaming duty. Idk try it and see if it helps.

Sent from my SM-G935V using Tapatalk
nodixe is offline  
post #1887 of 2520 Old 05-02-2017, 12:32 PM
Newbie
 
Join Date: May 2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
hi there. new to the forum. found it by digging around the net looking for fixes for motion issues etc on my 55e6v. I'm from the uk. just reading about the Korean firmware update. is there anyone on here from the uk to have tried the firmware? I'm wondering whether to give it a go. or would I be wasting my time on the e6v uk version? thanks
daveydjkinetic is offline  
post #1888 of 2520 Old 05-02-2017, 12:49 PM
Advanced Member
 
PTV Programmer's Avatar
 
Join Date: Dec 2001
Location: Madison, WI
Posts: 848
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Liked: 144
Is there a link to the Korean firmware v4.31.00?
PTV Programmer is offline  
post #1889 of 2520 Old 05-02-2017, 12:57 PM
AVS Forum Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 9,509
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 5540 Post(s)
Liked: 3944
Quote:
Originally Posted by PTV Programmer View Post
Is there a link to the Korean firmware v4.31.00?
Use Chrome and have it translate to english. For model type, enter 65E6K or 55E6K.

https://www.lgservice.co.kr/download...oductSearch.do
wxman is online now  
post #1890 of 2520 Old 05-02-2017, 12:58 PM
Advanced Member
 
PTV Programmer's Avatar
 
Join Date: Dec 2001
Location: Madison, WI
Posts: 848
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Liked: 144
Quote:
Originally Posted by wxman View Post
Use Chrome and have it translate to english. For model type, enter 65E6K or 55E6K.

https://www.lgservice.co.kr/download...oductSearch.do
Oh, so it's not for the 55C6?
PTV Programmer is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
55/65E6

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off