How to fix: "Burn in" keeps coming back after compensation cycle on LG OLED - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-04-2017, 11:00 AM - Thread Starter
Newbie
 
Join Date: May 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
How to fix: "Burn in" keeps coming back after compensation cycle on LG OLED

I've had my LG 55EA8800 for two years now, and one thing that really bothers me is what happens with the screen compensation cycle. About every 5th time (ish) it does the compensation cycle, I get "burn in". Basically it shows my volume circle on the screen and a dark "bar" across the bottom. It looks like part of the playback UI when I play movies off of a flash drive. This "burn in" does not go away until the next screen compensation cycle. And then it always comes back after enough compensation cycles. How do I get it to go away for good? The fact that it goes away makes me think that it can be solved, even if it is burn in. I noticed this literally within the first few times it did the compensation, so with only a few hours of use logged on the TV (according to the settings on the TV). Do I need to reset my TV to factory default or something? I attached pictures for people if they were curious.
Attached Thumbnails
Click image for larger version

Name:	IMG_4022 (2).JPG
Views:	244
Size:	617.7 KB
ID:	1873241   Click image for larger version

Name:	IMG_4021 (2).JPG
Views:	239
Size:	343.1 KB
ID:	1873249  
sqenixs is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
burn in , compensation , image retention

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off