2017 LG C7-B7 Owners' Thread (No Price Talk) - Page 1152 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 980436Likes
Reply
 
Thread Tools
post #34531 of 36472 Old 01-07-2019, 07:28 PM
Advanced Member
 
Chris Hansen's Avatar
 
Join Date: Jan 2003
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 85
Quote:
Originally Posted by PlasmaHiDef View Post
Is the tv turning itself on issue with firmware 05.80.15 widespread? I have read that a powercylce fixes the issue for some, not for others.
It's a problem for me. I waited and watched these forums for about the last month to decide whether to install the firmware upgrade. Finally, decided after reviewing updated posts today to install the software update. Did update install. Left house, come home and wife says the TV turned on by itself 3 times over about 4 hours.

So, it's a real issue. May hit people randomly but to anyone thinking of updating with the new software, it's a gamble.
Chris Hansen is offline  
Sponsored Links
Advertisement
 
post #34532 of 36472 Old 01-07-2019, 07:46 PM
AVS Forum Special Member
 
T-smith's Avatar
 
Join Date: May 2006
Location: Cherry Hill, NJ
Posts: 1,134
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 331
2017 LG C7-B7 Owners' Thread (No Price Talk)

Quote:
Originally Posted by Chris Hansen View Post
It's a problem for me. I waited and watched these forums for about the last month to decide whether to install the firmware upgrade. Finally, decided after reviewing updated posts today to install the software update. Did update install. Left house, come home and wife says the TV turned on by itself 3 times over about 4 hours.



So, it's a real issue. May hit people randomly but to anyone thinking of updating with the new software, it's a gamble.


Do you have an Apple TV or something similar connected directly to the TV?

Check Auto Power Sync Under General / Simplelink and make sure it’s off. I think this setting might be getting turned on with this update as I am positive I had this turned off but noticed it was turned on recently.

I wasn’t having the issue with the TV turning on or off but my Pioneer LX500 UHD Player which I recently reconnected directly to the LG was turning off when I turned the TV off and changing Auto Power Sync from On to Off resolved it.

Sent from my iPhone using Tapatalk

-
Upgraditus is a real disease

Last edited by T-smith; 01-07-2019 at 07:50 PM.
T-smith is offline  
post #34533 of 36472 Old 01-07-2019, 11:18 PM
Newbie
 
Ron R.'s Avatar
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I bought my C7 over a year ago and love it. It was bundled with a nice sound bar and wireless sub. I have a set of NHT towers, a center speaker, 2 rears and a powered sub that I haven’t used for a while.

I want to buy a Yamaha receiver that will integrate well with the C7. I watch movies mainly via Netflix and other movie apps.

Can you recommend a good Yamaha receiver based on your experience? I don’t want to mess with several remotes. Right now I use my LG and Amazon Firebox remote. Can you recommend a universal type remote that will control settings for movies, regular local tv stations....

I’ve did several searches here and on the Yamaha owners section here but couldn’t find anything specific to Yamaha and this set.

My budget for the receiver is between $700-$1k and about $500-$700 for the controller.
Ron R. is offline  
Sponsored Links
Advertisement
 
post #34534 of 36472 Old 01-08-2019, 05:48 AM
Member
 
phakur's Avatar
 
Join Date: Apr 2007
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 27
Yamaha

Quote:
Originally Posted by Ron R. View Post
I bought my C7 over a year ago and love it. It was bundled with a nice sound bar and wireless sub. I have a set of NHT towers, a center speaker, 2 rears and a powered sub that I haven’t used for a while.

I want to buy a Yamaha receiver that will integrate well with the C7. I watch movies mainly via Netflix and other movie apps.

Can you recommend a good Yamaha receiver based on your experience? I don’t want to mess with several remotes. Right now I use my LG and Amazon Firebox remote. Can you recommend a universal type remote that will control settings for movies, regular local tv stations....

I’ve did several searches here and on the Yamaha owners section here but couldn’t find anything specific to Yamaha and this set.

My budget for the receiver is between $700-$1k and about $500-$700 for the controller.
I have a 1070--works great--use Harmony remote
phakur is offline  
post #34535 of 36472 Old 01-08-2019, 06:03 AM
Senior Member
 
PlasmaHiDef's Avatar
 
Join Date: Dec 2008
Posts: 490
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 345 Post(s)
Liked: 123
Quote:
Originally Posted by bobknavs View Post
Did you mean to post "does not appear to be widespread"? That would be more consistent with the second sentence.

I also have 05.80.15, with no problems so far. (Touch wood.)
Quote:
Originally Posted by BPlayer View Post
Correct. What a difference one word can make. Yes "not" was left out.
Quote:
Originally Posted by Chris Hansen View Post
It's a problem for me. I waited and watched these forums for about the last month to decide whether to install the firmware upgrade. Finally, decided after reviewing updated posts today to install the software update. Did update install. Left house, come home and wife says the TV turned on by itself 3 times over about 4 hours.

So, it's a real issue. May hit people randomly but to anyone thinking of updating with the new software, it's a gamble.
Thanks for your feedback everyone. I received a notification to update but I held off once I read about the issue. At this point, it does seem like a gamble. Some are affected and some are not...

LG OLED55B8PUA
LG OLED65C7P
LG UBK90
ATV 4K
Samsung HW-N950
PlasmaHiDef is offline  
post #34536 of 36472 Old 01-08-2019, 06:24 AM
Advanced Member
 
Soundizer17's Avatar
 
Join Date: Feb 2017
Posts: 907
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 757 Post(s)
Liked: 164
Any update expected on the brightness dimming issue?

I have 2 x LG OLED55C7, but so far only one of them is affected. Both are running latest firmware.
Soundizer17 is online now  
post #34537 of 36472 Old 01-08-2019, 06:32 AM
Senior Member
 
onaga's Avatar
 
Join Date: Jun 2009
Posts: 322
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 72
Does anybody notice that the gamma curve on HDR its a little bit too bright and washed out? Oled 7 series.

with SDR, all my movies or games looks great with proper settings (low oled light, gamma 1886, etc), they are dark and contrasty, just like a cinema feel.

but on HDR, some movies gets pretty bright and.. washed out? colors looks great, but brightness is strange, like the gamma rise to 2.1 or 2.0 making the image somewaht dull.

this is with cinema hdr and technicolor.
onaga is offline  
post #34538 of 36472 Old 01-08-2019, 07:30 AM
Senior Member
 
Bacon_67's Avatar
 
Join Date: Oct 2005
Posts: 255
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 60
Quote:
Originally Posted by onaga View Post
Does anybody notice that the gamma curve on HDR its a little bit too bright and washed out? Oled 7 series.

with SDR, all my movies or games looks great with proper settings (low oled light, gamma 1886, etc), they are dark and contrasty, just like a cinema feel.

but on HDR, some movies gets pretty bright and.. washed out? colors looks great, but brightness is strange, like the gamma rise to 2.1 or 2.0 making the image somewaht dull.

this is with cinema hdr and technicolor.

If you have Dynamic Contrast on low for dynamic tone mapping, that can raise the brightness a bit in dark areas making them seem a bit washed out. It's kind of necessary to have on to retain overall picture brightness though with HDR10 content.
Bacon_67 is online now  
post #34539 of 36472 Old 01-08-2019, 08:02 AM
Advanced Member
 
Chris Hansen's Avatar
 
Join Date: Jan 2003
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 85
Quote:
Originally Posted by T-smith View Post
Do you have an Apple TV or something similar connected directly to the TV?

Check Auto Power Sync Under General / Simplelink and make sure it’s off. I think this setting might be getting turned on with this update as I am positive I had this turned off but noticed it was turned on recently.

I wasn’t having the issue with the TV turning on or off but my Pioneer LX500 UHD Player which I recently reconnected directly to the LG was turning off when I turned the TV off and changing Auto Power Sync from On to Off resolved it.

Sent from my iPhone using Tapatalk
Thank you. I took a look at that auto power setting, and as you indicated, it was now set to On. It was previously off. So far, that seems to have resolved the powering on by itself issue. Makes one wonder what other adjustments/settings were "reset" by the software update.
nathan_h likes this.
Chris Hansen is offline  
post #34540 of 36472 Old 01-08-2019, 09:42 AM
Member
 
Join Date: May 2018
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 24
Quote:
Originally Posted by Chris Hansen View Post
Thank you. I took a look at that auto power setting, and as you indicated, it was now set to On. It was previously off. So far, that seems to have resolved the powering on by itself issue. Makes one wonder what other adjustments/settings were "reset" by the software update.
I had the same issue after updating but only my Denon AV was attached directly to the TV everything else goes through that. The problem was caused by my ATV 4K and turning QuickStart+ off stopped it. I have been updated for maybe two weeks now - no other noticeable problems or changes to my settings. Hope this helps
TheDude Abides is offline  
post #34541 of 36472 Old 01-08-2019, 11:08 AM
Senior Member
 
JTMav's Avatar
 
Join Date: Sep 2003
Location: Boston MA
Posts: 261
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
So I am curious if others have had any out of warranty experience with LG. I have a C7 that I bought June of 2017. Now my previous set was a Pioneer Elite which I had for 10 years. Having owned a plasma I was always sensitive to Image Retention or burn in which I never had with my Pioneer. I don’t game and actually am a cord cutter so my viewing is either OTA or streaming. I don’t watch any type of programming that would have banners and such nor is the set on for long, long stretches. Unfortunately this OLED panel is showing some burn in. I bought the set from Robert at Value Electronics and he has suggested some programming to remediate the issue, pixel refresh and some YouTube videos to run overnight, which I have done. Unfortunately the burn in is not fading. I am waiting a call from LG after loqging a complaint. Since the warranty has expired I wondered if anyone here has had any luck getting them to fix, or really in this instance, replace the panel even though the warranty has expired. Very disappointed since I really have just used the set for normal viewing. Thanks in advance for any help.
JTMav

JTMav
JTMav is offline  
post #34542 of 36472 Old 01-08-2019, 11:17 AM
AVS Forum Special Member
 
smurraybhm's Avatar
 
Join Date: Jul 2007
Location: Down South
Posts: 4,663
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2311 Post(s)
Liked: 3171
Quote:
Originally Posted by JTMav View Post
So I am curious if others have had any out of warranty experience with LG. I have a C7 that I bought June of 2017. Now my previous set was a Pioneer Elite which I had for 10 years. Having owned a plasma I was always sensitive to Image Retention or burn in which I never had with my Pioneer. I don’t game and actually am a cord cutter so my viewing is either OTA or streaming. I don’t watch any type of programming that would have banners and such nor is the set on for long, long stretches. Unfortunately this OLED panel is showing some burn in. I bought the set from Robert at Value Electronics and he has suggested some programming to remediate the issue, pixel refresh and some YouTube videos to run overnight, which I have done. Unfortunately the burn in is not fading. I am waiting a call from LG after loqging a complaint. Since the warranty has expired I wondered if anyone here has had any luck getting them to fix, or really in this instance, replace the panel even though the warranty has expired. Very disappointed since I really have just used the set for normal viewing. Thanks in advance for any help.
JTMav

I assume if you bought from VE you used a credit card. If so you likely got an extra year of warranty coverage, that feature is pretty much a given with any credit card.
Ph8te and sonoftumble like this.

There is no perfect display, quit looking for faults and enjoy

LG OLED 65” B7 and 55” C8
Ascend's with RAAL, Love my PSA v1800 and a 7.2.4 speaker config, Oppo 203 and other stuff
smurraybhm is online now  
post #34543 of 36472 Old 01-08-2019, 11:25 AM
Senior Member
 
JTMav's Avatar
 
Join Date: Sep 2003
Location: Boston MA
Posts: 261
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Quote:
Originally Posted by smurraybhm View Post
I assume if you bought from VE you used a credit card. If so you likely got an extra year of warranty coverage, that feature is pretty much a given with any credit card.
Yes I tried that route but my PayPal account is linked to a debit card that doesn’t offer that perk. Appreciate the quick response.
JTMav

JTMav
JTMav is offline  
post #34544 of 36472 Old 01-08-2019, 03:12 PM
AVS Forum Special Member
 
bob brennan's Avatar
 
Join Date: May 2012
Location: Westchester County, NY
Posts: 1,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Liked: 341
Quote:
Originally Posted by JTMav View Post
Yes I tried that route but my PayPal account is linked to a debit card that doesn’t offer that perk. Appreciate the quick response.
JTMav
The DISNEY WOW disc has The Pixel Flipper which can help unstick pixels or counteract image retention. It was one of the best for 1080P. I also got my TV from VE - Ask Robert (when he gets back from CES) if it will work with 4K


https://www.amazon.com/Disney-WOW-Wo.../dp/B0045ASBLG

LG OLED 77G7P - Panasonic TC-P65ZT60 – OPPO UDP-203/103D - Toshiba HD-DVD-3A – Harmony ONE
Marantz SR7011 - Definitive Technology - Studio Monitor 65 (2) - CS8040HD - Studio Monitor 55 (2) - Super Cube 6000

Last edited by bob brennan; 01-08-2019 at 03:27 PM.
bob brennan is offline  
post #34545 of 36472 Old 01-08-2019, 03:27 PM
Senior Member
 
JTMav's Avatar
 
Join Date: Sep 2003
Location: Boston MA
Posts: 261
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Quote:
Originally Posted by bob brennan View Post
The DISNEY WOW disc has The Pixel Flipper can help unstick pixels or counteract image retention. It was one of the best for 1080P. I also got my TV from VE - Ask Robert (when he gets back from CES) if it will work with 4K


https://www.amazon.com/Disney-WOW-Wo.../dp/B0045ASBLG
Thanks, I’ll touch base with him next week.

JTMav
JTMav is offline  
post #34546 of 36472 Old 01-08-2019, 05:46 PM
Member
 
rthurlow's Avatar
 
Join Date: Dec 2002
Location: Fort Collins, CO
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by rthurlow View Post
I have been using the cable for a year without issues, but I agree it's worth checking.

I got my premium certified HDMI cable, plugged it in, and ... no difference. Still no sound except for stereo-only stuff like Youtube.


I noticed one other thing - the "Sound" menu on the LG greys out stuff like the "Dolby Atmos" setting when output is sent through the Yamaha receiver. I only get that selectable when I go through the internal speakers. See attached photo.


Now that the cable is addressed, it looks like it's a cage fight between the Yamaha and the LG now.



Rob T
Attached Thumbnails
Click image for larger version

Name:	IMG_2182.JPG
Views:	58
Size:	100.3 KB
ID:	2507918  

Rob T
rthurlow is offline  
post #34547 of 36472 Old 01-08-2019, 05:58 PM
AVS Forum Special Member
 
T-smith's Avatar
 
Join Date: May 2006
Location: Cherry Hill, NJ
Posts: 1,134
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)
Liked: 331
Quote:
Originally Posted by rthurlow View Post
I got my premium certified HDMI cable, plugged it in, and ... no difference. Still no sound except for stereo-only stuff like Youtube.


I noticed one other thing - the "Sound" menu on the LG greys out stuff like the "Dolby Atmos" setting when output is sent through the Yamaha receiver. I only get that selectable when I go through the internal speakers. See attached photo.


Now that the cable is addressed, it looks like it's a cage fight between the Yamaha and the LG now.



Rob T


That’s normal as they are only enabled when using internal speakers.

What do you have digital sound out set to under audio out? Should be Auto and not PCM.

I can’t think of anything else with the LG so might want to check the Yamaha owners thread


Sent from my iPhone using Tapatalk

-
Upgraditus is a real disease
T-smith is offline  
post #34548 of 36472 Old 01-08-2019, 08:27 PM
AVS Forum Addicted Member
 
TitusTroy's Avatar
 
Join Date: Nov 2006
Location: New York City
Posts: 10,155
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 4890 Post(s)
Liked: 4392
are there any built-in apps on the C7 that offer 4K programming?...I'm not referring to Netflix, Vudu, Amazon etc...I mean broadcast/linear 4K cable channels either OnDemand or live programming?...I see there's some sort of Cable Channel list that keeps popping up but I never looked into it...I currently have Verizon FiOS but they don't offer any 4K channels
TitusTroy is online now  
post #34549 of 36472 Old 01-08-2019, 08:57 PM
Newbie
 
Ron R.'s Avatar
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by phakur View Post
I have a 1070--works great--use Harmony remote
Thanks phakur! much appreciated. I think I may get the 1080 unit based on your recommendation.
Ron R. is offline  
post #34550 of 36472 Old 01-09-2019, 01:11 AM
Member
 
Join Date: Jul 2018
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 0
Should the C7/B7 OLED TV show a label on the right upper corner saying "Atmos" when it detects a Dolby Atmos signal, just like it shows the word "HDR" with HDR material?

Since I have never gotten that kind of Atmos label on my B7, for example when I watch the Dolby app that has Atmos sound. Im using the LG sk9y as my soundbar.

So should it show the word "Atmos" or "Dolby Atmos" in the right upper hand corner when it detects Atmos sound?
TheGadget is offline  
post #34551 of 36472 Old 01-09-2019, 04:23 AM
AVS Forum Special Member
 
bob brennan's Avatar
 
Join Date: May 2012
Location: Westchester County, NY
Posts: 1,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Liked: 341
Quote:
Originally Posted by rthurlow View Post
I got my premium certified HDMI cable, plugged it in, and ... no difference. Still no sound except for stereo-only stuff like Youtube.


I noticed one other thing - the "Sound" menu on the LG greys out stuff like the "Dolby Atmos" setting when output is sent through the Yamaha receiver. I only get that selectable when I go through the internal speakers. See attached photo.


Now that the cable is addressed, it looks like it's a cage fight between the Yamaha and the LG now.



Rob T
This is what worked with my Marantz SR7011 - it was a challenge to get it to work and I had to use an audio optical cable into TV/audio of the Marantz.


Go into Marantz - video - turn on HDMI control (ARC )

LG - Turn on Optical ouyput

Marantz us TV/Audio

LG OLED 77G7P - Panasonic TC-P65ZT60 – OPPO UDP-203/103D - Toshiba HD-DVD-3A – Harmony ONE
Marantz SR7011 - Definitive Technology - Studio Monitor 65 (2) - CS8040HD - Studio Monitor 55 (2) - Super Cube 6000
bob brennan is offline  
post #34552 of 36472 Old 01-09-2019, 04:53 AM
Senior Member
 
smoore's Avatar
 
Join Date: Aug 2004
Location: Toronto Ontario Canada
Posts: 321
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 99
Quote:
Originally Posted by rthurlow View Post
I got my premium certified HDMI cable, plugged it in, and ... no difference. Still no sound except for stereo-only stuff like Youtube.


I noticed one other thing - the "Sound" menu on the LG greys out stuff like the "Dolby Atmos" setting when output is sent through the Yamaha receiver. I only get that selectable when I go through the internal speakers. See attached photo.


Now that the cable is addressed, it looks like it's a cage fight between the Yamaha and the LG now.



Rob T
I have a Yamaha 2050 and have run into this problem on a number of occasions. Part of the problem was clearly cable related and once I replaced the HDMI cable the problem occurred very infrequently. However, when it does occur I have had luck by doing a soft reset. You simply depress the main power button for about 30 seconds. Then restart the Yamaha and you should get DD+ sound on Netflix and other internal apps and external devices plugged into HDMI ports. This soft reset procedure is not in the manual but when I was having problems I found it doing a Google search and it has always restored my multichannel sound through ARC. Hope it works for you.
smoore is offline  
post #34553 of 36472 Old 01-09-2019, 05:26 AM
Senior Member
 
Reflex-Arc's Avatar
 
Join Date: Jul 2002
Location: Mountlake Terrace, WA
Posts: 385
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 209 Post(s)
Liked: 205
Quote:
Originally Posted by TheGadget View Post
Should the C7/B7 OLED TV show a label on the right upper corner saying "Atmos" when it detects a Dolby Atmos signal, just like it shows the word "HDR" with HDR material?

Since I have never gotten that kind of Atmos label on my B7, for example when I watch the Dolby app that has Atmos sound. Im using the LG sk9y as my soundbar.

So should it show the word "Atmos" or "Dolby Atmos" in the right upper hand corner when it detects Atmos sound?
Only if using onboard audio. If you're sending ARC to an AVR, the message won't pop.
Reflex-Arc is offline  
post #34554 of 36472 Old 01-09-2019, 06:37 AM
Member
 
Join Date: Jan 2017
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 21
Another burn-in case. Always used the LG C7 normally. The YouTube yellow search button inside the app is now permanently visible on the screen. Also the YouTube logo on the left is slowly becoming more visible. Luckily LG OLED is actually very easy going in Europe with swapping defective burn-in pannels for new ones. Friday my panel is going to get replaced under warranty by LG.

Buts it’s very concerning that OLED seems to be not fit on the long term mostly when it’s about burn-ins.

Last edited by Achillias; 01-09-2019 at 06:59 AM.
Achillias is offline  
post #34555 of 36472 Old 01-09-2019, 06:47 AM
Member
 
Join Date: Jan 2017
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 21
Also does oled lights affects the possibility on burn-ins or not? Because most people are saying it’s not.
Achillias is offline  
post #34556 of 36472 Old 01-09-2019, 08:26 AM
Member
 
rthurlow's Avatar
 
Join Date: Dec 2002
Location: Fort Collins, CO
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Quote:
Originally Posted by smoore View Post
I have a Yamaha 2050 and have run into this problem on a number of occasions. Part of the problem was clearly cable related and once I replaced the HDMI cable the problem occurred very infrequently. However, when it does occur I have had luck by doing a soft reset. You simply depress the main power button for about 30 seconds. Then restart the Yamaha and you should get DD+ sound on Netflix and other internal apps and external devices plugged into HDMI ports. This soft reset procedure is not in the manual but when I was having problems I found it doing a Google search and it has always restored my multichannel sound through ARC. Hope it works for you.

OFFS. Yup, that worked for me - I have everything working as expected now. Thanks for the suggestion, it's clearly a Yamaha issue, but the workaround should be tractable. I feel silly to not have tried it already :-)


Thanks,
Rob T
T-smith and lsorensen like this.

Rob T
rthurlow is offline  
post #34557 of 36472 Old 01-09-2019, 08:53 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,386
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6551 Post(s)
Liked: 6295
Quote:
Originally Posted by Achillias View Post
Another burn-in case. Always used the LG C7 normally. The YouTube yellow search button inside the app is now permanently visible on the screen. Also the YouTube logo on the left is slowly becoming more visible. Luckily LG OLED is actually very easy going in Europe with swapping defective burn-in pannels for new ones. Friday my panel is going to get replaced under warranty by LG.

Buts it’s very concerning that OLED seems to be not fit on the long term mostly when it’s about burn-ins.


Are you using your TV for mostly gaming and YouTube? The amount of time you’d have to have that YouTube menu burned in would be well outside what I would consider “normal”. As it’s been seen in the RTings tests it takes some pretty “extreme” measures to actually get BI (not just IR that’s temporarily persistent).
smurraybhm likes this.
Ph8te is online now  
post #34558 of 36472 Old 01-09-2019, 08:59 AM
AVS Forum Special Member
 
sonoftumble's Avatar
 
Join Date: Oct 2013
Location: Thousand Oaks, CA
Posts: 3,393
Mentioned: 231 Post(s)
Tagged: 0 Thread(s)
Quoted: 2720 Post(s)
Liked: 2477
Quote:
Originally Posted by Ron R. View Post
I bought my C7 over a year ago and love it. It was bundled with a nice sound bar and wireless sub. I have a set of NHT towers, a center speaker, 2 rears and a powered sub that I haven’t used for a while.

I want to buy a Yamaha receiver that will integrate well with the C7. I watch movies mainly via Netflix and other movie apps.

Can you recommend a good Yamaha receiver based on your experience? I don’t want to mess with several remotes. Right now I use my LG and Amazon Firebox remote. Can you recommend a universal type remote that will control settings for movies, regular local tv stations....

I’ve did several searches here and on the Yamaha owners section here but couldn’t find anything specific to Yamaha and this set.

My budget for the receiver is between $700-$1k and about $500-$700 for the controller.
For a DIY "universal remote" system there only a few intelligent options these days. One option is Harmony, which offers a candy-bar physical button style remote, and there is also Simple Control which will works with an iPhone or iPad. iOS ONLY.

LG OLED65C7P 4-20-19 Calibration SDR/HDR/DV FW 05.80.15: https://www.avsforum.com/forum/40-ol...l#post57928994
VIZIO M70-D3 Calibration SDR/HDR FW 3.4.8.15: https://www.avsforum.com/forum/166-l...l#post55595700
sonoftumble is offline  
post #34559 of 36472 Old 01-09-2019, 09:05 AM
Member
 
Join Date: Jan 2017
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 21
Quote:
Originally Posted by Ph8te View Post
Quote:
Originally Posted by Achillias View Post
Another burn-in case. Always used the LG C7 normally. The YouTube yellow search button inside the app is now permanently visible on the screen. Also the YouTube logo on the left is slowly becoming more visible. Luckily LG OLED is actually very easy going in Europe with swapping defective burn-in pannels for new ones. Friday my panel is going to get replaced under warranty by LG.

Buts it’s very concerning that OLED seems to be not fit on the long term mostly when it’s about burn-ins.


Are you using your TV for mostly gaming and YouTube? The amount of time you’d have to have that YouTube menu burned in would be well outside what I would consider “normal”. As it’s been seen in the RTings tests it takes some pretty “extreme” measures to actually get BI (not just IR that’s temporarily persistent).
This is actually a big misconception of a lot of people on this forum. It’s not about the amount of hours watching a certain app or input it’s more how frequently it is. There are people who only watch 1-2 hours a day in the weekend when their favourite sport program is up and still get a burn-in. You should also remember that the inbuilt YouTube app of LG haves an screensaver which kicks in after 1 minute of inactivity therefore static images never happen to be long on the screen. Yet it still happen to burn in (especially with YouTube, have read a lot of people who had this).
Achillias is offline  
post #34560 of 36472 Old 01-09-2019, 09:13 AM
AVS Forum Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 19,386
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 6551 Post(s)
Liked: 6295
Quote:
Originally Posted by Achillias View Post
This is actually a big misconception of a lot of people on this forum. It’s not about the amount of hours watching a certain app or input it’s more how frequently it is. There are people who only watch 1-2 hours a day in the weekend when their favourite sport program is up and still get a burn-in. You should also remember that the inbuilt YouTube app of LG haves an screensaver which kicks in after 1 minute of inactivity therefore static images never happen to be long on the screen. Yet it still happen to burn in (especially with YouTube, have read a lot of people who had this).


Again, that would be outside of normal use (which was point). Maybe it’s more prevalent in your region, but I haven’t seen many reports in this owners thread. Of course we tend to vary content around this forum so we tend to be less likely to see some of these issues. To be honest I think I have less than 10 hours total viewing YouTube (probably less than 5) on my TV.
Ph8te is online now  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
#lgoled55c7p #hdr #oled #xboxonex #movies , 2017 , atmos , audio out , burn in , calibration , contrast , dolby 5.1 , dolby vision , Emotiva , Gaming , hdmi arc , hdr , lg b7 , lg b7p , lg c7 , lg e7 , lg oled , lg oled 65b7p , mainboard , mount , Netflix , oled , oled c7 , oled55c7p , Onkyo , optical digital output , problem , settings , sj9 , sk10y , surround , truehd , xbox one x

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off