2017 LG C7-B7 Owners' Thread (No Price Talk) - Page 717 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 980484Likes
Reply
 
Thread Tools
post #21481 of 36565 Old 02-10-2018, 11:40 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,477
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3066 Post(s)
Liked: 3787
^^^banding is very common with oled unfortunately, they tend to somewhat clear up in the beginning, but if they haven't cleared up on yours then it most likely will not.
Cam1977 is offline  
Sponsored Links
Advertisement
 
post #21482 of 36565 Old 02-10-2018, 11:43 PM
Member
 
kevleviathan's Avatar
 
Join Date: Jun 2006
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 19
Quote:
Originally Posted by Cam1977 View Post
^^^banding is very common with oled unfortunately, they tend to somewhat clear up in the beginning, but if they haven't cleared up on yours then it most likely will not.
Thanks - my question is less about the inherent vertical banding, and more about the strange horizontal dark grid-lines that the manual pixel refresher seems to have added.
kevleviathan is offline  
post #21483 of 36565 Old 02-10-2018, 11:54 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,477
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3066 Post(s)
Liked: 3787
^^^ah yes I misread that, apologies...any chance you can post a pic?
Cam1977 is offline  
Sponsored Links
Advertisement
 
post #21484 of 36565 Old 02-11-2018, 01:06 AM
Member
 
kevleviathan's Avatar
 
Join Date: Jun 2006
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 19
Quote:
Originally Posted by Cam1977 View Post
^^^ah yes I misread that, apologies...any chance you can post a pic?
Sure thing, here you go. The horizontal banding was not present before pixel refresher did its thing.



Attached Thumbnails
Click image for larger version

Name:	IMG_0481.jpg
Views:	136
Size:	576.0 KB
ID:	2359230  

Last edited by kevleviathan; 02-11-2018 at 01:09 AM.
kevleviathan is offline  
post #21485 of 36565 Old 02-11-2018, 01:07 AM
Newbie
 
Join Date: Feb 2018
Location: France
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Hello there.

First, It's my first post here, english is not my first language, so, I hope you will understand me and I'll do my best too.

I've a "simple" question about active HDR. AFAIK, to activate it, you have (in an HDR picture setting of course) put dynamic contrast to "low"). And, it's not working for game mode or when the HDMI is put on PC mode. Right ?

But does it work in "standard (user)" mode too ? I ask because, for HDR, I tried technicolor and standard mode, and honestly, in games (yeah I don't use use game mode for gaming, too "dark" for me, and I don't feel the latency....) and movies, the HDR seems better managed in standard mode. In technicolor expert, it lack a little but of contrast and punch, even when I try to match settings (colors&such).

And when I play with dynamic contrast off=>low in technicolor expert mode, the difference is big, like it's actually a change in contrast, and not "just" active hdr. While in standard user mode, it's very subtle. And while I'm typing this, I realize the question should be is active hdr working in technicolor expert mode, instead...

Thx for any input

Have a nice day !

- I'm french. Sorry if you don't understand what i say -
Rootax is offline  
post #21486 of 36565 Old 02-11-2018, 01:12 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,477
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3066 Post(s)
Liked: 3787
Quote:
Originally Posted by kevleviathan View Post
Sure thing, here you go. The horizontal banding was not present before pixel refresher did its thing.



Ok that is very strange...try and unplug the set for about 20 seconds...if that doesn't work, if your in your return window I suggest exchanging it.
Cam1977 is offline  
post #21487 of 36565 Old 02-11-2018, 04:14 AM
Member
 
Join Date: Jan 2018
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 0
So I got a replacement for the C7.

Now there is a tiny chip in the screen, and a scratch on its frame...

And has anyone noticed the set itself is slightly curved on the bottom?

Should I just ignore this, an I being ocd?
Attached Thumbnails
Click image for larger version

Name:	20180211_110252_1518347583550.jpg
Views:	411
Size:	678.7 KB
ID:	2359268   Click image for larger version

Name:	20180211_110520_1518347604192.jpg
Views:	350
Size:	581.1 KB
ID:	2359270  

Last edited by Jonah Hart-Marsden; 02-11-2018 at 04:19 AM.
Jonah Hart-Marsden is offline  
post #21488 of 36565 Old 02-11-2018, 05:08 AM
Senior Member
 
charlesrshell's Avatar
 
Join Date: Dec 2006
Location: Illinois, USA
Posts: 302
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Liked: 50
WOW. Press your LG Magic remote control mute button three times and see what you get. danristheman posted about the menu in the SatGuys forum. I wonder if there is any more secret menus!

DISH Network / Hopper 3 x2 / 4K Joey x2 / Wireless Joey x2
LG OLED 55C7P-U
LG UP970-N 4K Blu-ray Player
charlesrshell is offline  
post #21489 of 36565 Old 02-11-2018, 05:13 AM
Member
 
Join Date: Jul 2017
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 6
Quote:
Originally Posted by XBR11 View Post
Try @sonoftumble settings in his signature. HERE. He has been very generous in his sharing with us all.


Yes it is very generous to share his experiences from his settings. I tried them and the result speaks for itself. Mainly the skintones are more natural, same with greens in meadows and trees more natural color
Erwin2017 is offline  
post #21490 of 36565 Old 02-11-2018, 05:31 AM
AVS Forum Special Member
 
XBR11's Avatar
 
Join Date: Apr 2008
Location: Florida
Posts: 1,498
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 807 Post(s)
Liked: 451
It has been a week, and I am better now, thank you very much m, but I wanted to ask if anyone else like me blames their LG oled for the Patriots losing? The only change from last year for me was watching on the B7P instead of on my Panasonic VT60 plasma. I thought with a better TV, I'd get a better win, but NOOOOOO!

_______________________________________________
[Listen Up - what does that audio or bass Acronym mean?! Click here to read.]
[See Here - what does that video Acronym mean?! Click here to read.]
XBR11 is offline  
post #21491 of 36565 Old 02-11-2018, 05:40 AM
Senior Member
 
Seilerbird's Avatar
 
Join Date: Feb 2017
Location: Orlando Florida
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Liked: 218
Quote:
Originally Posted by blackjackmark View Post
Many of us just plugged the set in and started enjoying the spectacular images, no break in needed!
No break in for me and no calibration of any kind. All default settings.
blackjackmark likes this.
Seilerbird is offline  
post #21492 of 36565 Old 02-11-2018, 05:55 AM
Senior Member
 
smoore's Avatar
 
Join Date: Aug 2004
Location: Toronto Ontario Canada
Posts: 321
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 99
Quote:
Originally Posted by Bossyman View Post
Hi all. I’m really hoping someone can help me out. I’ve spent hours and hours on this issue.

Two weeks ago I hooked up my LG 65C7. Needless to say, I love it. I have it hooked up through my also brand new Onkyo RZ 820 receiver with an Oppo 203 blu ray, Apple 4K tv, and Samsung cable box.

Everything works great EXCEPT this - when I set the LG C7 to HDMI Ultra HD Deep Color (which allows HDR/Dolby Vision on my Apple TV and HDR/Dolby Vision on my Oppo) I get NO SOUND when I’m trying to watch tv (through HDMI 2 CBL/SAT on Onkyo).

I get sound on ALL OF MY OTHER DEVICES (Apple TV, Oppo).

I have tried changing HDMI cables, playing with all sorts of settings on Onkyo receiver.

I just can’t get sound when watching tv.

So now, I have to manually switch on to HDMI Ultra HD Deep Color before watching Oppo 203 or Apple TV. And then off to watch tv.

Does anyone have a work around or solution? Thanks so much. I’m at my wits end.
I know that activating HDMI Deep can cause picture problems but this is the first time I have heard of it causing audio problems. I believe your receiver has a second HDMI out. I would suggest connecting it to a different HDMI In on the TV with Deep Colour set to off. When you watch TV use that HDMI in on the TV.
smoore is offline  
post #21493 of 36565 Old 02-11-2018, 06:00 AM
Senior Member
 
smoore's Avatar
 
Join Date: Aug 2004
Location: Toronto Ontario Canada
Posts: 321
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 173 Post(s)
Liked: 99
Quote:
Originally Posted by aybates88 View Post
Hi - the listing online says 110 or 120v but can an owner confirm what is listed on the unit itself? thanks!
Sorry for the late reply. The attached indicates that it is 120 volts only. I wondered if the set could handle the PAL system but it apparently can. However, the European model shows as handling some signals that the P model does not. Here is the link: https://www.displayspecifications.co...ison/e1911952e
smoore is offline  
post #21494 of 36565 Old 02-11-2018, 06:08 AM
Advanced Member
 
Join Date: May 2004
Location: Raleigh, NC
Posts: 846
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 228
Quote:
Originally Posted by sonoftumble View Post

Dolby Vision Picture Mode: "Cinema (User)" NOT "Cinema (Home)"
OLED Light: 70 (I have a medium bright room)
Contrast: 85
Brightness: 55
Sharpness: 0
Color 48
Tint: 0
Quote:
Originally Posted by XBR11 View Post
Interesting you have sharpness at 10, except for Dolby Vision which you at 0.
Quote:
Originally Posted by sonoftumble View Post
For sharpness these are all default settings. I didn't touch them.
Actually, 10 is the default sharpness for Dolby Vision- I checked last night.
robnalex is offline  
post #21495 of 36565 Old 02-11-2018, 06:18 AM
Advanced Member
 
Join Date: May 2004
Location: Raleigh, NC
Posts: 846
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 228
Quote:
Originally Posted by barth2 View Post
woodpecker
That's what he said.
robnalex is offline  
post #21496 of 36565 Old 02-11-2018, 07:15 AM
Member
 
codyrocco's Avatar
 
Join Date: Nov 2010
Posts: 132
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 35
Quote:
Originally Posted by DrewRosenHouse View Post
Is anyone having trouble using ARC with Dolby Digital plus? Im running a 4520CI Denon and a 65" C7 and anytime I play a DD+ show from netflix, amazon or plex the audio will cut out every 15-20 seconds for a split second. I have a 25ft hdmi cable which may be the problem but I have used this same cable to play Bluray rips with DTS HD and never have had any issues.
same problem here, it was bad cables. use premium certified, no more problems
JRomulus likes this.
codyrocco is offline  
post #21497 of 36565 Old 02-11-2018, 07:20 AM
Member
 
Join Date: Mar 2015
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 19
Quote:
Originally Posted by blackjackmark View Post
Many of us just plugged the set in and started enjoying the spectacular images, no break in needed!
That was my approach. I bought my OLED 13 months ago and have 2020 hours on it. At 2000 hours when I was shutting it down, it said "doing a 10 minute something or other for noise". Didn't notice any difference, PQ is still great. All my devices including the TV have screen savers, I use them and the pixel shift, just like I did with my Samsung plasma I still have , now 12 years old.
Enjoy your new set!

Sent from my SAMSUNG-SM-G870A using Tapatalk

LG OLED55B6P / ONKYO TX-SR555 / Harmony Elite / ATMOS 5.0.2
JBL N38 3-Way Front x2 / KLIPSCH Synergy C2 Center, C2 Surround x2, S2 Height x2
LG UP970 4K UHD BR w/DV March '17 build / Panasonic DMP-BDT320 BR
ONKYO DX-C330 CD Player / Comcast Xfinity XG1-A / Chromecast 4K
JRomulus is offline  
post #21498 of 36565 Old 02-11-2018, 08:19 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,763
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6781 Post(s)
Liked: 6781
Quote:
Originally Posted by XBR11 View Post
It has been a week, and I am better now, thank you very much m, but I wanted to ask if anyone else like me blames their LG oled for the Patriots losing? The only change from last year for me was watching on the B7P instead of on my Panasonic VT60 plasma. I thought with a better TV, I'd get a better win, but NOOOOOO!
I am sure your OLED choose the right winner
william06, Dr Pepper and JRomulus like this.
Cleveland Plasma is offline  
post #21499 of 36565 Old 02-11-2018, 08:23 AM
Senior Member
 
Dr Pepper's Avatar
 
Join Date: Feb 2008
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 176
Is there a counter somewhere in the software that keeps a tally of hours the tv is on? Thanks


Sent from my iPad using Tapatalk
Dr Pepper is offline  
post #21500 of 36565 Old 02-11-2018, 08:31 AM
Senior Member
 
charlesrshell's Avatar
 
Join Date: Dec 2006
Location: Illinois, USA
Posts: 302
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Liked: 50
Quote:
Originally Posted by Dr Pepper View Post
Is there a counter somewhere in the software that keeps a tally of hours the tv is on? Thanks


Sent from my iPad using Tapatalk
Go in to Settings > General > About This TV > TV Information > Total Power On Time

DISH Network / Hopper 3 x2 / 4K Joey x2 / Wireless Joey x2
LG OLED 55C7P-U
LG UP970-N 4K Blu-ray Player
charlesrshell is offline  
post #21501 of 36565 Old 02-11-2018, 08:34 AM
Senior Member
 
Dr Pepper's Avatar
 
Join Date: Feb 2008
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 176
Quote:
Originally Posted by charlesrshell View Post
Go in to Settings > General > About This TV > TV Information > Total Power On Time


Thanks!


Sent from my iPad using Tapatalk
charlesrshell likes this.
Dr Pepper is offline  
post #21502 of 36565 Old 02-11-2018, 08:36 AM
AVS Forum Special Member
 
venus933's Avatar
 
Join Date: Apr 2012
Posts: 4,405
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 2365 Post(s)
Liked: 1944
Quote:
Originally Posted by Dr Pepper View Post
Is there a counter somewhere in the software that keeps a tally of hours the tv is on? Thanks


Sent from my iPad using Tapatalk
General\About this TV\TV Information

LG 65B8 - Primary
LG 55EG9100 - Bedroom
Sonos Playbase
MS Xbox One S (using strictly as a disk player)
venus933 is offline  
post #21503 of 36565 Old 02-11-2018, 08:40 AM
Senior Member
 
charlesrshell's Avatar
 
Join Date: Dec 2006
Location: Illinois, USA
Posts: 302
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Liked: 50
Quote:
Originally Posted by Dr Pepper View Post
Thanks!


Sent from my iPad using Tapatalk
Welcome

DISH Network / Hopper 3 x2 / 4K Joey x2 / Wireless Joey x2
LG OLED 55C7P-U
LG UP970-N 4K Blu-ray Player
charlesrshell is offline  
post #21504 of 36565 Old 02-11-2018, 08:55 AM
Member
 
coz2001's Avatar
 
Join Date: Jul 2008
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 0
Quote:
Originally Posted by kevleviathan View Post
Sure thing, here you go. The horizontal banding was not present before pixel refresher did its thing.



I noticed the same on 2 sets now after pixel refresher, so I don't think there's anything wrong with your TV.
coz2001 is offline  
post #21505 of 36565 Old 02-11-2018, 08:57 AM
AVS Forum Special Member
 
venus933's Avatar
 
Join Date: Apr 2012
Posts: 4,405
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 2365 Post(s)
Liked: 1944
Quote:
Originally Posted by kevleviathan View Post
Thanks - my question is less about the inherent vertical banding, and more about the strange horizontal dark grid-lines that the manual pixel refresher seems to have added.
Have you checked the screen after the completion of an automatic pixel refresher (takes 10-15 minutes to run) which is triggered after 4 hours of usage? Hopefully after a couple of those cycles it will undo what was done by the manual pixel refresher.

Your experience has reinforced my belief that you should avoid running the manual pixel refresher unless you're noticing lingering image retention issues.
JRomulus likes this.

LG 65B8 - Primary
LG 55EG9100 - Bedroom
Sonos Playbase
MS Xbox One S (using strictly as a disk player)
venus933 is offline  
post #21506 of 36565 Old 02-11-2018, 09:40 AM
Member
 
Bossyman's Avatar
 
Join Date: Dec 2009
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 13
Quote:
Originally Posted by smoore View Post
I know that activating HDMI Deep can cause picture problems but this is the first time I have heard of it causing audio problems. I believe your receiver has a second HDMI out. I would suggest connecting it to a different HDMI In on the TV with Deep Colour set to off. When you watch TV use that HDMI in on the TV.
Thank you so much. That’s a great suggestion. I’ll let you know if it works.

But wondering if anyone else has any suggestions to get this right. I saw on the LG forum someone saying they also had no sound from their Samsung cable box. I wonder if it’s the cable box? Anyone else have a samsung cable box and no sound when C7 is set to HDMI Ultra HD Deep Color?

Or, more importantly maybe, CAN SOMEONE WHO HAS A SAMSUNG CABLE BOX, and uses Cablevision as the service provider, confirm that their C7 works while HDMI Ultra HD Deep Color is engaged? Running through an AVR, that is.
Bossyman is offline  
post #21507 of 36565 Old 02-11-2018, 10:09 AM
Senior Member
 
Dr Pepper's Avatar
 
Join Date: Feb 2008
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 176
2017 LG C7-B7 Owners' Thread (No Price Talk)

Must not be to many of these sets stockpiled in warehouses. I bought mine Friday and it has a manufactured date of January 2018. I thought it was odd when there was no firmware update.


Sent from my iPad using Tapatalk
Dr Pepper is offline  
post #21508 of 36565 Old 02-11-2018, 10:20 AM
Advanced Member
 
zinfella's Avatar
 
Join Date: Dec 2008
Location: Mesa, Arizona
Posts: 539
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 388 Post(s)
Liked: 289
Quote:
Originally Posted by Dr Pepper View Post
Must not be to many of these sets stockpiled in warehouses. I bought mine Friday and it has a manufactured date of January 2018. I thought it was odd when there was no firmware update.


Sent from my iPad using Tapatalk
Where did you find the manufacturing date?
zinfella is offline  
post #21509 of 36565 Old 02-11-2018, 10:21 AM
Senior Member
 
Dr Pepper's Avatar
 
Join Date: Feb 2008
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 176
Quote:
Originally Posted by zinfella View Post
Where did you find the manufacturing date?


White sticker on back of set


Sent from my iPad using Tapatalk
Dr Pepper is offline  
post #21510 of 36565 Old 02-11-2018, 10:34 AM
AVS Forum Special Member
 
sonoftumble's Avatar
 
Join Date: Oct 2013
Location: Thousand Oaks, CA
Posts: 3,393
Mentioned: 231 Post(s)
Tagged: 0 Thread(s)
Quoted: 2720 Post(s)
Liked: 2477
Quote:
Originally Posted by robnalex View Post
Actually, 10 is the default sharpness for Dolby Vision- I checked last night.
I just compared DV "Cinema (Home)" and "Cinema (User)" . . . and "Home" has a default of 20 for Sharpness and "User" is showing 10. So I'm thinking I've got a typo.

As I said before, I didn't touch any of the settings other than the OLED LIGHT. So, leave Sharpness at 10 for "Cinema (User)" and I will update my post.

LG OLED65C7P 4-20-19 Calibration SDR/HDR/DV FW 05.80.15: https://www.avsforum.com/forum/40-ol...l#post57928994
VIZIO M70-D3 Calibration SDR/HDR FW 3.4.8.15: https://www.avsforum.com/forum/166-l...l#post55595700
sonoftumble is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
#lgoled55c7p #hdr #oled #xboxonex #movies , 2017 , atmos , audio out , burn in , calibration , contrast , dolby 5.1 , dolby vision , Emotiva , Gaming , hdmi arc , hdr , lg b7 , lg b7p , lg c7 , lg e7 , lg oled , lg oled 65b7p , mainboard , mount , Netflix , oled , oled c7 , oled55c7p , Onkyo , optical digital output , problem , settings , sj9 , sk10y , surround , truehd , xbox one x

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off