Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk] - Page 109 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 28422Likes
Reply
 
Thread Tools
post #3241 of 7687 Old 01-17-2018, 05:10 PM
Member
 
Join Date: Nov 2014
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 10
Quote:
Originally Posted by BRAC View Post
What am I doing wrong?

I have followed all the instructions to a tee, checked the file size, USB FAT32, etc, etc, etc. When I plug the USB drive into my tv it goes to the menu screen with USB drive connected. Then you have open with album, open with music, open with video, use as USB storage, or eject options on the right side. Is there something I need to do to transfer the file and start the process. I’ve tried 2 different USB flash drives and re-downloading numerous times and I always get the same result. What gives?
Make sure the .pkg file is the only file on the flash drive and use the SIDE USB port, insert the USB stick when the TV is OFF. Turn the TV on and you'll know it worked.

XBR55-A1E
Sonos PlayBar/Sub/1/3/5
AppleTV 4K
Chris-Tish is offline  
Sponsored Links
Advertisement
 
post #3242 of 7687 Old 01-17-2018, 05:11 PM
Member
 
Join Date: Apr 2017
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 12
Quote:
Originally Posted by Chris-Tish View Post
So this is new, my TV doesn't see HDR content when playing movies from the ATV 4K when Match Content is turned on. I believe it did work before the update but now my TV doesn't seem to switch HDR on when movies are playing. Performed "DV" update yesterday
I don't have this problem with my Apple TV 4K tvOS 11.2.5 (15K5552a, latest public beta from today) and the DV firmware for the A1E. Match Content switch fine for me, I tried both with iTunes content and Netflix, HDR kicks in with HDR content (by default I'm in 4K 30Hz SDR.)

Sony A1E
avecaesar is offline  
post #3243 of 7687 Old 01-17-2018, 05:12 PM
AVS Forum Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 9,707
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 2157 Post(s)
Liked: 1688
Quote:
Originally Posted by lsorensen View Post
[1] Not quite. If I have two devices that do DTS, then I get DTS.

[2]It's not like any of the DV devices out there state anywhere in their specifications or even in the user interface which DV profiles they support

[3]If Sony is going to claim there is a DV profile issue

[4]I do recall a few months ago seeing that some LG owners had issues after a firmware update that their DV compatible AVRs suddenly didn't work with DV anymore .
[This is my last comment on this since this isn't the DV tutorial thread.]
[1] Profiles are for distribution. All instances of non-mobile DV would be expected to unpack all of them.
[2] Apple does.
[3] I don't think they're going to say that.
[4] I didn't have that problem.

So the profiles are about distribution. There's the profile that's UHD-BD standard for UHD-BD which is one failing to work, there's a profile for streaming which is simpler, there's a profile for broadcast, HD (1080p), SDR etc. Each profile is just a package like MKV or MP4. All profiles are carried by the RGB-IT 8b stream DV uses for transport. The modules at each end (encoder/decoder) are certified by Dolby. Note that the source end isn't the UHD203 or ATV4K, it's the encoder in post production or encode on demand system run by Netflix/Amazon/Apple. Originally the decoders were hardware completely controlled by Dolby. They now allow software decoders but I'd expect they provide the code for the SoC module that decodes DV.

If I was going to guess I'd say Sony is simply not doing a handshake (exchanging profile ids) not that Dolby generated a new, secret, profile for Sony. No DV handshake should mean the HDR10 base layer is sent for a disc or, in the case of the ATV4K, an HDR10 approximation created from the DV encode.

By the way it's also helpful to read the DV overview for content creators so you can see how the bits specified by the profiles are synthesized.

I might type 2K for 1080p.
UDP-203/ATV4K(6,2)/X3500H/LG C8
bodosom is online now  
Sponsored Links
Advertisement
 
post #3244 of 7687 Old 01-17-2018, 05:16 PM
Member
 
Join Date: Apr 2017
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 12
Apple TV 4K tvOS 11.2.5 (15K5552a, latest public beta from today) doesn't give Dolby Vision option for the A1E with DV firmware. I filled a bug report with Apple via their public beta iOS feedback app.

Seems some high profile people are tracking the issue tho:
https://www.forbes.com/sites/johnarc...owners-fuming/

Sony A1E
avecaesar is offline  
post #3245 of 7687 Old 01-17-2018, 05:18 PM
Member
 
Join Date: Nov 2014
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 10
Quote:
Originally Posted by avecaesar View Post
I don't have this problem with my Apple TV 4K tvOS 11.2.5 (15K5552a, latest public beta from today) and the DV firmware for the A1E. Match Content switch fine for me, I tried both with iTunes content and Netflix, HDR kicks in with HDR content (by default I'm in 4K 30Hz SDR.)
Weird, HDR goes away once I start to watch a movie with it on. I just had to restore my TV today to get Game mode to work properly, maybe I need to do it again and see if I can this to work.

XBR55-A1E
Sonos PlayBar/Sub/1/3/5
AppleTV 4K
Chris-Tish is offline  
post #3246 of 7687 Old 01-17-2018, 05:44 PM
AVS Forum Special Member
 
BRAC's Avatar
 
Join Date: Oct 2004
Location: Edmonton, AB
Posts: 2,050
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 703 Post(s)
Liked: 615
Quote:
Originally Posted by Chris-Tish View Post
Make sure the .pkg file is the only file on the flash drive and use the SIDE USB port, insert the USB stick when the TV is OFF. Turn the TV on and you'll know it worked.
Thank you!!! Well how stupid do I feel. I was sending the folder with the .pkg file in it to the USB stick instead of just the .pkg file. Duh!

Samsung 82” Q90R * LG 55” C8 * Denon X4500H * 5.2.4 Atmos * Xbox One X * PS4 Pro
BRAC is offline  
post #3247 of 7687 Old 01-17-2018, 06:02 PM
Senior Member
 
kclfoxtrot's Avatar
 
Join Date: May 2002
Location: Minnesota
Posts: 431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 33
Buzzing Noise with Tivo

I have a Tivo Bolt and ever since the firmware update, everytime I run a Tivo app such as Youtube, as soon as I go back to live TV, there is a loud buzzing sound that lasts around 3 seconds and then stops. No other issues that I am aware of..yet. Anyone else experience these issues with Tivo?

Sony 65A1E
LG 65C8
Vizio P65
LG 55EA9800
kclfoxtrot is offline  
post #3248 of 7687 Old 01-17-2018, 07:24 PM
AVS Forum Special Member
 
scherer326's Avatar
 
Join Date: Jun 2005
Posts: 1,188
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 21
Quote:
Originally Posted by kclfoxtrot View Post
I have a Tivo Bolt and ever since the firmware update, everytime I run a Tivo app such as Youtube, as soon as I go back to live TV, there is a loud buzzing sound that lasts around 3 seconds and then stops. No other issues that I am aware of..yet. Anyone else experience these issues with Tivo?
Actually I noticed that also with my comcast X1 4K box when watching cable. Just starting happening randomly since the firmware update I just did.

Is it a setting on the A1e that needs to be adjusted! Audio related setting?
scherer326 is offline  
post #3249 of 7687 Old 01-17-2018, 08:18 PM
AVS Forum Special Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 1,090
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 329 Post(s)
Liked: 205
WEll,.........DAMN...........

https://www.avsforum.com/forum/166-lc...l#post55518556

Quote:
Originally Posted by captainrac View Post
OK Everyone. I just spent 15 minutes on the phone with the Oppo Digital rep and here's what's going on. Sony has decided to implement a special low-latency profile for Dolby Vision. This apparently is a new profile Dolby created just for Sony. This is very different from the profiles done by LG and Vizio, who implement the full standard profile. How Sony was able to get this kind of special treatment is another topic.

For the low-latency profile, more pre-processing work is done prior to passing the data to the TV. For the full DV profile implemented by LG and Vizio, most of the processing is done by the TV itself. What this means is that both Oppo as well as Dolby and the chip vendor, MediaTec, have to add firmware to do the preprocessing. It's strictly a matter of how the processing is distributed and doesn't affect video quality.

My understanding is that Sony has no intention whatsoever to support the full profile. They are leaving it strictly up to the source providers to support low-latency.

The timeline for a new firmware drop from Oppo with low-latency profile support is April.

- AUDIO: (7.2.4 Atmos) EMOTIVA RMC-1 | McIntosh MC-8207 + CROWN XLS 2502, 1502 | KEF LS50, SVS Prime Elevations, RYTHMIK G25HP + L22
- VIDEO: SONY OLED 65A9G | Panasonic UB820 | 44TB Synology DS1815+ | Dune Solo 4K | XBOX ONE X SCORPIO | PS4 PRO | Apple TV 4K | HTPC/Gaming Rig (Ryzen 3700X, GIGABYTE X570 I AORUS PRO WIFI, 16GB, STRIX OC 1080TI, Auzen HDMI XFi)
Geronimo.USMC is offline  
post #3250 of 7687 Old 01-17-2018, 08:28 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,658
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1446 Post(s)
Liked: 829
Quote:
Originally Posted by Chris-Tish View Post
Make sure the .pkg file is the only file on the flash drive and use the SIDE USB port, insert the USB stick when the TV is OFF. Turn the TV on and you'll know it worked.
Throw the file in the root dir of a usb key, other files don't matter (I have like 100GB of videos on mine), stick it in any usb port with the tv on or off, and it will work. It's really hard to make it not just work.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #3251 of 7687 Old 01-17-2018, 08:32 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,658
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1446 Post(s)
Liked: 829
Quote:
Originally Posted by bodosom View Post
[This is my last comment on this since this isn't the DV tutorial thread.]
[1] Profiles are for distribution. All instances of non-mobile DV would be expected to unpack all of them.
[2] Apple does.
[3] I don't think they're going to say that.
[4] I didn't have that problem.
Well apparently Sony has implemented a new profile and not the existing ones and is expecting everyone else to update to support it.

So apparently [1] is not considered necessary by Dolby and Sony is now allowed to ignore all existing full profiles and only do the new one they got and while [3] Sony hasn't said it themselves, Oppo now has it seems. As for [4], well other people did.

Well I hope it all ends up working eventually.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #3252 of 7687 Old 01-17-2018, 08:44 PM
AVS Forum Special Member
 
scherer326's Avatar
 
Join Date: Jun 2005
Posts: 1,188
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 21
Is there anyway to remove the internal Netflix app then reinstall it. I can’t figure out how to.

I saw that you can undo updates since I had updated previously to the latest Netflix version. I undid it and it appear DV is much better. Anyone else noticing this.

Last edited by scherer326; 01-17-2018 at 08:54 PM.
scherer326 is offline  
post #3253 of 7687 Old 01-17-2018, 08:47 PM
Member
 
Join Date: Jun 2017
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 20
If the low profile thing is true. I suspect DV is dead in the water. HDR10+ will win out.


Sent from my iPhone using Tapatalk Pro

Main: YouTubeTV -> Apple TV 4k -> Anthem MRX 720 (5.1.2 DTS:Neural X) <-> Sony 65A1E
Den: Apple TV -> Pioneer Kuro PDP-5010FD

DTS beats Dolby.
purduelion is offline  
post #3254 of 7687 Old 01-17-2018, 09:01 PM
rlb
AVS Forum Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: OH
Posts: 6,241
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 2274 Post(s)
Liked: 1918
Quote:
Originally Posted by purduelion View Post
If the low profile thing is true. I suspect DV is dead in the water. HDR10+ will win out.


Sent from my iPhone using Tapatalk Pro
Why would Dolby have gone along with anything that was going to cause them to lose their battle with HDR10+?
Baby Jocko likes this.

Sony XBR75Z9D, Samsung 65F9000 , Yamaha CX-A5200 & Outlaw 770
Samsung K8500, OPPO 103-D, Genie 2 and C61Ks, Roku Ultra, ATV4K, and Harmony Elite
rlb is offline  
post #3255 of 7687 Old 01-17-2018, 09:09 PM
Member
 
Join Date: Jun 2017
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 20
Quote:
Originally Posted by rlb View Post
Why would Dolby have gone along with anything that was going to cause them to lose their battle with HDR10+?


Pure speculation: perhaps they didn’t have a choice. If Sony has been paying licensing fees based on a proof of concept during testing of the extreme chipset before production and before the DV standard was set. Now that the extreme chipset is production ready, the proof of concept DV code may no longer be valid. Dolby may now be required to allow soma “version” of DV to meet the licensing agreement. This assumes the Sony pays the fee at the time of sale and not once DV is implemented.


Sent from my iPhone using Tapatalk Pro

Main: YouTubeTV -> Apple TV 4k -> Anthem MRX 720 (5.1.2 DTS:Neural X) <-> Sony 65A1E
Den: Apple TV -> Pioneer Kuro PDP-5010FD

DTS beats Dolby.
purduelion is offline  
post #3256 of 7687 Old 01-17-2018, 09:35 PM
AVS Forum Special Member
 
jnelson2000's Avatar
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,028
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 548
Quote:
Originally Posted by scherer326 View Post
Actually I noticed that also with my comcast X1 4K box when watching cable. Just starting happening randomly since the firmware update I just did.



Is it a setting on the A1e that needs to be adjusted! Audio related setting?


Same here with my Directv C61k. Seems to have something to do with Dolby Digital as it goes away if I choose 2.0 standard as an audio option. I have the C61K connected to HDMI 2 on the Sony then using ARC back to my Anthem AVM 60.


Sent from my iPhone using Tapatalk

Sony XBR-65A1E, XBR-55A1E, Marantz AV8805, AV7704
Naim SN3, Hi-Cap DR, NDX2, Naim Unity Core, Emotiva XPA-9, A-5175
Dynaudio Contour 30, Focus 210C, IC17, S4-W80, Evoke 10, 2X REL S/812, SVS SB-2000
Panasonic UBD-820, Bluesound Node 2i, Ansuz Mainz D2 Power Distribution,A2 and X Power and speaker cables
jnelson2000 is offline  
post #3257 of 7687 Old 01-17-2018, 09:38 PM
AVS Forum Special Member
 
scherer326's Avatar
 
Join Date: Jun 2005
Posts: 1,188
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 21
Quote:
Originally Posted by jnelson2000 View Post
Same here with my Directv C61k. Seems to have something to do with Dolby Digital as it goes away if I choose 2.0 standard as an audio option. I have the C61K connected to HDMI 2 on the Sony then using ARC back to my Anthem AVM 60.


Sent from my iPhone using Tapatalk
Actually I changed the audio setting on my X1 4K box from expert mode to Dolby digital and I don’t hear the annoying few seconds high pitch. Only happened after the recent firmware update.
scherer326 is offline  
post #3258 of 7687 Old 01-17-2018, 10:02 PM
AVS Forum Special Member
 
jnelson2000's Avatar
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,028
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 548
Quote:
Originally Posted by scherer326 View Post
Actually I changed the audio setting on my X1 4K box from expert mode to Dolby digital and I don’t hear the annoying few seconds high pitch. Only happened after the recent firmware update.


Expert allows atmos deciding if memory serves correct. The option on the C61k is Dolby Digital plus / Dolby Atmos. It might be a DD+ handshaking bug.


Sent from my iPhone using Tapatalk

Sony XBR-65A1E, XBR-55A1E, Marantz AV8805, AV7704
Naim SN3, Hi-Cap DR, NDX2, Naim Unity Core, Emotiva XPA-9, A-5175
Dynaudio Contour 30, Focus 210C, IC17, S4-W80, Evoke 10, 2X REL S/812, SVS SB-2000
Panasonic UBD-820, Bluesound Node 2i, Ansuz Mainz D2 Power Distribution,A2 and X Power and speaker cables
jnelson2000 is offline  
post #3259 of 7687 Old 01-18-2018, 02:56 AM
Senior Member
 
TheSonyExperience's Avatar
 
Join Date: Aug 2017
Location: Reno, NV
Posts: 352
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 153
Quote:
Originally Posted by jb442386 View Post
Terrific post! Well, at least DV is enabled via Netflix & in my humble opinion really looks Terrific (richer colors, brighter, more pronounced contrast, etc). Nice leap over HDR10! Confident all will be resolved soon!
What content on Netflix do you suggest to test this out with? Wasn't sure how to tell what content supports Dolby Vision on Netflix.

Spoiler!
TheSonyExperience is offline  
post #3260 of 7687 Old 01-18-2018, 05:28 AM
rlb
AVS Forum Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: OH
Posts: 6,241
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 2274 Post(s)
Liked: 1918
Quote:
Originally Posted by TheSonyExperience View Post
What content on Netflix do you suggest to test this out with? Wasn't sure how to tell what content supports Dolby Vision on Netflix.
"Godless" is very good DV. Basically, all programming that was previously HDR, is now available as DV on Netflix.

Where Netflix previously showed the "HDR" badge, they now show the "Dolby Vision" badge. Plus, as soon as the program starts to play, you will see a DV badge flashed on the upper right of your screen for a couple seconds.

Sony XBR75Z9D, Samsung 65F9000 , Yamaha CX-A5200 & Outlaw 770
Samsung K8500, OPPO 103-D, Genie 2 and C61Ks, Roku Ultra, ATV4K, and Harmony Elite
rlb is offline  
post #3261 of 7687 Old 01-18-2018, 05:41 AM - Thread Starter
Senior Member
 
Sebring5's Avatar
 
Join Date: Dec 2013
Posts: 475
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Liked: 249
There is an unconfirmed report Sony is preparing an update that will eliminate all vestiges of a DV update including support for internal apps.

Meridian Audio G65 Sound Processor/UHD 722 HDMI Audio Processor/M6 Active Speakers, Sony A1E 65" OLED 4k UHD, Apple TV, Sony UBP-X1100ES
Sebring5 is offline  
post #3262 of 7687 Old 01-18-2018, 05:58 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
Quote:
Originally Posted by Sebring5 View Post
There is an unconfirmed report Sony is preparing an update that will eliminate all vestiges of a DV update including support for internal apps.
Doubt it. The cat is outta the bag on the low latency and profile versions of DV. Sony chose low latency to put the processing on the source device, and Oppo and Apple have not updated for that profile. Streaming apps already output HDR10, DV 7 and DV low latency, that is why the apps work and not HDMI.

Since DV was playing on the X700 at CES, Id assume they already baked low latency into it. Oppo would most likely add it soon.
rlb and wasima like this.
gadgtfreek is online now  
post #3263 of 7687 Old 01-18-2018, 06:07 AM
Senior Member
 
jwstegbauer's Avatar
 
Join Date: Nov 2001
Location: Saint Paul, Minnesota
Posts: 313
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 122
From my post way back on page 104.....

Currently on the phone with Sony support will update after getting an answer......

Quote:
Originally Posted by jwstegbauer View Post
They are investigating the DV update and will call back in 24hours......
I did receive a call last night from Sony's Technical Engineering Support, the jest of the conversation was that all reference to Dolby Vision was pull from the update after it was reported to eSupport that Dolby Vision was not working via HDMI, an update for the lack of Dolby Vision HDMI Support will be coming....I know it not much but at least they did call me back......

Sony XBR-65A1E OLED | Harman Kardon PA-2200 Amp | Panamax MR4300 | Apple Tv 4K
Sony Receiver STR-ZA3100ES | Sony UBP-X700 | Oppo UDP -203 4K UHD Blu-ray Player
4 - Klipsch RP-250F Floorstanding Speaker | Klipsch RP-240S Surround Speaker (Pair) | Klipsch RP-440C Center Channel Speaker
Klipsch R-112SW Sub | Klipsch RP-140SA Dolby Atmos Speaker (Pair) | Playstation 4 Pro
jwstegbauer is offline  
post #3264 of 7687 Old 01-18-2018, 06:14 AM
Senior Member
 
jwstegbauer's Avatar
 
Join Date: Nov 2001
Location: Saint Paul, Minnesota
Posts: 313
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 122
Just a reminder to anyone posting, this is a A1E owners only thread, if you are an owner please put A1E in your signature so that everyone on this thread will know that you are an owner.......If you are not an owner please refrain from posting......

Sony XBR-65A1E OLED | Harman Kardon PA-2200 Amp | Panamax MR4300 | Apple Tv 4K
Sony Receiver STR-ZA3100ES | Sony UBP-X700 | Oppo UDP -203 4K UHD Blu-ray Player
4 - Klipsch RP-250F Floorstanding Speaker | Klipsch RP-240S Surround Speaker (Pair) | Klipsch RP-440C Center Channel Speaker
Klipsch R-112SW Sub | Klipsch RP-140SA Dolby Atmos Speaker (Pair) | Playstation 4 Pro
jwstegbauer is offline  
post #3265 of 7687 Old 01-18-2018, 06:17 AM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,180
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 496
Glad i don't do any firmware updates on my Sony. Don't use apps or stream and it is not hooked up to the net. Had it since Aug and been very happy with it. I don't think i will ever do a firmware update.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #3266 of 7687 Old 01-18-2018, 06:18 AM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,180
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 496
Quote:
Originally Posted by jwstegbauer View Post
Just a reminder to anyone posting, this is a A1E owners only thread, if you are an owner please put A1E in your signature so that everyone on this thread will know that you are an owner.......If you are not an owner please refrain from posting......
Just report non owners.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #3267 of 7687 Old 01-18-2018, 06:20 AM
AVS Forum Special Member
 
VidPro's Avatar
 
Join Date: Apr 2007
Posts: 3,475
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1488 Post(s)
Liked: 1244
Quote:
Originally Posted by CHASLS2 View Post
Glad i don't do any firmware updates on my Sony. Don't use apps or stream and it is not hooked up to the net. Had it since Aug and been very happy with it. I don't think i will ever do a firmware update.
I find firmware updates exciting especially after this week. LOL!

The television screen is the retina of the mind's eye.
Sony XBR-65A1E OLED/Denon X4300H/Oppo 203/Klipsch RVX‑42/PS4 Pro/Xbox One X/5.1.2
VidPro is online now  
post #3268 of 7687 Old 01-18-2018, 06:24 AM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,180
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 496
Quote:
Originally Posted by VidPro View Post
I find firmware updates exciting especially after this week. LOL!
They scare me. I like how my tv is now and see no need to take a chance and brick it.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #3269 of 7687 Old 01-18-2018, 06:25 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
Quote:
Originally Posted by jwstegbauer View Post
Just a reminder to anyone posting, this is a A1E owners only thread, if you are an owner please put A1E in your signature so that everyone on this thread will know that you are an owner.......If you are not an owner please refrain from posting......
I have one on order from VE, its getting broken in and calibrated, you want to see my receipt? Secondly, I am not creating a sig just to post in a thread... I mean I could put it in there, and you would never know whether I owned one or not. Saying you own something in a signature = nothing. Ill post a pic when it comes in if it makes you happy...
gadgtfreek is online now  
post #3270 of 7687 Old 01-18-2018, 06:28 AM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,180
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 496
Quote:
Originally Posted by gadgtfreek View Post
I have one on order from VE, its getting broken in and calibrated, you want to see my receipt? Secondly, I am not creating a sig just to post in a thread... I mean I could put it in there, and you would never know whether I owned one or not. Saying you own something in a signature = nothing. Ill post a pic when it comes in if it makes you happy...
It's the mods that made it clear it had to be in the sig.
jwstegbauer likes this.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
a1e , oreo , software update , v6.6510

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off