Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk] - Page 152 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 28396Likes
Reply
 
Thread Tools
post #4531 of 7584 Old 03-15-2018, 09:24 PM
Senior Member
 
Join Date: Feb 2017
Location: Denver, CO
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 204
Well, I was out of town, and apparently my wife shut the TV off but the software crashed and left the TV screen ON, Even though the TV was off. The input label stayed on for 48 hours until I got home and unplugged the TV from behind the wall mount.

It Didn't respond to remote commands at all until after I restarted which is why my wife couldn't get rid of the input graphic. We now have that image burned in.

1. Is there anything I can do to get rid of it?
2. I'm thinking Sony should replace the panel since it was a software crash
3. Anyone have this happen?

A1E OLED 4K Ultra HD
Oppo 203
Xbox One S
Denon AVR X6300W
Dolby Atmos 5.2.4
Origin Acoustics Theater 68
Nick Martelli is offline  
Sponsored Links
Advertisement
 
post #4532 of 7584 Old 03-16-2018, 12:45 AM
Member
 
dgsg's Avatar
 
Join Date: Feb 2009
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 30
Quote:
Originally Posted by rocky1 View Post
If anyone can reply it would be a great help.Planning on getting the 65 A1E hopefully soon.My questem stems in regards to the stand.Bothersome? Is it something you just have to get used to? That leaning just doesn't look natural so to speak. Will be coming from a Pioneer 500m which will be delegated.thanks
Never notice it and no one who has been over ever has either.

Sony A1E OLED 4K Ultra HD
PSB SubSeries 100 sunwoofer
dgsg is offline  
post #4533 of 7584 Old 03-16-2018, 06:51 AM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by Nick Martelli View Post
Well, I was out of town, and apparently my wife shut the TV off but the software crashed and left the TV screen ON, Even though the TV was off. The input label stayed on for 48 hours until I got home and unplugged the TV from behind the wall mount.

It Didn't respond to remote commands at all until after I restarted which is why my wife couldn't get rid of the input graphic. We now have that image burned in.

1. Is there anything I can do to get rid of it?
2. I'm thinking Sony should replace the panel since it was a software crash
3. Anyone have this happen?
Would try a comp cycle first and see if it goes away, then would call Sony

They may fight you on this one

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
Sponsored Links
Advertisement
 
post #4534 of 7584 Old 03-16-2018, 09:48 AM
Senior Member
 
Join Date: Feb 2017
Location: Denver, CO
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 204
I may have lucked out. Not seeing it after having the TV off for the night
CCsoftball7 likes this.

A1E OLED 4K Ultra HD
Oppo 203
Xbox One S
Denon AVR X6300W
Dolby Atmos 5.2.4
Origin Acoustics Theater 68
Nick Martelli is offline  
post #4535 of 7584 Old 03-16-2018, 11:06 AM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by Nick Martelli View Post
I may have lucked out. Not seeing it after having the TV off for the night
The tv does its own short period comp cycles so it may have helped

Really good to read your success story ... burn in is my fear on this tv

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4536 of 7584 Old 03-16-2018, 11:50 AM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,693
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1692 Post(s)
Liked: 1286
Quote:
Originally Posted by PeterUbers View Post
The tv does its own short period comp cycles so it may have helped

Really good to read your success story ... burn in is my fear on this tv
Having owned a plasma, it's much less of a fear for me...but the menu burning in as @Nick Martelli stated, does scare me if it wasn't temporary.

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #4537 of 7584 Old 03-16-2018, 01:39 PM
Senior Member
 
dmarcink's Avatar
 
Join Date: Jan 2012
Location: Northern Illinois
Posts: 299
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 125
Quote:
Originally Posted by gadgtfreek View Post



This a great shot from the episode I just watched, the specular highlights with the suit "eyes" are just wow on the OLED.
What show is that from, and which source. Netflix?

"Every time I put the line in the water I said a Hail Mary and every time I said a Hail Mary I caught a fish." - Fredo
Sony XBR65A1E-Marantz AV8802a-Oppo BDP-203-Parasound Halo A21 & A31-ZoneMaster 1250 -Zamp v.3 (x2) -Paradigm Studio Sub-15 -Vandersteen Signature 2ce Mk II -Vandersteen VCC-2 center -Energy RVSS Surrounds -Yamaha NS-IC800 ceiling Atmos(x4)- Furman Elite 15i
dmarcink is offline  
post #4538 of 7584 Old 03-16-2018, 02:47 PM
AVS Forum Special Member
 
jmschnur's Avatar
 
Join Date: Dec 2001
Location: VA MD DC area
Posts: 3,183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 61
New TV is set up . Quite nice and a big improvement from my 50000 hour Kuro with had lost its punch.
No banding observed. I will play with the settings but the ones on line are a good start. My set was made in Dec 2017 in Mexico. The serial number had a b on the end of it. Not sure of the significance of this.

Sony A1E, Marantz 8805, Montis, Bryston,

Last edited by jmschnur; 03-16-2018 at 02:59 PM.
jmschnur is offline  
post #4539 of 7584 Old 03-16-2018, 04:38 PM
AVS Forum Special Member
 
Egan's Avatar
 
Join Date: Mar 2001
Location: Bethlehem PA
Posts: 1,929
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1021 Post(s)
Liked: 638
Quote:
Originally Posted by gadgtfreek View Post
Just a little FYI, I had retired my ATV4K for a few weeks because I felt the earlier DV beta had some issues.

After reports with the newest beta, of it looking really nice, I put the ATV4K back in action. So far tonight I have watched an episode of Punisher, and Altered Carbon, and it looks great.

Altered Carbon looks crazy good.
I thought about loading the ATV4K beta firmware but just don't want to risk it. Hope they release the final soon, been holding off watching some of the new Netflix releases so I can see them in DV.

Sony 65A1E
Egan is offline  
post #4540 of 7584 Old 03-16-2018, 04:46 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by jmschnur View Post
New TV is set up . Quite nice and a big improvement from my 50000 hour Kuro with had lost its punch.
No banding observed. I will play with the settings but the ones on line are a good start. My set was made in Dec 2017 in Mexico. The serial number had a b on the end of it. Not sure of the significance of this.
B means band-free

Congrats and enjoy, I wanna get a 65" one now for another room

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4541 of 7584 Old 03-16-2018, 04:47 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by Egan View Post
Quote:
Originally Posted by gadgtfreek View Post
Just a little FYI, I had retired my ATV4K for a few weeks because I felt the earlier DV beta had some issues.

After reports with the newest beta, of it looking really nice, I put the ATV4K back in action. So far tonight I have watched an episode of Punisher, and Altered Carbon, and it looks great.

Altered Carbon looks crazy good.
I thought about loading the ATV4K beta firmware but just don't want to risk it. Hope they release the final soon, been holding off watching some of the new Netflix releases so I can see them in DV.
My atv4k is much more stable and dv looks amazing ... no need to wait!

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4542 of 7584 Old 03-16-2018, 05:02 PM
AVS Forum Special Member
 
Egan's Avatar
 
Join Date: Mar 2001
Location: Bethlehem PA
Posts: 1,929
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1021 Post(s)
Liked: 638
Quote:
Originally Posted by PeterUbers View Post
My atv4k is much more stable and dv looks amazing ... no need to wait!
I've decided to wait for the final release. Haven't updated the A1E firmware yet either, once the ATV4K is final I'll do both.

Sony 65A1E
Egan is offline  
post #4543 of 7584 Old 03-16-2018, 05:02 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,000
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6394 Post(s)
Liked: 6393
Cleveland Plasma is offline  
post #4544 of 7584 Old 03-16-2018, 05:04 PM
AVS Forum Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 16,780
Mentioned: 120 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked: 3596
Quote:
Originally Posted by dmarcink View Post
What show is that from, and which source. Netflix?
Altered Carbon.... Netflix
Geronimo.USMC and gadgtfreek like this.
D-Nice is offline  
post #4545 of 7584 Old 03-16-2018, 05:05 PM
AVS Forum Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 16,780
Mentioned: 120 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked: 3596
Quote:
Originally Posted by PeterUbers View Post
My atv4k is much more stable and dv looks amazing ... no need to wait!
Agreed. I’ve had zero issues with the beta firmware.
Couch Viking likes this.
D-Nice is offline  
post #4546 of 7584 Old 03-16-2018, 05:15 PM
Member
 
piser's Avatar
 
Join Date: Nov 2004
Posts: 15
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Curious for some current owner's thoughts on banding. I got a new 65" A1E about a week ago and am still in my exchange period. I attached some images on how it looks after ~20 hours later. I am going to run my first manual compensation cycle and retake these tonight.

What's the likelihood I get worse on an exchange? I see the bands in dark background content pretty frequently -- pretty much any fade to black. Have also noticed it during Netflix Godless S1E1 during the dark scenes.

I overall love the PQ, but it's a bummer being distracted by the bands during dark scenes. If it's just how OLED goes though, I'll have to think it over.
Attached Thumbnails
Click image for larger version

Name:	Photo Mar 15, 6 29 29 AM.jpg
Views:	106
Size:	577.5 KB
ID:	2376200   Click image for larger version

Name:	Photo Mar 15, 6 28 47 AM.jpg
Views:	92
Size:	517.0 KB
ID:	2376202   Click image for larger version

Name:	Photo Mar 13, 11 25 29 PM.jpg
Views:	101
Size:	563.5 KB
ID:	2376204  
piser is offline  
post #4547 of 7584 Old 03-16-2018, 05:17 PM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,134
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1093 Post(s)
Liked: 491
Quote:
Originally Posted by piser View Post
Curious for some current owner's thoughts on banding. I got a new 65" A1E about a week ago and am still in my exchange period. I attached some images on how it looks after ~20 hours later. I am going to run my first manual compensation cycle and retake these tonight.

What's the likelihood I get worse on an exchange? I see the bands in dark background content pretty frequently -- pretty much any fade to black. Have also noticed it during Netflix Godless S1E1 during the dark scenes.

I overall love the PQ, but it's a bummer being distracted by the bands during dark scenes. If it's just how OLED goes though, I'll have to think it over.
That's pretty rough. I don't see any banding while watching anything. But i also never used slides to see banding. Send it back if it don't get better.
piser likes this.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #4548 of 7584 Old 03-16-2018, 09:10 PM
Senior Member
 
Join Date: Feb 2017
Location: Denver, CO
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 204
Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk]

I tried the new ATV firmware tonight. Looks like Netflix app may need an update because it isn't passing hdr now. It'll pass Dolby vision when a title has it but hdr 10 doesn't seem to activate the hdr logo in picture settings.

A1E OLED 4K Ultra HD
Oppo 203
Xbox One S
Denon AVR X6300W
Dolby Atmos 5.2.4
Origin Acoustics Theater 68
Nick Martelli is offline  
post #4549 of 7584 Old 03-16-2018, 09:28 PM
AVS Forum Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 16,780
Mentioned: 120 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked: 3596
Quote:
Originally Posted by Nick Martelli View Post
I tried the new ATV firmware tonight. Looks like Netflix app may need an update because it isn't passing hdr now. It'll pass Dolby vision when a title has it but hdr 10 doesn't seem to activate the hdr logo in picture settings.
Doesn’t work like that. Netflix will only do DV or HDR, not both. So if you want HDR, you will have to force the ATV to output HDR.
D-Nice is offline  
post #4550 of 7584 Old 03-16-2018, 09:50 PM
Senior Member
 
Join Date: Feb 2017
Location: Denver, CO
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 204
Quote:
Originally Posted by D-Nice View Post
Doesn’t work like that. Netflix will only do DV or HDR, not both. So if you want HDR, you will have to force the ATV to output HDR.


I believe I had it set to 4k hdr with auto match content. still didn't work. Apples movies app worked fine. Would I have to take matching dynamic range off just for netflix? Seems like a bug.

A1E OLED 4K Ultra HD
Oppo 203
Xbox One S
Denon AVR X6300W
Dolby Atmos 5.2.4
Origin Acoustics Theater 68
Nick Martelli is offline  
post #4551 of 7584 Old 03-16-2018, 09:51 PM
AVS Forum Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 16,780
Mentioned: 120 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked: 3596
Quote:
Originally Posted by Nick Martelli View Post
I believe I had it set to 4k hdr with auto match content. still didn't work. Apples movies app worked fine. Would I have to take matching dynamic range off just for netflix? Seems like a bug.
I’ll test this tomorrow as it should work.
D-Nice is offline  
post #4552 of 7584 Old 03-17-2018, 05:05 AM
Member
 
cardinalryan's Avatar
 
Join Date: Apr 2009
Location: Tulsa, OK
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 14
I guess this issue with fluctuating brightness is only happening to me because no one else seems to be having the issue. I guess I'll open a warranty repair ticket with Sony. If anyone is having the same problem or knows of a fix, please let me know.

Sony A1E OLED 4K Ultra HD
cardinalryan is offline  
post #4553 of 7584 Old 03-17-2018, 06:55 AM
AVS Forum Addicted Member
 
D-Nice's Avatar
 
Join Date: Dec 2004
Location: Columbia, SC
Posts: 16,780
Mentioned: 120 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked: 3596
Quote:
Originally Posted by Nick Martelli View Post
I believe I had it set to 4k hdr with auto match content. still didn't work. Apples movies app worked fine. Would I have to take matching dynamic range off just for netflix? Seems like a bug.
Ok so after testing this morning, yes you have to turn Match Dynamic Range to OFF. With this setting ON, it will match the maximum capability of the content to the maximum capability of your TV. So to get HDR, set the Video Format to 4K HDR and turn off Match Dynamic Range.
D-Nice is offline  
post #4554 of 7584 Old 03-17-2018, 07:15 AM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,351
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 1584 Post(s)
Liked: 890
Quote:
Originally Posted by Nick Martelli View Post
I believe I had it set to 4k hdr with auto match content. still didn't work. Apples movies app worked fine. Would I have to take matching dynamic range off just for netflix? Seems like a bug.
You’ll get the best info on settings for the ATV4K here https://www.avsforum.com/forum/39-net...-releases.html but the best all around video setting for most is 4K SDR with both Match settings set to on. That way the TV will automatically adjust based on content.
@Egan - 11.3 isn’t final yet, it’s beta 5 but it’s very close to being released. Guessing a week or two.

Mike
Sony XBR-65X930E | ATV4K-64GB & 32GB 5th Gen | Nvidia Shield TV Pro 2017 | Logitech Harmony Elite
m_snow is offline  
post #4555 of 7584 Old 03-17-2018, 09:50 AM
Member
 
eternal21's Avatar
 
Join Date: Nov 2007
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 58
So I've been trying to watch 'The Last Jedi' in 4K. Sadly it's only available on Vudu, and none of my devices support Vudu4K (Sony A1E, PS4 Pro, Apple TV 4K). I resigned myself to just watch it in HD, but then I found the following post:

https://forum.vudu.com/forum/vudu/ge...e-devices-list

It looks like the support has just been added for Vudu4K for 2018 Sony TV's.

Are A1E owners going to get screwed here, or will we be also getting that update?

Sony XBR-65A1E | AppleTV 4K | PS4 Pro | PSVR
eternal21 is offline  
post #4556 of 7584 Old 03-17-2018, 11:50 AM
Newbie
 
Join Date: Dec 2017
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 2
Quote:
Originally Posted by gadgtfreek View Post



This a great shot from the episode I just watched, the specular highlights with the suit "eyes" are just wow on the OLED.
Is that your own screenshot?

If so:
- would you mind sharing your settings?
- is your TV calibrated?
- do you also notice that slight graininess on the background on this scene on your 940E?

Sony XBR65A1E
da1818 is offline  
post #4557 of 7584 Old 03-17-2018, 11:52 AM
Member
 
typ44q's Avatar
 
Join Date: Aug 2004
Location: Columbia South Carolina
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 34
I am sure I am missing something obvious but I do not see where you adjust the color settings for HDR. I just see the regular selection of cinema, custom etc.
Also is there a way to apply the same settings across all the inputs including the TV"apps"?

Thanks

Sony XBR65A1E | Oppo BDP-103
typ44q is offline  
post #4558 of 7584 Old 03-17-2018, 02:11 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by m_snow View Post
Quote:
Originally Posted by Nick Martelli View Post
I believe I had it set to 4k hdr with auto match content. still didn't work. Apples movies app worked fine. Would I have to take matching dynamic range off just for netflix? Seems like a bug.
You’ll get the best info on settings for the ATV4K here https://www.avsforum.com/forum/39-net...-releases.html but the best all around video setting for most is 4K SDR with both Match settings set to on. That way the TV will automatically adjust based on content.
@Egan - 11.3 isn’t final yet, it’s beta 5 but it’s very close to being released. Guessing a week or two.
I noticed that when I have 4k sdr chosen for the atv it doesn't show 4k dv as an option for movies when I am looking for movies to watch ... any thoughts

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4559 of 7584 Old 03-17-2018, 02:12 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by eternal21 View Post
So I've been trying to watch 'The Last Jedi' in 4K. Sadly it's only available on Vudu, and none of my devices support Vudu4K (Sony A1E, PS4 Pro, Apple TV 4K). I resigned myself to just watch it in HD, but then I found the following post:

https://forum.vudu.com/forum/vudu/ge...e-devices-list

It looks like the support has just been added for Vudu4K for 2018 Sony TV's.

Are A1E owners going to get screwed here, or will we be also getting that update?
I don't see at all why the 2017 a1e wouldn't get this update also ...

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4560 of 7584 Old 03-17-2018, 02:31 PM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,134
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1093 Post(s)
Liked: 491
Quote:
Originally Posted by da1818 View Post
Is that your own screenshot?

If so:
- would you mind sharing your settings?
- is your TV calibrated?
- do you also notice that slight graininess on the background on this scene on your 940E?
What we see and he see's is a horse of a diff color. Our monitors can't show us what it would really look like.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
a1e , oreo , software update , v6.6510

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off