Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk] - Page 157 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 28396Likes
Reply
 
Thread Tools
post #4681 of 7596 Old 03-22-2018, 12:10 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,137
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5935
The thing with the ATV is you cant really pull up the debug menu like on other devices with Netflix, and you cant check Amazon resolution with the bottom banner like most devices. I have fiber, and every now and then on Amazon I will see it fuzzy for a sec, then it pops clean. On Netflix it starts out well, but I doubt it immediately starts 15.26mbps 2160 (top tier), because I have not seen any other device do it, it might just not be a noticeable ramp because it is already so high. That being said, on all other devices I have seen the Amazon app take 15-30 seconds to get right, where the ATV hauls butt. The Sony TV's and Sony players are SLOW ramping on Amazon the first time you watch that day, after restart. If you go right into another episode, they handle it better.



When I test wifi with the ATV4K in my setup, it reports 400 up and down, were most devices are like 100-150. It is def built for streaming.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
Sponsored Links
Advertisement
 
post #4682 of 7596 Old 03-22-2018, 12:22 PM
Senior Member
 
edtorious's Avatar
 
Join Date: Nov 2011
Location: San Diego, California
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 21
Still annoyed that Dolby Vision not available on this with Oppo. Not sure who to blame. I've been holding off watching my UHD movies that has Dolby Vision. I might have to go to ATV 4K route but i kind of feel like I wasted money buying all these UHD movies with dolby vision.
lbjack likes this.

65" Sony A1E OLED TV
55” TCL C803 TV
55” Sony HX929 TV
Sony HT-ST5000 Soundbar
Oppo UDP-203 UHD Player
edtorious is offline  
post #4683 of 7596 Old 03-22-2018, 12:44 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by edtorious View Post
Still annoyed that Dolby Vision not available on this with Oppo. Not sure who to blame. I've been holding off watching my UHD movies that has Dolby Vision. I might have to go to ATV 4K route but i kind of feel like I wasted money buying all these UHD movies with dolby vision. [IMG class=inlineimg]/forum/images/smilies/rolleyes.gif[/IMG]
Not a total waste ... they will still be sent to a1e as hdr if you set up the oppo like that ... dv is coming to oppo for a1e eventually

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
Sponsored Links
Advertisement
 
post #4684 of 7596 Old 03-22-2018, 01:11 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
If anyone can advise.I've been playing with the picture adjustments. Picture mode is cinema pro. in the advanced settings under brightness the last option I thought should be x-tended dynamic range.What I have is Peak luminance? Is this the same thing? I've actually looked up settings online just to see and get an idea.And everyone had the x-tended dynamic range never peak luminance as an option.maybe I'm doing something wrong. Or could this be a change after the update? I thought I saw it before.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #4685 of 7596 Old 03-22-2018, 02:04 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,137
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5935
Quote:
Originally Posted by edtorious View Post
Still annoyed that Dolby Vision not available on this with Oppo. Not sure who to blame. I've been holding off watching my UHD movies that has Dolby Vision. I might have to go to ATV 4K route but i kind of feel like I wasted money buying all these UHD movies with dolby vision.

Dont be expected to be wow'd by waiting... Might wanna just enjoy HDR10...Dolby is to blame for everything, because their "superior" format still doesnt work right everywhere.
CCsoftball7 likes this.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #4686 of 7596 Old 03-22-2018, 02:23 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Speaking of dolby vision if you guys don't mind.I use the ATV4k not the internal apps.For me to see anything in dolby vision have to wait for ATV to do that 11.3 that's in beta right now supposedly. I actually tried watching from iTunes a dolby vision movie and in the Picture mode showed as HDR.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #4687 of 7596 Old 03-22-2018, 02:27 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,137
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5935
Quote:
Originally Posted by rocky1 View Post
Speaking of dolby vision if you guys don't mind.I use the ATV4k not the internal apps.For me to see anything in dolby vision have to wait for ATV to do that 11.3 that's in beta right now supposedly. I actually tried watching from iTunes a dolby vision movie and in the Picture mode showed as HDR.

You either have to get on the beta now, which has evolved and is working well, or wait it goes non beta.
m_snow likes this.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #4688 of 7596 Old 03-22-2018, 02:39 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Thanks.Have to wait and see then when that will happen.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #4689 of 7596 Old 03-22-2018, 02:55 PM
Member
 
mpiscitello's Avatar
 
Join Date: Mar 2004
Location: Deer Park, Illinois
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by MarkusJ View Post
Latest update didn”t fix the blinking with DirecTv and the C61K-700 wired client box. Must be a DirecTv firmware issue.
I just recently got new DirecTV hardware and am seeing the same issue - quick flashes of black randomly? Not happy at all as prior to the 61K I had pretty much no issues with DirecTV.

Sony XBR-65A1E | Sony UBP-X800 | Denon X6200W
mpiscitello is offline  
post #4690 of 7596 Old 03-22-2018, 02:58 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,028
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6409 Post(s)
Liked: 6404
Quote:
Originally Posted by edtorious View Post
Still annoyed that Dolby Vision not available on this with Oppo. Not sure who to blame. I've been holding off watching my UHD movies that has Dolby Vision. I might have to go to ATV 4K route but i kind of feel like I wasted money buying all these UHD movies with dolby vision.
Since ATV was fixed within 2 days, that's an easy on answer on who is to blame......
gadgtfreek and markmanner like this.
Cleveland Plasma is offline  
post #4691 of 7596 Old 03-22-2018, 03:00 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,137
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5935
Quote:
Originally Posted by Cleveland Plasma View Post
Since ATV was fixed within 2 days, that's an easy on answer on who is to blame......

Thats my thing. I'm sure everyone owns a little, but it's Dolby's format, and Apple had a beta with a working version almost right out the gate. It wasn't some mystery just dropped on everyone...


And as I have said before, my Yamaha AVR OSD actually works with the low latency version of DV, but does not work with the full version.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #4692 of 7596 Old 03-22-2018, 03:33 PM
Advanced Member
 
jnelson2000's Avatar
 
Join Date: Apr 2006
Location: Chicago
Posts: 995
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 541 Post(s)
Liked: 521
Quote:
Originally Posted by mpiscitello View Post
I just recently got new DirecTV hardware and am seeing the same issue - quick flashes of black randomly? Not happy at all as prior to the 61K I had pretty much no issues with DirecTV.


It’s a DirecTV issue and has been since the new GUI with HDR firmware push. It’s not the Sony as I don’t have issues with any other components.


Sent from my iPhone using Tapatalk
fatuglyguy likes this.

Sony XBR-65A1E, XBR-55A1E, Marantz AV8805, AV7704
Naim SN2, Hi-Cap DR, ND5XS2, Naim Unity Core, Emotiva XPA-9, A-5175
Dynaudio Contour 30, Focus 210C, IC17, S4-W80, Emit 10, 2X JTR S1, SVS SB-2000
Panasonic UBD-820, Bluesound Node 2i, Ansuz Mainz C2 Power Distribution,X Power and speaker cables
jnelson2000 is offline  
post #4693 of 7596 Old 03-22-2018, 03:40 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by gadgtfreek View Post
Quote:
Originally Posted by Cleveland Plasma View Post
Since ATV was fixed within 2 days, that's an easy on answer on who is to blame......

Thats my thing. I'm sure everyone owns a little, but it's Dolby's format, and Apple had a beta with a working version almost right out the gate. It wasn't some mystery just dropped on everyone...


And as I have said before, my Yamaha AVR OSD actually works with the low latency version of DV, but does not work with the full version.
My marantz osd doesn't work with dv... small nuisance but I miss it

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4694 of 7596 Old 03-22-2018, 03:48 PM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,137
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5935
Quote:
Originally Posted by jnelson2000 View Post
It’s a DirecTV issue and has been since the new GUI with HDR firmware push. It’s not the Sony as I don’t have issues with any other components.


Sent from my iPhone using Tapatalk

Not in my case. I had a C61K on my 940E for months with zero issues, as soon as we got the DV update in Jan, black flash central. I finally had to put the C61K in the bedroom, and put my HR54 back out in the living room.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #4695 of 7596 Old 03-23-2018, 06:01 AM
Member
 
sgzarate's Avatar
 
Join Date: Jan 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by Cleveland Plasma View Post
People with Yamaha products are just fine. Oppo is working on their fix now, apple TV already did the fix. Everyone will follow suite I am sure. Yes you can blame Sony, but why are all these other devises hooked up thru HDMI working just fine. 2 sided street here. In the end, I bet within 2 months everything will be compliant with Sony's version of DV....
I recently purchased the Yamaha RX-A3070 and am trying to stream Dolby Vision content from Netflix on my Chromecast Ultra which is plugged into the Yamaha. However, the Sony TV is not activating Dolby Vision (or HDR) on it's end. Do you know if it is due to the Chromecast that is not yet supporting Sony's unique implementation of Dolby Vision? Or is there something incorrect in my setup?

Sony XBR-65A1E OLED | Oppo UDP-203 4K Blu-ray Player | Playstation 4 Pro | Google Chromecast Ultra | Yamaha RX-A3070 AV Receiver | GoldenEar SuperCinema 3D Array XL | GoldenEar Invisa 525 Surround Speakers | Dual SVS PC-4000 Subwoofers
sgzarate is offline  
post #4696 of 7596 Old 03-23-2018, 06:50 AM
Member
 
Join Date: Jun 2017
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 20
Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk]

Perhaps I missed this but after installing the latest A1E March firmware, I noticed a new 4:4:4 color setting on my ATV4K for 4K SDR 60hz. According to my receiver, it is getting and passing through 4:4:4 24bit to my Sony. I had some black flashes on a sdr 4k Netflix title, but after a full environment reboot they seem to have disappeared. But....wow....the sdr, hdr and DV PQ seems better then ever! Netflix DV titles from the ATV4K are better than before and I thought they were great before. Hopefully the black flashes are fixed permanently via a Netflix update.

Edit: I have match rate and range ON


Sent from my iPhone using Tapatalk Pro

Main: YouTubeTV -> Apple TV 4k -> Anthem MRX 720 (5.1.2 DTS:Neural X) <-> Sony 65A1E
Den: Apple TV -> Pioneer Kuro PDP-5010FD

DTS beats Dolby.
purduelion is offline  
post #4697 of 7596 Old 03-23-2018, 08:27 AM
Senior Member
 
jerrolds's Avatar
 
Join Date: Dec 2011
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 128 Post(s)
Liked: 46
Quote:
Originally Posted by rlb View Post
On the Z9D thread, a Marantz 7011 owner said that his AVR passed the "low latency" DV input from a beta firmware ATV. The Marantz and Denon (same manufacturer) 2016 models all received DV pass through via firmware update. You would think that if one of their updates supported the low latency version, they all would.
Quote:
Originally Posted by thomasec View Post
I am using IP control.


Sent from my iPhone using Tapatalk
How can you tell if youre using IP Control? I have a Denon X3300W (2016) and Harmony Hub - remote works for everything just not sure if its IP based or IR or something

TV: 65" Sony OLED XBR65A1E Speakers: KEF LS50 LCR Front Stage Subs: SVS PB2000 & PB1000 [B] AVR: Denon X3300W DSP: Dirac Live Full Suite
jerrolds is offline  
post #4698 of 7596 Old 03-23-2018, 09:10 AM
Member
 
Join Date: Feb 2018
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 7
Do you guys know if it’s possible to do the usb update for owners in the U.K. where the update has not been pushed out. Is there any risk to installing it this way?


Sent from my iPhone using Tapatalk

Oppo 203 - Sony A155 - ATV4k - Xbox x - Sony HT-IS100
petenix is offline  
post #4699 of 7596 Old 03-23-2018, 11:42 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,028
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 6409 Post(s)
Liked: 6404
Quote:
Originally Posted by sgzarate View Post
I recently purchased the Yamaha RX-A3070 and am trying to stream Dolby Vision content from Netflix on my Chromecast Ultra which is plugged into the Yamaha. However, the Sony TV is not activating Dolby Vision (or HDR) on it's end. Do you know if it is due to the Chromecast that is not yet supporting Sony's unique implementation of Dolby Vision? Or is there something incorrect in my setup?
I know others are saying there Yamaha receivers are good to go and always have been, so its probably not the TV, and not the Yamaha.....
Cleveland Plasma is offline  
post #4700 of 7596 Old 03-23-2018, 11:45 AM
Member
 
Couch Viking's Avatar
 
Join Date: Dec 2016
Location: SF Bay Area
Posts: 179
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 146
Quote:
Originally Posted by gadgtfreek View Post
The Sony TV's and Sony players are SLOW ramping on Amazon the first time you watch that day, after restart. If you go right into another episode, they handle it better.
Amazon was near unwatchable at times on the A1E. Trying to catch up on Man In the High Castle UHD, it would buffer up, run for a while, lose quality to 2002 flip-up phone camera quality and fluctuate back and forth like that.

Just happy to have a solid solution in the ATV, which is not to say other devices won't be as good.

Now if only Logitech could fix the long-press-volume-flashing-info-banner issue on the Harmony, everything would be just dandy...
Addixion likes this.

Sony XBR-65A1E
Oppo UDP-203
Pioneer LX-81 (Euro)
Pio S-81K , Pio S-LX70, Pio S-81W-MK SW
Apple TV 4K 32Gb
Couch Viking is offline  
post #4701 of 7596 Old 03-23-2018, 03:13 PM
Member
 
fritzjurg's Avatar
 
Join Date: Jun 2017
Location: Tampa, FL
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 17
A few days after the A1E upgrade, TV looks great, A4TV looks great, and just signed up for YouTube Red. Anyone starting to use Hulu Plus for the UHD or 60 frames per second feature they recently rolled out?

Also, got the Kuro 141FD back, new video boards & tweaks, Great picture after 9 years and barely a red sparkle. Hope to have calibrated next month when the A1E gets calibrated.
Attached Thumbnails
Click image for larger version

Name:	kuro.jpg
Views:	118
Size:	891.9 KB
ID:	2379376  
Couch Viking likes this.

Sony XBR-65A1E OLED | Pioneer Kuro Elite 141FD 60" | Rotel RAP-1580 AVR | Kef Reference 1 | OPPO UDP-205 | B&W CM5 | Apple 4K TV | Sonus One | Peachtree Nova Amp | Pro-Ject Turntable | Xbox One X (soon) | Panamax MB1500 | APC H15 Power Conditioning | AudioQuest Coffee & Vodka (in-wall) | Control4 EA 1 & SR-260-I | Amazon Echo | Sanus BLF228-B1 Wall Mount
fritzjurg is offline  
post #4702 of 7596 Old 03-23-2018, 03:55 PM
Member
 
Join Date: Aug 2017
Posts: 175
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 58
Quote:
Originally Posted by petenix View Post
Do you guys know if it’s possible to do the usb update for owners in the U.K. where the update has not been pushed out. Is there any risk to installing it this way?

Sent from my iPhone using Tapatalk
It is not possible.

SONY KD-65A1
SONY UBP-X800
SONY HT-ST5000
lukv is offline  
post #4703 of 7596 Old 03-23-2018, 04:04 PM
AVS Forum Special Member
 
CCsoftball7's Avatar
 
Join Date: Dec 2002
Location: Cary, NC
Posts: 3,693
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1692 Post(s)
Liked: 1286
Quote:
Originally Posted by fritzjurg View Post
A few days after the A1E upgrade, TV looks great, A4TV looks great, and just signed up for YouTube Red. Anyone starting to use Hulu Plus for the UHD or 60 frames per second feature they recently rolled out?

Also, got the Kuro 141FD back, new video boards & tweaks, Great picture after 9 years and barely a red sparkle. Hope to have calibrated next month when the A1E gets calibrated.
Hulu Plus does UHD on the A1E?

Sony XBR75X940C & XBR65A1E Samsung UBD K8500
My Recommended Daytime Settings Apps(Video), My Recommended Daytime Settings Apps, My non-HDR and HDR Settings, Setting HDMI to show no overscan
Sony XBR75X940C, Samsung UBD K8500, Roku Ultra, DirecTV RVU and C61K, Chromecast Ultra
CCsoftball7 is offline  
post #4704 of 7596 Old 03-23-2018, 05:03 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Quote:
Originally Posted by fritzjurg View Post
A few days after the A1E upgrade, TV looks great, A4TV looks great, and just signed up for YouTube Red. Anyone starting to use Hulu Plus for the UHD or 60 frames per second feature they recently rolled out?

Also, got the Kuro 141FD back, new video boards & tweaks, Great picture after 9 years and barely a red sparkle. Hope to have calibrated next month when the A1E gets calibrated.
I am so relaxed when watching my vt30 and zt60; no flaws and excellent Picture.... someone said it perfectly... the a1e is the supermodel hot girlfriend with herpes (bands, minor tech deficiencies)

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4705 of 7596 Old 03-23-2018, 06:13 PM
Senior Member
 
jwstegbauer's Avatar
 
Join Date: Nov 2001
Location: Saint Paul, Minnesota
Posts: 313
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 122
Quote:
Originally Posted by edtorious View Post
Still annoyed that Dolby Vision not available on this with Oppo. Not sure who to blame. I've been holding off watching my UHD movies that has Dolby Vision. I might have to go to ATV 4K route but i kind of feel like I wasted money buying all these UHD movies with dolby vision.
This the latest information I have been able to gather it appears to be Dolby's fault......Oppo is looking to release a firmware that will allow the player to be compatible with the Low Latency Mode that is made available in the Sony A1E television, but at this time Oppo does not know when the firmware will be released as they are still awaiting the player's re-certification process with Dolby.
couchfungus and jb442386 like this.

Sony XBR-65A1E OLED | Harman Kardon PA-2200 Amp | Panamax MR4300 | Apple Tv 4K
Sony Receiver STR-ZA3100ES | Sony UBP-X700 | Oppo UDP -203 4K UHD Blu-ray Player
4 - Klipsch RP-250F Floorstanding Speaker | Klipsch RP-240S Surround Speaker (Pair) | Klipsch RP-440C Center Channel Speaker
Klipsch R-112SW Sub | Klipsch RP-140SA Dolby Atmos Speaker (Pair) | Playstation 4 Pro
jwstegbauer is offline  
post #4706 of 7596 Old 03-24-2018, 01:38 AM
Member
 
Join Date: Feb 2018
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 7
Quote:
Originally Posted by lukv View Post
It is not possible.


Balls. Thank you


Sent from my iPhone using Tapatalk

Oppo 203 - Sony A155 - ATV4k - Xbox x - Sony HT-IS100
petenix is offline  
post #4707 of 7596 Old 03-24-2018, 04:41 PM
AVS Forum Special Member
 
scherer326's Avatar
 
Join Date: Jun 2005
Posts: 1,171
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 21
I am thinking about getting the apple 4k tv to go along with my A1E. Is the dolby vision fix for the apple tv only available via beta program or has it been released into production already.

Sony XBR-55A1E
scherer326 is offline  
post #4708 of 7596 Old 03-24-2018, 05:22 PM
AVS Forum Special Member
 
Join Date: May 2017
Location: Southern California
Posts: 2,355
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 1589 Post(s)
Liked: 891
Quote:
Originally Posted by scherer326 View Post
I am thinking about getting the apple 4k tv to go along with my A1E. Is the dolby vision fix for the apple tv only available via beta program or has it been released into production already.
It’s in beta 6 and it works very well. The production version is close, my quests 3-4 weeks.

Mike
Sony XBR-65X930E | ATV4K-64GB & 32GB 5th Gen | Nvidia Shield TV Pro 2017 | Logitech Harmony Elite
m_snow is offline  
post #4709 of 7596 Old 03-24-2018, 05:44 PM
Advanced Member
 
PeterUbers's Avatar
 
Join Date: Apr 2007
Posts: 889
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 484 Post(s)
Liked: 146
Shape of Water via Atv4k looks amazing on the A1E
purduelion likes this.

1) 7.2.4 Atmos; Marantz 8802a; Parasound A51; Parasound 1250; Oppo BDP203; AppleTV4K; Harmony Hub; Paradigm Prestige 95F; ML Descent-i; Prestige 2000sw; 4x SA-ADP paradigm in walls surrounds; 4x paradigm ceilings, angled; Furman; XBR-77A1E; xfinity x1; 2) 5.1; Marantz 7702; Emotiva XPA-5; Monster Power Center; Oppo-BDP93; Apple 2K; Harmony Hub; Paradigm Studio 100 v.5, CC-690, SA-ADP in-walls; Paradigm Sub 15; Panasonic ZT60 65"; Xfinity X1
PeterUbers is offline  
post #4710 of 7596 Old 03-24-2018, 07:52 PM
AVS Forum Special Member
 
scherer326's Avatar
 
Join Date: Jun 2005
Posts: 1,171
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 21
Is there a post someone can link me to that displays the proper settings on the Apple TV 4K I should set it up to.
scherer326 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
a1e , oreo , software update , v6.6510

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off