Sony A1E OLED 4K Ultra HD Owners Only Thread [No Price Talk] - Page 76 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 28428Likes
Reply
 
Thread Tools
post #2251 of 7707 Old 11-19-2017, 04:51 PM
Advanced Member
 
jb442386's Avatar
 
Join Date: Aug 2011
Location: Doylestown PA
Posts: 635
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 384 Post(s)
Liked: 295
Quote:
Originally Posted by jrref View Post
My A1E just got another firmware update. I already got the one from 11/07/17.

Does anyone know what's in it? No information on the Sony support site for this latest one.
jrref; when you check Help what is the Version#? Thanks!

Sony55A1E|Oppo 203|Sony Z9F Soundbar|ATV4K
jb442386 is online now  
Sponsored Links
Advertisement
 
post #2252 of 7707 Old 11-19-2017, 06:08 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,707
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1475 Post(s)
Liked: 840
Quote:
Originally Posted by DazHavoc View Post
So now that I got this tv what are the first things I need to do after setup to get the best picture? I just picked the Sony A1e last night. I have my direct tv receiver plugged into HDMI 1 since it only pushes 1080p context and my apple 4K and Xbox one x plugged in HDMI 2 and 3. What settings should I mess with? Or any other suggestions? When I watch espn the football plays have a lot of motion blur and doesn’t look crip, is this just because of my 1080p cable box or settings? Also how do I know my picture is getting upscaled?
Make sure the enhanced mode is on for port 2 and 3 so they can do the full 60Hz 4k.

As for the football, try toggling on the 'live football' setting in the action menu when watching it. It did wonders for hockey when I tried it a few weeks ago.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #2253 of 7707 Old 11-19-2017, 08:10 PM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: New York
Posts: 5,611
Mentioned: 199 Post(s)
Tagged: 0 Thread(s)
Quoted: 4614 Post(s)
Liked: 5606
Quote:
Originally Posted by jb442386 View Post
jrref; when you check Help what is the Version#? Thanks!
I have to go check but it loaded a security update, now August and Google Assistant. Once you activate the Google assistant, when you press the mic button on the remote it comes up. Actually works very well and is pretty cool. You can say, play house of cards on Netflix and it opens Netflix and starts playing that selection.

John
Sony 55A1E, A9F / LG 55OLEDC8
Marantz 7012, Ohm Walsh Speakers
Klein K10-A, Jeti 1501, Murideo Six-G Gen2
Calman Ultimate, ISF Level III Certified
jrref is online now  
Sponsored Links
Advertisement
 
post #2254 of 7707 Old 11-19-2017, 10:47 PM
Member
 
Join Date: Jul 2014
Posts: 110
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 25
Is this normal? Have a 65A1E.



Sent from my iPhone using Tapatalk

Rocking: Sony 65XA1E, Pioneer 1130K, Sony X800 and Xbox One X Scorpio edition
Cuadros86 is offline  
post #2255 of 7707 Old 11-19-2017, 11:04 PM
aaz
Senior Member
 
Join Date: Oct 2017
Location: Vancouver, Canada
Posts: 290
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 164
Quote:
Originally Posted by Cuadros86 View Post
Is this normal? Have a 65A1E.



Sent from my iPhone using Tapatalk
Are you referring to what appears to be a lit pixel near the center of the screen? I don't think that is normal? What happens when you use a darker slide? does it go away? What about different source?

Family Room: Sony XBR-65A1E | Yamaha YSP 5600 | Sunfire HRS10 | Shaw Gateway HD-PVR | AppleTV 4K | Sony BDP-S6200 | (soon) XBox One X | Harmony Ultimate one
Living Room: Panasonic 65VT30 | Yamaha YSP 4300 | Shaw Gateway HD-PVR | AppleTV 4 | PS3 | Harmony | Harmony one
Bedroom: LG 43UJ6300 | Shaw Gateway HD-PVR | AppleTV 3 | Harmony one
aaz is offline  
post #2256 of 7707 Old 11-19-2017, 11:49 PM
Member
 
aguy's Avatar
 
Join Date: Apr 2003
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 84
Has anyone else had a problem with their tv losing its network connection? I have my 55 a1 connected via Ethernet cable. Lately it has been asking me to connect to network after it has been turned off for a while. It never used to ask for reconnection. Also after its been off for a while it is no longer visible in the android Tv remote app on iPhone.


Sent from my iPhone using Tapatalk

Living Room NAD M17 / NAD M27 / Martin Logan 60XT (LR) 50XT (C) / Def Tech LCR 6.5 (Surrounds) / SVS SBUltra 13+ / Sony A1 OLED
aguy is offline  
post #2257 of 7707 Old 11-19-2017, 11:58 PM
Member
 
Join Date: Jul 2014
Posts: 110
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 25
The white dot is a reflection on the panel. Not a defect. The banding towards the middle right side appears in some footage. Pirates 5 can have some dark scenes and it shows through. Should I contact Sony? I’ve had this for a few months now.


Sent from my iPhone using Tapatalk

Rocking: Sony 65XA1E, Pioneer 1130K, Sony X800 and Xbox One X Scorpio edition
Cuadros86 is offline  
post #2258 of 7707 Old 11-20-2017, 02:28 AM
Member
 
Join Date: Jul 2017
Location: Le Europe
Posts: 142
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 37
Quote:
Originally Posted by Cuadros86 View Post
The white dot is a reflection on the panel. Not a defect. The banding towards the middle right side appears in some footage. Pirates 5 can have some dark scenes and it shows through. Should I contact Sony? I’ve had this for a few months now.


Sent from my iPhone using Tapatalk
Well, in a perfect world it shouldn't be there but it's so common that you have to accept it to some degree.
Al Leong likes this.

- Sony A1E 65" OLED - OPPO UDP-203 - Dynaudio Excite X14 - Triangle Thetis 280 - Marantz NR1608 -
Colonel Mustard is offline  
post #2259 of 7707 Old 11-20-2017, 05:06 AM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,186
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 497
Quote:
Originally Posted by Cuadros86 View Post
Is this normal? Have a 65A1E.



Sent from my iPhone using Tapatalk
All OLEDS have some kind of banding. Seems about normal.
Al Leong and Couch Viking like this.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #2260 of 7707 Old 11-20-2017, 07:54 AM
Senior Member
 
dmarcink's Avatar
 
Join Date: Jan 2012
Location: Northern Illinois
Posts: 299
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked: 126
I picked up and temporarily installed my XBR-65A1E on top of my horizontal Salamander stand. I figured I would put it thru its paces for a week or so before wall mounting it in place of my Panny plasma.

Out of the box it looks great after switching from the default Vivid to Cinema Pro mode. I spent most of the evening Saturday looking at UltraHD Blu-ray and it was quite fantastic. I never saw the "HDR10" logo pop up and then I realized my Oppo 203 had HDR set to off.

UltraHD OLED with HDR is absolutely incredible. The lighting in John Wick 2 is just spectacular. I will eventually get a professional calibration in the new year.

Question Xfinity-Comcast customers. I have an older HD DVR box that is limited to 1080i or 720p. What is the best offering from them?


Edited: It appears the new Xfinity APP for Sony/Android will solve PQ issues in the not too distant future.
https://blog.sony.com/2017/11/comcas...ony-smart-tvs/


The new panel does OK with up scaling of cable, but it is so revealing of the source material it doesn't look as sharp as it did on my 55" Panasonic ZT60.

Signed - One happy Sony owner
CCsoftball7 likes this.

"Every time I put the line in the water I said a Hail Mary and every time I said a Hail Mary I caught a fish." - Fredo
Sony XBR65A1E-Marantz AV8802a-Oppo BDP-203-Parasound Halo A21 & A31-ZoneMaster 1250 -Zamp v.3 (x2) -Paradigm Studio Sub-15 -Vandersteen Signature 2ce Mk II -Vandersteen VCC-2 center -Energy RVSS Surrounds -Yamaha NS-IC800 ceiling Atmos(x4)- Furman Elite 15i

Last edited by dmarcink; 11-20-2017 at 08:19 AM.
dmarcink is offline  
post #2261 of 7707 Old 11-20-2017, 08:51 AM
Member
 
Join Date: Nov 2017
Location: Massachusetts
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 8
Quote:
Originally Posted by CHASLS2 View Post
All OLEDS have some kind of banding. Seems about normal.
I have a 3 month old A1E with nearly the exact same issues as this one shows and I have been in contact with Sony. Mine may even be a little better than this. They have just shipped me a new one but I'm beginning to think that I might have just opened a can of worms. Not only will I have to go through setting up the whole set again (all those app log-ins!!!) but I have to get it off the wall and then rehang a new one. And it is likely that it wont be any better and may be worse. I'm considering cancelling the replacement.

Thanks,

Dan

Sony 65A1E - Apple TV 4K - Sony STR-ZA2100ES
dannyk100 is offline  
post #2262 of 7707 Old 11-20-2017, 08:57 AM
AVS Forum Special Member
 
VidPro's Avatar
 
Join Date: Apr 2007
Posts: 3,485
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1497 Post(s)
Liked: 1250
Quote:
Originally Posted by dannyk100 View Post
I have a 3 month old A1E with nearly the exact same issues as this one shows and I have been in contact with Sony. Mine may even be a little better than this. They have just shipped me a new one but I'm beginning to think that I might have just opened a can of worms. Not only will I have to go through setting up the whole set again (all those app log-ins!!!) but I have to get it off the wall and then rehang a new one. And it is likely that it wont be any better and may be worse. I'm considering cancelling the replacement.
I can't say that what happened to me will be the same for you, but I went through the same thing with Sony. Sony was great in taking care of me after a single chat with Sony tech. They sent me a brand new A1E and it ended up being a keeper. It's as clean as the cleanest panels posted here...well almost...and one that I know will be very difficult to beat uniformity-wise. Good luck!

The television screen is the retina of the mind's eye.
Sony XBR-65A1E OLED/Denon X4300H/Oppo 203/Klipsch RVX‑42/PS4 Pro/Xbox One X/5.1.2
VidPro is offline  
post #2263 of 7707 Old 11-20-2017, 09:20 AM
Member
 
Join Date: Nov 2017
Location: Massachusetts
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 8
Quote:
Originally Posted by VidPro View Post
I can't say that what happened to me will be the same for you, but I went through the same thing with Sony. Sony was great in taking care of me after a single chat with Sony tech. They sent me a brand new A1E and it ended up being a keeper. It's as clean as the cleanest panels posted here...well almost...and one that I know will be very difficult to beat uniformity-wise. Good luck!
Hmmm, this is good to know. Since you went through the process, did the shipping courier give you enough time to test the new set before packaging up the old one?

Thanks,

Dan

Sony 65A1E - Apple TV 4K - Sony STR-ZA2100ES
dannyk100 is offline  
post #2264 of 7707 Old 11-20-2017, 09:28 AM
AVS Forum Special Member
 
VidPro's Avatar
 
Join Date: Apr 2007
Posts: 3,485
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1497 Post(s)
Liked: 1250
Quote:
Originally Posted by dannyk100 View Post
Hmmm, this is good to know. Since you went through the process, did the shipping courier give you enough time to test the new set before packaging up the old one?
I didn't even bother because I had to get the unit on the wall. I did open it enough to see their was no screen damage like cracks etc. I was at the point of just giving up if the when I powered it on it looked like hell. OLED broke me will to care after three units and money lost.

The television screen is the retina of the mind's eye.
Sony XBR-65A1E OLED/Denon X4300H/Oppo 203/Klipsch RVX‑42/PS4 Pro/Xbox One X/5.1.2
VidPro is offline  
post #2265 of 7707 Old 11-20-2017, 10:39 AM
Newbie
 
alx75077's Avatar
 
Join Date: Dec 2007
Location: Dallas TX
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by VidPro View Post
I can't say that what happened to me will be the same for you, but I went through the same thing with Sony. Sony was great in taking care of me after a single chat with Sony tech. They sent me a brand new A1E and it ended up being a keeper. It's as clean as the cleanest panels posted here...well almost...and one that I know will be very difficult to beat uniformity-wise. Good luck!
Yeah, I just got my A1E 65 yesterday - and it does look much worse then the picture here... Where do you contact SONY? Do you call or e-mail? If call do you remember the phone number?
Thank you!

Sony XBR65A1E 65 | Onkyo PR-SC5530 | Onkyo Amp| Mirage OMD-28

Last edited by alx75077; 11-20-2017 at 11:21 AM.
alx75077 is offline  
post #2266 of 7707 Old 11-20-2017, 11:37 AM
AVS Forum Special Member
 
VidPro's Avatar
 
Join Date: Apr 2007
Posts: 3,485
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1497 Post(s)
Liked: 1250
Quote:
Originally Posted by alx75077 View Post
Yeah, I just got my A1E 65 yesterday - and it does look much worse then the picture here... Where do you contact SONY? Do you call or e-mail? If call do you remember the phone number?
Thank you!
I think it was just a chat on the Sony USA site or an email request about the issue. About two hours later I got a phone call from Sony.

The television screen is the retina of the mind's eye.
Sony XBR-65A1E OLED/Denon X4300H/Oppo 203/Klipsch RVX‑42/PS4 Pro/Xbox One X/5.1.2
VidPro is offline  
post #2267 of 7707 Old 11-20-2017, 01:34 PM
Member
 
Join Date: Nov 2017
Location: Massachusetts
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 8
Quote:
Originally Posted by alx75077 View Post
Yeah, I just got my A1E 65 yesterday - and it does look much worse then the picture here... Where do you contact SONY? Do you call or e-mail? If call do you remember the phone number?
Thank you!
https://esupport.sony.com/US/p/suppo...?mdltype_id=84

Thanks,

Dan

Sony 65A1E - Apple TV 4K - Sony STR-ZA2100ES
dannyk100 is offline  
post #2268 of 7707 Old 11-20-2017, 01:57 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,942
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6854 Post(s)
Liked: 6858
Quote:
Originally Posted by VidPro View Post
I can't say that what happened to me will be the same for you, but I went through the same thing with Sony. Sony was great in taking care of me after a single chat with Sony tech. They sent me a brand new A1E and it ended up being a keeper. It's as clean as the cleanest panels posted here...well almost...and one that I know will be very difficult to beat uniformity-wise. Good luck!
They seem to swap the whole set more than they do replace screens. Makes sence to me. LG is the opposite.
Cleveland Plasma is online now  
post #2269 of 7707 Old 11-20-2017, 02:05 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,707
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1475 Post(s)
Liked: 840
Quote:
Originally Posted by Cleveland Plasma View Post
They seem to swap the whole set more than they do replace screens. Makes sence to me. LG is the opposite.
Could it be because of the mounting method for the sound actuators and such? Perhaps the LG is easier to swap the panel on.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #2270 of 7707 Old 11-20-2017, 02:29 PM
Member
 
Join Date: Jul 2014
Posts: 110
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 25
I can see that switching panels could be worse too. I had one from May and had to go back from a scratch on the panel. Although the banding was very little. Almost perfect. But if the general consensus is this isn’t bad, Ive got 5 years GSP on this so I could wait for it to be major issue if need be. Guess I can wait.


Sent from my iPhone using Tapatalk

Rocking: Sony 65XA1E, Pioneer 1130K, Sony X800 and Xbox One X Scorpio edition
Cuadros86 is offline  
post #2271 of 7707 Old 11-20-2017, 02:38 PM
Senior Member
 
TheSonyExperience's Avatar
 
Join Date: Aug 2017
Location: Reno, NV
Posts: 360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 159
Google Assistant has been amazing. Only trouble has been trying to get it to sync up with my Hue lights. It doesn't do anything.
jrref likes this.

Spoiler!
TheSonyExperience is offline  
post #2272 of 7707 Old 11-20-2017, 02:42 PM
Newbie
 
BoomVang85's Avatar
 
Join Date: Apr 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
Can someone tell this newb what the pulsating/glowing white light on the very bottom center of my 65 a1e is? The picture in the post a few up has the same white light.

This cannot be normal can it? I get it to disappear by turning off all led's under the illumination settings of the tv.

Should this be left on? It's quite distracting. Sorry if this is a ridiculously stupid question to be asking
Cuadros86 likes this.

Sony XBR65A1E
BoomVang85 is offline  
post #2273 of 7707 Old 11-20-2017, 02:59 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,707
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1475 Post(s)
Liked: 840
Quote:
Originally Posted by BoomVang85 View Post
Can someone tell this newb what the pulsating/glowing white light on the very bottom center of my 65 a1e is? The picture in the post a few up has the same white light.

This cannot be normal can it? I get it to disappear by turning off all led's under the illumination settings of the tv.

Should this be left on? It's quite distracting. Sorry if this is a ridiculously stupid question to be asking
It is the power light/activity light. You can configure it to always be off, be on when the remote signal is received, and a few other options. They gave you a lot of options for it. It blinks during firmware upgrades.
BoomVang85 and fritzjurg like this.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #2274 of 7707 Old 11-20-2017, 04:59 PM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: New York
Posts: 5,611
Mentioned: 199 Post(s)
Tagged: 0 Thread(s)
Quoted: 4614 Post(s)
Liked: 5606
Quote:
Originally Posted by lsorensen View Post
Could it be because of the mounting method for the sound actuators and such? Perhaps the LG is easier to swap the panel on.
The reason why Sony is swapping the set is because it's a premium set at a premium price and it's just easier for them to just replace the whole set. LG does this if you buy one of their signature sets as well. The support is built into the price.
lsorensen likes this.

John
Sony 55A1E, A9F / LG 55OLEDC8
Marantz 7012, Ohm Walsh Speakers
Klein K10-A, Jeti 1501, Murideo Six-G Gen2
Calman Ultimate, ISF Level III Certified
jrref is online now  
post #2275 of 7707 Old 11-20-2017, 05:50 PM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,186
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 497
Quote:
Originally Posted by dannyk100 View Post
I have a 3 month old A1E with nearly the exact same issues as this one shows and I have been in contact with Sony. Mine may even be a little better than this. They have just shipped me a new one but I'm beginning to think that I might have just opened a can of worms. Not only will I have to go through setting up the whole set again (all those app log-ins!!!) but I have to get it off the wall and then rehang a new one. And it is likely that it wont be any better and may be worse. I'm considering cancelling the replacement.
I have never checked to see if mine has bands. Never see them will watching stuff.
PaulDuBious likes this.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is offline  
post #2276 of 7707 Old 11-21-2017, 06:15 AM
Member
 
Join Date: Mar 2016
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 5
Quote:
Originally Posted by chasls2 View Post
i have never checked to see if mine has bands. Never see them will watching stuff.
^ ^ ^ ^

1+
danielsullivan likes this.

Sony A1E,
lasta is offline  
post #2277 of 7707 Old 11-21-2017, 06:29 AM
Member
 
Join Date: Nov 2017
Location: Massachusetts
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 8
Quote:
Originally Posted by CHASLS2 View Post
I have never checked to see if mine has bands. Never see them will watching stuff.
For the most part, I don't see it much either. However, it is evident in some dark scenes. Maybe it is me being overly critical but it makes me a little crazy and becomes a distraction from the actual content.
I suppose it is the nature of the video geek.........I end up watching the gear (the TV) and not the program it is displaying.

Thanks,

Dan

Sony 65A1E - Apple TV 4K - Sony STR-ZA2100ES
dannyk100 is offline  
post #2278 of 7707 Old 11-21-2017, 10:24 AM
AVS Forum Special Member
 
jnelson2000's Avatar
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 562 Post(s)
Liked: 549
Anyone who has a 65” on the stand notice a slight bend at the top middle of the display? Wondering if this is normal or something my delivery guys may have done by improperly carrying the set from box to stand? Sorry if it’s been asked before. Search isn’t working on my phone


Sent from my iPhone using Tapatalk

Sony XBR-65A1E, XBR-55A1E, Marantz AV8805, AV7704
Naim SN3, Hi-Cap DR, NDX2, Naim Unity Core, Emotiva XPA-9, A-5175
Dynaudio Contour 30, Focus 210C, IC17, S4-W80, Evoke 10, 2X REL S/812, SVS SB-2000
Panasonic UBD-820, Bluesound Node 2i, Ansuz Mainz D2 Power Distribution,A2 and X Power and speaker cables
jnelson2000 is offline  
post #2279 of 7707 Old 11-21-2017, 10:32 AM
AVS Forum Special Member
 
robertawillisjr's Avatar
 
Join Date: Feb 2002
Location: Hampton, VA
Posts: 1,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 21
I am expecting a delivery tomorrow and FedEx will deliver the unit on a tractor trailer. Is this normal?

Sony AE1, Oppo 203, Devialet LE 200, Aurender N10, Legacy Focus SE, Clearaudio Emotion SE
robertawillisjr is offline  
post #2280 of 7707 Old 11-21-2017, 10:36 AM
AVS Forum Special Member
 
Egan's Avatar
 
Join Date: Mar 2001
Location: Bethlehem PA
Posts: 1,975
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1047 Post(s)
Liked: 666
Quote:
Originally Posted by robertawillisjr View Post
I am expecting a delivery tomorrow and FedEx will deliver the unit on a tractor trailer. Is this normal?
Don't know about the tractor trailor, but FedEx delivered mine, left it in front of the garage and took off, not even a knock on the door.

Sony 65A1E
Egan is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
a1e , oreo , software update , v6.6510

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off