2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 131 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 81139Likes
Reply
 
Thread Tools
post #3901 of 22263 Old 08-20-2018, 02:27 PM
AVS Forum Special Member
 
rsonnens's Avatar
 
Join Date: Sep 2006
Posts: 1,565
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 694 Post(s)
Liked: 530
Quote:
Originally Posted by htwaits View Post
Let us know how that works out.


Just ignore him. I made the exact same quote as you.

He claims not to even have a C8 so why is this in this thread. He also posted a screen shot, which was kinda crappy, but appears to me to show that screen shift was turned on.

I pointed him to a test pattern which he can use to measure circles to check for stretch but he continues to compare to his desktop monitor which may be 4096 and he does screen mirroring for his test which is bogus. I asked for the monitor make and model and he never responded.

He got all the same comments in that thread as this one and refuses to believe the help he has solicited from both forums.

We should stop helping at this point.




Sent from my iPhone using Tapatalk
rsonnens is online now  
Sponsored Links
Advertisement
 
post #3902 of 22263 Old 08-20-2018, 02:35 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,666
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1451 Post(s)
Liked: 832
Quote:
Originally Posted by SudoHero View Post
I'm relaying what the LG tech told me. He said I was correct, and that the distortion is a result of how the TV's upscaler was designed. He also said that all of LG's OLEDs are built this way. Also, with all of my contact with LG so far, no one from customer support or technical support have even attempted to counter my findings that the screen is actually 4096x2160.

You'd think they would more strongly oppose such claims if they were false. So far, the people on these forums have been the only ones adamant on this issue.

In addition, if the TV was actually 3840x2160 as its advertising claims, it wouldn't distort 16:9 images the way it is, both my machines wouldn't have 4096x2160 as its recommended native resolution, and said 4096x2160 video wouldn't be the only video format not being stretched.

But, believe what you want. I'm gonna believe the guy who works for the company who made the TV and works on said TVs professionally. Right now, I'm just gonna talk to LG for a refund.

The support people and the people that service the TVs in general don't have a clue. Knowing how to swap parts doesn't mean understanding how it actually works. If you asked one of the engineers that actually made the TV, you would get the right answer. The specifications on LG's website says it is a 3840x2160 TV like every other consumer 4K TV on the market. Only high end 4K projectors use movie 4K resolution (which is 4096x2160) or as some people like to call it "real 4K".


So the specs say 3840x2160, the video driver says the native resolution is 3840x2160 because the TV correctly reports this in the EDID data as it should, and as clearly shown in a screenshot someone posted yesterday, and everyone that has dealt with it says it is 3840x2160 as is every other 4k TV. Maybe Samsung's 146" LED wall TV that is supposed to be available is 4096x2160, but no other TV is. All you found in the service manual is a list of supported input formats, and that has nothing to do with the resolution. There are 800x480 micro projectors out there that accept 1920x1080 input and scale it. That doesn't mean they are 1920x1080 resolution.
mrtickleuk likes this.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #3903 of 22263 Old 08-20-2018, 03:41 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,362
Mentioned: 182 Post(s)
Tagged: 0 Thread(s)
Quoted: 5087 Post(s)
Liked: 7413
Quote:
Originally Posted by rsonnens View Post
Just ignore him. I made the exact same quote as you.

He claims not to even have a C8 so why is this in this thread.
Ah right yes, a troll. It does exhibit all the behaviours of one. It was too obvious for me to believe he'd even try that.

Quote:
We should stop helping at this point.
Yes, besides there's nothing left to say. He's got the world's only consumer TV with a 4,096x2,160 panel, "confirmed" (LOL!) by a technician, and he's going to get a refund. He claims he came here asking for help, and has told us all we're wrong and he's right.

Meanwhile the rest of us have the TV as designed with a UHD panel (3,840x2,160) as stated everywhere in the world.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
Sponsored Links
Advertisement
 
post #3904 of 22263 Old 08-20-2018, 04:00 PM
Advanced Member
 
bryantc's Avatar
 
Join Date: Oct 2016
Location: Central
Posts: 749
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 513 Post(s)
Liked: 467
Quote:
Originally Posted by mrtickleuk View Post
Ah right yes, a troll. It does exhibit all the behaviours of one. It was too obvious for me to believe he'd even try that.



Yes, besides there's nothing left to say. He's got the world's only consumer TV with a 4,096x2,160 panel, "confirmed" (LOL!) by a technician, and he's going to get a refund. He claims he came here asking for help, and has told us all we're wrong and he's right.

Meanwhile the rest of us have the TV as designed with a UHD panel (3,840x2,160) as stated everywhere in the world.
He should sell it on ebay. He has a true one of a kind
mrtickleuk likes this.
bryantc is offline  
post #3905 of 22263 Old 08-20-2018, 04:14 PM
Advanced Member
 
LiQiCE's Avatar
 
Join Date: Sep 2003
Location: Potomac Falls, VA
Posts: 564
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Liked: 182
Quote:
Originally Posted by Steven Fisher View Post
I just had a 2018 C8 delivered for my parents through Amazon. Delivery was great. About an hour into usage, though, while watching YouTube, the set suddenly turned off. I turned it back on and it turned back off. Turned it on again and stayed on but then there was a horizontal black line across the center of the screen and some weird image-retention-looking effect on all inputs. Power and off issue was ongoing -- sometimes immediate, sometimes a couple of minutes. And again, on all inputs. Also, when it powered off, the red light was on -- so I guess into standby. Anyway, called Amazon and a replacement is coming in a few days. They were great. This seems really odd. I've bought many TVs over my lifetime (including a B6) and am very tech savvy. Never had anything like this happen. Anyone have any insight? Faulty power board? It was plugged into a quality power strip.
Just bad luck - occasionally these things come dead on arrival. Perhaps it was damaged during shipping or it was just a dud to begin with. Glad to hear that Amazon is replacing it for you!
LiQiCE is offline  
post #3906 of 22263 Old 08-20-2018, 07:10 PM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,011
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1138 Post(s)
Liked: 669
I’ve noticed somthing kind of odd on my new c8. When things come out of pure black they get bright for a second. It’s hard to explain. But in a show with low bitrate that has micro blocking just above black the blocks with show up very noticeable as they dance off and on. If I pause the blocks stop dancing and are way less bright and noticeable. I play the same video on my b7 and this micro blocking is much much less noticeable.
Adamd is offline  
post #3907 of 22263 Old 08-20-2018, 07:54 PM
Member
 
Fenrir7's Avatar
 
Join Date: Jul 2012
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 20
Quote:
Originally Posted by Jbhur212 View Post
Has anyone heard anything about the on/off issue with the Edge Enhancer. According to RTINGS, leaving it ON actually is a bypass setting so it sounds like when it's 'on' it's actually off. Is this correct?
you have edge enhancer option on yours? my southeast asian 65 C8 does not have edge enhancer option.
Fenrir7 is offline  
post #3908 of 22263 Old 08-20-2018, 08:30 PM
Member
 
Join Date: Aug 2018
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 40
Quote:
Originally Posted by Adamd View Post
I’ve noticed somthing kind of odd on my new c8. When things come out of pure black they get bright for a second. It’s hard to explain. But in a show with low bitrate that has micro blocking just above black the blocks with show up very noticeable as they dance off and on. If I pause the blocks stop dancing and are way less bright and noticeable. I play the same video on my b7 and this micro blocking is much much less noticeable.
Does it look like this?


(@4:20)
JPbuckwalter is offline  
post #3909 of 22263 Old 08-20-2018, 09:26 PM
Senior Member
 
Chazcdc54's Avatar
 
Join Date: Jun 2007
Location: Coatesville, PA (Suburban Philadelphia)
Posts: 248
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 12
Has anyone encountered this issue? I have had the OLED55E8 since beginning of July with no problems except for a few rare instances until tonight.

I have Verizon FIOS cable and noticed a couple of brief situations when changing channels over the last month and a half of a particular channel displaying white noise. Tonight I turn the TV on with my sound going through my Onkyo receiver but only white noise - that remains! I never had this issue with my previous panel of 7 years. It's like the cable picture signal goes out but I don't know why. I was able to access the Settings with no problem but couldn't find a solution. I was about to consider a factory reset when the issue corrected itself.

I had checked for new firmware updates but none were available. I hope this doesn't reoccur but have no idea what is up and how to eliminate it.
Chazcdc54 is offline  
post #3910 of 22263 Old 08-20-2018, 09:34 PM
Member
 
jimbrowski00's Avatar
 
Join Date: Feb 2005
Location: Upland CA
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 12
Can anyone post a picture of the c8 wall mounted? Preferably the 77c8. I can’t seem to find pictures of this tv without the stand.

Thanks!
jimbrowski00 is offline  
post #3911 of 22263 Old 08-20-2018, 10:06 PM
AVS Forum Special Member
 
BuGsArEtAsTy's Avatar
 
Join Date: Aug 2001
Location: AVS Forum
Posts: 8,292
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 715 Post(s)
Liked: 348
Quote:
Originally Posted by jimbrowski00 View Post
Can anyone post a picture of the c8 wall mounted? Preferably the 77c8. I can’t seem to find pictures of this tv without the stand.

Thanks!
??? It will look like a featureless rectangle with no stand.
BuGsArEtAsTy is offline  
post #3912 of 22263 Old 08-20-2018, 10:06 PM
Senior Member
 
andrewtodd's Avatar
 
Join Date: Oct 2009
Posts: 445
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 37
Soap Opera Effect

Hi,

I purchased a C8 65 last night and although the picture is amazing I'm having soap opera effect issues with some shows/movies. I turned tru motion off which helped a lot but didn't completely clear the issue up. Is there anything else I need to change?

Cheers
andrewtodd is offline  
post #3913 of 22263 Old 08-20-2018, 11:29 PM
Member
 
Hard8times's Avatar
 
Join Date: Aug 2016
Location: Bethlehem GA.
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 20
Quote:
Originally Posted by andrewtodd View Post
Hi,

I purchased a C8 65 last night and although the picture is amazing I'm having soap opera effect issues with some shows/movies. I turned tru motion off which helped a lot but didn't completely clear the issue up. Is there anything else I need to change?

Cheers
Make sure real cinema is turned on
Hard8times is offline  
post #3914 of 22263 Old 08-21-2018, 03:02 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
anyone's C8, have some hues on the white screens mines like a blueish/reddish... no dead pixels, or banding that I can see other than the hue.
SonyTV101 is offline  
post #3915 of 22263 Old 08-21-2018, 03:09 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
^mine has the same hues if I pull up a full white screen...but in real world content I dont notice it.
Cam1977 is online now  
post #3916 of 22263 Old 08-21-2018, 03:15 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
Here’s mine ... only noticed it in Overwatch home screen on Overwatch, now that it’s white. And on the white fake boarders while your tv is sleeping.

I don’t have any dead pixels on any of the channels or stuck pixels on the black.

I did not notice any significant banding that appears on 30%-15%

So I don’t know if I should start a warranty claim with LG or square trade since I am well outside my window for amazon... thoughts ?

thanks
Attached Thumbnails
Click image for larger version

Name:	38119D7A-0BBC-4023-B0A3-8558F680B582_1534842730712.jpg
Views:	132
Size:	48.6 KB
ID:	2444338  
SonyTV101 is offline  
post #3917 of 22263 Old 08-21-2018, 03:21 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
Here's mine...imo yours doesnt look so bad, and if your banding is not bad, I would keep it.
Attached Thumbnails
Click image for larger version

Name:	20180821_031814.jpg
Views:	128
Size:	481.6 KB
ID:	2444340  

LG OLED77C8-Cave-LGUBK90-Yamaha RX-681-Polk Signature Series Speakers
LG OLED65C8-Bedroom
Samsung 75Q8FN-Bedroom
Sony 75x940e-Livingroom-Samsung HK-K850-Xbox1X
Cam1977 is online now  
post #3918 of 22263 Old 08-21-2018, 03:25 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
Mine doesn’t have any banding until 5% and that’s hard to see. So I consider mine Band free. No dead pixels on CYMKRGB or stuck pixels.

Have about 200 hours on it I’m guessing.

That’s as bad as mine gets looks like ours are similar. It’s taken me over a year to find a tv with no dead pixels or banding but should I try to play the warranty game or do I have a good panel?

Thanks

Quote:
Originally Posted by Cam1977 View Post
Here's mine...imo yours doesnt look so bad, and if your banding is not bad, I would keep it.
Attached Thumbnails
Click image for larger version

Name:	CED8267D-676F-475C-BD98-05569E71984C_1534843505384.jpg
Views:	85
Size:	43.2 KB
ID:	2444342  
SonyTV101 is offline  
post #3919 of 22263 Old 08-21-2018, 03:26 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
^that's a keeper imo.
Cam1977 is online now  
post #3920 of 22263 Old 08-21-2018, 03:29 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
Quote:
Originally Posted by Cam1977 View Post
^that's a keeper imo.
Did you look at image? I just can’t tell if it’s super bad or try the pannel lottery?
SonyTV101 is offline  
post #3921 of 22263 Old 08-21-2018, 03:37 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
^yes I saw your photos...imo your set is good...if you wanna exchange it's on you but your gambling and might recieve a worse one.
RDalton likes this.
Cam1977 is online now  
post #3922 of 22263 Old 08-21-2018, 03:39 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
Quote:
Originally Posted by Cam1977 View Post
^yes I saw your photos...imo your set is good...if you wanna exchange it's on you but your gambling and might recieve a worse one.
well if mine is normal or okay then there isn’t a reason. I felt mine was bad but I’m not on here much so it very well could be within the scope of normal.... that I don’t know, I remember tho getting my b7, which had a dead pixel no banding got a new tv with no dead pixels but horrid banding.

Idk what to do.
SonyTV101 is offline  
post #3923 of 22263 Old 08-21-2018, 03:41 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
^you might be overthinking it. I dont think I've ever seen a screen that is perfect white. Enjoy your set and if it's good in regards to pixels dead or stuck and uniformity then your good to go.
Jbhur212 likes this.
Cam1977 is online now  
post #3924 of 22263 Old 08-21-2018, 03:42 AM
Senior Member
 
SonyTV101's Avatar
 
Join Date: Feb 2011
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 55
Quote:
Originally Posted by Cam1977 View Post
^you might be overthinking it. I dont think I've ever seen a screen that is perfect white. Enjoy your set and if it's good in regards to pixels dead or stuck and uniformity then your good to go.
Thanks for the reassurance I figured I would ask before I did something stupid and regretful again
SonyTV101 is offline  
post #3925 of 22263 Old 08-21-2018, 03:43 AM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,479
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3067 Post(s)
Liked: 3789
^no worries.
Cam1977 is online now  
post #3926 of 22263 Old 08-21-2018, 03:50 AM
Senior Member
 
StumpyBloke's Avatar
 
Join Date: May 2008
Posts: 380
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 113
Quote:
Originally Posted by SonyTV101 View Post
Thanks for the reassurance I figured I would ask before I did something stupid and regretful again


Yours looks superb to me. My new 77 has a slight pink tint like yours but it doesn’t bother me as, like yours, there is no banding, no dead pixels etc. My power supply buzzes on dark scenes but because the screen is so good I don’t want a replacement, I’m going to get the power supply itself swapped out.

So, for what it’s worth, yours is definitely a keeper… Looks fantastic.


Sent from my iPhone using Tapatalk
StumpyBloke is offline  
post #3927 of 22263 Old 08-21-2018, 05:59 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,011
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1138 Post(s)
Liked: 669
Quote:
Originally Posted by JPbuckwalter View Post
Does it look like this?


(@4:20) https://youtu.be/c-JJKg1Q_Yk?t=257
Yes looks similar to that but I see it more when things just come out of black.
Adamd is offline  
post #3928 of 22263 Old 08-21-2018, 06:38 AM
Advanced Member
 
LiQiCE's Avatar
 
Join Date: Sep 2003
Location: Potomac Falls, VA
Posts: 564
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Liked: 182
I think the hues on an all white screen is pretty normal - The blue/red hue / unevenness on a full white screen is from the anti-reflective coating on the screen I believe. You might notice that it gets better / worse depending on the angle you look at it too. From where I sit, the left side of the TV has a more bluish hue and a more pinkish hue on the right side. But if I sit on the other end of the couch, the pink hue goes away on the right side.

Like others have said, in normal content it is not really noticeable - some title screens / loading screens may be where it is noticeable. As a monitor for a PC, I could definitely see it being annoying though where you encounter a lot of white background web pages.
LiQiCE is offline  
post #3929 of 22263 Old 08-21-2018, 08:40 AM
Senior Member
 
pitchman's Avatar
 
Join Date: Feb 2009
Posts: 257
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 28
My 65" LG C8 is one week old today. It really is a fantastic TV. The picture is truly amazing.

As mentioned in my previous posts, I am an OLED noob, so please bear with me. I'm having an intermittent issue and not sure if it is due to pilot error on my part, component configuration, or some other anomaly.

In addition to the LG, my setup includes the following components:
Denon AVR-S930H receiver
CenturyLink Prism TV box
OPPO UDP-203 4K Blu-ray player
Playstation 4 Pro
Nintendo Switch
Super NT

I am currently configured as follows (all connections are HDMI using SecurOMax HDMI Cable 10 FT 4K UHD HDMI 2.0 Ready - Braided Cord - Ultra High Speed 18Gbps - Gold Plated Connectors - Ethernet & Audio Return - Video 4K 2160p HD cables):
Prism into HDMI input 1
Switch into input 2
OPPO into input 3
PS4 into input 4
Super NT into input 5

HDMI out of the receiver via Monitor1 into the LG

With that out of the way, here is my issue...

Every so often, the screen goes blank and both the audio and video completely drop out for a few seconds. Once it recovers, it usually won't happen again before I turn off the TV.

My immediate guess is HDMI hand-shaking with the receiver, but I didn't have this problem before connecting the LG.

I notice on the back of the Denon there is a second HDMI out labeled Monitor2. Is it worth trying that output port before going further, or does it make more sense to do a factory reset on the Denon and go through the receiver's initial setup again?

Could it be the fault of the cables?

I appreciate any guidance you guys can provide. Thanks in advance for your help!
pitchman is offline  
post #3930 of 22263 Old 08-21-2018, 08:42 AM
Senior Member
 
Jbhur212's Avatar
 
Join Date: Jun 2016
Location: Akron
Posts: 396
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 175
Quote:
Originally Posted by Fenrir7 View Post
you have edge enhancer option on yours? my southeast asian 65 C8 does not have edge enhancer option.
No, apparently that person was referring to a C6 or 7 in that forum even though the thread was talking about the C8. I went back and deleted the post. Sorry for the miscue.

EQUIPMENT:LG OLED77C8PUA (ISF calibrated by Jeff Meier)-OPPO BDP-203 blu-ray player-OPPO DV-983H dvd player-Pioneer CLD-99 laser disc player-Marantz 7703 Preamplifier-200x3 Acurus amplifier-150x2 Acurus amplifier-Emotiva UPA-2 amplifier-Outlaw Model 5000 amplifier-2 Mythos 4-1 Mythos 8-2 Mythos BPX-2 NHT Super Zeros-4 SVS Prime Elevation speakers-Hsu VTF-2 MK3 subwoofer-Elite-Xbox One S-Roku Ultra streaming player

Last edited by Jbhur212; 08-21-2018 at 08:46 AM.
Jbhur212 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , blu-ray , brighter corner , denon x3500 , eye strain , firmware update , hdmi , hdmi audio missing , lg b8 , lg c8 , lg c8 oled , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off