2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 444 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 81070Likes
Reply
 
Thread Tools
post #13291 of 22159 Old 03-15-2019, 07:15 AM
AVS Forum Special Member
 
curlyjive's Avatar
 
Join Date: May 2004
Location: Abington, PA
Posts: 2,135
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 696 Post(s)
Liked: 315
Quote:
Originally Posted by jk82 View Post
I don't remember which preset I used but it was either of the ISF ones or technicolor with just gamma set to BT.1886 and Oled-Light set to archive 120 nits and all picture enhancements disabled. I never use the crappy presets that have forced picture enhancements and don't allow WB adjustments.


By default settings I basically meant, no changes that affect the gamma curve.
It definitely varies by set and the 1886 curve does seem to crush a bit so the 2.6 reading as it approaches black is not surprising.
curlyjive is offline  
Sponsored Links
Advertisement
 
post #13292 of 22159 Old 03-15-2019, 07:15 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
Quote:
Originally Posted by tgr131 View Post
When I went back to Nightly News it was gone. So I'm sure it was the TV.


Okay that is odd , hmmm I would keep an eye on it.


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13293 of 22159 Old 03-15-2019, 08:14 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,744
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6765 Post(s)
Liked: 6772
Quote:
Originally Posted by spongebob View Post
How hot do these OLED's run? My 9G Pio Kuro plasma is lovingly referred to as our furnace
Way cooler then a plasma......


Quote:
Originally Posted by Soundizer17 View Post
I am considering upgrading my LG OLEDC7 to LG OLEDC8, for one reason mainly which is to address colour graduation waves on lower quality streaming content. Please may I ask owners that have experience on both 2017 C7 OLED and the 2018 C8 OLED, if graduation processing has been dramatically improved?

I don’t expect it to be at Sony level, but is it enough to hide the colour waves.

Can you even find a new C7?
Cleveland Plasma is online now  
Sponsored Links
Advertisement
 
post #13294 of 22159 Old 03-15-2019, 08:15 AM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,061
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 979
Apparently 'mpeg noise reduction' doesn't work anymore with the 04.10.31 update, at least not in terms of reducing color banding. So people who rely on that feature might want to hold off updating.
jk82 is offline  
post #13295 of 22159 Old 03-15-2019, 08:25 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
Quote:
Originally Posted by jk82 View Post
Apparently 'mpeg noise reduction' doesn't work anymore with the 04.10.31 update, at least not in terms of reducing color banding. So people who rely on that feature might want to hold off updating.


I wonder if the banding solution is what caused the problems in the first place ?


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13296 of 22159 Old 03-15-2019, 08:29 AM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,061
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 979
Nah, I always had that turned off. I wouldn't even have noticed that it doesn't work anymore if not somebody on the uk forums had mentioned it.


It's either just a bug that it doesn't work anymore or they needed the extra processing power for the newly implemented dithering algorithm.
jk82 is offline  
post #13297 of 22159 Old 03-15-2019, 08:32 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
Quote:
Originally Posted by jk82 View Post
Nah, I always had that turned off. I wouldn't even have noticed that it doesn't work anymore if not somebody on the uk forums had mentioned it.


It's either just a bug that it doesn't work anymore or they needed the extra processing power for the newly implemented dithering algorithm.


Okay that sounds plausible , I don’t use it either because it is not decoupled from noise reduction like it should be , fixed on the new models apparently .


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13298 of 22159 Old 03-15-2019, 08:32 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,008
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1135 Post(s)
Liked: 668
Quote:
Originally Posted by jk82 View Post
Nah, I always had that turned off. I wouldn't even have noticed that it doesn't work anymore if not somebody on the uk forums had mentioned it.


It's either just a bug that it doesn't work anymore or they needed the extra processing power for the newly implemented dithering algorithm.
I’ll take no flashing and dithering benifits over a setting that’s hidden in another setting... I really hope they post the firmware today on there site. I have a feeling I’m going to be refreshing that site a good 100 times today.
chunon likes this.
Adamd is online now  
post #13299 of 22159 Old 03-15-2019, 08:38 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
2018 LG C8-E8 Owners' Thread (No Price Talk)

Quote:
Originally Posted by Adamd View Post
I’ll take no flashing and dithering benifits over a setting that’s hidden in another setting... I really hope they post the firmware today on there site. I have a feeling I’m going to be refreshing that site a good 100 times today.


So your set has the flashing ? Just curious because the 77 is reported to have the 2017 panel .


Sent from my iPhone using Tapatalk
Adamd likes this.

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13300 of 22159 Old 03-15-2019, 08:48 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,008
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1135 Post(s)
Liked: 668
Quote:
Originally Posted by chunon View Post
So your set has the flashing ? Just curious because the 77 is reported to have the 2017 panel .

Sent from my iPhone using Tapatalk
Oh yeah mine got it, I was talking about this issue like 8 months ago before people noticed it. I can’t count how many times people said it was normal and all oled show microblocking in content more the lcd.
calfcramp, jk82, iSeries and 1 others like this.

Last edited by Adamd; 03-15-2019 at 08:59 AM.
Adamd is online now  
post #13301 of 22159 Old 03-15-2019, 09:01 AM
AVS Forum Special Member
 
MikeAlletto's Avatar
 
Join Date: May 2002
Location: Purcellville, VA
Posts: 1,019
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 42
Quote:
Originally Posted by jk82 View Post
Pretty accurate out of the box, huh?
Here is my C8 at default settings and after a basic 20-Point calibration:

Sure, mine is probably a special case, but still...

I'm curious though, I get it the difference in graphs is shocking, but what does that actually LOOK like?
MikeAlletto is offline  
post #13302 of 22159 Old 03-15-2019, 09:02 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
2018 LG C8-E8 Owners' Thread (No Price Talk)

Quote:
Originally Posted by Adamd View Post
Oh yeah mine got it, I was talking about this issue like 8 months ago before people noticed it. I can’t count how many times people said it was normal and all oled show microblocking in content more the lcd.


Interesting so was firmware related not the panels.


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13303 of 22159 Old 03-15-2019, 09:03 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
Quote:
Originally Posted by MikeAlletto View Post
I'm curious though, I get it the difference in graphs is shocking, but what does that actually LOOK like?


You would lose some shadow detail not a huge deal imo



Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13304 of 22159 Old 03-15-2019, 09:09 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 2,008
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1135 Post(s)
Liked: 668
Quote:
Originally Posted by chunon View Post
Interesting so was firmware related not the panels.


Sent from my iPhone using Tapatalk
Yeah my first 77c8 Did not have this issue but it crushed blacks really bad. The panel I have now almost has too much shadow detail so I cannot wait for this firmware.
chunon likes this.
Adamd is online now  
post #13305 of 22159 Old 03-15-2019, 09:19 AM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,061
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 979
Quote:
Originally Posted by Adamd View Post
Oh yeah mine got it, I was talking about this issue like 8 months ago before people noticed it. I can’t count how many times people said it was normal and all oled show microblocking in content more the lcd.
Yep I remember when I brought this up last summer, people tried to portray me as a nutcase, claiming this issue was normal and just a content problem.


Quote:
Originally Posted by MikeAlletto View Post
I'm curious though, I get it the difference in graphs is shocking, but what does that actually LOOK like?

Actually it looks very crushed. With oled-light set to 120 nits, Gamma BT.1886 my 5% measures at like 0.01 nits (im not joking) while it should have 0.09 nits. And before anyone asks, no I definitely don't have a black level (hdmi color range) mismatch. But like I previously said, my panel is probably a special case. It was already way to dark at the low-end before the update and now even more so. But 20-Point WB controls, especially 5% now allow big adjustments without messing things up with the update. So the way too dark low-end is not really an issue for me.



Quote:
Originally Posted by chunon View Post
Interesting so was firmware related not the panels.

I still think it's some kind of hardware/design flaw (affected by panel variance) and the implemented dithering is more of a workaround, but a good one.
Adamd, pennywise666 and mrtickleuk like this.

Last edited by jk82; 03-15-2019 at 09:23 AM.
jk82 is offline  
post #13306 of 22159 Old 03-15-2019, 09:21 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,439
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3853 Post(s)
Liked: 3812
Quote:
Originally Posted by jk82 View Post
Yep I remember when I brought this up last summer, people tried to portray me as a nutcase, claiming this issue was normal and just a content problem.





Actually it looks very crushed. With oled-light set to 120 nits, Gamma BT.1886 my 5% measures at like 0.01 nits (im not joking) while it should have 0.09 nits. And before anyone asks, no I definitely don't have a black level (hdmi color range) mismatch. But like I previously said, my panel is probably a special case. It was already way to dark at the low-end before the update and now even more so. But 20-Point WB controls, especially 5% now allow big adjustments without messing things up with the update.






I still think it's some kind of hardware/design flaw (affected by panel variance) and the implemented dithering is more of a workaround, but a good one.


Right I agree was just opining based on the 77” use case with a 2017 panel.


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #13307 of 22159 Old 03-15-2019, 09:32 AM
Member
 
Join Date: May 2018
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 18
I've been having problems streaming Dolby Vision content, but nothing else. Have checked everything twice; plenty of bandwidth (over 90 mbs using Netflix app diagnosis; over 200 mbs via speed test), reinstalled and re-logged into Netflix and Prime LG apps, 4.10.15 firmware up to date, sound on TV and sound through ARC (no difference), wired LAN conncetion fine and chenges cables and changed to wifi...no difference etc, etc. All other content, oncluding HRD10 is fine. Symptom is that DV content, numerous examples on both Netflix and Prime, will just freeze. In most cases, I can hit 'back' and then 'resume' and it will resume. But this sometimes happens every few minutes, so that gets old. Jack Ryan on Prime is particularly bad and simply freezes and won't restart.

Almost sounds like a firmware problem, but haven't seen any complaints here. Anyone else having such a problem? Firmware 4.10.15 did not show up OTA, so I installed via stick and all seemed to go fine. Anyone know if I can 're-install' the same version firmware? Any thoughts appreciated.

Of yea, tried the same exact DV content including Jack Ryan on Vizio connected via wifi and no streaming problems at all...but would rather watch on the OLED.

Great room:LG OLED65E8PUA, Anthem MRX720, Speakers 5.1.4 Elac Uni-Fi UF5, UC5, UB5. S12EQ. 4x Elac A4 Atmos speakers, 2x Emotiva BasX A-100 for atmos speakers -
Man Cave: Vizio P65-F1, NAD T758v3 + Emotiva XPA-5 gen1, Emotiva T2 towers, C2 center, E2 surrounds and Monoprice Monolith 12
JBMeteo is offline  
post #13308 of 22159 Old 03-15-2019, 09:34 AM
AVS Forum Special Member
 
Soccerdude's Avatar
 
Join Date: Oct 2001
Location: South of NJ Turnpike
Posts: 1,273
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)
Liked: 131
Quote:
Originally Posted by tgr131 View Post
I was watching Nightly News from my Directv DVR, when a six inch row of pixels got stuck on. They were white (with a few off color ones thrown in).

Crap, I think. Well, we'll finish watching the news, and I'll run the pixel refresher when I go to bed. When the news ended, I stopped the show, and it returned to the DVR menu, which is black. The pixels became unstuck. I checked out other content and all was well.

Have any of you had similar occurences? Bad sign, or harmless random thing?

D
Wow you dodge the bullet . For me this OLED turned into a major headache but the pic worth it .

LG OLED C8 65 2018 BR . HT: JVC RS2000, S Studio Tek 130 1.3 Gain screen, Apple TV4k, Def Tech 9080/C 9080/9040 Dolby Atmos Speakers, Denon X6500H , Panasonic UB820 and a nagging wife.
Soccerdude is offline  
post #13309 of 22159 Old 03-15-2019, 09:40 AM
Member
 
ganzhimself's Avatar
 
Join Date: Dec 2008
Location: Wisconsin
Posts: 198
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 50
Quote:
Originally Posted by JBMeteo View Post
I've been having problems streaming Dolby Vision content, but nothing else. Have checked everything twice; plenty of bandwidth (over 90 mbs using Netflix app diagnosis; over 200 mbs via speed test), reinstalled and re-logged into Netflix and Prime LG apps, 4.10.15 firmware up to date, sound on TV and sound through ARC (no difference), wired LAN conncetion fine and chenges cables and changed to wifi...no difference etc, etc. All other content, oncluding HRD10 is fine. Symptom is that DV content, numerous examples on both Netflix and Prime, will just freeze. In most cases, I can hit 'back' and then 'resume' and it will resume. But this sometimes happens every few minutes, so that gets old. Jack Ryan on Prime is particularly bad and simply freezes and won't restart.



Almost sounds like a firmware problem, but haven't seen any complaints here. Anyone else having such a problem? Firmware 4.10.15 did not show up OTA, so I installed via stick and all seemed to go fine. Anyone know if I can 're-install' the same version firmware? Any thoughts appreciated.



Of yea, tried the same exact DV content including Jack Ryan on Vizio connected via wifi and no streaming problems at all...but would rather watch on the OLED.


I’ve had issues with Amazon Prime, keeps freezing up on Grand Tour UHD/HDR10. Plays just fine through my XBox One X in UHD/HDR10.


Sent from my iPhone using Tapatalk
ganzhimself is offline  
post #13310 of 22159 Old 03-15-2019, 09:55 AM
AVS Forum Special Member
 
Gandu's Avatar
 
Join Date: Oct 2002
Location: San Diego
Posts: 1,125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 131
Quote:
Originally Posted by Soccerdude View Post
Wow you dodge the bullet . For me this OLED turned into a major headache but the pic worth it .
Are you getting another LG OLED to replace? Or moving on to something else?
Gandu is offline  
post #13311 of 22159 Old 03-15-2019, 10:29 AM
AVS Forum Special Member
 
Soccerdude's Avatar
 
Join Date: Oct 2001
Location: South of NJ Turnpike
Posts: 1,273
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)
Liked: 131
Quote:
Originally Posted by Gandu View Post
Are you getting another LG OLED to replace? Or moving on to something else?
I think returning it makes sense & the reason for that is the TV has two major issues right now the screen + the video board / motherboard , I have in total 290 hrs of use on the TV because I can't access the build N apps when I press Netflix or Prime on the LG remote somehow the TV turns off by itself. It's a shame that they didn't QC the TV when it was build or before it was boxed for shipping . Who knows may be it was damaged during transport , I have seen the OLEDs were stacked flat on the shelves instead of on it's side. I believe in three strikes law

LG OLED C8 65 2018 BR . HT: JVC RS2000, S Studio Tek 130 1.3 Gain screen, Apple TV4k, Def Tech 9080/C 9080/9040 Dolby Atmos Speakers, Denon X6500H , Panasonic UB820 and a nagging wife.

Last edited by Soccerdude; 03-15-2019 at 10:36 AM.
Soccerdude is offline  
post #13312 of 22159 Old 03-15-2019, 10:29 AM
Advanced Member
 
IceTBC's Avatar
 
Join Date: Jan 2004
Location: California
Posts: 523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 22
I have a 65 C8 which I purchased last December. I live in southern California. Got the notification of and updated to 4.10.31 last night. No problems I've noticed yet. I hadn't tested for nor noticed the flashing pixels before though.
chunon likes this.
IceTBC is offline  
post #13313 of 22159 Old 03-15-2019, 11:28 AM
AVS Forum Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Newport Beach, CA
Posts: 4,692
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 2147 Post(s)
Liked: 2281
Weird...no updates for me in socal.

LG OLED65E8 | Plinius Hiato | Dynaudio Contour 20 | Dynaudio Stand 6 | REL S/510 | PS Audio DirectStream Junior | Furman IT-Reference 15i
Sony PS4 Pro | Synology DS916+ | Apple TV 4K | BDI Mirage | NEEO | Focal Shape 40 | iFi Pro iDSD | iFi Pro iRack | iFi AC iPurifier | roon
drewTT is offline  
post #13314 of 22159 Old 03-15-2019, 11:31 AM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,106
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1111 Post(s)
Liked: 670
Yea I'm in Sacramento and no update either

Sent from my SM-G965U using Tapatalk
macmane is online now  
post #13315 of 22159 Old 03-15-2019, 11:34 AM
AVS Forum Special Member
 
tanman's Avatar
 
Join Date: Apr 2003
Location: Dallas, TX
Posts: 1,188
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 451 Post(s)
Liked: 343
^^ Patience grasshopper. It is like spring break and beaches, they are staggered so as to not get inundated with everyone downloading at the same time. We have to wait for our turn.
calfcramp and mrtickleuk like this.
tanman is online now  
post #13316 of 22159 Old 03-15-2019, 12:21 PM
Member
 
Redogfizbal's Avatar
 
Join Date: Nov 2012
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 20
Is anyone having issues with motion settings randomly turning off? I am constantly having to turn my custom motion settings back on especially for, but not exclusively for, HDR content.
Redogfizbal is online now  
post #13317 of 22159 Old 03-15-2019, 12:28 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,217
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3518 Post(s)
Liked: 2540
Nothing up here yet in the Pacific Northwest, as of yesterday. However, I'm in no real hurry so I'll just bide my time and see how the update goes for others. I haven't had any issues with my 65 C8 so hopefully the update won't create any for me.

I never trust an atom, they make up everything.
Otto Pylot is offline  
post #13318 of 22159 Old 03-15-2019, 12:42 PM
Newbie
 
Join Date: Mar 2019
Posts: 10
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 0
Quote:
Originally Posted by pennywise666 View Post
..
I installed Plex server on my Win 10 PC. I previously had Plex on this machine (4 yrs ago).

System SKU LENOVO_MT_80HE_BU_idea_FM_Lenovo YOGA 3 Pro-1370

Processor Intel® Core™ M-5Y71 CPU @ 1.20GHz, 1401 Mhz, 2 Core(s), 4 Logical Processor(s)

8 G RAM

WiFi only

I have a WD MyCloud (not MyCloud Home) an Integra DRX receiver, 2018 LG C8 OLED.

All components are hard wired, except the PC which is WiFi only.

This was a fresh install.

The Web UI came up and all seems ok…

I added a small library of 4 K sample files on the PC which Plex found and I used the LG C8 Photos / Video app, which supports DLNA to access.

PLAYED beautifully…video and audio.

Next I moved some full 4K movies to the folder. They played video A-OK (On one the HDR came up in the corner of the LG) , but when they started there was a note at the top saying “Audio not played” (or something like that). The video / audio was good…but there must be something I am missing about the audio settings…

Here is the data on the file:
Duration : 2 h 10 min

Video : x265 3840x1608 (23.976 fps) @ 13.2 Mb/s (CRF 17)

Audio : English Dolby Atmos 7.1 @ 4252 kb/s
: English Dolby Digital 5.1 @ 640 kb/s

Is there any audio settings on the Server (couldn’t find any)

I presume the setting is on the client side …is there a Plex client for the LG (that is any good?)

Rather than play via the LG …is there another recommended approach.
[email protected] is offline  
post #13319 of 22159 Old 03-15-2019, 01:16 PM
Senior Member
 
pennywise666's Avatar
 
Join Date: Dec 2012
Location: Amsterdam, The Netherlands
Posts: 385
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 287 Post(s)
Liked: 86
eh?
pennywise666 is offline  
post #13320 of 22159 Old 03-15-2019, 01:35 PM
Newbie
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Optimal Peripheral connections

Been browsing this thread but still confused. I have a C* 55", Denon AVR-S730H, 4K AppleTV, Sony BluRay & Cable box. Initially I had all going through AVR to HDMI2 (ARC), but when I turn on, it always defaults to blu-ray and I cannot get to cable box. Called LG and they said use separate HDMI ports on TV rather than through AVR. This contradicts what I had previously heard that for optimal processing and control, should go through AVR. Does it matter..perhaps depending on whether each device is capable of 4K? Or whether I want surround sound? Advice needed. Thanks.
drbobhi is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , blu-ray , brighter corner , hdmi , hdmi audio missing , lg b8 , lg c8 , lg c8 oled , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off