2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 522 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 81297Likes
Reply
 
Thread Tools
post #15631 of 22502 Old 04-16-2019, 09:03 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,920
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6848 Post(s)
Liked: 6845
Quote:
Originally Posted by chunon View Post
It is up to you but I see no reason to do it unless you want to get the hours up for a pro calibration , break in is really not required imo . Just watch , vary content and you are good.
I have never broken in a personal TV, no issues to date
Cleveland Plasma is offline  
Sponsored Links
Advertisement
 
post #15632 of 22502 Old 04-16-2019, 09:17 PM
Senior Member
 
calfcramp's Avatar
 
Join Date: Nov 2005
Posts: 348
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 216
Quote:
Originally Posted by RBO View Post
You're wrong. His apology was indeed warranted. There are quite a few very generous and patient people on this site who repeatedly answer the same questions ad nauseum. There comes a point when patience is no longer necessary. That point is when a flurry of "newbie" questions appear at the same time and it appears those people are merely trolling to create friction and arguments. There are two such comments on this page alone that indicate what I am saying. There are several more in the last dozen or so pages. There us an FAQ addendum to this thread and if you had the common sense and self-assertiveness necessary to satisfy your curiosity you could search for it. The same advice given and justifiably so to the numerous "newbie" questions asked in the last few days that have created quite an inordinate amount of bickering. That is very unusual for this thread. I am surprised no moderator as yet has put a stop to it.


Wasn't there a Wiki that started a long while back which was supposed to end all the repeated asked questions and keep up to date about the C8 Series?

I might get destroyed for this, wouldn't be the first time, I have an ex. All this negativeness about repeat questions is this just a principal thing, or is it a time consuming thing? If it is a time thing, personally, I would just answer the question and move on, or don't answer at all! How long does it take for somebody to repeat typing an answer to a question? Even if it's a long write? I can't imagine it being that much of a problem, unless you type like 2 words a minute. People being lazy, or the search engine on these forums have restrictions, etc, etc, etc, is a problem, just don't answer. That's my opinion. It is a lot better to not answer then answer and the thread gets all negative and the person asking the question never returns, no? Now, if it has to do with clogging up the forum with repeated info, I can see that, but since this thread doesn't bump posts to the top, I don't see the issue. Just my opinion!

By the way, this response post took me 90 seconds. That is with an edit! I spend more time, liking people's posts then that in a session I do here daily.
jboileau likes this.

Last edited by calfcramp; 04-16-2019 at 09:21 PM.
calfcramp is offline  
post #15633 of 22502 Old 04-16-2019, 10:43 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,321
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3571 Post(s)
Liked: 2571
Quote:
Originally Posted by jcc View Post
Thanks Gandu, I incorporated your changes and added a few more. Can you paste in the info about the cables? I'm not sure where you're seeing that?

Gandu may be referring to what I've posted extensively about HDMI cables in the HDMI forums. If you want some info, just pm me and I'll write something up for you.

I never trust an atom, they make up everything.
Otto Pylot is offline  
Sponsored Links
Advertisement
 
post #15634 of 22502 Old 04-17-2019, 04:59 AM
Member
 
Dave A's Avatar
 
Join Date: Jun 2005
Location: Toronto
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
I did a thread search and either this hasn't been brought up before or I'm just not using the correct terminology but I'm getting random small "crack" sounds from the TV. My guess is this is from contracting and expanding to to heating up or cooling down. Is this normal (never really noticed this on my old plasma), and if so how much is normal?
Dave A is offline  
post #15635 of 22502 Old 04-17-2019, 05:28 AM
Newbie
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by Luis Amorim View Post
I have the same problem too.talk to technical assistance
I have the same pictures LG 65 C8
Is there a solution? it is unbareble
thank you
Please see PICS GAME OF THRONE LAST CHAPTER
Attached Thumbnails
Click image for larger version

Name:	IMG_2908.jpg
Views:	240
Size:	57.8 KB
ID:	2554306   Click image for larger version

Name:	IMG_2905.jpg
Views:	234
Size:	61.2 KB
ID:	2554308   Click image for larger version

Name:	IMG_2906.jpg
Views:	214
Size:	87.5 KB
ID:	2554310  
ASSAF ROTH is offline  
post #15636 of 22502 Old 04-17-2019, 05:40 AM
Newbie
 
Join Date: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by kil4collingwood View Post
Recently bought a 55 inch C8 OLED, and having big issues with pixelated blacks.
Running 4K discs through an LG UP970 and a premium high speed HDMI cable.
Only way I can eliminate the issue has been to either change the black level or turn up the brightness, both of which turn the blacks grey kind of defeating the purpose of getting an OLED display.
This is on HDR10 content, ET and terminator 2 specifically, and Dolby vision looks to grey to me on IT and the last Jedi.
The player is not running in RGB.
Any help would be greatly appreciated.
hi
I having the same problem on black scenes
is threre any solutions?
thank you
ASSAF ROTH is offline  
post #15637 of 22502 Old 04-17-2019, 05:51 AM
Member
 
iamgarffi's Avatar
 
Join Date: Mar 2019
Location: Middletown, CT
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 40
Quote:
Originally Posted by ASSAF ROTH View Post
hi

I having the same problem on black scenes

is threre any solutions?

thank you


Yes, revert back to 04.10.15


Sent from my iPhone using Tapatalk
iamgarffi is offline  
post #15638 of 22502 Old 04-17-2019, 06:13 AM
AVS Forum Special Member
 
smurraybhm's Avatar
 
Join Date: Jul 2007
Location: Down South
Posts: 4,669
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2317 Post(s)
Liked: 3176
Quote:
Originally Posted by iamgarffi View Post
Yes, revert back to 04.10.15


Sent from my iPhone using Tapatalk

That looks like my display on .15 so go figure. Didn't notice where he posted his firmware version either. As for GOT, crap in crap out - it would help to know the source because even my old Kuro can't make some scenes in GOT look "acceptable."
ganzhimself likes this.

There is no perfect display, quit looking for faults and enjoy

LG OLED 65” B7 and 55” C8
Ascend's with RAAL, Love my PSA v1800 and a 7.2.4 speaker config, Oppo 203 and other stuff
smurraybhm is online now  
post #15639 of 22502 Old 04-17-2019, 06:51 AM
Member
 
ganzhimself's Avatar
 
Join Date: Dec 2008
Location: Wisconsin
Posts: 198
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 50
Spoiler!


Looks like the source feed is very low quality (highly compressed). GoT looked very good on my 65" C8 via HBO Go fed to the TV via my Xbox One X.
ganzhimself is offline  
post #15640 of 22502 Old 04-17-2019, 07:08 AM
Member
 
Join Date: Mar 2019
Posts: 123
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 34
Quote:
Originally Posted by ASSAF ROTH View Post
I have the same pictures LG 65 C8

Is there a solution? it is unbareble

thank you

Please see PICS GAME OF THRONE LAST CHAPTER
Did you pause it when you took the pics? Is it slightly better on tv than the pics?


Sent from my CLT-L04 using Tapatalk
boldventure is offline  
post #15641 of 22502 Old 04-17-2019, 07:49 AM
Senior Member
 
SL600's Avatar
 
Join Date: Jun 2014
Location: Philadelphia, PA, USA
Posts: 313
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 129
Quote:
Originally Posted by Zaxcom View Post
I downloaded 4.10.50 tonight. So far things look good. I think MPEG Noise Reduction is working again as I see reduced noise as I toggle. Still waiting for a crummy quality graduated background to test with.

I did see one odd thing, the Black level setting said Auto but when you go into the setting low and high are the only options, no auto. After that auto was gone.

Need more time to see how black levels look.
Did you find 4.10.50 on a website or OTA?

LG OLED65C8PUA, F/W: 05.20.00 (Engineering Mode)
Apple TV 4K, Panasonic DP-UB820
SL600 is offline  
post #15642 of 22502 Old 04-17-2019, 07:54 AM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,147
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1130 Post(s)
Liked: 687
Aquaman movie looked reference quality to me. I wish all movies looked like that

Sent from my SM-G975U using Tapatalk
Tex_Thai, Jbhur212 and LakeLad like this.
macmane is online now  
post #15643 of 22502 Old 04-17-2019, 08:15 AM
Member
 
Ryan McNamara's Avatar
 
Join Date: Mar 2014
Location: Ontario
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 18
Last night I purchased a 65 C8 for $2699CAD (about $2000US). I will definitely be on this thread some more! I have not updated any firmware yet thanks to a tip from someone who told me there have been issues with the latest firmware. I have mimicked most of the Rtings settings except I bumped up the OLED Lighting to 35 rather than 21. I'm coming from a 60" plasma which has beautiful picture quality but only in a very dark setting. I've never had burn in but I declined the extended warranty so I'm still extra nervous about that considering this cost 4.5x what I paid for my plasma. Anyway, I'm now Club OLED!!
Tex_Thai likes this.
Ryan McNamara is offline  
post #15644 of 22502 Old 04-17-2019, 08:53 AM
AVS Forum Special Member
 
Wjboshart's Avatar
 
Join Date: May 2015
Posts: 2,239
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 1355 Post(s)
Liked: 1323
Quote:
Originally Posted by ASSAF ROTH View Post
I have the same pictures LG 65 C8

Is there a solution? it is unbareble

thank you

Please see PICS GAME OF THRONE LAST CHAPTER


I'm on the newer firmware and don't have this issue. Watching of firetv cube and hbo now


Sent from my iPhone using Tapatalk
Wjboshart is offline  
post #15645 of 22502 Old 04-17-2019, 09:54 AM
Senior Member
 
Zaxcom's Avatar
 
Join Date: May 2006
Location: USA
Posts: 441
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 74
Quote:
Originally Posted by SL600 View Post
Did you find 4.10.50 on a website or OTA?
OTA thru Engineering menu.
SL600 likes this.
Zaxcom is offline  
post #15646 of 22502 Old 04-17-2019, 10:07 AM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,321
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3571 Post(s)
Liked: 2571
Quote:
Originally Posted by ASSAF ROTH View Post
I have the same pictures LG 65 C8
Is there a solution? it is unbareble
thank you
Please see PICS GAME OF THRONE LAST CHAPTER

Wow. That looks like crap. My GoT was pristine (even the very dark scene with Tormund wasn't bad). What is your source?
ganzhimself likes this.

I never trust an atom, they make up everything.
Otto Pylot is offline  
post #15647 of 22502 Old 04-17-2019, 10:43 AM
AVS Forum Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Newport Beach, CA
Posts: 4,752
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 2198 Post(s)
Liked: 2328
Quote:
Originally Posted by iamgarffi View Post
Yes, revert back to 04.10.15


Sent from my iPhone using Tapatalk
Don't spread misinformation. That is clearly a source issue.

LG OLED65E8 | Plinius Hiato | Dynaudio Contour 20 | Dynaudio Stand 6 | REL S/510 | PS Audio DirectStream | Furman IT-Reference 15i
Sony PS4 Pro | Synology DS916+ | Apple TV 4K | BDI Mirage | NEEO | Focal Shape 40 | iFi Pro iDSD | iFi Pro iRack | iFi AC iPurifier | roon
drewTT is offline  
post #15648 of 22502 Old 04-17-2019, 11:04 AM
AVS Forum Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Newport Beach, CA
Posts: 4,752
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 2198 Post(s)
Liked: 2328
Quote:
Originally Posted by macmane View Post
Aquaman movie looked reference quality to me. I wish all movies looked like that

Sent from my SM-G975U using Tapatalk
Check out the animated Spiderman movie as well. It was made for OLED with the crazy colors and contrast.
gene9p, ganzhimself and Jbhur212 like this.

LG OLED65E8 | Plinius Hiato | Dynaudio Contour 20 | Dynaudio Stand 6 | REL S/510 | PS Audio DirectStream | Furman IT-Reference 15i
Sony PS4 Pro | Synology DS916+ | Apple TV 4K | BDI Mirage | NEEO | Focal Shape 40 | iFi Pro iDSD | iFi Pro iRack | iFi AC iPurifier | roon
drewTT is offline  
post #15649 of 22502 Old 04-17-2019, 11:13 AM
Member
 
Join Date: Mar 2019
Posts: 123
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 34
Quote:
Originally Posted by drewTT View Post
Check out the animated Spiderman movie as well. It was made for OLED with the crazy colors and contrast.
Spider-Man: Into The Spider-Verse?

Sent from my CLT-L04 using Tapatalk
boldventure is offline  
post #15650 of 22502 Old 04-17-2019, 11:16 AM
AVS Forum Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Newport Beach, CA
Posts: 4,752
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 2198 Post(s)
Liked: 2328
Quote:
Originally Posted by boldventure View Post
Spider-Man: Into The Spider-Verse?

Sent from my CLT-L04 using Tapatalk
Yes.

LG OLED65E8 | Plinius Hiato | Dynaudio Contour 20 | Dynaudio Stand 6 | REL S/510 | PS Audio DirectStream | Furman IT-Reference 15i
Sony PS4 Pro | Synology DS916+ | Apple TV 4K | BDI Mirage | NEEO | Focal Shape 40 | iFi Pro iDSD | iFi Pro iRack | iFi AC iPurifier | roon
drewTT is offline  
post #15651 of 22502 Old 04-17-2019, 11:33 AM
Advanced Member
 
zeonstar's Avatar
 
Join Date: Sep 2005
Posts: 790
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 554 Post(s)
Liked: 141
Quote:
Originally Posted by Zaxcom View Post
OTA thru Engineering menu.
Where is the engineering menu? I know how to get to the service menu but I don't know where to go from there.
zeonstar is offline  
post #15652 of 22502 Old 04-17-2019, 11:39 AM
Member
 
iamgarffi's Avatar
 
Join Date: Mar 2019
Location: Middletown, CT
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 40
Quote:
Originally Posted by ASSAF ROTH View Post
hi

I having the same problem on black scenes

is threre any solutions?

thank you


Yes, revert back to 04.10.15

How can it be source issue if I tested on the very same TV with the very same UHD disc and Netflix stream on the same TV.

Test 1: 04.10.15
Test 2: 04.10.31
Test 3: 04.10.15
Test 4: 04.10.31

Pointed out as well via Vincent Teoh




Sent from my iPhone using Tapatalk
iamgarffi is offline  
post #15653 of 22502 Old 04-17-2019, 11:40 AM
Member
 
iamgarffi's Avatar
 
Join Date: Mar 2019
Location: Middletown, CT
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 40
Quote:
Originally Posted by iamgarffi View Post
Yes, revert back to 04.10.15

How can it be source issue if I tested on the very same TV with the very same UHD disc and Netflix stream on the same TV.

Test 1: 04.10.15
Test 2: 04.10.31
Test 3: 04.10.15
Test 4: 04.10.31

Pointed out as well via Vincent Teoh




Sent from my iPhone using Tapatalk


https://twitter.com/vincent_teoh/sta...351634433?s=21



Sent from my iPhone using Tapatalk
mrtickleuk likes this.
iamgarffi is offline  
post #15654 of 22502 Old 04-17-2019, 11:47 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 7,496
Mentioned: 184 Post(s)
Tagged: 0 Thread(s)
Quoted: 5192 Post(s)
Liked: 7514
Quote:
Originally Posted by Zaxcom View Post
I downloaded 4.10.50 tonight. So far things look good. I think MPEG Noise Reduction is working again as I see reduced noise as I toggle. Still waiting for a crummy quality graduated background to test with.
Yes - very good point. This is something we need a test slide for, and I don't know of anything suitable which is already available. Something with terrible banding to give it something to clean up which will make it very obvious that it's turned on.
calfcramp likes this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #15655 of 22502 Old 04-17-2019, 12:19 PM
AVS Forum Special Member
 
Wjboshart's Avatar
 
Join Date: May 2015
Posts: 2,239
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 1355 Post(s)
Liked: 1323
Quote:
Originally Posted by iamgarffi View Post
Yes, revert back to 04.10.15

How can it be source issue if I tested on the very same TV with the very same UHD disc and Netflix stream on the same TV.

Test 1: 04.10.15
Test 2: 04.10.31
Test 3: 04.10.15
Test 4: 04.10.31

Pointed out as well via Vincent Teoh




Sent from my iPhone using Tapatalk


Yes there is an issue with .31 fw, but that is definitely source issue with GOT as one of the original posters that presented pictures. You don't have the latest season of GOT in uhd or streamed from Netflix so your snap to "go back to .15" isn't warranted if he's streaming or watching through a cable box


Sent from my iPhone using Tapatalk
mrtickleuk likes this.
Wjboshart is offline  
post #15656 of 22502 Old 04-17-2019, 12:29 PM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,084
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 953 Post(s)
Liked: 1020
The worse the quality of the content the more you will see the flaws of your TV. Not everything can be utterly blamed on the content. It's like blaming the bumpy road when your car has a faulty suspension.

Oleds have a huge panel variance, especially within the near-blacks. A calibration can help but some panels are just so messed up when it comes to near-black quantization that low quality content will look much worse than it should...
jk82 is offline  
post #15657 of 22502 Old 04-17-2019, 12:38 PM
AVS Forum Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Newport Beach, CA
Posts: 4,752
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 2198 Post(s)
Liked: 2328
Wouldn't we agree that .31 improved near black handling? I know in my case it definitely did. The only issue being slight black crush which is solved by raising the 5IRE a bit. Saying to revert to .15 makes no sense to me if the goal is to improve near black.
tanman, djoberg, Wjboshart and 2 others like this.

LG OLED65E8 | Plinius Hiato | Dynaudio Contour 20 | Dynaudio Stand 6 | REL S/510 | PS Audio DirectStream | Furman IT-Reference 15i
Sony PS4 Pro | Synology DS916+ | Apple TV 4K | BDI Mirage | NEEO | Focal Shape 40 | iFi Pro iDSD | iFi Pro iRack | iFi AC iPurifier | roon
drewTT is offline  
post #15658 of 22502 Old 04-17-2019, 01:04 PM
Member
 
iamgarffi's Avatar
 
Join Date: Mar 2019
Location: Middletown, CT
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 40
Quote:
Originally Posted by drewTT View Post
Wouldn't we agree that .31 improved near black handling? I know in my case it definitely did. The only issue being slight black crush which is solved by raising the 5IRE a bit. Saying to revert to .15 makes no sense to me if the goal is to improve near black.


I would prefer if going from one build to another didn’t affect already calibrated panel and add a simple toggle for near black adjustment :-)


Sent from my iPhone using Tapatalk
iamgarffi is offline  
post #15659 of 22502 Old 04-17-2019, 01:05 PM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,084
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 953 Post(s)
Liked: 1020
Yes .31 definitely improved near-black handing on mine after adjusting it properly. But before that I checked out a lot of lower quality scenes that would look like an absolute blocky mess on this TV at default settings while those same scenes looked fine on other displays. I'm just saying these TVs can be terrible with low quality content if using default settings or if you got a crappy panel. There is just too much panel variance.
jk82 is offline  
post #15660 of 22502 Old 04-17-2019, 01:55 PM
Senior Member
 
LeRoyK's Avatar
 
Join Date: Dec 2004
Location: Woodstock Georgia
Posts: 426
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 104
With Game of Thrones, Season 8 Episode 1, I had two different viewing experiences. Viewing the original broadcast from my DVR on ATT U-verse was pretty bad. Full of symptoms caused by low bandwidth broadcast.

We switched to HBO Go on our Apple TV 4K, after less than 10 minutes, that viewing experience was fine. So even the same show can look different on the same TV based on how much of the original data has been taken out of it for broadcast.

We bought the first seven seasons on Blu-ray, now that is a quality experience and the Atmos audio is primo as well.

LeRoy
Havok423, Tex_Thai and mrtickleuk like this.

LG OLED65C8PUA, Onkyo TX-RZ920, Panasonic DP-UB820, Apple TV 4K, Amazon Fire TV Stick 4K, AT&T Gigabit Internet & U-verse
LeRoyK is online now  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , blu-ray , brighter corner , denon x3500 , eye strain , firmware update , hdmi , hdmi audio missing , lg b8 , lg c8 , lg c8 oled , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off