2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 542 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 80268Likes
Reply
 
Thread Tools
post #16231 of 21126 Old 04-29-2019, 04:12 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,367
Mentioned: 80 Post(s)
Tagged: 1 Thread(s)
Quoted: 6576 Post(s)
Liked: 6575
Quote:
Originally Posted by gene9p View Post
it went by quickly.....going to see it again this week only in IMAX.
Ya, that may be worth going to the theater for Well on a Tuesday anyway
calfcramp and ganzhimself like this.
Cleveland Plasma is offline  
Sponsored Links
Advertisement
 
post #16232 of 21126 Old 04-29-2019, 04:40 PM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,389
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3823 Post(s)
Liked: 3731
Quote:
Originally Posted by mrtickleuk View Post
Woah, I don't include myself in your "consensus". It was dark because it was supposed to be dark.



One guy over on another thread claims the sky "should" have looked full black and he's moaning that it wasn't (we had to explain to him that he wasn't the colourist who mastered it so doesn't get to say what it "should" have looked like). So for him, it wasn't dark enough!



I didn't think it was "too" dark, for me it was just right, but that it just me. Such a very dark "look" is challenging for every TV (plasma, LCD, OLED) alike, and always gets the masses complaining (it happened on the BBC's last series of "Luther" the other month too).



The difference I think now, is that it was (a) massively anticipated, and everyone watched it in a short period, (b) 90 minutes of darkness. Not just a few scenes but the entire thing. That really brings the issue into focus, if you'll pardon the pun!


I was more referring to the social media posts etc , certainly didn’t mean everyone. After rewatching on hbo go I have revised my opinion a bit. Much much better experience very minimal artifacts .


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #16233 of 21126 Old 04-29-2019, 05:07 PM
AVS Forum Special Member
 
rynberg's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 2,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 68
I've owned the C8 since around New Years, only recently have I been struck with the flashing/macroblocking bug. Last night's GoT was pretty much unwatchable for large sections with the worse noise I've ever seen on a display (through both DTV and HBO Go). This was on firmware 04.10.05.

I upgraded to 04.10.15 after the show and then came here to catch up on the last few months. I see there has been a .31 and now a .55 update, however, my TV won't pull down any update newer than the .15. I assume I'm forced to do a manual update with a USB stick?

I'm reluctant to update past 04.10.15 due to the potential black crush issues, but the flashing/macroblocking problem is so bad that it's really ruining the TV for me.
rynberg is offline  
Sponsored Links
Advertisement
 
post #16234 of 21126 Old 04-29-2019, 05:15 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 14,939
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3393 Post(s)
Liked: 2440
Quote:
Originally Posted by chunon View Post
That’s a known issue with the atv unfortunately .


Sent from my iPhone using Tapatalk

Really? I hadn't heard that (no pun intended ). I usually keep my avr at the same volume level, or actually a little bit lower for all of my sources (HDTV, ATV4k, and UBK90).

I never trust an atom, they make up everything.
Otto Pylot is online now  
post #16235 of 21126 Old 04-29-2019, 05:17 PM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,389
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3823 Post(s)
Liked: 3731
Quote:
Originally Posted by Otto Pylot View Post
Really? I hadn't heard that (no pun intended ). I usually keep my avr at the same volume level, or actually a little bit lower for all of my sources (HDTV, ATV4k, and UBK90).


Yeah for me it’s consistently lower has been that way on my soundbar and now my receiver . Got was way lower volume compared to dtv.


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #16236 of 21126 Old 04-29-2019, 05:17 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 14,939
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3393 Post(s)
Liked: 2440
Quote:
Originally Posted by rynberg View Post
I've owned the C8 since around New Years, only recently have I been struck with the flashing/macroblocking bug. Last night's GoT was pretty much unwatchable for large sections with the worse noise I've ever seen on a display (through both DTV and HBO Go). This was on firmware 04.10.05.

I upgraded to 04.10.15 after the show and then came here to catch up on the last few months. I see there has been a .31 and now a .55 update, however, my TV won't pull down any update newer than the .15. I assume I'm forced to do a manual update with a USB stick?

I'm reluctant to update past 04.10.15 due to the potential black crush issues, but the flashing/macroblocking problem is so bad that it's really ruining the TV for me.

I've had mine since October (still on .15) and do not have the flashing/macroblocking. Last night's GoT was fine even though the too dark editing was difficult at times.
Cam1977 likes this.

I never trust an atom, they make up everything.
Otto Pylot is online now  
post #16237 of 21126 Old 04-29-2019, 05:22 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 14,939
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3393 Post(s)
Liked: 2440
Quote:
Originally Posted by chunon View Post
Yeah for me it’s consistently lower has been that way on my soundbar and now my receiver . Got was way lower volume compared to dtv.


Sent from my iPhone using Tapatalk

Interesting. Maybe I'll have to listen closer. The C8 is not our primary tv. For that we use an LG LCD for the downstairs HTS and I keep the usual listening volume at -26dB or -27dB, which is comfortable for us at our viewing distance. The same for the upstairs HTS which is the C8, with about the same listening distance and volume setting. Both avr's are Yamaha's but that shouldn't make a difference. ATV4k upstairs, ATV4 downstairs. I did run downstairs to check the pq a couple of times and the C8 was better than the LCD (as I expected).
calfcramp likes this.

I never trust an atom, they make up everything.
Otto Pylot is online now  
post #16238 of 21126 Old 04-29-2019, 06:10 PM
Senior Member
 
Join Date: Dec 2016
Posts: 439
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 309 Post(s)
Liked: 92
I don’t seem to recall noticing flashing or nearly as much when I first got my C8 and was just wondering if this was introduced through FW or has just always been there at the same level?
MeganElisabeth is offline  
post #16239 of 21126 Old 04-29-2019, 06:28 PM
Member
 
Join Date: Feb 2017
Posts: 194
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 169
Quote:
Originally Posted by MeganElisabeth View Post
I don’t seem to recall noticing flashing or nearly as much when I first got my C8 and was just wondering if this was introduced through FW or has just always been there at the same level?
So are you seeing flashing on everything you are watching..ie. Netflix 4k, 4k HDR Blu Rays, regular Blu Rays, Amazon or just regular broadcast/streaming TV? If it's all of those it might be the FW, if it's just the TV shows, then it might be the source. As someone said earlier....crap in, crap out. I would check to see if you have these issues with every source, or just one. I don't usually have issues, but I did on last weeks broadcast of GoT. When I watched the on demand of the same episode everything was fine...so again, it might be just your source.
Carbon Ft Print likes this.
RavenBF is offline  
post #16240 of 21126 Old 04-29-2019, 06:59 PM
Senior Member
 
Join Date: Dec 2016
Posts: 439
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 309 Post(s)
Liked: 92
Quote:
Originally Posted by RavenBF View Post
Quote:
Originally Posted by MeganElisabeth View Post
I don’t seem to recall noticing flashing or nearly as much when I first got my C8 and was just wondering if this was introduced through FW or has just always been there at the same level?
So are you seeing flashing on everything you are watching..ie. Netflix 4k, 4k HDR Blu Rays, regular Blu Rays, Amazon or just regular broadcast/streaming TV? If it's all of those it might be the FW, if it's just the TV shows, then it might be the source. As someone said earlier....crap in, crap out. I would check to see if you have these issues with every source, or just one. I don't usually have issues, but I did on last weeks broadcast of GoT. When I watched the on demand of the same episode everything was fine...so again, it might be just your source.
Oh I completely agree and understand with the sourcing. However, in my case it’s streaming/Netflix/4k blu rays. Not very often, knock on wood. Just trying to determine if I’m just noticing it more because of the mentions everywhere and it’s always been there or if FW introduced the issue. Was the macroblocking issue always there since the beginning or did that come with FW?
MeganElisabeth is offline  
post #16241 of 21126 Old 04-29-2019, 08:06 PM
Advanced Member
 
zeonstar's Avatar
 
Join Date: Sep 2005
Posts: 712
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 497 Post(s)
Liked: 117
Can someone link me to the FAQ? I cannot seem to find it!
zeonstar is online now  
post #16242 of 21126 Old 04-29-2019, 09:01 PM
AVS Forum Special Member
 
smitty's Avatar
 
Join Date: Aug 2000
Location: Southern California, USA
Posts: 2,711
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 757 Post(s)
Liked: 1011
Quote:
Originally Posted by zeonstar View Post
Can someone link me to the FAQ? I cannot seem to find it!
See post #15972 .
smitty is offline  
post #16243 of 21126 Old 04-29-2019, 09:12 PM
Member
 
Join Date: Jan 2018
Posts: 85
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 52
2018 LG C8-E8 Owners' Thread (No Price Talk)

.55 came in my set today via OTA. Updated with no issues. Blacks remain the same from .31.

Sent from my iPhone using Tapatalk

Last edited by 3isRC; 04-29-2019 at 09:19 PM.
3isRC is offline  
post #16244 of 21126 Old 04-29-2019, 09:27 PM
Advanced Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 746
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 478 Post(s)
Liked: 249
Has anyone noticed the noise from the processor when watching dark scene content? It is quite audible when the volume of the audio is at lower levels. It is also very noticeable when you pause content. Is this a product of a processing setting or the pixel shifter? Any ideas? Thanks!

Update: Apparently this is a know issue without a resolution?

Last edited by DrMichael; 04-29-2019 at 09:47 PM.
DrMichael is offline  
post #16245 of 21126 Old 04-29-2019, 09:31 PM
AVS Forum Special Member
 
macmane's Avatar
 
Join Date: Oct 2013
Location: Crystal Lake
Posts: 2,072
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1081 Post(s)
Liked: 642
Quote:
Originally Posted by 3isRC View Post
.55 came in my set today via OTA. Updated with no issues. Blacks remain the same from .31.

Sent from my iPhone using Tapatalk
Yea it came to my set OTA as well but I will wait to download it because .15 is pretty good

Sent from my SM-G975U using Tapatalk
macmane is offline  
post #16246 of 21126 Old 04-29-2019, 10:39 PM
AVS Forum Special Member
 
rynberg's Avatar
 
Join Date: Sep 2001
Location: California
Posts: 2,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 68
Quote:
Originally Posted by rynberg View Post
I've owned the C8 since around New Years, only recently have I been struck with the flashing/macroblocking bug. Last night's GoT was pretty much unwatchable for large sections with the worse noise I've ever seen on a display (through both DTV and HBO Go). This was on firmware 04.10.05.

I upgraded to 04.10.15 after the show and then came here to catch up on the last few months. I see there has been a .31 and now a .55 update, however, my TV won't pull down any update newer than the .15. I assume I'm forced to do a manual update with a USB stick?

I'm reluctant to update past 04.10.15 due to the potential black crush issues, but the flashing/macroblocking problem is so bad that it's really ruining the TV for me.
OK, I manually updated to 04.10.55. I can see that the picture is slightly darker but I can still see details in near black. The horrible flashing/macroblocking bug is essentially gone! I went back to last night's GoT and the only noise in the near blacks looks like source errors and not the TV. Anyone who is suffering the flashing/macroblocking bug should definitely update!
ganzhimself likes this.
rynberg is offline  
post #16247 of 21126 Old 04-29-2019, 10:55 PM
Advanced Member
 
Matsonia's Avatar
 
Join Date: Nov 2007
Posts: 721
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 480 Post(s)
Liked: 364
Quote:
Originally Posted by DrMichael View Post
Has anyone noticed the noise from the processor when watching dark scene content? It is quite audible when the volume of the audio is at lower levels. It is also very noticeable when you pause content. Is this a product of a processing setting or the pixel shifter? Any ideas? Thanks!

Update: Apparently this is a know issue without a resolution?

There is a thread right underneath this one on this forum I'ts not the processor. Its coil whine from the power supply that creates a hissing type sound especially in dark content. The only fixes is to either replace the TV with another. Get the power supply swapped out and hope its better or dampen the sound from behind the TV yourself.
Matsonia is offline  
post #16248 of 21126 Old 04-30-2019, 01:44 AM
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,389
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 3823 Post(s)
Liked: 3731
Quote:
Originally Posted by DrMichael View Post
Has anyone noticed the noise from the processor when watching dark scene content? It is quite audible when the volume of the audio is at lower levels. It is also very noticeable when you pause content. Is this a product of a processing setting or the pixel shifter? Any ideas? Thanks!



Update: Apparently this is a know issue without a resolution?


Yep known issue , I got lucky apparently my panel
Is silent.


Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #16249 of 21126 Old 04-30-2019, 02:20 AM
Member
 
Join Date: Oct 2018
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 12
Hi, just wanted to inform that LG just told me that a new firmware with gammafix is in testphase and will be released in 2 weeks, if it passes testphase.
Robin77 is offline  
post #16250 of 21126 Old 04-30-2019, 03:15 AM
Member
 
Join Date: Aug 2018
Posts: 62
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 23
Quote:
Originally Posted by Robin77 View Post
Hi, just wanted to inform that LG just told me that a new firmware with gammafix is in testphase and will be released in 2 weeks, if it passes testphase.
Thanks. Great news. I hope the fix involves deeper tweaks and improvement (maybe better dithering) then just playing with some values as a workaround . I guess some of the test builds will be on the Test channel (Engineering Mode) soon

TV : LG OLED 65C8 [U]
Dreamer2018 is online now  
post #16251 of 21126 Old 04-30-2019, 04:53 AM
AVS Forum Special Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 1,963
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 649
Quote:
Originally Posted by DrMichael View Post
Has anyone noticed the noise from the processor when watching dark scene content? It is quite audible when the volume of the audio is at lower levels. It is also very noticeable when you pause content. Is this a product of a processing setting or the pixel shifter? Any ideas? Thanks!

Update: Apparently this is a know issue without a resolution?
You must have a 77? It’s very common on the c8 77 inch. I went through 4 77 and only one was silent. The sound is coming from the power supply. You can see if lg will replace the power supply.
Adamd is offline  
post #16252 of 21126 Old 04-30-2019, 05:38 AM
AVS Forum Special Member
 
djoberg's Avatar
 
Join Date: Feb 2006
Location: West Central Minnesota
Posts: 6,514
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1375 Post(s)
Liked: 2060
Quote:
Originally Posted by Adamd View Post
You must have a 77? It’s very common on the c8 77 inch. I went through 4 77 and only one was silent. The sound is coming from the power supply. You can see if lg will replace the power supply.
I have NOT noticed any such noise during dark scenes on my C877.

Again, so far (since my purchase about 2 months ago) the only anomaly I've noticed is a thin horizontal ray of light across the very bottom of my screen when watching programs on NBC. It is most noticeable during dark scenes and especially when the display turns all black when cutting to a commercial. I don't like it but I can live with it, for 95% of my viewing is on other channels, watching Blu-rays, or streaming from Amazon Prime.

LG OLED 77C8...Denon X4300H 9.2 AVR...LG UHD UBK90 (Dolby Vision BDP)...Philips UHD BDP-7501...Toshiba HD-A30...Dish Hopper 3...Roku Premiere Plus...Harmony One

5.2.4 Set-up: SVS Prime Bookshelf Speakers (4)...SVS Prime Center...SVS Prime Elevation (4)...SVS PC-2000 & PC12-NSD Subs

Last edited by djoberg; 04-30-2019 at 07:20 AM.
djoberg is online now  
post #16253 of 21126 Old 04-30-2019, 05:39 AM
AVS Forum Special Member
 
curlyjive's Avatar
 
Join Date: May 2004
Location: Abington, PA
Posts: 2,119
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 680 Post(s)
Liked: 315
Last night I rewatched on HBOGO on a Roku vs the Amazon stream from the built in app on release.


Both had issues with banding, blocking and flashing. Mostly better on HBOGo last night. For example the night sky scenes where faint clouds are visible were ok on HBOGO but a blocky mess on Amazon.

I think this episodes is basically a torture test for any kind of compression. It is meant to look this dark. There is no light source in the content, nor is there meant to be. While I wouldn't be surprised if HBO tweaked things a bit for the disc release, it is meant to look dark. I would say 90% of the artifacts people are seeing are from compression.

I am on .15 still and when I rewatched the entire series I started with my digital copies through Vudu and switched to my blu rays after seeing similar issues in dark scenes. Those issue where not present on the discs. I did not have flashing issues. This is the first time I have seen that issue crop up and I wonder if being on .31 with low end gamma corrected they would still be present anyway.

Also, the audio for this episode was unusually low ands compressed on both platforms. I had to turn it up much more than any other episode of GOT and it still sounded flat.
chunon and Carbon Ft Print like this.

Last edited by curlyjive; 04-30-2019 at 06:24 AM.
curlyjive is offline  
post #16254 of 21126 Old 04-30-2019, 07:23 AM
Member
 
Join Date: Mar 2019
Posts: 107
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 32
Any fix for a stuck pixel, might be green or white? I have one for on the right side, it can be seen only on black. Since I know where it is, my eyes are drawn to it. But if just looking at the centre or don't know that it exists you won't notice it.

I tried pixel refresher last night but still there this morning, I ran pixel refresher again this morning and will check when I get home in the afternoon.

There are youtube videos that might fix it but not sure if it will really fix since I ran one for about 30 minutes and still there

Sent from my CLT-L04 using Tapatalk
boldventure is offline  
post #16255 of 21126 Old 04-30-2019, 07:33 AM
Member
 
ganzhimself's Avatar
 
Join Date: Dec 2008
Location: Wisconsin
Posts: 198
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 49
Quote:
Originally Posted by rynberg View Post
OK, I manually updated to 04.10.55. I can see that the picture is slightly darker but I can still see details in near black. The horrible flashing/macroblocking bug is essentially gone! I went back to last night's GoT and the only noise in the near blacks looks like source errors and not the TV. Anyone who is suffering the flashing/macroblocking bug should definitely update!
It looks noticeably better with 04.10.55 streaming over HBOGo than on 04.10.31. I wonder if it's the firmware or if the stream is just less compressed compared to when everyone and their brother is watching live on Sunday night.
ganzhimself is online now  
post #16256 of 21126 Old 04-30-2019, 07:49 AM
Senior Member
 
pitchman's Avatar
 
Join Date: Feb 2009
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 28
Quote:
Originally Posted by Zaxcom View Post
I rolled back to .15 last night from engineering .50. No meter but blacks look better to me.

Thanks about the tip for iPhone users on the remote app!
I'm sorry, but I can't find the post referenced above. I have a service remote and can get into engineering mode, but I thought you could only roll back to .15 using an android phone. Is there now something that iPhone users can use, too?
pitchman is offline  
post #16257 of 21126 Old 04-30-2019, 07:52 AM
Senior Member
 
Zaxcom's Avatar
 
Join Date: May 2006
Location: USA
Posts: 425
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 68
Quote:
Originally Posted by pitchman View Post
I'm sorry, but I can't find the post referenced above. I have a service remote and can get into engineering mode, but I thought you could only roll back to .15 using an android phone. Is there now something that iPhone users can use, too?
This



https://www.avsforum.com/forum/40-ol...l#post57958736
pitchman likes this.
Zaxcom is offline  
post #16258 of 21126 Old 04-30-2019, 08:04 AM
Senior Member
 
pitchman's Avatar
 
Join Date: Feb 2009
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 28
Quote:
Originally Posted by Zaxcom View Post
Perfect. Thanks!
pitchman is offline  
post #16259 of 21126 Old 04-30-2019, 08:23 AM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,573
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1402 Post(s)
Liked: 804
Quote:
Originally Posted by mrtickleuk View Post
I've got a nice idea to solve the compression problem - let's all go back to analogue! . Remember the days of fully uncompressed TV? The picture quality of 1990s TV is probably the peak (for SDR, at SD res). And Japan had an analogue HD 16:9 TV system... we should have savoured it while we had the chance...

@Zaxcom , the near-black overshoot problem is highly panel-specific. The black level of your individual panel will result in either you seeing it a lot, or only a bit, or never. This is what you could be "missing". HTH
Would the combining of chroma and luminance count as compression?

I for one don't miss NTSC at all.
mrtickleuk likes this.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #16260 of 21126 Old 04-30-2019, 08:43 AM
AVS Forum Special Member
 
Gandu's Avatar
 
Join Date: Oct 2002
Location: San Diego
Posts: 1,121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 130
Quote:
Originally Posted by djoberg View Post
Again, so far (since my purchase about 2 months ago) the only anomaly I've noticed is a thin horizontal ray of light across the very bottom of my screen when watching programs on NBC. It is most noticeable during dark scenes and especially when the display turns all black when cutting to a commercial. I don't like it but I can live with it, for 95% of my viewing is on other channels, watching Blu-rays, or streaming from Amazon Prime.
Maybe check the Picture menu > Aspect Ratio... Although 'Just Scan' is the setting for 1:1 pixel mapping, '16:9' may eliminate the thin line on screen bottom for your NBC channel.
https://www.lg.com/us/support/produc...-menu-settings
Gandu is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , brighter corner , lg b8 , lg c8 , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off