2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 610 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 79718Likes
Reply
 
Thread Tools
post #18271 of 20448 Old 06-18-2019, 01:12 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,626
Mentioned: 168 Post(s)
Tagged: 0 Thread(s)
Quoted: 4519 Post(s)
Liked: 6814
Quote:
Originally Posted by jk82 View Post
04.10.20 was a special case with some UK specific fix I think, besides that both EU and US got 04.10.15, 04.10.31 and 04.10.55. Identical fw numbers, identical fixes but still different regional firmware files.
Yes, as far as I know the numbers are common worldwide. 04.10.20 contained a fix for detecting HLG content properly in DVB-DASH streams. As this was primarily needed for the BBC iPlayer, it was a UK-only release but then, all builds after that also contain this fix. So anyone with 4.10.31 or later also has it.
RBO likes this.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is online now  
Sponsored Links
Advertisement
 
post #18272 of 20448 Old 06-18-2019, 01:15 PM
Member
 
Jared2442's Avatar
 
Join Date: Aug 2010
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 35
Hey guys, just got my 77" C8 delivered a few minutes ago and was kind of shocked at the 4/19 build date. Wouldn't C9's have been in production by then?

I snapped a pic in case I am reading this wrong.



I'm beyond excited to get this thing unboxed, just hope panel ok.

Thanks!
Glenee, djoberg and Cam1977 like this.
Jared2442 is offline  
post #18273 of 20448 Old 06-18-2019, 01:39 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,286
Mentioned: 31 Post(s)
Tagged: 0 Thread(s)
Quoted: 2959 Post(s)
Liked: 3563
^you will be fine...the C8 was still in production. Congrats on that beast and welcome!
calfcramp and Jared2442 like this.
Cam1977 is online now  
Sponsored Links
Advertisement
 
post #18274 of 20448 Old 06-18-2019, 02:08 PM
Member
 
PG55's Avatar
 
Join Date: Jun 2018
Location: Pebble Beach Ca
Posts: 181
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)
Liked: 33
eARC

Hello,


I am new to the audio formats and thinking of upgrading to 7.1 and or Dolby atmos. As I understand it the current ARC on the C8 cannot transmit uncompressed 5.1, 7.1 or Dolby Atmos. If this is accurate how do we get 7.1 and dolby Atmos audio from the C8? Is it converted in the AVR?


Thanks
PG55

LG-OLED 65C8PUA
Marantz-SR5012
Sony-UBP X-800, Roku Ultra 4K
Front L&R-Monitor Audio Silver 300's, Center C350, Silver FX Surrounds
Subwoofer = HSU ULS-15 MK2
PG55 is offline  
post #18275 of 20448 Old 06-18-2019, 02:34 PM
Newbie
 
Join Date: Apr 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 4
Quote:
Originally Posted by PG55 View Post
Hello,


I am new to the audio formats and thinking of upgrading to 7.1 and or Dolby atmos. As I understand it the current ARC on the C8 cannot transmit uncompressed 5.1, 7.1 or Dolby Atmos. If this is accurate how do we get 7.1 and dolby Atmos audio from the C8? Is it converted in the AVR?


Thanks
PG55
You can receive lossy Atmos audio from some of the C8's apps through ARC.
Zybolt is offline  
post #18276 of 20448 Old 06-18-2019, 03:21 PM
Member
 
impactlol's Avatar
 
Join Date: Nov 2011
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 21
Quote:
Originally Posted by jboileau View Post
Although I do not intend to upgrade until a released firmware is available, but out of curiosity: did you see any changes with these incremental builds? Just curious how LG is progressing...

At least for those thinking LG has given up, these incremental builds prove they are doing true beta testing and fixing problems found by testers. A very good sign. With problems reported with the last few releases, they are simply doing their homework and taking the time needed to release something solid.
Also if you think they may have given up, email their support! If enough people are complaining it certainly can't hurt the process. I have been doing that as I do not really want to go in the service menu (although it is tempting). I'm tired of placing games like Metro Exodus or Destiny 2 on the backburner because they are just too crushed.
impactlol is offline  
post #18277 of 20448 Old 06-18-2019, 04:37 PM
Newbie
 
Join Date: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by Ice Cold View Post
Just run a test pattern, blue, black red etc. if it doesn’t show up then it’s a source issue that’s the image the TV is being fed. ? Or try the same source on another display.

where can I get a test pattern? I called LG and they said they think they need to send out a tech to replace a part. Does that make sense?

Thanks!
eg0170 is offline  
post #18278 of 20448 Old 06-18-2019, 04:38 PM
AVS Forum Special Member
 
Jrocker23's Avatar
 
Join Date: Nov 2008
Location: Staten Island, NY
Posts: 1,025
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked: 601
Quote:
Originally Posted by eg0170 View Post
where can I get a test pattern? I called LG and they said they think they need to send out a tech to replace a part. Does that make sense?



Thanks!
Go to you tube and just search tv test patterns or tv blue test patterns or whatever color you need

TV - LG C8 & LG C6, AVR - Pioneer SC-LX502, Xbox One X, PS4 Pro & Switch
calfcramp likes this.

Living Room: LG 65C8, AVR Pioneer SC-LX502, Xbox One X, PS4 Pro, Nintendo Switch
Bedroom: LG 55C6P, LG Soundbar NB3530A, Xbox One X
Link to LG C8PUA Firmware https://www.lg.com/us/support-produc...5C8PUA#manuals
Link to LG UH8500 & C6 Firmware http://www.lg.com/us/support-product...D55C6P#manuals
Jrocker23 is online now  
post #18279 of 20448 Old 06-18-2019, 05:05 PM
AVS Forum Special Member
 
djoberg's Avatar
 
Join Date: Feb 2006
Location: West Central Minnesota
Posts: 6,457
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1344 Post(s)
Liked: 1977
Quote:
Originally Posted by Jared2442 View Post
Hey guys, just got my 77" C8 delivered a few minutes ago and was kind of shocked at the 4/19 build date. Wouldn't C9's have been in production by then?

I snapped a pic in case I am reading this wrong.



I'm beyond excited to get this thing unboxed, just hope panel ok.

Thanks!
I was "where you are now" back in early April ( just taking delivery of my 77" C8 and VERY EXCITED)! I had waited years to get a LARGE OLED and I couldn't be happier with this display (well, except for the expected FW Update which will fix the gamma that is causing "black crush"...but I won't mention that here cuz I said I wouldn't ). You will simply LOVE the PERFECT BLACKS, INFINITE CONTRAST and GORGEOUS COLORS, especially with good source material (UHD/HDR Blu-rays, 1080p Blu-rays, 4K streaming, and 1080i cable/satellite/ota channels).

I join cam1977 in saying, "Congrats on that beast and welcome!"
RBO, calfcramp, Tex_Thai and 2 others like this.

LG OLED 77C8...Denon X4300H 9.2 AVR...LG UHD UBK90 (Dolby Vision BDP)...Philips UHD BDP-7501...Toshiba HD-A30...Dish Hopper 3...Roku Premiere Plus...Harmony One

5.2.4 Set-up: SVS Prime Bookshelf Speakers (4)...SVS Prime Center...SVS Prime Elevation (4)...SVS PC-2000 & PC12-NSD Subs

Last edited by djoberg; 06-18-2019 at 06:03 PM.
djoberg is offline  
post #18280 of 20448 Old 06-18-2019, 05:06 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,195
Mentioned: 80 Post(s)
Tagged: 1 Thread(s)
Quoted: 6500 Post(s)
Liked: 6481
Quote:
Originally Posted by Jared2442 View Post
Hey guys, just got my 77" C8 delivered a few minutes ago and was kind of shocked at the 4/19 build date. Wouldn't C9's have been in production by then?


I'm beyond excited to get this thing unboxed, just hope panel ok.

Thanks!
There have been no hardware updates, does not matter when it was made......
Cleveland Plasma is online now  
post #18281 of 20448 Old 06-18-2019, 05:23 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 14,774
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3320 Post(s)
Liked: 2375
Quote:
Originally Posted by Number_6 View Post
Near-black banding and uniformity issues seem to be common on OLEDs. There is a thread about it in the OLED forum:
https://www.avsforum.com/forum/40-ol...ignetting.html

Not on my 65 C8. If it is there, it's not apparent on any source or programming that we watch.
Tex_Thai likes this.

I never trust an atom, they make up everything.
Otto Pylot is online now  
post #18282 of 20448 Old 06-18-2019, 05:26 PM
Member
 
Jared2442's Avatar
 
Join Date: Aug 2010
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 35
Quote:
Originally Posted by Cleveland Plasma View Post
There have been no hardware updates, does not matter when it was made......
Oh, ok cool. Thought I read somewhere the later manufactured ones fixed a "buzzing" power supply issue.

I got it all hooked up and so far so good with my set.

Going from 65EG to 77C8 quite the mind blowing difference in size
Tex_Thai likes this.
Jared2442 is offline  
post #18283 of 20448 Old 06-18-2019, 05:51 PM
Member
 
SteveLilley's Avatar
 
Join Date: Dec 2011
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 10
Hi there. So I'm in the process of setting up an LG C8, and I have a question when it comes to motion smoothing.

I've got *everything* off in the menu - both the two options that are directly related to motion smoothing, and every other wonky processing thing the TV does. But I swear to you, I still see a bit of the soap opera effect. It's not terrible, but it's there.

I see it on my Apple TV and on any other source (Blu-ray discs, for example), which leads me to believe it's an issue with the TV itself. Is there some setting I'm missing that will kill 100% of that effect? Thanks.
SteveLilley is offline  
post #18284 of 20448 Old 06-18-2019, 05:57 PM
Member
 
Join Date: Mar 2019
Posts: 118
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 18
Hi! I tried searching in the forum if anyone on the 5.20.00 beta fw ran tests with graphs showing the gamma was fixed. I couldn’t find it. If anyone has could you post the charts when you have time or if I just can’t find it could you post the link? My calibrator, Pete Nielsen, wants to know if shadow detail is crushed, and if the brightness is correct at the default setting of 50. He said the lgc8 he calibrated had trouble with the black level factory setting and brightness had to be set to 57, and the steps immediately above black were too dark and did not have the proper delineation. This was with the 4.10.55 fw. I don’t think the shadow details are crushed but my eye is nowhere near as trained as a long running calibrator. Thanks so much!
[email protected] is online now  
post #18285 of 20448 Old 06-18-2019, 06:18 PM
Member
 
Join Date: Feb 2006
Posts: 129
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 58
Quote:
Originally Posted by DrMichael View Post
Are they quite visible during normal content?
Absolutely. One is in the top black bar in 2.4:1 ratio movies. Nice and green.

LG OLED E8
Oppo UDP-203
Samsung HW-N950

Last edited by sovereignstar; 06-18-2019 at 06:24 PM.
sovereignstar is offline  
post #18286 of 20448 Old 06-18-2019, 06:57 PM
AVS Forum Special Member
 
jdbimmer's Avatar
 
Join Date: Jan 2007
Posts: 1,113
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 68
Quote:
Originally Posted by [email protected] View Post
..He said the lgc8 he calibrated had trouble with the black level factory setting and brightness had to be set to 57, and the steps immediately above black were too dark and did not have the proper delineation. This was with the 4.10.55 fw!
Setting brightness to 57 to compensate for the 4.10.55 gamma screw up is the wrong way to do it. It should be set at 50 and gamma adjusted with the 20 pt controls.
calfcramp likes this.

____________________________________________
C8/E8 Questions? Try JCC's_FAQ Or LiQiCE's_Wiki
jdbimmer is online now  
post #18287 of 20448 Old 06-18-2019, 09:02 PM
Member
 
Join Date: May 2015
Posts: 82
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 13
Quote:
Originally Posted by chros73 View Post
Is it like this ellipse on a 65C8?

Spoiler!

No, mine looked like pulsating rings around the edges, closing in and then expanding in size. Quite trippy. I haven't noticed them anymore, not sure why.



Quote:
Originally Posted by mrtickleuk View Post
Yes, as far as I know the numbers are common worldwide. 04.10.20 contained a fix for detecting HLG content properly in DVB-DASH streams. As this was primarily needed for the BBC iPlayer, it was a UK-only release but then, all builds after that also contain this fix. So anyone with 4.10.31 or later also has it.
I'm in Brazil and my 55" C8 came with 04.10.20 pre-installed. The most recent update available here is 04.10.55 (I haven't updated).
EeK9X is online now  
post #18288 of 20448 Old 06-19-2019, 02:00 AM
Senior Member
 
chros73's Avatar
 
Join Date: Jan 2015
Posts: 468
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 271 Post(s)
Liked: 117
Quote:
Originally Posted by EeK9X View Post
No, mine looked like pulsating rings around the edges, closing in and then expanding in size. Quite trippy. I haven't noticed them anymore, not sure why.
Never heard anything like this Is it the "same" with every content? Does it happen in PC mode as well?

Ryzen 5 2600,Asus Prime b450-Plus,16GB,MSI GTX 1060 Gaming X 6GB(v385.28),Win10 LTSB 1607,MPC-BEx64+LAV+MadVR,Yamaha RX-A870,LG OLED65B8(04.10.25+PC4:4:[email protected]/24/25/29/30/50/59/60Hz)
chros73 is offline  
post #18289 of 20448 Old 06-19-2019, 05:15 AM
Member
 
Join Date: May 2015
Posts: 82
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 13
As you may have read in my previous comments, a couple of days ago, LG delivered a new 55” C8 to me, as a replacement to my defective B7 of the same size (which had already been replaced for another B7).

The technicians installed it, but I noticed something weird after they left, when I had to move the set a little bit to connect the remaining cables (they only plugged in one HDMI to see if the TV displayed a picture).

I was very careful, and held it just like the manual instructed: from the bottom, with a microfiber cloth, not grabbing onto the screen itself. Still, I heard a snapping noise, and the panel seemed to shift or disconnect from its base (where the electronics are located) at the right side.

This video demonstrates the issue:

https://streamable.com/bro6f

I tried to replicate it as gently as I could. And that’s why I asked before if the panel on the C8 was flimsy.

Now, since I didn’t touch the TV during installation, I’m not sure if it wasn’t properly assembled and this is an issue with just the stand, or if it’s affecting the panel, too. As you can see, I can “put it back” and kind of reconnect it to what I assume is part of the stand, but I don’t know if it’s supposed to do that.

C8 owners, would you please chime in and let me know how the TV and its stand are supposed to hold up? Is the panel really that flimsy, or is mine broken, somehow? It only happens on one side, like I said (the right side, when looking from the front; the left side, when looking from the back).

Here are some pictures:

https://imgur.com/a/xTkzFYx/

Quote:
Originally Posted by chros73 View Post
Never heard anything like this [IMG class=inlineimg]/forum/images/smilies/smile.gif[/IMG] Is it the "same" with every content? Does it happen in PC mode as well?
I’ll try replicating the issue and report back. I believe I still hadn’t switched the input label to PC when it happened.

Last edited by EeK9X; 06-19-2019 at 05:25 AM.
EeK9X is online now  
post #18290 of 20448 Old 06-19-2019, 05:19 AM
Member
 
Sybaris's Avatar
 
Join Date: Jul 2007
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 17
Hello
Just hung my new C8 77" last night so have a few questions.

Are there specific value adjustments (color, contrast etc..) that are standard practice during initial setup?

If you have cable do most ditch the remote that came with your cable box and just use the LG remote?

Is an in home calibration usually necessary?

thanks

----------
LG OLED77C8PUA
Panasonic TC-P58V10
Yamaha YSP-5100 Soundbar
Hsu VTF-2 Mk III Sub
Sybaris is offline  
post #18291 of 20448 Old 06-19-2019, 05:37 AM
AVS Forum Special Member
 
Jrocker23's Avatar
 
Join Date: Nov 2008
Location: Staten Island, NY
Posts: 1,025
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked: 601
Quote:
Originally Posted by Sybaris View Post
Hello

Just hung my new C8 77" last night so have a few questions.



Are there specific value adjustments (color, contrast etc..) that are standard practice during initial setup?



If you have cable do most ditch the remote that came with your cable box and just use the LG remote?



Is an in home calibration usually necessary?



thanks
You can start here


As for your remote, that's up to you and your preference. Same could be said about what settings you like. In the end it's what you prefer.

Also check out the FAQ, most answers for common are there

https://www.avsforum.com/forum/showt...php?p=58033156



TV - LG C8 & LG C6, AVR - Pioneer SC-LX502, Xbox One X, PS4 Pro & Switch

Living Room: LG 65C8, AVR Pioneer SC-LX502, Xbox One X, PS4 Pro, Nintendo Switch
Bedroom: LG 55C6P, LG Soundbar NB3530A, Xbox One X
Link to LG C8PUA Firmware https://www.lg.com/us/support-produc...5C8PUA#manuals
Link to LG UH8500 & C6 Firmware http://www.lg.com/us/support-product...D55C6P#manuals
Jrocker23 is online now  
post #18292 of 20448 Old 06-19-2019, 07:25 AM
Member
 
Join Date: Mar 2019
Posts: 118
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 18
Quote:
Originally Posted by PG55 View Post
Hello,


I am new to the audio formats and thinking of upgrading to 7.1 and or Dolby atmos. As I understand it the current ARC on the C8 cannot transmit uncompressed 5.1, 7.1 or Dolby Atmos. If this is accurate how do we get 7.1 and dolby Atmos audio from the C8? Is it converted in the AVR?


Thanks
PG55
If you have a receiver that supports Atmos you can get non lossy Atmos even when you plug the receiver into ARC. However you won't be able to play non lossy Atmos through the smart hub, which won't be an issue at least for now. All streaming services with Atmos only provide compressed Atmos.
calfcramp and PG55 like this.

Kim
[email protected] is online now  
post #18293 of 20448 Old 06-19-2019, 08:56 AM
Newbie
 
Join Date: May 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 8
Quote:
Originally Posted by EeK9X View Post
As you may have read in my previous comments, a couple of days ago, LG delivered a new 55” C8 to me, as a replacement to my defective B7 of the same size (which had already been replaced for another B7).

The technicians installed it, but I noticed something weird after they left, when I had to move the set a little bit to connect the remaining cables (they only plugged in one HDMI to see if the TV displayed a picture).

I was very careful, and held it just like the manual instructed: from the bottom, with a microfiber cloth, not grabbing onto the screen itself. Still, I heard a snapping noise, and the panel seemed to shift or disconnect from its base (where the electronics are located) at the right side.

This video demonstrates the issue:

https://streamable.com/bro6f

I tried to replicate it as gently as I could. And that’s why I asked before if the panel on the C8 was flimsy.

Now, since I didn’t touch the TV during installation, I’m not sure if it wasn’t properly assembled and this is an issue with just the stand, or if it’s affecting the panel, too. As you can see, I can “put it back” and kind of reconnect it to what I assume is part of the stand, but I don’t know if it’s supposed to do that.

C8 owners, would you please chime in and let me know how the TV and its stand are supposed to hold up? Is the panel really that flimsy, or is mine broken, somehow? It only happens on one side, like I said (the right side, when looking from the front; the left side, when looking from the back).

Here are some pictures:

https://imgur.com/a/xTkzFYx/



I’ll try replicating the issue and report back. I believe I still hadn’t switched the input label to PC when it happened.
Your last picture shows a bigger gap between the stand and TV towards outside of the stand. There is a screw that goes on each outside end of the stand besides those that secure it in the middle. Looks like the screw is either missing or stripped. Check the other side as well, you should be able to feel the screw head or empty hole with your finger on the outside edge of the stand just behind the front curve. If it shifted like this you may want to check the center mount and tightness of the screws in there as well.
calfcramp and EeK9X like this.
Mountains is offline  
post #18294 of 20448 Old 06-19-2019, 03:10 PM
Senior Member
 
Chazcdc54's Avatar
 
Join Date: Jun 2007
Location: Coatesville, PA (Suburban Philadelphia)
Posts: 245
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 12
I've had a LG OLED55EPUA TV since last summer that has been pretty good most of the time. However, I've gotten rather interested in streaming content from my Amazon Prime account and the app is proving to be a real problem recently with error messages which don't say anything. The image freezes a lot. At first I hit Back, waited for a moment and then hit Resume but after a while that failed to fix it. Increasingly, I have tried stopping the app under Recents on the Home screen, backing out and coming back in - used to help but not anymore.

The only other options I know of are:
1.Shut down the TV, unplug for a minute or two and plug back in.
2.If there is an update to the app I would install and that has helped the few times one comes along. What to do if there is none – uninstall then reinstall app?
3.I couldn’t find it but is there a “restart” function to these TVs? The only related setting is to reset to defaults which I would really rather avoid. A real drag to put back all my settings – which I took the time to document when first set up!


Problems like this are one of the major reasons I think streaming is a VERY poor substitute for cable TV and physical media - still unreliable in my view. Any constructive input would be welcome.
Chazcdc54 is offline  
post #18295 of 20448 Old 06-19-2019, 03:13 PM
AVS Forum Special Member
 
Jrocker23's Avatar
 
Join Date: Nov 2008
Location: Staten Island, NY
Posts: 1,025
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked: 601
Quote:
Originally Posted by Chazcdc54 View Post
I've had a LG OLED55EPUA TV since last summer that has been pretty good most of the time. However, I've gotten rather interested in streaming content from my Amazon Prime account and the app is proving to be a real problem recently with error messages which don't say anything. The image freezes a lot. At first I hit Back, waited for a moment and then hit Resume but after a while that failed to fix it. Increasingly, I have tried stopping the app under Recents on the Home screen, backing out and coming back in - used to help but not anymore.

The only other options I know of are:
1.Shut down the TV, unplug for a minute or two and plug back in.
2.If there is an update to the app I would install and that has helped the few times one comes along. What to do if there is none – uninstall then reinstall app?
3.I couldn’t find it but is there a “restart” function to these TVs? The only related setting is to reset to defaults which I would really rather avoid. A real drag to put back all my settings – which I took the time to document when first set up!


Problems like this are one of the major reasons I think streaming is a VERY poor substitute for cable TV and physical media - still unreliable in my view. Any constructive input would be welcome.
While watching TV, hold the home button down on the controller for about 5 seconds. Then close all apps that show on the screen.

To do a soft reset, turn tv off, then unplug tv and then hold down the power button for 5 seconds. Located on the back lower left corner

TV - LG C8 & LG C6, AVR - Pioneer SC-LX502, Xbox One X, PS4 Pro & Switch

Living Room: LG 65C8, AVR Pioneer SC-LX502, Xbox One X, PS4 Pro, Nintendo Switch
Bedroom: LG 55C6P, LG Soundbar NB3530A, Xbox One X
Link to LG C8PUA Firmware https://www.lg.com/us/support-produc...5C8PUA#manuals
Link to LG UH8500 & C6 Firmware http://www.lg.com/us/support-product...D55C6P#manuals
Jrocker23 is online now  
post #18296 of 20448 Old 06-19-2019, 05:02 PM
Senior Member
 
chronitis's Avatar
 
Join Date: Jan 2009
Posts: 255
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 130
I've had some time to play with the panel, and I have some new settings for hdr and sdr. I sent my spectro to x-rite right after this calibration, and it's still as accurate as if it was new. Sadly, I think the FAQs might have to be changed. Make sure you turn off all picture enhancements like super resolution etc. If I don't have a number next to a setting, leave it at default. So now on to the fun stuff....

SDR mode: ISF Dark
Target 120 nits

Oled light: 37
Contrast: 85
Brightness: 50
Sharpness: 10
Color: 50
Tint: 0

Expert controls:
Gamma: 2.4
Warm 2
2 point white balance high: red 2, green -1, blue -8
20 point luminance and rgb value:
5 ire) 10, 0, 2, 2
10 ire) 12, 1, 2, 1
15) 9, 1, 1, 2
20) 10, 1, 0, 1
25) 7, 2, 1, 3
30) 6, 0, 0, 1
35) 4, 2, 1, 4
40) 5, 1, -1, 4
45) 3, 0, 0, 4
50) 7, -1, -1, 5
55) 5, 0, -1, 5
60) 2, -1, -1, 4
65) 7, -1, 0, 1
70) 7, -2, 0, 2
75) 4, 0, 0, 3
80) -1, 0, 0, 1
85) 1, -1, 0, 1
90) 1, -1, 1, 4
95) 0, -1, 0, 3
100) -2, 0, 0, 3

Color management system:
Red: -12, 0, 2
Green: -12, -6, 0
Blue: -8, 0, 1
Cyan: -17, 0, 0
Magenta: -9, 0, 2
Yellow: -15, -1, 1

Edit: Raising the oled light alters the gamma. That's why my settings are so different from before.
calfcramp and mrtickleuk like this.
chronitis is offline  
post #18297 of 20448 Old 06-19-2019, 05:26 PM
Senior Member
 
chronitis's Avatar
 
Join Date: Jan 2009
Posts: 255
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 130
HDR10 settings. Same rules as above. This was exhausting, but I'm very proud of what I accomplished.

Technicolor expert

Sharpness: 0 (this setting alters gamma, keep at 0)

Expert controls:
Dynamic tone mapping: off(makes the picture way too bright and inaccurate)

White balance: warm 2
2 point high: 2, -1, -8
2 point low: -1, 0, 2

White balance code values(pain in the butt)

253) 8, 7, 6
321) 8, 8, 9
385) 9, 8, 8
420) 11, 11, 12
452) 9, 10, 10
468) 8, 9, 6
481) 10, 10, 9
497) 9, 10, 9
512) -2, -2 -2
528) 6, 7, 7
545) 6, 7, 6
561) 3, 3, 5
576) -3, -1, -1
590) -3, -3, -2
607) -8, -7, -12
623) -11, -10, -10
638) -18, -15, -11
652) -23, -17, -19
669) -9, -4, -3
1023) 0, 0, 0

Do not share these settings to all inputs. Put them in yourself, or the values will transfer incorrectly.

Color management:
Red: 0, 0, 30
Green: 0, 0, 19
Blue: -3, 0, 2
Cyan: 6, -3, 8
Magenta: 0, 0, 7
Yellow: -8, 0, 7

I hope I never have to readjust HDR again.
calfcramp and mrtickleuk like this.
chronitis is offline  
post #18298 of 20448 Old 06-19-2019, 05:26 PM
AVS Forum Special Member
 
gene9p's Avatar
 
Join Date: Apr 2006
Location: New York
Posts: 1,516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 109
Quote:
Originally Posted by Chazcdc54 View Post
I've had a LG OLED55EPUA TV since last summer that has been pretty good most of the time. However, I've gotten rather interested in streaming content from my Amazon Prime account and the app is proving to be a real problem recently with error messages which don't say anything. The image freezes a lot. At first I hit Back, waited for a moment and then hit Resume but after a while that failed to fix it. Increasingly, I have tried stopping the app under Recents on the Home screen, backing out and coming back in - used to help but not anymore.

The only other options I know of are:
1.Shut down the TV, unplug for a minute or two and plug back in.
2.If there is an update to the app I would install and that has helped the few times one comes along. What to do if there is none – uninstall then reinstall app?
3.I couldn’t find it but is there a “restart” function to these TVs? The only related setting is to reset to defaults which I would really rather avoid. A real drag to put back all my settings – which I took the time to document when first set up!


Problems like this are one of the major reasons I think streaming is a VERY poor substitute for cable TV and physical media - still unreliable in my view. Any constructive input would be welcome.

wait for a sale on the 4k firestick....I hear it works great


in the meantime..go to settings and change location to Canada..restart tv..then do it again changing back to USA...
gene9p is offline  
post #18299 of 20448 Old 06-19-2019, 05:28 PM
Member
 
J__Chris's Avatar
 
Join Date: Aug 2004
Location: So Cal
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 62
Which software version are you using? .55?

Quote:
Originally Posted by chronitis View Post
I've had some time to play with the panel, and I have some new settings for hdr and sdr. I sent my spectro to x-rite right after this calibration, and it's still as accurate as if it was new. Sadly, I think the FAQs might have to be changed. Make sure you turn off all picture enhancements like super resolution etc. If I don't have a number next to a setting, leave it at default. So now on to the fun stuff....

SDR mode: ISF Dark
Target 120 nits

Oled light: 37
Contrast: 85
Brightness: 50
Sharpness: 10
Color: 50
Tint: 0

Expert controls:
Gamma: 2.4
Warm 2
2 point white balance high: red 2, green -1, blue -8
20 point luminance and rgb value:
5 ire) 10, 0, 2, 2
10 ire) 12, 1, 2, 1
15) 9, 1, 1, 2
20) 10, 1, 0, 1
25) 7, 2, 1, 3
30) 6, 0, 0, 1
35) 4, 2, 1, 4
40) 5, 1, -1, 4
45) 3, 0, 0, 4
50) 7, -1, -1, 5
55) 5, 0, -1, 5
60) 2, -1, -1, 4
65) 7, -1, 0, 1
70) 7, -2, 0, 2
75) 4, 0, 0, 3
80) -1, 0, 0, 1
85) 1, -1, 0, 1
90) 1, -1, 1, 4
95) 0, -1, 0, 3
100) -2, 0, 0, 3

Color management system:
Red: -12, 0, 2
Green: -12, -6, 0
Blue: -8, 0, 1
Cyan: -17, 0, 0
Magenta: -9, 0, 2
Yellow: -15, -1, 1

Edit: Raising the oled light alters the gamma. That's why my settings are so different from before.
J__Chris is online now  
post #18300 of 20448 Old 06-19-2019, 05:31 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 14,774
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3320 Post(s)
Liked: 2375
Quote:
Originally Posted by Chazcdc54 View Post
I've had a LG OLED55EPUA TV since last summer that has been pretty good most of the time. However, I've gotten rather interested in streaming content from my Amazon Prime account and the app is proving to be a real problem recently with error messages which don't say anything. The image freezes a lot. At first I hit Back, waited for a moment and then hit Resume but after a while that failed to fix it. Increasingly, I have tried stopping the app under Recents on the Home screen, backing out and coming back in - used to help but not anymore.

The only other options I know of are:
1.Shut down the TV, unplug for a minute or two and plug back in.
2.If there is an update to the app I would install and that has helped the few times one comes along. What to do if there is none – uninstall then reinstall app?
3.I couldn’t find it but is there a “restart” function to these TVs? The only related setting is to reset to defaults which I would really rather avoid. A real drag to put back all my settings – which I took the time to document when first set up!


Problems like this are one of the major reasons I think streaming is a VERY poor substitute for cable TV and physical media - still unreliable in my view. Any constructive input would be welcome.

That's one of the reasons I don't use the onboard apps. All of my streaming needs are met quite nicely with the ATV4k. The only programming we watch on cable tv is local HDTV.
vince48 likes this.

I never trust an atom, they make up everything.
Otto Pylot is online now  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , brighter corner , lg b8 , lg c8 , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off