2018 LG C8-E8 Owners' Thread (No Price Talk) - Page 741 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 81328Likes
Reply
 
Thread Tools
post #22201 of 22536 Old 11-16-2019, 09:44 AM
AVS Forum Special Member
 
toddRiffic's Avatar
 
Join Date: Dec 2007
Location: Puyallup, WA
Posts: 1,215
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 80
Quote:
Originally Posted by Mark1000 View Post
Recently I discovered that both my E6 and E8 suffer from a bit of burn in. The bright orange, and enormous, Nickelodeon logo is visible on smooth reddish backgrounds as a slightly grey 'after image'. My little girl watches this channel regularly early mornings as a backdrop for child-play when she wakes up. I am not sure when this started, but it can't be more than little over a year for both sets (the E6 was moved to our bedroom and is seldom used for this channel now), and never for extended periods of time day after day. It is not visible during normal watching, only during breaks and ads, as they often use static single colored backgrounds.

I ran the panel noise routine on the E6 but that made little difference. I blocked this channel on both sets and will see if it will fade away, or not. I hated the artificial laughter anyway, so that is a positive.

Mark
Quote:
Originally Posted by hamad138 View Post
What oled light we're u using and did u have logo luminance adjust on low or high?

Gesendet von meinem GM1913 mit Tapatalk

Yes please share your settings this occurred with and how many hours a day your daughter was watching Nickelodeon please.


Rtings test made it seem like you almost had to try to get burn in and then people report getting burn in like it's impossible to avoid.
Gillietalls likes this.
toddRiffic is online now  
Sponsored Links
Advertisement
 
post #22202 of 22536 Old 11-16-2019, 09:51 AM
Member
 
Join Date: May 2017
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 10
Quote:
Originally Posted by mrtickleuk View Post
Why do you get such confidence they will do that? They've been planning this for years. They surely wouldn't launch before they were ready, would they LOL. This is it.
They have a lot of promotional freeloaders online right now. The service will stabilize over the next 12 months and next year we should expect audio quality bump.

LG C9 OLED65C9PUA + Onkyo TX-SR353 5.1-Channel A/V Receiver
TrueGrid is offline  
post #22203 of 22536 Old 11-16-2019, 11:18 AM
AVS Forum Special Member
 
jdbimmer's Avatar
 
Join Date: Jan 2007
Posts: 1,122
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 87
In case anyone is interested, I measured 5.10.35 today and found no differences in gamma, color, or white balance compared to the previous 2 versions. Below is a comparison of un-calibrated default ISF Dark using BT.1886. Version 5.10.35 is the yellow line and 5.10.03 is the red dashed line.

Attached Thumbnails
Click image for larger version

Name:	C8Gamma5.10.03vs5.10.35.png
Views:	171
Size:	27.7 KB
ID:	2641898  
LCSeminole, tanman, gnxz and 10 others like this.

____________________________________________
C8/E8 Questions? Try JCC's_FAQ Or LiQiCE's_Wiki
jdbimmer is online now  
Sponsored Links
Advertisement
 
post #22204 of 22536 Old 11-16-2019, 11:33 AM
AVS Forum Club Gold
 
Glenee's Avatar
 
Join Date: Oct 2005
Location: USA
Posts: 1,796
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 356 Post(s)
Liked: 388
My results were in that Ball Park Also.
Thanks for the info Mr.jdbimmer
gnxz and calfcramp like this.

Nothing's Impossible if you don't have to do it yourself ! Glenee
Glenee is online now  
post #22205 of 22536 Old 11-16-2019, 12:07 PM
AVS Forum Special Member
 
toddRiffic's Avatar
 
Join Date: Dec 2007
Location: Puyallup, WA
Posts: 1,215
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 80
Quote:
Originally Posted by jdbimmer View Post
In case anyone is interested, I measured 5.10.35 today and found no differences in gamma, color, or white balance compared to the previous 2 versions. Below is a comparison of un-calibrated default ISF Dark using BT.1886. Version 5.10.35 is the yellow line and 5.10.03 is the red dashed line.


Thank you very much for sharing this. And if I heard right measuring Dolby Vision is not possible correct? So people could have black crush in Dolby Vision with some firmwares and not others but we can't measure it? Have you experienced black crush in Dolby Vision?
chmiel2k likes this.
toddRiffic is online now  
post #22206 of 22536 Old 11-16-2019, 04:16 PM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,936
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 6853 Post(s)
Liked: 6857
Quote:
Originally Posted by steveklein View Post
Getting a bit offtopic... but in your estimation, do you think we will see this in coming years? I think it could be a really nice feature... one that I don't think any of us would have had much use for 10 or 20 years ago but one that could have several use cases going forward.
The odds of people using this would be rare so I doubt it..... I know I would never stream from a TV to some other devise.

Quote:
Originally Posted by MarkAnderson View Post
Has anyone found problems with the C8 like....the banding in the 7 series?
Banding is better and uniformity to a degree.... No TV is perfect, so if you want to find problems all you have to do is look hard enough. The C9 is even better then the C8 and C7......
Cleveland Plasma is offline  
post #22207 of 22536 Old 11-16-2019, 09:07 PM
AVS Forum Special Member
 
jdbimmer's Avatar
 
Join Date: Jan 2007
Posts: 1,122
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 87
Quote:
Originally Posted by toddRiffic View Post
Thank you very much for sharing this. And if I heard right measuring Dolby Vision is not possible correct? So people could have black crush in Dolby Vision with some firmwares and not others but we can't measure it? Have you experienced black crush in Dolby Vision?
I haven't noticed black crush on the small amount of DV content that I have seen.
Glenee and toddRiffic like this.

____________________________________________
C8/E8 Questions? Try JCC's_FAQ Or LiQiCE's_Wiki
jdbimmer is online now  
post #22208 of 22536 Old 11-17-2019, 05:39 AM
Member
 
jwsg's Avatar
 
Join Date: Sep 2009
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 44
Quote:
Originally Posted by chros73 View Post
OK, thanks, I know about these. I just wanted to say that there's at least 1 person (me) who uses the TV in PC mode only!
Why? The only reason is chroma 4:4:4 and madvr


Cheers, I know the rest, e.g. I use external 3dlut for SDR content (again, in PC mode).
I have two main devices through a receiver: PC and ATV 4K, and by default I have that HDMI input to PC Label ISF Bright preset as 444 chroma and unlocked colour gamut I cannot do without for day to day SDR PC use.

For HDR gaming, when the preset changes to HDR Game, I do notice the banding/posterisation in dark/fog scenes, e.g. the load screens in Assassins Creed Odyssey, but my compromise is to try to ignore this effect and leave PC label for HDR games.

For the ATV 4K I use it mainly for Itunes movies. When the content is DV on Cinema preset I don't notice any ill effect of PC label so much and don't usually change it. But for HDR10 content - i.e. some films on Itunes and HDR on Prime - I do change the label as it's pretty quick to do. The C8 then changes the preset too so settings can be optimised for movie watching.

For blu-ray I use two HDMIs so the video goes straight to the TV, and for other services I use the TV app - all this subject to the lipsync issues of course. This all might be improved with eARC, or HDMI 2.1, or if the TV changed preset based on source not HDMI input.
chros73 likes this.
jwsg is online now  
post #22209 of 22536 Old 11-17-2019, 07:57 AM
Senior Member
 
Mark1000's Avatar
 
Join Date: Feb 2008
Location: Netherlands
Posts: 210
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 49
Quote:
Originally Posted by toddRiffic View Post
Yes please share your settings this occurred with and how many hours a day your daughter was watching Nickelodeon please.


Rtings test made it seem like you almost had to try to get burn in and then people report getting burn in like it's impossible to avoid.
Don't exaggerate things. It took me two years before I noticed it on my E6, before I tried to find the same, but less visible, on my E8. You know how hard it is to un-see any faults you noticed once (preventing simple enjoyment), but it is almost impossible to notice the burn-in during regular watching. But is very clear on an even orange background, not so with other colors.

I used to be completely confident that there was no risk for burn in, so I was a little surprised myself. Other logo's are not visible, even from channels that are probably viewed more than Nickelodeon.

She used to watch Nick many days a week, but there is more to choose from. Over an hour early mornings, half an hour before dinner, in weekends more, if not elsewhere. Sometimes it stayed on longer than necessary, but as I disliked it, not for real extended periods (I hope). Oled light is default 80 on both sets, as I use ISF Bright or Cinema most of the time. Logo setting is on low on the E8, and not available on the E6.

It seems that it is already less noticeable on the E8, but that can be hope too. I will see if things develop, and report back.

Mark

Marantz 8802A | Rotel RB 1590 / 1555 | Bowers Wilkins 804D3 / HTM2D3 / DB3D / 703S2 / 706S2 | Oppo 205 | Bluesound NODE 2i | LG OLED65E8 | Denon AH-D7100 | Chromecast Ultra | Apple TV4K | Cable box 4K | Darbee Darblet
(Denon 4520 | LG OLED55E6 | B&W 703 / 705 / HTM7 / ASW700 | Oppo 203 / HA-2SE | Apple TV | Chromecast Ultra / Audio | Denon AH-D2000)
Mark1000 is offline  
post #22210 of 22536 Old 11-17-2019, 12:43 PM
AVS Forum Special Member
 
toddRiffic's Avatar
 
Join Date: Dec 2007
Location: Puyallup, WA
Posts: 1,215
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 80
Quote:
Originally Posted by Mark1000 View Post
Don't exaggerate things. It took me two years before I noticed it on my E6, before I tried to find the same, but less visible, on my E8. You know how hard it is to un-see any faults you noticed once (preventing simple enjoyment), but it is almost impossible to notice the burn-in during regular watching. But is very clear on an even orange background, not so with other colors.

I used to be completely confident that there was no risk for burn in, so I was a little surprised myself. Other logo's are not visible, even from channels that are probably viewed more than Nickelodeon.

She used to watch Nick many days a week, but there is more to choose from. Over an hour early mornings, half an hour before dinner, in weekends more, if not elsewhere. Sometimes it stayed on longer than necessary, but as I disliked it, not for real extended periods (I hope). Oled light is default 80 on both sets, as I use ISF Bright or Cinema most of the time. Logo setting is on low on the E8, and not available on the E6.

It seems that it is already less noticeable on the E8, but that can be hope too. I will see if things develop, and report back.

Mark
Thanks Mark for the detailed reply, I really appreciate the info.

I have a 4 year old and I have seen her watch Nickelodeon with that stupid logo that doesn't go away on my plasma in the living room. But the plasma has been bullet proof and stood up to years of the wife and daughter using it with out any special care to prevent burn in. I bought my c8 with the intention of replacing the plasma, but I'm not convinced so far that would be a good idea, so for now it's set up in my office with less than 50hrs use since February.

It's really disappointing that the limited use of Nickelodeon without the tv set on "Light Cannon" picture mode can cause burn so quickly. I know you said you don't see it often, but for the premium price we pay for these TV's we deserve better.
toddRiffic is online now  
post #22211 of 22536 Old 11-17-2019, 09:50 PM
Newbie
 
klrgreenis's Avatar
 
Join Date: Dec 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I need a favor everyone. Does anyone still happen to have the box/ packaging for a OLED77C8P or other 77”?
I’m willing to give you a few $$ for it plus shipping costs to ship it to me.
klrgreenis is offline  
post #22212 of 22536 Old 11-17-2019, 11:15 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,332
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3575 Post(s)
Liked: 2576
Quote:
Originally Posted by klrgreenis View Post
I need a favor everyone. Does anyone still happen to have the box/ packaging for a OLED77C8P or other 77”?
I’m willing to give you a few $$ for it plus shipping costs to ship it to me.
If you can't find one you might want to consider checking out U-Haul boxes. They have mirror/tv boxes that have padded corners and can fit various sized panels. We used them for moving and they worked just fine.
calfcramp likes this.

I never trust an atom, they make up everything.
Otto Pylot is offline  
post #22213 of 22536 Old 11-18-2019, 12:17 AM
Senior Member
 
panasonicst60's Avatar
 
Join Date: May 2013
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 119
Quote:
Originally Posted by jdbimmer View Post
In case anyone is interested, I measured 5.10.35 today and found no differences in gamma, color, or white balance compared to the previous 2 versions. Below is a comparison of un-calibrated default ISF Dark using BT.1886. Version 5.10.35 is the yellow line and 5.10.03 is the red dashed line.

Thanks for taking the time. Much appreciated!
pitchman likes this.

TV: OLED65C8P - Receiver: Anthem MRX 710 - Blu-ray: Panasonic UB820 - Cd transport: Cambridge Audio CXC - Amp: Parasound A31 - LCR Speakers: Ascend Towers & Luna Duo - Surround: Noble Fidelity L-65mkII - Sub: Rythmik F18 - Power Distribution: PS Juice Bar II, Signal Cable Magicstrip - Power Cable: PS AC5, PS SC, Shunyata Venom 14 - Speaker Cable: Kimber 8tc, BJC 10 - RCA Cable: AQ Silver - Probe: i1 Display Pro OEM Rev.B - Software: Lightspace HTL, Calman Enthusiast - Bias Lighting - MediaLight
panasonicst60 is offline  
post #22214 of 22536 Old 11-18-2019, 05:16 AM
Newbie
 
klrgreenis's Avatar
 
Join Date: Dec 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Ooh that’s a great idea!! Thank you I didn’t know that.

Quote:
Originally Posted by Otto Pylot View Post
Quote:
Originally Posted by klrgreenis View Post
I need a favor everyone. Does anyone still happen to have the box/ packaging for a OLED77C8P or other 77”?
I’️m willing to give you a few $$ for it plus shipping costs to ship it to me.
If you can't find one you might want to consider checking out U-Haul boxes. They have mirror/tv boxes that have padded corners and can fit various sized panels. We used them for moving and they worked just fine.
klrgreenis is offline  
post #22215 of 22536 Old 11-18-2019, 09:00 AM
AVS Forum Special Member
 
Gandu's Avatar
 
Join Date: Oct 2002
Location: San Diego
Posts: 1,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 133
Pool noodles work well as cushioning in the box too
Glenee likes this.
Gandu is offline  
post #22216 of 22536 Old 11-18-2019, 09:49 AM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,332
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3575 Post(s)
Liked: 2576
Quote:
Originally Posted by Gandu View Post
Pool noodles work well as cushioning in the box too
Yep. We just added extra padding with some towels and blankets and all of our panels made the trip from California to Oregon with no problems at all. The pool noodles are a good idea as well because you can cut to fit corners etc.

I never trust an atom, they make up everything.
Otto Pylot is offline  
post #22217 of 22536 Old 11-18-2019, 09:51 AM
Advanced Member
 
Viking 29's Avatar
 
Join Date: Aug 2006
Location: Alamogordo NM
Posts: 726
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 390 Post(s)
Liked: 307
Well I paired a Panasonic ub820 with the C8 and wow the image quality seems much better than on my xbox one x for all disc playback! The image is deeper and the colors for hdr10 and Dolby Vision look dead nuts on! Comparatively anyways. I thought uhd discs looked good before on this TV! Also I did a firmware upgrade to my xbox and the TV at the same time. I thought maybe .35 introduced some motion stuttering. The xbox was stuttering on uhd playback. From the Panasonic the motion looks excellent!! So the new firmware seems problem free for me! Watched the grinch cartoon in Dolby vision yesterday from disc! Holy wow what a glorious picture that was!
tanman, Glenee, Cam1977 and 1 others like this.
Viking 29 is offline  
post #22218 of 22536 Old 11-18-2019, 03:57 PM
TWD
AVS Forum Special Member
 
TWD's Avatar
 
Join Date: Jun 1999
Posts: 1,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 60
Occasionally I get loss of network on my C8. When I do I have to enter the passcode to recover. My internet is 50/50 (actually 57/63). I checked the speed using the Netflix app and the web browser app. I am getting anywhere from 19 to 29, but mostly 22 to 24 MB’s. Next I took my IPad and measured top bottom and all around the C8. I consistently get the 50/50 Mbs (actually 57/63). So the WiFi coverage is pretty good.

I’m wondering if there is any setting in the C8 that I am missing that is throttling the speed.

Any suggestions would be appreciated. Thanks.

TWD
TWD is offline  
post #22219 of 22536 Old 11-18-2019, 05:20 PM
AVS Forum Special Member
 
toddRiffic's Avatar
 
Join Date: Dec 2007
Location: Puyallup, WA
Posts: 1,215
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 80
Quote:
Originally Posted by TWD View Post
Occasionally I get loss of network on my C8. When I do I have to enter the passcode to recover. My internet is 50/50 (actually 57/63). I checked the speed using the Netflix app and the web browser app. I am getting anywhere from 19 to 29, but mostly 22 to 24 MB’s. Next I took my IPad and measured top bottom and all around the C8. I consistently get the 50/50 Mbs (actually 57/63). So the WiFi coverage is pretty good.

I’m wondering if there is any setting in the C8 that I am missing that is throttling the speed.

Any suggestions would be appreciated. Thanks.
So your saying that you have to re-enter your wifi's password every time it drops? That doesn't sound right at all.

I would unplug the tv for a while and see if that helps. If it doesn't I would consider a factory reset if you don't have a saved professional calibration and see if that helps. My C8 has never dropped it's Wi-Fi in it's limited use and is very fast at 50 feet or more from a few years old top of the line router. Good luck!
toddRiffic is online now  
post #22220 of 22536 Old 11-18-2019, 05:35 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,332
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3575 Post(s)
Liked: 2576
Quote:
Originally Posted by TWD View Post
Occasionally I get loss of network on my C8. When I do I have to enter the passcode to recover. My internet is 50/50 (actually 57/63). I checked the speed using the Netflix app and the web browser app. I am getting anywhere from 19 to 29, but mostly 22 to 24 MB’s. Next I took my IPad and measured top bottom and all around the C8. I consistently get the 50/50 Mbs (actually 57/63). So the WiFi coverage is pretty good.

I’m wondering if there is any setting in the C8 that I am missing that is throttling the speed.

Any suggestions would be appreciated. Thanks.
You might want to try to use the Search for this forum because if memory serves me correctly (which it always doesn't ), a similar problem was reported and the fix was to use a different or lower WiFi band.

I never trust an atom, they make up everything.
Otto Pylot is offline  
post #22221 of 22536 Old 11-18-2019, 05:51 PM
AVS Forum Special Member
 
Jrocker23's Avatar
 
Join Date: Nov 2008
Location: Staten Island, NY
Posts: 1,350
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 851 Post(s)
Liked: 829
Quote:
Originally Posted by TWD View Post
Occasionally I get loss of network on my C8. When I do I have to enter the passcode to recover. My internet is 50/50 (actually 57/63). I checked the speed using the Netflix app and the web browser app. I am getting anywhere from 19 to 29, but mostly 22 to 24 MB’s. Next I took my IPad and measured top bottom and all around the C8. I consistently get the 50/50 Mbs (actually 57/63). So the WiFi coverage is pretty good.



I’m wondering if there is any setting in the C8 that I am missing that is throttling the speed.



Any suggestions would be appreciated. Thanks.
If your using 5ghz wifi, make sure you set the wifi router channel to 100 or lower. LG had issues with channels over 100.

That should fix your disconnects


LG C9, C8, C6 w/Pioneer SC-LX502 AVR, Xbox One X, PS4 Pro & Nintendo Switch
Glenee and Cam1977 like this.

Living Room: LG OLED65C9, AVR Pioneer SC-LX502, Xbox One X, PS4 Pro, Nintendo Switch
Bedrooms: LG OLED65C8, LG OLED55C6, LG Soundbar NB3530A, Xbox One X
LG C6PUA Firmware Link https://www.lg.com/us/support/product/lg-OLED55C6P.AUS
LG C8PUA Firmware Link https://www.lg.com/us/support-produc...5C8PUA#manuals
LG C9PUA/AUA Firmware Link https://www.lg.com/us/support/produc...LED65C9PUA.AUS
Jrocker23 is offline  
post #22222 of 22536 Old 11-18-2019, 06:16 PM
Member
 
MrKiller's Avatar
 
Join Date: Jul 2007
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 18
Anyone else gets a lag when using ARC from TV to receiver? There is a slight audio lag, whether using internal apps like Netflix, Amazon Prime, or videos from USB. Unfortunately, AV Sync Adjustment setting does not work, as it only allows the audio to lag even further.

I was seeing videos of 2017 and the AV Sync Adjustment actually allows a negative adjustment (i.e. making the video lag to make it sync with the audio). Anyone know why this is absent from 2018 model, or anyone else having the same issues?
MrKiller is offline  
post #22223 of 22536 Old 11-18-2019, 06:23 PM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,085
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 955 Post(s)
Liked: 1022
On my C6 I could also set a negative audio delay and doing that did absolutely nothing. Setting it to -5 was the same as 0.

So maybe they removed it because it just didn't work...
MrKiller likes this.
jk82 is offline  
post #22224 of 22536 Old 11-18-2019, 08:36 PM
Newbie
 
Join Date: Jul 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I have a 2018 65 E8PUA - just had LG replace the main board since the HDMI Inputs fried - both tech and I have no idea how. Unfortunately it was just out of warranty.

Anyway, about a month prior to this I lost HDR. This was after almost a year. Only get Dolby Vision on the HDMI inputs. Tried various HDMI cables, switched out Fios cable box from upstairs, did a hard reset, factory reset to no avail. Even after getting the main board replaced and starting from scratch I cannot get HDR on the tv.

Searched the board and can't figure it out. I would appreciate if any of you have the solution.

I have a 55 C6P with no issues with the HDR, same Fios mini box hooked up via HDMI.
pivotalrex524 is offline  
post #22225 of 22536 Old 11-18-2019, 09:11 PM
Senior Member
 
calfcramp's Avatar
 
Join Date: Nov 2005
Posts: 349
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 219
Maybe somebody here can help?

I have tried to get my C8 to pair with my LG G7 Thinq phone via USB so I can try the phone out as a remote. All I have iss the service remote to the tv and it does not have a back button! In the new Disney app, I can't get back to the main menu unless I exit and start it again! My phone finds the tv every time. It says pairing, then immediately stops, over and over.
calfcramp is offline  
post #22226 of 22536 Old 11-18-2019, 10:11 PM
AVS Forum Special Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 5,513
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 3096 Post(s)
Liked: 3815
Quote:
Originally Posted by Jrocker23 View Post
If your using 5ghz wifi, make sure you set the wifi router channel to 100 or lower. LG had issues with channels over 100.

That should fix your disconnects


LG C9, C8, C6 w/Pioneer SC-LX502 AVR, Xbox One X, PS4 Pro & Nintendo Switch
Btw, never got a chance to thank you, but changing the channel as suggested worked for me.
calfcramp and Jrocker23 like this.
Cam1977 is offline  
post #22227 of 22536 Old 11-18-2019, 10:14 PM
AVS Forum Special Member
 
Jrocker23's Avatar
 
Join Date: Nov 2008
Location: Staten Island, NY
Posts: 1,350
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 851 Post(s)
Liked: 829
Quote:
Originally Posted by Cam1977 View Post
Btw, never got a chance to thank you, but changing the channel as suggested worked for me.
Welcome..


LG C9, C8, C6 w/Pioneer SC-LX502 AVR, Xbox One X, PS4 Pro & Nintendo Switch
calfcramp and Cam1977 like this.

Living Room: LG OLED65C9, AVR Pioneer SC-LX502, Xbox One X, PS4 Pro, Nintendo Switch
Bedrooms: LG OLED65C8, LG OLED55C6, LG Soundbar NB3530A, Xbox One X
LG C6PUA Firmware Link https://www.lg.com/us/support/product/lg-OLED55C6P.AUS
LG C8PUA Firmware Link https://www.lg.com/us/support-produc...5C8PUA#manuals
LG C9PUA/AUA Firmware Link https://www.lg.com/us/support/produc...LED65C9PUA.AUS
Jrocker23 is offline  
post #22228 of 22536 Old 11-19-2019, 01:14 AM
Newbie
 
Join Date: Nov 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
LG & Denon Firmware Updates Cause Massive Eye Strain

I'm really hoping someone can help me with this as I can't use my TV in anyway I have an LG C8 TV and Denon AVR X3500H receiver. Last week I updated my LG C8 firmware from 5.10.03 > 5.10.35. I also updated my Denon from the 10-30-2018 firmware to the latest which is 2600-9174-8102-0025 likely 9-17-2019 below.


I know this sounds crazy, but I have no other way to describe it as now my eyes are burning when I look at the TV and I can't understand why. My pupils are very small. It reminds me a bit of the PWM issue with my first flat panel computer monitor or when I got my iPhone X to start. This hasn't happened in the past year with this TV / AVR combo. So what could've changed?


I have an Apple TV 4K and Intel NUC (Windows 1803) plugged into the X3500H and then that goes out via HDMI to the LG. I setup the LG with the settings from rtings last December and have had no problem with them. (I'm using bright room settings so settings are: OLED 100 / Brightness 50 / Contrast 100)

In the past year I've updated the LG firmware fine with no issues 4.10.15 > 4.10.55 > 5.10.03. Is there any possible settings on the TV or AVR firmware update that could've caused this problem? Can you downgrade LG firmware from 5.x to 5.x? Can you download Denon firmware?


I'm going to test with a different HDMI cable tomorrow to take the AVR out of the equation, but I thought I'd ask here in case anyone had any ideas. I've already tried lowering the OLED / brightness / contrast and it makes it worse it seems if that makes sense?


LG C8 Changelog

Spoiler!



Denon X3500H Changelog (Why can't they give details?)

Spoiler!
MovieGuy30 is offline  
post #22229 of 22536 Old 11-19-2019, 04:55 AM
Member
 
jwsg's Avatar
 
Join Date: Sep 2009
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 44
Quote:
Originally Posted by MrKiller View Post
Anyone else gets a lag when using ARC from TV to receiver? There is a slight audio lag, whether using internal apps like Netflix, Amazon Prime, or videos from USB. Unfortunately, AV Sync Adjustment setting does not work, as it only allows the audio to lag even further.

I was seeing videos of 2017 and the AV Sync Adjustment actually allows a negative adjustment (i.e. making the video lag to make it sync with the audio). Anyone know why this is absent from 2018 model, or anyone else having the same issues?
Ive seen many posts about it and it seems to come and go and sometimes the cure-all of unlpugging the LG has helped. The worst offenders have been boxes connected to the TV HDMIs.

Most recently it was talking head videos on the Youtube app where it was the most obvious. As it looks like video leading audio I've tried turning on TruMotion, User, Sliders Left for that preset. I havent noticed any serious video glitches and it might have helped reduce the lipsysnc error - so no harm in trying. I thought I also saw it recently on blu-ray - but there I'm using two HDMIs. Sources routed through the receiver don't seem to suffer.
jwsg is online now  
post #22230 of 22536 Old 11-19-2019, 02:41 PM
Advanced Member
 
chros73's Avatar
 
Join Date: Jan 2015
Posts: 617
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 385 Post(s)
Liked: 178
Quote:
Originally Posted by MovieGuy30 View Post
I'm using bright room settings so settings are: OLED 100 / Brightness 50 / Contrast 100
Wha'?! The above settings are for HDR10 content, not for SDR: Oled Light 33 for night / 39 for day, Contrast on default 85.
Jesse Coane likes this.

Ryzen 5 2600,Asus Prime b450-Plus,16GB,MSI GTX 1060 Gaming X 6GB(v385.28),Win10 LTSB 1607,MPC-BEx64+LAV+MadVR,Yamaha RX-A870,LG OLED65B8(04.10.25+PC4:4:[email protected]/24/25/29/30/50/59/60Hz)
chros73 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
24p , black deformity , blu-ray , brighter corner , denon x3500 , eye strain , firmware update , hdmi , hdmi audio missing , lg b8 , lg c8 , lg c8 oled , lg oled , lg oled c8 aspect , lg soundbar , light bleed , oled , soap opera effect , soe , sound bar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off