2018 Sony A8F Owners Only Thread - Page 59 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1623Likes
Reply
 
Thread Tools
post #1741 of 2451 Old 01-31-2019, 12:47 PM
Senior Member
 
wesslan1's Avatar
 
Join Date: Dec 2006
Posts: 434
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 54
Pros: Oreo USB update went well. Netflix app is finally rid of posterization, and I can now run dolby vision+atmos over ARC again, yay! All my settings were kept. OS seems snappier/faster

Cons: Youtube HDR still seems broken, I can get a HDR logo under "picture" but all settings stays at SDR level and picturemode

Still very happy with sonys upscaling, processing and motion. Now where to find money for a AG9...
wesslan1 is offline  
Sponsored Links
Advertisement
 
post #1742 of 2451 Old 01-31-2019, 09:03 PM
Newbie
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Hello everyone, just bought an A8F in Australia and followed D-Nice's settings. Blade Runner in Dolby Vision just about floored my friends who came over for movie-night, and the built-in speakers were more than loud enough and very good (can't imagine how loud soundbars must go!)... love it!

Question: I read a comment (I think from @chunon ) that an earlier update improved brightness on Dolby Vision. Is that referring to Oreo (not yet available in Aus)? And are D-Nice's DV settings updated to reflect the improved DV brightness?

Thanks for sharing all your thoughts and help on the forum, it's lovely to join the community and I hope I can help back!
djtv is offline  
post #1743 of 2451 Old 02-01-2019, 02:55 AM - Thread Starter
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,625
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 3949 Post(s)
Liked: 3988
Quote:
Originally Posted by djtv View Post
Hello everyone, just bought an A8F in Australia and followed D-Nice's settings. Blade Runner in Dolby Vision just about floored my friends who came over for movie-night, and the built-in speakers were more than loud enough and very good (can't imagine how loud soundbars must go!)... love it!



Question: I read a comment (I think from @chunon ) that an earlier update improved brightness on Dolby Vision. Is that referring to Oreo (not yet available in Aus)? And are D-Nice's DV settings updated to reflect the improved DV brightness?



Thanks for sharing all your thoughts and help on the forum, it's lovely to join the community and I hope I can help back!


My comment had nothing to do with dv , there was update over the summer that mitigated the dimming from static content , I haven’t noticed any difference with dv from the latest update .



Sent from my iPhone using Tapatalk

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
Sponsored Links
Advertisement
 
post #1744 of 2451 Old 02-01-2019, 03:14 AM
Member
 
Join Date: Jul 2008
Location: Denmark
Posts: 147
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 37
Quote:
Originally Posted by Evanesco View Post
I'm having troubles with ARC when watching TV from Digital tuner. No sound coming down to my receiver. From Apps, no problems.
Happened after OREO update. Never experienced ARC issues before.
Every second time I turn on the TV I get no sound over ARC to my Yamaha receiver. Anyone else?

Posterization in Netflix DV is gone. The title Hold the Dark is now looking good. Was very bad before the update. Is it me, or are the subtitles and netflix gui still way to bright while in DV mode?

Haven't testet yet, and I did a factory reset before the update, but I feel the color temperature is warmer than before the update, and the whites pops more, better peak brightness/ABL handling?

SONY KD55AF8 OLED TV
i1 Display Pro + CalMAN
YAMAHA RX-A2050 9.2 DOLBY ATMOS/DTS:X
DALI MENTOR
NVIDIA Shield Pro
Evanesco is offline  
post #1745 of 2451 Old 02-01-2019, 03:23 AM
Senior Member
 
wesslan1's Avatar
 
Join Date: Dec 2006
Posts: 434
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 54
Quote:
Originally Posted by Evanesco View Post
Every second time I turn on the TV I get no sound over ARC to my Yamaha receiver. Anyone else?

Posterization in Netflix DV is gone. The title Hold the Dark is now looking good. Was very bad before the update. Is it me, or are the subtitles and netflix gui still way to bright while in DV mode?

Haven't testet yet, and I did a factory reset before the update, but I feel the color temperature is warmer than before the update, and the whites pops more, better peak brightness/ABL handling?
Yep we thought about those bright white subs also after Oreo. I wonder if the computer settings for Netflix that we have on 50% opacity don't work on DV. Strange if that is the case. Hopefully a quick fix but nothing is "quick" for sony...

Haven't seen any difference on brightness since Netflix was pretty much unwatchable before in DV but Netflix "seems" brighter with my added Gamma +1/2 for all DV content compared to discs. Debating to do a calibration later on but D-nice settings have worked so well but if something have changed in color or brightness and I'm more off now it would be good to know.

And I'm going for a little brighter gamma 2.2-2.3 picture overall since I always have some dim lights in the room and the default 2.4 felt too dark.

Last edited by wesslan1; 02-01-2019 at 03:31 AM.
wesslan1 is offline  
post #1746 of 2451 Old 02-01-2019, 02:27 PM
Newbie
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
After the Oreo update it will no longer play 4k user content. I have used usb and Plex for 4k files since I purchased the tv with no issue.

Since the update it will no longer play the files whatsoever. Just sits at a black screen.

Netflix works fine for 4k content.
Pullout1979 is offline  
post #1747 of 2451 Old 02-02-2019, 07:06 AM
Member
 
Join Date: Oct 2017
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Who have upgraded to Oreo, you work well the mkv movies with dts tracks with the video player of the tv? Are you heard well by the TV speakers?
david86bcn is offline  
post #1748 of 2451 Old 02-03-2019, 08:02 AM
AVS Forum Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 26,437
Mentioned: 92 Post(s)
Tagged: 1 Thread(s)
Quoted: 7649 Post(s)
Liked: 7714
Quote:
Originally Posted by gadgtfreek View Post
Mine likes great with American football.
Quote:
Originally Posted by zzcool View Post
So lg is still brighter egen though they use the exact same panels? It really is unfair why can't Sony just add a warning if you go maximum with a check in the settings that says you exceeded the safe levels then void warranty for image retention.

I read that even 2019 sony models are dimmer its painful
well, image retention goes away I hear ya though. Taking away brightness will not solve the problem, probably would save few panels anyway. Good news is burn in is rare.....
Cleveland Plasma is offline  
post #1749 of 2451 Old 02-03-2019, 10:00 AM
Newbie
 
Join Date: Jan 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Finally got my A8F after watching sales for weeks/researching the ever loving crap out of this thing. Gotta say, unsure what people are talking about with the dark picture/ABL being super aggressive. It's perfectly fine for me doing anything from playing games, watching TV and piddling around with various apps from Play Store. Happy I decided to take the leap of faith on this set and not cave/go with LG. While both are undeniably gorgeous TVs, I prefer the OS from Sony TV's as well as the sound. Not a huge fan of how not all four HDMI ports support full bandwidth, but hopefully this will not be a huge issue down the road...

Thanks for all the posts on this forum; they were extremely influential in steering me in the right direction
HarmfulMushroom is offline  
post #1750 of 2451 Old 02-04-2019, 03:22 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 17
Quote:
Originally Posted by HX900 View Post
YES!

I will check in Holland tonight!

Do not forget to check al the settings once again, I think it will reset the settings completely?
Checked every day....03FEB2019 no Oreo update yet in the Netherlands for the A8F.

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #1751 of 2451 Old 02-04-2019, 10:06 AM
Member
 
Join Date: Jul 2008
Location: Denmark
Posts: 147
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 37
Damn, I wish I'd never updated to OREO right now.

ARC is only working every second or third time I turn on the TV. Sometimes I need to restart the tv for ARC to work again, only until the next time I turn off the tv normally and turn it on again, no sound. Never had a single issue with ARC before the update. This seriously annoys me. Am I the only one here using ARC for tv sound over external speakers, with problems after the OREO update? What the heck is going on?
JosephOfGary likes this.

SONY KD55AF8 OLED TV
i1 Display Pro + CalMAN
YAMAHA RX-A2050 9.2 DOLBY ATMOS/DTS:X
DALI MENTOR
NVIDIA Shield Pro
Evanesco is offline  
post #1752 of 2451 Old 02-05-2019, 02:04 AM
AVS Forum Special Member
 
jkozlow3's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 1,203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 102
Just took delivery of my 65AF a few days ago! I don’t see a calibration thread for this display, nor does it seem like a lot of people have shared their settings in this thread.

It seems like the settings D-Nice generously posted will get me 90%+ of the way towards an excellent picture.

I have an i1 Display Pro (i1D3) and an old 4.x copy of Calman. I’ve also used HCFR in the past although it’s been 5+ years since I touched either of them!

Any tips for grayscale calibration on the A8F? It doesn’t seem like I’d need to do anything other than to plug in D-Nice’s settings and tweak the red and blue gains a bit, right? I know D-Nice said not to touch the bias controls on this display. I’m also not sure if I’d even need to do a separate 10-point calibration or not - it seems like these displays are pretty darn close to D65 out of the box.

Any calibration tips are greatly appreciated. For example:

  1. Which display pattern media is recommended? I have the old AVSHD disc. Is that still recommended? Is there a way to display the appropriate calibration patterns on my AppleTV instead?
  2. What size window patterns are recommended for OLED displays?
  3. How far should the meter be from the screen on OLED displays?
  4. Any specific tips for the A8F aside from not touching the bias controls in the 2-point calibration? For example, are there settings I should change pre-calibration and then revert back to after calibration (similar to how people turn off local dumping on LCD displays before calibrating)?
  5. Etc.

Thanks in advance!

Last edited by jkozlow3; 02-05-2019 at 02:08 AM.
jkozlow3 is offline  
post #1753 of 2451 Old 02-05-2019, 02:42 AM - Thread Starter
AVS Forum Addicted Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati Ohio
Posts: 11,625
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 3949 Post(s)
Liked: 3988
Quote:
Originally Posted by jkozlow3 View Post
Just took delivery of my 65AF a few days ago! I don’t see a calibration thread for this display, nor does it seem like a lot of people have shared their settings in this thread.



It seems like the settings D-Nice generously posted will get me 90%+ of the way towards an excellent picture.



I have an i1 Display Pro (i1D3) and an old 4.x copy of Calman. I’ve also used HCFR in the past although it’s been 5+ years since I touched either of them!



Any tips for grayscale calibration on the A8F? It doesn’t seem like I’d need to do anything other than to plug in D-Nice’s settings and tweak the red and blue gains a bit, right? I know D-Nice said not to touch the bias controls on this display. I’m also not sure if I’d even need to do a separate 10-point calibration or not - it seems like these displays are pretty darn close to D65 out of the box.



Any calibration tips are greatly appreciated. For example:




  1. Which display pattern media is recommended? I have the old AVSHD disc. Is that still recommended? Is there a way to display the appropriate calibration patterns on my AppleTV instead?
  2. What size window patterns are recommended for OLED displays?
  3. How far should the meter be from the screen on OLED displays?
  4. Any specific tips for the A8F aside from not touching the bias controls in the 2-point calibration? For example, are there settings I should change pre-calibration and then revert back to after calibration (similar to how people turn off local dumping on LCD displays before calibrating)?
  5. Etc.



Thanks in advance!


There is no dedicated A8f calibration thread I would suggest subscribing to the A1E calibration thread since the panels and controls are very similar.,


Sent from my iPhone using Tapatalk
jkozlow3 likes this.

LG 77C8
LG 55B7A
DirectTV/ ATV4k/Panasonic UB820/Sony Z9F Soundbar
Calman Enthusiast, Lightspace, C6 HDR 2000 I1Pro2
chunon is online now  
post #1754 of 2451 Old 02-05-2019, 03:09 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 17
Quote:
Originally Posted by Evanesco View Post
Damn, I wish I'd never updated to OREO right now.

ARC is only working every second or third time I turn on the TV. Sometimes I need to restart the tv for ARC to work again, only until the next time I turn off the tv normally and turn it on again, no sound. Never had a single issue with ARC before the update. This seriously annoys me. Am I the only one here using ARC for tv sound over external speakers, with problems after the OREO update? What the heck is going on?
That sounds annoying!
I will check if that happens to my receiver when I get the update.

Why is there only an ARC function for HDMI3?
I have my X800 connected to HDMI2, no ARC, because I have connected my older receiver to HDMI3.

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #1755 of 2451 Old 02-05-2019, 04:26 AM
Member
 
Nick Tech's Avatar
 
Join Date: Mar 2003
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 13
Quote:
Originally Posted by Evanesco View Post
Damn, I wish I'd never updated to OREO right now.

ARC is only working every second or third time I turn on the TV. Sometimes I need to restart the tv for ARC to work again, only until the next time I turn off the tv normally and turn it on again, no sound. Never had a single issue with ARC before the update. This seriously annoys me. Am I the only one here using ARC for tv sound over external speakers, with problems after the OREO update? What the heck is going on?
I have arc connected to a Bose 700 soundbar, no issues at all, try doing a complete factory reset, that’s what I did after a USB Oreo update, I than reloaded the apps I use.
Nick Tech is offline  
post #1756 of 2451 Old 02-05-2019, 06:11 AM
Senior Member
 
wesslan1's Avatar
 
Join Date: Dec 2006
Posts: 434
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 54
I have mine to a Denon 4400 and no problems with ARC for internal apps after Oreo update.
wesslan1 is offline  
post #1757 of 2451 Old 02-05-2019, 08:14 AM
Newbie
 
Join Date: Feb 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Does anybody use the NBA app? for leauge pass?
When i start the app everything is ok but after a second it jumps into a zoomed in view? Overscan?
Have not found any settings in TV or the ”apps” settings for it
bekke201 is offline  
post #1758 of 2451 Old 02-05-2019, 08:40 AM
Member
 
Join Date: Sep 2017
Posts: 51
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 36
Quote:
Originally Posted by bekke201 View Post
Does anybody use the NBA app? for leauge pass?

I have league pass and I'm pleased to say I just got my set yesterday. I will setup my league pass tonight and report back

Sent from my SM-N950U using Tapatalk
JosephOfGary is offline  
post #1759 of 2451 Old 02-05-2019, 08:43 AM
Newbie
 
Join Date: Feb 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by JosephOfGary View Post
I have league pass and I'm pleased to say I just got my set yesterday. I will setup my league pass tonight and report back

Sent from my SM-N950U using Tapatalk


Thanks
JosephOfGary likes this.
bekke201 is offline  
post #1760 of 2451 Old 02-05-2019, 12:52 PM
Member
 
Soundboy's Avatar
 
Join Date: Mar 2001
Location: Outside Your Window
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 18
Quote:
Originally Posted by Evanesco View Post
Damn, I wish I'd never updated to OREO right now.

ARC is only working every second or third time I turn on the TV. Sometimes I need to restart the tv for ARC to work again, only until the next time I turn off the tv normally and turn it on again, no sound. Never had a single issue with ARC before the update. This seriously annoys me. Am I the only one here using ARC for tv sound over external speakers, with problems after the OREO update? What the heck is going on?
A couple of users (including myself) have already posted about this issue. It's a known issue and apparently Sony is aware of it.
When will it be addressed and fixed? Patiently waiting.
Evanesco likes this.

Sony XBR65A9G
Yamaha RX-A3080
Sony UBP-X700
Soundboy is offline  
post #1761 of 2451 Old 02-05-2019, 02:38 PM
Newbie
 
Join Date: Nov 2018
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 2
I know direct sunlight is bad for any TV l, especially OLED.. However how about indirect sunlight? Link of current setup below

http://imgur.com/a/t2yJ5rO

Worried if this would affect the screen over time

(yes I will be upgrading the stand and mounting the TV soon 😊)

Last edited by eehoe; 02-05-2019 at 03:54 PM.
eehoe is offline  
post #1762 of 2451 Old 02-05-2019, 06:08 PM
Member
 
Join Date: Sep 2017
Posts: 51
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 36
Quote:
Originally Posted by bekke201 View Post
Does anybody use the NBA app? for leauge pass?
When i start the app everything is ok but after a second it jumps into a zoomed in view? Overscan?
Have not found any settings in TV or the ”apps” settings for it
I'm watching league pass now and it's working with no zooming or anything , the picture is as it should be. Just to add, I have not taken the Oreo update either.

Sent from my SM-N950U using Tapatalk
JosephOfGary is offline  
post #1763 of 2451 Old 02-05-2019, 06:38 PM
Newbie
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Quote:
Originally Posted by chunon View Post
My comment had nothing to do with dv , there was update over the summer that mitigated the dimming from static content , I haven’t noticed any difference with dv from the latest update .
Thanks, now I can at least look forward to the DV/Netflix update with Oreo whenever it arrives in Australia
djtv is offline  
post #1764 of 2451 Old 02-05-2019, 11:19 PM
Newbie
 
Join Date: Feb 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 1
Quote:
Originally Posted by JosephOfGary View Post
I'm watching league pass now and it's working with no zooming or anything , the picture is as it should be. Just to add, I have not taken the Oreo update either.

Sent from my SM-N950U using Tapatalk


Well I have oreo installed
Will try a reset of TV
bekke201 is offline  
post #1765 of 2451 Old 02-06-2019, 09:56 AM
Senior Member
 
wesslan1's Avatar
 
Join Date: Dec 2006
Posts: 434
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 54
Hmmm even with the DV update in Oreo internal netflix app don't handle shadowdetail good

Bright stuff looks great (much better than before according to most and me) but one good test is series Mindhunters ep8 47min in and run for around a minute in the dark room. SDR from file through Opp 203 and HDR10 from Netflix/PS4 pro looks great. Sure you can see some vertical banding stripes but compared to the dolby vision on internal app that have like pulsating blacks, posterization and other errors. Ahhh I thought all was fixed. I guess the blame goes to the sony software DV profile on low bitrate content since DV from UHD discs doesn't look bad.

Would be interesting to hear how other streaming channels hold up on DV streams to a Sony oled but unsure if there are any other doing series in DV like Netflix? And to find the same series sounds far fetched, since most are netflix originals.

Thought of something else, if anyone have a ATV4K with Netflix UHD account please try the same Mindhunter ep above to see if external DV have same issue.

Last edited by wesslan1; 02-06-2019 at 10:20 AM.
wesslan1 is offline  
post #1766 of 2451 Old 02-06-2019, 11:09 AM
Member
 
woogoob's Avatar
 
Join Date: Nov 2007
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I just purchased a A8F and I came here looking for settings.
Happy to see D-Nice is still providing settings.
I used D-Nice settings for my Kuro which btw is still working great.
One question for D-Nice,
Does a firmware update ever require you to make revisions to your settings?
Do the settings back on post #695 still hold for firmware v6.5830?
Thanks again D-Nice!

Gary
wesslan1 and Evanesco like this.
woogoob is offline  
post #1767 of 2451 Old 02-06-2019, 05:50 PM
Newbie
 
whlkev's Avatar
 
Join Date: Feb 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
A8F Oreo Auto update finally showed up last night for me (California), 15 mins to update without a hitch, now the menu very closely matched that with my A9f.

No noticeable PQ difference for me but I haven’t watched much since the update but honestly it was already good enough prior to the update.
whlkev is offline  
post #1768 of 2451 Old 02-06-2019, 08:33 PM
Newbie
 
Join Date: Feb 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Soundboy View Post
A couple of users (including myself) have already posted about this issue. It's a known issue and apparently Sony is aware of it.
When will it be addressed and fixed? Patiently waiting.
I have exactly the same problem! Seeming randomly, when switching on the TV, the ARC does not kick in to activate the Yamaha so no sound when watching TV. If I switch to the DVD recorder (which also has TV tuner) the Yamaha sound if fine through the 7.1 system. Same (works fine through Yamaha) is playing Xbox or Apple TV or the Telstra TV box - all of which are routed through the Yamaha then out to TV via the one ARC HDMI.

I thought I was going crazy or that a recent short power outage when I was watching the TV was causing ARC to not work and no sound on TV viewing.

So is this just an issue for this TV and Yamaha receivers or other brands also?

Hopefully Sony will fix soon as frustrating. I end up just watching the TV via the DVD recorder as it automatically switches to the Amp and 7.1 system. Occasionally I just hit the Action Menu and select TV speakers instead.

My setup is:

Based in Australia
65A8F
Yamaha RX-A1080 Amp
7.1 Surround
Apple TV
Telstra TV (local set top box)
DVD recorder Panasonic BWT720
Xbox One X
Brendan Carmel is offline  
post #1769 of 2451 Old 02-06-2019, 08:47 PM
Newbie
 
Join Date: Jun 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Hi guys. I had a guy come do my calibration yesterday and am really not happy tbh. Who is best recommended for Calibrations? I tried to contact @D-Nice but I don't have PM privileges yet... many thanks.

p.s patiently awaiting the Oreo Australia update

Sony 65A8F
Evostar* is offline  
post #1770 of 2451 Old 02-06-2019, 09:33 PM
Member
 
Soundboy's Avatar
 
Join Date: Mar 2001
Location: Outside Your Window
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 18
[QUOTE=Brendan Carmel;57562822]
Quote:
Originally Posted by Soundboy View Post
I have exactly the same problem! Seeming randomly, when switching on the TV, the ARC does not kick in to activate the Yamaha so no sound when watching TV. If I switch to the DVD recorder (which also has TV tuner) the Yamaha sound if fine through the 7.1 system. Same (works fine through Yamaha) is playing Xbox or Apple TV or the Telstra TV box - all of which are routed through the Yamaha then out to TV via the one ARC HDMI.

I thought I was going crazy or that a recent short power outage when I was watching the TV was causing ARC to not work and no sound on TV viewing.

So is this just an issue for this TV and Yamaha receivers or other brands also?

Nice receiver BTW. Great minds think alike!

Yamaha seems to be a common AVR brand experiencing this annoying issue, but I believe I saw someone with an Integra dealing with it as well. While the A8F TV speakers are actually quite respectable, I'm positive we would prefer to use the "equipment" that's taking up space near or under our TVs.

I think it is an Android software issue, not a Sony issue per se, but I could be wrong.

Sony XBR65A9G
Yamaha RX-A3080
Sony UBP-X700
Soundboy is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off