2018 Sony A8F Owners Only Thread - Page 68 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1596Likes
Reply
 
Thread Tools
post #2011 of 2319 Old 04-26-2019, 02:16 PM
Member
 
dave4192000's Avatar
 
Join Date: Jun 2005
Location: MA
Posts: 29
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by Evanesco View Post
I did and have the ARC bug which is a massive problem. But that's another thing. I know the Youtube HDR was with the 6.5830 update, but one still had to set Bt.2020 and HDR10 manually. That is fixed with latest firmware for AF9. Was hoping someone could confirm that it is fixed with the 6.5850 firmware for AF8 now?
Interesting, I have been able to view YouTube HDR without changing the settings. I just leave the settings on auto and the HDR icon appears. I am not sure which update that it started, but I can say that it has been for quite some time now.

This is what Sony says on the US website for the new firmware.

About this download

Benefits and Improvements

Improves general performance of the TV
Resolves a condition where there's no sound from the TV when output through a home audio system (Sound Bar, A/V Receiver, etc.)

Previous benefits and improvements
The following benefits and improvements are also included in this update.
Improves the Home screen menu for better usability
Improves the content search function for broadcast related content using Google Assistant™
Improves the Content Bar menu design and usability (displayed by pressing the [DISCOVER] button on the remote control)
Improves usability of the Video/Music/Photo app
Adds the Accessibility menu shortcut function (press and hold the [MUTING] button on the remote control for three seconds to turn ON/OFF accessibility functions)
Improves the keyboard design and provides an appropriate software keyboard for each system language
Removes the PlayMemories Online™ service originally included in the Album app
Removes the IPv6 On/Off setting (IPv6 is now automatically supported)
Removes PlayStation™ Video from the lineup of pre-installed apps (available for download if desired)
Prevents an issue where the TV picture becomes dim after the software update
Resolves picture quality issues viewing Dolby Vision™ content on Netflix®
Resolves a DTV 1080i flashing issue
Resolves a condition where there is no sound at times when playing the UHD BD movie "Dunkirk"
Improves video performance
Restrictions
This file is only for use with the models identified. Not all models are sold in all countries.
jb442386 likes this.
dave4192000 is offline  
Sponsored Links
Advertisement
 
post #2012 of 2319 Old 04-27-2019, 08:25 AM
AVS Forum Special Member
 
mattg3's Avatar
 
Join Date: Nov 2002
Location: Massachusetts
Posts: 4,751
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 888 Post(s)
Liked: 311
All of those things offered in the firmware and the only one I care about says-improves video performance-with no explanation given.. Think Ill wait a bit before I take a chance with this update.

Matt
mattg3 is offline  
post #2013 of 2319 Old 04-29-2019, 08:23 AM
Member
 
grx8's Avatar
 
Join Date: Oct 2003
Location: Chile
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Still no OTA update for my set, Latam firmware.

It´s been on the news the very dark picture quality for the latest GOT episode, “The Battle of Winterfell”. On HD Cable (1080i) HBO was a disaster. The HBO GO/HBO Now app was not much better. Very disappointing not to be able to enjoy a show like this properly on a OLED TV.

Im sure when GOT gets released on HDR BR the episode will look fantastic
grx8 is offline  
Sponsored Links
Advertisement
 
post #2014 of 2319 Old 04-29-2019, 02:46 PM
Advanced Member
 
Join Date: Jan 2015
Posts: 552
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 333 Post(s)
Liked: 136
my you tube HDR for the internal app works it says HDR on the tv menu , but the settings stay at the sdr settings ,it does not switch to high luminance or 0 gamma its stays on low luminary's once and minus 1 for gamma, so its not completely fixed .

greatone99
Dave Scurrah is offline  
post #2015 of 2319 Old 04-29-2019, 05:34 PM
Member
 
dave4192000's Avatar
 
Join Date: Jun 2005
Location: MA
Posts: 29
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by Dave Scurrah View Post
my you tube HDR for the internal app works it says HDR on the tv menu , but the settings stay at the sdr settings ,it does not switch to high luminance or 0 gamma its stays on low luminary's once and minus 1 for gamma, so its not completely fixed .
True
dave4192000 is offline  
post #2016 of 2319 Old 04-29-2019, 10:03 PM
Newbie
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
We have only had the A8F for a month, and although everything else about it is amazing - it’s got a major issue and it has to be returned as far as we can see. It just turns off randomly, and back on and off, for 8-15 times or more - I can do a hard reset and it acts OK for 2 days and then the issue returns. I can’t find anyone saying they’ve had this issue. We had Best Buy Order is a new one, so we’ll be swapping it out but is this an issue any of you have had??
NikkiMo is offline  
post #2017 of 2319 Old 04-30-2019, 08:06 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,554
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6672 Post(s)
Liked: 6670
Quote:
Originally Posted by NikkiMo View Post
We have only had the A8F for a month, and although everything else about it is amazing - it’s got a major issue and it has to be returned as far as we can see. It just turns off randomly, and back on and off, for 8-15 times or more - I can do a hard reset and it acts OK for 2 days and then the issue returns. I can’t find anyone saying they’ve had this issue. We had Best Buy Order is a new one, so we’ll be swapping it out but is this an issue any of you have had??
There are people who talk about this with Sony TV's, however turns on and off like once a month or longer, what you have is excessive for sure.....
Cleveland Plasma is online now  
post #2018 of 2319 Old 04-30-2019, 10:11 PM
Member
 
Join Date: Jul 2008
Location: Denmark
Posts: 146
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 37
Quote:
Originally Posted by dave4192000 View Post
True
Quote:
Originally Posted by Dave Scurrah View Post
my you tube HDR for the internal app works it says HDR on the tv menu , but the settings stay at the sdr settings ,it does not switch to high luminance or 0 gamma its stays on low luminary's once and minus 1 for gamma, so its not completely fixed .
Quote:
Originally Posted by dave4192000 View Post
Interesting, I have been able to view YouTube HDR without changing the settings. I just leave the settings on auto and the HDR icon appears. I am not sure which update that it started, but I can say that it has been for quite some time now.

This is what Sony says on the US website for the new firmware.

About this download

Benefits and Improvements

Improves general performance of the TV
Resolves a condition where there's no sound from the TV when output through a home audio system (Sound Bar, A/V Receiver, etc.)

Previous benefits and improvements
The following benefits and improvements are also included in this update.
Improves the Home screen menu for better usability
Improves the content search function for broadcast related content using Google Assistant™
Improves the Content Bar menu design and usability (displayed by pressing the [DISCOVER] button on the remote control)
Improves usability of the Video/Music/Photo app
Adds the Accessibility menu shortcut function (press and hold the [MUTING] button on the remote control for three seconds to turn ON/OFF accessibility functions)
Improves the keyboard design and provides an appropriate software keyboard for each system language
Removes the PlayMemories Online™ service originally included in the Album app
Removes the IPv6 On/Off setting (IPv6 is now automatically supported)
Removes PlayStation™ Video from the lineup of pre-installed apps (available for download if desired)
Prevents an issue where the TV picture becomes dim after the software update
Resolves picture quality issues viewing Dolby Vision™ content on Netflix®
Resolves a DTV 1080i flashing issue
Resolves a condition where there is no sound at times when playing the UHD BD movie "Dunkirk"
Improves video performance
Restrictions
This file is only for use with the models identified. Not all models are sold in all countries.
GREAT! It has not been fixed then... @dave4192000

SONY KD55AF8 OLED TV
i1 Display Pro + CalMAN
YAMAHA RX-A2050 9.2 DOLBY ATMOS/DTS:X
DALI MENTOR
NVIDIA Shield Pro
Evanesco is offline  
post #2019 of 2319 Old 04-30-2019, 10:12 PM
Member
 
Join Date: Jul 2008
Location: Denmark
Posts: 146
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 37
Angry

Quote:
Originally Posted by Dave Scurrah View Post
my you tube HDR for the internal app works it says HDR on the tv menu , but the settings stay at the sdr settings ,it does not switch to high luminance or 0 gamma its stays on low luminary's once and minus 1 for gamma, so its not completely fixed .
Quote:
Originally Posted by dave4192000 View Post
Interesting, I have been able to view YouTube HDR without changing the settings. I just leave the settings on auto and the HDR icon appears. I am not sure which update that it started, but I can say that it has been for quite some time now.

This is what Sony says on the US website for the new firmware.

About this download

Benefits and Improvements

Improves general performance of the TV
Resolves a condition where there's no sound from the TV when output through a home audio system (Sound Bar, A/V Receiver, etc.)

Previous benefits and improvements
The following benefits and improvements are also included in this update.
Improves the Home screen menu for better usability
Improves the content search function for broadcast related content using Google Assistant™
Improves the Content Bar menu design and usability (displayed by pressing the [DISCOVER] button on the remote control)
Improves usability of the Video/Music/Photo app
Adds the Accessibility menu shortcut function (press and hold the [MUTING] button on the remote control for three seconds to turn ON/OFF accessibility functions)
Improves the keyboard design and provides an appropriate software keyboard for each system language
Removes the PlayMemories Online™ service originally included in the Album app
Removes the IPv6 On/Off setting (IPv6 is now automatically supported)
Removes PlayStation™ Video from the lineup of pre-installed apps (available for download if desired)
Prevents an issue where the TV picture becomes dim after the software update
Resolves picture quality issues viewing Dolby Vision™ content on Netflix®
Resolves a DTV 1080i flashing issue
Resolves a condition where there is no sound at times when playing the UHD BD movie "Dunkirk"
Improves video performance
Restrictions
This file is only for use with the models identified. Not all models are sold in all countries.
GREAT! It has not been fixed then... That was extactly what I was looking for.. @dave4192000

SONY KD55AF8 OLED TV
i1 Display Pro + CalMAN
YAMAHA RX-A2050 9.2 DOLBY ATMOS/DTS:X
DALI MENTOR
NVIDIA Shield Pro

Last edited by Evanesco; 04-30-2019 at 10:15 PM.
Evanesco is offline  
post #2020 of 2319 Old 05-05-2019, 11:51 PM
Member
 
Join Date: Feb 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Hi, has anyone seen the Love Death & Robots on Netflix? I have many artifacts in dark scenes, especially on the first episode and generally on dark episodes of this show. It's in Dolby vision but 1080p, not 4k, maybe that's the reason? Can anyone check it out?
Teo Fou is offline  
post #2021 of 2319 Old 05-06-2019, 04:47 AM
Member
 
jiholl5333's Avatar
 
Join Date: Mar 2013
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by Teo Fou View Post
Hi, has anyone seen the Love Death & Robots on Netflix? I have many artifacts in dark scenes, especially on the first episode and generally on dark episodes of this show. It's in Dolby vision but 1080p, not 4k, maybe that's the reason? Can anyone check it out?
I have experienced this as well with the internal app. ( I have not done new update yet which supposedly fixes Netflix Dolby Vision Issues...waiting for auto download)

What I do to "work around" the problem is I use Apple TV instead....I set the Apple TV video to 4K HDR ... this overrides Dolbyvision and does "basic" HDR...which looks fine....not an ideal fix of course, but if you have apple TV you can give it a try. Basically I do this with any Netflix content that is Dolbyvision.
jiholl5333 is offline  
post #2022 of 2319 Old 05-06-2019, 05:00 AM
Member
 
Join Date: Feb 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by jiholl5333 View Post
I have experienced this as well with the internal app. ( I have not done new update yet which supposedly fixes Netflix Dolby Vision Issues...waiting for auto download)

What I do to "work around" the problem is I use Apple TV instead....I set the Apple TV video to 4K HDR ... this overrides Dolbyvision and does "basic" HDR...which looks fine....not an ideal fix of course, but if you have apple TV you can give it a try. Basically I do this with any Netflix content that is Dolbyvision.
I don't have apple tv so I am stuck with the internal app. Just wanted to know if is anything wrong with my panel, but I guess it's "normal". I have seen artifacts like these also in got in dark scenes, maybe happens when the bitrate is low (only around 5mb/s has this show on netflix)
Teo Fou is offline  
post #2023 of 2319 Old 05-06-2019, 05:01 AM
Senior Member
 
BreakPoint's Avatar
 
Join Date: Aug 2002
Location: South Florida
Posts: 364
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 135
Quote:
Originally Posted by Teo Fou View Post
Hi, has anyone seen the Love Death & Robots on Netflix? I have many artifacts in dark scenes, especially on the first episode and generally on dark episodes of this show. It's in Dolby vision but 1080p, not 4k, maybe that's the reason? Can anyone check it out?
Make sure the smooth gradation setting in Dolby Vision mode is Off. See posts #1939 to 1941 in this thread for pictures. This has a bigger effect on the Netflix internal app than on external inputs. I did not notice artifacts when I watched. Note that you must be in DV when you change the setting.

Sony XBR-65A8F
Denon X1400, ATV 4K, HTPC
Roku Premiere+, Panasonic UB820, Sony x700
BreakPoint is offline  
post #2024 of 2319 Old 05-06-2019, 09:39 AM
Member
 
Join Date: Feb 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
I have turned off smooth gradation, this is a picture of what I have https://imgur.com/a/DrlRkQO

It's in the first episode (the blooming is from my phone camera), look at the shoulder and back, that's what I mean artifacts

This is just a moment I captured, if I play the episode there are many artifacts like this from the beginning
Teo Fou is offline  
post #2025 of 2319 Old 05-06-2019, 09:55 AM
Member
 
jiholl5333's Avatar
 
Join Date: Mar 2013
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by Teo Fou View Post
I have turned off smooth gradation, this is a picture of what I have https://imgur.com/a/DrlRkQO

It's in the first episode (the blooming is from my phone camera), look at the shoulder and back, that's what I mean artifacts

This is just a moment I captured, if I play the episode there are many artifacts like this from the beginning
Yes...that's exactly the same type of thing I see with the internal app....I tried turning smooth gradation off as well but to no avail.
jiholl5333 is offline  
post #2026 of 2319 Old 05-06-2019, 10:12 AM
Member
 
Join Date: Feb 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
On thanks, so my panel is ok, it's "normal"😁
Teo Fou is offline  
post #2027 of 2319 Old 05-06-2019, 10:24 AM
Member
 
jiholl5333's Avatar
 
Join Date: Mar 2013
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by Teo Fou View Post
On thanks, so my panel is ok, it's "normal"😁
seems very normal...unfortunately
jiholl5333 is offline  
post #2028 of 2319 Old 05-06-2019, 04:33 PM
Member
 
grx8's Avatar
 
Join Date: Oct 2003
Location: Chile
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
I tried to do the the update by USB, doesn't work, “the USB drive is not supported”. I tried a 4GB, 16, 32 etc. FAT, FAT32, exFAT. Im tired of the black artifacts with DV content.
grx8 is offline  
post #2029 of 2319 Old 05-06-2019, 04:56 PM
AVS Forum Special Member
 
mattg3's Avatar
 
Join Date: Nov 2002
Location: Massachusetts
Posts: 4,751
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 888 Post(s)
Liked: 311
Quote:
Originally Posted by Teo Fou View Post
On thanks, so my panel is ok, it's "normal"😁
I get those artifacts when picture is just above blackest levels.I get it on Netflix Roku App so its not just internal tv apps.

Matt
mattg3 is offline  
post #2030 of 2319 Old 05-06-2019, 05:00 PM
AVS Forum Special Member
 
jkozlow3's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 1,158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 68
Quote:
Originally Posted by grx8 View Post
I tried to do the the update by USB, doesn't work, “the USB drive is not supported”. I tried a 4GB, 16, 32 etc. FAT, FAT32, exFAT. Im tired of the black artifacts with DV content.
Weird. Worked fine for me and several others. Are you using the correct firmware for your region? Are you in the U.S.?

Last edited by jkozlow3; 05-06-2019 at 08:34 PM.
jkozlow3 is offline  
post #2031 of 2319 Old 05-06-2019, 09:35 PM
Senior Member
 
pkwjr's Avatar
 
Join Date: Jul 2004
Location: Metro Detroit
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Quote:
Originally Posted by jiholl5333 View Post
seems very normal...unfortunately
Same problem here a few months ago, re-read the load instructions on the Sony site, realized I did not unpack the file, then did it the right way and no issue.
pkwjr is offline  
post #2032 of 2319 Old 05-07-2019, 07:48 AM
Newbie
 
Join Date: May 2019
Location: Florida
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Unhappy Vertical bar

Hello!

Has anyone had an issue of a light set of pixels forming a vertical bar on their TV? Or can anyone suggest a solution to remove the bar? See pictures. Nothing has been left on that area to cause a 'burn'. Would appreciate any feedback before I contact the seller's technical support.

Thank you in advance for your attention to this matter.

Shiiko

PS: sorry that two pictures were rotated left, apparently the forum only accepts horizontal pictures (or I could not figure out how to post in the right orientation)
Attached Thumbnails
Click image for larger version

Name:	IMG_1632.jpg
Views:	99
Size:	538.6 KB
ID:	2563584   Click image for larger version

Name:	IMG_1633.jpg
Views:	72
Size:	496.6 KB
ID:	2563586   Click image for larger version

Name:	IMG_1634.jpg
Views:	60
Size:	905.0 KB
ID:	2563588  
shiiko is offline  
post #2033 of 2319 Old 05-07-2019, 08:14 AM
Member
 
grx8's Avatar
 
Join Date: Oct 2003
Location: Chile
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Quote:
Originally Posted by jkozlow3 View Post
Weird. Worked fine for me and several others. Are you using the correct firmware for your region? Are you in the U.S.?
LatinAmerica, with the correct firmware. I think the USB format/size is the problem.
grx8 is offline  
post #2034 of 2319 Old 05-07-2019, 03:08 PM
Advanced Member
 
mc_avs's Avatar
 
Join Date: Nov 2015
Location: Adelaide, South Australia
Posts: 575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
Liked: 308
Quote:
Originally Posted by shiiko View Post
Hello!

Has anyone had an issue of a light set of pixels forming a vertical bar on their TV? Or can anyone suggest a solution to remove the bar? See pictures. Nothing has been left on that area to cause a 'burn'. Would appreciate any feedback before I contact the seller's technical support.

Thank you in advance for your attention to this matter.

Shiiko

PS: sorry that two pictures were rotated left, apparently the forum only accepts horizontal pictures (or I could not figure out how to post in the right orientation)
Is this on every Input that you have connected? If so, looks like a panel issue, if not, possibly a cable issue or from the device.
shiiko likes this.

Lounge - Sony 65" A8F OLED, Pioneer SC-LX59 9.2 Receiver, Oppo UDP-203 UHD Blu-Ray Player, JBL Studio 180 Speaker Series, ELAC Debut A4 Atmos Modules setup as 5.1.4, Sony PS4 Pro, Logitech Harmony Elite. Bedroom - Samsung UA55C8000 3D LED, Sony PS3.
mc_avs is offline  
post #2035 of 2319 Old 05-07-2019, 03:12 PM
Newbie
 
Join Date: May 2019
Location: Florida
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by mc_avs View Post
Is this on every Input that you have connected? If so, looks like a panel issue, if not, possibly a cable issue or from the device.
Not at the TV now but will review the items that you mentioned. Question: "a panel issue"…what do you mean by that?

Thank you for your feedback.
shiiko is offline  
post #2036 of 2319 Old 05-07-2019, 03:25 PM
Advanced Member
 
mc_avs's Avatar
 
Join Date: Nov 2015
Location: Adelaide, South Australia
Posts: 575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
Liked: 308
Quote:
Originally Posted by shiiko View Post
Not at the TV now but will review the items that you mentioned. Question: "a panel issue"…what do you mean by that?

Thank you for your feedback.
Meaning there is a defect in the Display Panel (your OLED screen), this will need to be looked at by a technician & either a full replacement TV or a new Panel, depending on what your Store or Sony want to do if it is a Panel issue.

Lounge - Sony 65" A8F OLED, Pioneer SC-LX59 9.2 Receiver, Oppo UDP-203 UHD Blu-Ray Player, JBL Studio 180 Speaker Series, ELAC Debut A4 Atmos Modules setup as 5.1.4, Sony PS4 Pro, Logitech Harmony Elite. Bedroom - Samsung UA55C8000 3D LED, Sony PS3.
mc_avs is offline  
post #2037 of 2319 Old 05-09-2019, 06:32 PM
Senior Member
 
adrian s's Avatar
 
Join Date: Apr 2010
Posts: 239
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 68
New firmware. Not sure about the contents
adrian s is offline  
post #2038 of 2319 Old 05-10-2019, 03:49 AM
Member
 
Join Date: May 2018
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 8
I got the automatic update yesterday. Ohio
Sram1337 is offline  
post #2039 of 2319 Old 05-10-2019, 07:29 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Quote:
Originally Posted by Sram1337 View Post
I got the automatic update yesterday. Ohio
Nice!

I hope my set will get the pushed update soon as well!
Netherlands, Europe.

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #2040 of 2319 Old 05-11-2019, 01:32 AM
Newbie
 
Join Date: Dec 2018
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 3
Hi
Did someone saw Vincent's video comparing DV with HDR? That might explain some things, at least for me. I always enjoyed DV but I can's say the same about HDR where often the picture seemed somehow "wrong". I went from B8 to A8 and at that time I said HDR on Sony is more refined and that's mostly because the default Contrast on HDR is set to 90. But even so I did my own comparison (pitch black room) on the colorful movie "Ghost in the shell" HDR and SDR. And actually I prefer the SDR version. What you guys think?
Cristian Pavel is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off