2018 Sony A8F Owners Only Thread - Page 69 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1556Likes
Reply
 
Thread Tools
post #2041 of 2170 Old 05-12-2019, 12:05 PM
Newbie
 
Join Date: Dec 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Color shift - Yellow/red to blue

How common is this color shift issue? I am using this as a pc monitor and it is way too distracting. The center is yellow/red and the outer portions are very blue.

Is my case a severe one, or is this normal for OLED's? Debating to remain with my q9fn or try another oled.
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	93
Size:	368.5 KB
ID:	2565836  
terasim is offline  
Sponsored Links
Advertisement
 
post #2042 of 2170 Old 05-13-2019, 03:13 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 10
Quote:
Originally Posted by terasim View Post
How common is this color shift issue? I am using this as a pc monitor and it is way too distracting. The center is yellow/red and the outer portions are very blue.

Is my case a severe one, or is this normal for OLED's? Debating to remain with my q9fn or try another oled.
I see nothing weird? (Looking at your picture on a crappy HP probook LCD...)

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #2043 of 2170 Old 05-13-2019, 03:16 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 10
Quote:
Originally Posted by HX900 View Post
Nice!

I hope my set will get the pushed update soon as well!
Netherlands, Europe.
No update yet

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
Sponsored Links
Advertisement
 
post #2044 of 2170 Old 05-13-2019, 05:06 AM
Advanced Member
 
Join Date: Jan 2015
Posts: 918
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 803 Post(s)
Liked: 777
Quote:
Originally Posted by terasim View Post
How common is this color shift issue? I am using this as a pc monitor and it is way too distracting. The center is yellow/red and the outer portions are very blue.

Is my case a severe one, or is this normal for OLED's? Debating to remain with my q9fn or try another oled.
That looks very similar to my current C8, lacking red on the left side....

I've had 3 oleds so far and all of them had tinting issues. Oled is a bad choice as a pc monitor in my opinion unless you're lucky (or colorblind ) and got a uniform one...
jk82 is offline  
post #2045 of 2170 Old 05-13-2019, 12:37 PM
Newbie
 
Join Date: Dec 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by jk82 View Post
That looks very similar to my current C8, lacking red on the left side....

I've had 3 oleds so far and all of them had tinting issues. Oled is a bad choice as a pc monitor in my opinion unless you're lucky (or colorblind ) and got a uniform one...
Damn. The yellow/red center is definitely worse in person than it is in the photo. The black levels are so nice though. Main purpose of switching from q9fn to a8f was that the q9fn had color fading when sitting up close, which I assumed was due to the viewing angles. But as a pc monitor, I am sitting directly in the middle, so is it really viewing angles?. It seems there is no real solution to the color degradation when sitting up close as a pc monitor. Q9fn it is I guess.
terasim is offline  
post #2046 of 2170 Old 05-13-2019, 08:35 PM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Hello everyone,

I've had my A8F for 6 months and recently I decided to try the 5% slide to see if my TV had vertical banding (bad idea but was bored) and starting seeing strange squares and rectangles in the middle and have no idea why they are showing up. I do not see them while watching content/playing video games, but I see them on this slide. I was hoping to get anyone's input. Should I be concerned?
Attached Thumbnails
Click image for larger version

Name:	8D7FF55D-119E-4285-A320-79E8AEC3EFD4.jpg
Views:	99
Size:	40.7 KB
ID:	2566452  
Starrahboy is offline  
post #2047 of 2170 Old 05-13-2019, 10:41 PM
Newbie
 
Join Date: Dec 2018
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 3
Quote:
Originally Posted by Starrahboy View Post
Hello everyone,

I've had my A8F for 6 months and recently I decided to try the 5% slide to see if my TV had vertical banding (bad idea but was bored) and starting seeing strange squares and rectangles in the middle and have no idea why they are showing up. I do not see them while watching content/playing video games, but I see them on this slide. I was hoping to get anyone's input. Should I be concerned?



Judging by the shape and uniformity it looks like retention to me but I am definitely not sure. You can try another slide after you watch 2-3 hours of full screen material. It is very strange indeed, I seen a good amount of slides people posted here but nothing like this.

If it won't go away by the time you put the slide again I think you should be a bit concerned. And maybe would be a good idea to contact Sony warranty.

Last edited by Cristian Pavel; 05-13-2019 at 10:50 PM.
Cristian Pavel is offline  
post #2048 of 2170 Old 05-14-2019, 01:48 AM
Senior Member
 
mpyw's Avatar
 
Join Date: May 2007
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 31
Quote:
Originally Posted by NikkiMo View Post
We have only had the A8F for a month, and although everything else about it is amazing - it’s got a major issue and it has to be returned as far as we can see. It just turns off randomly, and back on and off, for 8-15 times or more - I can do a hard reset and it acts OK for 2 days and then the issue returns. I can’t find anyone saying they’ve had this issue. We had Best Buy Order is a new one, so we’ll be swapping it out but is this an issue any of you have had??

I had mine doing the same thing last week, self turn off after around 10 sec and on again, not even enough time for me to go in Home menu



I had default the input signal to my satellite TV, I had to change the input to the UHD (X700) player to avoid the TV from auto turn off, and from there I can go to the home menu, once I am in the home menu, I uninstall the only apps that I downloaded (a VPN App) and everything works great again

To be or NOT to be......YOU are WHO you ARE
mpyw is offline  
post #2049 of 2170 Old 05-14-2019, 01:52 AM
Newbie
 
Richard Thompson's Avatar
 
Join Date: Apr 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0

Thank you,

Richard Thompson
www.winghomeview.com
Richard Thompson is offline  
post #2050 of 2170 Old 05-14-2019, 04:53 AM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Quote:
Originally Posted by Cristian Pavel View Post
Quote:
Originally Posted by Starrahboy View Post
Hello everyone,

I've had my A8F for 6 months and recently I decided to try the 5% slide to see if my TV had vertical banding (bad idea but was bored) and starting seeing strange squares and rectangles in the middle and have no idea why they are showing up. I do not see them while watching content/playing video games, but I see them on this slide. I was hoping to get anyone's input. Should I be concerned?



Judging by the shape and uniformity it looks like retention to me but I am definitely not sure. You can try another slide after you watch 2-3 hours of full screen material. It is very strange indeed, I seen a good amount of slides people posted here but nothing like this.

If it won't go away by the time you put the slide again I think you should be a bit concerned. And maybe would be a good idea to contact Sony warranty.
How difficult is Sony with warranty?
Starrahboy is offline  
post #2051 of 2170 Old 05-14-2019, 04:55 AM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
In regards to automatic updates, should I have gotten the update already or is it a slow rollout? Trying to figure out if it’s because I’m using WiFi as opposed to hard wire.
Starrahboy is offline  
post #2052 of 2170 Old 05-15-2019, 12:01 AM
Newbie
 
Join Date: Dec 2018
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 3
Quote:
Originally Posted by Starrahboy View Post
How difficult is Sony with warranty?

It depends from country to country. For ex. here in Romania LG warranty is better than Sony's. LG also are replacing burn in panels and by law aren't allowed to use refurbish parts. In my case I just sent my photos to the tech guy and he came with the panel 10 days later. Still wasn't good so LG just handed the papers for me to return the TV. But that's here and that's LG.
Sony are more reluctant when it comes to replacing a panel or the TV, even the LG tech said if I'll go for Sony I would encounter some problems with the warranty. And that's because Sony are just over confident about their TVs.


You said that you don't notice in normal content. I am pretty sure it's there. I attached a photo of my 5% grey. And while that's not my best picture, not a black room and with tweaked settings, the screen uniformity is quite good for an OLED. What you can't see from the picture is a more pronounced vertical band on the right side. But even so I can see the rest in normal content in a pitch black room. Mostly in panning shots in dark scenes where the content is "mastered" in dark grey. You might check yourself on content with the famous "raised black" that people are complaining about, to see the exact degree of the problem. I see it maybe just 5-7% of the time in this sort of content so I am okay with it.


So I would look in real content for this issue and if will show up try to take some pics, or just save the timeline, so you can have proof to show Sony this is a legitimate problem. Otherwise they most likely tell you since you don't see it in real content this is just a limitation of the technology or something like that. I do hope it would just go away, but it's always good to test your TV when you have warranty .
Attached Thumbnails
Click image for larger version

Name:	a84.jpg
Views:	57
Size:	1.25 MB
ID:	2567000  
Cristian Pavel is offline  
post #2053 of 2170 Old 05-15-2019, 04:05 AM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Quote:
Originally Posted by Cristian Pavel View Post
It depends from country to country. For ex. here in Romania LG warranty is better than Sony's. LG also are replacing burn in panels and by law aren't allowed to use refurbish parts. In my case I just sent my photos to the tech guy and he came with the panel 10 days later. Still wasn't good so LG just handed the papers for me to return the TV. But that's here and that's LG.
Sony are more reluctant when it comes to replacing a panel or the TV, even the LG tech said if I'll go for Sony I would encounter some problems with the warranty. And that's because Sony are just over confident about their TVs.


You said that you don't notice in normal content. I am pretty sure it's there. I attached a photo of my 5% grey. And while that's not my best picture, not a black room and with tweaked settings, the screen uniformity is quite good for an OLED. What you can't see from the picture is a more pronounced vertical band on the right side. But even so I can see the rest in normal content in a pitch black room. Mostly in panning shots in dark scenes where the content is "mastered" in dark grey. You might check yourself on content with the famous "raised black" that people are complaining about, to see the exact degree of the problem. I see it maybe just 5-7% of the time in this sort of content so I am okay with it.


So I would look in real content for this issue and if will show up try to take some pics, or just save the timeline, so you can have proof to show Sony this is a legitimate problem. Otherwise they most likely tell you since you don't see it in real content this is just a limitation of the technology or something like that. I do hope it would just go away, but it's always good to test your TV when you have warranty .
Thank You Very Informative!
Starrahboy is offline  
post #2054 of 2170 Old 05-15-2019, 04:06 AM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Is there a way to check how much time you have used on the TV?
Starrahboy is offline  
post #2055 of 2170 Old 05-15-2019, 05:18 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,069
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5825
Quote:
Originally Posted by Starrahboy View Post
Is there a way to check how much time you have used on the TV?
https://www.avsforum.com/forum/40-ol...l#post56229174

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP502S / FV15HP
gadgtfreek is offline  
post #2056 of 2170 Old 05-15-2019, 10:01 AM
Member
 
grx8's Avatar
 
Join Date: Oct 2003
Location: Chile
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Starrahboy View Post
In regards to automatic updates, should I have gotten the update already or is it a slow rollout? Trying to figure out if it’s because I’m using WiFi as opposed to hard wire.
Im also over Wifi and it looks like impossible to get OTA updates. Haven´t tried with ethernet cable.
grx8 is offline  
post #2057 of 2170 Old 05-15-2019, 10:53 AM
AVS Forum Special Member
 
jkozlow3's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 1,142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 64
Quote:
Originally Posted by Starrahboy View Post
In regards to automatic updates, should I have gotten the update already or is it a slow rollout? Trying to figure out if it’s because I’m using WiFi as opposed to hard wire.
Quote:
Originally Posted by grx8 View Post
Im also over Wifi and it looks like impossible to get OTA updates. Haven´t tried with ethernet cable.
Are you both outside the U.S.? I'm not sure if they have even started rolling out the firmware OTA or not yet in the U.S. I know a lot of us used the USB method after downloading the update from the Sony site. From what several here have indicated, Sony tends to make the USB download available for a few weeks before releasing the update OTA - kind of making sure the small percentage of people who update via USB don't have any major issues before releasing the update to the masses.

I'm assuming that if you are outside the U.S. that you may get software updates that are specific to your region as well?

I wouldn't think WiFi vs. Ethernet should matter. An internet connection is an internet connection. If it sees an update is available, it should make it available for download OTA. When I first got my A8F (which is connected via WiFi), a software update was available OTA as soon as I powered it up since the factory installed firmware version was older.
jkozlow3 is offline  
post #2058 of 2170 Old 05-15-2019, 03:32 PM
Advanced Member
 
mc_avs's Avatar
 
Join Date: Nov 2015
Location: Adelaide, South Australia
Posts: 561
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 297
For Australians - Spoke to a Tech at Sony yesterday & he advised that the Oreo Update was due to be released at the end of April but they discovered some small issues & it is now expected by the end of May as they are supposedly doing final testing........................we wait with baited breath
Peter_P likes this.

Lounge - Sony 65" A8F OLED, Pioneer SC-LX59 9.2 Receiver, Oppo UDP-203 UHD Blu-Ray Player, JBL Studio 180 Speaker Series, ELAC Debut A4 Atmos Modules setup as 5.1.4, Sony PS4 Pro, Logitech Harmony Elite. Bedroom - Samsung UA55C8000 3D LED, Sony PS3.
mc_avs is offline  
post #2059 of 2170 Old 05-15-2019, 05:59 PM
Member
 
grx8's Avatar
 
Join Date: Oct 2003
Location: Chile
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by jkozlow3 View Post
Are you both outside the U.S.? I'm not sure if they have even started rolling out the firmware OTA or not yet in the U.S. I know a lot of us used the USB method after downloading the update from the Sony site. From what several here have indicated, Sony tends to make the USB download available for a few weeks before releasing the update OTA - kind of making sure the small percentage of people who update via USB don't have any major issues before releasing the update to the masses.

I'm assuming that if you are outside the U.S. that you may get software updates that are specific to your region as well?

I wouldn't think WiFi vs. Ethernet should matter. An internet connection is an internet connection. If it sees an update is available, it should make it available for download OTA. When I first got my A8F (which is connected via WiFi), a software update was available OTA as soon as I powered it up since the factory installed firmware version was older.
That´s the only OTA update available so far, nothing else. But they are officially available by Sony Latinamerica as a download. The thing is that I can’t make it work over USB.
grx8 is offline  
post #2060 of 2170 Old 05-15-2019, 07:54 PM
Newbie
 
Join Date: Jan 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Quote:
Originally Posted by mc_avs View Post
For Australians - Spoke to a Tech at Sony yesterday & he advised that the Oreo Update was due to be released at the end of April but they discovered some small issues & it is now expected by the end of May as they are supposedly doing final testing........................we wait with baited breath

Sony support is very bad



أرسلت بواسطة iPhone بإستخدام Tapatalk
mc_avs likes this.
naif_9 is offline  
post #2061 of 2170 Old 05-17-2019, 01:23 PM
Newbie
 
Join Date: May 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Hi. I've had my A8F for just under a month and last night we noticed that on the left side of the TV the black bezel running from top to bottom was thicker than the right side by a good bit. When we turned the sky Q uhd box off and back on both sides of the TV were now even. I then proceeded to test this with the PS4 just incase it was an issue with our sky box but it happened with the PS4 also within about 5 minutes, same as with the sky Q uhd box. When I go into the TV menu by pressing home the bezels once again become even either side but when going back to the TV one side is once again thicker than the other. Since last night I've noticed this happens on the right also with the left side then remaining thin as it should do. Now that I've noticed this it's very annoying. Anyone any idea what's going on here?
Grant Gordon is offline  
post #2062 of 2170 Old 05-17-2019, 01:26 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,482
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1361 Post(s)
Liked: 776
Quote:
Originally Posted by Grant Gordon View Post
Hi. I've had my A8F for just under a month and last night we noticed that on the left side of the TV the black bezel running from top to bottom was thicker than the right side by a good bit. When we turned the sky Q uhd box off and back on both sides of the TV were now even. I then proceeded to test this with the PS4 just incase it was an issue with our sky box but it happened with the PS4 also within about 5 minutes, same as with the sky Q uhd box. When I go into the TV menu by pressing home the bezels once again become even either side but when going back to the TV one side is once again thicker than the other. Since last night I've noticed this happens on the right also with the left side then remaining thin as it should do. Now that I've noticed this it's very annoying. Anyone any idea what's going on here?
Could be the pixel shift feature (supposed to help prevent image retention by slowly moving the image around a little bit). Does it ever end up in the opposite direction?

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #2063 of 2170 Old 05-17-2019, 01:32 PM
Newbie
 
Join Date: May 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by lsorensen View Post
Could be the pixel shift feature (supposed to help prevent image retention by slowly moving the image around a little bit). Does it ever end up in the opposite direction?
Yes sometimes the right side appears thicker than the left. I never noticed this until last night so I don't even know if it was doing this before. It's quite a big difference too, like one side the bezel is twice as thick as the other side. The pixel shift feature is on but I thought this just moved the image a pixel in either direction.

Sent from my SM-G973F using Tapatalk
Grant Gordon is offline  
post #2064 of 2170 Old 05-17-2019, 01:55 PM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,482
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1361 Post(s)
Liked: 776
Quote:
Originally Posted by Grant Gordon View Post
Yes sometimes the right side appears thicker than the left. I never noticed this until last night so I don't even know if it was doing this before. It's quite a big difference too, like one side the bezel is twice as thick as the other side. The pixel shift feature is on but I thought this just moved the image a pixel in either direction.

Sent from my SM-G973F using Tapatalk
1 pixel shifting likely wouldn't be enough to really help. Pretty sure it is more like 5 or 10 pixels in total (I can't find anywhere that actually says how much it does it by).

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
post #2065 of 2170 Old 05-17-2019, 02:49 PM
Newbie
 
Join Date: May 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by lsorensen View Post
1 pixel shifting likely wouldn't be enough to really help. Pretty sure it is more like 5 or 10 pixels in total (I can't find anywhere that actually says how much it does it by).
Thanks for your help, it does seem as though it's the pixel shift function then. I never noticed this until last night which is quite weird but now my brain is trained to see it it's annoying the life out of me. Is turning pixel shift off really a bad idea?

Sent from my SM-G973F using Tapatalk
Grant Gordon is offline  
post #2066 of 2170 Old 05-18-2019, 08:57 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 23,875
Mentioned: 73 Post(s)
Tagged: 1 Thread(s)
Quoted: 6340 Post(s)
Liked: 6340
Quote:
Originally Posted by Starrahboy View Post
Hello everyone,

I've had my A8F for 6 months and recently I decided to try the 5% slide to see if my TV had vertical banding (bad idea but was bored) and starting seeing strange squares and rectangles in the middle and have no idea why they are showing up. I do not see them while watching content/playing video games, but I see them on this slide. I was hoping to get anyone's input. Should I be concerned?
I know we all want more of our devises but every TV made has flaws. If you can not see it in content I would not worry about it for another moment.

Quote:
Originally Posted by Starrahboy View Post
How difficult is Sony with warranty?
In the US it is decent overall. You have guys that will have no issues and others with headaches especially when it comes to "know" anomalies. If your TV will not power on you are getting service
Cleveland Plasma is online now  
post #2067 of 2170 Old 05-18-2019, 09:48 AM
Member
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 0
Quote:
Originally Posted by Cleveland Plasma View Post
I know we all want more of our devises but every TV made has flaws. If you can not see it in content I would not worry about it for another moment.

In the US it is decent overall. You have guys that will have no issues and others with headaches especially when it comes to "know" anomalies. If your TV will not power on you are getting service

Based on my screenshot in my previous post, do you think I should use a manual pixel refresh to see if it slightly resolves the issue? I haven't used it once yet (Currently at 1200 hours).
Starrahboy is offline  
post #2068 of 2170 Old 05-20-2019, 04:30 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 10
Quote:
Originally Posted by Grant Gordon View Post
Thanks for your help, it does seem as though it's the pixel shift function then. I never noticed this until last night which is quite weird but now my brain is trained to see it it's annoying the life out of me. Is turning pixel shift off really a bad idea?

Sent from my SM-G973F using Tapatalk
It is a feature, I noticed it too but after a few months it doesn't bother me anymore.
I turned it off for a few hours but since I generally watch in a dark room I figured I would not notice it that much and turned it back on.
It is supposed to "save" the panel, so just leave it set to on cause in case you do get panel issues (not even related to pixel shift) Sony will see that you voided warranty because you turned pixel shift of.

Any people had the pushed software update yet? EU still nothing!

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #2069 of 2170 Old 05-20-2019, 04:35 AM
Member
 
Join Date: May 2017
Posts: 17
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 5
Quote:
Originally Posted by chunon View Post
Let’s try this again , I have the moderators backing on this.

OWNERS ONLY!!

This thread is now exclusively for current owners of the 2018 Sony A8F. If you do not own the set, do not post here. This is NOT the thread for comparisons or help-me-choose questions. For those, find an existing thread or start a new one. The same members will see it.

All owners posting here are advised to put the A8F in their signatures. Posts from non-owners may be removed without warning. Repeated abuses may result in losing access to this thread.
i recently purchased a A8f. I am reading that there seem to be many bugs. I did not get it yet. It will be delivered on Thursday. Did I make a mistake?
tzh21y is offline  
post #2070 of 2170 Old 05-20-2019, 07:01 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 10
Quote:
Originally Posted by tzh21y View Post
i recently purchased a A8f. I am reading that there seem to be many bugs. I did not get it yet. It will be delivered on Thursday. Did I make a mistake?
No

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off