2018 Panasonic FZ Series OLED Owner's Thread - Page 7 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 76Likes
Reply
 
Thread Tools
post #181 of 273 Old 02-06-2019, 10:51 AM
Member
 
Gialandon's Avatar
 
Join Date: Jan 2011
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I find the motion blur/stutter sometimes happens with 60hz content, and not so much on 24hz content, its a subjective thing, some people are more sensitive to it than others.
Try the following under menu:

- Make sure the TV has the latest firmware update > under network > software update v.2.074 (latest Canadian version), will differ per region.

- Under picture: “Motion picture setting” - try using some of the presets - the higher you increase it the more of a "soap opera" effect you'll get, start with "minimum" setting.
- Under advanced picture: Black frame insertion > on/off (this is suppose to help with motion blur, but turning it on will increase flicker, most ppl notice the flicker, some don't, I personally keep it off as it does bother my eyes)



As for the Plex app on the tele, try:
+Settings > video > allow direct play
+Maximum h.264 level > recommended
+Try connecting the TV via ethernet vs WIFI.


Also try testing playing some content via external sources/media players vs the built in apps and see how that goes, I have no issues with plex playing from my Nvidia Shield or Apple TV 4k (all hardwired), and connected to HDMI ports 1 & 2 (full bandwidth ports).


Cheers![/QUOTE]

Thanks for the tips.

1. The system is up to date. It is running 4.074 (I am in New Zealand). I did not like the black frame insertion, I think I would be sick if I watched TV like that.

2. I do not see any of the menu options you mentioned in the tv menu. There is no motion picture setting and there is no video section at all in the settings. I changed the viewing mode to custom which ungreyed a few options but there none of the menu options you mentioned where visible. I have the 55fz950u.

Edit. Oh yes and it is connected via Ethernet, bandwidth is denietly not a problem the optimosed version of the 4k file is 54gb and streams fine vs the 35gb original file. And yes I'll test other medium today, Ive already tried you tube and Netflix which both played 4k without a problem. An external android box or similar could be an option but one of the reasons I chose this TV was that it had plex as an app so wouldn't need to use another source.

Last edited by Gialandon; 02-06-2019 at 10:59 AM. Reason: Adding additional info
Gialandon is offline  
Sponsored Links
Advertisement
 
post #182 of 273 Old 02-06-2019, 01:14 PM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
I believe the Canadian menu options are a tad bit different than the European & Oceania models.
On your model under Menu > Picture, try looking for -IFC (Intelligent Frame Creation) > Min,Mid, Max,Custom (I have mine set to Min).
You can try playing around with IFC to see if it suits your viewing habits.


Also this guys tips are pretty cool and might help you:
Paulo M is offline  
post #183 of 273 Old 02-17-2019, 02:33 PM
AVS Forum Special Member
 
Javs's Avatar
 
Join Date: Dec 2012
Location: Sydney
Posts: 8,030
Mentioned: 490 Post(s)
Tagged: 0 Thread(s)
Quoted: 6918 Post(s)
Liked: 6622
Picked up one of the FZ950's last week. What a great unit. my first OLED. The panel seems to be a good one. All was good for a week of use, then last night it did a really scary thing.

I was watching something in HDR late last night, and noticed this thick black line forming seemingly over the span of 5 mins, then when I checked the grey scale things it was fully formed into a pretty unsightly band.









So I got a bit freaked out as you can imagine nothing seemed to make it go away, so when I went to bed I had it run the full panel maintenence (80 minute one) and when it was done, this is what it looked like:



So, it seemed to fix it completely which is good. Then in the morning when I woke up, I realised that there was a sun band from the window almost exactly in the spot where I had this dark line! A bit of googling and sure enough, I am almost 100% sure this was caused by a thin band of direct sunlight on the TV. I am not sure why it took a week, then only 5 minutes of viewing in one fine evening for the effects to reveal themselves but yeah, I really didnt expect this to happen.

So just a warning guys, be bloody careful with any sun at all on your panel. I had my blinds closed, this must have been a thin band getting through the gap in the blinds, only for a couple hours too, by lunch, the sun is above the house so obviously the right turn of events can cause this unsightly issue.

Anyway, I was gearing up to take the unit back today but it seems like I wont have to, I am quite happy about that since I wasnt looking forward to any kind of panel lottery since otherwise this panel is excellent.

JVC X9500 (RS620) | 120" 16:9 | Marantz AV7702 MkII | Emotiva XPA-7 | DIY Modular Towers | DIY TPL-150 Surrounds | DIY Atmos | DIY 18" Subs
-
MadVR Settings | UHD Waveform Analysis | Arve Tool Instructions + V3 Javs Curves
Javs is offline  
Sponsored Links
Advertisement
 
post #184 of 273 Old 02-17-2019, 04:00 PM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
^^^Very interesting Javz, so it doesn't matter whether the tv is on or not? Because I have a very large window in my media room that lets in a lot of daylight during the day but I have not experienced such thing. Thanks for the heads up, I will keep an eye on direct sunlight on the panel. Glad it worked out for you at the end and congrats on your set.

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii
Latinoheat is offline  
post #185 of 273 Old 02-20-2019, 07:02 PM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
So Samsung had their cell phone launch today and stated that their S10 phone lineup will record UHD & HDR10+. I guess for those who will get this phone will be able to make their home amateur movies and view them in HDR10+ On our Panasonic Oled.

On another note, for anyone that is interested, Bohemian Rhapsody was just recently released and is one of the first UHD 4K Bluray mastered in HDR10+. Here is a link for more info.

https://www.forbes.com/sites/johnarc.../#280ccbd47a8e

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii

Last edited by Latinoheat; 02-20-2019 at 07:21 PM.
Latinoheat is offline  
post #186 of 273 Old 02-22-2019, 05:17 AM
AVS Forum Special Member
 
gomo657's Avatar
 
Join Date: Sep 2005
Posts: 1,917
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 810 Post(s)
Liked: 790
Using Panny Oled for grading.

"well you know what doctor I'm going to go home take two aspirins and call you a b****"
gomo657 is online now  
post #187 of 273 Old 02-27-2019, 10:30 AM
Senior Member
 
plasma_fan's Avatar
 
Join Date: Jan 2012
Posts: 215
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 107
Does anyone else have lip-sync issues with their sets when using the TV's inputs and optical out or ARC to the receiver. The delay is different based on the source and resolution and the video often occurs before the audio, making setting an audio delay impossible. Using ARC with the lip-sync feature enabled on the receiver usually helps but isn't perfect. This has been bugging me for months now, I cant find any settings on the TV that seem to resolve it. It seems the only way to get proper lip-sync is to use PCM output from the TV, however that is only stereo and not something I want to live with.

A few oddities have come up, using the Nvidia Shield a 1080p netflix feed is fine but a 1080p stream on google play movies is not, forget about HDR stuff the sync there is non existent. I have seen similar issues through the bluray player and playstation, even when using the dedicated audio out on the bluray and playstation. The playstation is bang on in games but goes out of sync with streams. I believe a new receiver should be the solution, however I was hoping to push that off until I can get something with HDMI 2.1.

I am hoping there is some setting in a strange spot that can help out.
plasma_fan is offline  
post #188 of 273 Old 02-27-2019, 06:15 PM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
No lip-sync issues for me, I only use optical for viewing YouTube app. My optik cable box has Netflix & YouTube built in so I use that or my player to watch Netflix 4K HDR streams - no issues connected wireless. Bluray player 4K Netflix - flawless. Could be what you already think it is - your avr. Good luck finding a solution.
plasma_fan likes this.

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii

Last edited by Latinoheat; 02-27-2019 at 06:20 PM.
Latinoheat is offline  
post #189 of 273 Old 02-28-2019, 08:12 AM
Senior Member
 
plasma_fan's Avatar
 
Join Date: Jan 2012
Posts: 215
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 107
I am assuming you run your devices through your receiver's inputs?
plasma_fan is offline  
post #190 of 273 Old 02-28-2019, 06:00 PM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
Quote:
Originally Posted by plasma_fan View Post

I am assuming you run your devices through your receiver's inputs?
Yes, everything through avr one HDMI to tv & one optical cable. Can't say enough about this tv, it's been simply fantastic for me.
plasma_fan likes this.

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii
Latinoheat is offline  
post #191 of 273 Old 03-02-2019, 06:19 PM
Member
 
Join Date: Nov 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 3
Quote:
Originally Posted by Paulo M View Post
I have an Nvidia shield & Apple TV 4K hooked up to my fz950c (they’re hooked up to the full bandwidth HDMI ports).
Some tv series on Netflix & Amazon video show the “hdr” badge/logo, others display as “ultra HD”..
How does one get hdr10+ content? How does one know if you’re accessing hdr10+ material...would be nice if the apps had a badge showing it...
[IMG class=inlineimg]/forum/images/smilies/confused.gif[/IMG]
I had the same question back before the end of 2018 and came up empty on whether content was HDR10 or HDR10+, until yesterday.

I have both the firestick tv 4K and the shield TV, on the firestick tv 4K I can enable a MUL overlay (X RAY Developer Options) that is enabled when the mediacodec API is in use. Several of my UHD rips are BT2020_10_HDR10PLUS vs BT2020_10_HDR10.

I’ve yet to find a similar overlay for the Nvidia Shield TV , and earlier today posted on the Nvidia Shield forums asking if someone else had a solution.

Anyway, amazon prime also shows HDR10PLUS along with 6 or so UHD Remux in my PLEX library. Now if only PLEX would fix the constant stutter....

Hope that helps.
Paulo M likes this.

Samsung 65" KS8000
Marantz SR 7010 5.1 System
KEF q900, q600, q400 q150
Nvidia Shield
doylet8456 is offline  
post #192 of 273 Old 03-04-2019, 08:45 AM
Senior Member
 
plasma_fan's Avatar
 
Join Date: Jan 2012
Posts: 215
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 107
Quote:
Originally Posted by doylet8456 View Post
I had the same question back before the end of 2018 and came up empty on whether content was HDR10 or HDR10+, until yesterday.

I have both the firestick tv 4K and the shield TV, on the firestick tv 4K I can enable a MUL overlay (X RAY Developer Options) that is enabled when the mediacodec API is in use. Several of my UHD rips are BT2020_10_HDR10PLUS vs BT2020_10_HDR10.

I’ve yet to find a similar overlay for the Nvidia Shield TV , and earlier today posted on the Nvidia Shield forums asking if someone else had a solution.

Anyway, amazon prime also shows HDR10PLUS along with 6 or so UHD Remux in my PLEX library. Now if only PLEX would fix the constant stutter....

Hope that helps.
Using a Samsung M9500 bluray player streaming amazon prime directly into the TV, the TV will display a HDR10+ logo (with appropriate content) when you press the info button. Streaming the exact same content on the firestick 4k and the TV will not display the logo, the firestick shows HDR10+ output in the developers overlay. Knowing the TV will display the HDR10+ logo, I suspect unless the logo is shown when pressing info on the TV remote it is not displaying 10+.

The shield is not HDR10+ compatible (at this point anyways, I dunno what is in their update pipeline)
Paulo M likes this.
plasma_fan is offline  
post #193 of 273 Old 03-29-2019, 09:38 AM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
Hey Guys...Happy Friday.
Question....Does anyone have "4k Pure Direct" turned on (under advanced picture) ?
- It for 4k YCbCr 4.4.4


For me its greyed out...I guess it depends on the media device plugged into the tele?
I have an NVIDIA Shield TV...I'm guessing it doesn't support 4.4.4?



Thanks & Cheers
Paulo M is offline  
post #194 of 273 Old 04-05-2019, 03:14 PM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
I'm a proud owner of a new Pana OLED. This is my first OLED to date, and I'm absolutely stoked of those pure blacks.


I ran a greyscale measurement of SDR and all readings were below dE 2 in HCFR. Amazing how it came well stock calibrated. I didn't do any adjustment for now since it's a brand new panel.


How long should I use the TV before doing a full calibration?


By the way, I'll try to keep up with HDR calibration. Let's exchange experiences about our results.



Sent while surfing
Cricket-RJ is offline  
post #195 of 273 Old 04-13-2019, 07:53 AM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
Quote:
Originally Posted by Cricket-RJ View Post

I'm a proud owner of a new Pana OLED. This is my first OLED to date, and I'm absolutely stoked of those pure blacks.


I ran a greyscale measurement of SDR and all readings were below dE 2 in HCFR. Amazing how it came well stock calibrated. I didn't do any adjustment for now since it's a brand new panel.


How long should I use the TV before doing a full calibration?


By the way, I'll try to keep up with HDR calibration. Let's exchange experiences about our results.



Congrats, usually it is recommended to have 200hrs before calibration. Make sure your black level is set to dark to begin with. Pro 1 &. 2 are the most accurate , I also enjoy THX Cinema also. Enjoy.
Cricket-RJ likes this.

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii
Latinoheat is offline  
post #196 of 273 Old 04-13-2019, 11:49 AM
AVS Forum Special Member
 
8mile13's Avatar
 
Join Date: Nov 2009
Posts: 7,616
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 2425 Post(s)
Liked: 1418
I took a look at the OLED banding and vignetting thread. What are recommended settings for running slides on a Panasonic OLED?
https://www.avsforum.com/forum/40-ol...ignetting.html
8mile13 is offline  
post #197 of 273 Old 04-22-2019, 10:56 AM
AVS Forum Special Member
 
Yukon Trooper's Avatar
 
Join Date: Dec 2006
Location: Yukon, Canada
Posts: 1,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 134 Post(s)
Liked: 84
Has anyone here been able to send a 120Hz signal from PC? Or any signal higher than 60Hz?

Yukon Trooper is offline  
post #198 of 273 Old 04-22-2019, 10:59 AM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
Quote:
Originally Posted by Latinoheat View Post
Congrats, usually it is recommended to have 200hrs before calibration. Make sure your black level is set to dark to begin with. Pro 1 &. 2 are the most accurate , I also enjoy THX Cinema also. Enjoy.
I'm a little confused about some settings.

YCrBr full or normal?

Setup level normal or with 7.5 IRE?

Which one is the "black level set to dark" that you've mentioned?

Sent from my SM-G955U1 using Tapatalk

Sent while surfing
Cricket-RJ is offline  
post #199 of 273 Old 04-22-2019, 11:00 AM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
Quote:
Originally Posted by Yukon Trooper View Post
Has anyone here been able to send a 120Hz signal from PC? Or any signal higher than 60Hz?
I'll try 1080p today and give you a feedback.

4k 60Hz I guess it's an HDMI 2.0 limitation.

Sent from my SM-G955U1 using Tapatalk

Sent while surfing
Cricket-RJ is offline  
post #200 of 273 Old 04-22-2019, 11:04 AM
AVS Forum Special Member
 
Yukon Trooper's Avatar
 
Join Date: Dec 2006
Location: Yukon, Canada
Posts: 1,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 134 Post(s)
Liked: 84
Quote:
Originally Posted by Cricket-RJ View Post
I'll try 1080p today and give you a feedback.

4k 60Hz I guess it's an HDMI 2.0 limitation.

Sent from my SM-G955U1 using Tapatalk
Ooops, I meant to qualify with 1080p (and 1440p for that matter). I don't expect a working 4k 120Hz signal. Thanks for testing.
Cricket-RJ likes this.

Yukon Trooper is offline  
post #201 of 273 Old 04-22-2019, 06:11 PM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
Quote:
Originally Posted by Yukon Trooper View Post
Ooops, I meant to qualify with 1080p (and 1440p for that matter). I don't expect a working 4k 120Hz signal. Thanks for testing.

No luck here either. But that might be related to my VGA capabilities (Intel Iris Plus 460 onboard). The best way to be sure is to plug an Xbox One, which is stated to do 1080p 120Hz. But I don't have one here.


I even tried to plug it directly to the TV, removing the AV processor out of the equation, but that was not the case.
Cricket-RJ is offline  
post #202 of 273 Old 04-25-2019, 02:12 PM
AVS Forum Special Member
 
dobyblue's Avatar
 
Join Date: Apr 2006
Location: CANADA
Posts: 1,877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 19
I picked up a TC-65EZ950 last year and finally this past week-end got it ISF-calibrated by Mike Osadciw - holy crap it just looks absolutely stunning now. Watching 4K content that had a proper 4K scan or workflow like The Matrix, Alien, Saving Private Ryan and Dunkirk...just wow. Wow! So amazing, still miss my VT60 as I wish I had kept it for my mom's place or my FIL, but for my main viewing room there is no contest, I have moved on.

Wish we could get the 4K Raptors, Jays and Leafs games with HDR.

Currently watching Westworld Season 2 on UHD which had a proper 4K workflow and 4K DI, the fine detail is mind-boggling.
dobyblue is offline  
post #203 of 273 Old 04-25-2019, 02:54 PM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
Quote:
Originally Posted by dobyblue View Post
I picked up a TC-65EZ950 last year and finally this past week-end got it ISF-calibrated by Mike Osadciw - holy crap it just looks absolutely stunning now. Watching 4K content that had a proper 4K scan or workflow like The Matrix, Alien, Saving Private Ryan and Dunkirk...just wow. Wow! So amazing, still miss my VT60 as I wish I had kept it for my mom's place or my FIL, but for my main viewing room there is no contest, I have moved on.

Wish we could get the 4K Raptors, Jays and Leafs games with HDR.

Currently watching Westworld Season 2 on UHD which had a proper 4K workflow and 4K DI, the fine detail is mind-boggling.
Do you mind sharing what is your TV "HDMI YCbCr Range" and "Setup Level" adjustments?

Sent from my SM-G955U1 using Tapatalk

Sent while surfing
Cricket-RJ is offline  
post #204 of 273 Old 04-25-2019, 06:41 PM
AVS Forum Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 4,351
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1486 Post(s)
Liked: 1477
Quote:
Originally Posted by dobyblue View Post

I picked up a TC-65EZ950 last year and finally this past week-end got it ISF-calibrated by Mike Osadciw - holy crap it just looks absolutely stunning now. Watching 4K content that had a proper 4K scan or workflow like The Matrix, Alien, Saving Private Ryan and Dunkirk...just wow. Wow! So amazing, still miss my VT60 as I wish I had kept it for my mom's place or my FIL, but for my main viewing room there is no contest, I have moved on.

Wish we could get the 4K Raptors, Jays and Leafs games with HDR.

Currently watching Westworld Season 2 on UHD which had a proper 4K workflow and 4K DI, the fine detail is mind-boggling.
Congrats on getting it calibrated, I can't imagine a better picture. Watching the NBA Toronto Raptors games in 4K have been a real treat. The only channel on cable we get here so far in Vancouver with HDR is Travel XP 4K.

Quote:
Originally Posted by Cricket-RJ View Post

I'm a little confused about some settings.

YCrBr full or normal?

Setup level normal or with 7.5 IRE?

Which one is the "black level set to dark" that you've mentioned?

Sent from my SM-G955U1 using Tapatalk
The black level set to dark is right below the HDMI YCbCr range. I have left the YCbCR at default (standard) 16-235
Cricket-RJ likes this.

Media room- 65" Panasonic FZ950 OLED, Pioneer Elite VSX-90, Panasonic UBD-820 4K, Klipsch Gallery G28's, Klipsch Sub 12, Klipsch RS-52 II, Optik HD cable

Living room- Sony 4K 79XBRX900B, Onkyo RC-360,HTPC,Klipsch Reference R-62II,Rc52II,PS4
Gaming room -Panasonic ST60, PS3, Wii
Latinoheat is offline  
post #205 of 273 Old 04-29-2019, 10:38 AM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
Hey Guys,


Silly question...
I can't for the love of me figure out how to get 4k hdr working on the ps4 pro connected to hdmi 1 on the FZ950c.
I was checking out netflix and amazon for hdr content via the ps4 apps but nothing comes up.
-Cables are fine.
-It's connected to a full bandwidth port.
-I believe I've got all the setting right (screen shots below)


Did I miss something?
Attached Thumbnails
Click image for larger version

Name:	IMG_4880.jpg
Views:	30
Size:	1.09 MB
ID:	2559874   Click image for larger version

Name:	IMG_4879.jpg
Views:	31
Size:	1.16 MB
ID:	2559876   Click image for larger version

Name:	IMG_4878.jpg
Views:	27
Size:	1.30 MB
ID:	2559878   Click image for larger version

Name:	IMG_4877.jpg
Views:	28
Size:	1.33 MB
ID:	2559880  
Paulo M is offline  
post #206 of 273 Old 04-29-2019, 11:11 AM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
NVM...
Got Neflix working and showing some stuff in 4k/hdr..
Apparently the amazon video app isn't really supported @ 4k/hdr on the PS4 pro...And plex is horrendous too on the PS4
Paulo M is offline  
post #207 of 273 Old 04-29-2019, 11:12 AM
Member
 
Join Date: Jun 2017
Posts: 176
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 21
Quote:
Originally Posted by Paulo M View Post
Hey Guys,


Silly question...
I can't for the love of me figure out how to get 4k hdr working on the ps4 pro connected to hdmi 1 on the FZ950c.
I was checking out netflix and amazon for hdr content via the ps4 apps but nothing comes up.
-Cables are fine.
-It's connected to a full bandwidth port.
-I believe I've got all the setting right (screen shots below)


Did I miss something?
Try changing these settings below. If I leave mine at "Mode 1" HDR over PS4 Pro won't work:

HDMI auto setting

(Mode1 / Mode2)

Reproduces the image more precisely with the expanded color gamut when

connecting the 4K compatible equipment. Select the mode depending on the

equipment.

Mode1:

For better compatibility. Set to Mode1 when the image or sound in

HDMI input is not played properly.

Mode2:

For the 4K compatible equipment that has the function to output the

image precisely with the expanded color gamut.

● The setting can be stored for each HDMI input.

● For HDMI1/2

● Valid format (4K)

– Mode1: 4:4:4 / 4:2:2 (30p, 25p, 24p), 4:2:0 (60p, 50p)

– Mode2: 4:4:4 / 4:2:2 (30p, 25p, 24p), 4:4:4 / 4:2:2 / 4:2:0 (60p, 50p)

HDMI HDR setting

(On / Off)

Set to On when the HDR device is connected to the TV.

● Please turn Off this function if the image looks unnatural. This may occur

in some cases such as compatibility with the connected device or source

images.

● Image may disappear for a few seconds when the setting is changed.

● For HDMI

● Supporting HDR does not increase the peak brightness capabilities of the

TV panel.

Sent from my SM-G955U1 using Tapatalk
Paulo M likes this.

Sent while surfing
Cricket-RJ is offline  
post #208 of 273 Old 04-30-2019, 06:28 AM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
Quote:
Originally Posted by dobyblue View Post
I picked up a TC-65EZ950 last year and finally this past week-end got it ISF-calibrated by Mike Osadciw - holy crap it just looks absolutely stunning now. Watching 4K content that had a proper 4K scan or workflow like The Matrix, Alien, Saving Private Ryan and Dunkirk...just wow. Wow! So amazing, still miss my VT60 as I wish I had kept it for my mom's place or my FIL, but for my main viewing room there is no contest, I have moved on.

Wish we could get the 4K Raptors, Jays and Leafs games with HDR.

Currently watching Westworld Season 2 on UHD which had a proper 4K workflow and 4K DI, the fine detail is mind-boggling.

Nice 👌
I had Mike calibrate my Panny VT60 years ago too, I love that tele.
Do you know what kind of equipment he used and if he used the new CalMan software?
Cheers!
Paulo M is offline  
post #209 of 273 Old 04-30-2019, 06:38 AM
AVS Forum Special Member
 
dobyblue's Avatar
 
Join Date: Apr 2006
Location: CANADA
Posts: 1,877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 19
Quote:
Originally Posted by Paulo M View Post
Nice 👌
I had Mike calibrate my Panny VT60 years ago too, I love that tele.
Do you know what kind of equipment he used and if he used the new CalMan software?
Cheers!
Yeah the VT60 was fab, it's the reason I was able to be so patient with upgrading to 4K because even late last year it was still flooring me with its overall PQ and beautiful filmic nature.

As far as I know Mike is using the latest CalMan software (certainly showed CalMan on the screen) as he did a full HDR and SDR ISF calibration, he did offer a full THX calibration too which would have been $100 more using a more accurate meter, according to Mike it's a $35k post-production meter which I believe he uses for a lot of the professional work he does in the film industry in the big smoke.

If I'm lucky enough to get a great price on the GZ2020 approaching xmas this year I will probably get him back in for the full THX calibration.
Paulo M likes this.
dobyblue is offline  
post #210 of 273 Old 04-30-2019, 02:48 PM
Member
 
Join Date: Dec 2018
Location: Toronto
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 7
Quote:
Originally Posted by plasma_fan View Post
Using a Samsung M9500 bluray player streaming amazon prime directly into the TV, the TV will display a HDR10+ logo (with appropriate content) when you press the info button. Streaming the exact same content on the firestick 4k and the TV will not display the logo, the firestick shows HDR10+ output in the developers overlay. Knowing the TV will display the HDR10+ logo, I suspect unless the logo is shown when pressing info on the TV remote it is not displaying 10+.

The shield is not HDR10+ compatible (at this point anyways, I dunno what is in their update pipeline)

I tested out the M9500 apps on my FZ950...And it was nice to see the TV display the HDR10+ badge via Amazon video - Jack Ryan (attached a pic, camera phone doesn't do it justice)

Tested out Prometheus on Blu Ray and that was phenomenal too.

I know its a trivial thing for some hitting the info button on the remote and being able to see the badge info etc. But at least Samsung implemented it nicely on their UHD players.
Here's hoping the Nvidia Shiled gets a hdr10+ update, along with Plex, and all the info/badge stuff gets sorted out...Or, I'll just wait patiently until the next best media player
Attached Thumbnails
Click image for larger version

Name:	IMG_4882(1).jpg
Views:	51
Size:	1.23 MB
ID:	2560674  
Paulo M is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Tags
panasonic oled

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off