2019 Sony A9G Master Series OLED Owner's Thread - Page 73 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1425Likes
Reply
 
Thread Tools
post #2161 of 2364 Old 09-18-2019, 08:14 PM
Member
 
marklivia's Avatar
 
Join Date: Oct 2005
Location: iowa
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 60
Thanks all ,especially Bob Fosse's response. These comments really help!
Bob Fosse likes this.

Sony 940D 75", Yamaha RX-A3060, Panasonic UB820, Fronts-Gallo Sig 3.1, Center-Gallo StradaII, Sides-Gallo StradaII, Rears-Gallo Adiva Ti SS, (4) DTS-X/Atmos-Gallo Adiva Ti , Custom Made Subs (2)- Sealed 3/4" Baltic Birch w/ Ascendent Audio Avalanche 15" drivers w/ Speaker Power SP1-700-HT Plate amps.
marklivia is offline  
Sponsored Links
Advertisement
 
post #2162 of 2364 Old 09-19-2019, 04:22 AM
Member
 
MrKyle's Avatar
 
Join Date: Mar 2017
Location: La Palma, CA
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 21
Quote:
Originally Posted by Geronimo.USMC View Post
I plan to in the next few days or this weekend.

I'm having trouble getting Atmos to work from the built-in apps, especially Netflix. I have not gotten it to work not even once in 3 days of trying.......Can you guys confirm that you have Atmos working via ARC from the built-in Netflix App to your reciever /processor? Netflix is the only streaming service I have. All that comes through is DD Plus 5.1.....
Netflix Atmos works fine on mine, it is the Prime Video Atmos that has been giving me problems (have to go into a Netflix Atmos content and then back into Prime to get it to work sometimes)
Geronimo.USMC likes this.

Living Room - XBR77A9G / X800M2 / X4500H / Klipsch RP260F - RP-504C - R-112SW - R-41-SA (Atmos) Pioneer Elite SP-EBS73-LR (Surrounds + Atmos)
Bedroom - 65VT30
MrKyle is online now  
post #2163 of 2364 Old 09-19-2019, 07:18 AM
AVS Forum Addicted Member
Industry Insider
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 24,586
Mentioned: 81 Post(s)
Tagged: 1 Thread(s)
Quoted: 6688 Post(s)
Liked: 6685
Quote:
Originally Posted by oedeooo View Post
Well I got my warranty replaced 65 a9g yesterday. This one looks a hundred times better, I see zero banding so far. Just made me realize all the more how bad my first set was. Overall I'm very very pleased with how Sony handled the entire exchange process. One more reason I'd buy Sony in the future over other brands with lesser customer service.
From what I have seen, if your set is newer and you have not had it long, Sony has been swapping and not fixing in home......

Quote:
Originally Posted by enricoclaudio View Post
Got my 77A9G today and it's GREAT!! White uniformity is literally perfect. ZERO tinting. 5% shows a little bit of banding but most definitely not visible with any content so far and I haven't done any compensation cycle yet. Most likely will get better after a few of those. Colors pop and definitely DV with ATV 4K is a bit dimmer than my Z9D but still watchable. I need to fine tune a few things but this one is a keeper.
So you don't miss the projector then?
Cleveland Plasma is offline  
Sponsored Links
Advertisement
 
post #2164 of 2364 Old 09-19-2019, 09:38 AM
AVS Forum Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston, TX
Posts: 5,775
Mentioned: 274 Post(s)
Tagged: 0 Thread(s)
Quoted: 3837 Post(s)
Liked: 4707
Quote:
Originally Posted by Cleveland Plasma View Post
From what I have seen, if your set is newer and you have not had it long, Sony has been swapping and not fixing in home......

So you don't miss the projector then?
I do not miss the projector AT ALL... This is coming from somebody who owned projectors for the last 18 years.
gadgtfreek likes this.

Enrico Castagnetti @ Rythmik Audio - Dialing In Rythmik Audio Subwoofers - REW for macOS
Media Room: Sierra Towers w/RAAL, Horizon w/RAAL, Sierra 2s & Lunas | Rythmik F12SE(x2) + FV25HP | Denon X6500H | Panny 820 + ATV 4K | Bluesound Node 2 | Sony 77A9G OLED |
Desktop: Dynaudio BM5 mkIII | Rythmik L22 | Apogee Quartet | 27" iMac| Bedroom: B&W 685 S2 | Rythmik LVX12 | Marantz SR6013 | Sony X700 + ATV 4K | Sony XBR-65Z9D |
enricoclaudio is offline  
post #2165 of 2364 Old 09-20-2019, 09:13 AM
Member
 
marklivia's Avatar
 
Join Date: Oct 2005
Location: iowa
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 60
Tell me what you guys think- should I pay/ is it worth a premium (fairly substantial) over the best price I can find on the 77" to get a TV that has had the panel checked out before purchase?
Pretty much in every case I'd be buying over the internet as I live in the sticks. Thanks!

Sony 940D 75", Yamaha RX-A3060, Panasonic UB820, Fronts-Gallo Sig 3.1, Center-Gallo StradaII, Sides-Gallo StradaII, Rears-Gallo Adiva Ti SS, (4) DTS-X/Atmos-Gallo Adiva Ti , Custom Made Subs (2)- Sealed 3/4" Baltic Birch w/ Ascendent Audio Avalanche 15" drivers w/ Speaker Power SP1-700-HT Plate amps.
marklivia is offline  
post #2166 of 2364 Old 09-20-2019, 09:52 AM
Member
 
Join Date: Jun 2019
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 19
Quote:
Originally Posted by marklivia View Post
Tell me what you guys think- should I pay/ is it worth a premium (fairly substantial) over the best price I can find on the 77" to get a TV that has had the panel checked out before purchase?
Pretty much in every case I'd be buying over the internet as I live in the sticks. Thanks!
That service, along with pro calibration, was included with the price I paid for my A9G. I really didn't want to deal with the panel issues some people have been running into, sometimes requiring multiple returns to get a good one. So for me it was worth it.
jamese777 likes this.
Dirk Manderin is offline  
post #2167 of 2364 Old 09-20-2019, 12:36 PM
AVS Forum Addicted Member
 
BillP's Avatar
 
Join Date: Aug 2003
Location: PA
Posts: 14,685
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 558 Post(s)
Liked: 481
I did the same thing. You're paying for the pro calibration, and in order to do that, they need to run the panel for 100+ hours first (and make sure it is a good panel while doing that). I ended up paying a similar price as if I had bought from BestBuy without calibration, so not much of a premium price after all. That being said, the A9G is pretty accurate out of the box, and there seems to be fewer problem panels than the lower-end LGs (the better panels reportedly go to the higher-end LGs and Sony), so not sure it's needed, although I'm glad I went that route for peace of mind.

Sony A9G, Oppo 205, Parasound JC2, Parasound A21, Sonus Faber Olympica IIIs
BillP is offline  
post #2168 of 2364 Old 09-20-2019, 02:49 PM
AVS Forum Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston, TX
Posts: 5,775
Mentioned: 274 Post(s)
Tagged: 0 Thread(s)
Quoted: 3837 Post(s)
Liked: 4707
Quote:
Originally Posted by marklivia View Post
Tell me what you guys think- should I pay/ is it worth a premium (fairly substantial) over the best price I can find on the 77" to get a TV that has had the panel checked out before purchase?
Pretty much in every case I'd be buying over the internet as I live in the sticks. Thanks!
Quote:
Originally Posted by BillP View Post
I did the same thing. You're paying for the pro calibration, and in order to do that, they need to run the panel for 100+ hours first (and make sure it is a good panel while doing that). I ended up paying a similar price as if I had bought from BestBuy without calibration, so not much of a premium price after all. That being said, the A9G is pretty accurate out of the box, and there seems to be fewer problem panels than the lower-end LGs (the better panels reportedly go to the higher-end LGs and Sony), so not sure it's needed, although I'm glad I went that route for peace of mind.
I wanted to do that but at the end decided to take the risk and got a very good panel. Nothing even close to those LGs reported in the vignetting and banding thread. Mine has great white uniformity and almost perfect 5%. I watched last night "Us" UHD 4K/DV disk on my 77A9G + Panasonic 820 and the concerns I had about panel issues (banding mostly) and dim Dolby Vision went away immediately. In fact, I had to set DV in Dark Mode as Bright Mode was just too much.

Enrico Castagnetti @ Rythmik Audio - Dialing In Rythmik Audio Subwoofers - REW for macOS
Media Room: Sierra Towers w/RAAL, Horizon w/RAAL, Sierra 2s & Lunas | Rythmik F12SE(x2) + FV25HP | Denon X6500H | Panny 820 + ATV 4K | Bluesound Node 2 | Sony 77A9G OLED |
Desktop: Dynaudio BM5 mkIII | Rythmik L22 | Apogee Quartet | 27" iMac| Bedroom: B&W 685 S2 | Rythmik LVX12 | Marantz SR6013 | Sony X700 + ATV 4K | Sony XBR-65Z9D |
enricoclaudio is offline  
post #2169 of 2364 Old 09-20-2019, 03:56 PM
AVS Forum Special Member
 
pbz06's Avatar
 
Join Date: Aug 2008
Posts: 1,663
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Liked: 904
Vincent from HDTVtest said that in his review model, it appeared that Smooth Gradation during DV playback had a glitch and was reversed (where Low turned it off, and Off was like having it on Low).

ANybody else notice the same thing?

Sony XBR-77A9G / Panasonic DP-UB9000 / Marantz SR7011 / Def Tech 9060 Series
pbz06 is offline  
post #2170 of 2364 Old 09-20-2019, 07:28 PM
AVS Forum Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston, TX
Posts: 5,775
Mentioned: 274 Post(s)
Tagged: 0 Thread(s)
Quoted: 3837 Post(s)
Liked: 4707
Quote:
Originally Posted by pbz06 View Post
Vincent from HDTVtest said that in his review model, it appeared that Smooth Gradation during DV playback had a glitch and was reversed (where Low turned it off, and Off was like having it on Low).

ANybody else notice the same thing?
On this OLED you don't need Smooth Gradation. I have mine OFF. In my 295ES projector I had bad banding (video posterization) and I had to set Smooth Gradation in LOW to make the picture watchable. On my Z9D I has it on LOW as well.

Enrico Castagnetti @ Rythmik Audio - Dialing In Rythmik Audio Subwoofers - REW for macOS
Media Room: Sierra Towers w/RAAL, Horizon w/RAAL, Sierra 2s & Lunas | Rythmik F12SE(x2) + FV25HP | Denon X6500H | Panny 820 + ATV 4K | Bluesound Node 2 | Sony 77A9G OLED |
Desktop: Dynaudio BM5 mkIII | Rythmik L22 | Apogee Quartet | 27" iMac| Bedroom: B&W 685 S2 | Rythmik LVX12 | Marantz SR6013 | Sony X700 + ATV 4K | Sony XBR-65Z9D |
enricoclaudio is offline  
post #2171 of 2364 Old 09-20-2019, 07:31 PM
AVS Forum Special Member
 
WOLVERNOLE's Avatar
 
Join Date: Jun 2001
Location: DUMFRIES, VA USA
Posts: 2,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 160
Quote:
Originally Posted by enricoclaudio View Post
Quote:
Originally Posted by Cleveland Plasma View Post
From what I have seen, if your set is newer and you have not had it long, Sony has been swapping and not fixing in home......

So you don't miss the projector then?
I do not miss the projector AT ALL... This is coming from somebody who owned projectors for the last 18 years.
Curious, what size screen did you have and what projector, if I may ask?
WOLVERNOLE is offline  
post #2172 of 2364 Old 09-20-2019, 07:44 PM
AVS Forum Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston, TX
Posts: 5,775
Mentioned: 274 Post(s)
Tagged: 0 Thread(s)
Quoted: 3837 Post(s)
Liked: 4707
Quote:
Originally Posted by WOLVERNOLE View Post
Curious, what size screen did you have and what projector, if I may ask?
I had a Sony VPL-VW295ES and also a for a few days a JVC RS2000 (it was from a friend) with a 92" Stewart Filmscreen Luxus Deluxe StudioTek 100 screen material. I sit 8 ft from the screen. The screen was surrounded by black velvet and the OLED still is as you can see in these pictures before and after. Both, the 295ES and RS2000 don't get even close to contrast and HDR performance compared to the Sony 77A9G OLED. The only projectors that can compete with an OLED blacks wise are the old JVC e-shifters and those are discontinued.
Attached Thumbnails
Click image for larger version

Name:	IMG_0613.jpg
Views:	83
Size:	862.3 KB
ID:	2618042   Click image for larger version

Name:	IMG_5509.jpg
Views:	80
Size:	1.02 MB
ID:	2618044   Click image for larger version

Name:	IMG_9465.jpg
Views:	82
Size:	1,021.5 KB
ID:	2618046  

Enrico Castagnetti @ Rythmik Audio - Dialing In Rythmik Audio Subwoofers - REW for macOS
Media Room: Sierra Towers w/RAAL, Horizon w/RAAL, Sierra 2s & Lunas | Rythmik F12SE(x2) + FV25HP | Denon X6500H | Panny 820 + ATV 4K | Bluesound Node 2 | Sony 77A9G OLED |
Desktop: Dynaudio BM5 mkIII | Rythmik L22 | Apogee Quartet | 27" iMac| Bedroom: B&W 685 S2 | Rythmik LVX12 | Marantz SR6013 | Sony X700 + ATV 4K | Sony XBR-65Z9D |
enricoclaudio is offline  
post #2173 of 2364 Old 09-21-2019, 08:43 AM
AVS Forum Special Member
 
WOLVERNOLE's Avatar
 
Join Date: Jun 2001
Location: DUMFRIES, VA USA
Posts: 2,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 160
Quote:
Originally Posted by enricoclaudio View Post
Quote:
Originally Posted by WOLVERNOLE View Post
Curious, what size screen did you have and what projector, if I may ask?
I had a Sony VPL-VW295ES and also a for a few days a JVC RS2000 (it was from a friend) with a 92" Stewart Filmscreen Luxus Deluxe StudioTek 100 screen material. I sit 8 ft from the screen. The screen was surrounded by black velvet and the OLED still is as you can see in these pictures before and after. Both, the 295ES and RS2000 don't get even close to contrast and HDR performance compared to the Sony 77A9G OLED. The only projectors that can compete with an OLED blacks wise are the old JVC e-shifters and those are discontinued.
Thank you for that quick/thorough response. I heartily concur with you in even my rough comparison to yours. I have a 10-year old JVC 1080p projector onto a 108” Stewart Studiotek 1.3 gain screen, in a dedicated, well-treated theater room. We REALLY enjoy, still enjoy our Blu-ray movie experience, sitting 12’ from the screen. Color still very good; sharpness quite adequate @ 1080p ! Still, that “lack of punch” for 1080i/720p on football games is inadequate enough that I PREFER going upstairs to our 50” PLASMA. So yea, I agree with what you are saying. We still prefer the BIG SCREEN theater experience for movies- sight and sound being considered, but “contrast is King” and OLED, especially the SONY A9G with its upconversion and motion has to be a great experience !
WOLVERNOLE is offline  
post #2174 of 2364 Old 09-22-2019, 06:53 PM
AVS Forum Addicted Member
 
BillP's Avatar
 
Join Date: Aug 2003
Location: PA
Posts: 14,685
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 558 Post(s)
Liked: 481
When in doubt, click on "Restart" in the Settings menu (i.e., reboot the display).
When I first got the A9G, the internal Chromecast app didn't work. I rebooted, and then it worked perfectly.
After the recent firmware upgrade, the internal Netflix app didn't work (I just saw a blank screen). For the 2nd time I rebooted the display, and voila, Netflix worked fine.
Strange!!
Note I am not talking about a factory reset (which would delete all your settings), but rather "Restart" which reboots the display (just like an Android phone) but keeps all your settings.

Sony A9G, Oppo 205, Parasound JC2, Parasound A21, Sonus Faber Olympica IIIs
BillP is offline  
post #2175 of 2364 Old 09-23-2019, 02:08 PM - Thread Starter
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,234
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6055
DV and Smooth gradation has been a no-no for multiple generations.

XBR65A9G / XBR65A8F / 55R615
DP-UB420 / ATV4K (3) / PS Vue
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #2176 of 2364 Old 09-23-2019, 02:51 PM
AVS Forum Special Member
 
pbz06's Avatar
 
Join Date: Aug 2008
Posts: 1,663
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Liked: 904
Quote:
Originally Posted by gadgtfreek View Post
DV and Smooth gradation has been a no-no for multiple generations.
Yes, I know that and agree. My question was if anybody has noticed if the Low vs Off is reversed...like it was in Vincent's review sample.

Sony XBR-77A9G / Panasonic DP-UB9000 / Marantz SR7011 / Def Tech 9060 Series
pbz06 is offline  
post #2177 of 2364 Old 09-24-2019, 02:01 PM
AVS Forum Special Member
 
enricoclaudio's Avatar
 
Join Date: Aug 2005
Location: Houston, TX
Posts: 5,775
Mentioned: 274 Post(s)
Tagged: 0 Thread(s)
Quoted: 3837 Post(s)
Liked: 4707
Quote:
Originally Posted by gadgtfreek View Post
DV and Smooth gradation has been a no-no for multiple generations.
Maybe this is my brain playing tricks but after updating my two ATV 4K to tvOS13 today I find Dolby Vision brighter to the point that I had to bring down Gamma from +2 back to 0. This is happening on both, my 65Z9D and 77A9G. Maybe Apple fixed something on DV Profile 5?

Enrico Castagnetti @ Rythmik Audio - Dialing In Rythmik Audio Subwoofers - REW for macOS
Media Room: Sierra Towers w/RAAL, Horizon w/RAAL, Sierra 2s & Lunas | Rythmik F12SE(x2) + FV25HP | Denon X6500H | Panny 820 + ATV 4K | Bluesound Node 2 | Sony 77A9G OLED |
Desktop: Dynaudio BM5 mkIII | Rythmik L22 | Apogee Quartet | 27" iMac| Bedroom: B&W 685 S2 | Rythmik LVX12 | Marantz SR6013 | Sony X700 + ATV 4K | Sony XBR-65Z9D |
enricoclaudio is offline  
post #2178 of 2364 Old 09-24-2019, 10:48 PM
Member
 
Masterwarzombie's Avatar
 
Join Date: May 2013
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 17
Quote:
Originally Posted by enricoclaudio View Post
Maybe this is my brain playing tricks but after updating my two ATV 4K to tvOS13 today I find Dolby Vision brighter to the point that I had to bring down Gamma from +2 back to 0. This is happening on both, my 65Z9D and 77A9G. Maybe Apple fixed something on DV Profile 5?
gamma : +2
Your eyes play tricks on you. I update regularly, including beta .. and the brightness has not changed.
I tried a fire stick 4K and the brightness is identical to the apple TV.
The netflix internal app looks brighter than the apple tv
Masterwarzombie is online now  
post #2179 of 2364 Old 09-25-2019, 12:05 AM
Newbie
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
ARC CONNECTION ISSUE

I have an issue connecting HDMI 3 ARC from AG9 to HDMI ARC of Oppo 203. Set TV putting AUTO for eARC MODE and AUDIO SYSTEM for SPEAKER. Set CEC ON for Oppo. Result: Oppo does not receive any audio stream. Any experience in using a working ARC configuration?
Thanks all.
nikon70lm is offline  
post #2180 of 2364 Old 09-25-2019, 12:59 AM
Newbie
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Quote:
Originally Posted by BillP View Post
I have no problems with the Netflix internal app and ARC to my Oppo 205 (the Oppo is then connected to my preamp), but I only use 2-channel stereo.

Hi BillP, I have issues connecting ARC between AG9 and Oppo 203. Can you please detail the setup you put in the Sony and Oppo menus? Thank you!
nikon70lm is offline  
post #2181 of 2364 Old 09-25-2019, 04:47 AM
AVS Forum Addicted Member
 
BillP's Avatar
 
Join Date: Aug 2003
Location: PA
Posts: 14,685
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 558 Post(s)
Liked: 481
Quote:
Originally Posted by nikon70lm View Post
ARC CONNECTION ISSUE

I have an issue connecting HDMI 3 ARC from AG9 to HDMI ARC of Oppo 203. Set TV putting AUTO for eARC MODE and AUDIO SYSTEM for SPEAKER. Set CEC ON for Oppo. Result: Oppo does not receive any audio stream. Any experience in using a working ARC configuration?
Thanks all.
Your settings are correct (eARC on the A9G set to "Auto," and CEC to "On" on the Oppo). Make sure the HDMI cable is connected to HDMI 3 in the back of the A9G, and to HDMI Output 1 (not HDMI Input or HDMI Output 2) in the back of the Oppo. Then using the"Input" button on the Oppo remote, toggle to "HDMI Out/ARC" and you should be good to go. Note this is all with my 205, not 203. Sometimes I noticed it best to have the A9G already displaying content (such as TV broadcasts via my cable box) rather than just turning the display "on" and showing no content before trying to connect with ARC.
jkmw likes this.

Sony A9G, Oppo 205, Parasound JC2, Parasound A21, Sonus Faber Olympica IIIs
BillP is offline  
post #2182 of 2364 Old 09-25-2019, 09:43 PM
Newbie
 
Join Date: Jun 2017
Location: Tulsa, OK
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by enricoclaudio View Post
Quote:
Originally Posted by gadgtfreek View Post
DV and Smooth gradation has been a no-no for multiple generations.
Maybe this is my brain playing tricks but after updating my two ATV 4K to tvOS13 today I find Dolby Vision brighter to the point that I had to bring down Gamma from +2 back to 0. This is happening on both, my 65Z9D and 77A9G. Maybe Apple fixed something on DV Profile 5?
I’m thinking the same thing. I’m running tvOS13 on my ATV 4K and I’m running DV dark as DV bright is now way too bright.

Sony XBR65A9G | Samsung UN65KS8000 | ATV4K
Sioomagates is offline  
post #2183 of 2364 Old 09-26-2019, 12:16 AM
AVS Forum Special Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 1,070
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 189
I haven't had the time to test, but do you guys find Netflix video quality superior (accuracy) from the AppleTV 4K, or the A9G? Love to hear/ discuss about it. My RMC-1 is having teething issues, and I'm dealing with those...

- AUDIO: (7.2.4 Atmos) EMOTIVA RMC-1 | McIntosh MC-8207 + CROWN XLS 2502, 1502 | KEF LS50, SVS Prime Elevations, RYTHMIK G25HP + L22
- VIDEO: SONY OLED 65A9G | Panasonic UB820 | 44TB Synology DS1815+ | Dune Solo 4K | XBOX ONE X SCORPIO | PS4 PRO | Apple TV 4K | HTPC/Gaming Rig (Ryzen 3700X, GIGABYTE X570 I AORUS PRO WIFI, 16GB, STRIX OC 1080TI, Auzen HDMI XFi)
Geronimo.USMC is offline  
post #2184 of 2364 Old 09-26-2019, 05:49 AM
Newbie
 
Join Date: Jul 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 1
Quote:
Originally Posted by BillP View Post
Your settings are correct (eARC on the A9G set to "Auto," and CEC to "On" on the Oppo). Make sure the HDMI cable is connected to HDMI 3 in the back of the A9G, and to HDMI Output 1 (not HDMI Input or HDMI Output 2) in the back of the Oppo. Then using the"Input" button on the Oppo remote, toggle to "HDMI Out/ARC" and you should be good to go. Note this is all with my 205, not 203. Sometimes I noticed it best to have the A9G already displaying content (such as TV broadcasts via my cable box) rather than just turning the display "on" and showing no content before trying to connect with ARC.

Finally solved activating also Sony "CEC", which is called "Bravia Sync"!
nikon70lm is offline  
post #2185 of 2364 Old 09-26-2019, 02:52 PM
Newbie
 
Join Date: Jun 2017
Location: Tulsa, OK
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by Geronimo.USMC View Post
I haven't had the time to test, but do you guys find Netflix video quality superior (accuracy) from the AppleTV 4K, or the A9G? Love to hear/ discuss about it. My RMC-1 is having teething issues, and I'm dealing with those...
I go back and forth actually. I have the ATV 4K set for Dolby Vision as that is my preference, but enjoy the Netflix mode on the A9G as well. I’m so used to using the ATV on my Samsung K8000 that I find myself using the ATV 90% of the time. I will say this, the Plex app has WiFi stuttering issues via the internal Plex app, but have no issues running Plex on the ATV.
Geronimo.USMC likes this.

Sony XBR65A9G | Samsung UN65KS8000 | ATV4K
Sioomagates is offline  
post #2186 of 2364 Old 09-26-2019, 04:02 PM
AVS Forum Special Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 1,070
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 189
Quote:
Originally Posted by Sioomagates View Post
Quote:
Originally Posted by Geronimo.USMC View Post
I haven't had the time to test, but do you guys find Netflix video quality superior (accuracy) from the AppleTV 4K, or the A9G? Love to hear/ discuss about it. My RMC-1 is having teething issues, and I'm dealing with those...
I go back and forth actually. I have the ATV 4K set for Dolby Vision as that is my preference, but enjoy the Netflix mode on the A9G as well. I’m so used to using the ATV on my Samsung K8000 that I find myself using the ATV 90% of the time. I will say this, the Plex app has WiFi stuttering issues via the internal Plex app, but have no issues running Plex on the ATV.
I can not get ATMOS to play from the TV Netflix app no matter what I try. The AppleTV4K works though. I was hoping to simplify my setup and remove the AppleTV.

I was wondering which app gives the most accurate video quality though. I think that the Sony TV with its “NETFLIX CALIBRATED” mode would, but haven’t seen anyone comment on which has better playback. I haven’t had the time to really sit down and scrutinize.

- AUDIO: (7.2.4 Atmos) EMOTIVA RMC-1 | McIntosh MC-8207 + CROWN XLS 2502, 1502 | KEF LS50, SVS Prime Elevations, RYTHMIK G25HP + L22
- VIDEO: SONY OLED 65A9G | Panasonic UB820 | 44TB Synology DS1815+ | Dune Solo 4K | XBOX ONE X SCORPIO | PS4 PRO | Apple TV 4K | HTPC/Gaming Rig (Ryzen 3700X, GIGABYTE X570 I AORUS PRO WIFI, 16GB, STRIX OC 1080TI, Auzen HDMI XFi)
Geronimo.USMC is offline  
post #2187 of 2364 Old 09-26-2019, 04:25 PM
Member
 
studiozut's Avatar
 
Join Date: Jan 2014
Location: Washington DC
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
For OTA broadcasts, anybody know if the tuner will support ATSC 3.0 for 4k?

Sony A9G 65" | Denon avr-x6500h | Oppo UDP-203 | Sonos | 7.1.4 (KEF Q35 fronts, Q9C center, Q10 for surrounds, ci200QR heights, Martin Logan Dynamo 300 sub)
studiozut is offline  
post #2188 of 2364 Old 09-26-2019, 04:46 PM
AVS Forum Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 8,774
Mentioned: 161 Post(s)
Tagged: 1 Thread(s)
Quoted: 2375 Post(s)
Liked: 3134
Quote:
Originally Posted by studiozut View Post
For OTA broadcasts, anybody know if the tuner will support ATSC 3.0 for 4k?

Does such a turner even exist yet ?


Sent from my iPhone using Tapatalk Pro
FilmMixer is online now  
post #2189 of 2364 Old 09-26-2019, 04:48 PM
AVS Forum Club Gold
 
Keenan's Avatar
 
Join Date: Aug 2003
Location: Santa Rosa, CA
Posts: 34,093
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 3948 Post(s)
Liked: 3658
Quote:
Originally Posted by FilmMixer View Post
Does such a turner even exist yet ?


Sent from my iPhone using Tapatalk Pro
Not until sometime in 2020 if I'm not mistaken. In displays, I would guess not until the 2021 model year.
Keenan is offline  
post #2190 of 2364 Old 09-27-2019, 08:04 AM
AVS Forum Special Member
 
lsorensen's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 2,626
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1429 Post(s)
Liked: 824
Quote:
Originally Posted by studiozut View Post
For OTA broadcasts, anybody know if the tuner will support ATSC 3.0 for 4k?
Pretty sure only TVs sold in south korea have ATSC 3 tuners so far. They deployed it in 2017 to allow broadcast of the olympics in 2018 in UHD.

Len Sorensen

Sony XBR55A1E, Marantz SR6012, Benq W7000, Oppo BDP-93, PSB Image T5/C5/B4/Subseries 200
lsorensen is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off