2019 LG C9–E9 dedicated GAMING thread, consoles and PC - Page 29 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 449Likes
Reply
 
Thread Tools
post #841 of 1126 Old 05-22-2020, 10:34 AM - Thread Starter
AVS Forum Addicted Member
 
DaverJ's Avatar
 
Join Date: May 2003
Location: Tennessee
Posts: 10,134
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 2070 Post(s)
Liked: 4261
Quote:
Originally Posted by improwise01 View Post
Are people in general aware of the fact that quite few Nvidia cards actually support GSync via HDMI? ...
Quote:
Originally Posted by 22Green View Post
I would think by now most would. I did not know this till I bought my TV.. I thought for SURE a 1080 Ti with 11 gig of memory would be able to be used

Same here: when I received my C9 early January, it took me a while to figure out why I wasn't getting g-sync - it was the GTX 1070 in my PC! So I sold that and picked up an RTX 2070 Super, without regrets.
22Green likes this.
DaverJ is online now  
Sponsored Links
Advertisement
 
post #842 of 1126 Old 05-22-2020, 11:49 AM
Senior Member
 
Tygeezy's Avatar
 
Join Date: Sep 2006
Posts: 430
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 164
Quote:
Originally Posted by DaverJ View Post
Same here: when I received my C9 early January, it took me a while to figure out why I wasn't getting g-sync - it was the GTX 1070 in my PC! So I sold that and picked up an RTX 2070 Super, without regrets.

I’m using the GeForce 2070 super as a holdover card too. I’m going to have to go with the biggest baddest 30 series because 4k 120 hz requires as much power as possible.
22Green likes this.
Tygeezy is offline  
post #843 of 1126 Old 05-22-2020, 12:11 PM - Thread Starter
AVS Forum Addicted Member
 
DaverJ's Avatar
 
Join Date: May 2003
Location: Tennessee
Posts: 10,134
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 2070 Post(s)
Liked: 4261
Quote:
Originally Posted by Tygeezy View Post
I’m using the GeForce 2070 super as a holdover card too. I’m going to have to go with the biggest baddest 30 series because 4k 120 hz requires as much power as possible.

Did you get the NVIDIA "Founders Edition" (not actually called that, but resembles what they used to call these cards)? Mine works well, stays reasonably cool, but when the fans spin over 50%, it makes an annoying tone. It's not coil whine, it sounds like a musical note being hummed. I've checked for everything, vibrations and whatnot, and it's been driving me crazy. I'm thinking about getting a different 2070 Super card and selling this Founders one.
DaverJ is online now  
Sponsored Links
Advertisement
 
post #844 of 1126 Old 05-22-2020, 01:36 PM
Senior Member
 
tornadog's Avatar
 
Join Date: Apr 2007
Location: Baton Rouge LA
Posts: 332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 15
Quote:
Originally Posted by DaverJ View Post
Same here: when I received my C9 early January, it took me a while to figure out why I wasn't getting g-sync - it was the GTX 1070 in my PC! So I sold that and picked up an RTX 2070 Super, without regrets.
According to this, the 1070 supports gsync??

https://blurbusters.com/gsync/supported-graphics-cards/
tornadog is offline  
post #845 of 1126 Old 05-22-2020, 01:58 PM
Senior Member
 
Tygeezy's Avatar
 
Join Date: Sep 2006
Posts: 430
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 164
Quote:
Originally Posted by DaverJ View Post
Did you get the NVIDIA "Founders Edition" (not actually called that, but resembles what they used to call these cards)? Mine works well, stays reasonably cool, but when the fans spin over 50%, it makes an annoying tone. It's not coil whine, it sounds like a musical note being hummed. I've checked for everything, vibrations and whatnot, and it's been driving me crazy. I'm thinking about getting a different 2070 Super card and selling this Founders one.
I never go with blower fans because they are louder and run hotter. blower style fans are great if your tower has poor ventilation, but mine is big and has very good airflow so i prefer open style fans that blow air into case the then my case fans exhaust out the back.
Tygeezy is offline  
post #846 of 1126 Old 05-22-2020, 01:59 PM
Senior Member
 
Tygeezy's Avatar
 
Join Date: Sep 2006
Posts: 430
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 164
Quote:
Originally Posted by tornadog View Post
According to this, the 1070 supports gsync??

https://blurbusters.com/gsync/supported-graphics-cards/
It does, but only over display port. Not HDMI.
DaverJ likes this.
Tygeezy is offline  
post #847 of 1126 Old 05-22-2020, 03:14 PM
AVS Forum Special Member
 
Ice Cold's Avatar
 
Join Date: Nov 2008
Posts: 1,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 449 Post(s)
Liked: 175
Quote:
Originally Posted by Tygeezy View Post
It does, but only over display port. Not HDMI.

Is there any confirmation that the RTX 3000 series aka 3080 etc will even have full HDMI 2.1 support ?
Ice Cold is offline  
post #848 of 1126 Old 05-22-2020, 05:17 PM
Senior Member
 
Join Date: Nov 2019
Posts: 466
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 343
Okay I did some testing with Resident Evil 2 Remake with HDR


Testing Gear: 2080 ti, I7 7700k 5.1Ghz, 16gb Ram
The HDMI is set to normal(HDMI4), meaning it is not in Pc-Mode
Picture preset chosen: Game-Mode HDR with Dynamic Tone Mapping set to HGIG with in-game HDR settings set according to this tone map

I got bad banding and poor shadow detail in all modes that I tried which was
*IGM=Instant game mode
1) IGM + G-Sync On
2)IGM + G-Sync OFF
3) IGM OFF
4) All the options above plus trying different color settings like

422 10 bit limited
422 12 bit limied
444 8 bit limited
Use Nvidia Default which is RGB 8 limited

Testing was used for the opening scene like the hamburger and after the crash in the zombie it is very evident.

I didn't get any flicker, like I said it was the banding that struck me the most which I have not experienced in other games but I must admit for this is a more darker tone game.

SDR look good but with no real issues

If there is any other settings that may be used that I have overlooked please let me know, I would have taken pictures but unfortunately my front camera in my phone is cracked

I will try COD next as I'm not 100 percent if the game or the TV is at fault here and would like to do more testing and rule out any factors that it may the game developers. I also tried the new Ori game in HDR today which is stunning with no issues of banding or raised black or flicker.

Jim
DaverJ likes this.
Jimmy2Shoes is online now  
post #849 of 1126 Old 05-22-2020, 06:29 PM
Member
 
Join Date: Jun 2019
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 12
Quote:
Originally Posted by Jimmy2Shoes View Post
Okay I did some testing with Resident Evil 2 Remake with HDR


Testing Gear: 2080 ti, I7 7700k 5.1Ghz, 16gb Ram
The HDMI is set to normal(HDMI4), meaning it is not in Pc-Mode
Picture preset chosen: Game-Mode HDR with Dynamic Tone Mapping set to HGIG with in-game HDR settings set according to this tone map

I got bad banding and poor shadow detail in all modes that I tried which was
*IGM=Instant game mode
1) IGM + G-Sync On
2)IGM + G-Sync OFF
3) IGM OFF
4) All the options above plus trying different color settings like

422 10 bit limited
422 12 bit limied
444 8 bit limited
Use Nvidia Default which is RGB 8 limited

Testing was used for the opening scene like the hamburger and after the crash in the zombie it is very evident.

I didn't get any flicker, like I said it was the banding that struck me the most which I have not experienced in other games but I must admit for this is a more darker tone game.

SDR look good but with no real issues

If there is any other settings that may be used that I have overlooked please let me know, I would have taken pictures but unfortunately my front camera in my phone is cracked

I will try COD next as I'm not 100 percent if the game or the TV is at fault here and would like to do more testing and rule out any factors that it may the game developers. I also tried the new Ori game in HDR today which is stunning with no issues of banding or raised black or flicker.

Jim
Try renaming the input to console mode. Make sure to try “low” and “high” Black levels in the lg menu. Could be the game has poor hdr implementation. Try that.
Jimmy2Shoes likes this.
Cleanupdisc is offline  
post #850 of 1126 Old 05-22-2020, 07:32 PM
Advanced Member
 
DJ Lushious's Avatar
 
Join Date: Feb 2004
Location: NW Indiana
Posts: 525
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 361 Post(s)
Liked: 125
Quote:
Originally Posted by Jimmy2Shoes View Post
I got bad banding and poor shadow detail in all modes that I tried which was
*IGM=Instant game mode
Often times banding is simply inherent to the design of video game assets. You say this in the end, so I know you know, but it bears repeating.

Quote:
Originally Posted by Jimmy2Shoes View Post
I will try COD next as I'm not 100 percent if the game or the TV is at fault here and would like to do more testing and rule out any factors that it may the game developers. I also tried the new Ori game in HDR today which is stunning with no issues of banding or raised black or flicker.
Jimmy2Shoes likes this.
DJ Lushious is online now  
post #851 of 1126 Old 05-22-2020, 09:17 PM
Member
 
Dymblos's Avatar
 
Join Date: Aug 2009
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 12
Quote:
Originally Posted by Cleanupdisc View Post
Try renaming the input to console mode. Make sure to try “low” and “high” Black levels in the lg menu. Could be the game has poor hdr implementation. Try that.
the hdr poor implementation is only on pc? or also in consoles
Dymblos is offline  
post #852 of 1126 Old 05-22-2020, 11:23 PM
Senior Member
 
Join Date: Nov 2018
Posts: 455
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 407 Post(s)
Liked: 81
Quote:
Originally Posted by Jimmy2Shoes View Post
Okay I did some testing with Resident Evil 2 Remake with HDR


Testing Gear: 2080 ti, I7 7700k 5.1Ghz, 16gb Ram
The HDMI is set to normal(HDMI4), meaning it is not in Pc-Mode
Picture preset chosen: Game-Mode HDR with Dynamic Tone Mapping set to HGIG with in-game HDR settings set according to this tone map

I got bad banding and poor shadow detail in all modes that I tried which was
*IGM=Instant game mode
1) IGM + G-Sync On
2)IGM + G-Sync OFF
3) IGM OFF
4) All the options above plus trying different color settings like

422 10 bit limited
422 12 bit limied
444 8 bit limited
Use Nvidia Default which is RGB 8 limited

Testing was used for the opening scene like the hamburger and after the crash in the zombie it is very evident.

I didn't get any flicker, like I said it was the banding that struck me the most which I have not experienced in other games but I must admit for this is a more darker tone game.

SDR look good but with no real issues

If there is any other settings that may be used that I have overlooked please let me know, I would have taken pictures but unfortunately my front camera in my phone is cracked

I will try COD next as I'm not 100 percent if the game or the TV is at fault here and would like to do more testing and rule out any factors that it may the game developers. I also tried the new Ori game in HDR today which is stunning with no issues of banding or raised black or flicker.

Jim
Ok two things i want to point out:
-IGM + gsync off is the same as IGM off. The tv will never go into IGM once gsync is disabled.
-there is no raised black in the new ori game, but banding is there (if you pay attention to the sky) and pretty heavy posterization in dark areas.

*My setup:
PC (i5-8400, 16GB RAM, RTX 2080 Ti) connected to LG C9 OLED
*NVCP Settings:
RGB 8bit Full in SDR
422 12bit Limited in HDR
Duc Vu is offline  
post #853 of 1126 Old 05-22-2020, 11:38 PM
Newbie
 
Join Date: May 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I have owned LG 77C9 now for a couple weeks. I have noticed that some games won't run 1440p in full screen e.g. Control and The Witcher 3 but then e.g. GTA V runs ok. TV signal shows 2160p resolution with those games and 60hz. I would say my PC's sweet spot is 1440p ~80fps so I would like to keep that resolution and at least 100hz settings. (Best custom resolution 1440p 100hz 4:4:4 10bit for gaming)

Has anyone else noticed this and is it totally game dependent or can I somehow fix this? Running in windowed mode is a one solution but then again I would like to run my desktop at 4k and not switching back and forth.
Sillanmaki is online now  
post #854 of 1126 Old 05-22-2020, 11:52 PM
Senior Member
 
Tygeezy's Avatar
 
Join Date: Sep 2006
Posts: 430
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 164
2019 LG C9–E9 dedicated GAMING thread, consoles and PC

Quote:
Originally Posted by Sillanmaki View Post
I have owned LG 77C9 now for a couple weeks. I have noticed that some games won't run 1440p in full screen e.g. Control and The Witcher 3 but then e.g. GTA V runs ok. TV signal shows 2160p resolution with those games and 60hz. I would say my PC's sweet spot is 1440p ~80fps so I would like to keep that resolution and at least 100hz settings. (Best custom resolution 1440p 100hz 4:4:4 10bit for gaming)

Has anyone else noticed this and is it totally game dependent or can I somehow fix this? Running in windowed mode is a one solution but then again I would like to run my desktop at 4k and not switching back and forth.

What kind of gpu do you have? AMD doesn’t support 1440 p very well over hdmi. You can’t get those games to run in 1440 p by setting your desktop to that resolution and using borderless windowed mode for games.

Also, you always want to run highest refresh rate. Higher refresh rate equals faster scan out time which equals less input lag.
DaverJ likes this.
Tygeezy is offline  
post #855 of 1126 Old 05-23-2020, 12:11 AM
Newbie
 
Join Date: May 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by Tygeezy View Post
Quote:
Originally Posted by Sillanmaki View Post
I have owned LG 77C9 now for a couple weeks. I have noticed that some games won't run 1440p in full screen e.g. Control and The Witcher 3 but then e.g. GTA V runs ok. TV signal shows 2160p resolution with those games and 60hz. I would say my PC's sweet spot is 1440p ~80fps so I would like to keep that resolution and at least 100hz settings. (Best custom resolution 1440p 100hz 4:4:4 10bit for gaming)

Has anyone else noticed this and is it totally game dependent or can I somehow fix this? Running in windowed mode is a one solution but then again I would like to run my desktop at 4k and not switching back and forth.

What kind of gpu do you have? AMD doesn’️t support 1440 p very well over hdmi. You can’️t get those games to run in 1440 p by setting your desktop to that resolution and using borderless windowed mode for games.

Also, you always want to run highest refresh rate. Higher refresh rate equals faster scan out time which equals less input lag.
I have a Vega 56. Yeah like I guessed if I want to use 1440p need to run borderless mode. Also I have noticed freesync mod do not work with those games in fullscreen.

With a freesync mod ON I'm facing random 1sev black screens now and then. I've read that low fps ~40 might cause that but can't be sure yet. Need to test more.
Sillanmaki is online now  
post #856 of 1126 Old 05-23-2020, 12:45 AM
Senior Member
 
Join Date: Nov 2019
Posts: 466
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 343
Quote:
Originally Posted by Duc Vu View Post
Ok two things i want to point out:
-IGM + gsync off is the same as IGM off. The tv will never go into IGM once gsync is disabled.
-there is no raised black in the new ori game, but banding is there (if you pay attention to the sky) and pretty heavy posterization in dark areas.
Hi

To your first point I am aware, but it was possible to choose this option, so I included it in the test. If I had found a setting where banding was resolved in this game I probably have not included it, but I didn't so wanted to try as many variables as I could in this instance
As for Ori, I will return to this and pay closer attention to the Sky and darker area's, I played this more for fun and wasn't looking for issues per say
Jimmy2Shoes is online now  
post #857 of 1126 Old 05-23-2020, 01:42 AM
Member
 
mitchmalibu's Avatar
 
Join Date: Jul 2008
Posts: 56
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 45
Quote:
Originally Posted by Sillanmaki View Post
I have owned LG 77C9 now for a couple weeks. I have noticed that some games won't run 1440p in full screen e.g. Control and The Witcher 3 but then e.g. GTA V runs ok. TV signal shows 2160p resolution with those games and 60hz. I would say my PC's sweet spot is 1440p ~80fps so I would like to keep that resolution and at least 100hz settings. (Best custom resolution 1440p 100hz 4:4:4 10bit for gaming)
I've played Control and am currently playing witcher 3 on the C9 (RGB, 8bit, 1440p) in fullscreen without any problem. Unless you have some custom resolution set up not supported by these games, not sure what is going on.
FarleyUK likes this.

lg oled55c9pla - yamaha rx-a860 - monitor audio bronze br2 (front) + brlcr (center) + br1 (surround) + b&w asw610 (subwoofer) - sharc earc audio converter - pc (ryzen 3900x / nvidia rtx 2070 super) - nvidia shield tv 2019 - apple tv 4k - sony ps4 pro
mitchmalibu is offline  
post #858 of 1126 Old 05-23-2020, 02:21 AM
Newbie
 
Join Date: May 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by mitchmalibu View Post
Quote:
Originally Posted by Sillanmaki View Post
I have owned LG 77C9 now for a couple weeks. I have noticed that some games won't run 1440p in full screen e.g. Control and The Witcher 3 but then e.g. GTA V runs ok. TV signal shows 2160p resolution with those games and 60hz. I would say my PC's sweet spot is 1440p ~80fps so I would like to keep that resolution and at least 100hz settings. (Best custom resolution 1440p 100hz 4:4:4 10bit for gaming)
I've played Control and am currently playing witcher 3 on the C9 (RGB, 8bit, 1440p) in fullscreen without any problem. Unless you have some custom resolution set up not supported by these games, not sure what is going on.
Have you checked TV really recognises it as 1440p signal? Arrow right and

I reseted CRU to be sure there's no any custom resolutions. But still when I set the game to 1440p TV says signal is 4k. I noticed some other strange resolutions e.g. when I set the game to 1920x1200 TV recognises it as 1440p. 1440p, 1800p -> TV recognises it as 2160p. (I'm doing the testing now with The Witcher 3.)

When writing this I managed to get it work! Turning off and on HDMI ULTRA HD Deep colour and instant game response fixed it. It loses the signal when disabling those as 1440p is available only with those on. So here's a fix if someone else is having similar issues. 😊
Sillanmaki is online now  
post #859 of 1126 Old 05-23-2020, 02:45 AM
Newbie
 
Join Date: May 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by Sillanmaki View Post
Have you checked TV really recognises it as 1440p signal? Arrow right and

I reseted CRU to be sure there's no any custom resolutions. But still when I set the game to 1440p TV says signal is 4k. I noticed some other strange resolutions e.g. when I set the game to 1920x1200 TV recognises it as 1440p. 1440p, 1800p -> TV recognises it as 2160p. (I'm doing the testing now with The Witcher 3.)

When writing this I managed to get it work! Turning off and on HDMI ULTRA HD Deep colour and instant game response fixed it. It loses the signal when disabling those as 1440p is available only with those on. So here's a fix if someone else is having similar issues. 😊
I'm not able to edit my posts so sorry for replying for myself. The fix do not work everytime and only when also the desktop is set to 1440p. I needed to turn deep colour on/off few times and it starts to work.

Desktop is 1440p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal starts to show the correct 1440p.
Desktop is 2160p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal stays at 2160p and game opens as a small I believe 1440p windowed mode in desktop.
Sillanmaki is online now  
post #860 of 1126 Old 05-23-2020, 03:13 AM
Member
 
mitchmalibu's Avatar
 
Join Date: Jul 2008
Posts: 56
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 45
Some games sometimes have a hard time to switch from the default desktop resolution. As a general rule, even if I setup the game as fullscreen, I set up the desktop to be the same as the desired game resolution / refresh rate (quick shortcuts using display changer does the trick). And it also allow for more stable alt tab switching.

But I never had something resembling what you describe.
22Green likes this.

lg oled55c9pla - yamaha rx-a860 - monitor audio bronze br2 (front) + brlcr (center) + br1 (surround) + b&w asw610 (subwoofer) - sharc earc audio converter - pc (ryzen 3900x / nvidia rtx 2070 super) - nvidia shield tv 2019 - apple tv 4k - sony ps4 pro
mitchmalibu is offline  
post #861 of 1126 Old 05-23-2020, 04:24 AM
Senior Member
 
FarleyUK's Avatar
 
Join Date: Sep 2008
Posts: 433
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 104
I’ve been gaming on this tv reliably for the past few weeks. Both PC (G sync via 2070), PS4 and Xbox One.

I must be blind as I have not seen any issues at all. The image is stunning - unlike my old Q9F.

I think it’s like running grey slides to check for banding - once you see it, you cannot ignore it. So, even if it is there, I’m happy in my ability to actually just fully enjoy this amazing tv instead of being anally retentive around slightly raised blacks ‘ruining’ a scene.

Might also help that I have bias lighting behind the tv, and all modes are fully calibrated.


Sent from my iPhone using Tapatalk
DaverJ, Lors, LiLAsN and 1 others like this.
FarleyUK is offline  
post #862 of 1126 Old 05-23-2020, 05:00 AM
Senior Member
 
Join Date: Nov 2018
Posts: 455
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 407 Post(s)
Liked: 81
Quote:
Originally Posted by FarleyUK View Post
I’️ve been gaming on this tv reliably for the past few weeks. Both PC (G sync via 2070), PS4 and Xbox One.

I must be blind as I have not seen any issues at all. The image is stunning - unlike my old Q9F.

I think it’️s like running grey slides to check for banding - once you see it, you cannot ignore it. So, even if it is there, I’️m happy in my ability to actually just fully enjoy this amazing tv instead of being anally retentive around slightly raised blacks ‘ruining’️ a scene.

Might also help that I have bias lighting behind the tv, and all modes are fully calibrated.


Sent from my iPhone using Tapatalk
If you have bias lighting on, some of the issues will not be noticeable since shadow details are lost. Why do you use bias lighting with oled though, but whatever, it's your choice.

A lot of people spend thousands of dollars to buy an oled and spend extra hundreds of dollars on pro calibration to get that pitch perfect picture quality so it's no surprise seeing this kind of issue bothers them. It's ok if you're fine with that, as long as you don't call other people out for being nitpicky since they do have the right to be nitpicky and point out the fault of the product. I have seen lots of folks on this forum are always in denial and defend a brand rather than seeing the problem fixed for everyone.

*My setup:
PC (i5-8400, 16GB RAM, RTX 2080 Ti) connected to LG C9 OLED
*NVCP Settings:
RGB 8bit Full in SDR
422 12bit Limited in HDR
Duc Vu is offline  
post #863 of 1126 Old 05-23-2020, 05:19 AM
Senior Member
 
Join Date: Nov 2019
Posts: 466
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 343
Quote:
Originally Posted by FarleyUK View Post
I’ve been gaming on this tv reliably for the past few weeks. Both PC (G sync via 2070), PS4 and Xbox One.

I must be blind as I have not seen any issues at all. The image is stunning - unlike my old Q9F.

I think it’s like running grey slides to check for banding - once you see it, you cannot ignore it. So, even if it is there, I’m happy in my ability to actually just fully enjoy this amazing tv instead of being anally retentive around slightly raised blacks ‘ruining’ a scene.

Might also help that I have bias lighting behind the tv, and all modes are fully calibrated.


Sent from my iPhone using Tapatalk
Yes, just to clear I'm over the moon with this Tv and I know the panel is good, I don't spend a few hours a week looking a 5 percent greyscale TBH I'm not even a gamer, I enjoy it from time to time

The test's I'm doing is more to find if there is a fundamental bug in the Tv when G-Sync is enabled, this has been mentioned before in the thread and now it seems to be in the CX models too. Quantum oled made a video about this recently which has peak my interest again in finding out if this affects some panels or is it a problem that LG needs to look at.


So I'm going to do this primarily for research only, perhaps maybe find settings that work better or at least have more info for the thread so a case can be made for LG with something tangible to work with.

Plus when you say calibrated, do you mean with AutoCal, Manual or by a Pro
Jimmy2Shoes is online now  
post #864 of 1126 Old 05-23-2020, 08:11 AM - Thread Starter
AVS Forum Addicted Member
 
DaverJ's Avatar
 
Join Date: May 2003
Location: Tennessee
Posts: 10,134
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 2070 Post(s)
Liked: 4261
Quote:
Originally Posted by Sillanmaki View Post
Have you checked TV really recognises it as 1440p signal? Arrow right and ...

Wow, I didn't know this feature existed - Arrow right and enter brings up the banner! Thanks for posting this. I was using the 3 dots "..." and navigating to INFO, but arrow right and enter is less clumsy and so much quicker. It would have been nice if LG had put an INFO button on the remote, but these two clicks aren't bad.
FarleyUK likes this.
DaverJ is online now  
post #865 of 1126 Old 05-23-2020, 12:16 PM
Senior Member
 
FarleyUK's Avatar
 
Join Date: Sep 2008
Posts: 433
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 104
Quote:
Originally Posted by DaverJ View Post
Wow, I didn't know this feature existed - Arrow right and enter brings up the banner! Thanks for posting this. I was using the 3 dots "..." and navigating to INFO, but arrow right and enter is less clumsy and so much quicker. It would have been nice if LG had put an INFO button on the remote, but these two clicks aren't bad.

This is awesome info, thanks!

Strangely, even though my desktop is set for 1440, the TV shows it as a different resolution...


Sent from my iPhone using Tapatalk
FarleyUK is offline  
post #866 of 1126 Old 05-23-2020, 12:34 PM
Advanced Member
 
DJ Lushious's Avatar
 
Join Date: Feb 2004
Location: NW Indiana
Posts: 525
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 361 Post(s)
Liked: 125
Quote:
Originally Posted by Sillanmaki View Post
Quote:
Originally Posted by Sillanmaki View Post
Have you checked TV really recognises it as 1440p signal? Arrow right and

I reseted CRU to be sure there's no any custom resolutions. But still when I set the game to 1440p TV says signal is 4k. I noticed some other strange resolutions e.g. when I set the game to 1920x1200 TV recognises it as 1440p. 1440p, 1800p -> TV recognises it as 2160p. (I'm doing the testing now with The Witcher 3.)

When writing this I managed to get it work! Turning off and on HDMI ULTRA HD Deep colour and instant game response fixed it. It loses the signal when disabling those as 1440p is available only with those on. So here's a fix if someone else is having similar issues. 😊
I'm not able to edit my posts so sorry for replying for myself. The fix do not work everytime and only when also the desktop is set to 1440p. I needed to turn deep colour on/off few times and it starts to work.

Desktop is 1440p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal starts to show the correct 1440p.
Desktop is 2160p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal stays at 2160p and game opens as a small I believe 1440p windowed mode in desktop.
Your issue is right there. You have your desktop set to 1440p, but you’re upscaling it to 2160p. Turn off GPU scaling. It’s been a while since I’ve done this, as I have an nVidia GPU now, but I’m sure someone else can come in a relay it.
DJ Lushious is online now  
post #867 of 1126 Old 05-23-2020, 12:41 PM - Thread Starter
AVS Forum Addicted Member
 
DaverJ's Avatar
 
Join Date: May 2003
Location: Tennessee
Posts: 10,134
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 2070 Post(s)
Liked: 4261
Quote:
Originally Posted by FarleyUK View Post
Strangely, even though my desktop is set for 1440, the TV shows it as a different resolution...

What GPU do you have?
.

FYI: If I use Windows display settings to change resolution, the TV stays at 4k and just scales a 1440p desktop to 4k, and will still be 60Hz.

.
The better way is to go into NVIDIA control panel and set resolution to PC 2560x1440 at 120Hz. This way the C9 shows 1440p, and the display will be 120 Hz.
22Green likes this.
DaverJ is online now  
post #868 of 1126 Old 05-23-2020, 11:43 PM
Newbie
 
Join Date: May 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by DJ Lushious View Post
Quote:
Originally Posted by Sillanmaki View Post
Quote:
Originally Posted by Sillanmaki View Post
Have you checked TV really recognises it as 1440p signal? Arrow right and

I reseted CRU to be sure there's no any custom resolutions. But still when I set the game to 1440p TV says signal is 4k. I noticed some other strange resolutions e.g. when I set the game to 1920x1200 TV recognises it as 1440p. 1440p, 1800p -> TV recognises it as 2160p. (I'm doing the testing now with The Witcher 3.)

When writing this I managed to get it work! Turning off and on HDMI ULTRA HD Deep colour and instant game response fixed it. It loses the signal when disabling those as 1440p is available only with those on. So here's a fix if someone else is having similar issues. 😊
I'm not able to edit my posts so sorry for replying for myself. The fix do not work everytime and only when also the desktop is set to 1440p. I needed to turn deep colour on/off few times and it starts to work.

Desktop is 1440p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal starts to show the correct 1440p.
Desktop is 2160p --> launch the game --> signal is 2160p and game 1440p fullscreen --> turning on/off deep colour --> signal stays at 2160p and game opens as a small I believe 1440p windowed mode in desktop.
Your issue is right there. You have your desktop set to 1440p, but you’re upscaling it to 2160p. Turn off GPU scaling. It’s been a while since I’ve done this, as I have an nVidia GPU now, but I’m sure someone else can come in a relay it.
Nope! My desktop works fine in 1440p and TV shows it correctly as 1440p. And only the game gets "upscaled" until I change quickly deep colour off/on. I still believe it's something that TV do not recognize signal correctly when using 1440p because I don't change anything in PC side and it get fixed. The issue is more like resolution won't get downscaled if I choose 1440p. Resolutions 1080p and 2160p works fine both ways.

Double checked I do not have any GPU scaling on. I have AMD Radeon Vega 56.
Sillanmaki is online now  
post #869 of 1126 Old 05-24-2020, 01:31 AM
Senior Member
 
FarleyUK's Avatar
 
Join Date: Sep 2008
Posts: 433
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 335 Post(s)
Liked: 104
2019 LG C9–E9 dedicated GAMING thread, consoles and PC

Quote:
Originally Posted by DaverJ View Post
What GPU do you have?
.

FYI: If I use Windows display settings to change resolution, the TV stays at 4k and just scales a 1440p desktop to 4k, and will still be 60Hz.

.
The better way is to go into NVIDIA control panel and set resolution to PC 2560x1440 at 120Hz. This way the C9 shows 1440p, and the display will be 120 Hz.

Using a 2070 - got output set to 2560x1440 in Nvidia as well. Games are all fine, as they’re running 120hz - just a bit odd!


Sent from my iPhone using Tapatalk

Last edited by FarleyUK; 05-24-2020 at 02:58 AM.
FarleyUK is offline  
post #870 of 1126 Old 05-24-2020, 02:06 AM
Member
 
Join Date: Feb 2019
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 29
Quick newbie question - just getting used to my new C9 (replacement for CX) and gaming with Xbox One X (no PC). Gaming is mostly first person shooters, FIFA and Forza series. I also use it as a 4K HDR Blu-Ray player. Default settings look incredible, but I see there are a few options. I have a old Yamaha AVR (4K but no Atmos, eARC etc). Xbox wired straight to TV HDMI1, sound seems to work via optical digital from Xbox or TV ARC round trip. Or use wireless Turtlebeach Stealth 600X headphones to Xbox.

Are there any recommended settings tweaks for the gaming and movies (and how to switch between?). I noted for example there’s a choice between 1440p 120Hz and 2160p 60Hz. I’m guess trade off speed for resolution is better there. Input appreciated. Also I saw I can buy Dolby Atmos app or something for XBox sounds worth it, unsure? Sorry I did a search but couldn’t see anything obvious in these long threads! Thx.


Sent from my iPad using Tapatalk
wardie is offline  
Sponsored Links
Advertisement
 
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off