LG oled issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-01-2020, 06:49 AM - Thread Starter
Newbie
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
LG oled issue

Hope this is the right sub-forum

Just bought a broken lg oled that I want to repair. Took a movie of the problem. Any recommendations what could be causing it. I get statics when trying to watch anything, but menus and YouTube preview of clips works

https://youtu.be/PIDDlqACXHg

Thanks for suggestions

PS. The I bought from told me LG support thinks it could be the "motherboard" or I guess main board?
Patrik Radacic is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-01-2020, 06:51 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 15,625
Mentioned: 102 Post(s)
Tagged: 0 Thread(s)
Quoted: 1417 Post(s)
Liked: 2339
Please use the thread for your display.

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Panasonic DP-UB820 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
Sponsored Links
Advertisement
 
Closed Thread OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off